<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#f7d40e">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>


<title>April 2021 - The Portland Issue | Down East Magazine</title>
<meta name="description" content="A look at the past, present, and (bright?) future of Maine&#039;s big little city." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://downeast.com/issues/april-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="April 2021 - The Portland Issue | Down East Magazine" />
<meta property="og:description" content="A look at the past, present, and (bright?) future of Maine&#039;s big little city." />
<meta property="og:url" content="https://downeast.com/issues/april-2021/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:published_time" content="2021-03-16T17:32:48+00:00" />
<meta property="article:modified_time" content="2021-03-16T17:32:50+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2021/03/fb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2021/03/twit.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Down East Magazine">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://downeast.com/#organization","name":"Down East Magazine","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"logo":{"@type":"ImageObject","@id":"https://downeast.com/#logo","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","width":144,"height":144,"caption":"Down East Magazine"},"image":{"@id":"https://downeast.com/#logo"}},{"@type":"WebSite","@id":"https://downeast.com/#website","url":"https://downeast.com/","name":"Down East","description":"Experience the Best of Maine","publisher":{"@id":"https://downeast.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://downeast.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://downeast.com/issues/april-2021/#primaryimage","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1.jpg","width":650,"height":815},{"@type":"WebPage","@id":"https://downeast.com/issues/april-2021/#webpage","url":"https://downeast.com/issues/april-2021/","name":"April 2021 - The Portland Issue | Down East Magazine","isPartOf":{"@id":"https://downeast.com/#website"},"primaryImageOfPage":{"@id":"https://downeast.com/issues/april-2021/#primaryimage"},"datePublished":"2021-03-16T17:32:48+00:00","dateModified":"2021-03-16T17:32:50+00:00","description":"A look at the past, present, and (bright?) future of Maine's big little city.","breadcrumb":{"@id":"https://downeast.com/issues/april-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://downeast.com/issues/april-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://downeast.com/issues/april-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://downeast.com/","url":"https://downeast.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://downeast.com/issues/april-2021/","url":"https://downeast.com/issues/april-2021/","name":"April 2021"}}]},{"@type":"Article","@id":"https://downeast.com/issues/april-2021/#article","isPartOf":{"@id":"https://downeast.com/issues/april-2021/#webpage"},"author":{"@id":"https://downeast.com/#/schema/person/1fa51514ecbb9f50af1e27df4e2f085f"},"headline":"April 2021","datePublished":"2021-03-16T17:32:48+00:00","dateModified":"2021-03-16T17:32:50+00:00","mainEntityOfPage":{"@id":"https://downeast.com/issues/april-2021/#webpage"},"publisher":{"@id":"https://downeast.com/#organization"},"image":{"@id":"https://downeast.com/issues/april-2021/#primaryimage"},"keywords":"Fort Kent,Indian Township,Kennebunk,Limestone,Ogunquit,Portland,Tenants Harbor","articleSection":"Issues","inLanguage":"en-US"},{"@type":"Person","@id":"https://downeast.com/#/schema/person/1fa51514ecbb9f50af1e27df4e2f085f","name":"Down East Magazine","image":{"@type":"ImageObject","@id":"https://downeast.com/#personlogo","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650-96x96.png","caption":"Down East Magazine"},"description":"We're the Magazine of Maine.","sameAs":["https://downeast.com"]}]}</script>

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/maine-events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://downeast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='block-gallery-frontend-css' href='https://downeast.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/magnific-popup/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='getwid-blocks-css' href='https://downeast.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.6.10' type='text/css' media='all' />
<style id='getwid-blocks-inline-css' type='text/css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1200px;}
</style>
<link rel='stylesheet' id='cs-drop-cap-style-css' href='https://downeast.com/wp-content/plugins/cs_drop_cap/css/cs_drop_cap_style.css?ver=1615920427' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css' href='https://downeast.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='https://downeast.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.9.8.1' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://downeast.com/wp-content/themes/zeen-child/style.css?ver=1615920427' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://downeast.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.11' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css' href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.9' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://downeast.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.6.2' id='recaptcha-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<!--[if IE]>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.9.8.1' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://downeast.com/wp-json/" /><link rel="alternate" type="application/json" href="https://downeast.com/wp-json/wp/v2/posts/161954" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://downeast.com/?p=161954' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fissues%2Fapril-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fissues%2Fapril-2021%2F&#038;format=xml" />

<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" /> <script type="text/javascript">
			var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
			</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>

<link rel="preload" type="font/woff2" as="font" href="https://downeast.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-32x32.png" sizes="32x32" />
<link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-180x180.png" />
<meta name="msapplication-TileImage" content="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.author-info-wrap .team-member-details{
    display:none;
}
.wpbdp-listing-excerpt {
    padding: 10px;
		border:2px;
    border-style: solid;
	border-color:#ccc;
}
.wpbdp-listing .listing-title {
    border: none;
    border-bottom: 1px solid #ccc;
    font-size: 115%;
    margin-bottom: 8px;
    font-weight: bold;
}

#totalpoll-id-61ccb3f53272a72998ee1736780dd569.totalpoll-poll-container .totalpoll-choices-row * {
    letter-spacing: normal;
    padding: 3px;
}

.preview-classic .icon-base-1.icon-size-m {
    margin-top: -20px;
    margin-left: -20px;
}

.zeen_stylish_posts .block .stack-1 .title {
    font-size: 1.4em !important;
}

.zeen-top-block .block .preview-grid .mask img{
object-fit: cover !important;
}

.hero-wrap .caption {
    background: rgba(255,255,255,0.8);
    color: #333;
}

.dot {
  height: 15px;
  width: 15px;
  background-color: green;
  border-radius: 50%;
  display: inline-block;
	margin-right:10px;
}

.square {
  height: 15px;
  width: 15px;
  background-color: #0076c0;
	display: inline-block;
	margin-right:10px;
}


.diamond {
  height: 13px;
  width: 13px;
	transform:rotate(45deg);
  background-color: #000;
	display: inline-block;
	margin-right:10px;
}

@media only screen and (max-width: 475px) {
.hero-wrap .meta .entry-title {
    -webkit-transition-delay: .5s;
    transition-delay: .5s;
    font-size: 55px;
}
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-161954 single-format-gallery tribe-no-js headings-f1 body-f2 sub-f2 quotes-f1 by-f3 wh-f3 widget-title-c ipl-separated block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall skin-light read-more-fade single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-2 body-hero-l byline-font-2 wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
<div id="page" class="site">
<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-3 sticky-menu site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background"></div></div>
</header> <div class="site-inner">
<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-1 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"> <nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1">
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-167"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPB">Subscribe to <i>Down East</i></a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-187"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=X**SGA">Give a Gift Subscription</a></li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-115649" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115649"><a href="https://downeast.com/newsletter-subscription/">Newsletter Sign-up</a></li>
<li id="menu-item-115646" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115646"><a href="https://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-115645" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115645"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-1864"><a href="#">About Us</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114531" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-114531"><a href="https://downeast.com/contact-down-east/company/">Company</a></li>
<li id="menu-item-118961" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-118961"><a href="https://downeast.com/people/">People</a></li>
<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
<li id="menu-item-110096" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-110096"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
</li>
</ul>
</nav>
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li>
</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-base-src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" data-alt-src="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-white.png" data-base-srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-alt-srcset="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-ret-white.png 2x" width="250" height="58"></a></div></div> </div>
<div class="background"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-c sticky-menu-dt sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row-off tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-114327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114303"><a href="https://downeast.com/category/our-towns/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Our Towns" data-url="https://downeast.com/category/our-towns/" data-subtitle="" data-count="95" data-tid="2965" data-term="category">Our Towns</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157"><a href="https://downeast.com/category/food-drink/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Food &amp; Drink" data-url="https://downeast.com/category/food-drink/" data-subtitle="The best of Maine food and dining." data-count="386" data-tid="44" data-term="category">Food &amp; Drink</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-156"><a href="https://downeast.com/category/arts-culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Arts &amp; Culture" data-url="https://downeast.com/category/arts-culture/" data-subtitle="" data-count="470" data-tid="45" data-term="category">Arts &amp; Culture</a></li>
<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114305"><a href="https://downeast.com/category/history/" class="block-more block-mm-changer block-mm-init block-changer" data-title="History" data-url="https://downeast.com/category/history/" data-subtitle="" data-count="82" data-tid="322" data-term="category">History</a></li>
<li id="menu-item-114308" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114308"><a href="https://downeast.com/category/land-wildlife/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Land &amp; Wildlife" data-url="https://downeast.com/category/land-wildlife/" data-subtitle="" data-count="53" data-tid="2966" data-term="category">Land &amp; Wildlife</a></li>
<li id="menu-item-114307" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114307"><a href="https://downeast.com/category/issues-politics/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues &amp; Politics" data-url="https://downeast.com/category/issues-politics/" data-subtitle="" data-count="81" data-tid="314" data-term="category">Issues &amp; Politics</a></li>
<li id="menu-item-114326" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114326"><a href="https://downeast.com/category/maine-made/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Maine-Made" data-url="https://downeast.com/category/maine-made/" data-subtitle="" data-count="149" data-tid="583" data-term="category">Maine-Made</a></li>
</ul></div></div>
</li>
<li id="menu-item-114329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114313" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114313"><a href="https://downeast.com/category/best-of-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Best of Maine" data-url="https://downeast.com/category/best-of-maine/" data-subtitle="" data-count="30" data-tid="254" data-term="category">Best of Maine</a></li>
<li id="menu-item-113651" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Restaurant Reviews" data-url="https://downeast.com/category/restaurant-reviews/" data-subtitle="" data-count="87" data-tid="333" data-term="category">Restaurant Reviews</a></li>
<li id="menu-item-133358" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li id="menu-item-114312" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel &amp; Outdoors" data-url="https://downeast.com/category/travel-outdoors/" data-subtitle="Where to go. What to see." data-count="320" data-tid="11" data-term="category">Travel &amp; Outdoors</a></li>
<li id="menu-item-114315" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
<li id="menu-item-158670" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-158670"><a href="https://downeast.com/maine-retirement-community-directory/">Retirement Community Directory</a></li>
</ul></div></div>
</li>
<li id="menu-item-113642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113643" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-113644" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li id="menu-item-113645" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li id="menu-item-113646" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li id="menu-item-113647" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li id="menu-item-113649" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul></div></div>
</li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113614" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li id="menu-item-113615" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li id="menu-item-113616" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li id="menu-item-113617" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li id="menu-item-113635" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li id="menu-item-113636" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul></div></div>
</li>
<li id="menu-item-113632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114649" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114649"><a href="https://downeast.com/category/where-in-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Where in Maine?" data-url="https://downeast.com/category/where-in-maine/" data-subtitle="" data-count="127" data-tid="575" data-term="category">Where in Maine?</a></li>
<li id="menu-item-146424" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-146424"><a href="https://downeast.com/category/my-favorite-place/" class="block-more block-mm-changer block-mm-init block-changer" data-title="My Favorite Place" data-url="https://downeast.com/category/my-favorite-place/" data-subtitle="" data-count="37" data-tid="2653" data-term="category">My Favorite Place</a></li>
<li id="menu-item-113626" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li id="menu-item-113627" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li id="menu-item-122269" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Ben&#039;s Picks" data-url="https://downeast.com/category/photography/bens-picks/" data-subtitle="" data-count="5" data-tid="2646" data-term="category">Ben&#8217;s Picks</a></li>
<li id="menu-item-140812" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li id="menu-item-119546" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul></div></div>
</li>
<li id="menu-item-94673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113618" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li id="menu-item-113619" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
</ul></div></div>
</li>
<li id="menu-item-113530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-114009"><a href="https://downeast.com/category/issues/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues" data-url="https://downeast.com/category/issues/" data-subtitle="" data-count="715" data-tid="128" data-term="category"><em>Down East</em></a></li>
<li id="menu-item-114596" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li id="menu-item-114597" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114597"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPC">Subscribe to <em>Down East</em></a></li>
<li id="menu-item-114598" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li id="menu-item-132489" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-129044" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">April 2021</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdowneast.com%2Fissues%2Fapril-2021%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=magazineofmaine&#038;text=April%202021%20-%20https%3A%2F%2Fdowneast.com%2Fissues%2Fapril-2021%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
</div>
</nav>
<div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-l sidebar-on sidebar-right md-1 md-button post-161954 post type-post status-publish format-gallery has-post-thumbnail hentry category-issues tag-fort-kent tag-indian-township tag-kennebunk tag-limestone tag-ogunquit tag-portland tag-tenants-harbor post_format-post-format-gallery">
<div class="meta-wrap hero-meta tipi-xl-typo elements-design-2 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">April 2021</h1></div></div></div><div class="hero-wrap clearfix hero-26 cover-1"><div class="hero-gallery"> <div class="slider gallery__slider slider-imgs tipi-spin slider-10 slider-height-l" data-fs="l" data-s="10">
<div class="slide"><img width="650" height="815" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20815'%3E%3C/svg%3E" data-flickity-lazyload-src="https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1.jpg" class="slider__img" data-flickity-lazyload-srcset="https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1.jpg 650w, https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1-239x300.jpg 239w, https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1-144x180.jpg 144w, https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1-500x627.jpg 500w, https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1-293x367.jpg 293w, https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1-150x188.jpg 150w, https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1-399x500.jpg 399w, https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1-279x350.jpg 279w, https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1-638x800.jpg 638w, https://downeast.com/wp-content/uploads/2021/03/DEM2104-LR-1-250x313.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" alt=""></div><div class="slide"><img width="600" height="850" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20850'%3E%3C/svg%3E" data-flickity-lazyload-src="https://downeast.com/wp-content/uploads/2021/03/2104_NxE_Genos.jpg" class="slider__img" data-flickity-lazyload-srcset="https://downeast.com/wp-content/uploads/2021/03/2104_NxE_Genos.jpg 600w, https://downeast.com/wp-content/uploads/2021/03/2104_NxE_Genos-212x300.jpg 212w, https://downeast.com/wp-content/uploads/2021/03/2104_NxE_Genos-127x180.jpg 127w, https://downeast.com/wp-content/uploads/2021/03/2104_NxE_Genos-500x708.jpg 500w, https://downeast.com/wp-content/uploads/2021/03/2104_NxE_Genos-293x415.jpg 293w, https://downeast.com/wp-content/uploads/2021/03/2104_NxE_Genos-150x213.jpg 150w, https://downeast.com/wp-content/uploads/2021/03/2104_NxE_Genos-353x500.jpg 353w, https://downeast.com/wp-content/uploads/2021/03/2104_NxE_Genos-247x350.jpg 247w, https://downeast.com/wp-content/uploads/2021/03/2104_NxE_Genos-565x800.jpg 565w, https://downeast.com/wp-content/uploads/2021/03/2104_NxE_Genos-250x354.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" alt=""></div><div class="slide"><img width="650" height="975" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20975'%3E%3C/svg%3E" data-flickity-lazyload-src="https://downeast.com/wp-content/uploads/2021/03/2104_StreetView9.jpg" class="slider__img" data-flickity-lazyload-srcset="https://downeast.com/wp-content/uploads/2021/03/2104_StreetView9.jpg 650w, https://downeast.com/wp-content/uploads/2021/03/2104_StreetView9-200x300.jpg 200w, https://downeast.com/wp-content/uploads/2021/03/2104_StreetView9-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/03/2104_StreetView9-500x750.jpg 500w, https://downeast.com/wp-content/uploads/2021/03/2104_StreetView9-293x440.jpg 293w, https://downeast.com/wp-content/uploads/2021/03/2104_StreetView9-150x225.jpg 150w, https://downeast.com/wp-content/uploads/2021/03/2104_StreetView9-333x500.jpg 333w, https://downeast.com/wp-content/uploads/2021/03/2104_StreetView9-233x350.jpg 233w, https://downeast.com/wp-content/uploads/2021/03/2104_StreetView9-533x800.jpg 533w, https://downeast.com/wp-content/uploads/2021/03/2104_StreetView9-250x375.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" alt=""></div><div class="slide"><img width="600" height="895" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20895'%3E%3C/svg%3E" data-flickity-lazyload-src="https://downeast.com/wp-content/uploads/2021/03/2104_MM2.jpg" class="slider__img" data-flickity-lazyload-srcset="https://downeast.com/wp-content/uploads/2021/03/2104_MM2.jpg 600w, https://downeast.com/wp-content/uploads/2021/03/2104_MM2-201x300.jpg 201w, https://downeast.com/wp-content/uploads/2021/03/2104_MM2-121x180.jpg 121w, https://downeast.com/wp-content/uploads/2021/03/2104_MM2-500x746.jpg 500w, https://downeast.com/wp-content/uploads/2021/03/2104_MM2-293x437.jpg 293w, https://downeast.com/wp-content/uploads/2021/03/2104_MM2-150x224.jpg 150w, https://downeast.com/wp-content/uploads/2021/03/2104_MM2-335x500.jpg 335w, https://downeast.com/wp-content/uploads/2021/03/2104_MM2-235x350.jpg 235w, https://downeast.com/wp-content/uploads/2021/03/2104_MM2-536x800.jpg 536w, https://downeast.com/wp-content/uploads/2021/03/2104_MM2-250x373.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" alt=""></div><span class="slider-arrow slider-arrow-prev slider-arrow-1 tipi-arrow-l tipi-arrow tipi-arrow-m"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-1 tipi-arrow-r tipi-arrow tipi-arrow-m"><i class="tipi-i-angle-right"></i></span> </div>
</div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix sticky--wrap">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
<article>
<div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<h2>Features</h2>
<h3>Street View</h3>
<p>The pandemic left Portland’s streets quieter than usual last fall, and a photographer captured a ground-level portrait of the buzzy city at an inflection point, taking stock at the end of a strange and sometimes turbulent year.</p>
<p><em>Photographed by Séan Alonzo Harris</em></p>
<h3>Who Wields Power in Portland?</h3>
<p>The crusade to rewrite the city’s municipal charter was started almost unwittingly. Its popularity at the ballot box surprised even its champions. And while there’s no predicting its outcome, it could fundamentally alter who calls the shots in Maine’s biggest city.</p>
<p><em>By Brian Kevin</em></p>
<h3>Reshaping Portland</h3>
<p>From sky-high condo buildings to gleaming mixed-use citadels to a whole new waterfront neighborhood, ambitious developments are altering the skyline (and perhaps the character?) of the Forest City.</p>
<p><em>By Edgar Allen Beem, Sara anne Donnelly, and Alexandra Hall</em></p>
<h3 class="has-normal-font-size"><strong>Special Advertising Section: Ask the Experts</strong></h3>
<p>Planning for the future has never been more challenging, but these Maine pros can help show you the way.</p>
<hr class="wp-block-separator" />
<h3>North by East</h3>
<p>Muralists Ryan and Rachel Adams paint their way around Portland, a bartender remixes Geno’s Rock Club, and time is ticking for historic preservationists. Plus, in Maine Dispatches, a couple of rare feats of flight.</p>
<h3>Food and Drink</h3>
<p>How hard has the pandemic hit Portland restaurateurs? How did Washington Avenue morph into the city’s culinary epicenter? How do old-school dishes stack up against new takes?</p>
<h3>Good Things from Maine</h3>
<p>Haute couture struts into town. The Deering Center neighborhood is so hot right now. And so are Portlanders’ posteriors, thanks to locally made heated seat cushions.</p>
<h3>Maine Homes</h3>
<p>A couple wants their off-peninsula Queen Anne house to show its age, whereas a cardio tour of historical architecture is for the young at heart. Also, the city council makes some landmark decisions.</p>
<h1><strong>+</strong></h1>
<h3>Where in Maine</h3>
<h3>Maine Moment</h3>
<h3>Dooryard</h3>
<p>Editor’s note, reader feedback, responses to February’s Where in Maine, and more.</p>
<h3>Columns</h3>
<p>Tech: The Roux Institute’s Portland of Tomorrow. Room With a View.</p>
<h3>My Favorite Place</h3>
<p>Poet laureate Linda Aldrich, on Portland’s Fort Allen Park.</p>
<h5>On Our Cover: Portland’s U.S. Custom House, by Tory Welton.</h5>
<p><em>Additional Photos: Jeff Roberts, Séan Alonzo Harris</em>, <em>and Cara Dolan.</em></p>
<h3><a href="https://shop.downeast.com/product/down-east-magazine-april-2021/" target="_blank" rel="noreferrer noopener">Buy This Issue! </a></h3>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-161954" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/issues/april-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-161954" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/issues/april-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-161954" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/issues/april-2021/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-161954" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/issues/april-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/issues/april-2021/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<footer class="entry-footer">
<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://downeast.com/tag/fort-kent/" rel="tag">Fort Kent</a><a href="https://downeast.com/tag/indian-township/" rel="tag">Indian Township</a><a href="https://downeast.com/tag/kennebunk/" rel="tag">Kennebunk</a><a href="https://downeast.com/tag/limestone/" rel="tag">Limestone</a><a href="https://downeast.com/tag/ogunquit/" rel="tag">Ogunquit</a><a href="https://downeast.com/tag/portland/" rel="tag">Portland</a><a href="https://downeast.com/tag/tenants-harbor/" rel="tag">Tenants Harbor</a></div></div><div class="block-da-1 block-da block-da-post_end clearfix">
<div class="inpost_leaderboard_bottom_desktop">

<div id='div-gpt-ad-1572437269696-0' style='width: 728px; height: 90px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437269696-0'); });
                      </script>
</div>
</div>
<div class="inpost_leaderboard_bottom_mobile">

<div id='div-gpt-ad-1572437475444-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437475444-0'); });
                      </script>
</div>
</div>
</div><div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix"> <div class="mask">
<a href="https://downeast.com/author/down-east-magazine/">
<img alt='' src='https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650-60x60.png' srcset='https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650.png 2x' class='avatar avatar-60 photo' height='60' width='60' /> <span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
</a>
</div>
<div class="meta">
<div class="author-info-wrap">
<div class="author-name font-1"><a href="https://downeast.com/author/down-east-magazine/">Down East Magazine</a> <a href="https://downeast.com" target="_blank" rel="noopener nofollow" rel="noopener nofollow" class="author-icon author-ext-url tipi-tip tipi-tip-move" data-title="Website"><i class="tipi-i-external-link"></i></a>
</div>
</div>
<div class="author-right-meta">
<div class="author-bio body-color link-color-wrap">We're the Magazine of Maine.</div>
<div class="icons">
</div>
</div>
</div>
</div>
<div class="related-posts-wrap clearfix"><div id="block-wrap-35566" class="block-wrap-native block-wrap block-wrap-29 block-css-35566 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="35566" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-2 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="35566" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="35566" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-160678 post type-post status-publish format-gallery has-post-thumbnail hentry category-issues tag-auburn tag-bryant-pond tag-dyer-brook tag-east-machias tag-ellsworth tag-grand-isle tag-guilford tag-lincolnville tag-march-2021 tag-milbridge tag-old-town tag-pemaquid tag-portland tag-stockholm tag-york post_format-post-format-gallery"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/issues/march-2021/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2021/02/DEM2103_ipad-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Down East Magazine, March 2021" srcset="https://downeast.com/wp-content/uploads/2021/02/DEM2103_ipad-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2021/02/DEM2103_ipad-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2021/02/DEM2103_ipad-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2021/02/DEM2103_ipad-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2021/02/DEM2103_ipad-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2021/02/DEM2103_ipad-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="160690" data-permalink="https://downeast.com/issues/march-2021/attachment/dem2103_ipad/" data-orig-file="https://downeast.com/wp-content/uploads/2021/02/DEM2103_ipad.jpg" data-orig-size="850,1134" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DEM2103_ipad" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2021/02/DEM2103_ipad-225x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2021/02/DEM2103_ipad-768x1024.jpg" /></a><a href="https://downeast.com/issues/march-2021/" class="media-icon icon-base-1 icon-size-s"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span><span class="image__count font-1">4</span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/issues/march-2021/">March 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-158722 post type-post status-publish format-gallery has-post-thumbnail hentry category-issues tag-albion tag-bath tag-camden tag-february-2021 tag-fort-kent tag-kittery tag-lewiston tag-mars-hill tag-millinocket tag-newry tag-old-town tag-portland tag-rangeley tag-robbinston tag-stonington post_format-post-format-gallery"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/issues/february-2021/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2021/01/C1_DEM2102-shop-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Down East Magazine, February 2021" srcset="https://downeast.com/wp-content/uploads/2021/01/C1_DEM2102-shop-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2021/01/C1_DEM2102-shop-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2021/01/C1_DEM2102-shop-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2021/01/C1_DEM2102-shop-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2021/01/C1_DEM2102-shop-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2021/01/C1_DEM2102-shop-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="158738" data-permalink="https://downeast.com/issues/february-2021/attachment/c1_dem2102-shop/" data-orig-file="https://downeast.com/wp-content/uploads/2021/01/C1_DEM2102-shop.jpg" data-orig-size="800,1003" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DE February 2021" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2021/01/C1_DEM2102-shop-239x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2021/01/C1_DEM2102-shop.jpg" /></a><a href="https://downeast.com/issues/february-2021/" class="media-icon icon-base-1 icon-size-s"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span><span class="image__count font-1">4</span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/issues/february-2021/">February 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-156177 post type-post status-publish format-gallery has-post-thumbnail hentry category-issues tag-benedicta tag-brunswick tag-calais tag-january-2021 tag-monson tag-monticello tag-oxford tag-rangeley tag-rockland tag-the-kennebunks post_format-post-format-gallery"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/issues/january-2021/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/12/C1_DEM2101-feat-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Down East, January 2021" srcset="https://downeast.com/wp-content/uploads/2020/12/C1_DEM2101-feat-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/12/C1_DEM2101-feat-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/12/C1_DEM2101-feat-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/12/C1_DEM2101-feat-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/12/C1_DEM2101-feat-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/12/C1_DEM2101-feat-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="156196" data-permalink="https://downeast.com/issues/january-2021/attachment/c1_dem2101-feat/" data-orig-file="https://downeast.com/wp-content/uploads/2020/12/C1_DEM2101-feat.jpg" data-orig-size="800,1003" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Down East, January 2021" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/12/C1_DEM2101-feat-239x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/12/C1_DEM2101-feat.jpg" /></a><a href="https://downeast.com/issues/january-2021/" class="media-icon icon-base-1 icon-size-s"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span><span class="image__count font-1">3</span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/issues/january-2021/">January 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-154509 post type-post status-publish format-gallery has-post-thumbnail hentry category-issues tag-augusta tag-bar-harbor tag-bath tag-blue-hill tag-boothbay-harbor tag-bowdoinham tag-cornish tag-december-2020 tag-dixfield tag-falmouth tag-greenville tag-jackman tag-little-cranberry-island tag-machias tag-portland tag-rockport tag-st-agatha tag-thomaston tag-york post_format-post-format-gallery"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/issues/december-2020/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/11/DEM_2012_Cover_web-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Down East" srcset="https://downeast.com/wp-content/uploads/2020/11/DEM_2012_Cover_web-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/11/DEM_2012_Cover_web-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/11/DEM_2012_Cover_web-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/11/DEM_2012_Cover_web-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/11/DEM_2012_Cover_web-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/11/DEM_2012_Cover_web-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="154510" data-permalink="https://downeast.com/issues/december-2020/attachment/dem_2012_cover_web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/11/DEM_2012_Cover_web.jpg" data-orig-size="800,1003" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Down East" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/11/DEM_2012_Cover_web-239x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/11/DEM_2012_Cover_web.jpg" /></a><a href="https://downeast.com/issues/december-2020/" class="media-icon icon-base-1 icon-size-s"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span><span class="image__count font-1">3</span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/issues/december-2020/">December 2020</a></h3></div></div></div></article></div></div></div></div></div> </footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="zeen_stylish_posts-2" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">TRENDING ON DOWNEAST.COM</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-14973" class="block-wrap-native block-wrap block-wrap-2 block-css-14973 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="14973" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-2 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-161094 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-issues-politics tag-maine-real-estate tag-march-2021 tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/issues-politics/is-maine-ready-for-an-influx-of-homebuyers-from-away/" class="mask-img"><img width="370" height="247" src="https://downeast.com/wp-content/uploads/2021/02/chart-uhaul-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Welcome to the Wild Wild World of Maine Real Estate | Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2021/02/chart-uhaul-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/02/chart-uhaul-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/02/chart-uhaul-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2021/02/chart-uhaul-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="160898" data-permalink="https://downeast.com/issues-politics/welcome-to-the-wild-wild-world-of-maine-real-estate/attachment/chart-uhaul/" data-orig-file="https://downeast.com/wp-content/uploads/2021/02/chart-uhaul.jpg" data-orig-size="1894,1178" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Welcome to the Wild Wild World of Maine Real Estate | Down East Magazine" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2021/02/chart-uhaul-300x187.jpg" data-large-file="https://downeast.com/wp-content/uploads/2021/02/chart-uhaul-1024x637.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/issues-politics/is-maine-ready-for-an-influx-of-homebuyers-from-away/">Is Maine Ready for an Influx of Homebuyers From Away?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-157927 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-our-towns tag-february-2021 tag-rangeley tag-saddleback-mountain tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/our-towns/saddleback-mount/" class="mask-img"><img width="370" height="247" src="https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-770x513.jpg 770w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-1536x1024.jpg 1536w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-500x333.jpg 500w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-293x195.jpg 293w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-1400x933.jpg 1400w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-150x100.jpg 150w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-1100x733.jpg 1100w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-250x167.jpg 250w, https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002.jpg 2048w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="158277" data-permalink="https://downeast.com/our-towns/saddleback-mount/attachment/jwalter_downeastsaddleback_lowres-7002/" data-orig-file="https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002.jpg" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Jamie Walter&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607367479&quot;,&quot;copyright&quot;:&quot;jamie@jamiewalter.com&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JWalter_DowneastSaddleback_LowRes-7002" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-300x200.jpg" data-large-file="https://downeast.com/wp-content/uploads/2021/01/JWalter_DowneastSaddleback_LowRes-7002-1024x683.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/our-towns/saddleback-mount/">Is Saddleback&#8217;s Future Finally Bright?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-160997 post type-post status-publish format-standard has-post-thumbnail hentry category-maine-made tag-march-2021 tag-old-town tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/maine-made/new-marketplace-for-wabanaki-artisans/" class="mask-img"><img width="370" height="247" src="https://downeast.com/wp-content/uploads/2021/02/2013_GTFM_Shops-opener-crop-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://downeast.com/wp-content/uploads/2021/02/2013_GTFM_Shops-opener-crop-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/02/2013_GTFM_Shops-opener-crop-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/02/2013_GTFM_Shops-opener-crop-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="161023" data-permalink="https://downeast.com/maine-made/new-marketplace-for-wabanaki-artisans/attachment/2013_gtfm_shops-opener-crop/" data-orig-file="https://downeast.com/wp-content/uploads/2021/02/2013_GTFM_Shops-opener-crop.jpg" data-orig-size="900,772" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2013_GTFM_Shops opener crop" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2021/02/2013_GTFM_Shops-opener-crop-300x257.jpg" data-large-file="https://downeast.com/wp-content/uploads/2021/02/2013_GTFM_Shops-opener-crop.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/maine-made/new-marketplace-for-wabanaki-artisans/">In Old Town, a New Marketplace for Wabanaki Artisans</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-94470 post type-post status-publish format-standard has-post-thumbnail hentry category-photography tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/photography/offshore/" class="mask-img"><img width="370" height="247" src="https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Off Shore" srcset="https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-770x513.jpg 770w, https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-1024x682.jpg 1024w, https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-500x333.jpg 500w, https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-293x195.jpg 293w, https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-1400x933.jpg 1400w, https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-1100x733.jpg 1100w, https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg 2000w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="94484" data-permalink="https://downeast.com/photography/offshore/attachment/1903_off-shore1/" data-orig-file="https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg" data-orig-size="2000,1333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Off Shore" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-300x200.jpg" data-large-file="https://downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1-1024x682.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/photography/offshore/">A Photographer&#8217;s Stunning Look at Offshore Lobstering</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-4 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-160809 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-issues-politics tag-maine-real-estate tag-march-2021 tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/issues-politics/welcome-to-the-wild-wild-world-of-maine-real-estate/" class="mask-img"><img width="370" height="247" src="https://downeast.com/wp-content/uploads/2021/02/real-estate-prices-opener-2-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://downeast.com/wp-content/uploads/2021/02/real-estate-prices-opener-2-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/02/real-estate-prices-opener-2-360x240.jpg 360w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="161150" data-permalink="https://downeast.com/issues-politics/welcome-to-the-wild-wild-world-of-maine-real-estate/attachment/real-estate-prices-opener-2/" data-orig-file="https://downeast.com/wp-content/uploads/2021/02/real-estate-prices-opener-2.jpg" data-orig-size="525,327" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="real-estate-prices-opener-2" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2021/02/real-estate-prices-opener-2-300x187.jpg" data-large-file="https://downeast.com/wp-content/uploads/2021/02/real-estate-prices-opener-2.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/issues-politics/welcome-to-the-wild-wild-world-of-maine-real-estate/">Three Charts That Explain Maine’s Surging Real Estate Prices</a></h3></div></div></div></article></div></div></div></div></div></div><div id="text-9" class="sidebar-widget zeen-widget clearfix widget_text"> <div class="textwidget">
<div style="width: 300px; margin: 0 auto;">

<div id='div-gpt-ad-1569417867335-0' style='width: 300px; height: 250px;'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417867335-0'); });
              </script>
</div>
</div>
</div>
</div><div id="custom_html-8" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1569417926945-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417926945-0'); });
  </script>
</div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-2" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">About Us</h3><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-99189" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99189"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-99191" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99191"><a href="https://downeast.com/people/">Staff</a></li>
<li id="menu-item-99192" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99192"><a href="https://downeast.com/guidelines/">Submissions</a></li>
<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99194"><a href="https://downeast.com/advertise/">Advertise</a></li>
<li id="menu-item-109980" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109980"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-99195" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99195"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-99197" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99197"><a href="https://downeast.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-99198" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99198"><a href="https://downeast.com/employment/">Employment</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-3" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Customer Care</h3><div class="menu-customer-care-footer-container"><ul id="menu-customer-care-footer" class="menu"><li id="menu-item-114500" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114500"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPE">Subscribe Now</a></li>
<li id="menu-item-114503" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114503"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=X**SGC">Give a Gift</a></li>
<li id="menu-item-114504" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114504"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Manage Account</a></li>
<li id="menu-item-114505" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114505"><a href="https://shop.downeast.com/product-category/back-issues/">Single Issue</a></li>
<li id="menu-item-114506" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114506"><a href="https://downeast.com/register-2/">Register</a></li>
<li id="menu-item-114507" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114507"><a href="https://downeast.com/newsletter-subscription/">Newsletters</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="nav_menu-4" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">More</h3><div class="menu-more-footer-container"><ul id="menu-more-footer" class="menu"><li id="menu-item-114508" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114508"><a href="https://mainehomes.com/">Maine Homes</a></li>
<li id="menu-item-114509" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114509"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
<li id="menu-item-132490" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-132490"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-114510" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114510"><a href="https://shop.downeast.com">Shop</a></li>
<li id="menu-item-158858" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-158858"><a href="https://downeast.com/maine-retirement-community-directory/">Maine Retirement Community Directory</a></li>
</ul></div></div> </aside>
</div>
</div>
<div class="background"></div></div>
<div class="footer-lower-area footer-area clearfix site-skin-2">
<div class="tipi-row">
<ul class="horizontal-menu font-3 menu-icons tipi-all-c">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="
								tipi-arrow tipi-arrow-m tipi-arrow-t
								">
<i class="tipi-i-angle-up"></i> </a></div>
</div>
</div>
<div class="background"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></a></div> <nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114303"><a href="https://downeast.com/category/our-towns/">Our Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157"><a href="https://downeast.com/category/food-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-156"><a href="https://downeast.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114305"><a href="https://downeast.com/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114308"><a href="https://downeast.com/category/land-wildlife/">Land &amp; Wildlife</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114307"><a href="https://downeast.com/category/issues-politics/">Issues &amp; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114326"><a href="https://downeast.com/category/maine-made/">Maine-Made</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114313"><a href="https://downeast.com/category/best-of-maine/">Best of Maine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/">Travel &amp; Outdoors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-158670"><a href="https://downeast.com/maine-retirement-community-directory/">Retirement Community Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114649"><a href="https://downeast.com/category/where-in-maine/">Where in Maine?</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-146424"><a href="https://downeast.com/category/my-favorite-place/">My Favorite Place</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/">Ben&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-114009"><a href="https://downeast.com/category/issues/"><em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114597"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPC">Subscribe to <em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul>
</li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
</div>
<div class="background"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://downeast.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Start typing to see results or hit ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://downeast.com/tag/portland/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 12px;">Portland</a>
<a href="https://downeast.com/tag/bangor/" class="tag-cloud-link tag-link-172 tag-link-position-2" style="font-size: 12px;">Bangor</a>
<a href="https://downeast.com/tag/camden/" class="tag-cloud-link tag-link-89 tag-link-position-3" style="font-size: 12px;">Camden</a>
<a href="https://downeast.com/tag/clear/" class="tag-cloud-link tag-link-2191 tag-link-position-4" style="font-size: 12px;">Clear</a>
<a href="https://downeast.com/tag/greater-portland/" class="tag-cloud-link tag-link-604 tag-link-position-5" style="font-size: 12px;">Greater Portland</a></div> </div>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div> </div>
<div class="content-lwa content-block site-img-1 site-skin-2">
<div class="tipi-modal-bg bg-area">
<div class="tipi-logged-out-wrap lwa-active-1">
<div class="tipi-lwa-login tipi-logged-out">
<form class="lwa-form lwa-form-base" action="https://downeast.com/login/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="log" class="input" tabindex="1" />
</div>
<div class="lwa-password lwa-input-wrap">
Password <input type="password" name="password" class="input" autocomplete="current-password" tabindex="2" />
</div>
<div class="lwa-login_form">
</div>
<span class="lwa-status"></span>
<div class="lwa-rememberme zeen-checkbox clearfix">
<label class="tipi-vertical-c">
<input name="rememberme" tabindex="3" type="checkbox" value="forever" />
<span class="zeen-i"></span>
</label>
Remember Me </div>
<div class="lwa-submit-button font-b">
<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
<span class="button-title">Sign In</span><i class="tipi-i-log-in"></i>
</button>
<input type="hidden" name="lwa_profile_link" value="" />
<input type="hidden" name="login-with-ajax" value="login" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-lostpassword">
<a class="lwa-changer" href="https://downeast.com/login/?action=lostpassword" data-changer="3">Lost password?</a>
</div>
<div class="br-option">
<a href="https://downeast.com/register/" class="lwa-changer" data-changer="2">Create an account</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-register tipi-logged-out">
<form class="lwa-form lwa-register" action="https://downeast.com/register/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="user_login" value="">
</div>
<div class="lwa-email lwa-input-wrap">
Email <input type="text" name="user_email" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" name="wp-submit" class="tipi-button" value="Sign Up" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="register" />
</div>
<div class="bottom-options clearfix">
<div class="bl-option clearfix">
<label class="clearfix">A password will be emailed to you.</label>
</div>
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-remember tipi-logged-out">
<form class="lwa-form lwa-remember" action="https://downeast.com/login/?action=lostpassword" method="post">
<div class="lwa-remember-email lwa-input-wrap">
Enter username or email <input type="text" name="user_login" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="remember" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
</div>
<div class="background"></div> </div>
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style><span id="lr-check"></span> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Down East",
	"description": "Experience the Best of Maine","url": "https://downeast.com/","datePublished": "2021-03-16T13:32:48-04:00","dateCreated": "2021-03-16T13:32:48-04:00","dateModified": "2021-03-16T13:32:50-04:00","sameAs": ["https://facebook.com/downeastmagazine","https://twitter.com/magazineofmaine"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://downeast.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/issues\/april-2021\/":161954};
	</script>
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-167.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-167 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-187.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-187 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-48543.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-48543 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115649.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115649 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115646.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115646 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115645.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115645 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-1864.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-1864 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114327.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114327 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114329.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114329 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113642.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113642 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-57981.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-57981 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113632.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113632 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-94673.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-94673 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113530.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113530 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='cs-ad-insertion-styles-css' href='https://downeast.com/wp-content/plugins/cs-ad-insertion/includes/css/cs-ad-insertion-styles.css' type='text/css' media='all' />
<script type='text/javascript' id='getwid-blocks-frontend-js-js-extra'>
/* <![CDATA[ */
var Getwid = {"settings":{"date_time_utc":"2021-03-16 14:47:07","google_api_key":""},"ajax_url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"f28e7c065e"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.6.10' id='getwid-blocks-frontend-js-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.51.108"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2624472.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.2' id='theme-my-login-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/downeast.com\/wp-json\/","nonce":"8f8bfe4a5a","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/downeast.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/issues\/april-2021\/","data":{"pid":161954,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.1.1' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.4' id='gsap-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.4' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.2.0' id='flickity-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.1' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/intersection-observer.min.js?ver=1.0.0' id='intersection-observer-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/downeast.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"8f8bfe4a5a","qry":{"page":0,"name":"april-2021","category_name":"issues","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/downeast.com","sDelay":5000,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/downeast.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.9.8.1' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_35566 = {
		id: 35566,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[161954],"posts_per_page":4,"post_type":"post","tag":"","cat":"128,"}	};
	
	var zeen_14973 = {
		id: 14973,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 5,
		args: {"posts_per_page":5,"tag__in":[2975],"cat":"","orderby":"rand"}	};
	
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.10' id='wpbdp-categories-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<style>.clg-head-view {    position: absolute !important;}</style>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'64276155',post:'161954',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '161954' ]);
</script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-1{background-color: #08db75;}
</style></body>
</html>