<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#f7d40e">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>


<title>The Maine Microplastics Researcher Reenvisioning Aquaculture | Down East Magazine</title>
<meta name="description" content="Stonington’s Abby Barrows dialed back a globetrotting research career to take over an oyster farm in her hometown." />
<link rel="canonical" href="https://downeast.com/land-wildlife/microplastics-aquaculture-maine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In a Maine Fishing Village, a Microplastics Researcher Reenvisions Aquaculture" />
<meta property="og:description" content="Stonington’s Abby Barrows dialed back a globetrotting research career to take over an oyster farm in her hometown." />
<meta property="og:url" content="https://downeast.com/land-wildlife/microplastics-aquaculture-maine/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:published_time" content="2021-09-19T11:23:52+00:00" />
<meta property="article:modified_time" content="2021-09-20T18:06:46+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1138" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="In Maine, a Microplastics Maven Sets Her Sights on Aquaculture" />
<meta name="twitter:description" content="Pioneering researcher Abby Barrows dialed back a globetrotting career to take over an oyster farm in her island hometown." />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2021/09/twitcgear.jpg" />
<meta name="twitter:creator" content="@BrianMT" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Brian Kevin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="19 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://downeast.com/#organization","name":"Down East Magazine","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"logo":{"@type":"ImageObject","@id":"https://downeast.com/#logo","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","contentUrl":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","width":144,"height":144,"caption":"Down East Magazine"},"image":{"@id":"https://downeast.com/#logo"}},{"@type":"WebSite","@id":"https://downeast.com/#website","url":"https://downeast.com/","name":"Down East","description":"Experience the Best of Maine","publisher":{"@id":"https://downeast.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://downeast.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://downeast.com/land-wildlife/microplastics-aquaculture-maine/#primaryimage","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2.jpg","contentUrl":"https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2.jpg","width":1600,"height":1138,"caption":"Abby Barrows, the Maine microplastics researcher reenvisioning aquaculture"},{"@type":"WebPage","@id":"https://downeast.com/land-wildlife/microplastics-aquaculture-maine/#webpage","url":"https://downeast.com/land-wildlife/microplastics-aquaculture-maine/","name":"The Maine Microplastics Researcher Reenvisioning Aquaculture | Down East Magazine","isPartOf":{"@id":"https://downeast.com/#website"},"primaryImageOfPage":{"@id":"https://downeast.com/land-wildlife/microplastics-aquaculture-maine/#primaryimage"},"datePublished":"2021-09-19T11:23:52+00:00","dateModified":"2021-09-20T18:06:46+00:00","description":"Stonington\u2019s Abby Barrows dialed back a globetrotting research career to take over an oyster farm in her hometown.","breadcrumb":{"@id":"https://downeast.com/land-wildlife/microplastics-aquaculture-maine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://downeast.com/land-wildlife/microplastics-aquaculture-maine/"]}]},{"@type":"BreadcrumbList","@id":"https://downeast.com/land-wildlife/microplastics-aquaculture-maine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://downeast.com/"},{"@type":"ListItem","position":2,"name":"The Maine Microplastics Researcher Reenvisioning Aquaculture"}]},{"@type":"Article","@id":"https://downeast.com/land-wildlife/microplastics-aquaculture-maine/#article","isPartOf":{"@id":"https://downeast.com/land-wildlife/microplastics-aquaculture-maine/#webpage"},"author":{"@id":"https://downeast.com/#/schema/person/5dd74dbd68b5208d70f68a76f8adee71"},"headline":"The Maine Microplastics Researcher Reenvisioning Aquaculture","datePublished":"2021-09-19T11:23:52+00:00","dateModified":"2021-09-20T18:06:46+00:00","mainEntityOfPage":{"@id":"https://downeast.com/land-wildlife/microplastics-aquaculture-maine/#webpage"},"wordCount":3777,"publisher":{"@id":"https://downeast.com/#organization"},"image":{"@id":"https://downeast.com/land-wildlife/microplastics-aquaculture-maine/#primaryimage"},"thumbnailUrl":"https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2.jpg","keywords":["Deer Isle","September 2021"],"articleSection":["Features","Land &amp; Wildlife"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://downeast.com/#/schema/person/5dd74dbd68b5208d70f68a76f8adee71","name":"Brian Kevin","image":{"@type":"ImageObject","@id":"https://downeast.com/#personlogo","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-96x96.png","contentUrl":"https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-96x96.png","caption":"Brian Kevin"},"description":"Brian Kevin is Down East's editor in chief.","sameAs":["http://briankevin.com","https://twitter.com/BrianMT"],"url":"https://downeast.com/author/bkevin/"}]}</script>

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/maine-events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://downeast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://downeast.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://downeast.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-block-css' href='https://downeast.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css' href='https://downeast.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/magnific-popup/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='getwid-blocks-css' href='https://downeast.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.7.4' type='text/css' media='all' />
<style id='getwid-blocks-inline-css' type='text/css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1200px;}
</style>
<link rel='stylesheet' id='cs-drop-cap-style-css' href='https://downeast.com/wp-content/plugins/cs_drop_cap/css/cs_drop_cap_style.css?ver=1632165068' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='https://downeast.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/style.min.css?ver=4.0.9.2' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://downeast.com/wp-content/themes/zeen-child/style.css?ver=1632165068' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-dark-mode-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/dark.min.css?ver=4.0.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2Citalic%7CLato%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/photoswipe.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://downeast.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.13.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css' href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.11' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://downeast.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.13.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.8.1' id='recaptcha-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<link rel="https://api.w.org/" href="https://downeast.com/wp-json/" /><link rel="alternate" type="application/json" href="https://downeast.com/wp-json/wp/v2/posts/172244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://downeast.com/?p=172244' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fland-wildlife%2Fmicroplastics-aquaculture-maine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fland-wildlife%2Fmicroplastics-aquaculture-maine%2F&#038;format=xml" />

<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" /> <script type="text/javascript">
            var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
        </script>
<style type='text/css'>img#wpstats{display:none}</style>

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>

<link rel="preload" type="font/woff2" as="font" href="https://downeast.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2.jpg" imagesrcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2.jpg 1600w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-770x548.jpg 770w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-180x128.jpg 180w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-1536x1092.jpg 1536w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-500x356.jpg 500w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-150x107.jpg 150w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-350x249.jpg 350w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-1100x782.jpg 1100w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-250x178.jpg 250w" imagesizes="(max-width: 1600px) 100vw, 1600px"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-32x32.png" sizes="32x32" />
<link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-180x180.png" />
<meta name="msapplication-TileImage" content="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.author-info-wrap .team-member-details{
    display:none;
}






.wp-block-getwid-accordion__content {
    padding: 1.5em;
    border-right: 1px solid #eee;
    border-left: 1px solid #eee;
    border-bottom: 1px solid #eee;
    background: #bbe3fd;
}



.wp-block-getwid-accordion .wp-block-getwid-accordion__header {
    margin: 0;
    padding: .5em .75em;
    border: 0;
    width: 100%;
    display: block;
    font-size: 20px;
}



.site-inner select, .site-inner .select2-container--default .select2-selection--single, .site-inner input[type="text"], .site-inner input[type="tel"], .site-inner input[type="number"], .site-inner input[type="password"], .site-inner input[type="email"], .site-inner input[type="url"], .site-inner textarea, .site-inner .woocommerce:not(.widget_product_search) button, .site-inner fieldset, .site-inner .drop-search input, .site-inner .post-password-form input[type="submit"] {
    height: 27px;
    background: transparent;
    border: 1px solid #eee;
    border-radius: 0;
    letter-spacing: .01em;
    padding: 0 15px;
    color: inherit;
    width: 100%;
}


.lets-info-up-skin-1 .lets-info-up-pretitle {
    opacity: .4;
    font-size: 16px;
		font-weight:bold;
}

.lets-info-up .lets-info-up-block {
    margin-bottom: 20px;
    font-size: 24px;
    font-weight: bold;
}



.hero-wrap .caption {
    background: rgba(255,255,255,0.8);
    color: #333;
    font-size: 13px;
	font-style: italic;
}

@media only screen and (max-width: 450px) {
  .block-html-content h2, .single-content .entry-content h2 {
    font-size: 31px;
}
	
	.hero-meta.tipi-m-typo .title {
    font-size: 35px;
}

	.hero-meta.tipi-xl-typo .title {
    font-size: 35px;
}
	
	
}




.format-gallery:not(.post-wrap):not(.preview-thumbnail) .icon-base-1 {
    height: auto !important;
    padding: 12px 15px;
    position: relative;
    line-height: 12px;
    margin-top: 10px;
    display: none;
}


.preview-grid .title-wrap:first-child .title:first-child, .preview-slider-overlay .title-wrap:first-child .title:first-child {
    padding-top: 0;
    text-shadow: 1px 1px #333;

}


.qback{
	
	background:#456699;
	color:#fff !important;
	padding:15px;
	
	
}

.qup{
	margin-top:-40px;
}

.spon-name{
	display:none;
}

.forty{
font-size:40px;
	line-height:1;
}


.mesummer{
	color:#5f8439;
	font-size:50px;
}

.wpbdp-listing-excerpt {
    padding: 10px;
		border:2px;
    border-style: solid;
	border-color:#ccc;
}
.wpbdp-listing .listing-title {
    border: none;
    border-bottom: 1px solid #ccc;
    font-size: 115%;
    margin-bottom: 8px;
    font-weight: bold;
}

#totalpoll-id-61ccb3f53272a72998ee1736780dd569.totalpoll-poll-container .totalpoll-choices-row * {
    letter-spacing: normal;
    padding: 3px;
}

.preview-classic .icon-base-1.icon-size-m {
    margin-top: -20px;
    margin-left: -20px;
}

.zeen_stylish_posts .block .stack-1 .title {
    font-size: 1.4em !important;
}

.zeen-top-block .block .preview-grid .mask img{
object-fit: cover !important;
}

.hero-wrap .caption {
    background: rgba(255,255,255,0.8);
    color: #333;
}

.dot {
  height: 15px;
  width: 15px;
  background-color: green;
  border-radius: 50%;
  display: inline-block;
	margin-right:10px;
}

.square {
  height: 15px;
  width: 15px;
  background-color: #0076c0;
	display: inline-block;
	margin-right:10px;
}


.diamond {
  height: 13px;
  width: 13px;
	transform:rotate(45deg);
  background-color: #000;
	display: inline-block;
	margin-right:10px;
}

@media only screen and (max-width: 475px) {
.hero-wrap .meta .entry-title {
    -webkit-transition-delay: .5s;
    transition-delay: .5s;
    font-size: 55px;
}
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-172244 single-format-standard tribe-no-js headings-f1 body-f2 sub-f2 quotes-f1 by-f3 wh-f3 widget-title-c ipl-separated block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall skin-light read-more-fade single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-2 body-hero-m byline-font-2 wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<div id="page" class="site">
<div id="top-bar-message" class="top-bar-message font-2"><span class="top-bar-message-content"><a href="/down-east-reader-photo-contest-2021/" rel="nofollow" title="ENTER THE 2021 &lt;em&gt;DOWN EAST&lt;/em&gt; READER PHOTO CONTEST!">ENTER THE 2021 <em>DOWN EAST</em> READER PHOTO CONTEST!</a></span><div id="top-bar-message-close"><i class="tipi-i-close"></i></div></div><div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-3 sticky-menu site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://downeast.com" data-pin-nopin="true"><span class="logo-img"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" loading="lazy" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></span></a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background mask"></div></div>
</header> <div class="site-inner">
<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-1 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"> <nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1">
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-167"><a target="_blank" href="https://downeast.secure.darwin.cx/I**SPBD">Subscribe to <i>Down East</i></a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-187"><a target="_blank" href="https://downeast.secure.darwin.cx/X**SGAD">Give a Gift Subscription</a></li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-115649" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115649"><a href="https://downeast.com/newsletter-subscription/">Newsletter Sign-up</a></li>
<li id="menu-item-115646" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115646"><a href="https://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-115645" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115645"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-1864"><a href="#">About Us</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114531" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-114531"><a href="https://downeast.com/contact-down-east/company/">Company</a></li>
<li id="menu-item-118961" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-118961"><a href="https://downeast.com/people/">People</a></li>
<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
<li id="menu-item-110096" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-110096"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
</li>
</ul>
</nav>
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com//channel/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li>
</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://downeast.com" data-pin-nopin="true"><span class="logo-img"><img src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" loading="lazy" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-base-src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" data-alt-src="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-white.png" data-base-srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-alt-srcset="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-ret-white.png 2x" width="250" height="58"></span></a></div></div> </div>
<div class="background mask"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-c sticky-menu-dt sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row-off tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-114327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114303"><a href="https://downeast.com/category/our-towns/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Our Towns" data-url="https://downeast.com/category/our-towns/" data-subtitle="" data-count="123" data-tid="2965" data-term="category">Our Towns</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157"><a href="https://downeast.com/category/food-drink/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Food &amp; Drink" data-url="https://downeast.com/category/food-drink/" data-subtitle="The best of Maine food and dining." data-count="408" data-tid="44" data-term="category">Food &amp; Drink</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-156"><a href="https://downeast.com/category/arts-culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Arts &amp; Culture" data-url="https://downeast.com/category/arts-culture/" data-subtitle="" data-count="482" data-tid="45" data-term="category">Arts &amp; Culture</a></li>
<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114305"><a href="https://downeast.com/category/history/" class="block-more block-mm-changer block-mm-init block-changer" data-title="History" data-url="https://downeast.com/category/history/" data-subtitle="" data-count="85" data-tid="322" data-term="category">History</a></li>
<li id="menu-item-114308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-114308"><a href="https://downeast.com/category/land-wildlife/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Land &amp; Wildlife" data-url="https://downeast.com/category/land-wildlife/" data-subtitle="" data-count="75" data-tid="2966" data-term="category">Land &amp; Wildlife</a></li>
<li id="menu-item-114307" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114307"><a href="https://downeast.com/category/issues-politics/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues &amp; Politics" data-url="https://downeast.com/category/issues-politics/" data-subtitle="" data-count="85" data-tid="314" data-term="category">Issues &amp; Politics</a></li>
<li id="menu-item-114326" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114326"><a href="https://downeast.com/category/maine-made/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Maine-Made" data-url="https://downeast.com/category/maine-made/" data-subtitle="" data-count="164" data-tid="583" data-term="category">Maine-Made</a></li>
</ul></div></div>
</li>
<li id="menu-item-114329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114313" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114313"><a href="https://downeast.com/category/best-of-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Best of Maine" data-url="https://downeast.com/category/best-of-maine/" data-subtitle="" data-count="32" data-tid="254" data-term="category">Best of Maine</a></li>
<li id="menu-item-113651" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Restaurant Reviews" data-url="https://downeast.com/category/restaurant-reviews/" data-subtitle="" data-count="93" data-tid="333" data-term="category">Restaurant Reviews</a></li>
<li id="menu-item-133358" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li id="menu-item-114312" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel &amp; Outdoors" data-url="https://downeast.com/category/travel-outdoors/" data-subtitle="Where to go. What to see." data-count="328" data-tid="11" data-term="category">Travel &amp; Outdoors</a></li>
<li id="menu-item-114315" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
<li id="menu-item-158670" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-158670"><a href="https://downeast.com/maine-retirement-community-directory/">Retirement Community Directory</a></li>
</ul></div></div>
</li>
<li id="menu-item-113642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113643" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-113644" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li id="menu-item-113645" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li id="menu-item-113646" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li id="menu-item-113647" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li id="menu-item-113649" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul></div></div>
</li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113614" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li id="menu-item-113615" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li id="menu-item-113616" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li id="menu-item-113617" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li id="menu-item-113635" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li id="menu-item-113636" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul></div></div>
</li>
<li id="menu-item-113632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114649" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114649"><a href="https://downeast.com/category/where-in-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Where in Maine?" data-url="https://downeast.com/category/where-in-maine/" data-subtitle="" data-count="139" data-tid="575" data-term="category">Where in Maine?</a></li>
<li id="menu-item-146424" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-146424"><a href="https://downeast.com/category/my-favorite-place/" class="block-more block-mm-changer block-mm-init block-changer" data-title="My Favorite Place" data-url="https://downeast.com/category/my-favorite-place/" data-subtitle="" data-count="43" data-tid="2653" data-term="category">My Favorite Place</a></li>
<li id="menu-item-113626" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li id="menu-item-113627" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li id="menu-item-122269" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Ben&#039;s Picks" data-url="https://downeast.com/category/photography/bens-picks/" data-subtitle="" data-count="5" data-tid="2646" data-term="category">Ben&#8217;s Picks</a></li>
<li id="menu-item-140812" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li id="menu-item-119546" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul></div></div>
</li>
<li id="menu-item-94673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113618" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li id="menu-item-113619" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
</ul></div></div>
</li>
<li id="menu-item-113530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114009"><a href="https://downeast.com/category/issues/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues" data-url="https://downeast.com/category/issues/" data-subtitle="" data-count="720" data-tid="128" data-term="category"><em>Down East</em></a></li>
<li id="menu-item-114596" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li id="menu-item-114597" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114597"><a href="https://downeast.secure.darwin.cx/I**SPCD">Subscribe to <em>Down East</em></a></li>
<li id="menu-item-114598" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li id="menu-item-132489" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-129044" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">The Maine Microplastics Researcher Reenvisioning Aquaculture</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdowneast.com%2Fland-wildlife%2Fmicroplastics-aquaculture-maine%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=magazineofmaine&#038;text=The%20Maine%20Microplastics%20Researcher%20Reenvisioning%20Aquaculture%20-%20https%3A%2F%2Fdowneast.com%2Fland-wildlife%2Fmicroplastics-aquaculture-maine%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
</div>
</nav>
<div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-m sidebar-on sidebar-right post-172244 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-land-wildlife tag-deer-isle tag-september-2021">
<div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix tipi-row content-bg"><div class="meta"><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">The Maine Microplastics Researcher Reenvisioning Aquaculture</h1> <p class="subtitle flipboard-subtitle font-2">Stonington’s Abby Barrows dialed back a globetrotting research career to take over an oyster farm in her hometown. Now, she’s out to refashion the equipment of her new profession, to keep Maine’s booming aquaculture sector from fouling the waters it relies upon.</p>
</div></div></div><div class="hero-wrap clearfix hero-13 tipi-row content-bg medium-uncrop no-par"><div class="hero"><img width="1600" height="1138" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2.jpg" class="flipboard-image wp-post-image" alt="Abby Barrows, the Maine microplastics researcher reenvisioning aquaculture" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2.jpg 1600w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-770x548.jpg 770w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-180x128.jpg 180w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-1536x1092.jpg 1536w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-500x356.jpg 500w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-150x107.jpg 150w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-350x249.jpg 350w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-1100x782.jpg 1100w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows2x_new2-250x178.jpg 250w" sizes="(max-width: 1600px) 100vw, 1600px" /></div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix sticky--wrap">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
<article>
<div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<h5>By Brian Kevin&nbsp;<br>Photographed by Greta Rybus&nbsp;<br><em><a href="https://downeast.com/issues/september-2021/" target="_blank" rel="noreferrer noopener">From our September 2021 issue</a></em></h5>
<p class="has-drop-cap">We open on the rotating globe: some brown, a bit of green, but mostly the mottled blue of a single world ocean. Blooming with phytoplankton in its light-filled reaches and sheltering, in its depths, the bulk of the planet’s animal biomass, it covers some 71 percent of Earth’s surface. It churns with a confusion of wind-driven currents and deeper, colder ones, moving water along a great, 1,000-year circuit, from the North Atlantic to the southern seas and back, a global conveyor belt distributing nutrients and sweeping past and into the Gulf of Maine. Zooming in on the gulf, we see the tides massaging New England’s bedrock coastline, filling and draining its innumerable coves and estuaries and enfolding, in the gulf’s middle latitudes, clusters of granite islands, like those of Maine’s Deer Isle archipelago. There, near a village called Oceanville, the salt water surges between two forested necks, then presses through a narrow channel to fill a tendrilled cove streaked with strings of oyster floats. And there, tending them over the gunwale of a roughed-up scow, is Abby Barrows.</p>
<p>A 37-year-old Stonington native, tanned and sinewy, Barrows pulls one floating bag at a time, unfastening it from its line and emptying its contents onto a sorting table, where she cleans and culls her oysters by hand. The largest and best she sorts into a few waiting harvest bags, to wash and deliver to customers later on. The rest she returns to their original bag, scrubbing away any fouling and giving it a good shake, to chip away the oysters’ brittle edges, before reattaching it to the line, flipped over from its prior orientation. It is a routine she has performed countless times since taking over her nearly 2½-acre aquaculture lease in Deer Isle’s Long Cove, in 2015.</p>
<p>Along most of her lines, Barrows’s oystering gear is largely indistinguishable from gear found at any other Maine oyster farm that uses the floating-bag method. The rectangular mesh bags enclosing the oysters are made of high-density polyethylene — marine-grade plastic, it’s sometimes called — with foam or industrial-plastic floats, attached with plastic zip ties, to keep bags on the water’s surface. As long as the mesh is kept clean, water flows through, and the oysters feed by filtering algae particles from it, improving water quality in the process by removing excess nutrients and sediment. As oysters grow, they are transferred into bags with larger mesh, allowing more water, and thus more food, to flow through.</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%201067'%3E%3C/svg%3E" width="1600" height="1067" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new.jpg" alt="At Long Cove Sea Farm, Barrows relies on a lot of secondhand gear, brushes she found washed ashore, rope picked up at the dump. “I try not to feed the maw of the industry,” she says." class="zeen-lazy-load-base zeen-lazy-load wp-image-172772" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new.jpg 1600w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-770x513.jpg 770w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-1536x1024.jpg 1536w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-1100x734.jpg 1100w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-250x167.jpg 250w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" /><noscript><img width="1600" height="1067" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new.jpg" alt="At Long Cove Sea Farm, Barrows relies on a lot of secondhand gear, brushes she found washed ashore, rope picked up at the dump. “I try not to feed the maw of the industry,” she says." class="wp-image-172772" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new.jpg 1600w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-770x513.jpg 770w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-1536x1024.jpg 1536w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-1100x734.jpg 1100w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows3_new-250x167.jpg 250w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript><figcaption><em>At Long Cove Sea Farm, Barrows relies on a lot of secondhand gear, brushes she found washed ashore, rope picked up at the dump. “I try not to feed the maw of the industry,” she says.</em></figcaption></figure></div>
<p>But at <a href="https://www.longcoveseafarm.com/" target="_blank" rel="noreferrer noopener">Long Cove Sea Farm</a>, one line of gear has a section that’s different from the others. Barrows is growing many of her pebble-size first-year oysters inside a set of experimental enclosures, cedar boxes with fine stainless-steel mesh on their tops and bottoms, their floats fastened on with stainless-steel ties. Some of the boxes are then enclosed in traditional plastic oyster bags, while others are set inside wire cages known as ranches. It’s a setup that eschews much of the plastic materials that oyster farms typically rely on, the first baby steps of a USDA-funded project to identify, test, and compare alternative materials.</p>
<p>For Barrows, the project is an extension of a professional interest and personal fixation that has shaped the last 10 years of her life, one that has sent her around the world, earned her the cooperation of thousands of volunteer researchers, and garnered attention from the World Health Organization, the National Geographic Society, and others. Its focus is microplastics, a class of polymer fragments that includes tiny pellets manufactured for commercial and industrial use (say, exfoliating beads in shower gel), as well as shreds and fibers of degrading plastic-based products: fleece jackets in the washing machine, car tires losing tread, oyster bags and other marine gear corroded by wind and waves.&nbsp;</p>
<p>Today, microplastic pollution is a rapidly emerging field of scientific study and increasingly covered in the popular press — sometimes with apocalyptic overtones. But 10 years ago, when Barrows first learned of its existence, there was so little awareness around microplastics that the then-journeyman scientist was captivated by their obscurity. It was like she’d discovered an asteroid hurtling towards Earth before anyone had heard of asteroids.</p>
<p>“I thought, this is a huge issue that no one knows about,” she says. “I live in a community that relies on the ocean, and no one is talking about this or aware of this — no one even knows what’s happening.”</p>
<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>
<p class="has-drop-cap">Barrows grew up on the water, but at a remove from the deeply entrenched fishing culture of Deer Isle, the woolly island at the east end of Penobscot Bay where the port town of Stonington has long been the hub. The bridge connecting Deer Isle to the mainland was fewer than 30 years old when Barrows’s dad moved from Connecticut to Stonington, in 1968. On an impulse, fresh out of college, Nat Barrows purchased the town’s weekly newspaper, and though he later founded an influential commercial-fishing trade publication, he was not a fisherman. Barrows’s mother, a nurse and native New Jerseyian, was an inveterate sailor and imparted to her children a love of boating and the ocean. As a kid, Barrows says, “I was always tooling around in little boats.”</p>
<p>Her parents had a small farm, and she grew up loving animals. After high school, she and her boyfriend — now husband, Ben Jackson — went to Australia to volunteer on organic farms. Barrows loved Deer Isle, but she had a teenager’s angst and itchy feet. Her plane ticket down under was one-way.</p>
<p>In 2003, she enrolled at a public university south of Sydney to study marine biology. A year in, she met a grad student who invited her onto a research team mapping old-growth forests in Tasmania, and she fell in love with her second island. Barrows transferred schools and spent her remaining college years crew-hopping in Tasmania: she trapped Tasmanian devils to study their facial tumors, dissected feral cats to investigate their stomach contents, surveyed endangered parrots on a remote mountainside. “In Tasmania, I realized science is what I really wanted to do,” she says. “It reinforced my initial urges: I like getting dirty. I love the fieldwork.”</p>
<figure class="wp-block-gallery alignwide columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20974'%3E%3C/svg%3E" width="650" height="974" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4.jpg" alt="" data-id="172318" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4.jpg" data-link="https://downeast.com/?attachment_id=172318" class="zeen-lazy-load-base zeen-lazy-load wp-image-172318" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4-250x375.jpg 250w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img width="650" height="974" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4.jpg" alt="" data-id="172318" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4.jpg" data-link="https://downeast.com/?attachment_id=172318" class="wp-image-172318" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows4-250x375.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20974'%3E%3C/svg%3E" width="650" height="974" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5.jpg" alt="" data-id="172319" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5.jpg" data-link="https://downeast.com/?attachment_id=172319" class="zeen-lazy-load-base zeen-lazy-load wp-image-172319" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5-250x375.jpg 250w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img width="650" height="974" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5.jpg" alt="" data-id="172319" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5.jpg" data-link="https://downeast.com/?attachment_id=172319" class="wp-image-172319" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows5-250x375.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20974'%3E%3C/svg%3E" width="650" height="974" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6.jpg" alt="" data-id="172320" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6.jpg" data-link="https://downeast.com/?attachment_id=172320" class="zeen-lazy-load-base zeen-lazy-load wp-image-172320" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6-250x375.jpg 250w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img width="650" height="974" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6.jpg" alt="" data-id="172320" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6.jpg" data-link="https://downeast.com/?attachment_id=172320" class="wp-image-172320" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows6-250x375.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></figure></li></ul><figcaption class="blocks-gallery-caption"><em>Tending to her oysters (with help from pooch Fife), Barrows looks in on this season’s class of baby oysters, some of which are stored in prototype cedar boxes with screens, rather than more typical bags of fine plastic mesh.</em></figcaption></figure>
<p>A zoology degree in hand, Barrows took a job managing assistants on a seahorse survey off Papua New Guinea. Her crew worked out of a research station on a roadless island called Motupore. “It was ringed by mangroves on one side,” Barrows remembers, “and you’d just be up to your knees in the mangroves in trash. Any kind of plastic you can imagine — water bottles, whatever.” It was ocean flotsam, not left by locals. “People there are in dugout canoes, still very much subsistence living,” she says. “So seeing all that was pretty wild.”</p>
<p>On another Papuan island, the first thing she saw upon stepping ashore was a large pile of partially burned plastic bags. On a boat trip in West Papua, on which passengers were offered Styrofoam containers of fish heads and rice, she stood on the top deck to look back at the boat’s wake. “I remember just seeing trash bag after trash bag full of Styrofoam,” she says. It started dawning on her what a crisis ocean plastics had become.&nbsp;</p>
<p>Following further travels —&nbsp;Nepal, the Middle East, Scotland — Barrows returned to Deer Isle in 2009. “The longer I was away, the more I realized what a unique and special community this is,” she says. She took temporary jobs —&nbsp;thirding on a lobsterboat, substitute teaching — while chasing short-term fieldwork around the globe. Everywhere she went, she saw plastic. Surveying sea turtles in Uruguay and Costa Rica, she found loggerheads with stomachs full of it or fins amputated after being caught in it.</p>
<div class="inpost_leaderboard_container">
<div class="inpost_ad_header">
<p class="inpost_ad_header_text">Advertisement</p>
</div>
<div class="inpost_leaderboard_desktop">

<div id='div-gpt-ad-1573074671215-0' style='width: 728px; height: 90px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573074671215-0'); });
                    </script>
</div>
</div>
<div class="inpost_leaderboard_mobile">

<div id='div-gpt-ad-1573074796235-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573074796235-0'); });
                    </script>
</div>
</div>
</div>
<p>In 2011, Barrows took a job coordinating education programming at Blue Hill’s Marine &amp; Environmental Research Institute, a nonprofit focused on environmental health. (Today, it’s known as the <a href="https://www.shawinstitute.org/about/about-MERI" target="_blank" rel="noreferrer noopener">Shaw Institute</a>, for its founder, Dr. Susan Shaw.) Martha Bell was the institute’s education director and remembers hiring Barrows after a phone interview.</p>
<p>“She had gone off and traveled the world, done her independent thing, and was just kind of coming back to the community,” Bell says. “She had that knack for communicating science. From the very beginning, she was able to really read her audience well.”</p>
<p>Barrows played tour guide on eco-cruises and designed curricula for youth programming focused on marine conservation, with occasional guest speakers. One was an undergraduate at Bar Harbor’s <a href="https://www.coa.edu/" target="_blank" rel="noreferrer noopener">College of the Atlantic</a>, Marina Garland, whose senior project focused on ocean plastics. During a semester at sea, Garland had learned from a professor to search seawater samples for microplastic particles using a microscope. She showed Barrows and her students, and when Barrows took her turn looking down the ocular, she felt a switch flip.</p>
<p>“The microplastics just got to me,” she says. “I had no clue.”</p>
<figure class="wp-block-gallery alignwide columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20974'%3E%3C/svg%3E" width="650" height="974" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7.jpg" alt="Changing Gear | Down East Magazine" data-id="172323" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7.jpg" data-link="https://downeast.com/?attachment_id=172323" class="zeen-lazy-load-base zeen-lazy-load wp-image-172323" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7-250x375.jpg 250w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img width="650" height="974" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7.jpg" alt="Changing Gear | Down East Magazine" data-id="172323" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7.jpg" data-link="https://downeast.com/?attachment_id=172323" class="wp-image-172323" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows7-250x375.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201424%20950'%3E%3C/svg%3E" width="1424" height="950" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2.jpg" alt="Changing Gear | Down East Magazine" data-id="172766" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2.jpg" data-link="https://downeast.com/?attachment_id=172766" class="zeen-lazy-load-base zeen-lazy-load wp-image-172766" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2.jpg 1424w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-770x514.jpg 770w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-1100x734.jpg 1100w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-250x167.jpg 250w" data-lazy-sizes="(max-width: 1424px) 100vw, 1424px" /><noscript><img width="1424" height="950" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2.jpg" alt="Changing Gear | Down East Magazine" data-id="172766" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2.jpg" data-link="https://downeast.com/?attachment_id=172766" class="wp-image-172766" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2.jpg 1424w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-770x514.jpg 770w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-1100x734.jpg 1100w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows8_new2-250x167.jpg 250w" sizes="(max-width: 1424px) 100vw, 1424px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20974'%3E%3C/svg%3E" width="650" height="974" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9.jpg" alt="" data-id="172325" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9.jpg" data-link="https://downeast.com/?attachment_id=172325" class="zeen-lazy-load-base zeen-lazy-load wp-image-172325" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9-250x375.jpg 250w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img width="650" height="974" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9.jpg" alt="" data-id="172325" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9.jpg" data-link="https://downeast.com/?attachment_id=172325" class="wp-image-172325" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows9-250x375.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></figure></li></ul><figcaption class="blocks-gallery-caption"><em>Keeping the screens clear is critical to keeping the oysters fed and healthy.</em></figcaption></figure>
<p>Soon, Bell and Barrows were incorporating microplastics sampling into their youth programming. “The teens were just wowed by it,” Bell recalls. “We had a whole setup at MERI where we were filtering and looking at samples. Anyone who came through, we’d show them the microplastics, and people would say, ‘Oh my god, I can’t believe this.’”</p>
<p>Almost overnight, Barrows found herself preoccupied with determining where the plastic motes were coming from and where in the natural environment they might be found.&nbsp;</p>
<p>“How much plastic we use, how much pollution is going into the water, how much our synthetic clothing has a role — that’s the thing I’d always talk about with people,” Barrows says. “‘My L.L.Bean polar fleece can shed thousands of microfibers that are basically going directly into our waterways?’ And not only when you wash it, but when you dry it and when you wear it, it’s shedding.” She laughs. “I was such a shitty person to go to a party with for a few years.”</p>
<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>
<p class="has-drop-cap">Now, we’re zooming in close, seeing what Barrows saw under the microscope: A confetti of colorful squiggles, some of them tangled, like bits of string in a junk drawer. These, from synthetic fabrics, are known as microfibers. Miniature marbles the color of sea glass, called microbeads when they make your toothpaste abrasive, called “nurdles” when they’re to be melted and poured into molds. Indistinct crumbles like chunks of mined ore. These are fragments of Styrofoam and other plastic goods, broken down by entropy and UV light.</p>
<p>Scientists define microplastics as plastic particles smaller than five millimeters across. A British marine biologist coined the term in 2004, but as of a decade ago, when Barrows’s interest was piqued, there were only a handful of peer-reviewed papers evaluating their abundance, distribution, or effects on ecosystems. The scholarship is more robust today, though much of the science remains hazy. Lab studies, for example, suggest that <a href="https://www.scientificamerican.com/article/from-fish-to-humans-a-microplastic-invasion-may-be-taking-a-toll/" target="_blank" rel="noreferrer noopener">marine organisms ingesting microplastics</a> may reproduce less successfully, sustain tissue damage, and suffer nutritionally. But how well those studies mimic the natural environment is an open question. More certain is the fact that many plastics contain additives —&nbsp;pigments, say, or stabilizers — known to be carcinogens or endocrine disruptors.&nbsp;</p>
<p>What most concerns Barrows is that microplastics are known to accumulate persistent organic pollutants. Known as POPs or “forever chemicals,” they’re a class of contaminants that includes the pesticide DDT and dioxins from paper mills, and they linger in the environment long after their use. Studies show concentrations of POPs in microplastic pellets many orders of magnitude higher than in the seawater they float in. <a href="https://www.nature.com/articles/d41586-021-01143-3" target="_blank" rel="noreferrer noopener">Researchers disagree</a> over whether those toxins can readily transfer from a plastic particle to an organism that consumes it, but Barrows isn’t the only scientist made nervous by the possibility.</p>
<figure class="wp-block-gallery alignwide columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20974'%3E%3C/svg%3E" width="650" height="974" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10.jpg" alt="" data-id="172326" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10.jpg" data-link="https://downeast.com/?attachment_id=172326" class="zeen-lazy-load-base zeen-lazy-load wp-image-172326" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10-250x375.jpg 250w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img width="650" height="974" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10.jpg" alt="" data-id="172326" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10.jpg" data-link="https://downeast.com/?attachment_id=172326" class="wp-image-172326" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10-234x350.jpg 234w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10-534x800.jpg 534w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows10-250x375.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201424%20950'%3E%3C/svg%3E" width="1424" height="950" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new.jpg" alt="Changing Gear | Down East Magazine" data-id="172769" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new.jpg" data-link="https://downeast.com/?attachment_id=172769" class="zeen-lazy-load-base zeen-lazy-load wp-image-172769" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new.jpg 1424w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-770x514.jpg 770w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-1100x734.jpg 1100w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-250x167.jpg 250w" data-lazy-sizes="(max-width: 1424px) 100vw, 1424px" /><noscript><img width="1424" height="950" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new.jpg" alt="Changing Gear | Down East Magazine" data-id="172769" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new.jpg" data-link="https://downeast.com/?attachment_id=172769" class="wp-image-172769" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new.jpg 1424w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-770x514.jpg 770w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-1100x734.jpg 1100w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows11_new-250x167.jpg 250w" sizes="(max-width: 1424px) 100vw, 1424px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20962'%3E%3C/svg%3E" width="650" height="962" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12.jpg" alt="" data-id="172328" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12.jpg" data-link="https://downeast.com/?attachment_id=172328" class="zeen-lazy-load-base zeen-lazy-load wp-image-172328" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12-122x180.jpg 122w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12-236x350.jpg 236w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12-541x800.jpg 541w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12-250x370.jpg 250w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img width="650" height="962" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12.jpg" alt="" data-id="172328" data-full-url="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12.jpg" data-link="https://downeast.com/?attachment_id=172328" class="wp-image-172328" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12.jpg 650w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12-122x180.jpg 122w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12-236x350.jpg 236w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12-541x800.jpg 541w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows12-250x370.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></figure></li></ul><figcaption class="blocks-gallery-caption"><em>For years, Barrows tended her gear out of a small wooden rowboat, which she now uses to get to and from a larger outboard scow. </em></figcaption></figure>
<p>In 2013, Barrows transitioned from education to research at MERI, taking over the institute’s water-quality monitoring program. Testing water samples from sites across Blue Hill and Penobscot bays, she initiated Maine’s first baseline-data map of microplastic pollution. She launched a food-web study analyzing tissue from Maine mackerel and shellfish (including oysters and lobsters), identifying microplastic particles in 96 percent of the samples. Seeking the best way to gather water samples, she led a comparison study and authored a paper illustrating that plankton nets, the most-used method for sampling microplastics, were inferior to simple “grab samples” —&nbsp;that is, jars filled by hand.</p>
<p>When Barrows wanted to take her data collection global, she approached a nascent Montana-based nonprofit called <a href="https://www.adventurescientists.org/" target="_blank" rel="noreferrer noopener">Adventure Scientists</a>. Founded in 2011 by Gregg Treinish, an accomplished backpacker and wilderness educator, the organization aims to recruit and train hardcore outdoorspeople — mountaineers, kayakers, and the like —&nbsp;to collect samples and data from remote, often hairy corners of the globe. Barrows reached out to Treinish, who was hungry for meaningful partnerships and knew MERI by reputation. Together, Barrows and Adventure Scientists launched what would become a five-year effort to gather and analyze samples from all the world’s oceans and from freshwater sites as well, creating the world’s largest microplastics data set.&nbsp;</p>
<p>Barrows designed a field methodology for thousands of adventurers who would collect some 2,400 samples from&nbsp;Greenland to Antarctica, Maine to Madagascar to Myanmar. She did the lab work through MERI at first; then, when the institute changed its research focus in 2015, Adventure Scientists put her on its payroll. She set up her own lab in a rented space in Stonington and enrolled as a grad student at College of the Atlantic — to the surprise of Treinish, who hadn’t realized his principal investigator did not have an advanced degree.</p>
<p>“It goes to show that if you have passion about an issue and a hunger for knowledge, like Abby does, you can have a pretty big impact anyway,” Treinish says. “She quickly has become a leader in the field, to the point where her old email address here, I still get requests all the time for her to review papers, to do magazine articles, to be a speaker.”</p>
<div class="inpost_leaderboard_container">
<div class="inpost_ad_header">
<p class="inpost_ad_header_text">Advertisement</p>
</div>
<div class="inpost_leaderboard_desktop">

<div id='div-gpt-ad-1586376571299-0' style='width: 728px; height: 90px;'>
<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586376571299-0'); });
                  </script>
</div>
</div>
<div class="inpost_leaderboard_mobile">

<div id='div-gpt-ad-1573075085914-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573075085914-0'); });
                    </script>
</div>
</div>
</div>
<p>The project picked up media traction, not least because its citizen scientists included Arctic explorers, pro surfers, and other high-profile adventure travelers. When Barrows and her collaborators <a href="https://www.sciencedirect.com/science/article/abs/pii/S0269749117349400" target="_blank" rel="noreferrer noopener">published their results</a> in a peer-reviewed journal article in 2018, it made a splash, concluding that every major ocean basin on the planet is contaminated with microplastics at substantially higher concentrations than models suggested. Some 74 percent of the project’s samples contained microplastic pollution, 90 percent of which were microfibers. The Gulf of Maine was second only to the Caribbean in having the highest amounts of microplastics of any sampled region in the Atlantic.&nbsp;</p>
<p>The <a href="https://www.adventurescientists.org/microplastics.html" target="_blank" rel="noreferrer noopener">Global Microplastics Initiative</a> considerably boosted Adventure Scientists’ profile. Barrows was invited to speak at conferences and marine-education events worldwide. Data from the project, free and open-source, continues to aid researchers.</p>
<p>“More than 250 institutions have used the data set, from middle-school students using it for reports up through the World Health Organization and the EPA using it to help create maximum contamination limits,” Treinish says. “I do think we helped get microplastics on the map at places like National Geographic and TED. In 2014, nobody was talking about microplastics. The fact that you can now ask probably 70 percent of Americans what a microplastic is and they’ll know? That was not the case when we started.”</p>
<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>
<p class="has-drop-cap">At an outdoor cleaning station behind her childhood home, Barrows sprays grit off oysters from her morning harvest. Her year-old Lab-terrier mix, Fife, prances around her legs (“pandemic puppy,” she says). Nearby, she and her husband are building their own house, every step themselves, right down to milling their own lumber. Until it’s done, they’ve alternated house-sitting, living in a trailer, and staying with Barrows’s dad in the house she grew up in. (Her mother, Ann, died of breast cancer in 2014.) On a back porch, she’s set up a pickup station for customers, with a fridge full of oyster orders, a selection of wine bottles, a basket of oyster knives, and a few Long Cove Sea Farm totes.</p>
<p>One day in 2015, as the Adventure Scientists project was getting started, Barrows called a local grower to ask whether she could buy a few oysters. The grower said she was out, but how would Barrows like to buy the whole farm? She’d never tasted an oyster until she was in her 20s — “not a big thing growing up in Stonington,” she says — but she’d nursed an interest in aquaculture because of oysters’ water-quality benefits. She bought the farm as a sort of side hustle. “I was a total weekend warrior at first,” she says.</p>
<div class="wp-block-image"><figure class="alignright size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20255'%3E%3C/svg%3E" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows14-1.jpg" alt="Changing Gear | Down East Magazine" class="zeen-lazy-load-base zeen-lazy-load wp-image-172330" width="225" height="255" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows14-1.jpg 450w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows14-1-159x180.jpg 159w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows14-1-309x350.jpg 309w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows14-1-250x283.jpg 250w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" /><noscript><img src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows14-1.jpg" alt="Changing Gear | Down East Magazine" class="wp-image-172330" width="225" height="255" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows14-1.jpg 450w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows14-1-159x180.jpg 159w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows14-1-309x350.jpg 309w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows14-1-250x283.jpg 250w" sizes="(max-width: 225px) 100vw, 225px" /></noscript></figure></div>
<p>But in 2018, with her master’s degree and the Global Microplastics Initiative wrapping up, she realized it was time for a change. That March, she was prepping for a trip — a conference in San Diego, then a pollution-education junket in Indonesia — when she learned she was pregnant. “I recognized this was going to be my last hurrah for a while,” she says. “It was a great run. I did tons of speaking engagements. I got to go on really cool expeditions. Now, I could just focus on being a mom and trying to run my own business.”</p>
<p>Her daughter, Io, was born that November. Come spring, Barrows was setting up a pack-and-play in her oyster scow so the baby could join her parents tending gear.</p>
<p>That summer, Barrows headed down east to speak about microplastics at an event called the <a href="https://seaweedcommons.org/about/symposium-2019/" target="_blank" rel="noreferrer noopener">Seaweed Symposium</a>. She was invited by Severine von Tscharner Fleming, a farmer, seaweed cultivator, and beginning oyster grower who directs the Pembroke-based <a href="https://greenhorns.org/" target="_blank" rel="noreferrer noopener">Greenhorns</a>, a media and education collective focused on small-scale farming. After Barrows’s presentation, von Tscharner Fleming piped up from the audience to ask what Barrows planned to study next. Barrows, sounding a bit pensive, said she hadn’t quite figured out how to direct the energy she’d put into microplastics research.&nbsp;</p>
<p>“I would really love to marry the oyster farm with some of the plastics studies,” she said, “figuring out some ways to do some gear experimentation.”</p>
<p>Afterwards, von Tscharner Fleming approached Barrows about working together on a grant proposal, and this spring, they were awarded $15,000 by the USDA’s <a href="https://northeast.sare.org/" target="_blank" rel="noreferrer noopener">Northeast Sustainable Agriculture Research and Education Program</a>, to “identify durable, inexpensive, ecologically friendly materials for aquaculture systems, especially oyster cultivation.” Barrows’s cedar-box setup at Long Cove represents the project’s infancy. The plan is for those baby oysters to try out a number of alternative gear arrangements during the two years they’re in the water. When they’re big enough, Barrows will transfer them into metal-mesh bags. Already ordered is a supply of cork and mycelium, a buoyant fungus, that Barrows and von Tscharner Fleming will fashion into plastic-free floats. Their grant proposes experimenting with a number of biomaterials, including slatted wooden crates in lieu of polyethylene bags, linen and hemp rope to replace zip ties, and pumice and coconuts for floats. Throughout the growing season, Barrows is collecting data —&nbsp;oyster size, water temperature and salinity, levels of fouling, and more — to compare the experimental-gear group with a conventional-gear control group.&nbsp;</p>
<p>Right now, she says, the amount of plastic that oystering brings to Maine’s waters may seem trivial. But that volume could skyrocket as <a href="https://www.mainepublic.org/business-and-economy/2018-10-01/the-wave-of-the-future-is-breaking-right-here-in-maine-aquaculture-and-maine-entrepreneurs" target="_blank" rel="noreferrer noopener">Maine aquaculture continues to boom</a>. From 2010 to 2019, Maine’s growers went from harvesting roughly 3 million oysters a year to a bit shy of 14 million. The number of shellfish leases jumped by more than a third during that time. Marine gear accounts for perhaps 20 percent of the eight million tons of plastic that makes its way into the oceans each year. And while pushing alternative gear may be daunting in an established fishery like, say, lobstering, Barrows sees these early days of Maine oystering as a chance to forge a more sustainable path while there’s still comparatively little gear in the water.</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%201047'%3E%3C/svg%3E" width="1000" height="1047" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-172332" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13.jpg 1000w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-770x806.jpg 770w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-172x180.jpg 172w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-500x524.jpg 500w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-150x157.jpg 150w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-478x500.jpg 478w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-334x350.jpg 334w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-764x800.jpg 764w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-250x262.jpg 250w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" /><noscript><img width="1000" height="1047" src="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13.jpg" alt="" class="wp-image-172332" srcset="https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13.jpg 1000w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-770x806.jpg 770w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-172x180.jpg 172w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-500x524.jpg 500w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-150x157.jpg 150w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-478x500.jpg 478w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-334x350.jpg 334w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-764x800.jpg 764w, https://downeast.com/wp-content/uploads/2021/09/2109_AbbyBarrows13-250x262.jpg 250w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><figcaption><em>Deer Isle’s Long Cove, where Barrows grows her oysters, has an idyllic feel, though Barrows says the shoreline is more developed than she remembers growing up.</em></figcaption></figure></div>
<p>“Aquaculture is going to be a big part of Maine’s future,” she says. “We have this opportunity to rethink our current systems and materials, so why shouldn’t we? There may be bigger fish to fry, but this is an opportunity that’s kind of a no-brainer.”</p>
<p>Sebastian Belle, executive director of the <a href="https://maineaqua.org/" target="_blank" rel="noreferrer noopener">Maine Aquaculture Association</a>, says Maine’s sea farmers tend to have a DIY ethos and a zeal for innovation, not to mention a reverence for water quality. “Cost is always a factor,” he says, “but there’s no doubt that if there was a product out there that held up, was strong enough to survive wave action and storms, was easy to recycle if it’s recyclable, and was better than plastic — I’m sure there would be a great deal of interest.”</p>
<p>Barrows hopes that, within a few years, Long Cove Sea Farm can be a model of what plastic-free —&nbsp;or, at least, plastic-reduced —&nbsp;aquaculture might look like.&nbsp;</p>
<p>Von Tscharner Fleming, who’s also testing alternative gear, in Pembroke, thinks Barrows can drive the conversation, as she did with microplastics. “Abby is an aqua-babe,” she says. “She’s somebody who inspires other people, and to the extent that you have inspiring people demonstrating what’s viable and explaining best practices, that does put us on a better path.”</p>
<p>When her oysters are washed and bagged, Barrows hops in her Mazda minivan to make deliveries. She’s still a small operation, moving 1,000 to 1,500 oysters per week, all locally, some through pop-ups at events and some to restaurants like Deer Isle’s <a href="https://aragostamaine.com/" target="_blank" rel="noreferrer noopener">Aragosta</a> or the <a href="https://www.thebrooklininn.com/" target="_blank" rel="noreferrer noopener">Brooklin Inn</a>. Her oysters have their devotees. They’re creamy, and because Long Cove has less freshwater input than oyster-growing rivers and a big tidal flush renewing its waters, they taste notably briny and clean. They taste like the ocean.&nbsp;</p>
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<hr class="wp-block-separator is-style-default" />
<p class="has-text-align-center" style="font-size:28px"><a href="https://shop.downeast.com/product/down-east-magazine-september-2021/" target="_blank" rel="noreferrer noopener">BUY THIS ISSUE</a></p>
<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><a href="https://shop.downeast.com/product/down-east-magazine-september-2021/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20319%20396'%3E%3C/svg%3E" data-lazy-src="https://downeast.com/wp-content/uploads/2021/08/DEM2109-COVER.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-171084" width="319" height="396" /><noscript><img src="https://downeast.com/wp-content/uploads/2021/08/DEM2109-COVER.jpg" alt="" class="wp-image-171084" width="319" height="396"/></noscript></a></figure></div>
<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-172244" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/land-wildlife/microplastics-aquaculture-maine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-172244" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/land-wildlife/microplastics-aquaculture-maine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-172244" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/land-wildlife/microplastics-aquaculture-maine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-172244" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/land-wildlife/microplastics-aquaculture-maine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/land-wildlife/microplastics-aquaculture-maine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<footer class="entry-footer">
<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://downeast.com/tag/deer-isle/" rel="tag">Deer Isle</a><a href="https://downeast.com/tag/september-2021/" rel="tag">September 2021</a></div></div><div class="block-da-1 block-da block-da-post_end clearfix">
<div class="inpost_leaderboard_bottom_desktop">

<div id='div-gpt-ad-1572437269696-0' style='width: 728px; height: 90px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437269696-0'); });
                      </script>
</div>
</div>
<div class="inpost_leaderboard_bottom_mobile">

<div id='div-gpt-ad-1572437475444-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437475444-0'); });
                      </script>
</div>
</div>
</div><div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix"> <div class="mask">
<a href="https://downeast.com/author/bkevin/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" class="zeen-lazy-load-base zeen-lazy-load" alt='' data-lazy-src='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-60x60.png' data-lazy-srcset='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot.png 2x' class='avatar avatar-60 photo' height='60' width='60' /><noscript><img alt='' src='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-60x60.png' srcset='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot.png 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript> <span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
</a>
</div>
<div class="meta">
<div class="author-info-wrap">
<div class="author-name font-1"><a href="https://downeast.com/author/bkevin/">Brian Kevin</a> <a href="http://briankevin.com" target="_blank" rel="noopener nofollow" rel="noopener nofollow" class="author-icon author-ext-url tipi-tip tipi-tip-move" data-title="Website"><i class="tipi-i-external-link"></i></a>
</div>
</div>
<div class="author-right-meta">
<div class="author-bio body-color link-color-wrap">Brian Kevin is <i>Down East</i>'s editor in chief.</div>
<div class="icons">
<a href="https://twitter.com/BrianMT" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Twitter"><i class="tipi-i-twitter"></i></a> </div>
</div>
</div>
</div>
<div class="related-posts-wrap clearfix"><div id="block-wrap-70903" class="block-wrap-native block-wrap block-wrap-29 block-css-70903 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="70903" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-2 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="70903" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="70903" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-172342 post type-post status-publish format-standard has-post-thumbnail hentry category-land-wildlife tag-september-2021 tag-unity" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/land-wildlife/50-years-of-mofga/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Maine’s first certified organic farm, Ken-Ro Farm, in Plymouth." data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_NEMAP1_new-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_NEMAP1_new-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2021/09/2109_NEMAP1_new-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2021/09/2109_NEMAP1_new-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/land-wildlife/50-years-of-mofga/">50 Years of MOFGA, Maine’s Champion of Horticulture</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-171494 post type-post status-publish format-standard has-post-thumbnail hentry category-best-of-maine category-features tag-september-2021 tag-trending" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/features/best-of-maine-2021/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/BOM-burger-opener-3-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/BOM-burger-opener-3-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2021/09/BOM-burger-opener-3-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2021/09/BOM-burger-opener-3-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/features/best-of-maine-2021/">Best of Maine 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-18043 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-photography tag-maine-landscape-photography tag-maine-photos tag-maine-wildlife-photography tag-photo-contest tag-reader-photos tag-trending" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/photography/photocontest/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Photo Contest" data-lazy-src="https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-293x293.png" data-lazy-srcset="https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-293x293.png 293w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-300x300.png 300w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-1024x1024.png 1024w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-100x100.png 100w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-770x770.png 770w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-180x180.png 180w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-500x500.png 500w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-390x390.png 390w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-585x585.png 585w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-900x900.png 900w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-350x350.png 350w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-51x51.png 51w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-800x800.png 800w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2-250x250.png 250w, https://downeast.com/wp-content/uploads/2020/09/1901_PHotoContest8-feat-2.png 1050w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/photography/photocontest/">Enter the <i>Down East</i> Reader Photo Contest!</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-172588 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink category-restaurant-reviews tag-september-2021 tag-yarmouth" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/the-garrison-yarmouth/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="At The Garrison in Yarmouth: Maine monkfish; mango granita; skirt steak; summer-squash salad." data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_FD-Dine1_new-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_FD-Dine1_new-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2021/09/2109_FD-Dine1_new-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2021/09/2109_FD-Dine1_new-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/the-garrison-yarmouth/">After a Year And a Half, The Garrison Reopens</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-1"></div> </footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="zeen_stylish_posts-2" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">TRENDING ON DOWNEAST.COM</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-84337" class="block-wrap-native block-wrap block-wrap-2 block-css-84337 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="84337" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-2 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-167165 post type-post status-publish format-standard has-post-thumbnail hentry category-best-of-maine category-features category-travel-outdoors tag-bath tag-gardener tag-houlton tag-june-2021 tag-norway tag-south-berwick tag-thomaston tag-trending" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/best-of-maine/maines-best-small-town-downtowns/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://downeast.com/wp-content/uploads/2021/06/2107_Towns-header-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/06/2107_Towns-header-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/06/2107_Towns-header-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/06/2107_Towns-header-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2021/06/2107_Towns-header-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/best-of-maine/maines-best-small-town-downtowns/">Maine&#8217;s Best Small-Town Downtowns</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-171302 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-travel-outdoors tag-alfred tag-belgrade-lakes tag-berwick tag-cherryfield tag-farmington-falls tag-lebanon tag-milbridge tag-north-berwick tag-sanford tag-september-2021 tag-south-berwick tag-sullivan tag-trending" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/travel-outdoors/3-under-the-radar-maine-weekend-getaways/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Donnell Pond, Maine" data-lazy-src="https://downeast.com/wp-content/uploads/2021/09/2109_Getaway1-web2-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/09/2109_Getaway1-web2-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/09/2109_Getaway1-web2-770x513.jpg 770w, https://downeast.com/wp-content/uploads/2021/09/2109_Getaway1-web2-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2021/09/2109_Getaway1-web2-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/09/2109_Getaway1-web2-500x333.jpg 500w, https://downeast.com/wp-content/uploads/2021/09/2109_Getaway1-web2-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2021/09/2109_Getaway1-web2-150x100.jpg 150w, https://downeast.com/wp-content/uploads/2021/09/2109_Getaway1-web2-250x167.jpg 250w, https://downeast.com/wp-content/uploads/2021/09/2109_Getaway1-web2.jpg 1200w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/travel-outdoors/3-under-the-radar-maine-weekend-getaways/">3 Under-the-Radar Maine Weekend Getaways</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-165745 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink category-restaurant-reviews tag-augusta tag-bar-harbor tag-bath tag-biddeford tag-camden tag-damariscotta tag-dover-foxcroft tag-farmington tag-foodtrending tag-greenville tag-hallowell tag-june-2021 tag-kennebunk tag-portland tag-south-portland tag-tenants-harbor tag-trending tag-yarmouth" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/where-to-eat-in-maine-right-now/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Where to Eat in Maine Right Now, State Lunch" data-lazy-src="https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-1024x682.jpg 1024w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-770x513.jpg 770w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-1536x1024.jpg 1536w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-500x333.jpg 500w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-293x195.jpg 293w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-1400x933.jpg 1400w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-150x100.jpg 150w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-1100x733.jpg 1100w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318-250x167.jpg 250w, https://downeast.com/wp-content/uploads/2021/06/WhereToEatNow2021_0318.jpg 2000w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/where-to-eat-in-maine-right-now/">Where to Eat in Maine Right Now</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-58300 post type-post status-publish format-standard has-post-thumbnail hentry category-maine-made tag-june-2017 tag-trending tag-wiscasset" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/maine-made/big-als-is-huge/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Big Al aka Al Cohen" data-lazy-src="https://downeast.com/wp-content/uploads/2017/05/Big-Al-opener-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2017/05/Big-Al-opener-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2017/05/Big-Al-opener-770x513.jpg 770w, https://downeast.com/wp-content/uploads/2017/05/Big-Al-opener-1155x770.jpg 1155w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/maine-made/big-als-is-huge/">Big Al’s is Huge!!!</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-4 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-169750 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-land-wildlife tag-august-2021 tag-trending tag-wales" style="--animation-order:4"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/features/maines-somali-bantus-are-reenvisioning-american-farming/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://downeast.com/wp-content/uploads/2021/08/2108_Jubba1-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/08/2108_Jubba1-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/08/2108_Jubba1-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/08/2108_Jubba1-1155x770.jpg 1155w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/features/maines-somali-bantus-are-reenvisioning-american-farming/">Maine&#8217;s Somali Bantus Are Reenvisioning American Farming</a></h3></div></div></div></article></div></div></div></div></div></div><div id="text-9" class="sidebar-widget zeen-widget clearfix widget_text"> <div class="textwidget">
<div style="width: 300px; margin: 0 auto;">

<div id='div-gpt-ad-1569417867335-0' style='width: 300px; height: 250px;'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417867335-0'); });
              </script>
</div>
</div>
</div>
</div><div id="custom_html-8" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1569417926945-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417926945-0'); });
  </script>
</div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-2" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">About Us</h3><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-99189" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99189"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-99191" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99191"><a href="https://downeast.com/people/">Staff</a></li>
<li id="menu-item-99192" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99192"><a href="https://downeast.com/guidelines/">Submissions</a></li>
<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99194"><a href="https://downeast.com/advertise/">Advertise</a></li>
<li id="menu-item-109980" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109980"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-99195" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99195"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-99197" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99197"><a href="https://downeast.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-99198" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99198"><a href="https://downeast.com/employment/">Employment</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-3" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Customer Care</h3><div class="menu-customer-care-footer-container"><ul id="menu-customer-care-footer" class="menu"><li id="menu-item-114500" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114500"><a href="https://downeast.secure.darwin.cx/I**SPED">Subscribe Now</a></li>
<li id="menu-item-114503" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114503"><a href="https://downeast.secure.darwin.cx/X**SGCD">Give a Gift</a></li>
<li id="menu-item-114504" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114504"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Manage Account</a></li>
<li id="menu-item-114505" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114505"><a href="https://shop.downeast.com/product-category/back-issues/">Single Issue</a></li>
<li id="menu-item-114506" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114506"><a href="https://downeast.com/register-2/">Register</a></li>
<li id="menu-item-114507" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114507"><a href="https://downeast.com/newsletter-subscription/">Newsletters</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="nav_menu-4" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">More</h3><div class="menu-more-footer-container"><ul id="menu-more-footer" class="menu"><li id="menu-item-114508" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114508"><a href="https://mainehomes.com/">Maine Homes</a></li>
<li id="menu-item-114509" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114509"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
<li id="menu-item-132490" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-132490"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-114510" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114510"><a href="https://shop.downeast.com">Shop</a></li>
<li id="menu-item-158858" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-158858"><a href="https://downeast.com/maine-retirement-community-directory/">Maine Retirement Community Directory</a></li>
</ul></div></div> </aside>
</div>
</div>
<div class="background mask"></div></div>
<div class="footer-lower-area footer-area clearfix site-skin-2">
<div class="tipi-row">
<ul class="horizontal-menu font-3 menu-icons tipi-all-c">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com//channel/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div id="to-top-wrap" class="to-top zeen-effect to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up zeen-effect"></i></a></div> </div>
</div>
<div class="background mask"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://downeast.com" data-pin-nopin="true"><span class="logo-img"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" loading="lazy" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></span></a></div> <nav class="mobile-navigation mobile-navigation-1"><div class="mobile-search-wrap font-2"><form method="get" class="search tipi-flex" action="https://downeast.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114303"><a href="https://downeast.com/category/our-towns/">Our Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157"><a href="https://downeast.com/category/food-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-156"><a href="https://downeast.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114305"><a href="https://downeast.com/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-114308"><a href="https://downeast.com/category/land-wildlife/">Land &amp; Wildlife</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114307"><a href="https://downeast.com/category/issues-politics/">Issues &amp; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114326"><a href="https://downeast.com/category/maine-made/">Maine-Made</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114313"><a href="https://downeast.com/category/best-of-maine/">Best of Maine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/">Travel &amp; Outdoors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-158670"><a href="https://downeast.com/maine-retirement-community-directory/">Retirement Community Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114649"><a href="https://downeast.com/category/where-in-maine/">Where in Maine?</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-146424"><a href="https://downeast.com/category/my-favorite-place/">My Favorite Place</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/">Ben&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114009"><a href="https://downeast.com/category/issues/"><em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114597"><a href="https://downeast.secure.darwin.cx/I**SPCD">Subscribe to <em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul>
</li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com//channel/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
</ul>
</div>
</div>
<div class="background mask"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://downeast.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
 <span class="search-hint">
Start typing to see results or hit ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://downeast.com/tag/portland/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 12px;">Portland</a>
<a href="https://downeast.com/tag/bangor/" class="tag-cloud-link tag-link-172 tag-link-position-2" style="font-size: 12px;">Bangor</a>
<a href="https://downeast.com/tag/camden/" class="tag-cloud-link tag-link-89 tag-link-position-3" style="font-size: 12px;">Camden</a>
<a href="https://downeast.com/tag/greater-portland/" class="tag-cloud-link tag-link-604 tag-link-position-4" style="font-size: 12px;">Greater Portland</a>
<a href="https://downeast.com/tag/clear/" class="tag-cloud-link tag-link-2191 tag-link-position-5" style="font-size: 12px;">Clear</a></div> </div>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div> </div>
<div class="content-lwa content-block site-img-1 site-skin-2">
<div class="tipi-modal-bg bg-area">
<div class="tipi-logged-out-wrap lwa-active-1">
<div class="tipi-lwa-login tipi-logged-out">
<form class="lwa-form lwa-form-base" action="https://downeast.com/login/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="log" class="input" autocomplete="username" tabindex="1" />
</div>
<div class="lwa-password lwa-input-wrap">
Password <input type="password" name="pwd" class="input" autocomplete="current-password" tabindex="2" />
</div>
<div class="lwa-login_form">
</div>
<span class="lwa-status"></span>
<div class="lwa-rememberme zeen-checkbox clearfix">
<label class="tipi-vertical-c">
<input name="rememberme" tabindex="3" type="checkbox" value="forever" />
<span class="zeen-i"></span>
Remember Me </label>
</div>
<div class="lwa-submit-button font-b">
<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
<span class="button-title">Sign In</span><i class="tipi-i-log-in"></i>
</button>
<input type="hidden" name="lwa_profile_link" value="" />
<input type="hidden" name="login-with-ajax" value="login" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-lostpassword">
<a class="lwa-changer" href="https://downeast.com/login/?action=lostpassword" data-changer="3">Lost password?</a>
</div>
<div class="br-option">
<a href="https://downeast.com/register/" class="lwa-changer" data-changer="2">Create an account</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-register tipi-logged-out">
<form class="lwa-form lwa-register" action="https://downeast.com/register/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="user_login" value="">
</div>
<div class="lwa-email lwa-input-wrap">
Email <input type="text" name="user_email" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" name="wp-submit" class="tipi-button" value="Sign Up" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="register" />
</div>
<div class="bottom-options clearfix">
<div class="bl-option clearfix">
<label class="clearfix">A password will be emailed to you.</label>
</div>
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-remember tipi-logged-out">
<form class="lwa-form lwa-remember" action="https://downeast.com/login/?action=lostpassword" method="post">
<div class="lwa-remember-email lwa-input-wrap">
Enter username or email <input type="text" name="user_login" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="remember" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
</div>
<div class="background mask"></div> </div>
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<span id="lr-check"></span> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Down East",
	"description": "Experience the Best of Maine","url": "https://downeast.com/","datePublished": "2021-09-19T07:23:52-04:00","dateCreated": "2021-09-19T07:23:52-04:00","dateModified": "2021-09-20T14:06:46-04:00","sameAs": ["https://facebook.com/downeastmagazine","https://twitter.com/magazineofmaine"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://downeast.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container tipi-spin">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero" /></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z" /><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5" /><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z" /><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z" /></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z" /><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5" /><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z" /></g></svg></button>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/land-wildlife\/microplastics-aquaculture-maine\/":172244};
	</script>
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-167.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-167 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-187.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-187 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-48543.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-48543 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115649.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115649 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115646.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115646 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115645.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115645 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-1864.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-1864 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114327.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114327 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114329.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114329 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113642.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113642 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-57981.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-57981 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113632.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113632 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-94673.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-94673 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113530.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113530 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='cs-ad-insertion-styles-css' href='https://downeast.com/wp-content/plugins/cs-ad-insertion/includes/css/cs-ad-insertion-styles.css' type='text/css' media='all' />
<script type='text/javascript' id='getwid-blocks-frontend-js-js-extra'>
/* <![CDATA[ */
var Getwid = {"settings":[],"ajax_url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"b6cfeb22cb"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.7.4' id='getwid-blocks-frontend-js-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.4.90"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2624472.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/downeast.com\/wp-json\/","nonce":"a2a8542254","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/downeast.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/land-wildlife\/microplastics-aquaculture-maine\/","data":{"pid":172244,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.2.0' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.6' id='gsap-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.6' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='images-loaded-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/photoswipe-ui-default.min.js?ver=4.1.3' id='photoswipe-ui-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/photoswipe.min.js?ver=4.1.3' id='photoswipe-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/downeast.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"a2a8542254","qry":{"page":0,"name":"microplastics-aquaculture-maine","category_name":"land-wildlife","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/downeast.com","wooStockFormat":"","sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/downeast.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/downeast.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.0.9.2' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_70903 = {
		id: 70903,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[172244],"posts_per_page":4,"post_type":"post","tag":"","cat":"22,2966"}	};
	
	var zeen_84337 = {
		id: 84337,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 5,
		args: {"posts_per_page":5,"tag__in":[2975],"cat":"","orderby":"rand"}	};
	
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.10' id='wpbdp-categories-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'64276155',post:'172244',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '172244' ]);
</script>
<style>.wpbdp-listing-excerpt.wpbdp-listing-plan-id-1{background-color: #08db75;}
</style></body>
</html>