<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#f7d40e">
	<title>Our Editors Picks for Maine-Made Gifts | Down East Magazine</title>
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1574362971758{margin-bottom: 25px !important;padding-top: 40px !important;padding-right: 20px !important;padding-bottom: 55px !important;padding-left: 20px !important;background-color: #f9f9f9 !important;background-position: center !important;background-repeat: no-repeat !important;background-size: cover !important;}.vc_custom_1574363727803{padding-right: 5px !important;padding-left: 5px !important;}.vc_custom_1574363998000{margin-top: 0px !important;margin-bottom: 0px !important;border-top-width: 0px !important;border-bottom-width: 0px !important;padding-top: 0px !important;padding-bottom: 0px !important;}.vc_custom_1573652412675{margin-bottom: 25px !important;border-top-width: 1px !important;border-right-width: 1px !important;border-bottom-width: 1px !important;border-left-width: 1px !important;border-left-color: #dbdbdb !important;border-left-style: dotted !important;border-right-color: #dbdbdb !important;border-right-style: dotted !important;border-top-color: #dbdbdb !important;border-top-style: dotted !important;border-bottom-color: #dbdbdb !important;border-bottom-style: dotted !important;}.vc_custom_1573652412675{margin-bottom: 25px !important;border-top-width: 1px !important;border-right-width: 1px !important;border-bottom-width: 1px !important;border-left-width: 1px !important;border-left-color: #dbdbdb !important;border-left-style: dotted !important;border-right-color: #dbdbdb !important;border-right-style: dotted !important;border-top-color: #dbdbdb !important;border-top-style: dotted !important;border-bottom-color: #dbdbdb !important;border-bottom-style: dotted !important;}.vc_custom_1574364653719{margin-bottom: 0px !important;border-top-width: 1px !important;border-right-width: 1px !important;border-bottom-width: 1px !important;border-left-width: 1px !important;border-left-color: #dbdbdb !important;border-left-style: dotted !important;border-right-color: #dbdbdb !important;border-right-style: dotted !important;border-top-color: #dbdbdb !important;border-top-style: dotted !important;border-bottom-color: #dbdbdb !important;border-bottom-style: dotted !important;}.vc_custom_1574363998000{margin-top: 0px !important;margin-bottom: 0px !important;border-top-width: 0px !important;border-bottom-width: 0px !important;padding-top: 0px !important;padding-bottom: 0px !important;}.vc_custom_1573652412675{margin-bottom: 25px !important;border-top-width: 1px !important;border-right-width: 1px !important;border-bottom-width: 1px !important;border-left-width: 1px !important;border-left-color: #dbdbdb !important;border-left-style: dotted !important;border-right-color: #dbdbdb !important;border-right-style: dotted !important;border-top-color: #dbdbdb !important;border-top-style: dotted !important;border-bottom-color: #dbdbdb !important;border-bottom-style: dotted !important;}.vc_custom_1574364008098{margin-top: 0px !important;margin-bottom: 0px !important;border-top-width: 0px !important;border-bottom-width: 0px !important;padding-bottom: 0px !important;}.vc_custom_1573652435577{margin-bottom: 25px !important;padding-top: 20px !important;padding-right: 20px !important;padding-bottom: 10px !important;padding-left: 20px !important;background-color: #f9f9f9 !important;}.vc_custom_1573753582728{margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1573697150515{margin-bottom: 25px !important;padding-top: 20px !important;padding-right: 20px !important;padding-bottom: 10px !important;padding-left: 20px !important;background-color: #f9f9f9 !important;}.vc_custom_1573753575173{margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1573697150515{margin-bottom: 25px !important;padding-top: 20px !important;padding-right: 20px !important;padding-bottom: 10px !important;padding-left: 20px !important;background-color: #f9f9f9 !important;}.vc_custom_1573753566464{margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1573832017191{margin-top: 0px !important;padding-top: 0px !important;}.vc_custom_1573652435577{margin-bottom: 25px !important;padding-top: 20px !important;padding-right: 20px !important;padding-bottom: 10px !important;padding-left: 20px !important;background-color: #f9f9f9 !important;}.vc_custom_1573753582728{margin-bottom: 0px !important;padding-bottom: 0px !important;}</style>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>
<!-- End Google Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From ornamental kitchenware to origami kits to Olive Kitteridge, here are 32 classic and surprising tokens of the Pine Tree State for everyone on your list."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://downeast.com/maine-made/editors-picks-maine-gifts-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editors&#039; Picks for Maine-Made Holiday Gifts" />
<meta property="og:description" content="32 classic and surprising tokens of the Pine Tree State for everyone on your list." />
<meta property="og:url" content="https://downeast.com/maine-made/editors-picks-maine-gifts-2019/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:tag" content="December 2019" />
<meta property="article:section" content="Maine-Made" />
<meta property="article:published_time" content="2019-11-25T15:49:12-05:00" />
<meta property="article:modified_time" content="2019-11-25T16:04:13-05:00" />
<meta property="og:updated_time" content="2019-11-25T16:04:13-05:00" />
<meta property="og:image" content="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_FB.jpg?fit=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_FB.jpg?fit=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="32 classic and surprising tokens of the Pine Tree State for everyone on your list." />
<meta name="twitter:title" content="Editors&#039; Picks for Maine-Made Holiday Gifts" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2019/11/Gift_Guide_FB.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://downeast.com/#organization","name":"Down East Magazine","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"logo":{"@type":"ImageObject","@id":"https://downeast.com/#logo","url":"https://i0.wp.com/downeast.com/wp-content/uploads/2013/12/delogo-retina.png?fit=144%2C144&ssl=1","width":144,"height":144,"caption":"Down East Magazine"},"image":{"@id":"https://downeast.com/#logo"}},{"@type":"WebSite","@id":"https://downeast.com/#website","url":"https://downeast.com/","name":"Down East","publisher":{"@id":"https://downeast.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://downeast.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://downeast.com/maine-made/editors-picks-maine-gifts-2019/#primaryimage","url":"https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?fit=988%2C988&ssl=1","width":988,"height":988},{"@type":"WebPage","@id":"https://downeast.com/maine-made/editors-picks-maine-gifts-2019/#webpage","url":"https://downeast.com/maine-made/editors-picks-maine-gifts-2019/","inLanguage":"en-US","name":"Our Editors Picks for Maine-Made Gifts | Down East Magazine","isPartOf":{"@id":"https://downeast.com/#website"},"primaryImageOfPage":{"@id":"https://downeast.com/maine-made/editors-picks-maine-gifts-2019/#primaryimage"},"datePublished":"2019-11-25T15:49:12-05:00","dateModified":"2019-11-25T16:04:13-05:00","description":"From ornamental kitchenware to origami kits to Olive Kitteridge, here are 32 classic and surprising tokens of the Pine Tree State for everyone on your list."},{"@type":"Article","@id":"https://downeast.com/maine-made/editors-picks-maine-gifts-2019/#article","isPartOf":{"@id":"https://downeast.com/maine-made/editors-picks-maine-gifts-2019/#webpage"},"author":{"@id":"https://downeast.com/#/schema/person/d51cc1d70103dc9a2017cd78eb51a40b"},"headline":"Editors&#8217; Picks for Maine-Made Holiday Gifts","datePublished":"2019-11-25T15:49:12-05:00","dateModified":"2019-11-25T16:04:13-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://downeast.com/maine-made/editors-picks-maine-gifts-2019/#webpage"},"publisher":{"@id":"https://downeast.com/#organization"},"image":{"@id":"https://downeast.com/maine-made/editors-picks-maine-gifts-2019/#primaryimage"},"keywords":"December 2019","articleSection":"Maine-Made"},{"@type":["Person"],"@id":"https://downeast.com/#/schema/person/d51cc1d70103dc9a2017cd78eb51a40b","name":"Laura Serino","image":{"@type":"ImageObject","@id":"https://downeast.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b4d4d29013402fccef484235e7919c46?s=96&d=mm&r=g","caption":"Laura Serino"},"description":"Laura Serino is a North Haven dweller, founder of the Fore Front Fashion blog, and former digital editor of <em>Down East</em> magazine.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/thingstodoinmaine/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-style-css-css'  href='https://downeast.com/wp-content/plugins/lets-review/admin/blocks/dist/blocks.style.build.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-style-css-css'  href='https://downeast.com/wp-content/plugins/lets-info-up/admin/block/dist/blocks.style.build.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://downeast.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cs-drop-cap-style-css'  href='https://downeast.com/wp-content/plugins/cs_drop_cap/css/cs_drop_cap_style.css?ver=1574716353' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://downeast.com/wp-content/plugins/lets-review/assets/css/style.min.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css'  href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css'  href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://downeast.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://downeast.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css'  href='https://downeast.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css'  href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css'  href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://downeast.com/wp-content/themes/zeen/assets/css/style.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://downeast.com/wp-content/themes/zeen-child/style.css?ver=1574716353' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=5.3#038;subset=latin' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/style.min.css?ver=3.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.48'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if IE]>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/ie9.js?ver=2.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate-params.min.js?ver=3.19.0'></script>
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p4lHab-uVs' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fmaine-made%2Feditors-picks-maine-gifts-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fmaine-made%2Feditors-picks-maine-gifts-2019%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" />			<script type="text/javascript">
			var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
			</script>
						<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.17.2-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    googletag.defineSlot('/57999100/de_home_food_sidebar_01', [300, 250], 'div-gpt-ad-1569417734063-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_latest_sidebar_01', [300, 250], 'div-gpt-ad-1569417867335-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_latest_sidebar_02', [300, 250], 'div-gpt-ad-1569417926945-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_latest_sidebar_03', [300, 250], 'div-gpt-ad-1569417977883-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_travel_sidebar_01', [300, 250], 'div-gpt-ad-1569418068228-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_home_billboard', [970, 250], 'div-gpt-ad-1556715236095-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_1', [320, 100], 'div-gpt-ad-1558103251532-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_2', [970, 250], 'div-gpt-ad-1558026384251-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_2', [320, 100], 'div-gpt-ad-1558103337905-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_3', [970, 250], 'div-gpt-ad-1558028668965-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_3', [320, 100], 'div-gpt-ad-1558103408618-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_4', [970, 250], 'div-gpt-ad-1558028791314-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_4', [320, 100], 'div-gpt-ad-1558103466350-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_5', [970, 250], 'div-gpt-ad-1558028842116-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_5', [320, 100], 'div-gpt-ad-1558103517247-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_6', [970, 250], 'div-gpt-ad-1558028885011-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_6', [320, 100], 'div-gpt-ad-1558103571656-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_7', [970, 250], 'div-gpt-ad-1558028926486-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_7', [320, 100], 'div-gpt-ad-1558103637791-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_inline_leaderboard_01', [728, 90], 'div-gpt-ad-1572379895630-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inline_leaderboard_mobile_01', [320, 100], 'div-gpt-ad-1572380140786-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_inpost_leaderboard_bottom', [728, 90], 'div-gpt-ad-1572437269696-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_leaderboard_bottom_mobile', [320, 100], 'div-gpt-ad-1572437475444-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_inpost_middle_leaderboard', [728, 90], 'div-gpt-ad-1573060510992-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_leaderboard_middle_mobile_1', [320, 100], 'div-gpt-ad-1573073043597-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_middle_leaderboard_02', [728, 90], 'div-gpt-ad-1573074671215-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_leaderboard_middle_mobile_02', [320, 100], 'div-gpt-ad-1573074796235-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_middle_leaderboard_03', [728, 90], 'div-gpt-ad-1573074973321-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_leaderboard_middle_mobile_03', [320, 100], 'div-gpt-ad-1573075085914-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css" id="wp-custom-css">
				.author-info-wrap .team-member-details{
    display:none;
}

.preview-classic .icon-base-1.icon-size-m {
    margin-top: -20px;
    margin-left: -20px;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-118882 single-format-standard cookies-not-set tribe-no-js headings-f1 body-f2 sub-f1 quotes-f1 by-f2 wh-f3 widget-title-c sm-u13 ipl-separated block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall skin-light read-more-fade single-sticky-spin site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-2 body-hero-s sticky-4-unfixed byline-font-2 wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
	<div id="page" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-3 sticky-menu site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x"></a></div>	</div>
	<ul class="menu-right">
					
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div class="site-inner">
			<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-1 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row">	<nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
		<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3">
			<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-167"><a target="_blank" rel="noopener noreferrer" href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1">Subscribe to <i>Down East</i></a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-187"><a target="_blank" rel="noopener noreferrer" href="https://dem.pcdfusion.com/pcd/Order?iKey=I9AGFT">Give a Gift Subscription</a></li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-115649" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-115649"><a href="https://downeast.com/newsletter-subscription/">Newsletter Sign-up</a></li>
<li id="menu-item-115646" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-115646"><a href="https://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-115645" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-115645"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1864"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-114531" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-114531"><a href="https://downeast.com/contact-down-east/company/">Company</a></li>
	<li id="menu-item-118961" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-118961"><a href="https://downeast.com/people/">People</a></li>
	<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
	<li id="menu-item-110096" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-110096"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
	<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
		</ul>
	</nav><!-- .secondary-navigation -->
<ul class="horizontal-menu menu-icons ul-padding tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="http://www.facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="http://www.twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="http://www.instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="http://www.pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="http://www.youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li>			
	
	</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
	<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
		<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-250.png" alt="Down East Magazine"></a></div></div>			</div>
	<div class="background"></div></div>
</header><!-- .site-header --><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-c sticky-menu sticky-menu-3">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row-off tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-114327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-114303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114303"><a href="https://downeast.com/category/our-towns/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Our Towns" data-url="https://downeast.com/category/our-towns/" data-subtitle="" data-count="18" data-tid="2965"  data-term="category">Our Towns</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157"><a href="https://downeast.com/category/food-drink/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Food &amp; Drink" data-url="https://downeast.com/category/food-drink/" data-subtitle="The best of Maine food and dining." data-count="327" data-tid="44"  data-term="category">Food &#038; Drink</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-156"><a href="https://downeast.com/category/arts-culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Arts &amp; Culture" data-url="https://downeast.com/category/arts-culture/" data-subtitle="" data-count="420" data-tid="45"  data-term="category">Arts &#038; Culture</a></li>
	<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114305"><a href="https://downeast.com/category/history/" class="block-more block-mm-changer block-mm-init block-changer" data-title="History" data-url="https://downeast.com/category/history/" data-subtitle="" data-count="56" data-tid="322"  data-term="category">History</a></li>
	<li id="menu-item-114308" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114308"><a href="https://downeast.com/category/land-wildlife/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Land &amp; Wildlife" data-url="https://downeast.com/category/land-wildlife/" data-subtitle="" data-count="16" data-tid="2966"  data-term="category">Land &#038; Wildlife</a></li>
	<li id="menu-item-114307" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114307"><a href="https://downeast.com/category/issues-politics/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues &amp; Politics" data-url="https://downeast.com/category/issues-politics/" data-subtitle="" data-count="74" data-tid="314"  data-term="category">Issues &#038; Politics</a></li>
	<li id="menu-item-114326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-114326"><a href="https://downeast.com/category/maine-made/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Maine-Made" data-url="https://downeast.com/category/maine-made/" data-subtitle="" data-count="109" data-tid="583"  data-term="category">Maine-Made</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-114329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-114313" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114313"><a href="https://downeast.com/category/best-of-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Best of Maine" data-url="https://downeast.com/category/best-of-maine/" data-subtitle="" data-count="22" data-tid="254"  data-term="category">Best of Maine</a></li>
	<li id="menu-item-113651" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Restaurant Reviews" data-url="https://downeast.com/category/restaurant-reviews/" data-subtitle="" data-count="81" data-tid="333"  data-term="category">Restaurant Reviews</a></li>
	<li id="menu-item-114480" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-114480"><a href="https://downeast.com/guide/things-to-do-in-maine/">Events</a></li>
	<li id="menu-item-113650" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-113650"><a href="https://downeast.com/maine-by-foot/">Trail Finder</a></li>
	<li id="menu-item-114312" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel &amp; Outdoors" data-url="https://downeast.com/category/travel-outdoors/" data-subtitle="Where to go. What to see." data-count="322" data-tid="11"  data-term="category">Travel &#038; Outdoors</a></li>
	<li id="menu-item-114315" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-113642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-113643" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
	<li id="menu-item-113644" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
	<li id="menu-item-113645" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
	<li id="menu-item-113646" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
	<li id="menu-item-113647" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
	<li id="menu-item-113649" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-113614" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
	<li id="menu-item-113615" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
	<li id="menu-item-113616" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
	<li id="menu-item-113617" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
	<li id="menu-item-113635" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
	<li id="menu-item-113636" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-113632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-114649" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114649"><a href="https://downeast.com/category/where-in-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Where in Maine?" data-url="https://downeast.com/category/where-in-maine/" data-subtitle="" data-count="99" data-tid="575"  data-term="category">Where in Maine?</a></li>
	<li id="menu-item-113626" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
	<li id="menu-item-113629" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-113629"><a href="https://downeast.com/photography/maine-photography/">Ben&#8217;s Picks</a></li>
	<li id="menu-item-113627" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
	<li id="menu-item-114319" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114319"><a href="https://downeast.com/category/photo-contest/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Photo Contest" data-url="https://downeast.com/category/photo-contest/" data-subtitle="" data-count="0" data-tid="2970"  data-term="category">Reader Photo Contest</a></li>
	<li id="menu-item-119546" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-94673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-113618" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
	<li id="menu-item-113619" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
	<li id="menu-item-113620" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113620"><a href="https://shop.downeast.com/product-category/trips/lake-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Lake Retreats</a></li>
	<li id="menu-item-113622" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113622"><a href="https://shop.downeast.com/product-category/trips/island-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Island Retreats</a></li>
	<li id="menu-item-113621" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113621"><a href="https://shop.downeast.com/product-category/trips/hiking/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Hiking</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-113530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-114009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114009"><a href="https://downeast.com/category/issues/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues" data-url="https://downeast.com/category/issues/" data-subtitle="" data-count="699" data-tid="128"  data-term="category"><em>Down East</em></a></li>
	<li id="menu-item-114596" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
	<li id="menu-item-114597" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114597"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1">Subscribe to <em>Down East</em></a></li>
	<li id="menu-item-114598" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
	<li id="menu-item-113640" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-113640"><a href="https://downeast.com/digital-editions/">Digital Edition</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
																			<li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
									<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
							</li>
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
					</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Editors&#8217; Picks for Maine-Made Holiday Gifts</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdowneast.com%2Fmaine-made%2Feditors-picks-maine-gifts-2019%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=magazineofmaine&#038;text=Editors%E2%80%99%20Picks%20for%20Maine-Made%20Holiday%20Gifts%20-%20https%3A%2F%2Fdowneast.com%2Fmaine-made%2Feditors-picks-maine-gifts-2019%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a>	<a href="#" id="mode__wrap" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun"></i>
			<i class="tipi-i-moon"></i>
		</span>
	</a>
	</div></div></div>		</div>
			</div>
</nav><!-- .main-navigation -->
<div id="header-line"></div>			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-beneath hero-s sidebar-on sidebar-right post-118882 post type-post status-publish format-standard has-post-thumbnail hentry category-maine-made tag-december-2019">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
			<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
			<div class="block-da-1 block-da block-da-post_above_fi clearfix">
                <div class="inpost_leaderboard_top_desktop">
                    <!-- /57999100/de_inline_leaderboard_01 -->
                    <div id='div-gpt-ad-1572379895630-0' style='width: 728px; height: 90px;'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572379895630-0'); });
                        </script>
                    </div>
                </div>
                <div class="inpost_leaderboard_top_mobile">
                    <!-- /57999100/de_inline_leaderboard_mobile_01 -->
                    <div id='div-gpt-ad-1572380140786-0' style='width: 320px; height: 100px;'>
                      <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572380140786-0'); });
                      </script>
                    </div>
                </div>

            </div><div class="hero-wrap clearfix hero-1 no-par"><div class="hero"><img width="770" height="770" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?fit=770%2C770&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?w=988&amp;ssl=1 988w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=900%2C900&amp;ssl=1 900w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/gift-ideas-opener.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 770px) 100vw, 770px" /></div></div><div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix"><div class="meta "><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Editors&#8217; Picks for Maine-Made Holiday Gifts</h1>	<p class="subtitle flipboard-subtitle font-1">Nothing against the North Pole, but wouldn’t you rather support Maine makers and small businesses than some elf-run multinational this holiday? From ornamental kitchenware to origami kits to Olive Kitteridge, here are 32 classic and surprising tokens of the Pine Tree State for everyone on your list.</p>
	</div></div></div><!-- .meta-wrap -->			<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										<!-- Row Backgrounds --><div class="upb_bg_img" data-ultimate-bg="url(https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_tag-web.png?fit=1200%2C871&#038;ssl=1)" data-image-id="id^118910|url^https://downeast.com/wp-content/uploads/2019/11/1912_Gift_tag-web.png|caption^null|alt^Gift tag|title^Gift tag|description^null" data-ultimate-bg-style="vcpb-default" data-bg-img-repeat="no-repeat" data-bg-img-size="cover" data-bg-img-position="" data-parallx_sense="30" data-bg-override="0" data-bg_img_attach="scroll" data-upb-overlay-color="" data-upb-bg-animation="" data-fadeout="" data-bg-animation="left-animation" data-bg-animation-type="h" data-animation-repeat="repeat" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.0.5"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1574363727803"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1574364008098" >
		<div class="wpb_wrapper">
			<h5 style="text-align: left;">By Laura Serino<br />
Photographed by Mark Fleming</h5>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="vc_row wpb_row vc_row-fluid vc_custom_1574363998000 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">Find even more Maine gift ideas (and several of our editors&#8217; picks) on <a href="https://mainehomes.com/the-wish-list-2019/" target="_blank" rel="noopener noreferrer">MaineHomes.com</a> and in our <a href="https://shop.downeast.com/" target="_blank" rel="noopener noreferrer">Down East Shop</a>!</h4>

		</div>
	</div>
</div></div></div></div><section class="vc_section vc_custom_1573652412675 vc_section-has-fill"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="font-size: 50px;text-align: center;font-family:Shadows Into Light Two;font-weight:400;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn" >Leisure</h2></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://beachplumcompany.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Nautical Tic Tac Toe" srcset="https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?resize=770%2C770&amp;ssl=1 770w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?resize=293%2C293&amp;ssl=1 293w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?resize=390%2C390&amp;ssl=1 390w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?resize=585%2C585&amp;ssl=1 585w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?resize=350%2C350&amp;ssl=1 350w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?resize=51%2C51&amp;ssl=1 51w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-NauticalTicTacToe_0120-web2.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Sailboat Tic-Tac-Toe</h4>
<p>Who needs Xs and Os? Jefferson artist Marybeth Canedy hand-paints the wooden sailboats on this nautical update to tic-tac-toe. A gift for your game-night rival that’ll look good on a coffee table between matches. <em>$48. Available from the <a href="http://beachplumcompany.com/hand-made-hand-painted-wooden-nautical-tic-tac-toe-sailboat-game-maine-artist-mary-beth-canedy/" target="_blank" rel="noopener noreferrer">Beach Plum Company</a>, 77 Main St., Newcastle. 207-682-0181.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://purplebeanbindery.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Purple Bean Notebooks" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-PurpleBeanNotebooks_0093-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Purplebean Bindery Journals</h4>
<p>Anna Low, of Auburn, fell in love with bookbinding in college. Today, the owner of <a href="http://purplebeanbindery.com" target="_blank" rel="noopener noreferrer">Purplebean Bindery</a> creates one-of-a-kind hand-bound journals with whimsical and patterned fabric covers, perfect for your favorite scribe. <em>Blank book, $30.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://swansislandcompany.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Swans Island Yarn Trio" srcset="https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?resize=770%2C770&amp;ssl=1 770w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?resize=293%2C293&amp;ssl=1 293w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?resize=390%2C390&amp;ssl=1 390w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?resize=585%2C585&amp;ssl=1 585w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?resize=350%2C350&amp;ssl=1 350w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?resize=51%2C51&amp;ssl=1 51w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-SwansIslandYarnTrio_0347-wevb.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Ombré &amp; Friends Seaglass Trio</h4>
<p>Knitters are hard to shop for — how to impress crafters who know how to make beautiful pieces for everyone on their list? Give the gift of their next creation with this bundle of hand-dyed yarns from Northport’s <a href="https://swansislandcompany.com/" target="_blank" rel="noopener noreferrer">Swans Island Company</a>. Ombré (or shaded color) yarn is matched with a solid and a natural skein, all soft merino wool. <em>$75.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="New Maine Books" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_Gift_Leisure6-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>New Maine Books</h4>
<p>From three pillars of Maine lit: Novelist Richard Russo’s <em>Chances Are . . .</em> plumbs the depths of a 40-year friendship and a mysterious disappearance at its heart. (Knopf, hardcover, $26.95). His fellow Pulitzer Prize–winner Elizabeth Strout returns to fictional Crosby, Maine, and her ornery protagonist, Olive Kitteridge, in <em>Olive, Again</em> (Random House, hardcover, $27). Celia Thaxter’s seminal 1894 gardening memoir, <em>An Island Garden</em>, gets a lovely reissue (David R. Godine, hardcover, $27.95).</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://americanheritagepens.com/home.html" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="American Heritage Pens" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-AmericanHeritagePens_0256-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>American Heritage Pens</h4>
<p>Want to sign a check with a piece of the 1797 USS <em>Constitution</em>? How about the historic <em>Hesper</em> that once laid up in Wiscasset? History buffs can hold pieces of antiquity in their hands with writing implements from Old Town’s <a href="http://americanheritagepens.com/home.html" target="_blank" rel="noopener noreferrer">American Heritage Pens</a>, which uses salvaged wood from ships (and other historic sources) to make ballpoint, rollerball, and fountain pens. <em>$30–$120.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://mainecasual.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Maine Casual Chair" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Leisure-ChairMaineCasual_0495-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Oh Yeah Comfy Chair</h4>
<p>South Portland’s Brian Fish founded <a href="https://mainecasual.com/" target="_blank" rel="noopener noreferrer">Maine Casual</a> after breaking one too many cheapo beach chairs. His built-to-last alternatives are made from Sunbrella performance fabric, attached with a bungee suspension system to Brazilian cherrywood. Durable and easy on the eyes (with plenty of color choices), the Oh Yeah Comfy chairs fold and ship flat. <em>10-inch original, $325; 16-inch high boy, $345.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-has-fill"><div class="vc_column-inner vc_custom_1573652435577"><div class="wpb_wrapper"><p style="font-size: 15px;color: #dd3333;text-align: left;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1573753582728" >DO SOMETHING!</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Furniture-Making Workshop</h4>
<p>The downside of a gift certificate to Rockport’s <a href="https://woodschool.org/" target="_blank" rel="noopener noreferrer">Center for Furniture Craftsmanship</a> is that aspiring woodworkers can’t use it until next summer, when workshops and weekend-long community classes start up again. The upside is a deep catalog of courses on everything from introductory turning and joinery to more advanced carving techniques, all taught by veteran craftspeople on a midcoast campus.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></section><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			       
        <div class="inpost_leaderboard_container">
            <div class="inpost_ad_header">
                <p class="inpost_ad_header_text">Advertisement</p>
            </div>
            <div class="inpost_leaderboard_desktop">
                <!-- /57999100/de_inpost_middle_leaderboard -->
                <div id='div-gpt-ad-1573060510992-0' style='width: 728px; height: 90px;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573060510992-0'); });
                </script>
                </div>
            </div>
            <div class="inpost_leaderboard_mobile">
                <!-- /57999100/de_inpost_leaderboard_middle_mobile_1 -->
                <div id='div-gpt-ad-1573073043597-0' style='width: 320px; height: 100px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573073043597-0'); });
                    </script>
                </div>
            </div>
        </div>

	

		</div>
	</div>
</div></div></div></div><section class="vc_section vc_custom_1573652412675 vc_section-has-fill"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="font-size: 50px;text-align: center;font-family:Shadows Into Light Two;font-weight:400;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn" >Kitchen</h2></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.christinamvincent.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Vincent Cutting Boards" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-VincentCuttingBoards_0048-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Chop Boards</h4>
<p>Woodworker <a href="https://www.christinamvincent.com/" target="_blank" rel="noopener noreferrer">Christina Vincent</a> crafts furniture, jewelry, and accessories in a sawdust-sprinkled workshop on North Haven, some 12 miles off the coast. Made from native hardwoods and dressed up with food-safe milk paint, her smart and colorful chop boards are just right for carrying out the crudité. <em>From $45.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://mainelycoffee.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Mainely Coffee" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MainelyCoffee_0141-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Cold Brew Kit</h4>
<p>Coffee lovers don’t stop drinking cold brew just because it’s winter, but French presses are a messy hassle, and so is getting the ratio just right. Sarah and Roger Buzby’s Millinocket roaster, <a href="https://mainelycoffee.com/" target="_blank" rel="noopener noreferrer">Mainely Coffee</a>, makes it easy with this DIY kit: two 4-ounce filter bags, pre-filled and ready to steep. Choose from four of their small-batch blends. <em>$15.99.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://handsometoolcompany.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Handsome Rolling Pin" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-HandsomeRollingPin_0072-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Walnut Rolling Pin</h4>
<p>This hand-turned, black-walnut rolling pin from <a href="http://handsometoolcompany.com/" target="_blank" rel="noopener noreferrer">Handsome Tool Company</a>, a husband-and-wife woodenware shop out of Biddeford’s Pepperell Mill, looks chic (French style — no handles), and the open grain of the walnut holds more flour for a smoother, less sticky roll. <em>$80.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.momsorganicmunchies.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Mamas Munchies" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MamasMunchies_0181-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Mom’s Munchies</h4>
<p>Stocking-stuffer alert: When Freeport’s Betty Crush couldn’t find healthy snack options to accommodate her health issues, she started cooking up her own. In flavors like chocolate chia beet and sweet-potato apple, her <a href="https://www.momsorganicmunchies.com/" target="_blank" rel="noopener noreferrer">Mom’s Munchies</a> Kids’ Bites are safe for every classroom (dairy-free, nut-free, gluten-free) and also definitely not just for kids. Yum. <em>Six pouches, $24.94.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.carvedwoodenspoons.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="CWS Chopsticks" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-CWSChopsticks_0063-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Octagonal-Cut Chopsticks</h4>
<p>Take take-out to the next level with these handcrafted octagonal chopsticks (with wooden chopstick rest). Jason Weymouth’s Brunswick woodworking studio is called <a href="https://www.carvedwoodenspoons.com/" target="_blank" rel="noopener noreferrer">Carved Wooden Spoons</a>, but he also cuts and sands these simple beauties from cherry, walnut, or maple, inlaying each with a bit of brass. (His Spoon of the Month Club program also makes a great gift.) <em>$21.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.minkahome.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Minka Serving Spoons" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-MinkaServingSpoons_0328-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Minka Home Serving Spoons</h4>
<p>Snazzy enough for special occasions, durable enough for everyday use, <a href="https://www.minkahome.com/" target="_blank" rel="noopener noreferrer">Minka Home</a>’s minimalist ceramic serving spoons look cool just sitting on the table. Rose and Chris Larochelle, founders of the boutique Kennebunkport design studio, offer a variety of geometric styles and sizes in black and white. <em>$35–$45.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://lanefchocolate.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="LaNef Chocolate" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Kitchen-LaNefChocolate_0270-web-1.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>La Nef Chocolate Bars</h4>
<p>When Samuel de Champlain landed on Monhegan in 1605, he christened it Isla La Nef. Chocolatiers Mandy and Dylan Metrano borrowed the old moniker for their <a href="https://lanefchocolate.com/" target="_blank" rel="noopener noreferrer">island confectionery</a>, which turns out decadent chocolate bars (plus truffles and other sweets). With packaging artwork by Monhegan artists, the bars are almost too pretty to unwrap (we said almost). <em>$7.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-has-fill"><div class="vc_column-inner vc_custom_1573697150515"><div class="wpb_wrapper"><p style="font-size: 15px;color: #dd3333;text-align: left;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1573753575173" >DO SOMETHING!</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Maine Brew Bus Saturday Sampler</h4>
<p>Your buds will toast you while crawling the U.S. city with the most breweries per capita. This <a href="https://themainebrewbus.com/" target="_blank" rel="noopener noreferrer">Greater Portland tour</a> hits South Portland’s Island Dog Brewing, then visits Bayside’s Belgian-influenced Brewery Extrava and Lone Pine Brewing Company, one of the country’s fastest-growing breweries, known for big IPAs. A $70 Maine Brew Bus gift card covers this and some two dozen other tours.</p>

		</div>
	</div>
</div></div></div></div></section><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			       
        <div class="inpost_leaderboard_container">
            <div class="inpost_ad_header">
                <p class="inpost_ad_header_text">Advertisement</p>
            </div>
            <div class="inpost_leaderboard_desktop">
                <!-- /57999100/de_inpost_middle_leaderboard_02 -->
                <div id='div-gpt-ad-1573074671215-0' style='width: 728px; height: 90px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573074671215-0'); });
                    </script>
                </div>
            </div>
            <div class="inpost_leaderboard_mobile">
                <!-- /57999100/de_inpost_leaderboard_middle_mobile_02 -->
                <div id='div-gpt-ad-1573074796235-0' style='width: 320px; height: 100px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573074796235-0'); });
                    </script>
                </div>
            </div>
        </div>

	

		</div>
	</div>
</div></div></div></div><section class="vc_section vc_custom_1574364653719 vc_section-has-fill"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="font-size: 50px;text-align: center;font-family:Shadows Into Light Two;font-weight:400;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn" >Kid Stuff</h2></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://quiettidegoods.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Quiet Tide Patches" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-QuietTidePatches_0427-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Embroidered Maine Patches</h4>
<p>Portland’s <a href="https://quiettidegoods.com/" target="_blank" rel="noopener noreferrer">Quiet Tide Goods</a> turns out graphic prints, stickers, pins, and more, many with a light “Maine pride” motif and all designed by local artsts. The cool embroidered patches are as likely as anything to endear you to that teen or tween you have no idea how to shop for. <em>$7 each.</em> </p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://grayfoxco.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Gray Fox Mocs" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-GrayFoxMocs_0036-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Gray Fox Loafers</h4>
<p>Gabby Doane, of Cape Elizabeth, was having trouble finding a sturdy, gender-neutral baby shoe for her infant son, so she fashioned him a pair from scrap leather, giving her booties a minimalist design with easy-on, easy-off functionality that parents appreciate. These days, her <a href="https://grayfoxco.com/" target="_blank" rel="noopener noreferrer">Gray Fox</a> studio makes a selection of baby footwear, including these soft, vegetable-tanned leather loafers. <em>$45.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.strongarmbinderystore.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Origami Mainers" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-OrigamiMainers_0429-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Origami for Mainers</h4>
<p>You don’t need to be a crafter to love this ingenious little kit from <a href="https://www.strongarmbinderystore.com/" target="_blank" rel="noopener noreferrer">Strong Arm Bindery</a>, Portlander Martha Kearsley’s design, letterpress, and bookbinding shop. Follow the instructions to fold beautifully patterned papers into loons, blackflies, lobsters, pine trees, and more. Great for rainy days and family craft time. <em>$16.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://mainetoys.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Maine Toys Duck" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-MaineToysDuck_0090-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Waddle Duck Pull Toy</h4>
<p>The Instagram aesthetic has arguably made wooden toys cool again, but little kids never stopped loving them, and Maine shops like Solon’s <a href="http://mainetoys.com/" target="_blank" rel="noopener noreferrer">Different Drummer Workshop</a> have been turning out durable and affordable playthings for decades. This heirloom-quality, pull-along duck is a perfect first toy for baby, handcrafted from native pine and durable enough to withstand abuse during the toddler years. <em>$16.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.hannahrosengren.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Farm Coloring Book" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-FarmColoringBook_0308-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Fresh from the Farm Coloring Book</h4>
<p>Maine kids ought to know where their food comes from, and Portland artist <a href="https://www.hannahrosengren.com/" target="_blank" rel="noopener noreferrer">Hannah Rosengren</a> helps show them with her ag-centric coloring book. Each of her 12 fun illustrations — one for each month, printed on Forest Stewardship Council–certified paper — highlights a seasonal farm product and the flora or fauna it’s sourced from, from dairy cows to honeybees. <em>$9.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.etsy.com/shop/baloobaleeriebaby" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Baloo Baleerie" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-BalooBaleerie_02402-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Lobster Baby Sweater</h4>
<p>Hand-loomed and washing-machine safe, this sweet little sweater will help solidify a tyke’s appreciation of our unofficial state mascot. Mother- and daughter-in-law Kari and Sally Cameron design nautically themed baby clothes, bibs, and blankies for their <a href="https://www.etsy.com/shop/baloobaleeriebaby" target="_blank" rel="noopener noreferrer">Baloo Baleerie Baby</a> online shop (they make an adorbs matching hat too). <em>$64.99.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://delilahiris.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="SYO Unicorn" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/KidStuff-SYOUnicorn_0225-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Unicorn Craft Kit</h4>
<p>Delilah Iris, of Madison, started out stitching reindeer stuffies for her daughter, then launched <a href="https://delilahiris.com/" target="_blank" rel="noopener noreferrer">DelilahIris Designs</a>, offering a whole menagerie of cute felt animals and DIY instructables. You don’t need a sewing machine to make your own 8-inch plush unicorn, just basic stitching skills and the yarn, wire, stuffing, and other supplies in Iris’s kit. (She sells ready-made ones too.) <em>$24.50.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-has-fill"><div class="vc_column-inner vc_custom_1573697150515"><div class="wpb_wrapper"><p style="font-size: 15px;color: #dd3333;text-align: left;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1573753566464" >DO SOMETHING!</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>The Polar Express</h4>
<p>Tickets go fast to this month’s Polar Express train ride at Portland’s <a href="https://mainenarrowgauge.org/" target="_blank" rel="noopener noreferrer">Maine Narrow Gauge Railroad Co. &amp; Museum</a>, a holiday tradition for many Maine families. Book a lucky kid a boarding pass for a journey to the North Pole, complete with holiday treats, carols, stories, and a visit from Santa. <em>Through Dec. 23. $31.</em></p>

		</div>
	</div>
</div></div></div></div></section><div class="vc_row wpb_row vc_row-fluid vc_custom_1574363998000 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">Find even more Maine gift ideas (and several of our editors&#8217; picks) in our <a href="https://shop.downeast.com/" target="_blank" rel="noopener noreferrer">Down East Shop</a>!</h4>

		</div>
	</div>
</div></div></div></div><section class="vc_section vc_custom_1573652412675 vc_section-has-fill"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="font-size: 50px;text-align: center;font-family:Shadows Into Light Two;font-weight:400;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn" >Wearables</h2></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.christinamvincent.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Vincent Earrings" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-VincentEarrings_0408web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Christina Vincent Earrings</h4>
<p><a href="https://www.christinamvincent.com/" target="_blank" rel="noopener noreferrer">Christina Vincent</a> started making earrings as a kind of calling card for her furniture business, little tokens to show off the style and form of her woodwork. She still makes beautiful furniture from her North Haven studio, but her earrings — simple, geometrical, and made from pieces left over from table-and-chair projects — make a statement all their own. <em>$65.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.quoddy.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Quoddy Slippers" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-QuoddySlippers_0320-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Fireside Camp Slippers</h4>
<p><a href="https://www.quoddy.com/" target="_blank" rel="noopener noreferrer">Quoddy</a> is carrying on Lewiston’s shoemaking tradition from an old textile mill on the Androscoggin River, but the company’s slippers are a damn sight comfier than anything the Franco cobblers were making a century ago. Hand-sewn moccasin construction and soft shearling inners make the Fireside Camp Slippers (men’s and women’s) look sharp and feel like clouds. <em>$179.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://jackandmarydesigns.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Memory Mittens" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-MemoryMittens_0304-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Memory Mittens</h4>
<p>That old sweater you don’t wear but can’t part with? Ship it to York’s <a href="https://jackandmarydesigns.com/" target="_blank" rel="noopener noreferrer">Jack &amp; Mary Designs</a>: within a month, they’ll send back custom-made, fleece-lined mittens (or stockings, scarves, and more) — new apparel, same old memories. Gift an empty box (with shipping materials and instructions) to anyone you know with a “sentimental sweater” tucked away. <em>Mittens, $50 adults, $40 children.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.gaylesladedesign.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Gayle Slade Scarf" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-GayleSladeScarf_0397-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Handpainted Silk Scarf</h4>
<p>Each gauzy scarf created by designers Gayle Fraas and Duncan Slade, of Boothbay’s <a href="https://www.gaylesladedesign.com/" target="_blank" rel="noopener noreferrer">Gayle Slade Design</a>, is made with fiber-reactive dyes hand-painted on natural fabrics. Some are whimsical (polka dots! coffee beans!), others are conservatively striped, but all bring a pop of color to even the grayest winter days. <em>$85.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.roguewear.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Rogue Hats Backpack" srcset="https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0457-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.roguewear.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Rogue Hats Backpack" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-RogueHatsBackpack_0479-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner vc_custom_1573832017191"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4 style="text-align: center;">Rogue Wear Pack and Hat</h4>
<p style="text-align: center;">We love the utility and retro feel of packs and apparel from Lewiston’s <a href="https://www.roguewear.com/" target="_blank" rel="noopener noreferrer">Rogue Wear</a>. The Benny Backpack is a catch-all day pack with a sturdy nylon exterior, lots of pockets, and more than a dozen snazzy color combos ($66). We’re fans of the original Maine state flag — and the push to bring it back. Until that happens, we’ll fly the pine and Polaris on Rogue Wear’s distressed denim cap ($20).</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://troskodesign.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="Trosko Clutches" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-TroskoClutches_0378-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Tröskö Design Zippie Bag</h4>
<p>These simple, zippered pouches from <a href="https://troskodesign.com/" target="_blank" rel="noopener noreferrer">Tröskö Design</a> are sewn in Yarmouth and just the right size for keys, phone, and wallet. The prints are designed by artist and Tröskö founder Solvejg Makaretz, whose fun, Maine-inspired patterns take a minimalist page from her Scandinavian roots. <em>$26.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.americanrootswear.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="800" height="800" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?fit=800%2C800&amp;ssl=1" class="vc_single_image-img attachment-full" alt="American Roots Hoodie" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?resize=770%2C770&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?resize=500%2C500&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?resize=51%2C51&amp;ssl=1 51w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/Wearables-AmericanRootsHoodie_0111-web.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>All-American Hoodie</h4>
<p>If Maine has a staple fashion item, it’s the hoodie — a coat in the spring, a boat layer in summer, and a cozy go-to in fall and winter. The heavyweight pullover from <a href="https://www.americanrootswear.com/" target="_blank" rel="noopener noreferrer">American Roots</a> is a burly classic made from American cotton. Workers in the company’s union shop in Westbrook learn to stitch in a job-training program and include many recently immigrated new Mainers. <em>$79.95.</em> </p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-has-fill"><div class="vc_column-inner vc_custom_1573652435577"><div class="wpb_wrapper"><p style="font-size: 15px;color: #dd3333;text-align: left;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1573753582728" >DO SOMETHING!</p>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Fiber Studio at <a href="https://www.nezinscotfarm.com/" target="_blank" rel="noopener noreferrer">Nezinscot Farm</a></h4>
<p>Four-hour weekend classes ($50) teach new and intermediate crafters techniques of spinning, knitting, crocheting, and more, all in a lovely farmhouse surrounded by 250 rolling acres in Turner. Tack another $50 on the gift card and your fiber-loving pal can stay over in a loft above the studio — or splurge on registration to the four-day Winter Weaving Weekend (Jan. 17–20, $500). </p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></section><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><em>We haven’t listed retailers carrying these Maine-made gifts, except in instances when they’re not available directly from the makers. But many can be found in gift shops and other Maine stores (including our own <a href="https://shop.downeast.com/" target="_blank" rel="noopener noreferrer">Down East Shop, online</a> and <a href="https://www.google.com/maps/place/Down+East+magazine/@44.1561958,-69.087104,17z/data=!3m1!4b1!4m5!3m4!1s0x4cadd0e210903481:0xcb36dcaa53fc33fe!8m2!3d44.156192!4d-69.08491" target="_blank" rel="noopener noreferrer">on Route 1 in Rockport</a>. For details on stockists and retailers in your area, visit the producers’ websites.</em></p>

		</div>
	</div>
</div></div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-118882" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/maine-made/editors-picks-maine-gifts-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-118882" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/maine-made/editors-picks-maine-gifts-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-118882" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/maine-made/editors-picks-maine-gifts-2019/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-118882" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/maine-made/editors-picks-maine-gifts-2019/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/maine-made/editors-picks-maine-gifts-2019/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="post-tags clearfix"><a href="https://downeast.com/tag/december-2019/" rel="tag">December 2019</a></div><div class="block-da-1 block-da block-da-post_end clearfix">
                <div class="inpost_leaderboard_bottom_desktop">
                    <!-- /57999100/de_inpost_leaderboard_bottom -->
                    <div id='div-gpt-ad-1572437269696-0' style='width: 728px; height: 90px;'>
                      <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437269696-0'); });
                      </script>
                    </div>
                </div>
                <div class="inpost_leaderboard_bottom_mobile">
                    <!-- /57999100/de_inpost_leaderboard_bottom_mobile -->
                    <div id='div-gpt-ad-1572437475444-0' style='width: 320px; height: 100px;'>
                      <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437475444-0'); });
                      </script>
                    </div>
                </div>

            </div><div class="user-page-box-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://downeast.com/author/lserino/">
				<img alt='Laura Serino' src='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-60x60.png' class='avatar avatar-60 photo' height='60' width='60' />				<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://downeast.com/author/lserino/">Laura Serino</a></div>
							</div>
			<div class="author-right-meta">
													<div class="author-bio body-color link-color-wrap">Laura Serino is a North Haven dweller, founder of the Fore Front Fashion blog, and former digital editor of <em>Down East</em> magazine.</div>
								<div class="icons">
														</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-35468" class="block-wrap-native block-wrap block-wrap-29 block-css-35468 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-4 ppl-s-2 clearfix" data-id="35468"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-2 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="35468" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="35468" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-29 tipi-flex meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview-29 img-ani-1 elements-design-1 post-118827 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-maine-made"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/maine-made/oyster-river-joinery/" class="mask-img"><img width="293" height="293" src="https://i0.wp.com/downeast.com/wp-content/uploads/2018/07/OysterPlatter_1200x630_FB.jpg?resize=293%2C293&amp;ssl=1" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2018/07/OysterPlatter_1200x630_FB.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2018/07/OysterPlatter_1200x630_FB.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2018/07/OysterPlatter_1200x630_FB.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2018/07/OysterPlatter_1200x630_FB.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/downeast.com/wp-content/uploads/2018/07/OysterPlatter_1200x630_FB.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2018/07/OysterPlatter_1200x630_FB.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2018/07/OysterPlatter_1200x630_FB.jpg?zoom=3&amp;resize=293%2C293&amp;ssl=1 879w" sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/maine-made/oyster-river-joinery/">Shop Spotlight: The Only Way to Eat Oysters is Off a Carved Oyster Platter</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview-29 img-ani-1 elements-design-1 post-118737 post type-post status-publish format-standard has-post-thumbnail hentry category-maine-made category-street-style tag-mainestreetstyle tag-november-2019"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/maine-made/confidently-natty/" class="mask-img"><img width="293" height="293" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1911_GTFMStyle.jpg?resize=293%2C293&amp;ssl=1" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Confidently Natty" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1911_GTFMStyle.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1911_GTFMStyle.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1911_GTFMStyle.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1911_GTFMStyle.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1911_GTFMStyle.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1911_GTFMStyle.jpg?resize=51%2C51&amp;ssl=1 51w" sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/maine-made/confidently-natty/">Confidently Natty</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview-29 img-ani-1 elements-design-1 post-88606 post type-post status-publish format-standard has-post-thumbnail hentry category-maine-made tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/maine-made/down-east-shop/" class="mask-img"><img width="293" height="293" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=293%2C293&amp;ssl=1" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Maine-Made Gift Guide" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?w=525&amp;ssl=1 525w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=51%2C51&amp;ssl=1 51w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/maine-made/down-east-shop/">Maine-Made Gift Guide</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview-29 img-ani-1 elements-design-1 post-117923 post type-post status-publish format-standard has-post-thumbnail hentry category-maine-made tag-lincolnville tag-november-2019"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/maine-made/van-der-ven-studios/" class="mask-img"><img width="293" height="293" src="https://i1.wp.com/downeast.com/wp-content/uploads/2019/10/1911_GTFM1.jpg?resize=293%2C293&amp;ssl=1" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Van der Ven Studios" srcset="https://i1.wp.com/downeast.com/wp-content/uploads/2019/10/1911_GTFM1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/10/1911_GTFM1.jpg?resize=293%2C293&amp;ssl=1 293w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/10/1911_GTFM1.jpg?resize=390%2C390&amp;ssl=1 390w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/10/1911_GTFM1.jpg?resize=585%2C585&amp;ssl=1 585w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/10/1911_GTFM1.jpg?resize=350%2C350&amp;ssl=1 350w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/10/1911_GTFM1.jpg?resize=51%2C51&amp;ssl=1 51w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/10/1911_GTFM1.jpg?zoom=3&amp;resize=293%2C293&amp;ssl=1 879w" sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/maine-made/van-der-ven-studios/">Van der Ven Studios</a></h3></div></div></div></article></div></div></div></div></div>			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col">
	<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="zeen_stylish_posts-5" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">TRENDING ON DOWNEAST.COM</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-82022" class="block-wrap-native block-wrap block-wrap-2 block-css-82022 block-wrap-classic elements-design-1 block-ani block-skin-0 block-col-self tipi-box tipi-row clearfix" data-id="82022"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-2 clearfix meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-0 preview-classic preview-2 img-ani-1 elements-design-1 post-118869 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-bucksport tag-december-2019 tag-foodtrending tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/friars-brewhouse-tap-room/" class="mask-img"><img width="600" height="513" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/11/1912_FD_Opener.jpg?resize=600%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="Brother Donald &quot;Don&quot; Paul of Friars’ Brewhouse Tap Room" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/friars-brewhouse-tap-room/">The Franciscan Friar Behind One of Maine&#8217;s Coolest Taprooms</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-1 preview-classic preview-2 img-ani-1 elements-design-1 post-91020 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-our-towns tag-december-2018 tag-lubec tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/our-towns/lubec-maine/" class="mask-img"><img width="400" height="209" src="https://i2.wp.com/downeast.com/wp-content/uploads/2018/12/1812_Lubec1-400.jpg?resize=400%2C209&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="Lubec, Maine" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2018/12/1812_Lubec1-400.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/downeast.com/wp-content/uploads/2018/12/1812_Lubec1-400.jpg?resize=300%2C157&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2018/12/1812_Lubec1-400.jpg?resize=180%2C94&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2018/12/1812_Lubec1-400.jpg?resize=293%2C153&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2018/12/1812_Lubec1-400.jpg?resize=350%2C183&amp;ssl=1 350w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/our-towns/lubec-maine/">Lubec: &#8220;Where a Mysterious Power Pervades Everything&#8221;</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-2 preview-classic preview-2 img-ani-1 elements-design-1 post-114418 post type-post status-publish format-gallery has-post-thumbnail hentry category-features category-food-drink tag-trending post_format-post-format-gallery"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/maine-green-crabs/" class="mask-img"><img width="600" height="513" src="https://i1.wp.com/downeast.com/wp-content/uploads/2019/10/1911_Crabs1-web.jpg?resize=600%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="Maine Green Crabs" /></a><a href="https://downeast.com/food-drink/maine-green-crabs/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/maine-green-crabs/">Green Crabs Are Maine&#8217;s Most Delicious Scourge</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-3 preview-classic preview-2 img-ani-1 elements-design-1 post-88606 post type-post status-publish format-standard has-post-thumbnail hentry category-maine-made tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/maine-made/down-east-shop/" class="mask-img"><img width="525" height="513" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=525%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="Maine-Made Gift Guide" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=525%2C513&amp;ssl=1 525w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/11/Gift_Guide_Hero_02-head.jpg?resize=51%2C51&amp;ssl=1 51w" sizes="(max-width: 525px) 100vw, 525px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/maine-made/down-east-shop/">Maine-Made Gift Guide</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-4 preview-classic preview-2 img-ani-1 elements-design-1 post-110342 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-travel-outdoors tag-september-2019 tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/travel-outdoors/lighthouses/" class="mask-img"><img width="770" height="513" src="https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=770%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="Squirrel Point Light" srcset="https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=770%2C513&amp;ssl=1 770w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=180%2C120&amp;ssl=1 180w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=370%2C247&amp;ssl=1 370w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=293%2C195&amp;ssl=1 293w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=350%2C233&amp;ssl=1 350w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/07/1909_Lighthouse2.jpg?resize=1100%2C733&amp;ssl=1 1100w" sizes="(max-width: 770px) 100vw, 770px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/travel-outdoors/lighthouses/">Every Maine Lighthouse Ranked</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-5 preview-classic preview-2 img-ani-1 elements-design-1 post-98765 post type-post status-publish format-standard has-post-thumbnail hentry category-our-towns tag-june-2019 tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/our-towns/endless-days-at-the-family-camp/" class="mask-img"><img width="770" height="513" src="https://i1.wp.com/downeast.com/wp-content/uploads/2019/05/1906_EndlessDays1b-1100x695feat.jpg?resize=770%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="Cabins at McGrath Pond, Maine" srcset="https://i1.wp.com/downeast.com/wp-content/uploads/2019/05/1906_EndlessDays1b-1100x695feat.jpg?w=1044&amp;ssl=1 1044w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/05/1906_EndlessDays1b-1100x695feat.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/05/1906_EndlessDays1b-1100x695feat.jpg?resize=770%2C513&amp;ssl=1 770w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/05/1906_EndlessDays1b-1100x695feat.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/05/1906_EndlessDays1b-1100x695feat.jpg?resize=180%2C120&amp;ssl=1 180w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/05/1906_EndlessDays1b-1100x695feat.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/05/1906_EndlessDays1b-1100x695feat.jpg?resize=370%2C247&amp;ssl=1 370w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/05/1906_EndlessDays1b-1100x695feat.jpg?resize=293%2C195&amp;ssl=1 293w, https://i1.wp.com/downeast.com/wp-content/uploads/2019/05/1906_EndlessDays1b-1100x695feat.jpg?resize=350%2C233&amp;ssl=1 350w" sizes="(max-width: 770px) 100vw, 770px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/our-towns/endless-days-at-the-family-camp/">Endless Days at the Family Camp</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-6 preview-classic preview-2 img-ani-1 elements-design-1 post-94929 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/mainefoods/" class="mask-img"><img width="770" height="513" src="https://i2.wp.com/downeast.com/wp-content/uploads/2015/06/35_foods_bg_1500.jpg?resize=770%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="The 35 Maine-iest Foods" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2015/06/35_foods_bg_1500.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/downeast.com/wp-content/uploads/2015/06/35_foods_bg_1500.jpg?resize=770%2C513&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2015/06/35_foods_bg_1500.jpg?resize=1155%2C770&amp;ssl=1 1155w" sizes="(max-width: 770px) 100vw, 770px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/mainefoods/">35 Maine-iest Foods</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-7 preview-classic preview-2 img-ani-1 elements-design-1 post-94470 post type-post status-publish format-standard has-post-thumbnail hentry category-photography tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/photography/offshore/" class="mask-img"><img width="770" height="513" src="https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=770%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="Off Shore" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=770%2C513&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=180%2C120&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=293%2C195&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=1400%2C933&amp;ssl=1 1400w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=350%2C233&amp;ssl=1 350w, https://i2.wp.com/downeast.com/wp-content/uploads/2019/02/1903_Off-Shore1.jpg?resize=1100%2C733&amp;ssl=1 1100w" sizes="(max-width: 770px) 100vw, 770px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/photography/offshore/">A Photographer&#8217;s Stunning Look at Offshore Lobstering</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-8 preview-classic preview-2 img-ani-1 elements-design-1 post-91531 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-outdoors tag-bar-harbor tag-bethel tag-brunswick tag-cape-elizabeth tag-damariscotta tag-denmark tag-greenville tag-january-2019 tag-kittery tag-newcastle tag-patten tag-portland tag-presque-isle tag-rockland tag-the-forks tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/travel-outdoors/winter-weekend-getaways/" class="mask-img"><img width="400" height="466" src="https://i0.wp.com/downeast.com/wp-content/uploads/2019/01/1901_Getaway1-feat2.jpg?resize=400%2C466&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="Cross-Country Skiing in Maine" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2019/01/1901_Getaway1-feat2.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/01/1901_Getaway1-feat2.jpg?resize=258%2C300&amp;ssl=1 258w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/01/1901_Getaway1-feat2.jpg?resize=155%2C180&amp;ssl=1 155w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/01/1901_Getaway1-feat2.jpg?resize=293%2C341&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2019/01/1901_Getaway1-feat2.jpg?resize=300%2C350&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/travel-outdoors/winter-weekend-getaways/">14 Winter Weekend Getaways</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-9 preview-classic preview-2 img-ani-1 elements-design-1 post-66644 post type-post status-publish format-standard has-post-thumbnail hentry category-our-towns tag-december-2017 tag-peaks-island tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/our-towns/peaks-island-maine/" class="mask-img"><img width="770" height="513" src="https://i0.wp.com/downeast.com/wp-content/uploads/2017/11/DEE1712_Peaks15.jpg?resize=770%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="Peaks Island" srcset="https://i0.wp.com/downeast.com/wp-content/uploads/2017/11/DEE1712_Peaks15.jpg?w=1050&amp;ssl=1 1050w, https://i0.wp.com/downeast.com/wp-content/uploads/2017/11/DEE1712_Peaks15.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/downeast.com/wp-content/uploads/2017/11/DEE1712_Peaks15.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/downeast.com/wp-content/uploads/2017/11/DEE1712_Peaks15.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/downeast.com/wp-content/uploads/2017/11/DEE1712_Peaks15.jpg?resize=180%2C120&amp;ssl=1 180w, https://i0.wp.com/downeast.com/wp-content/uploads/2017/11/DEE1712_Peaks15.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/downeast.com/wp-content/uploads/2017/11/DEE1712_Peaks15.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/downeast.com/wp-content/uploads/2017/11/DEE1712_Peaks15.jpg?resize=293%2C195&amp;ssl=1 293w, https://i0.wp.com/downeast.com/wp-content/uploads/2017/11/DEE1712_Peaks15.jpg?resize=350%2C233&amp;ssl=1 350w" sizes="(max-width: 770px) 100vw, 770px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/our-towns/peaks-island-maine/">In Winter, a Side of Peaks Island That Visitors Don&#8217;t See</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-10 preview-classic preview-2 img-ani-1 elements-design-1 post-55192 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-accent-of-autumn tag-african-american-art tag-brown-venus tag-center-for-maine-contemporary-art tag-contemporary-art tag-david-driskell tag-falmouth tag-fantasia tag-painter tag-painting tag-pines-of-falmouth tag-prints tag-renewal-and-form tag-skowhegan-school-of-painting-and-sculpture tag-smithsonian-national-museum-of-african-american-history-culture tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/arts-culture/the-last-master/" class="mask-img"><img width="770" height="500" src="https://i1.wp.com/downeast.com/wp-content/uploads/2017/03/david_driskell_the_last_master_feature.jpg?resize=770%2C500&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="The Last Master - David Driskell" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/arts-culture/the-last-master/">Few Maine Artists Can Touch the Legacy of David Driskell</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-m-typo stack-1 stack-design-1 separation-border separation-border-style loop-11 preview-classic preview-2 img-ani-1 elements-design-1 post-49817 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-our-towns tag-december-2016 tag-millinocket tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/features/marathon-man/" class="mask-img"><img width="770" height="513" src="https://i2.wp.com/downeast.com/wp-content/uploads/2016/11/Wilson_M_1116_Gary_Allen_3169_HR.jpg?resize=770%2C513&amp;ssl=1" class="attachment-zeen-770-513 size-zeen-770-513 wp-post-image" alt="Gary Allen" srcset="https://i2.wp.com/downeast.com/wp-content/uploads/2016/11/Wilson_M_1116_Gary_Allen_3169_HR.jpg?w=1050&amp;ssl=1 1050w, https://i2.wp.com/downeast.com/wp-content/uploads/2016/11/Wilson_M_1116_Gary_Allen_3169_HR.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/downeast.com/wp-content/uploads/2016/11/Wilson_M_1116_Gary_Allen_3169_HR.jpg?resize=770%2C513&amp;ssl=1 770w, https://i2.wp.com/downeast.com/wp-content/uploads/2016/11/Wilson_M_1116_Gary_Allen_3169_HR.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/downeast.com/wp-content/uploads/2016/11/Wilson_M_1116_Gary_Allen_3169_HR.jpg?resize=180%2C120&amp;ssl=1 180w, https://i2.wp.com/downeast.com/wp-content/uploads/2016/11/Wilson_M_1116_Gary_Allen_3169_HR.jpg?resize=500%2C333&amp;ssl=1 500w, https://i2.wp.com/downeast.com/wp-content/uploads/2016/11/Wilson_M_1116_Gary_Allen_3169_HR.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/downeast.com/wp-content/uploads/2016/11/Wilson_M_1116_Gary_Allen_3169_HR.jpg?resize=293%2C195&amp;ssl=1 293w, https://i2.wp.com/downeast.com/wp-content/uploads/2016/11/Wilson_M_1116_Gary_Allen_3169_HR.jpg?resize=350%2C233&amp;ssl=1 350w" sizes="(max-width: 770px) 100vw, 770px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/features/marathon-man/">A Winter Marathon in Millinocket? Say What Now?</a></h3></div></div></div></article></div></div></div></div></div></div><div id="custom_html-24" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><!-- /57999100/de_home_latest_sidebar_01 -->
<div id='div-gpt-ad-1569417867335-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417867335-0'); });
  </script>
</div></div></div><div id="custom_html-25" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><!-- /57999100/de_home_latest_sidebar_02 -->
<div id='div-gpt-ad-1569417926945-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417926945-0'); });
  </script>
</div></div></div>	</aside><!-- .sidebar -->
</div>

		</div><!-- .tipi-cols -->
		
		</div><!-- .tipi-row -->
	</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row ">
					<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="nav_menu-2" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">About Us</h3><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-99189" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99189"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-99191" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99191"><a href="https://downeast.com/people/">Staff</a></li>
<li id="menu-item-99192" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99192"><a href="https://downeast.com/guidelines/">Submissions</a></li>
<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99194"><a href="https://downeast.com/advertise/">Advertise</a></li>
<li id="menu-item-109980" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109980"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-99195" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99195"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-99197" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99197"><a href="https://downeast.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-99198" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99198"><a href="https://downeast.com/employment/">Employment</a></li>
</ul></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="nav_menu-3" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Customer Care</h3><div class="menu-customer-care-footer-container"><ul id="menu-customer-care-footer" class="menu"><li id="menu-item-114500" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114500"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1">Subscribe Now</a></li>
<li id="menu-item-114502" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114502"><a href="https://downeast.com/digital-editions/">Digital Edition</a></li>
<li id="menu-item-114503" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114503"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9GIFT">Give a Gift</a></li>
<li id="menu-item-114504" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114504"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Manage Account</a></li>
<li id="menu-item-114505" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114505"><a href="https://shop.downeast.com/product-category/back-issues/">Single Issue</a></li>
<li id="menu-item-114506" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114506"><a href="https://downeast.com/register-2/">Register</a></li>
<li id="menu-item-114507" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114507"><a href="https://downeast.com/newsletter-subscription/">Newsletters</a></li>
</ul></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="nav_menu-4" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">More</h3><div class="menu-more-footer-container"><ul id="menu-more-footer" class="menu"><li id="menu-item-114508" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114508"><a href="https://mainehomes.com/">Maine Homes</a></li>
<li id="menu-item-114509" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114509"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
<li id="menu-item-114510" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114510"><a href="https://shop.downeast.com">Shop</a></li>
</ul></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row">
					<ul class="horizontal-menu font-2 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="http://www.facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="http://www.twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="http://www.instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="http://www.pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="http://www.youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li>									<li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
									<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
							</li>
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
		</ul>
							<div class="to-top to-top-2 font-2"><a href="#" id="to-top" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
					</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x"></a></div>				<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-s"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114303"><a href="https://downeast.com/category/our-towns/">Our Towns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157"><a href="https://downeast.com/category/food-drink/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-156"><a href="https://downeast.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114305"><a href="https://downeast.com/category/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114308"><a href="https://downeast.com/category/land-wildlife/">Land &#038; Wildlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114307"><a href="https://downeast.com/category/issues-politics/">Issues &#038; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-114326"><a href="https://downeast.com/category/maine-made/">Maine-Made</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114313"><a href="https://downeast.com/category/best-of-maine/">Best of Maine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-114480"><a href="https://downeast.com/guide/things-to-do-in-maine/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-113650"><a href="https://downeast.com/maine-by-foot/">Trail Finder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/">Travel &#038; Outdoors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114649"><a href="https://downeast.com/category/where-in-maine/">Where in Maine?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-113629"><a href="https://downeast.com/photography/maine-photography/">Ben&#8217;s Picks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114319"><a href="https://downeast.com/category/photo-contest/">Reader Photo Contest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113620"><a href="https://shop.downeast.com/product-category/trips/lake-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Lake Retreats</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113622"><a href="https://shop.downeast.com/product-category/trips/island-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Island Retreats</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113621"><a href="https://shop.downeast.com/product-category/trips/hiking/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Hiking</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114009"><a href="https://downeast.com/category/issues/"><em>Down East</em></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114597"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1">Subscribe to <em>Down East</em></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-113640"><a href="https://downeast.com/digital-editions/">Digital Edition</a></li>
</ul>
</li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="http://www.facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="http://www.twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="http://www.instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="http://www.pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="http://www.youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li>									<li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
									<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
							</li>
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://downeast.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off">
	<button class="tipi-i-search-thin search-submit" type="submit" value=""></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://downeast.com/tag/portland/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 12px;">Portland</a>
<a href="https://downeast.com/tag/clear/" class="tag-cloud-link tag-link-2191 tag-link-position-2" style="font-size: 12px;">Clear</a>
<a href="https://downeast.com/tag/bangor/" class="tag-cloud-link tag-link-172 tag-link-position-3" style="font-size: 12px;">Bangor</a>
<a href="https://downeast.com/tag/greater-portland/" class="tag-cloud-link tag-link-604 tag-link-position-4" style="font-size: 12px;">Greater Portland</a>
<a href="https://downeast.com/tag/dining/" class="tag-cloud-link tag-link-168 tag-link-position-5" style="font-size: 12px;">Dining</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
									<div class="tipi-logged-out-wrap lwa-active-1">
			<div class="tipi-lwa-login tipi-logged-out">
				<form class="lwa-form lwa-form-base" action="https://downeast.com/login/" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="log" class="input" tabindex="1" />
			</div>
			<div class="lwa-password lwa-input-wrap">
				Password				<input type="password" name="pwd" class="input" autocomplete="password" tabindex="2" />
			</div>
			<div class="lwa-login_form">
							</div>
			<span class="lwa-status"></span>
			<div class="lwa-rememberme zeen-checkbox clearfix">
				<label class="tipi-vertical-c">
					<input name="rememberme" tabindex="3" type="checkbox"  value="forever" />
				  <span class="zeen-i"></span>
				</label>
				Remember Me			</div>
			<div class="lwa-submit-button font-b">
				<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
					<span class="button-title">Sign In</span><i class="tipi-i-log-in"></i>
				</button>
				<input type="hidden" name="lwa_profile_link" value="" />
				<input type="hidden" name="login-with-ajax" value="login" />
							</div>
						<div class="bottom-options clearfix">
								<div class="lwa-lostpassword">
					<a class="lwa-changer" href="https://downeast.com/lostpassword/" data-changer="3">Lost password?</a>
				</div>
								<div class="br-option">
										<a href="https://downeast.com/register/" class="lwa-changer" data-changer="2" >Create an account</a>
				</div>
			</div>
					</form>
	</div>
	<div class="tipi-lwa-register tipi-logged-out">
						<form class="lwa-form lwa-register" action="https://downeast.com/register/" method="post">
			<div class="lwa-username lwa-input-wrap">
				Username				<input type="text" name="user_login"  value="">
			</div>
			<div class="lwa-email lwa-input-wrap">
				Email				<input type="text" name="user_email"  value="">
			</div>
						<span class="lwa-status"></span>
						<div class="lwa-submit-button font-b">
				<input type="submit" name="wp-submit" class="tipi-button" value="Sign Up" tabindex="100" />
				<input type="hidden" name="login-with-ajax" value="register" />
			</div>

			<div class="bottom-options clearfix">
				<div class="bl-option clearfix">
					<label class="clearfix">A password will be emailed to you.</label>
				</div>
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
		</form>
			</div>
	<div class="tipi-lwa-remember tipi-logged-out">
					<form class="lwa-form lwa-remember" action="https://downeast.com/lostpassword/" method="post">
				<div class="lwa-remember-email lwa-input-wrap">
					Enter username or email					<input type="text" name="user_login"  value="">
									</div>
				<span class="lwa-status"></span>
				<div class="lwa-submit-button font-b">
					<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
					<input type="hidden" name="login-with-ajax" value="remember" />
				</div>
				<div class="bottom-options clearfix">
				<div class="lwa-cancel-wrap">
					<a class="lwa-cancel" href="#">Cancel</a>
				</div>
			</div>
			</form>
			</div>
</div>
					<div class="background"></div>							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-b4d4d29013402fccef484235e7919c46">
	</div>
	</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Down East",
	"description": "Experience the Best of Maine","url": "https://downeast.com/","datePublished": "2019-11-25T15:49:12-05:00","dateCreated": "2019-11-25T15:49:12-05:00","dateModified": "2019-11-25T16:04:13-05:00","sameAs": ["https://facebook.com/downeastmagazine","https://twitter.com/magazineofmaine"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://downeast.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/maine-made\/editors-picks-maine-gifts-2019\/":118882};
	</script>
						<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-114327.drop-it > a:before { border-bottom-color: #f7d40e;}.main-navigation .menu-item-114327 .menu-wrap > * { border-top-color: #f7d40e!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114329.drop-it > a:before { border-bottom-color: #f7d40e;}.main-navigation .menu-item-114329 .menu-wrap > * { border-top-color: #f7d40e!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113642.drop-it > a:before { border-bottom-color: #f7d40e;}.main-navigation .menu-item-113642 .menu-wrap > * { border-top-color: #f7d40e!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-57981.drop-it > a:before { border-bottom-color: #f7d40e;}.main-navigation .menu-item-57981 .menu-wrap > * { border-top-color: #f7d40e!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113632.drop-it > a:before { border-bottom-color: #f7d40e;}.main-navigation .menu-item-113632 .menu-wrap > * { border-top-color: #f7d40e!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-94673.drop-it > a:before { border-bottom-color: #f7d40e;}.main-navigation .menu-item-94673 .menu-wrap > * { border-top-color: #f7d40e!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113530.drop-it > a:before { border-bottom-color: #f7d40e;}.main-navigation .menu-item-113530 .menu-wrap > * { border-top-color: #f7d40e!important; }
</style>
<link rel='stylesheet' id='cs-ad-insertion-styles-css'  href='https://downeast.com/wp-content/plugins/cs-ad-insertion/includes/css/cs-ad-insertion-styles.css?ver=1574716354' type='text/css' media='all' />
<link rel='stylesheet' id='ult-background-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/background-style.min.css?ver=3.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_animate-css-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_shadows_into_light_tworegular-css'  href='https://fonts.googleapis.com/css?family=Shadows+Into+Light+Two%3Aregular&#038;ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_oswald300regular700-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=6.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-review/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-review/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-review/assets/js/swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/downeast.com\/wp-json\/codetipi-lets-review\/v3\/","nonce":"35833bbe75","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","letsReviewNonce":"71170789c3","letsReviewUReviews":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-review/assets/js/functions.min.js?ver=3.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/downeast.com\/wp-json\/","nonce":"35833bbe75","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/downeast.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/maine-made\/editors-picks-maine-gifts-2019\/","data":{"pid":118882,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.17.2"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/2624472.js?integration=WordPress'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/flickity-fade.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/downeast.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"35833bbe75","qry":{"page":0,"name":"editors-picks-maine-gifts-2019","category_name":"maine-made","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":false,"lazy":true,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"fbComs":false,"lightbox":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/downeast.com\/wp-content\/plugins","frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js","lets-review\/frontend\/js\/lets-review-scripts.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
	var zeen_35468 = {
		id: 35468,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 4,
		args: {"post__not_in":[118882],"posts_per_page":4,"post_type":"post","tag":"","cat":"583,"}	};
	
	var zeen_82022 = {
		id: 82022,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 12,
		args: {"posts_per_page":12,"tag__in":[2975],"cat":"","orderby":"date"}	};
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/jquery-appear.min.js?ver=3.19.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate_bg.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/custom.min.js?ver=3.19.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/vc_waypoints/vc-waypoints.min.js?ver=6.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<style></style>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'64276155',post:'118882',tz:'-5',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '118882' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>