<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#f7d40e">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>


<title>Jones Landing Will Float Your Boat | Down East Magazine</title>
<meta name="description" content="From the food to the views, everything’s great at Jones Landing, a dockside restaurant on Peaks Island." />
<link rel="canonical" href="https://downeast.com/food-drink/jones-landing-will-float-your-boat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jones Landing Will Float Your Boat" />
<meta property="og:description" content="From the food to the views, everything’s great at the dockside restaurant on Peaks Island." />
<meta property="og:url" content="https://downeast.com/food-drink/jones-landing-will-float-your-boat/" />
<meta property="og:site_name" content="Down East Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:published_time" content="2022-08-03T16:08:10+00:00" />
<meta property="article:modified_time" content="2022-08-03T16:59:40+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="867" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Will Grunewald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jones Landing Will Float Your Boat" />
<meta name="twitter:description" content="From the food to the views, everything’s great at the dockside restaurant on Peaks Island." />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2022/08/twitjones.jpg" />
<meta name="twitter:creator" content="@pmcmahon@downeast.com" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Will Grunewald" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://downeast.com/#organization","name":"Down East Magazine","url":"https://downeast.com/","sameAs":["https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.pinterest.com/magofmaine/","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.facebook.com/downeastmagazine","https://twitter.com/magazineofmaine"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://downeast.com/#/schema/logo/image/","url":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","contentUrl":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","width":144,"height":144,"caption":"Down East Magazine"},"image":{"@id":"https://downeast.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://downeast.com/#website","url":"https://downeast.com/","name":"Down East Magazine","description":"Experience the Best of Maine","publisher":{"@id":"https://downeast.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://downeast.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://downeast.com/food-drink/jones-landing-will-float-your-boat/#primaryimage","url":"https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new.jpg","contentUrl":"https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new.jpg","width":1300,"height":867,"caption":"Clockwise from bottom left: Fried flounder; grilled haddock; burger; monkfish sticks; oysters raw, fried, and grilled."},{"@type":"WebPage","@id":"https://downeast.com/food-drink/jones-landing-will-float-your-boat/","url":"https://downeast.com/food-drink/jones-landing-will-float-your-boat/","name":"Jones Landing Will Float Your Boat | Down East Magazine","isPartOf":{"@id":"https://downeast.com/#website"},"primaryImageOfPage":{"@id":"https://downeast.com/food-drink/jones-landing-will-float-your-boat/#primaryimage"},"datePublished":"2022-08-03T16:08:10+00:00","dateModified":"2022-08-03T16:59:40+00:00","description":"From the food to the views, everything’s great at Jones Landing, a dockside restaurant on Peaks Island.","breadcrumb":{"@id":"https://downeast.com/food-drink/jones-landing-will-float-your-boat/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://downeast.com/food-drink/jones-landing-will-float-your-boat/"]}]},{"@type":"BreadcrumbList","@id":"https://downeast.com/food-drink/jones-landing-will-float-your-boat/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://downeast.com/"},{"@type":"ListItem","position":2,"name":"Jones Landing Will Float Your Boat"}]},{"@type":"Article","@id":"https://downeast.com/food-drink/jones-landing-will-float-your-boat/#article","isPartOf":{"@id":"https://downeast.com/food-drink/jones-landing-will-float-your-boat/"},"author":{"name":"Will Grunewald","@id":"https://downeast.com/#/schema/person/fb94dafabd2396f078dc2075589fbb38"},"headline":"Jones Landing Will Float Your Boat","datePublished":"2022-08-03T16:08:10+00:00","dateModified":"2022-08-03T16:59:40+00:00","mainEntityOfPage":{"@id":"https://downeast.com/food-drink/jones-landing-will-float-your-boat/"},"wordCount":839,"publisher":{"@id":"https://downeast.com/#organization"},"image":{"@id":"https://downeast.com/food-drink/jones-landing-will-float-your-boat/#primaryimage"},"thumbnailUrl":"https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new.jpg","keywords":["August 2022","Peaks Island"],"articleSection":["Features","Food &amp; Drink"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://downeast.com/#/schema/person/fb94dafabd2396f078dc2075589fbb38","name":"Will Grunewald","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://downeast.com/#/schema/person/image/","url":"https://downeast.com/wp-content/uploads/2021/10/DE_Black_Dot-60x60-1.png","contentUrl":"https://downeast.com/wp-content/uploads/2021/10/DE_Black_Dot-60x60-1.png","caption":"Will Grunewald"},"description":"Will Grunewald is a senior editor at Down East magazine.","sameAs":["https://twitter.com/pmcmahon@downeast.com"],"url":"https://downeast.com/author/wgrunewald/"}]}</script>

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East Magazine &raquo; Feed" href="https://downeast.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://downeast.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://downeast.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://downeast.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-block-css' href='https://downeast.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css' href='https://downeast.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/fancybox/jquery.fancybox.min.css?ver=3.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='getwid-blocks-css' href='https://downeast.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.8.2' type='text/css' media='all' />
<style id='getwid-blocks-inline-css' type='text/css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1200px;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cs-drop-cap-style-css' href='https://downeast.com/wp-content/plugins/cs_drop_cap/css/cs_drop_cap_style.css?ver=1659578084' type='text/css' media='all' />
<link rel='stylesheet' id='gutenbee-animations-css' href='https://downeast.com/wp-content/plugins/gutenbee/build/gutenbee.animations.css?ver=2.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css' href='https://downeast.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/style.min.css?ver=4.2.4' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://downeast.com/wp-content/themes/zeen-child/style.css?ver=1659578084' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-dark-mode-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/dark.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2Citalic%7CLato%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/photoswipe.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://downeast.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css' href='https://downeast.com/wp-content/plugins/login-with-ajax/templates/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css' href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.11' type='text/css' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css' href='https://downeast.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main.css?ver=4.8.9' type='text/css' media='all' />
<style id='moove_gdpr_frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='default-styles-css' href='https://downeast.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=6.0.1' id='recaptcha-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=4.1' id='login-with-ajax-js'></script>
<link rel="https://api.w.org/" href="https://downeast.com/wp-json/" /><link rel="alternate" type="application/json" href="https://downeast.com/wp-json/wp/v2/posts/188435" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://downeast.com/?p=188435' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fjones-landing-will-float-your-boat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fjones-landing-will-float-your-boat%2F&#038;format=xml" />

<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentId", "blog-post"]);
			</script>

<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
 <script type="text/javascript">
            var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
        </script>
<style>img#wpstats{display:none}</style>

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>

<link rel="preload" type="font/woff2" as="font" href="https://downeast.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new.jpg" imagesrcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new.jpg 1300w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-770x514.jpg 770w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-500x333.jpg 500w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-150x100.jpg 150w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-1100x734.jpg 1100w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-250x167.jpg 250w" imagesizes="(max-width: 1300px) 100vw, 1300px"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-32x32.png" sizes="32x32" />
<link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-180x180.png" />
<meta name="msapplication-TileImage" content="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-188435 single-format-standard headings-f1 body-f2 sub-f2 quotes-f1 by-f3 wh-f3 widget-title-c block-titles-big ipl-separated block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall skin-light read-more-fade single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-2 body-hero-m byline-font-2 wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page" class="site">
<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-3 sticky-menu site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://downeast.com" data-pin-nopin="true"><span class="logo-img"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></span></a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background mask"></div></div>
</header> <div class="site-inner">
<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-1 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"> <nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1">
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-167"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DWE&#038;cds_page_id=267205">Subscribe to <i>Down East</i></a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-187"><a target="_blank" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=DWE&#038;cds_page_id=267571">Give a Gift Subscription</a></li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-48543"><a href="/contact-down-east/">Manage my Subscription</a></li>
<li id="menu-item-115649" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115649"><a href="https://downeast.com/newsletter-subscription/">Newsletter Sign-up</a></li>
<li id="menu-item-115646" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115646"><a href="https://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-175162" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-175162"><a href="https://new.evvnt.com/?with_navbar&#038;force_snap_sell&#038;partner=DOWNEAST&#038;publisher_id=9525&#038;partner_name=Down%20East%20Magazine">Promote Your Event</a></li>
<li id="menu-item-115645" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115645"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-1864"><a href="#">About Us</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114531" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-114531"><a href="https://downeast.com/contact-down-east/company/">Company</a></li>
<li id="menu-item-118961" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-118961"><a href="https://downeast.com/people/">People</a></li>
<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
<li id="menu-item-110096" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-110096"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
</li>
</ul>
</nav>
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com//channel/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li>
</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://downeast.com" data-pin-nopin="true"><span class="logo-img"><img src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-base-src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" data-alt-src="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-white.png" data-base-srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-alt-srcset="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-ret-white.png 2x" width="250" height="58"></span></a></div></div> </div>
<div class="background mask"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-c sticky-menu-dt sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row-off tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-114327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114303"><a href="https://downeast.com/category/our-towns/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Our Towns" data-url="https://downeast.com/category/our-towns/" data-subtitle="" data-count="171" data-tid="2965" data-term="category">Our Towns</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-157"><a href="https://downeast.com/category/food-drink/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Food &amp; Drink" data-url="https://downeast.com/category/food-drink/" data-subtitle="The best of Maine food and dining." data-count="444" data-tid="44" data-term="category">Food &amp; Drink</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-156"><a href="https://downeast.com/category/arts-leisure/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Arts &amp; Leisure" data-url="https://downeast.com/category/arts-leisure/" data-subtitle="" data-count="499" data-tid="45" data-term="category">Arts &amp; Leisure</a></li>
<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114305"><a href="https://downeast.com/category/history/" class="block-more block-mm-changer block-mm-init block-changer" data-title="History" data-url="https://downeast.com/category/history/" data-subtitle="" data-count="99" data-tid="322" data-term="category">History</a></li>
<li id="menu-item-114308" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114308"><a href="https://downeast.com/category/land-wildlife/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Land, Water &amp; Wildlife" data-url="https://downeast.com/category/land-wildlife/" data-subtitle="" data-count="95" data-tid="2966" data-term="category">Land, Water &amp; Wildlife</a></li>
<li id="menu-item-114307" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114307"><a href="https://downeast.com/category/issues-politics/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues &amp; Politics" data-url="https://downeast.com/category/issues-politics/" data-subtitle="" data-count="97" data-tid="314" data-term="category">Issues &amp; Politics</a></li>
<li id="menu-item-114326" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114326"><a href="https://downeast.com/category/maine-made/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Maine-Made" data-url="https://downeast.com/category/maine-made/" data-subtitle="" data-count="197" data-tid="583" data-term="category">Maine-Made</a></li>
</ul></div></div>
</li>
<li id="menu-item-114329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114313" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114313"><a href="https://downeast.com/category/best-of-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Best of Maine" data-url="https://downeast.com/category/best-of-maine/" data-subtitle="" data-count="36" data-tid="254" data-term="category">Best of Maine</a></li>
<li id="menu-item-113651" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Restaurant Reviews" data-url="https://downeast.com/category/restaurant-reviews/" data-subtitle="" data-count="102" data-tid="333" data-term="category">Restaurant Reviews</a></li>
<li id="menu-item-133358" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li id="menu-item-114312" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel &amp; Outdoors" data-url="https://downeast.com/category/travel-outdoors/" data-subtitle="Where to go. What to see." data-count="335" data-tid="11" data-term="category">Travel &amp; Outdoors</a></li>
<li id="menu-item-114315" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
<li id="menu-item-178278" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-178278"><a href="https://downeast.com/maine-retirement-community-directory/">Maine Retirement Community Directory</a></li>
</ul></div></div>
</li>
<li id="menu-item-113642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113643" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-113644" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li id="menu-item-113645" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li id="menu-item-113646" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li id="menu-item-113647" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li id="menu-item-113649" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul></div></div>
</li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113614" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li id="menu-item-113615" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li id="menu-item-113616" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li id="menu-item-113617" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-living/">Home &#038; Living</a></li>
<li id="menu-item-113635" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li id="menu-item-113636" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113636"><a href="https://shop.downeast.com/product-category/down-east-prints/">Prints</a></li>
</ul></div></div>
</li>
<li id="menu-item-113632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114649" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114649"><a href="https://downeast.com/category/where-in-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Where in Maine?" data-url="https://downeast.com/category/where-in-maine/" data-subtitle="" data-count="160" data-tid="575" data-term="category">Where in Maine?</a></li>
<li id="menu-item-146424" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-146424"><a href="https://downeast.com/category/my-favorite-place/" class="block-more block-mm-changer block-mm-init block-changer" data-title="My Favorite Place" data-url="https://downeast.com/category/my-favorite-place/" data-subtitle="" data-count="53" data-tid="2653" data-term="category">My Favorite Place</a></li>
<li id="menu-item-113626" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li id="menu-item-113627" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li id="menu-item-122269" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Ben&#039;s Picks" data-url="https://downeast.com/category/photography/bens-picks/" data-subtitle="" data-count="6" data-tid="2646" data-term="category">Ben&#8217;s Picks</a></li>
<li id="menu-item-140812" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li id="menu-item-119546" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul></div></div>
</li>
<li id="menu-item-94673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113618" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li id="menu-item-113619" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
</ul></div></div>
</li>
<li id="menu-item-113530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114009"><a href="https://downeast.com/category/issues/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues" data-url="https://downeast.com/category/issues/" data-subtitle="" data-count="731" data-tid="128" data-term="category"><em>Down East</em></a></li>
<li id="menu-item-114596" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li id="menu-item-114597" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114597"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DWE&#038;cds_page_id=267205">Subscribe to <em>Down East</em></a></li>
<li id="menu-item-114598" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li id="menu-item-132489" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-129044" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Jones Landing Will Float Your Boat</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fjones-landing-will-float-your-boat%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=magazineofmaine&#038;text=Jones%20Landing%20Will%20Float%20Your%20Boat%20-%20https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fjones-landing-will-float-your-boat%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
</div>
</nav>
<div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-above hero-m sidebar-on sidebar-right post-188435 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink tag-august-2022 tag-peaks-island">
<div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix tipi-row content-bg"><div class="meta"><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Jones Landing Will Float Your Boat</h1> <p class="subtitle flipboard-subtitle font-2">From the food to the views, everything’s great at the dockside restaurant on Peaks Island.</p>
</div></div></div><div class="hero-wrap clearfix hero-12 tipi-row content-bg medium-uncrop no-par"><div class="hero"><img width="1300" height="867" src="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new.jpg" class="flipboard-image wp-post-image" alt="Some of the food at Jones Landing on Peaks Island" srcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new.jpg 1300w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-770x514.jpg 770w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-500x333.jpg 500w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-150x100.jpg 150w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-1100x734.jpg 1100w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1554-0012_new-250x167.jpg 250w" sizes="(max-width: 1300px) 100vw, 1300px" /></div><div class="caption"><em>Clockwise from bottom left: Fried flounder; grilled haddock; burger; monkfish sticks; oysters raw, fried, and grilled.</em></div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix sticky--wrap">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
<article>
<div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<h5>By Will Grunewald<br>Photographed by Michael D. Wilson<br><em><a href="https://downeast.com/issues/august-2022/" target="_blank" rel="noreferrer noopener">From our August 2022 issue</a></em></h5>
<p class="has-drop-cap">Unless you’re one of Peaks Island’s few thousand year-round and summer residents, a visit to <a href="https://joneslanding.net/" target="_blank" rel="noreferrer noopener">Jones Landing</a> starts with a boat ride. From the Maine State Pier, in the Old Port, the Casco Bay Lines ferry blows its horn and leaves the hubbub behind, chugging past plucky little Bug Light and austere Fort Gorges, while the dramatic silhouette of Portland Head Light, on its rocky promontory, hangs in the distance. Peaks, technically a Portland neighborhood, is the most easily accessed of the city’s ferry-serviced islands — about a 15-minute ride, with boats running almost every hour from early morning to midnight. That’s lucky, because Jones Landing is the kind of place that can inspire a person to skip the next ferry in favor of another drink.</p>
<figure class="wp-block-image size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20667'%3E%3C/svg%3E" width="1000" height="667" data-lazy-src="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new.jpg" alt="dockside dining at Jones Landing" class="zeen-lazy-load-base zeen-lazy-load wp-image-188505" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new.jpg 1000w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-770x514.jpg 770w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-500x334.jpg 500w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-150x100.jpg 150w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-250x167.jpg 250w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" /><noscript><img width="1000" height="667" src="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new.jpg" alt="dockside dining at Jones Landing" class="wp-image-188505" srcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new.jpg 1000w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-770x514.jpg 770w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-500x334.jpg 500w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-150x100.jpg 150w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1839-0023_new-250x167.jpg 250w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><figcaption>Guests come for dinner or just for drinks with a view.</figcaption></figure>
<p>For years, it was primarily a wedding venue, open to the public only on Sundays, for bar service and live reggae, a rollicking affair that developed a cult following among Portlanders. This past winter, though, Molly Ritzo signed a lease for the space and began converting it into a proper restaurant (that, yes, still hosts reggae Sundays). From the dock, the restaurant sits a few dozen paces uphill, and its spacious deck looks right back across the water to mainland Portland, some two miles distant. Inside, there’s a cozy bar-and-lounge area with a billiards table, but the deck is the undeniable star, with its salt-air breezes and westerly water views. It’d be a real shame to leave before sunset.</p>
<p>Ritzo first served food on Peaks seven years ago, when she started <a href="https://joneslanding.net/millys-skillet-food-truck/" target="_blank" rel="noreferrer noopener">Milly’s Skillet</a> food truck, offering lobster rolls, fish sandwiches, tacos, and more. In the intervening years, she also leased a disused farm in Falmouth and started <a href="https://oldsmithfarm.com/" target="_blank" rel="noreferrer noopener">Old Smith Farm</a> restaurant, which does weekday dinners in the summer and fall, plus weddings on weekends, and has a year-round breakfast-and-lunch bakeshop. At Jones Landing, she’s repeating the process of breathing new life into an underutilized spot. During the day, guests can bring food down from Milly’s Skillet and get drinks from the bar. In the evenings, Jones Landing’s own kitchen starts firing up dinners.</p>
<figure class="wp-container-2 wp-block-gallery-1 wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><a href="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20975'%3E%3C/svg%3E" width="650" height="975" data-id="188444" data-lazy-src="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026.jpg" alt="live music at Jones Landing" class="zeen-lazy-load-base zeen-lazy-load wp-image-188444" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026.jpg 650w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026-200x300.jpg 200w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026-233x350.jpg 233w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026-533x800.jpg 533w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026-250x375.jpg 250w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img width="650" height="975" data-id="188444"  src="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026.jpg" alt="live music at Jones Landing" class="wp-image-188444" srcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026.jpg 650w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026-200x300.jpg 200w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026-233x350.jpg 233w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026-533x800.jpg 533w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1878-0026-250x375.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></figure>
<figure class="wp-block-image size-large is-style-default"><a href="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20900'%3E%3C/svg%3E" width="600" height="900" data-id="188501" data-lazy-src="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-188501" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002.jpg 600w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-200x300.jpg 200w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-500x750.jpg 500w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-150x225.jpg 150w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-333x500.jpg 333w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-233x350.jpg 233w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-533x800.jpg 533w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-250x375.jpg 250w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="900" data-id="188501"  src="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002.jpg" alt="" class="wp-image-188501" srcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002.jpg 600w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-200x300.jpg 200w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-500x750.jpg 500w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-150x225.jpg 150w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-333x500.jpg 333w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-233x350.jpg 233w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-533x800.jpg 533w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1408-0002-250x375.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></figure>
<figure class="wp-block-image size-large"><a href="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20788'%3E%3C/svg%3E" width="650" height="788" data-id="188443" data-lazy-src="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-188443" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005.jpg 650w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005-247x300.jpg 247w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005-148x180.jpg 148w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005-289x350.jpg 289w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005-250x303.jpg 250w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img width="650" height="788" data-id="188443"  src="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005.jpg" alt="" class="wp-image-188443" srcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005.jpg 650w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005-247x300.jpg 247w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005-148x180.jpg 148w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005-289x350.jpg 289w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1448-0005-250x303.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></a></figure>
<figcaption class="blocks-gallery-caption"><em>The deck often hosts live music during the week, in addition to reggae Sundays; oysters from Basket Island Oyster Co.</em></figcaption></figure>
<div class="lets-info-up-wrap lets-info-up-wrap-188435 lets-info-up--left lets-info-up--side lets-info-up--m-2 lets-info-up-skin-2">
<div class="lets-info-up">
<div class="lets-info-up-block-wrap">
<div class="lets-info-up-block lets-info-up-main-title">Jones Landing</div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">6 Welch St., Portland. 207-766-5652.</div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">Price Range</div><div class="lets-info-up-meta-content lets-info-up-title font-b">Appetizers and bar menu $8–$25; entrées $28–$32.</div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">Sunday Fun</div><div class="lets-info-up-meta-content lets-info-up-title font-b">Sundays at Jones Landing start with brunch, then switch over to barbecue and live music from Stream Reggae in the afternoon. Lawn games are always out. </div></div><div class="lets-info-up-block lets-info-up-meta-block"><div class="lets-info-up-meta-title lets-info-up-pretitle font-h">Wedding Season</div><div class="lets-info-up-meta-content lets-info-up-title font-b">Jones Landing is often closed on Saturdays, when it hosts nuptial celebrations. Check the restaurant’s online calendar or call ahead for an up-to-date schedule.</div></div> </div>
</div>
</div>
<p>Celia Conaghan is the head chef, and her husband, Nick, is the general manager — she previously cooked out of the food truck on Peaks for a couple of years. Among appetizers, the oyster trio feels like a good way to kick off an island meal. The oysters come from <a href="https://basketislandoysters.com/" target="_blank" rel="noreferrer noopener">Basket Island Oyster Co.</a>, a Casco Bay aquaculture operation owned by a Peaks resident. One is served raw and drizzled with zingy mignonette, one is grilled and accented with garlic butter and Parmesan, and one is fried and dolloped with a cocktail-sauce aioli. The quick succession of contrasting textures makes for fun eating — firm and fresh, pillowy soft, crunchy.</p>
<p>A bar-food section of the menu comprises fries, burgers, fried monkfish sticks, and other casual fare. Then, there’s what the menu calls “Island Plates” —&nbsp;build-your-own entrées, with everything piled together on one dish so that the component parts combine a little differently in every forkful. Fried flounder, grilled haddock, and jerk chicken are among the feature ingredients, which can be accompanied by either little red Maine potatoes (roasted with herbs from the on-site garden) or coconut rice. Each dish also comes with greens and slaw and one of three house-made condiments — chimichurri, sweet-chili hot sauce, cilantro-lime aioli. A little back-of-the-napkin math says that, after picking any given protein, there are six different ways to put it all together.</p>
<div class="wp-block-image">
<figure class="alignright size-full is-resized"><a href="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20322%20430'%3E%3C/svg%3E" data-lazy-src="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-188446" width="322" height="430" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021.jpg 650w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021-225x300.jpg 225w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021-135x180.jpg 135w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021-262x350.jpg 262w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021-599x800.jpg 599w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021-250x334.jpg 250w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" /><noscript><img src="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021.jpg" alt="" class="wp-image-188446" width="322" height="430" srcset="https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021.jpg 650w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021-225x300.jpg 225w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021-135x180.jpg 135w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021-262x350.jpg 262w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021-599x800.jpg 599w, https://downeast.com/wp-content/uploads/2022/08/M_Wilson-JonesLanding-1810-0021-250x334.jpg 250w" sizes="(max-width: 322px) 100vw, 322px" /></noscript></a><figcaption><em>Chef Celia Conaghan (left) with owner Molly Ritzo (right)</em></figcaption></figure></div>
<p>We ordered the fried flounder with coconut rice and sweet-chili hot sauce, which added up to a sort of southeast-Asian flavor profile. The flounder was delicate and crispy (and gluten-free to boot —&nbsp;the kitchen always uses gluten-free breading in its fryer). With grilled haddock, we did potatoes and cilantro-lime aioli for a more classically New England experience. All of this was accompanied by drinks, which skew summery and bright — mojitos, slushy rosé wine, palomas. The Casco Bay Mist was a surprise hit, an improbably refreshing Highlands-meets-Tropics combination of mildly peaty scotch and sweet, nutty coconut water, garnished with a sprig of mint.</p>
<p>For dessert, a slice of cream pie topped with a tart raspberry jam seemed to sum up the meal, balancing hearty and light in each bite. By the time we’d scraped up the last crumbs, we were really just playing for time — one more beer? a glass of wine? why not? — as we watched the color slowly drain from the sky and the city lights start to twinkle across the water. Eventually, though, we saw the ferry gliding toward the dock and resolved, reluctantly, that it was probably time to go.</p>
<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<p class="has-text-align-center" style="font-size:28px"><a href="https://shop.downeast.com/product/down-east-magazine-august-2022/" target="_blank" rel="noreferrer noopener">BUY THIS ISSUE</a></p>
<div class="wp-block-image is-style-default">
<figure class="aligncenter size-full is-resized"><a href="https://shop.downeast.com/product/down-east-magazine-august-2022/" target="_blank" rel="noreferrer noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20322%20403'%3E%3C/svg%3E" data-lazy-src="https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-188073" width="322" height="403" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover.jpg 800w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-239x300.jpg 239w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-770x965.jpg 770w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-144x180.jpg 144w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-279x350.jpg 279w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-638x800.jpg 638w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-250x313.jpg 250w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" /><noscript><img src="https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover.jpg" alt="" class="wp-image-188073" width="322" height="403" srcset="https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover.jpg 800w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-239x300.jpg 239w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-770x965.jpg 770w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-144x180.jpg 144w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-279x350.jpg 279w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-638x800.jpg 638w, https://downeast.com/wp-content/uploads/2022/07/DEM-2208-cover-250x313.jpg 250w" sizes="(max-width: 322px) 100vw, 322px" /></noscript></a></figure></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-188435" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/food-drink/jones-landing-will-float-your-boat/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-188435" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/food-drink/jones-landing-will-float-your-boat/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-188435" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/food-drink/jones-landing-will-float-your-boat/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-188435" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/food-drink/jones-landing-will-float-your-boat/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#7b44080e19111e180f465e4e3928131a091e1f5e494b2b14080f5e4e3f5e494b3114151e085e494b371a151f12151c5e494b2c1217175e494b3d17141a0f5e494b22140e095e494b39141a0f5d19141f0246130f0f0b085e483a5e493d5e493d1f140c151e1a080f551814165e493d1d14141f561f091215105e493d1114151e0856171a151f12151c560c121717561d17141a0f5602140e095619141a0f5e493d5d08131a091e461e161a1217" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7e0b0ed351" data-email-share-track-url="https://downeast.com/food-drink/jones-landing-will-float-your-boat/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/food-drink/jones-landing-will-float-your-boat/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<footer class="entry-footer">
<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://downeast.com/tag/august-2022/" rel="tag">August 2022</a><a href="https://downeast.com/tag/peaks-island/" rel="tag">Peaks Island</a></div></div><div class="block-da-1 block-da block-da-post_end clearfix">
<div class="inpost_leaderboard_bottom_desktop">

<div id='div-gpt-ad-1572437269696-0' style='width: 728px; height: 90px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437269696-0'); });
                      </script>
</div>
</div>
<div class="inpost_leaderboard_bottom_mobile">

<div id='div-gpt-ad-1572437475444-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437475444-0'); });
                      </script>
</div>
</div>
</div><div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix"> <div class="mask">
<a href="https://downeast.com/author/wgrunewald/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" class="zeen-lazy-load-base zeen-lazy-load" alt='' data-lazy-src='https://downeast.com/wp-content/uploads/2021/10/DE_Black_Dot-60x60-1-60x60.png' data-lazy-srcset='https://downeast.com/wp-content/uploads/2021/10/DE_Black_Dot-60x60-1.png 2x' class='avatar avatar-60 photo' height='60' width='60' /><noscript><img alt='' src='https://downeast.com/wp-content/uploads/2021/10/DE_Black_Dot-60x60-1-60x60.png' srcset='https://downeast.com/wp-content/uploads/2021/10/DE_Black_Dot-60x60-1.png 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript> <span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
</a>
</div>
<div class="meta">
<div class="author-info-wrap">
<div class="author-name font-1"><a href="https://downeast.com/author/wgrunewald/">Will Grunewald</a></div>
</div>
<div class="author-right-meta">
<div class="author-bio body-color link-color-wrap">Will Grunewald is a senior editor at <i>Down East</i> magazine.</div>
<div class="icons">
<a href="https://twitter.com/pmcmahon@downeast.com" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Twitter"><i class="tipi-i-twitter"></i></a> </div>
</div>
</div>
</div>
<div class="related-posts-wrap clearfix"><div id="block-wrap-57731" class="block-wrap-native block-wrap block-wrap-29 block-css-57731 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="57731" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-2 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="57731" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="57731" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-188236 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-maine-made tag-august-2022 tag-summer-gear" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/maine-made/11-pieces-of-maine-sourced-gear-for-a-summer-spent-outside/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="11 Pieces of Maine-Sourced Gear for a Summer Spent Outside" data-lazy-src="https://downeast.com/wp-content/uploads/2022/07/gearDE-1-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/07/gearDE-1-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2022/07/gearDE-1-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/07/gearDE-1-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2022/07/gearDE-1-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/maine-made/11-pieces-of-maine-sourced-gear-for-a-summer-spent-outside/">11 Pieces of Maine-Sourced Gear for a Summer Spent Outside</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-188306 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink tag-august-2022 tag-skowhegan" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/the-inside-scoop-on-70-years-at-island-dairy-treat/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="The Island Dairy Treat in Skowhegan, Maine" loading="lazy" data-lazy-src="https://downeast.com/wp-content/uploads/2022/07/2208_FD_icecream1_new-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/07/2208_FD_icecream1_new-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2022/07/2208_FD_icecream1_new-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/07/2208_FD_icecream1_new-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2022/07/2208_FD_icecream1_new-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/the-inside-scoop-on-70-years-at-island-dairy-treat/">The Inside Scoop on 70 Years at Island Dairy Treat</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-188293 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-photography category-where-in-maine tag-august-2022" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/photography/can-you-name-this-island-and-its-historic-lighthouse/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Where in Maine? August 2022" loading="lazy" data-lazy-src="https://downeast.com/wp-content/uploads/2022/07/2208_WIM_new-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/07/2208_WIM_new-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2022/07/2208_WIM_new-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/07/2208_WIM_new-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2022/07/2208_WIM_new-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/photography/can-you-name-this-island-and-its-historic-lighthouse/">Can You Name This Island and Its Historic Lighthouse?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-188111 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-issues-politics tag-august-2022 tag-trending" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/issues-politics/nirav-shah-is-ambivalent-about-his-celebrity-and-uncommonly-curious-and-deliberate-about-everything-else/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://downeast.com/wp-content/uploads/2022/07/SHAH-hero-alt-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/07/SHAH-hero-alt-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2022/07/SHAH-hero-alt-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/07/SHAH-hero-alt-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2022/07/SHAH-hero-alt-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/issues-politics/nirav-shah-is-ambivalent-about-his-celebrity-and-uncommonly-curious-and-deliberate-about-everything-else/">Nirav Shah Is Ambivalent About His Celebrity (and Uncommonly Curious and Deliberate About Everything Else)</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-0"></div> </footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="zeen_stylish_posts-2" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">TRENDING ON DOWNEAST.COM</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-31502" class="block-wrap-native block-wrap block-wrap-2 block-css-31502 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="31502" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-2 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-187017 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-travel-outdoors tag-july-2022 tag-trending" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/travel-outdoors/the-four-maine-antiques-trails-no-treasure-hunter-should-miss/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Maine antiques" loading="lazy" data-lazy-src="https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-770x514.jpg 770w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-500x333.jpg 500w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-150x100.jpg 150w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-1100x734.jpg 1100w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener-250x167.jpg 250w, https://downeast.com/wp-content/uploads/2022/07/TRice_LibertyTool_opener.jpg 1180w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/travel-outdoors/the-four-maine-antiques-trails-no-treasure-hunter-should-miss/">The Four Maine Antiques Trails No Treasure Hunter Should Miss</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-186842 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-foodtrending tag-july-2022 tag-trending" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/shelling-out-for-maine-lobster-is-nothing-new/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="$35 Lobster Rolls? Shelling Out For Maine Lobster Is Nothing New" loading="lazy" data-lazy-src="https://downeast.com/wp-content/uploads/2022/06/lob-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/06/lob-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2022/06/lob-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2022/06/lob-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2022/06/lob-770x513.jpg 770w, https://downeast.com/wp-content/uploads/2022/06/lob-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2022/06/lob-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2022/06/lob-500x333.jpg 500w, https://downeast.com/wp-content/uploads/2022/06/lob-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2022/06/lob-150x100.jpg 150w, https://downeast.com/wp-content/uploads/2022/06/lob-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2022/06/lob-1100x733.jpg 1100w, https://downeast.com/wp-content/uploads/2022/06/lob-250x167.jpg 250w, https://downeast.com/wp-content/uploads/2022/06/lob.jpg 1200w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/shelling-out-for-maine-lobster-is-nothing-new/">$35 Lobster Rolls? Shelling Out For Lobster Is Nothing New</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-188111 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-issues-politics tag-august-2022 tag-trending" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/issues-politics/nirav-shah-is-ambivalent-about-his-celebrity-and-uncommonly-curious-and-deliberate-about-everything-else/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://downeast.com/wp-content/uploads/2022/07/SHAH-hero-alt-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/07/SHAH-hero-alt-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2022/07/SHAH-hero-alt-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2022/07/SHAH-hero-alt-1155x770.jpg 1155w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/issues-politics/nirav-shah-is-ambivalent-about-his-celebrity-and-uncommonly-curious-and-deliberate-about-everything-else/">Nirav Shah Is Ambivalent About His Celebrity (and Uncommonly Curious and Deliberate About Everything Else)</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-185102 post type-post status-publish format-standard has-post-thumbnail hentry category-best-of-maine category-features category-travel-outdoors tag-bar-harbor tag-biddeford tag-brooklin tag-brunswick tag-dover-foxcroft tag-june-2022 tag-kennebunk tag-kennebunkport tag-kingfield tag-portland tag-southwest-harbor tag-spruce-head tag-trending tag-waterville" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/travel-outdoors/best-maine-hotels-inns/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Maine&#039;s 16 Best New (Or Improved) Hotels and Inns" loading="lazy" data-lazy-src="https://downeast.com/wp-content/uploads/2022/05/TRice_JuneCover_22_9088-Edit-EDIT-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/05/TRice_JuneCover_22_9088-Edit-EDIT-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2022/05/TRice_JuneCover_22_9088-Edit-EDIT-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2022/05/TRice_JuneCover_22_9088-Edit-EDIT-1155x770.jpg 1155w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/travel-outdoors/best-maine-hotels-inns/">Maine&#8217;s 16 Best New (Or Improved) Hotels and Inns</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 with-second-img tipi-s-typo stack-1 stack-design-1 loop-4 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-138075 post type-post status-publish format-standard has-post-thumbnail hentry category-best-of-maine category-features category-travel-outdoors tag-august-2020 tag-trending" style="--animation-order:4"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/travel-outdoors/best-places-to-camp-in-maine/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-1024x682.jpg 1024w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-770x513.jpg 770w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-1536x1024.jpg 1536w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-500x333.jpg 500w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-293x195.jpg 293w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-1400x933.jpg 1400w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-1100x733.jpg 1100w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135-250x167.jpg 250w, https://downeast.com/wp-content/uploads/2020/07/20200613_DE-Catherdral-Pines-0135.jpg 2000w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20247'%3E%3C/svg%3E" data-lazy-src="https://downeast.com/wp-content/uploads/2020/07/2008_Campingboats-web2-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2020/07/2008_Campingboats-web2-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2020/07/2008_Campingboats-web2-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2020/07/2008_Campingboats-web2-1024x682.jpg 1024w, https://downeast.com/wp-content/uploads/2020/07/2008_Campingboats-web2-770x513.jpg 770w, https://downeast.com/wp-content/uploads/2020/07/2008_Campingboats-web2-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2020/07/2008_Campingboats-web2-500x333.jpg 500w, https://downeast.com/wp-content/uploads/2020/07/2008_Campingboats-web2-293x195.jpg 293w, https://downeast.com/wp-content/uploads/2020/07/2008_Campingboats-web2-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2020/07/2008_Campingboats-web2-250x167.jpg 250w, https://downeast.com/wp-content/uploads/2020/07/2008_Campingboats-web2.jpg 1037w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image zeen-lazy-load-base zeen-lazy-load" alt="The meadow campsite on Whaleboat Island."></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/travel-outdoors/best-places-to-camp-in-maine/">The Best Places to Camp in Maine</a></h3></div></div></div></article></div></div></div></div></div></div><div id="text-9" class="sidebar-widget zeen-widget clearfix widget_text"> <div class="textwidget">
<div style="width: 300px; margin: 0 auto;">

<div id='div-gpt-ad-1569417867335-0' style='width: 300px; height: 250px;'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417867335-0'); });
              </script>
</div>
</div>
</div>
</div><div id="custom_html-8" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1569417926945-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417926945-0'); });
  </script>
</div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-2" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">About Us</h3><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-99189" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99189"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-99191" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99191"><a href="https://downeast.com/people/">Staff</a></li>
<li id="menu-item-99192" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99192"><a href="https://downeast.com/guidelines/">Submissions</a></li>
<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99194"><a href="https://downeast.com/advertise/">Advertise</a></li>
<li id="menu-item-109980" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109980"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-99195" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99195"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-99197" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99197"><a href="https://downeast.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-99198" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99198"><a href="https://downeast.com/employment/">Employment</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-3" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Customer Care</h3><div class="menu-customer-care-footer-container"><ul id="menu-customer-care-footer" class="menu"><li id="menu-item-114500" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114500"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DWE&#038;cds_page_id=267205">Subscribe Now</a></li>
<li id="menu-item-114503" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114503"><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=DWE&#038;cds_page_id=267571">Give a Gift</a></li>
<li id="menu-item-114504" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114504"><a href="/contact-down-east/">Manage Account</a></li>
<li id="menu-item-114505" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114505"><a href="https://shop.downeast.com/product-category/back-issues/">Single Issue</a></li>
<li id="menu-item-114506" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114506"><a href="https://downeast.com/register-2/">Register</a></li>
<li id="menu-item-114507" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114507"><a href="https://downeast.com/newsletter-subscription/">Newsletters</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="nav_menu-4" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">More</h3><div class="menu-more-footer-container"><ul id="menu-more-footer" class="menu"><li id="menu-item-114508" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114508"><a href="https://mainehomes.com/">Maine Homes</a></li>
<li id="menu-item-114509" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114509"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
<li id="menu-item-132490" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-132490"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-114510" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114510"><a href="https://shop.downeast.com">Shop</a></li>
<li id="menu-item-158858" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-158858"><a href="https://downeast.com/maine-retirement-community-directory/">Maine Retirement Community Directory</a></li>
</ul></div></div> </aside>
</div>
</div>
<div class="background mask"></div></div>
<div class="footer-lower-area footer-area clearfix site-skin-2">
<div class="tipi-row">
<ul class="horizontal-menu font-3 menu-icons tipi-all-c">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com//channel/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div id="to-top-wrap" class="to-top zeen-effect to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up zeen-effect"></i></a></div> </div>
</div>
<div class="background mask"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://downeast.com" data-pin-nopin="true"><span class="logo-img"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" loading="lazy" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></span></a></div> <nav class="mobile-navigation mobile-navigation-1"><div class="mobile-search-wrap font-2"><form method="get" class="search tipi-flex" action="https://downeast.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114303"><a href="https://downeast.com/category/our-towns/">Our Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-157"><a href="https://downeast.com/category/food-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-156"><a href="https://downeast.com/category/arts-leisure/">Arts &amp; Leisure</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114305"><a href="https://downeast.com/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114308"><a href="https://downeast.com/category/land-wildlife/">Land, Water &amp; Wildlife</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114307"><a href="https://downeast.com/category/issues-politics/">Issues &amp; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114326"><a href="https://downeast.com/category/maine-made/">Maine-Made</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114313"><a href="https://downeast.com/category/best-of-maine/">Best of Maine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/">Travel &amp; Outdoors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-178278"><a href="https://downeast.com/maine-retirement-community-directory/">Maine Retirement Community Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-living/">Home &#038; Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113636"><a href="https://shop.downeast.com/product-category/down-east-prints/">Prints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114649"><a href="https://downeast.com/category/where-in-maine/">Where in Maine?</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-146424"><a href="https://downeast.com/category/my-favorite-place/">My Favorite Place</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/">Ben&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114009"><a href="https://downeast.com/category/issues/"><em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114597"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DWE&#038;cds_page_id=267205">Subscribe to <em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul>
</li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com//channel/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
</ul>
</div>
</div>
<div class="background mask"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://downeast.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Start typing to see results or hit ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://downeast.com/tag/portland/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 12px;">Portland</a>
<a href="https://downeast.com/tag/bangor/" class="tag-cloud-link tag-link-172 tag-link-position-2" style="font-size: 12px;">Bangor</a>
<a href="https://downeast.com/tag/camden/" class="tag-cloud-link tag-link-89 tag-link-position-3" style="font-size: 12px;">Camden</a>
<a href="https://downeast.com/tag/rockland/" class="tag-cloud-link tag-link-102 tag-link-position-4" style="font-size: 12px;">Rockland</a>
<a href="https://downeast.com/tag/greater-portland/" class="tag-cloud-link tag-link-604 tag-link-position-5" style="font-size: 12px;">Greater Portland</a></div> </div>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div> </div>
<div class="content-lwa content-block site-img-1 site-skin-2">
<div class="tipi-modal-bg bg-area">
<div class="lwa lwa-default"> <form class="lwa-form" action="https://downeast.com/login/?template=default" method="post">
<div>
<span class="lwa-status"></span>
<table>
<tr class="lwa-username">
<td class="lwa-username-label">
<label>Username</label>
</td>
<td class="lwa-username-input">
<input type="text" name="log" />
</td>
</tr>
<tr class="lwa-password">
<td class="lwa-password-label">
<label>Password</label>
</td>
<td class="lwa-password-input">
<input type="password" name="pwd" />
</td>
</tr>
<tr><td colspan="2"></td></tr>
<tr class="lwa-submit">
<td class="lwa-submit-button">
<input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
<input type="hidden" name="lwa_profile_link" value="1" />
<input type="hidden" name="login-with-ajax" value="login" />
</td>
<td class="lwa-submit-links">
<input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
<br />
<a class="lwa-links-remember" href="https://downeast.com/login/?action=lostpassword&#038;template=default" title="Password Lost and Found">Lost your password?</a>
<br />
<a href="https://downeast.com/register/?template=default" class="lwa-links-register lwa-links-modal">Register</a>
</td>
</tr>
</table>
</div>
</form>
<form class="lwa-remember" action="https://downeast.com/login/?action=lostpassword&#038;template=default" method="post" style="display:none;">
<div>
<span class="lwa-status"></span>
<table>
<tr>
<td>
<strong>Forgotten Password</strong>
</td>
</tr>
<tr>
<td class="lwa-remember-email">
<input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
</td>
</tr>
<tr>
<td class="lwa-remember-buttons">
<input type="submit" value="Get New Password" class="lwa-button-remember" />
<a href="#" class="lwa-links-remember-cancel">Cancel</a>
<input type="hidden" name="login-with-ajax" value="remember" />
</td>
</tr>
</table>
</div>
</form>
<div class="lwa-register lwa-register-default lwa-modal" style="display:none;">
<h4>Register For This Site</h4>
<p><em class="lwa-register-tip">A password will be e-mailed to you.</em></p>
<form class="lwa-register-form" action="https://downeast.com/register/?template=default" method="post">
<div>
<span class="lwa-status"></span>
<p class="lwa-username">
<label>Username<br />
<input type="text" name="user_login" id="user_login" class="input" size="20" tabindex="10" /></label>
</p>
<p class="lwa-email">
<label>E-mail<br />
<input type="text" name="user_email" id="user_email" class="input" size="25" tabindex="20" /></label>
</p>
<p class="submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Register" tabindex="100" />
</p>
<input type="hidden" name="login-with-ajax" value="register" />
</div>
</form>
</div>
</div> <div class="background mask"></div> </div>
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style><span id="lr-check"></span>

<aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;">
<div class="moove-gdpr-info-bar-container">
<div class="moove-gdpr-info-bar-content">
<div class="moove-gdpr-cookie-notice">
<p>We are using cookies to give you the best experience on our website.</p><p>You can find out more about which cookies we are using or switch them off in <span role="link" tabindex="1" data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div>

<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-infobar-allow-all gdpr-fbo-0" aria-label="Accept" tabindex="1" role="button">Accept</button>
</div>
 </div>

</div>

</aside>


<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Down East Magazine",
	"description": "Experience the Best of Maine","url": "https://downeast.com/","datePublished": "2022-08-03T12:08:10-04:00","dateCreated": "2022-08-03T12:08:10-04:00","dateModified": "2022-08-03T12:59:40-04:00","sameAs": ["https://facebook.com/downeastmagazine","https://twitter.com/magazineofmaine"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://downeast.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container tipi-spin">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero" /></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z" /><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5" /><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z" /><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z" /></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z" /><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5" /><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z" /></g></svg></button>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div><style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/food-drink\/jones-landing-will-float-your-boat\/":188435};
	</script>
<style> .wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-167.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-167 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-187.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-187 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-48543.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-48543 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115649.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115649 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115646.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115646 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-175162.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-175162 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115645.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115645 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-1864.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-1864 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114327.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114327 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114329.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114329 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113642.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113642 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-57981.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-57981 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113632.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113632 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-94673.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-94673 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113530.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113530 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='cs-ad-insertion-styles-css' href='https://downeast.com/wp-content/plugins/cs-ad-insertion/includes/css/cs-ad-insertion-styles.css' type='text/css' media='all' />
<script type='text/javascript' id='getwid-blocks-frontend-js-js-extra'>
/* <![CDATA[ */
var Getwid = {"settings":[],"ajax_url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","isRTL":"","nonces":{"recaptcha_v2_contact_form":"3af91124ae"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.8.2' id='getwid-blocks-frontend-js-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/gutenbee/build/gutenbee.animations.js?ver=2.15.0' id='gutenbee-animations-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.13.58"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2624472.js?integration=WordPress&#038;ver=8.13.58' async defer id='hs-script-loader'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/downeast.com\/wp-json\/","nonce":"9ae94f3a47","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/downeast.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/food-drink\/jones-landing-will-float-your-boat\/","data":{"pid":188435,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.2.1' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.6' id='gsap-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.6' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='images-loaded-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/photoswipe-ui-default.min.js?ver=4.1.3' id='photoswipe-ui-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/photoswipe.min.js?ver=4.1.3' id='photoswipe-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/downeast.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"9ae94f3a47","qry":{"page":0,"name":"jones-landing-will-float-your-boat","category_name":"food-drink","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/downeast.com","wooStockFormat":"","sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/downeast.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/downeast.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.2.4' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_57731 = {
		id: 57731,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[188435],"posts_per_page":4,"post_type":"post","tag":"","cat":"22,44"}	};
	
	var zeen_31502 = {
		id: 31502,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 5,
		args: {"posts_per_page":5,"tag__in":[2975],"cat":"","orderby":"rand"}	};
	
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.10' id='wpbdp-categories-js'></script>
<script type='text/javascript' id='moove_gdpr_frontend-js-extra'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","post_id":"188435","plugin_dir":"https:\/\/downeast.com\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","close_btn_action":"1","close_cs_action":"1","gdpr_scor":"true","wp_lang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.8.9' id='moove_gdpr_frontend-js'></script>
<script type='text/javascript' id='moove_gdpr_frontend-js-after'>
var gdpr_consent__strict = "false"
var gdpr_consent__thirdparty = "false"
var gdpr_consent__advanced = "false"
var gdpr_consent__cookies = ""
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<style>.clg-head-view {    position: absolute !important;}</style>


<div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen">
<div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1">
<button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings">
<span class="gdpr-sr-only">Close GDPR Cookie Settings</span>
<span class="gdpr-icon moovegdpr-arrow-close"></span>
</button>
<div class="moove-gdpr-modal-left-content">
<div class="moove-gdpr-company-logo-holder">
<img src="https://downeast.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Down East Magazine" width="350" height="233" class="img-responsive" />
</div>
 <ul id="moove-gdpr-menu">
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
<button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview">
<span class="gdpr-svg-icon">
<svg class="icon icon-privacy-overview" viewBox="0 0 26 32">
<path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path>
</svg>
</span>
<span class="gdpr-nav-tab-title">Privacy Overview</span>
</button>
</li>
<li class="menu-item-strict-necessary-cookies menu-item-off">
<button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies">
<span class="gdpr-svg-icon">
<svg class="icon icon-strict-necessary" viewBox="0 0 26 32">
<path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path>
</svg>
</span>
<span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span>
</button>
</li>
</ul>
<div class="moove-gdpr-branding-cnt">
<a href="https://wordpress.org/plugins/gdpr-cookie-compliance/" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a>
</div>
 </div>

<div class="moove-gdpr-modal-right-content">
<div class="moove-gdpr-modal-title">
</div>

<div class="main-modal-content">
<div class="moove-gdpr-tab-content">
<div id="privacy_overview" class="moove-gdpr-tab-main">
<span class="tab-title">Privacy Overview</span>
<div class="moove-gdpr-tab-main-content">
<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
</div>

</div>

<div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
<span class="tab-title">Strictly Necessary Cookies</span>
<div class="moove-gdpr-tab-main-content">
<p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
<div class="moove-gdpr-status-bar ">
<div class="gdpr-cc-form-wrap">
<div class="gdpr-cc-form-fieldset">
<label class="cookie-switch" for="moove_gdpr_strict_cookies">
<span class="gdpr-sr-only">Enable or Disable Cookies</span>
<input type="checkbox" aria-label="Strictly Necessary Cookies" value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
<span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
</label>
</div>

</div>

</div>

<div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
<p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
</div>

</div>

</div>

</div>

</div>

<div class="moove-gdpr-modal-footer-content">
<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-modal-allow-all button-visible" role="button" title="Enable All" aria-label="Enable All">Enable All</button>
<button class="mgbutton moove-gdpr-modal-save-settings button-visible" role="button" title="Save Settings" aria-label="Save Settings">Save Settings</button>
</div>
 </div>

</div>

<div class="moove-clearfix"></div>
</div>

</div>


<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.1',blog:'64276155',post:'188435',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '188435' ]);
</script>
</body>
</html>