<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#f7d40e">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>


<title>New Maine Music: 4 Artists to Watch | Down East Magazine</title>
<meta name="description" content="Maine musicians have put out plenty of good music during the last two years, when performing has been a challenge." />
<link rel="canonical" href="https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Maine Music: 4 Artists to Watch in 2022" />
<meta property="og:description" content="Plus, a dozen pandemic-era releases you might have missed." />
<meta property="og:url" content="https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/" />
<meta property="og:site_name" content="Down East Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:published_time" content="2022-01-21T16:51:08+00:00" />
<meta property="article:modified_time" content="2022-01-21T16:51:10+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2022/01/MaineMusic_FB_new.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="New Maine Music: 4 Artists to Watch in 2022" />
<meta name="twitter:description" content="Plus, a dozen pandemic-era releases you might have missed." />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2022/01/MaineMusic_TW_new.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Down East Magazine" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="17 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://downeast.com/#organization","name":"Down East Magazine","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"logo":{"@type":"ImageObject","@id":"https://downeast.com/#logo","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","contentUrl":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","width":144,"height":144,"caption":"Down East Magazine"},"image":{"@id":"https://downeast.com/#logo"}},{"@type":"WebSite","@id":"https://downeast.com/#website","url":"https://downeast.com/","name":"Down East Magazine","description":"Experience the Best of Maine","publisher":{"@id":"https://downeast.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://downeast.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/#primaryimage","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2022/01/MaineMusic_FB_new.jpg","contentUrl":"https://downeast.com/wp-content/uploads/2022/01/MaineMusic_FB_new.jpg","width":1200,"height":630,"caption":"New Maine Music: 4 Artists to Watch in 2022"},{"@type":"WebPage","@id":"https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/#webpage","url":"https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/","name":"New Maine Music: 4 Artists to Watch | Down East Magazine","isPartOf":{"@id":"https://downeast.com/#website"},"primaryImageOfPage":{"@id":"https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/#primaryimage"},"datePublished":"2022-01-21T16:51:08+00:00","dateModified":"2022-01-21T16:51:10+00:00","description":"Maine musicians have put out plenty of good music during the last two years, when performing has been a challenge.","breadcrumb":{"@id":"https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://downeast.com/"},{"@type":"ListItem","position":2,"name":"New Maine Music: 4 Artists to Watch"}]},{"@type":"Article","@id":"https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/#article","isPartOf":{"@id":"https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/#webpage"},"author":{"@id":"https://downeast.com/#/schema/person/1fa51514ecbb9f50af1e27df4e2f085f"},"headline":"New Maine Music: 4 Artists to Watch","datePublished":"2022-01-21T16:51:08+00:00","dateModified":"2022-01-21T16:51:10+00:00","mainEntityOfPage":{"@id":"https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/#webpage"},"wordCount":3018,"publisher":{"@id":"https://downeast.com/#organization"},"image":{"@id":"https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/#primaryimage"},"thumbnailUrl":"https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured.jpg","keywords":["January 2022","trending"],"articleSection":["Arts &amp; Culture","Features"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://downeast.com/#/schema/person/1fa51514ecbb9f50af1e27df4e2f085f","name":"Down East Magazine","image":{"@type":"ImageObject","@id":"https://downeast.com/#personlogo","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650-96x96.png","contentUrl":"https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650-96x96.png","caption":"Down East Magazine"},"description":"We're the Magazine of Maine.","sameAs":["https://downeast.com"],"url":"https://downeast.com/author/down-east-magazine/"}]}</script>

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East Magazine &raquo; Feed" href="https://downeast.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://downeast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://downeast.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://downeast.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-block-css' href='https://downeast.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css' href='https://downeast.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/fancybox/jquery.fancybox.min.css?ver=3.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='getwid-blocks-css' href='https://downeast.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.7.8' type='text/css' media='all' />
<style id='getwid-blocks-inline-css' type='text/css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1200px;}
</style>
<link rel='stylesheet' id='cs-drop-cap-style-css' href='https://downeast.com/wp-content/plugins/cs_drop_cap/css/cs_drop_cap_style.css?ver=1642822271' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/style.min.css?ver=4.0.9.2' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://downeast.com/wp-content/themes/zeen-child/style.css?ver=1642822271' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-dark-mode-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/dark.min.css?ver=4.0.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2Citalic%7CLato%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/photoswipe.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://downeast.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.16' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css' href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.11' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://downeast.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.16' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.8.3' id='recaptcha-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<link rel="https://api.w.org/" href="https://downeast.com/wp-json/" /><link rel="alternate" type="application/json" href="https://downeast.com/wp-json/wp/v2/posts/179162" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://downeast.com/?p=179162' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Farts-culture%2Fnew-maine-music-4-artists-to-watch-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Farts-culture%2Fnew-maine-music-4-artists-to-watch-2022%2F&#038;format=xml" />

<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
 
<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					};
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
 <script type="text/javascript">
            var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
        </script>
<style type='text/css'>img#wpstats{display:none}</style>

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>

<link rel="preload" type="font/woff2" as="font" href="https://downeast.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-770x481.jpg" imagesrcset="https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-770x481.jpg 770w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-300x188.jpg 300w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-1024x640.jpg 1024w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-180x113.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-1536x960.jpg 1536w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-500x313.jpg 500w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-150x94.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-350x219.jpg 350w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-1100x688.jpg 1100w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-250x156.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured.jpg 1600w" imagesizes="(max-width: 770px) 100vw, 770px"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><style id="uagb-style-frontend-179162">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</style><link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-32x32.png" sizes="32x32" />
<link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-180x180.png" />
<meta name="msapplication-TileImage" content="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.wp-block-image .aligncenter figcaption {
  margin-bottom: 0;
  width: 700px;
  margin: auto;
}



.team-member-details {
    margin-top: 5px;
    display: none;
}



.wp-block-gallery .blocks-gallery-image figcaption, .wp-block-gallery .blocks-gallery-item figcaption {
    padding: 20px 10px 5px;
     background: linear-gradient(rgba(0,0,0,0),rgba(0,0,0,0.75) 55%);
}
}



.author-info-wrap .team-member-details{
    display:none;
}

.wp-block-getwid-accordion {
    width: 100%;
    background: white;
}

.wpbdp-main-box, .wpbdp-main-box .box-row, .wpbdp-main-box .box-col {
    box-sizing: border-box;
    width: 100%;
   
}

.bracket-banner .undo-vote, .bracket-banner .restart-vote, .bracket-banner .undo-vote-disabled {
    top: 26px;
    left: -48px;
}


.wp-block-getwid-accordion__content {
    padding: 1.5em;
    border-right: 1px solid #eee;
    border-left: 1px solid #eee;
    border-bottom: 1px solid #eee;
    background: #bbe3fd;
}



.wp-block-getwid-accordion .wp-block-getwid-accordion__header {
    margin: 0;
    padding: .5em .75em;
    border: 0;
    width: 100%;
    display: block;
    font-size: 20px;
}



.site-inner select, .site-inner .select2-container--default .select2-selection--single, .site-inner input[type="text"], .site-inner input[type="tel"], .site-inner input[type="number"], .site-inner input[type="password"], .site-inner input[type="email"], .site-inner input[type="url"], .site-inner textarea, .site-inner .woocommerce:not(.widget_product_search) button, .site-inner fieldset, .site-inner .drop-search input, .site-inner .post-password-form input[type="submit"] {
    height: 27px;
    background: transparent;
    border: 1px solid #eee;
    border-radius: 0;
    letter-spacing: .01em;
    padding: 0 15px;
    color: inherit;
    width: 100%;
}


.lets-info-up-skin-1 .lets-info-up-pretitle {
    opacity: .4;
    font-size: 16px;
		font-weight:bold;
}

.lets-info-up .lets-info-up-block {
    margin-bottom: 20px;
    font-size: 24px;
    font-weight: bold;
}



.hero-wrap .caption {
    background: rgba(255,255,255,0.8);
    color: #333;
    font-size: 13px;
	font-style: italic;
}

@media only screen and (max-width: 450px) {
	
	.wp-block-image .aligncenter figcaption {
  margin-bottom: 0;
  width: 95%;
  margin: auto;
}
	
	
  .block-html-content h2, .single-content .entry-content h2 {
    font-size: 31px;
}
	
	.hero-meta.tipi-m-typo .title {
    font-size: 35px !important;
}

	.hero-meta.tipi-xl-typo .title {
    font-size: 35px;
}

.hero-meta.tipi-s-typo .title {
    font-size: 35px;
}
	.block-html-content h3, .single-content .entry-content h3 {
    font-size: 26px;
}
	
}




.format-gallery:not(.post-wrap):not(.preview-thumbnail) .icon-base-1 {
    height: auto !important;
    padding: 12px 15px;
    position: relative;
    line-height: 12px;
    margin-top: 10px;
    display: none;
}


.preview-grid .title-wrap:first-child .title:first-child, .preview-slider-overlay .title-wrap:first-child .title:first-child {
    padding-top: 0;
    text-shadow: 1px 1px #333;

}


.qback{
	
	background:#456699;
	color:#fff !important;
	padding:15px;
	
	
}

.qup{
	margin-top:-40px;
}

.spon-name{
	display:none;
}

.forty{
font-size:40px;
	line-height:1;
}


.mesummer{
	color:#5f8439;
	font-size:50px;
}

.wpbdp-listing-excerpt {
    padding: 10px;
		border:2px;
    border-style: solid;
	border-color:#ccc;
}
.wpbdp-listing .listing-title {
    border: none;
    border-bottom: 1px solid #ccc;
    font-size: 115%;
    margin-bottom: 8px;
    font-weight: bold;
}

#totalpoll-id-61ccb3f53272a72998ee1736780dd569.totalpoll-poll-container .totalpoll-choices-row * {
    letter-spacing: normal;
    padding: 3px;
}

.preview-classic .icon-base-1.icon-size-m {
    margin-top: -20px;
    margin-left: -20px;
}

.zeen_stylish_posts .block .stack-1 .title {
    font-size: 1.4em !important;
}

.zeen-top-block .block .preview-grid .mask img{
object-fit: cover !important;
}

.hero-wrap .caption {
    background: rgba(255,255,255,0.8);
    color: #333;
}

.dot {
  height: 15px;
  width: 15px;
  background-color: green;
  border-radius: 50%;
  display: inline-block;
	margin-right:10px;
}

.square {
  height: 15px;
  width: 15px;
  background-color: #0076c0;
	display: inline-block;
	margin-right:10px;
}


.diamond {
  height: 13px;
  width: 13px;
	transform:rotate(45deg);
  background-color: #000;
	display: inline-block;
	margin-right:10px;
}

@media only screen and (max-width: 475px) {
.hero-wrap .meta .entry-title {
    -webkit-transition-delay: .5s;
    transition-delay: .5s;
    font-size: 55px;
}
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-179162 single-format-standard headings-f1 body-f2 sub-f2 quotes-f1 by-f3 wh-f3 widget-title-c block-titles-big ipl-separated block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall skin-light read-more-fade single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-2 body-hero-s byline-font-2 wpb-js-composer js-comp-ver-6.8.0 vc_responsive">
<div id="page" class="site">
<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-3 sticky-menu site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://downeast.com" data-pin-nopin="true"><span class="logo-img"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" loading="lazy" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></span></a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background mask"></div></div>
</header> <div class="site-inner">
<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-1 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"> <nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1">
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-167"><a target="_blank" href="https://downeast.secure.darwin.cx/I**SPBD">Subscribe to <i>Down East</i></a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-187"><a target="_blank" href="https://downeast.secure.darwin.cx/X**SGAD">Give a Gift Subscription</a></li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-115649" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115649"><a href="https://downeast.com/newsletter-subscription/">Newsletter Sign-up</a></li>
<li id="menu-item-115646" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115646"><a href="https://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-175162" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-175162"><a href="https://new.evvnt.com/?with_navbar&#038;force_snap_sell&#038;partner=DOWNEAST&#038;publisher_id=9525&#038;partner_name=Down%20East%20Magazine">Promote Your Event</a></li>
<li id="menu-item-115645" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115645"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-1864"><a href="#">About Us</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114531" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-114531"><a href="https://downeast.com/contact-down-east/company/">Company</a></li>
<li id="menu-item-118961" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-118961"><a href="https://downeast.com/people/">People</a></li>
<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
<li id="menu-item-110096" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-110096"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
</li>
</ul>
</nav>
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com//channel/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li>
</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://downeast.com" data-pin-nopin="true"><span class="logo-img"><img src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" loading="lazy" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-base-src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" data-alt-src="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-white.png" data-base-srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-alt-srcset="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-ret-white.png 2x" width="250" height="58"></span></a></div></div> </div>
<div class="background mask"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-c sticky-menu-dt sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row-off tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-114327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114303"><a href="https://downeast.com/category/our-towns/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Our Towns" data-url="https://downeast.com/category/our-towns/" data-subtitle="" data-count="145" data-tid="2965" data-term="category">Our Towns</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157"><a href="https://downeast.com/category/food-drink/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Food &amp; Drink" data-url="https://downeast.com/category/food-drink/" data-subtitle="The best of Maine food and dining." data-count="419" data-tid="44" data-term="category">Food &amp; Drink</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-156"><a href="https://downeast.com/category/arts-culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Arts &amp; Culture" data-url="https://downeast.com/category/arts-culture/" data-subtitle="" data-count="490" data-tid="45" data-term="category">Arts &amp; Culture</a></li>
<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114305"><a href="https://downeast.com/category/history/" class="block-more block-mm-changer block-mm-init block-changer" data-title="History" data-url="https://downeast.com/category/history/" data-subtitle="" data-count="86" data-tid="322" data-term="category">History</a></li>
<li id="menu-item-114308" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114308"><a href="https://downeast.com/category/land-wildlife/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Land, Water &amp; Wildlife" data-url="https://downeast.com/category/land-wildlife/" data-subtitle="" data-count="80" data-tid="2966" data-term="category">Land, Water &amp; Wildlife</a></li>
<li id="menu-item-114307" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114307"><a href="https://downeast.com/category/issues-politics/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues &amp; Politics" data-url="https://downeast.com/category/issues-politics/" data-subtitle="" data-count="91" data-tid="314" data-term="category">Issues &amp; Politics</a></li>
<li id="menu-item-114326" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114326"><a href="https://downeast.com/category/maine-made/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Maine-Made" data-url="https://downeast.com/category/maine-made/" data-subtitle="" data-count="175" data-tid="583" data-term="category">Maine-Made</a></li>
</ul></div></div>
</li>
<li id="menu-item-114329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114313" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114313"><a href="https://downeast.com/category/best-of-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Best of Maine" data-url="https://downeast.com/category/best-of-maine/" data-subtitle="" data-count="31" data-tid="254" data-term="category">Best of Maine</a></li>
<li id="menu-item-113651" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Restaurant Reviews" data-url="https://downeast.com/category/restaurant-reviews/" data-subtitle="" data-count="95" data-tid="333" data-term="category">Restaurant Reviews</a></li>
<li id="menu-item-133358" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li id="menu-item-114312" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel &amp; Outdoors" data-url="https://downeast.com/category/travel-outdoors/" data-subtitle="Where to go. What to see." data-count="328" data-tid="11" data-term="category">Travel &amp; Outdoors</a></li>
<li id="menu-item-114315" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
<li id="menu-item-178278" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-178278"><a href="https://downeast.com/maine-retirement-community-directory/">Maine Retirement Community Directory</a></li>
</ul></div></div>
</li>
<li id="menu-item-113642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113643" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-113644" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li id="menu-item-113645" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li id="menu-item-113646" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li id="menu-item-113647" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li id="menu-item-113649" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul></div></div>
</li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113614" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li id="menu-item-113615" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li id="menu-item-113616" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li id="menu-item-113617" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li id="menu-item-113635" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li id="menu-item-113636" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul></div></div>
</li>
<li id="menu-item-113632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114649" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114649"><a href="https://downeast.com/category/where-in-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Where in Maine?" data-url="https://downeast.com/category/where-in-maine/" data-subtitle="" data-count="147" data-tid="575" data-term="category">Where in Maine?</a></li>
<li id="menu-item-146424" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-146424"><a href="https://downeast.com/category/my-favorite-place/" class="block-more block-mm-changer block-mm-init block-changer" data-title="My Favorite Place" data-url="https://downeast.com/category/my-favorite-place/" data-subtitle="" data-count="46" data-tid="2653" data-term="category">My Favorite Place</a></li>
<li id="menu-item-113626" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li id="menu-item-113627" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li id="menu-item-122269" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Ben&#039;s Picks" data-url="https://downeast.com/category/photography/bens-picks/" data-subtitle="" data-count="6" data-tid="2646" data-term="category">Ben&#8217;s Picks</a></li>
<li id="menu-item-140812" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li id="menu-item-119546" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul></div></div>
</li>
<li id="menu-item-94673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113618" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li id="menu-item-113619" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
</ul></div></div>
</li>
<li id="menu-item-113530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114009"><a href="https://downeast.com/category/issues/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues" data-url="https://downeast.com/category/issues/" data-subtitle="" data-count="724" data-tid="128" data-term="category"><em>Down East</em></a></li>
<li id="menu-item-114596" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li id="menu-item-114597" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114597"><a href="https://downeast.secure.darwin.cx/I**SPCD">Subscribe to <em>Down East</em></a></li>
<li id="menu-item-114598" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li id="menu-item-132489" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-129044" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">New Maine Music: 4 Artists to Watch</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdowneast.com%2Farts-culture%2Fnew-maine-music-4-artists-to-watch-2022%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=magazineofmaine&#038;text=New%20Maine%20Music%3A%204%20Artists%20to%20Watch%20-%20https%3A%2F%2Fdowneast.com%2Farts-culture%2Fnew-maine-music-4-artists-to-watch-2022%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
</div>
</nav>
<div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-above hero-s sidebar-on sidebar-right post-179162 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-features tag-january-2022 tag-trending">
<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix sticky--wrap">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
<article>
<div class="block-da-1 block-da block-da-post_above_fi clearfix">
<div class="inpost_leaderboard_top_desktop">

<div id='div-gpt-ad-1572379895630-0' style='width: 728px; height: 90px;'>
<script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572379895630-0'); });
                        </script>
</div>
</div>
<div class="inpost_leaderboard_top_mobile">

<div id='div-gpt-ad-1572380140786-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572380140786-0'); });
                      </script>
</div>
</div>
</div><div class="meta-wrap hero-meta tipi-s-typo elements-design-2 clearfix"><div class="meta"><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">New Maine Music: 4 Artists to Watch</h1> <p class="subtitle flipboard-subtitle font-2">Plus, a dozen pandemic-era releases you might have missed.</p>
</div></div></div><div class="hero-wrap clearfix hero-2 no-par"><div class="hero"><img width="770" height="481" src="https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-770x481.jpg" class="flipboard-image wp-post-image" alt="New Maine Music: 4 Artists to Watch in 2022" srcset="https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-770x481.jpg 770w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-300x188.jpg 300w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-1024x640.jpg 1024w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-180x113.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-1536x960.jpg 1536w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-500x313.jpg 500w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-150x94.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-350x219.jpg 350w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-1100x688.jpg 1100w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured-250x156.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/MaineMusic_featured.jpg 1600w" sizes="(max-width: 770px) 100vw, 770px" /></div></div> <div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<h5>By Will Grunewald, Brian Kevin, and Adrienne Perron<br><em><a href="https://downeast.com/issues/january-2022/">From our January 2022 issue</a></em> </h5>
<p class="has-drop-cap">Back in January 2020, roughly two years and a lifetime ago, no less an authority than <em>R</em><a href="https://www.rollingstone.com/music/music-features/portland-maine-music-scene-938214/" target="_blank" rel="noreferrer noopener"><em>olling Stone</em> declared Portland the center of one of the country’s eight best music scenes</a> — right in there with no-duh picks like Chicago, New Orleans, and Nashville. “A left-field surprise,” the mag said, “drawing promoters from major cities and ambitious young songwriters . . . flooded with exciting venues and artists taking big risks.” It was an overdue nod to a Maine scene that, for decades, has been vigorous and varied, if not always high profile.</p>
<p>Then, six weeks later, every music venue in the state shut its doors indefinitely. For Maine musicians, few of whom have the audience to get by on merch and music sales alone, a year or more without live shows was daunting. It bred creativity: everyone from the <a href="https://www.bangorsymphony.org/" target="_blank" rel="noreferrer noopener">Bangor Symphony Orchestra</a> to metal-tinged rockers <a href="https://murcielagorock.bandcamp.com/" target="_blank" rel="noreferrer noopener">Murcielago</a> livestreamed shows from empty venues; folk-pop outfit <a href="https://www.petekilpatrickband.com/" target="_blank" rel="noreferrer noopener">Pete Kilpatrick Band</a> and indie songstress <a href="http://www.ladylambjams.com/" target="_blank" rel="noreferrer noopener">Lady Lamb</a> were among those who hosted concert series in their yards. And for plenty of artists, the pandemic opened up a space for deeper creativity and exploration.</p>
<p>“For me and some of my peers, shutting down the live shows let us really home in on just making music, kind of get back to why we want to do this in the first place,” says Ryan Peters, aka <a href="https://www.sposemusic.com/" target="_blank" rel="noreferrer noopener">Spose</a>, the Sanford-based rapper who released a double album, his ninth full-length, in October. And as venues have reopened, he says, “the other Maine acts that I really like, in all my conversations, are just super hyped to get out and play and see fans again.”</p>
<p>Singer-songwriter and Georgetown native <a href="https://www.lauren-crosby.com/" target="_blank" rel="noreferrer noopener">Lauren Crosby</a> senses the same energy. “People I roll with are just extremely ready to get back out there,” Crosby says. “I think of all the talented people who have maybe used the last couple years to focus on a project they wouldn’t necessarily have otherwise, and I’m excited to see new work and new artists emerging out of this.” <em>— Brian Kevin</em></p>
<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="inpost_leaderboard_container">
<div class="inpost_ad_header">
<p class="inpost_ad_header_text">Advertisement</p>
</div>
<div class="inpost_leaderboard_desktop">

<div id='div-gpt-ad-1573060510992-0' style='width: 728px; height: 90px;'>
<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573060510992-0'); });
                </script>
</div>
</div>
<div class="inpost_leaderboard_mobile">

<div id='div-gpt-ad-1573073043597-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573073043597-0'); });
                    </script>
</div>
</div>
</div>
<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>
<h3>Bensbeendead.: One-man Band with an Electric Sound</h3>
<p class="has-drop-cap"><a href="http://Bensbeendead.: One-man Band with an Electric Sound." target="_blank" rel="noreferrer noopener"><span class="has-inline-color has-black-color">B</span>ensbeendead.</a> is just one guy, 25-year-old Bennett Thompson, but his influences are many — a recent EP, <em>Lovely Creatures</em>, shows strains of funk, hip-hop, and electronica, all bound together by a gentle pop sensibility. Thompson chalks up his chill sound to the low-key spirit of his home state. “When I go to LA or New York, there is a distinct sound and landscape to those places,” he says. “I don’t make aggressive music because I don’t feel that energy in Maine.”</p>
<div class="wp-block-image"><figure class="alignright size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20374%20560'%3E%3C/svg%3E" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/2201_Music1.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179209" width="374" height="560" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/2201_Music1.jpg 650w, https://downeast.com/wp-content/uploads/2022/01/2201_Music1-200x300.jpg 200w, https://downeast.com/wp-content/uploads/2022/01/2201_Music1-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2022/01/2201_Music1-233x350.jpg 233w, https://downeast.com/wp-content/uploads/2022/01/2201_Music1-533x800.jpg 533w, https://downeast.com/wp-content/uploads/2022/01/2201_Music1-250x375.jpg 250w" data-lazy-sizes="(max-width: 374px) 100vw, 374px" /><noscript><img src="https://downeast.com/wp-content/uploads/2022/01/2201_Music1.jpg" alt="" class="wp-image-179209" width="374" height="560" srcset="https://downeast.com/wp-content/uploads/2022/01/2201_Music1.jpg 650w, https://downeast.com/wp-content/uploads/2022/01/2201_Music1-200x300.jpg 200w, https://downeast.com/wp-content/uploads/2022/01/2201_Music1-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2022/01/2201_Music1-233x350.jpg 233w, https://downeast.com/wp-content/uploads/2022/01/2201_Music1-533x800.jpg 533w, https://downeast.com/wp-content/uploads/2022/01/2201_Music1-250x375.jpg 250w" sizes="(max-width: 374px) 100vw, 374px" /></noscript><figcaption><br><em>Before taking his music full-time, Thompson bartended at stalwart Portland venue <a href="https://onelongfellowsquare.com/" target="_blank" rel="noreferrer noopener">One Longfellow Square</a>. These days, the room is among his favorite places to perform. Photo courtesy of Miles Thompson.</em></figcaption></figure></div>
<p>Thompson grew up in Yarmouth and lives in Westbrook. In high school, he and some friends started hanging around the music room’s recording studio. On his school-issued laptop, he learned to produce songs using GarageBand software, for his friends to add vocals to. Their interest eventually faded, but not his. He taught himself to sing and started writing his own lyrics. Eight years later, he has more than 150,000 monthly listeners on Spotify and millions of plays on his songs “Stand Still” and “Radio Silence.”</p>
<p>Refining his craft wasn’t easy, owing to a self-critical streak. Thompson has removed several of his early projects from streaming platforms because they no longer align with his vision for Bensbeendead., and he says his 2020 album, <em>Gardening</em>, was the first he’s fully proud of. With <em>Lovely Creatures</em>, he explores new thematic terrain —&nbsp;he crafted the album to be uplifting, a departure from writing about his struggles with anxiety and depression. In part, he wanted to make his live performances more danceable and fun.</p>
<p>In 2019, touring as an opener for rapper Spose, Thompson met Dave Gutter, a guitarist in Spose’s live band and frontman for Portland-scene godfathers <a href="https://www.instagram.com/rusticovertones/" target="_blank" rel="noreferrer noopener">Rustic Overtones</a>. These days, the pair co-own The Space, a Portland recording studio. Thompson’s next goal: to headline a tour. He doesn’t consider himself a particularly confident person, but on stage, he says, he feels like he can transform into his expressive alter ego, one that has an easier time communicating. “My favorite lyric I’ve written is ‘All covered in cuts, but we bandage them well, I do what I can with the hand I was dealt,’” he says. “A lot of life is getting knocked down and getting back up. That’s what differentiates you as a musician.” <em>— Adrienne Perron</em></p>
<iframe class="zeen-lazy-load-base zeen-lazy-load" scrolling="no" allow="autoplay" src="about:blank" data-lazy-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1306725301&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="150" frameborder="no"></iframe><noscript><iframe scrolling="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1306725301&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="150" frameborder="no"></iframe></noscript><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/bensbeendead" title="Bensbeendead." target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">Bensbeendead.</a> · <a href="https://soundcloud.com/bensbeendead/sets/lovely-creatures-2" title="LOVELY CREATURES" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">LOVELY CREATURES</a></div>
<h3>Oshima Brothers: Tranquil (and Dance-able) Indie Melodies</h3>
<p class="has-drop-cap"><span class="has-inline-color has-black-color">G</span>uitar, drums, keyboard, bass, banjo, fiddle, harmonica, and mandolin, plus something out of the percussion family called a cajón — “We’re just trying to play groovy, indie folk music with as many instruments as we can fit on a stage,” says Jamie Oshima, who, along with his older brother, Sean, was raised by multi-instrumentalist parents in Belfast. “There were instruments left all around the house for us to pick up and play,” he recalls. “We almost couldn’t help but become a band.”</p>
<p>Thusly formed, the <a href="https://www.oshimabrothers.com/" target="_blank" rel="noreferrer noopener">Oshima Brothers</a> dropped their first album in 2016, when Sean was 22 and Jamie was 19. The self-titled project’s light-as-air folk-meets-pop tracks earned the Oshimas a loyal in-state following. When they followed that up with an EP,<em> Under the Same Stars</em>, in 2019, they found themselves with a slew of new listeners streaming their music from farther afield. Then, as they were getting ready to head out on their most extensive tour to date, that momentum hit a roadblock with the arrival of the pandemic, forcing the cancellation of 30 of their shows.</p>
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20588'%3E%3C/svg%3E" width="650" height="588" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/2201_Music4.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179211" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/2201_Music4.jpg 650w, https://downeast.com/wp-content/uploads/2022/01/2201_Music4-300x271.jpg 300w, https://downeast.com/wp-content/uploads/2022/01/2201_Music4-180x163.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/2201_Music4-350x317.jpg 350w, https://downeast.com/wp-content/uploads/2022/01/2201_Music4-250x226.jpg 250w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /><noscript><img width="650" height="588" src="https://downeast.com/wp-content/uploads/2022/01/2201_Music4.jpg" alt="" class="wp-image-179211" srcset="https://downeast.com/wp-content/uploads/2022/01/2201_Music4.jpg 650w, https://downeast.com/wp-content/uploads/2022/01/2201_Music4-300x271.jpg 300w, https://downeast.com/wp-content/uploads/2022/01/2201_Music4-180x163.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/2201_Music4-350x317.jpg 350w, https://downeast.com/wp-content/uploads/2022/01/2201_Music4-250x226.jpg 250w" sizes="(max-width: 650px) 100vw, 650px" /></noscript><figcaption><meta charset="utf-8"><br><em>Sean Oshima, left, does most of the duo’s songwriting, while Jamie, right, tends to handle production and audio engineering</em>.<em> Photo by Jennie Walker, courtesy of </em><a href="https://www.forestcitymagazine.com/" target="_blank" rel="noreferrer noopener">Forest City<em> magazine</em></a><em>.</em></figcaption></figure></div>
<p>In the ensuing months, the brothers moved from Belfast to Portland and got to work assembling a recording studio in their basement. Hunkered down, they also spent time thinking about — and then tweaking — their artistic trajectory. “We had started out with this acoustic vibe,” Sean says, “but lately we’ve been slowly moving more in the direction of music for people to dance to, which was maybe kind of funny in the complete absence of people being able to go out to concerts and dance.”</p>
<p>Since the middle of 2020, Sean and Jamie have dropped a flurry of singles and two EPs. One track is titled “Dance with Me,” although another, “The Afterglow,” is probably their dance-iest tune yet. Still, the creative shift has been subtle — more of a recalibration than a reinvention — and fans of their older stuff aren’t likely to balk at the new. The Oshimas plan to release another EP this month, and they’ll later merge those tracks with other recent material to produce their second full-length album, <em>Dark Nights Golden Days</em>. They’ve also been busy shooting a long-form companion film for the album, threading together music videos in such a way as to create a unifying effect (“like a book of short stories with the same characters,” according to Sean). And they’ve gotten back to touring too — an East Coast swing this winter includes a February stop at Rockland’s <a href="https://www.rocklandstrand.com/" target="_blank" rel="noreferrer noopener">Strand Theatre</a>. “It feels great to be back out there,” Sean says. “Playing in front of people again has been really joyful.” <em>— Will Grunewald</em></p>
<iframe class="zeen-lazy-load-base zeen-lazy-load" scrolling="no" allow="autoplay" src="about:blank" data-lazy-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/444542067&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="150" frameborder="no"></iframe><noscript><iframe scrolling="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/444542067&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="150" frameborder="no"></iframe></noscript><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/oshimabrothers" title="Oshima Brothers" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">Oshima Brothers</a> · <a href="https://soundcloud.com/oshimabrothers/online-oshima-brothers" title="Online - Oshima Brothers" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">Online &#8211; Oshima Brothers</a></div>
<div class="inpost_leaderboard_container">
<div class="inpost_ad_header">
<p class="inpost_ad_header_text">Advertisement</p>
</div>
<div class="inpost_leaderboard_desktop">

<div id='div-gpt-ad-1573074671215-0' style='width: 728px; height: 90px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573074671215-0'); });
                    </script>
</div>
</div>
<div class="inpost_leaderboard_mobile">

<div id='div-gpt-ad-1573074796235-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573074796235-0'); });
                    </script>
</div>
</div>
</div>
<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>
<h3>Halcyon String Quartet: Chamber Music with a Mission</h3>
<p class="has-drop-cap"><span class="has-inline-color has-black-color">I</span>f there’s one principle most charter ensembles prize above all others, it’s cohesion. For a small group of musicians to play such technically demanding music&nbsp;requires them to be a tight-knit circle, attuned to one another to the point of near-telepathy. The midcoast’s <a href="https://www.halcyonstringquartet.com/" target="_blank" rel="noreferrer noopener">Halcyon String Quartet</a> is nothing if not tight-knit: its violinists, Sophie and Josie Davis, are sisters; Josie’s husband, Colin Wheatley, plays viola; a pair of longtime friends, Ju-Young Lee and Nora Willauer, take turns as cellists.</p>
<p>But what makes the group exceptional is its founding commitment to collaboration, to cracking open the circle and welcoming in all kinds of outsiders. “At its core, Halcyon is a quartet,” Sophie says, “but so much of where our heart lies as an organization is in working with not just different musicians but also different artists and scientific organizations.”</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20572'%3E%3C/svg%3E" width="800" height="572" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/2201_Music3.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179216" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/2201_Music3.jpg 800w, https://downeast.com/wp-content/uploads/2022/01/2201_Music3-300x215.jpg 300w, https://downeast.com/wp-content/uploads/2022/01/2201_Music3-770x551.jpg 770w, https://downeast.com/wp-content/uploads/2022/01/2201_Music3-180x129.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/2201_Music3-350x250.jpg 350w, https://downeast.com/wp-content/uploads/2022/01/2201_Music3-250x179.jpg 250w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="572" src="https://downeast.com/wp-content/uploads/2022/01/2201_Music3.jpg" alt="" class="wp-image-179216" srcset="https://downeast.com/wp-content/uploads/2022/01/2201_Music3.jpg 800w, https://downeast.com/wp-content/uploads/2022/01/2201_Music3-300x215.jpg 300w, https://downeast.com/wp-content/uploads/2022/01/2201_Music3-770x551.jpg 770w, https://downeast.com/wp-content/uploads/2022/01/2201_Music3-180x129.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/2201_Music3-350x250.jpg 350w, https://downeast.com/wp-content/uploads/2022/01/2201_Music3-250x179.jpg 250w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption><br><em><a href="https://www.halcyonstringquartet.com/concerts.html" target="_blank" rel="noreferrer noopener">Upcoming performances for Halcyon</a> include scoring a live reading (with projected art) of Robert McCloskey’s children’s classic </em>Burt Dow: Deep-Water Man<em>.</em> <em>Photo by Bob Crink.</em></figcaption></figure></div>
<p><a href="https://www.youtube.com/channel/UCZPV8HKEdqByyBQ6M-foQ8Q/featured" target="_blank" rel="noreferrer noopener">Fire up YouTube</a> — the best way to hear Halcyon’s music at home —&nbsp;and stream the group’s crisp, expressive performance of Vivaldi’s “Winter” concerto from last January, at Waldoboro’s <a href="https://waldotheatre.org/" target="_blank" rel="noreferrer noopener">Waldo Theatre</a>. Making them temporarily a quintet is violinist Luke Fatora, who filmed and edited the synched-up footage that plays in the background. As the ensemble navigates the first movement’s shiver-like trills, a screen cycles through surreal aerials of a frozen Medomak River. During the third movement’s blizzard-mimicking solo, time-lapse storm clouds cascade over a snow-capped mountain.</p>
<p>Other 2021 Halcyon performances included supporting a vocalist singing “documentary songs” about resilience in the face of contemporary ills —&nbsp;from racial violence to wildfires —&nbsp;and live-scoring a presentation about the <a href="https://schoodicinstitute.org/" target="_blank" rel="noreferrer noopener">Schoodic Institute</a>’s conservation efforts. Underway is a team-up with Maine artist and glaciologist <a href="https://www.jillpelto.com/" target="_blank" rel="noreferrer noopener">Jill Pelto</a>, whom Halcyon commissioned to paint a watercolor depicting scenarios for Maine sea-level rise. The group will interpret the painting on stage this spring, in a program that includes Samuel Barber’s mournful Adagio for Strings.</p>
<p>The ensemble formed in 2018, after Sophie returned from a stint as a Fulbright scholar in Samoa, studying how the arts can influence the climate movement. After years playing together casually, the 27-year-old Waldoboro native says, “we started thinking about how we could use what we were creating to tell a story, to convey information and communicate science.” They founded Halcyon (named for a lobsterboat Sophie spotted while working on an oyster farm) hoping to urge environmental stewardship through music.</p>
<p>Halcyon casts as wide a net for its repertoire as for its collaborators: you’ll hear the classical canon alongside Appalachian folk tunes and contemporary composers like Philip Glass and Monthati Masebe. “It’s easy for string quartets to get stuck in this mode of only playing musicians who were alive 400 years ago,” Sophie says. In more ways than one, Halcyon’s focus includes the years to come. <em>— B.K.</em></p>
<center><iframe class="zeen-lazy-load-base zeen-lazy-load" src="about:blank" data-lazy-src="https://www.facebook.com/plugins/video.php?height=314&#038;href=https%3A%2F%2Fwww.facebook.com%2Fhalcyonquartet%2Fvideos%2F1242177336151230%2F&#038;show_text=false&#038;width=560&#038;t=0" width="560" height="314" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe><noscript><iframe src="https://www.facebook.com/plugins/video.php?height=314&#038;href=https%3A%2F%2Fwww.facebook.com%2Fhalcyonquartet%2Fvideos%2F1242177336151230%2F&#038;show_text=false&#038;width=560&#038;t=0" width="560" height="314" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe></noscript></center>
<h3>Louisa Stancioff: Ethereal, Fuzzed-out Ballads From a Recovering Folkie</h3>
<div class="wp-block-image"><figure class="alignright size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20538'%3E%3C/svg%3E" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/2201_Music2.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179217" width="356" height="538" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/2201_Music2.jpg 650w, https://downeast.com/wp-content/uploads/2022/01/2201_Music2-198x300.jpg 198w, https://downeast.com/wp-content/uploads/2022/01/2201_Music2-119x180.jpg 119w, https://downeast.com/wp-content/uploads/2022/01/2201_Music2-231x350.jpg 231w, https://downeast.com/wp-content/uploads/2022/01/2201_Music2-529x800.jpg 529w, https://downeast.com/wp-content/uploads/2022/01/2201_Music2-250x378.jpg 250w" data-lazy-sizes="(max-width: 356px) 100vw, 356px" /><noscript><img src="https://downeast.com/wp-content/uploads/2022/01/2201_Music2.jpg" alt="" class="wp-image-179217" width="356" height="538" srcset="https://downeast.com/wp-content/uploads/2022/01/2201_Music2.jpg 650w, https://downeast.com/wp-content/uploads/2022/01/2201_Music2-198x300.jpg 198w, https://downeast.com/wp-content/uploads/2022/01/2201_Music2-119x180.jpg 119w, https://downeast.com/wp-content/uploads/2022/01/2201_Music2-231x350.jpg 231w, https://downeast.com/wp-content/uploads/2022/01/2201_Music2-529x800.jpg 529w, https://downeast.com/wp-content/uploads/2022/01/2201_Music2-250x378.jpg 250w" sizes="(max-width: 356px) 100vw, 356px" /></noscript><figcaption><br><em>Last year, Stancioff recorded a song called <a href="https://www.docsong.org/moving-back-to-maine/" target="_blank" rel="noreferrer noopener">“Moving Back to Maine”</a> for the nonprofit Documentary Songwriters project. The lyrics were written by an anonymous DocSong participant but are very appropriate for Stancioff. Photo by Charlie Boss.</em></figcaption></figure></div>
<p class="has-drop-cap"><span class="has-inline-color has-black-color">A</span> good place to start with songwriter <a href="https://louisastancioff.bandcamp.com/" target="_blank" rel="noreferrer noopener">Louisa Stancioff</a> is “Gold,” the first track on <em>Tape Recordings</em>, a bare-bones, five-song EP she released in November on the music platform Bandcamp. Making it through the four-minute dream-folk ditty without humming along requires some restraint. Stancioff’s soft-as-a-feather falsetto, drizzled in reverb, slides like a streamlet over a bed of acoustic strumming (with harmony, on this track, from her sister, Elisabeth). The melodic, moony vibe will be familiar to fans of Iron &amp; Wine, Feist, or Nick Drake, and the same is true for the rest of <em>Tape Recordings</em>, as well as for <em>Missoula</em>, the wistful bedroom record Stancioff self-released after a brief stint in western Montana in 2017.</p>
<p>But the 28-year-old, who lives in Camden, has a less gauzy streak too, heard on the smattering of EPs and lone album (aptly titled <em>Dreamcountry</em>) she put out with her previous band, <a href="https://dyado.bandcamp.com/" target="_blank" rel="noreferrer noopener">Dyado</a>, which folded in 2020. A joint project with her cousin, Matt Lohan, Dyado found Stancioff channeling something closer to Gillian Welch — a bit less breathy, a bit more twangy — backed by drums and bass and electric guitars. These days, she wields an electric as an indie-folk solo act and picks up an acoustic to gig locally with Cattail, an old-timey guitar-banjo-fiddle trio. The common thread: Stancioff’s fluid soprano, usually mournful and always hypnotic.</p>
<p>Growing up in Chesterville, Stancioff sang in a few choirs, took piano lessons she hated, and learned the ukulele and fiddle (the latter so she could field-trip to Nova Scotia with her Farmington high school’s fiddle ensemble). The stringed instruments led her into a traditional folk band in college, in upstate New York, but soon, she says, “I realized I didn’t want to just be making straight-up folk music.” So she picked up an electric and started writing lyrics too abstruse for the coffeehouse circuit. She traveled some, including to Asheville, North Carolina, where she ran with banjo pickers and indie rockers, then to Los Angeles, with her cousin. When COVID hit, she headed home to Maine, where she spent time recording this winter at <a href="https://www.greatnorthsoundsociety.com/" target="_blank" rel="noreferrer noopener">Great North Sound Society studio</a>, in Parsonsfield, and where she plans to stick around awhile, exploring the various facets of her musical identity.</p>
<p>“I’m a folk bitch through and through and always will be, but I don’t want to just be that,” Stancioff says. “Playing my own stuff with an electric guitar, it feels like I’m expressing myself more fully and being more vulnerable. It’s about leaning into the kind of darker, more emotional parts of life and love and feeling — and just being a little more rock and roll.” <em>—&nbsp;B.K.</em></p>
<center><iframe class="zeen-lazy-load-base zeen-lazy-load" src="about:blank" data-lazy-src="https://www.facebook.com/plugins/video.php?height=316&#038;href=https%3A%2F%2Fwww.facebook.com%2FLouisaStancioff%2Fvideos%2F5477465422279907%2F&#038;show_text=false&#038;width=560&#038;t=0" width="560" height="316" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe><noscript><iframe src="https://www.facebook.com/plugins/video.php?height=316&#038;href=https%3A%2F%2Fwww.facebook.com%2FLouisaStancioff%2Fvideos%2F5477465422279907%2F&#038;show_text=false&#038;width=560&#038;t=0" width="560" height="316" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe></noscript></center>
<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="inpost_leaderboard_container">
<div class="inpost_ad_header">
<p class="inpost_ad_header_text">Advertisement</p>
</div>
<div class="inpost_leaderboard_desktop">

<div id='div-gpt-ad-1586376571299-0' style='width: 728px; height: 90px;'>
<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586376571299-0'); });
                  </script>
</div>
</div>
<div class="inpost_leaderboard_mobile">

<div id='div-gpt-ad-1573075085914-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573075085914-0'); });
                    </script>
</div>
</div>
</div>
<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>
<h2 class="has-text-align-center has-black-color has-text-color">Music You May Have Missed: 4<span class="has-inline-color has-black-color">0</span>-Wo<span class="has-inline-color has-black-color">r</span>d Al<span class="has-inline-color has-black-color">b</span>um R<span class="has-inline-color has-black-color">e</span>vi<span class="has-inline-color has-black-color">e</span>ws</h2>
<h5 class="has-text-align-center">Maine musicians have put out plenty of good music during the last two years, when performing has been a challenge. Here&#8217;s a dozen of our favorite pandemic-era releases.</h5>
<section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-top uagb-columns__gap-10 alignwide uagb-block-d1fa8c96"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-3">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-color uagb-block-842b2c8c"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m7.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179200" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m7.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m7-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m7-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m7-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m7.jpg" alt="" class="wp-image-179200" srcset="https://downeast.com/wp-content/uploads/2022/01/m7.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m7-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m7-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m7-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><strong><a href="https://wildflowerforever.bandcamp.com/" target="_blank" rel="noreferrer noopener">Wildflower<br></a><em>The Ocean Rose</em></strong><br>Wildflower’s ambient, daydreamer indie-folk songs feel like sonic equivalents of watercolor landscapes of wide-open spaces. Indeed, the Portland-based band drew inspiration from travels along the Maine and California coasts. The resulting album is vast, beautiful, and worth getting lost in.</p>
<p><strong>Standout track:</strong> “Golden,” a score for sunsets.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe class="zeen-lazy-load-base zeen-lazy-load" title="Wildflower - &quot;Golden&quot; Official Music Video" width="1200" height="900" src="about:blank" data-lazy-src="https://www.youtube.com/embed/n0TgLtZLgZc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="Wildflower - &quot;Golden&quot; Official Music Video" width="1200" height="900" src="https://www.youtube.com/embed/n0TgLtZLgZc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
</div></div>
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-bfa18584"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m8.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179201" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m8.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m8-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m8-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m8-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m8.jpg" alt="" class="wp-image-179201" srcset="https://downeast.com/wp-content/uploads/2022/01/m8.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m8-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m8-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m8-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><strong><a href="https://dominiclavoie.com/" target="_blank" rel="noreferrer noopener">Dominic Lavoie<br></a><em>Wave with a Broken Arm</em></strong><br>A Madawaska native and present-<br>day Portlander, Lavoie cycles through elements of new wave, grunge, psych, and art rock — this wouldn’t be the first review to note shades of Bowie. Experimental vibes pervade his latest album. It all hangs together brilliantly.</p>
<p><strong>Standout track:</strong> “Trillion Dollar Man,” a blend of wry lyricism and hard-charging guitar.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe class="zeen-lazy-load-base zeen-lazy-load" title="Trillion Dollar Man" width="1200" height="900" src="about:blank" data-lazy-src="https://www.youtube.com/embed/e05eaNZq4pM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="Trillion Dollar Man" width="1200" height="900" src="https://www.youtube.com/embed/e05eaNZq4pM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
</div></div>
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-color uagb-block-7b6ac1fc"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m9.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179202" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m9.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m9-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m9-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m9-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m9.jpg" alt="" class="wp-image-179202" srcset="https://downeast.com/wp-content/uploads/2022/01/m9.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m9-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m9-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m9-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><strong><a href="https://www.lauren-crosby.com/" target="_blank" rel="noreferrer noopener">Lauren Crosby<br></a><em>Nights Darker in New Harbor</em></strong><br>Whether she’s lamenting loneliness or flaunting fierce independence, Georgetown-reared Crosby delivers tuneful angst with country twang. A mix of rock and roots influences gives this one some appeal for Lilith Fair folkies, fans of classic rock, and country lovers alike.</p>
<p><strong>Standout track:</strong> “American Dream,” a honky-tonk roadhouse paean.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe class="zeen-lazy-load-base zeen-lazy-load" title="American Dream" width="1200" height="900" src="about:blank" data-lazy-src="https://www.youtube.com/embed/KJ1-M_eUi4Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="American Dream" width="1200" height="900" src="https://www.youtube.com/embed/KJ1-M_eUi4Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
</div></div>
</div></section>
<div style="height:35px" aria-hidden="true" class="wp-block-spacer"></div>
<section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignwide uagb-block-09b1908d"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-3">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-cf5817fa"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m1.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179175" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m1.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m1-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m1-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m1-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m1.jpg" alt="" class="wp-image-179175" srcset="https://downeast.com/wp-content/uploads/2022/01/m1.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m1-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m1-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m1-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><strong><a href="https://www.sposemusic.com/" target="_blank" rel="noreferrer noopener">Spose<br></a><em>Get Rich or Die Ryan</em></strong><br>The rapper, born Ryan Peters, salutes his ’90s alt-rock roots with a backing band on the first half of this self-consciously schizophrenic double album. The second half finds Spose (and his guests) spitting clever, self-reflective verses over mostly R&amp;B-inflected beats. </p>
<p><strong>Standout track:</strong> “Better with Time,” a swaggering mid-career anthem with Motown vibes.</p>
<iframe class="zeen-lazy-load-base zeen-lazy-load" scrolling="no" allow="autoplay" src="about:blank" data-lazy-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1142389078&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="150" frameborder="no"></iframe><noscript><iframe scrolling="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1142389078&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="150" frameborder="no"></iframe></noscript><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/spose" title="Spose" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">Spose</a> · <a href="https://soundcloud.com/spose/better-with-time" title="Better With Time" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">Better With Time</a></div>
</div></div>
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-color uagb-block-30584d0e"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m3.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179176" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m3.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m3-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m3-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m3-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m3.jpg" alt="" class="wp-image-179176" srcset="https://downeast.com/wp-content/uploads/2022/01/m3.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m3-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m3-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m3-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><a href="https://www.bencosgrove.com/" target="_blank" rel="noreferrer noopener"><strong>Ben Cosgrove</strong><br></a><strong><em>The Trouble with Wilderness</em></strong><br>A lush, dynamic solo-piano record from composer and on-again, off-again Portlander Cosgrove, whose work interprets built and natural landscapes. Here nimble, there elegiac, it’s as stirring as a great film score, as technically remarkable as any concert-hall piece. Rewards re-listening.</p>
<p><strong>Standout track:</strong> “Meltwater,” as brisk and tumbling as its namesake.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe class="zeen-lazy-load-base zeen-lazy-load" title="Meltwater" width="1200" height="900" src="about:blank" data-lazy-src="https://www.youtube.com/embed/51VlPn9aoZ0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="Meltwater" width="1200" height="900" src="https://www.youtube.com/embed/51VlPn9aoZ0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
</div></div>
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-540f6e5c"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m2.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179177" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m2.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m2-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m2-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m2-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m2.jpg" alt="" class="wp-image-179177" srcset="https://downeast.com/wp-content/uploads/2022/01/m2.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m2-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m2-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m2-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><strong><a href="https://www.weakenedfriends.com/" target="_blank" rel="noreferrer noopener">Weakened Friends<br></a><em>Quitter</em></strong><br>A wonderfully loud, intensely hooky throwback to ’90s alt-rock college radio, the Portland power trio’s sophomore album will wow fans of, say, Sleater-Kinney or Weezer. Frontwoman ​​Sonia Sturino’s got some pipes, wailing about fear of failure in a manic glissando.</p>
<p><strong>Standout track:</strong> The driving<br>“Tunnels,” destined to be a (slightly explicit) concert sing-along.</p>
<iframe class="zeen-lazy-load-base zeen-lazy-load" scrolling="no" allow="autoplay" src="about:blank" data-lazy-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1298925436&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="150" frameborder="no"></iframe><noscript><iframe scrolling="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1298925436&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="150" frameborder="no"></iframe></noscript><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/weakened-friends" title="Weakened Friends" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">Weakened Friends</a> · <a href="https://soundcloud.com/weakened-friends/sets/tunnels-8" title="Tunnels" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">Tunnels</a></div>
</div></div>
</div></section>
<div style="height:35px" aria-hidden="true" class="wp-block-spacer"></div>
<section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-20 alignwide uagb-block-30d423a1"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-3">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-color uagb-block-850cda18"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m10-1.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179186" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m10-1.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m10-1-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m10-1-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m10-1-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m10-1.jpg" alt="" class="wp-image-179186" srcset="https://downeast.com/wp-content/uploads/2022/01/m10-1.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m10-1-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m10-1-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m10-1-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><strong><a href="https://soundcloud.com/mosart212" target="_blank" rel="noreferrer noopener">Mosart212</a> &amp; <a href="https://mylesbullen.com/" target="_blank" rel="noreferrer noopener">Myles Bullen</a><a href="https://soundcloud.com/mosart212" target="_blank" rel="noreferrer noopener"><br></a><em>Looking for a Body</em><br></strong>A dreamy, pensive little EP that finds sensitive spoken-word rapper Myles Bullen paired with prolific and inventive Portland DJ Mosart212 (Moises Nuñez). Not 15 minutes long, its beats are downtempo, thickly textured, and reverb heavy — a headphone-friendly evening wind-down listen. </p>
<p><strong>Standout track:</strong> The shuffling, confessional “Forwarded Message.”</p>
<iframe class="zeen-lazy-load-base zeen-lazy-load" style="border: 0; width: 100%; height: 42px;" src="about:blank" data-lazy-src="https://bandcamp.com/EmbeddedPlayer/album=3426077354/size=small/bgcol=ffffff/linkcol=0687f5/track=2260118331/transparent=true/" seamless=""><a href="https://lookingforabody.bandcamp.com/album/looking-for-a-body">Looking for a Body by Mosart 212 &amp; Myles Bullen</a></iframe><noscript><iframe style="border: 0; width: 100%; height: 42px;" src="https://bandcamp.com/EmbeddedPlayer/album=3426077354/size=small/bgcol=ffffff/linkcol=0687f5/track=2260118331/transparent=true/" seamless=""><a href="https://lookingforabody.bandcamp.com/album/looking-for-a-body">Looking for a Body by Mosart 212 &amp; Myles Bullen</a></iframe></noscript>
</div></div>
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-d060d913"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m11.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179187" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m11.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m11-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m11-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m11-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m11.jpg" alt="" class="wp-image-179187" srcset="https://downeast.com/wp-content/uploads/2022/01/m11.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m11-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m11-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m11-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><strong><a href="https://kevcoast.fanlink.to/KevCoastForeverEnergy" target="_blank" rel="noreferrer noopener">KevCoast<br></a><em>Forever Energy</em><br></strong>KevCoast’s music is a vibe. Bangor singer Kevin Prentice’s five-song EP, his fourth, is easy on the ears, with silky, calming vocals that muse on love, stress, and breakups over relaxed beats with R&amp;B flair. It’s a solid date-night soundtrack.</p>
<p><strong>Standout track:</strong> The sultry slow-jam “Tell Me Things?”</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe class="zeen-lazy-load-base zeen-lazy-load" title="KevCoast - Tell Me Things? ((Quarantine Video))" width="1200" height="675" src="about:blank" data-lazy-src="https://www.youtube.com/embed/46XVnaUNzVw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="KevCoast - Tell Me Things? ((Quarantine Video))" width="1200" height="675" src="https://www.youtube.com/embed/46XVnaUNzVw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
</div></div>
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-color uagb-block-2b8bb36f"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m12.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179188" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m12.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m12-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m12-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m12-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m12.jpg" alt="" class="wp-image-179188" srcset="https://downeast.com/wp-content/uploads/2022/01/m12.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m12-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m12-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m12-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><strong><a href="https://soundcloud.com/newfamellc" target="_blank" rel="noreferrer noopener">New Fame<br></a><em>Unicorn Theory</em></strong><br>Both debut album and swan song for the hard-touring, globetrotting, recently split hip-hop duo Adrienne Mack-Davis and feleciacruz. It’s an easy record to dance to, full of high-energy, reggae-infused sing-rap. The beats are clubby and the lyrics catchy and affirmational. </p>
<p><strong>Standout track:</strong> “Handstand,” a synthy pump-up jam.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe class="zeen-lazy-load-base zeen-lazy-load" title="New Fame - Unicorn Theory “Handstand” (Audio)" width="1200" height="675" src="about:blank" data-lazy-src="https://www.youtube.com/embed/W6Pq5TdfwqQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="New Fame - Unicorn Theory “Handstand” (Audio)" width="1200" height="675" src="https://www.youtube.com/embed/W6Pq5TdfwqQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
</div></div>
</div></section>
<div style="height:35px" aria-hidden="true" class="wp-block-spacer"></div>
<section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignwide uagb-block-3487d447"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-3">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-c247562e"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m4-1.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179199" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m4-1.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m4-1-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m4-1-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m4-1-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m4-1.jpg" alt="" class="wp-image-179199" srcset="https://downeast.com/wp-content/uploads/2022/01/m4-1.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m4-1-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m4-1-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m4-1-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><strong><a href="https://traviscyr.bandcamp.com/" target="_blank" rel="noreferrer noopener">Travis Cyr<br></a><em>Whoever You Are I Love You</em><br></strong>An earnest storyteller with a gentle, nasal tenor, Cyr works in the mold of mid-career Dylan or Jackson Browne. The latest of several pandemic releases from the Aroostook troubadour has its share of earworms —&nbsp;and a trance-inducing 12-minute namesake track.</p>
<p><strong>Standout track:</strong> “Ichabod,” with its catchy, repetitive guitar riff.</p>
<iframe class="zeen-lazy-load-base zeen-lazy-load" style="border: 0; width: 100%; height: 120px;" src="about:blank" data-lazy-src="https://bandcamp.com/EmbeddedPlayer/album=3077398725/size=large/bgcol=666666/linkcol=0687f5/tracklist=false/artwork=small/track=3100725832/transparent=true/" seamless=""><a href="https://traviscyr.bandcamp.com/album/whoever-you-are-i-love-you">Whoever You Are I Love You by Travis Cyr</a></iframe><noscript><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3077398725/size=large/bgcol=666666/linkcol=0687f5/tracklist=false/artwork=small/track=3100725832/transparent=true/" seamless=""><a href="https://traviscyr.bandcamp.com/album/whoever-you-are-i-love-you">Whoever You Are I Love You by Travis Cyr</a></iframe></noscript>
</div></div>
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-color uagb-block-163c624e"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m5.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179194" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m5.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m5-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m5-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m5-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m5.jpg" alt="" class="wp-image-179194" srcset="https://downeast.com/wp-content/uploads/2022/01/m5.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m5-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m5-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m5-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><strong><a href="https://www.genevievestokes.com/" target="_blank" rel="noreferrer noopener">Genevieve Stokes<br></a><em>Swimming Lessons</em></strong><br>Atlantic Records signed Stokes after her Falmouth High graduation, and on her debut album, the precocious indie-pop artist wields her richly textured voice with canny restraint, as much incanting as singing sometimes — wash-right-over-you sound that sticks in your head nonetheless. </p>
<p><strong>Standout track:</strong> The melancholic and lovely “Surface Tension.”</p>
<iframe class="zeen-lazy-load-base zeen-lazy-load" scrolling="no" allow="autoplay" src="about:blank" data-lazy-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/764324503&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="150" frameborder="no"></iframe><noscript><iframe scrolling="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/764324503&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="150" frameborder="no"></iframe></noscript><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/genevieveee-567146673" title="Genevieve Stokes" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">Genevieve Stokes</a> · <a href="https://soundcloud.com/genevieveee-567146673/genevieve-stokes-surface-tension-1" title="Genevieve Stokes - Surface Tension" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">Genevieve Stokes &#8211; Surface Tension</a></div>
</div></div>
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-f8819ac5"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20250'%3E%3C/svg%3E" width="250" height="250" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/m6.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-179195" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/m6.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m6-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m6-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m6-51x51.jpg 51w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="250" src="https://downeast.com/wp-content/uploads/2022/01/m6.jpg" alt="" class="wp-image-179195" srcset="https://downeast.com/wp-content/uploads/2022/01/m6.jpg 250w, https://downeast.com/wp-content/uploads/2022/01/m6-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/m6-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2022/01/m6-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></figure></div>
<p><strong><a href="https://lauriejonesmusic.com/" target="_blank" rel="noreferrer noopener">Laurie Jones<br></a><em>Dark Horse</em></strong><br>Saco-based rocker Jones’s guitar-drenched, up-tempo seventh album is loaded up with songs that ought to filter from open car windows on balmy summer evenings or blare outside ski lodges on bluebird days — it has that just-right low thrum of adrenaline. </p>
<p><strong>Standout track:</strong> The propulsive<br>album opener, “That Summer.”</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe class="zeen-lazy-load-base zeen-lazy-load" title="Laurie Jones   That Summer" width="1200" height="675" src="about:blank" data-lazy-src="https://www.youtube.com/embed/cZUzjFcUKLA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="Laurie Jones   That Summer" width="1200" height="675" src="https://www.youtube.com/embed/cZUzjFcUKLA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
</div></div>
</div></section>
<div style="height:40px" aria-hidden="true" class="wp-block-spacer"></div>
<hr class="wp-block-separator is-style-default" />
<p class="has-text-align-center" style="font-size:28px"><a href="https://shop.downeast.com/product/down-east-magazine-january-2022/" data-type="URL" target="_blank" rel="noreferrer noopener">BUY THIS ISSUE</a></p>
<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><a href="https://shop.downeast.com/product/down-east-magazine-january-2022/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20313%20392'%3E%3C/svg%3E" data-lazy-src="https://downeast.com/wp-content/uploads/2021/12/DE2201cover.jpg" alt="" class="zeen-lazy-load-base zeen-lazy-load wp-image-178332" width="313" height="392" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/12/DE2201cover.jpg 800w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-239x300.jpg 239w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-770x965.jpg 770w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-144x180.jpg 144w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-500x627.jpg 500w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-150x188.jpg 150w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-399x500.jpg 399w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-279x350.jpg 279w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-638x800.jpg 638w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-250x313.jpg 250w" data-lazy-sizes="(max-width: 313px) 100vw, 313px" /><noscript><img src="https://downeast.com/wp-content/uploads/2021/12/DE2201cover.jpg" alt="" class="wp-image-178332" width="313" height="392" srcset="https://downeast.com/wp-content/uploads/2021/12/DE2201cover.jpg 800w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-239x300.jpg 239w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-770x965.jpg 770w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-144x180.jpg 144w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-500x627.jpg 500w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-150x188.jpg 150w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-399x500.jpg 399w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-279x350.jpg 279w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-638x800.jpg 638w, https://downeast.com/wp-content/uploads/2021/12/DE2201cover-250x313.jpg 250w" sizes="(max-width: 313px) 100vw, 313px" /></noscript></a></figure></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-179162" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-179162" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-179162" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-179162" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/arts-culture/new-maine-music-4-artists-to-watch-2022/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<footer class="entry-footer">
<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://downeast.com/tag/january-2022/" rel="tag">January 2022</a><a href="https://downeast.com/tag/trending/" rel="tag">trending</a></div></div><div class="block-da-1 block-da block-da-post_end clearfix">
<div class="inpost_leaderboard_bottom_desktop">

<div id='div-gpt-ad-1572437269696-0' style='width: 728px; height: 90px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437269696-0'); });
                      </script>
</div>
</div>
<div class="inpost_leaderboard_bottom_mobile">

<div id='div-gpt-ad-1572437475444-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437475444-0'); });
                      </script>
</div>
</div>
</div><div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix"> <div class="mask">
<a href="https://downeast.com/author/down-east-magazine/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" class="zeen-lazy-load-base zeen-lazy-load" alt='' data-lazy-src='https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650-60x60.png' data-lazy-srcset='https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650.png 2x' class='avatar avatar-60 photo' height='60' width='60' /><noscript><img alt='' src='https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650-60x60.png' srcset='https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650.png 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript> <span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
</a>
</div>
<div class="meta">
<div class="author-info-wrap">
<div class="author-name font-1"><a href="https://downeast.com/author/down-east-magazine/">Down East Magazine</a> <a href="https://downeast.com" target="_blank" rel="noopener nofollow" rel="noopener nofollow" class="author-icon author-ext-url tipi-tip tipi-tip-move" data-title="Website"><i class="tipi-i-external-link"></i></a>
</div>
</div>
<div class="author-right-meta">
<div class="author-bio body-color link-color-wrap">We're the Magazine of Maine.</div>
<div class="icons">
</div>
</div>
</div>
</div>
<div class="related-posts-wrap clearfix"><div id="block-wrap-88159" class="block-wrap-native block-wrap block-wrap-29 block-css-88159 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="88159" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-2 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="88159" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="88159" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-179821 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink category-restaurant-reviews tag-bethel tag-january-2022" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/modern-barn-bethel/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="the bar at Modern Barn in Bethel" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/2201_Dining2_NEW-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/2201_Dining2_NEW-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2022/01/2201_Dining2_NEW-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/2201_Dining2_NEW-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2022/01/2201_Dining2_NEW-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/modern-barn-bethel/">Bethel’s Funky Red Barn Was a Beloved Dive. Now It’s Modern Barn.</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-179459 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-january-2022 tag-lewiston" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/arts-culture/eamon-white-custom-cleats/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Custom cleat design by Eamon White" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/2201_NxE-Shoes1-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/2201_NxE-Shoes1-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2022/01/2201_NxE-Shoes1-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/2201_NxE-Shoes1-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2022/01/2201_NxE-Shoes1-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/arts-culture/eamon-white-custom-cleats/">Lewiston Teacher Designs Hot Custom Cleats for Pro Athletes</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-178414 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-photography tag-january-2022 tag-trending" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/photography/7th-annual-down-east-reader-photo-contest-winners/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Selection of Down East Reader Photo Contest winners" data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/2021-22PhotoContest_featured-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/2021-22PhotoContest_featured-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2022/01/2021-22PhotoContest_featured-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/2021-22PhotoContest_featured-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2022/01/2021-22PhotoContest_featured-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/photography/7th-annual-down-east-reader-photo-contest-winners/">7th Annual <em>Down East</em> Reader Photo Contest Winners</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-179521 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-issues-politics tag-february-2022 tag-jonesport tag-trending" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/issues-politics/blushift-rockets-jonesport/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="bluShift Aerospace is readying cutting-edge biofuel-powered rockets. It just needs a launch site." data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/2202_NxE-Rocket1-1-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/2202_NxE-Rocket1-1-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2022/01/2202_NxE-Rocket1-1-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2022/01/2202_NxE-Rocket1-1-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2022/01/2202_NxE-Rocket1-1-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/issues-politics/blushift-rockets-jonesport/">In Jonesport, a Lobstering Community Is Keeping an Aerospace Startup Grounded</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-1"></div> </footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="zeen_stylish_posts-2" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">TRENDING ON DOWNEAST.COM</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-14797" class="block-wrap-native block-wrap block-wrap-2 block-css-14797 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="14797" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-2 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-143848 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink tag-camden tag-caribou tag-carrabassett-valley tag-cherryfield tag-dover-foxcroft tag-ellsworth tag-foodtrending tag-hampden tag-houlton tag-kittery tag-lincolnville tag-lisbon-falls tag-madison tag-newcastle tag-oakland tag-october-2020 tag-peru tag-presque-isle tag-trending tag-woolwich" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/maine-drinks-guide/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="The Moxie Bomb" data-lazy-src="https://downeast.com/wp-content/uploads/2020/09/2010_FD_Drinks6-web3-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2020/09/2010_FD_Drinks6-web3-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2020/09/2010_FD_Drinks6-web3-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2020/09/2010_FD_Drinks6-web3-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2020/09/2010_FD_Drinks6-web3-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/maine-drinks-guide/">The Maine-iest Drink from Each of Maine’s 16 Counties</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-179521 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-issues-politics tag-february-2022 tag-jonesport tag-trending" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/issues-politics/blushift-rockets-jonesport/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="bluShift Aerospace is readying cutting-edge biofuel-powered rockets. It just needs a launch site." data-lazy-src="https://downeast.com/wp-content/uploads/2022/01/2202_NxE-Rocket1-1-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2022/01/2202_NxE-Rocket1-1-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2022/01/2202_NxE-Rocket1-1-360x240.jpg 360w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/issues-politics/blushift-rockets-jonesport/">In Jonesport, a Lobstering Community Is Keeping an Aerospace Startup Grounded</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-177464 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-our-towns tag-december-2021 tag-south-portland tag-trending" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/our-towns/how-road-salt-finds-its-way-to-maines-roads/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://downeast.com/wp-content/uploads/2021/12/2112_Salt2_new-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/12/2112_Salt2_new-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/12/2112_Salt2_new-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/12/2112_Salt2_new-1155x770.jpg 1155w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/our-towns/how-road-salt-finds-its-way-to-maines-roads/">How Half a Million Tons of Salt Finds Its Way to Maine’s Roads</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-178515 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-trending" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/features/top-10-maine-profiles-2021/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://downeast.com/wp-content/uploads/2021/12/2021ProfileRoundup-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/12/2021ProfileRoundup-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/12/2021ProfileRoundup-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2021/12/2021ProfileRoundup-1155x770.jpg 1155w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/features/top-10-maine-profiles-2021/">Most Read in 2021: Stories About Mainers</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-4 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-178719 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-trending" style="--animation-order:4"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/features/top-10-maine-longreads-2021/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://downeast.com/wp-content/uploads/2021/12/fblongreads-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2021/12/fblongreads-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2021/12/fblongreads-360x240.jpg 360w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/features/top-10-maine-longreads-2021/"><em>Down East&#8217;</em>s Top 10 Longreads of 2021</a></h3></div></div></div></article></div></div></div></div></div></div><div id="text-9" class="sidebar-widget zeen-widget clearfix widget_text"> <div class="textwidget">
<div style="width: 300px; margin: 0 auto;">

<div id='div-gpt-ad-1569417867335-0' style='width: 300px; height: 250px;'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417867335-0'); });
              </script>
</div>
</div>
</div>
</div><div id="custom_html-8" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1569417926945-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417926945-0'); });
  </script>
</div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-2" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">About Us</h3><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-99189" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99189"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-99191" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99191"><a href="https://downeast.com/people/">Staff</a></li>
<li id="menu-item-99192" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99192"><a href="https://downeast.com/guidelines/">Submissions</a></li>
<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99194"><a href="https://downeast.com/advertise/">Advertise</a></li>
<li id="menu-item-109980" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109980"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-99195" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99195"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-99197" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99197"><a href="https://downeast.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-99198" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99198"><a href="https://downeast.com/employment/">Employment</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-3" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Customer Care</h3><div class="menu-customer-care-footer-container"><ul id="menu-customer-care-footer" class="menu"><li id="menu-item-114500" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114500"><a href="https://downeast.secure.darwin.cx/I**SPED">Subscribe Now</a></li>
<li id="menu-item-114503" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114503"><a href="https://downeast.secure.darwin.cx/X**SGCD">Give a Gift</a></li>
<li id="menu-item-114504" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114504"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Manage Account</a></li>
<li id="menu-item-114505" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114505"><a href="https://shop.downeast.com/product-category/back-issues/">Single Issue</a></li>
<li id="menu-item-114506" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114506"><a href="https://downeast.com/register-2/">Register</a></li>
<li id="menu-item-114507" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114507"><a href="https://downeast.com/newsletter-subscription/">Newsletters</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="nav_menu-4" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">More</h3><div class="menu-more-footer-container"><ul id="menu-more-footer" class="menu"><li id="menu-item-114508" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114508"><a href="https://mainehomes.com/">Maine Homes</a></li>
<li id="menu-item-114509" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114509"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
<li id="menu-item-132490" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-132490"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-114510" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114510"><a href="https://shop.downeast.com">Shop</a></li>
<li id="menu-item-158858" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-158858"><a href="https://downeast.com/maine-retirement-community-directory/">Maine Retirement Community Directory</a></li>
</ul></div></div> </aside>
</div>
</div>
<div class="background mask"></div></div>
<div class="footer-lower-area footer-area clearfix site-skin-2">
<div class="tipi-row">
<ul class="horizontal-menu font-3 menu-icons tipi-all-c">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com//channel/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div id="to-top-wrap" class="to-top zeen-effect to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up zeen-effect"></i></a></div> </div>
</div>
<div class="background mask"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://downeast.com" data-pin-nopin="true"><span class="logo-img"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" loading="lazy" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></span></a></div> <nav class="mobile-navigation mobile-navigation-1"><div class="mobile-search-wrap font-2"><form method="get" class="search tipi-flex" action="https://downeast.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114303"><a href="https://downeast.com/category/our-towns/">Our Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157"><a href="https://downeast.com/category/food-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-156"><a href="https://downeast.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114305"><a href="https://downeast.com/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114308"><a href="https://downeast.com/category/land-wildlife/">Land, Water &amp; Wildlife</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114307"><a href="https://downeast.com/category/issues-politics/">Issues &amp; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114326"><a href="https://downeast.com/category/maine-made/">Maine-Made</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114313"><a href="https://downeast.com/category/best-of-maine/">Best of Maine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/">Travel &amp; Outdoors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-178278"><a href="https://downeast.com/maine-retirement-community-directory/">Maine Retirement Community Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114649"><a href="https://downeast.com/category/where-in-maine/">Where in Maine?</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-146424"><a href="https://downeast.com/category/my-favorite-place/">My Favorite Place</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/">Ben&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114009"><a href="https://downeast.com/category/issues/"><em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114597"><a href="https://downeast.secure.darwin.cx/I**SPCD">Subscribe to <em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul>
</li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com//channel/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
</ul>
</div>
</div>
<div class="background mask"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://downeast.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Start typing to see results or hit ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://downeast.com/tag/portland/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 12px;">Portland</a>
<a href="https://downeast.com/tag/bangor/" class="tag-cloud-link tag-link-172 tag-link-position-2" style="font-size: 12px;">Bangor</a>
<a href="https://downeast.com/tag/camden/" class="tag-cloud-link tag-link-89 tag-link-position-3" style="font-size: 12px;">Camden</a>
<a href="https://downeast.com/tag/greater-portland/" class="tag-cloud-link tag-link-604 tag-link-position-4" style="font-size: 12px;">Greater Portland</a>
<a href="https://downeast.com/tag/rockland/" class="tag-cloud-link tag-link-102 tag-link-position-5" style="font-size: 12px;">Rockland</a></div> </div>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div> </div>
<div class="content-lwa content-block site-img-1 site-skin-2">
<div class="tipi-modal-bg bg-area">
<div class="tipi-logged-out-wrap lwa-active-1">
<div class="tipi-lwa-login tipi-logged-out">
<form class="lwa-form lwa-form-base" action="https://downeast.com/login/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="log" class="input" autocomplete="username" tabindex="1" />
</div>
<div class="lwa-password lwa-input-wrap">
Password <input type="password" name="pwd" class="input" autocomplete="current-password" tabindex="2" />
</div>
<div class="lwa-login_form">
</div>
<span class="lwa-status"></span>
<div class="lwa-rememberme zeen-checkbox clearfix">
<label class="tipi-vertical-c">
<input name="rememberme" tabindex="3" type="checkbox" value="forever" />
<span class="zeen-i"></span>
Remember Me </label>
</div>
<div class="lwa-submit-button font-b">
<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
<span class="button-title">Sign In</span><i class="tipi-i-log-in"></i>
</button>
<input type="hidden" name="lwa_profile_link" value="" />
<input type="hidden" name="login-with-ajax" value="login" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-lostpassword">
<a class="lwa-changer" href="https://downeast.com/login/?action=lostpassword" data-changer="3">Lost password?</a>
</div>
<div class="br-option">
<a href="https://downeast.com/register/" class="lwa-changer" data-changer="2">Create an account</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-register tipi-logged-out">
<form class="lwa-form lwa-register" action="https://downeast.com/register/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="user_login" value="">
</div>
<div class="lwa-email lwa-input-wrap">
Email <input type="text" name="user_email" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" name="wp-submit" class="tipi-button" value="Sign Up" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="register" />
</div>
<div class="bottom-options clearfix">
<div class="bl-option clearfix">
<label class="clearfix">A password will be emailed to you.</label>
</div>
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-remember tipi-logged-out">
<form class="lwa-form lwa-remember" action="https://downeast.com/login/?action=lostpassword" method="post">
<div class="lwa-remember-email lwa-input-wrap">
Enter username or email <input type="text" name="user_login" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="remember" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
</div>
<div class="background mask"></div> </div>
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style><span id="lr-check"></span><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Down East Magazine",
	"description": "Experience the Best of Maine","url": "https://downeast.com/","datePublished": "2022-01-21T11:51:08-05:00","dateCreated": "2022-01-21T11:51:08-05:00","dateModified": "2022-01-21T11:51:10-05:00","sameAs": ["https://facebook.com/downeastmagazine","https://twitter.com/magazineofmaine"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://downeast.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container tipi-spin">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero" /></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z" /><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5" /><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z" /><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z" /></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z" /><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5" /><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z" /></g></svg></button>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/arts-culture\/new-maine-music-4-artists-to-watch-2022\/":179162};
	</script>
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-167.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-167 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-187.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-187 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-48543.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-48543 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115649.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115649 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115646.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115646 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-175162.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-175162 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115645.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115645 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-1864.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-1864 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114327.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114327 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114329.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114329 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113642.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113642 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-57981.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-57981 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113632.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113632 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-94673.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-94673 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113530.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113530 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='cs-ad-insertion-styles-css' href='https://downeast.com/wp-content/plugins/cs-ad-insertion/includes/css/cs-ad-insertion-styles.css' type='text/css' media='all' />
<script type='text/javascript' id='getwid-blocks-frontend-js-js-extra'>
/* <![CDATA[ */
var Getwid = {"settings":[],"ajax_url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"5338a42de7"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.7.8' id='getwid-blocks-frontend-js-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.4.465"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2624472.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/downeast.com\/wp-json\/","nonce":"1cc8d296be","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/downeast.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/arts-culture\/new-maine-music-4-artists-to-watch-2022\/","data":{"pid":179162,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.2.0' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.6' id='gsap-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.6' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='images-loaded-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/photoswipe-ui-default.min.js?ver=4.1.3' id='photoswipe-ui-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/photoswipe.min.js?ver=4.1.3' id='photoswipe-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/downeast.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"1cc8d296be","qry":{"page":0,"name":"new-maine-music-4-artists-to-watch-2022","category_name":"arts-culture","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/downeast.com","wooStockFormat":"","sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/downeast.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/downeast.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.0.9.2' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_88159 = {
		id: 88159,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[179162],"posts_per_page":4,"post_type":"post","tag":"","cat":"45,22"}	};
	
	var zeen_14797 = {
		id: 14797,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 5,
		args: {"posts_per_page":5,"tag__in":[2975],"cat":"","orderby":"rand"}	};
	
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.10' id='wpbdp-categories-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<style>.clg-head-view {    position: absolute !important;}</style>
<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'64276155',post:'179162',tz:'-5',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '179162' ]);
</script>
</body>
</html>