<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#f7d40e">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>


<title>The Maine Bicentennial Community Cookbook | Down East Magazine</title>
<meta name="description" content="Family recipes from all 16 counties fill the pages of the Maine Bicentennial Community Cookbook. Get a sneak peek at one of the featured recipes." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://downeast.com/food-drink/maine-bicentennial-cookbook/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s For Dinner? Beans, Chowder, Lobster (and More Beans)" />
<meta property="og:description" content="Family recipes from all 16 counties fill the pages of the Maine Bicentennial Community Cookbook." />
<meta property="og:url" content="https://downeast.com/food-drink/maine-bicentennial-cookbook/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:published_time" content="2020-05-21T00:56:53+00:00" />
<meta property="article:modified_time" content="2020-05-21T00:56:54+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2_FB.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="What&#039;s For Dinner? Beans, Chowder, Lobster (and More Beans)" />
<meta name="twitter:description" content="Family recipes from all 16 counties fill the pages of the Maine Bicentennial Community Cookbook." />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2_TW.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<meta name="twitter:site" content="@magazineofmaine" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://downeast.com/#organization","name":"Down East Magazine","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"logo":{"@type":"ImageObject","@id":"https://downeast.com/#logo","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","width":144,"height":144,"caption":"Down East Magazine"},"image":{"@id":"https://downeast.com/#logo"}},{"@type":"WebSite","@id":"https://downeast.com/#website","url":"https://downeast.com/","name":"Down East","description":"Experience the Best of Maine","publisher":{"@id":"https://downeast.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://downeast.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://downeast.com/food-drink/maine-bicentennial-cookbook/#primaryimage","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868.jpg","width":1035,"height":1096,"caption":"Shutterstock"},{"@type":"WebPage","@id":"https://downeast.com/food-drink/maine-bicentennial-cookbook/#webpage","url":"https://downeast.com/food-drink/maine-bicentennial-cookbook/","name":"The Maine Bicentennial Community Cookbook | Down East Magazine","isPartOf":{"@id":"https://downeast.com/#website"},"primaryImageOfPage":{"@id":"https://downeast.com/food-drink/maine-bicentennial-cookbook/#primaryimage"},"datePublished":"2020-05-21T00:56:53+00:00","dateModified":"2020-05-21T00:56:54+00:00","description":"Family recipes from all 16 counties fill the pages of the Maine Bicentennial Community Cookbook. Get a sneak peek at one of the featured recipes.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://downeast.com/food-drink/maine-bicentennial-cookbook/"]}]},{"@type":"Article","@id":"https://downeast.com/food-drink/maine-bicentennial-cookbook/#article","isPartOf":{"@id":"https://downeast.com/food-drink/maine-bicentennial-cookbook/#webpage"},"author":{"@id":"https://downeast.com/#/schema/person/fb94dafabd2396f078dc2075589fbb38"},"headline":"What&#8217;s For Dinner? Beans, Chowder, Lobster (and More Beans)","datePublished":"2020-05-21T00:56:53+00:00","dateModified":"2020-05-21T00:56:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://downeast.com/food-drink/maine-bicentennial-cookbook/#webpage"},"publisher":{"@id":"https://downeast.com/#organization"},"image":{"@id":"https://downeast.com/food-drink/maine-bicentennial-cookbook/#primaryimage"},"keywords":"June 2020","articleSection":"Food &amp; Drink","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://downeast.com/#/schema/person/fb94dafabd2396f078dc2075589fbb38","name":"Will Grunewald","image":{"@type":"ImageObject","@id":"https://downeast.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c39c6a74d12bdc0db651ec7a25b8a8a0?s=96&d=mm&r=g","caption":"Will Grunewald"},"description":"Will Grunewald is a senior editor at Down East magazine."}]}</script>

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/maine-events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://downeast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='block-gallery-frontend-css' href='https://downeast.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/magnific-popup/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='getwid-blocks-css' href='https://downeast.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.5.4' type='text/css' media='all' />
<style id='getwid-blocks-inline-css' type='text/css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1200px;}
</style>
<link rel='stylesheet' id='lets-review-style-css-css' href='https://downeast.com/wp-content/plugins/lets-review/admin/blocks/dist/blocks.style.build.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-style-css-css' href='https://downeast.com/wp-content/plugins/lets-info-up/admin/block/dist/blocks.style.build.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://downeast.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cs-drop-cap-style-css' href='https://downeast.com/wp-content/plugins/cs_drop_cap/css/cs_drop_cap_style.css?ver=1590030507' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/css/style.min.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css' href='https://downeast.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='https://downeast.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css' href='https://downeast.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.7.3' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://downeast.com/wp-content/themes/zeen-child/style.css?ver=1590030507' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=5.4.1#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://downeast.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css' href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://downeast.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonce":"25177804d1","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.4.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if IE]>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://downeast.com/?p=134396' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fmaine-bicentennial-cookbook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fmaine-bicentennial-cookbook%2F&#038;format=xml" />

<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" /> <script type="text/javascript">
			var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
			</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
      
    googletag.defineSlot('/57999100/de_food_and_drink_leaderboard_desktop', [728, 90], 'div-gpt-ad-1577980620421-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_food_and_drink_leaderboard_mobile', [320, 100], 'div-gpt-ad-1577980739968-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_home_food_sidebar_01', [300, 250], 'div-gpt-ad-1569417734063-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_latest_sidebar_01', [300, 250], 'div-gpt-ad-1569417867335-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_latest_sidebar_02', [300, 250], 'div-gpt-ad-1569417926945-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_latest_sidebar_03', [300, 250], 'div-gpt-ad-1569417977883-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_travel_sidebar_01', [300, 250], 'div-gpt-ad-1569418068228-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_home_billboard', [970, 250], 'div-gpt-ad-1556715236095-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_1', [320, 100], 'div-gpt-ad-1558103251532-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_2', [970, 250], 'div-gpt-ad-1558026384251-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_2', [320, 100], 'div-gpt-ad-1558103337905-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_3', [970, 250], 'div-gpt-ad-1558028668965-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_3', [320, 100], 'div-gpt-ad-1558103408618-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_4', [970, 250], 'div-gpt-ad-1558028791314-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_4', [320, 100], 'div-gpt-ad-1558103466350-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_5', [970, 250], 'div-gpt-ad-1558028842116-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_5', [320, 100], 'div-gpt-ad-1558103517247-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_6', [970, 250], 'div-gpt-ad-1558028885011-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_6', [320, 100], 'div-gpt-ad-1558103571656-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_7', [970, 250], 'div-gpt-ad-1558028926486-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_home_billboard_mobile_7', [320, 100], 'div-gpt-ad-1558103637791-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_inline_leaderboard_01', [728, 90], 'div-gpt-ad-1572379895630-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inline_leaderboard_mobile_01', [320, 100], 'div-gpt-ad-1572380140786-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_inpost_leaderboard_bottom', [728, 90], 'div-gpt-ad-1572437269696-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_leaderboard_bottom_mobile', [320, 100], 'div-gpt-ad-1572437475444-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_inpost_middle_leaderboard', [728, 90], 'div-gpt-ad-1573060510992-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_leaderboard_middle_mobile_1', [320, 100], 'div-gpt-ad-1573073043597-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_middle_leaderboard_02', [728, 90], 'div-gpt-ad-1573074671215-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_leaderboard_middle_mobile_02', [320, 100], 'div-gpt-ad-1573074796235-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_middle_leaderboard_03', [728, 90], 'div-gpt-ad-1586376571299-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_inpost_leaderboard_middle_mobile_03', [320, 100], 'div-gpt-ad-1573075085914-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/de_cutest_pets_contest_billboard', [970, 250], 'div-gpt-ad-1575399129772-0').addService(googletag.pubads());
      
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>

<link rel="preload" type="font/woff2" as="font" href="https://downeast.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-32x32.png" sizes="32x32" />
<link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-180x180.png" />
<meta name="msapplication-TileImage" content="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.author-info-wrap .team-member-details{
    display:none;
}

.preview-classic .icon-base-1.icon-size-m {
    margin-top: -20px;
    margin-left: -20px;
}

.zeen_stylish_posts .block .stack-1 .title {
    font-size: 1.4em !important;
}

.mask img{
object-fit:fill !important;
}

.zeen-top-block .block .preview-grid .mask img{
object-fit: cover !important;
}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-134396 single-format-standard cookies-not-set tribe-no-js tribe-events-page-template headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f3 widget-title-c sm-u13 ipl-separated block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall skin-light read-more-fade single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-2 body-hero-s byline-font-2 wpbdp-with-button-styles wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<div id="page" class="site">
<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-3 sticky-menu site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background"></div></div>
</header><div id="mob-line" class="tipi-m-0"></div> <div class="site-inner">
<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-1 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"> <nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3">
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-167"><a target="_blank" rel="noopener noreferrer" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPB">Subscribe to <i>Down East</i></a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-187"><a target="_blank" rel="noopener noreferrer" href="https://dem.pcdfusion.com/pcd/Order?iKey=X**SGA">Give a Gift Subscription</a></li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-115649" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-115649"><a href="https://downeast.com/newsletter-subscription/">Newsletter Sign-up</a></li>
<li id="menu-item-115646" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-115646"><a href="https://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-115645" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-115645"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1864"><a href="#">About Us</a>
<ul class="sub-menu">
<li id="menu-item-114531" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-114531"><a href="https://downeast.com/contact-down-east/company/">Company</a></li>
<li id="menu-item-118961" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-118961"><a href="https://downeast.com/people/">People</a></li>
<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
<li id="menu-item-110096" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-110096"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
</nav>
<ul class="horizontal-menu menu-icons ul-padding tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://www.facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://www.twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://www.instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://www.pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://www.youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li>
</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-base-src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" data-alt-src="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-white.png" data-base-srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-alt-srcset="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-ret-white.png 2x" width="250" height="58"></a></div></div> </div>
<div class="background"></div></div>
</header><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-c sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row-off tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-114327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114303"><a href="https://downeast.com/category/our-towns/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Our Towns" data-url="https://downeast.com/category/our-towns/" data-subtitle="" data-count="56" data-tid="2965" data-term="category">Our Towns</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-157"><a href="https://downeast.com/category/food-drink/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Food &amp; Drink" data-url="https://downeast.com/category/food-drink/" data-subtitle="The best of Maine food and dining." data-count="345" data-tid="44" data-term="category">Food &#038; Drink</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-156"><a href="https://downeast.com/category/arts-culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Arts &amp; Culture" data-url="https://downeast.com/category/arts-culture/" data-subtitle="" data-count="436" data-tid="45" data-term="category">Arts &#038; Culture</a></li>
<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114305"><a href="https://downeast.com/category/history/" class="block-more block-mm-changer block-mm-init block-changer" data-title="History" data-url="https://downeast.com/category/history/" data-subtitle="" data-count="71" data-tid="322" data-term="category">History</a></li>
<li id="menu-item-114308" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114308"><a href="https://downeast.com/category/land-wildlife/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Land &amp; Wildlife" data-url="https://downeast.com/category/land-wildlife/" data-subtitle="" data-count="30" data-tid="2966" data-term="category">Land &#038; Wildlife</a></li>
<li id="menu-item-114307" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114307"><a href="https://downeast.com/category/issues-politics/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues &amp; Politics" data-url="https://downeast.com/category/issues-politics/" data-subtitle="" data-count="74" data-tid="314" data-term="category">Issues &#038; Politics</a></li>
<li id="menu-item-114326" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114326"><a href="https://downeast.com/category/maine-made/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Maine-Made" data-url="https://downeast.com/category/maine-made/" data-subtitle="" data-count="122" data-tid="583" data-term="category">Maine-Made</a></li>
</ul></div></div>
</li>
<li id="menu-item-114329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114313" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114313"><a href="https://downeast.com/category/best-of-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Best of Maine" data-url="https://downeast.com/category/best-of-maine/" data-subtitle="" data-count="25" data-tid="254" data-term="category">Best of Maine</a></li>
<li id="menu-item-113651" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Restaurant Reviews" data-url="https://downeast.com/category/restaurant-reviews/" data-subtitle="" data-count="84" data-tid="333" data-term="category">Restaurant Reviews</a></li>
<li id="menu-item-133358" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li id="menu-item-113650" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-113650"><a href="https://downeast.com/maine-by-foot/">Trail Finder</a></li>
<li id="menu-item-114312" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel &amp; Outdoors" data-url="https://downeast.com/category/travel-outdoors/" data-subtitle="Where to go. What to see." data-count="327" data-tid="11" data-term="category">Travel &#038; Outdoors</a></li>
<li id="menu-item-114315" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
</ul></div></div>
</li>
<li id="menu-item-113642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113643" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-113644" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li id="menu-item-113645" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li id="menu-item-113646" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li id="menu-item-113647" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li id="menu-item-113649" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul></div></div>
</li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113614" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li id="menu-item-113615" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li id="menu-item-113616" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li id="menu-item-113617" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li id="menu-item-113635" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li id="menu-item-113636" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul></div></div>
</li>
<li id="menu-item-113632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114649" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114649"><a href="https://downeast.com/category/where-in-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Where in Maine?" data-url="https://downeast.com/category/where-in-maine/" data-subtitle="" data-count="110" data-tid="575" data-term="category">Where in Maine?</a></li>
<li id="menu-item-113626" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li id="menu-item-113627" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li id="menu-item-122269" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Ben&#039;s Picks" data-url="https://downeast.com/category/photography/bens-picks/" data-subtitle="" data-count="3" data-tid="2646" data-term="category">Ben&#8217;s Picks</a></li>
<li id="menu-item-125385" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-125385"><a href="https://downeast.com/features/5th-annual-down-east-reader-photo-contest/">Reader Photo Contest</a></li>
<li id="menu-item-119546" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul></div></div>
</li>
<li id="menu-item-94673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113618" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li id="menu-item-113619" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
<li id="menu-item-113620" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113620"><a href="https://shop.downeast.com/product-category/trips/lake-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Lake Retreats</a></li>
<li id="menu-item-113622" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113622"><a href="https://shop.downeast.com/product-category/trips/island-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Island Retreats</a></li>
<li id="menu-item-113621" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113621"><a href="https://shop.downeast.com/product-category/trips/hiking/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Hiking</a></li>
</ul></div></div>
</li>
<li id="menu-item-113530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114009"><a href="https://downeast.com/category/issues/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues" data-url="https://downeast.com/category/issues/" data-subtitle="" data-count="705" data-tid="128" data-term="category"><em>Down East</em></a></li>
<li id="menu-item-114596" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li id="menu-item-114597" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114597"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPC">Subscribe to <em>Down East</em></a></li>
<li id="menu-item-114598" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li id="menu-item-132489" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-129044" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">What&#8217;s For Dinner? Beans, Chowder, Lobster (and More Beans)</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fmaine-bicentennial-cookbook%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=magazineofmaine&#038;text=What%E2%80%99s%20For%20Dinner%3F%20Beans%2C%20Chowder%2C%20Lobster%20%28and%20More%20Beans%29%20-%20https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fmaine-bicentennial-cookbook%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a> <a href="#" id="mode__wrap" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
</div>
</nav>
<div id="header-line"></div> <div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-above hero-s sidebar-on sidebar-right post-134396 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-june-2020">
<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
<article>
<div class="block-da-1 block-da block-da-post_above_fi clearfix">
<div class="inpost_leaderboard_top_desktop">

<div id='div-gpt-ad-1572379895630-0' style='width: 728px; height: 90px;'>
<script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572379895630-0'); });
                        </script>
</div>
</div>
<div class="inpost_leaderboard_top_mobile">

<div id='div-gpt-ad-1572380140786-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572380140786-0'); });
                      </script>
</div>
</div>
</div><div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix"><div class="meta"><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">What&#8217;s For Dinner? Beans, Chowder, Lobster (and More Beans)</h1> <p class="subtitle flipboard-subtitle font-1">Family recipes from all 16 counties fill the pages of the <em>Maine Bicentennial Community Cookbook</em>.</p>
</div></div></div><div class="hero-wrap clearfix hero-2 no-par is-portrait"><div class="hero"><img width="770" height="815" src="https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-770x815.jpg" class="flipboard-image wp-post-image" alt="Maine Bicentennial Community Cookbook" srcset="https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-770x815.jpg 770w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-283x300.jpg 283w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-967x1024.jpg 967w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-170x180.jpg 170w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-500x529.jpg 500w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-293x310.jpg 293w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-150x159.jpg 150w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-472x500.jpg 472w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-331x350.jpg 331w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-755x800.jpg 755w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-250x265.jpg 250w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868.jpg 1035w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="134410" data-permalink="https://downeast.com/food-drink/maine-bicentennial-cookbook/attachment/2006_fd_tower2/" data-orig-file="https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868.jpg" data-orig-size="1035,1096" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2006_F&#038;D_tower2" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-283x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/05/2006_FD_tower2-e1590021097868-967x1024.jpg" /></div><div class="caption">Shutterstock</div></div> <div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<h5>By Will Grunewald</h5>
<p class="has-drop-cap">Margaret Hathaway and Karl Schatz thought that collecting 200 recipes from fellow Mainers made good sense for a cookbook celebrating Maine’s 200th birthday. Then, they received almost 400 submissions from across the state’s 16 counties, and they couldn’t bring themselves to cut half. So, for good measure, the <em><a href="https://www.maine200cookbook.com/" target="_blank" rel="noreferrer noopener">Maine Bicentennial Community Cookbook</a></em> wound up with a couple dozen more recipes than planned, even though its price — $20.20 — still suits the occasion.</p>
<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://www.maine200cookbook.com/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="134404" data-permalink="https://downeast.com/food-drink/maine-bicentennial-cookbook/attachment/2006_fd_book/" data-orig-file="https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book.jpg" data-orig-size="600,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2006_FD_Book" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book-240x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book.jpg" src="https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book.jpg" alt="Maine Bicentennial Community Cookbook" class="wp-image-134404" width="199" height="249" srcset="https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book.jpg 600w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book-240x300.jpg 240w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book-144x180.jpg 144w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book-293x366.jpg 293w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book-150x188.jpg 150w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book-400x500.jpg 400w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book-280x350.jpg 280w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Book-250x313.jpg 250w" sizes="(max-width: 199px) 100vw, 199px" /></a><figcaption>Courtesy of Islandport Press</figcaption></figure></div>
<p>Hathaway and Schatz, who run a family farm in Gray, previously teamed up on a couple of cookbooks that sourced dishes from the past decade’s wave of chefy Portland restaurants. Community cookbooks, on the other hand, go way back, and they’re not fancy. Since at least the middle 1800s, small-town residents across the country have pooled and published family recipes to fundraise for local fire departments, churches, schools. A statewide community cookbook is somewhat of an oxymoron, of course, and some contents are on the headier side (including a foreword by Governor Janet Mills and a handful of scholarly essays&nbsp;on topics such as Wabanaki food traditions), but the bicentennial project still has an everyman’s ethos and a charitable bent (Maine organizations that tackle food insecurity get $2 from every sale).</p>
<p>And true to genre, the book provides a colorful snapshot of places, people, and history, via short&nbsp; personal stories that accompany the recipes and tell about toting wax-paper–wrapped whoopie pies to work in the potato fields or recreating the spicy meatball subs a grandmother used to make to sell at fairs during the Great Depression. “The recipes aren’t really the most important thing,” Schatz says. “The most important things are the stories and the sentiments behind the recipes.”&nbsp;</p>
<p>Contributions run the gamut, from Senator Susan Collins’s mom’s blueberry muffins to Laotian émigré and Bethel food-stand owner Sav Sengsavang’s chilled green-curry soup with asparagus and lobster. Family specialties (Schatz contributed a meat knish recipe from his great-grandmother, who ran a kosher catering business in Portland) mingle with Maine staples (like lobster mac and cheese and Acadian chicken stew). And, Hathaway notes, the book contains an abundance of ideas about baked beans: “A lot of them are variations on a theme, but we finally just gave a whole section to beans because we got so many different recipes for them.”</p>
<div class="wp-block-group has-very-light-gray-background-color has-background"><div class="wp-block-group__inner-container">
<h3>Did Somebody Mention Beans?&nbsp;</h3>
<p class="has-normal-font-size">Martha Hadley, from Fort Fairfield, submitted her family’s recipe for <strong>Baked Yellow Eye Beans</strong> to the<em> Maine Bicentennial Community Cookbook</em>.</p>
<figure class="wp-block-image size-large"><img data-attachment-id="134401" data-permalink="https://downeast.com/food-drink/maine-bicentennial-cookbook/attachment/2006_fd_photo/" data-orig-file="https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo.jpg" data-orig-size="1100,693" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2006_FD_Photo" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-300x189.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-1024x645.jpg" src="https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-1024x645.jpg" alt="" class="wp-image-134401" srcset="https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-1024x645.jpg 1024w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-300x189.jpg 300w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-770x485.jpg 770w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-180x113.jpg 180w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-293x185.jpg 293w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-150x95.jpg 150w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-500x315.jpg 500w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-350x221.jpg 350w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo-250x158.jpg 250w, https://downeast.com/wp-content/uploads/2020/05/2006_FD_Photo.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Martha Hadley sent in a recipe for beans, plus this early-1900s photo of her grandmother (back row, second from left) at a family picnic in the County, at which beans were most likely served.</em></figcaption></figure>
<p>“Growing up on a farm in northern Maine meant being resourceful and managing a household on a strict budget. Baked beans were an inexpensive and healthy way to feed a large family. Every Saturday, my mom would make a batch of homemade bread and a batch of baked yellow eye beans for Saturday night supper. Often, there were beans left over for Sunday brunch, either reheated or served cold on a piece of bread. When I grew up and moved to Ohio, I had trouble finding yellow eye beans in the grocery store, so my mom, who still lives in Fort Fairfield, started giving them to me for my birthday!”</p>
<p class="has-text-align-center">2½ cups yellow eye beans (~ ½ bag)&nbsp;<br>3 tablespoons molasses&nbsp;<br>4 tablespoons (½ stick) margarine&nbsp;<br>1 teaspoon dry mustard&nbsp;<br>1 teaspoon salt&nbsp;<br>3 tablespoons brown sugar&nbsp;<br>¼ cup chopped onion&nbsp;</p>
<p>Wash dry beans in cold water and drain. Place beans in a saucepan, and just barely cover with cold water. Bring to a boil and simmer on low heat for about 1 hour. Add remaining ingredients and stir gently. Pour into bean pot, cover with foil. Bake at 300 degrees for 3–4 hours, checking periodically to make sure there’s still liquid in the pot for the beans to cook in. Serve on Saturday night with red hot dogs, fried onions, and homemade bread!&nbsp;</p>
</div></div>
<div style="height:25px" aria-hidden="true" class="wp-block-spacer"></div>
<p><strong><em>The COVID-19 pandemic posed logistical challenges as Hathaway and Schatz put finishing touches on the </em>Maine Bicentennial Community Cookbook: 200 Recipes Celebrating Maine’s Culinary Past, Present &amp; Future<em> (Islandport Press, soft cover), but they expect it will land on local bookshelves in the second half of June, and it will also be available from <a href="https://www.islandportpress.com/" target="_blank" rel="noreferrer noopener">islandportpress.com</a> and other online retailers.</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-134396" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/food-drink/maine-bicentennial-cookbook/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-134396" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/food-drink/maine-bicentennial-cookbook/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-134396" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/food-drink/maine-bicentennial-cookbook/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-134396" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/food-drink/maine-bicentennial-cookbook/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/food-drink/maine-bicentennial-cookbook/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<footer class="entry-footer">
<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://downeast.com/tag/june-2020/" rel="tag">June 2020</a></div></div><div class="block-da-1 block-da block-da-post_end clearfix">
<div class="inpost_leaderboard_bottom_desktop">

<div id='div-gpt-ad-1572437269696-0' style='width: 728px; height: 90px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437269696-0'); });
                      </script>
</div>
</div>
<div class="inpost_leaderboard_bottom_mobile">

<div id='div-gpt-ad-1572437475444-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437475444-0'); });
                      </script>
</div>
</div>
</div><div class="user-page-box-1 user-box-type-1 tipi-xs-12 user-page-box clearfix"> <div class="mask">
<a href="https://downeast.com/author/wgrunewald/">
<img alt='Will Grunewald' src='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-60x60.png' class='avatar avatar-60 photo' height='60' width='60' /> <span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
</a>
</div>
<div class="meta">
<div class="author-info-wrap">
<div class="author-name font-1"><a href="https://downeast.com/author/wgrunewald/">Will Grunewald</a></div>
</div>
<div class="author-right-meta">
<div class="author-bio body-color link-color-wrap">Will Grunewald is a senior editor at <i>Down East</i> magazine.</div>
<div class="icons">
</div>
</div>
</div>
</div>
<div class="related-posts-wrap clearfix"><div id="block-wrap-12628" class="block-wrap-native block-wrap block-wrap-29 block-css-12628 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="12628" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-2 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="12628" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="12628" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-133963 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink tag-damariscotta tag-foodtrending tag-may-2020"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/river-house-maine/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Dine1-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="burger from River House Maine in Damariscotta" srcset="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Dine1-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Dine1-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Dine1-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Dine1-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Dine1-50x50.jpg 50w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Dine1-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Dine1-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="133972" data-permalink="https://downeast.com/food-drink/river-house-maine/attachment/2005_fd_dine1/" data-orig-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Dine1.jpg" data-orig-size="1200,832" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2005_F&#038;D_Dine1" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Dine1-300x208.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Dine1-1024x710.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/river-house-maine/">Damariscotta’s River House Keeps It Close to Home</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-133084 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-may-2020 tag-south-portland"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/atsuko-fujimoto/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Nori1-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Atsuko Fujimoto’s not-your-father’s Danish, filled with strawberry–green-tea custard from Norimoto Bakery" srcset="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Nori1-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Nori1-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Nori1-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Nori1-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Nori1-50x50.jpg 50w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Nori1-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Nori1-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="133093" data-permalink="https://downeast.com/food-drink/atsuko-fujimoto/attachment/2005_fd_nori1/" data-orig-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Nori1.jpg" data-orig-size="1200,801" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2005_F&#038;D_Nori1" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Nori1-300x200.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Nori1-1024x684.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/atsuko-fujimoto/">Atsuko Fujimoto&#8217;s Crossover Cooking</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-132758 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink tag-appleton tag-foodtrending tag-may-2020"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/maine-water-buffalo/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Water buffalo at ME Water Buffalo Co. in Appleton" srcset="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-900x900.jpg 900w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-50x50.jpg 50w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="132784" data-permalink="https://downeast.com/food-drink/maine-water-buffalo/attachment/2005_fd_buff1new/" data-orig-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new.jpg" data-orig-size="1200,1258" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Tristan Spinski&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2005_F&#038;D_Buff1new" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-286x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-977x1024.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/maine-water-buffalo/">Maine Water Buffaloes Make Amazing Gelato</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 with-second-img tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-128303 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink category-recipes tag-april-2020 tag-foodtrending tag-lincolnville tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/springtime-recipes-modern-country-cooking/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Annemarie Ahearn" srcset="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-900x900.jpg 900w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="128427" data-permalink="https://downeast.com/food-drink/springtime-recipes-modern-country-cooking/attachment/2004_recipe2b/" data-orig-file="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b.jpg" data-orig-size="1600,1067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annemarie Ahearn" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-300x200.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-1024x683.jpg" /><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-293x293.jpg" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image" srcset="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" alt="Maine Coast Paella"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/springtime-recipes-modern-country-cooking/">Springtime Recipes from <em>Modern Country Cooking</em></a></h3></div></div></div></article></div></div></div></div></div> </footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4 sidebar-bg-dark">
<div class="background"></div>
<div id="zeen_stylish_posts-3" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">TRENDING IN FOOD &#038; DRINK</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-80943" class="block-wrap-native block-wrap block-wrap-23 block-css-80943 block-wrap-classic elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail clearfix" data-id="80943" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-65124 post type-post status-publish format-standard has-post-thumbnail hentry category-best-of-maine tag-foodtrending tag-november-2017"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/best-of-maine/bestburgers/" class="mask-img"><img width="100" height="100" src="https://downeast.com/wp-content/uploads/2017/10/burger_header_image-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://downeast.com/wp-content/uploads/2017/10/burger_header_image-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2017/10/burger_header_image-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2017/10/burger_header_image-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2017/10/burger_header_image-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2017/10/burger_header_image-51x51.jpg 51w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="65421" data-permalink="https://downeast.com/best-of-maine/bestburgers/attachment/burger_header_image/" data-orig-file="https://downeast.com/wp-content/uploads/2017/10/burger_header_image.jpg" data-orig-size="1050,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="burger_header_image" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2017/10/burger_header_image-300x143.jpg" data-large-file="https://downeast.com/wp-content/uploads/2017/10/burger_header_image-1024x488.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/best-of-maine/bestburgers/">Maine&#8217;s 30 Greatest Burgers</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-114386 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-foodtrending tag-october-2019 tag-portland"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/our-cups-runneth-over/" class="mask-img"><img width="100" height="100" src="https://downeast.com/wp-content/uploads/2019/10/1910_FDHappy1-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Happy Hour Spots in Portland" srcset="https://downeast.com/wp-content/uploads/2019/10/1910_FDHappy1-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2019/10/1910_FDHappy1-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2019/10/1910_FDHappy1-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2019/10/1910_FDHappy1-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2019/10/1910_FDHappy1-51x51.jpg 51w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="114389" data-permalink="https://downeast.com/food-drink/our-cups-runneth-over/attachment/1910_fdhappy1/" data-orig-file="https://downeast.com/wp-content/uploads/2019/10/1910_FDHappy1.jpg" data-orig-size="400,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Our Cups Runneth Over" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2019/10/1910_FDHappy1-200x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2019/10/1910_FDHappy1.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/our-cups-runneth-over/">A Portland Happy Hour For Everyone</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base with-second-img tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-128303 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink category-recipes tag-april-2020 tag-foodtrending tag-lincolnville tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/springtime-recipes-modern-country-cooking/" class="mask-img"><img width="100" height="100" src="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Annemarie Ahearn" srcset="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-900x900.jpg 900w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-51x51.jpg 51w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="128427" data-permalink="https://downeast.com/food-drink/springtime-recipes-modern-country-cooking/attachment/2004_recipe2b/" data-orig-file="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b.jpg" data-orig-size="1600,1067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annemarie Ahearn" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-300x200.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe2b-1024x683.jpg" /><img width="100" height="100" src="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-100x100.jpg" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image" srcset="https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/03/2004_Recipe4-web2-51x51.jpg 51w" sizes="(max-width: 100px) 100vw, 100px" alt="Maine Coast Paella"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/springtime-recipes-modern-country-cooking/">Springtime Recipes from <em>Modern Country Cooking</em></a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-23 elements-design-1 post-37314 post type-post status-publish format-standard has-post-thumbnail hentry category-best-of-maine tag-february-2016 tag-foodtrending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/best-of-maine/best-breakfasts-in-maine-2016/" class="mask-img"><img width="100" height="100" src="https://downeast.com/wp-content/uploads/2016/02/DEE1602Breakfast1-1200-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Maine&#039;s Best Breakfasts" srcset="https://downeast.com/wp-content/uploads/2016/02/DEE1602Breakfast1-1200-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2016/02/DEE1602Breakfast1-1200-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2016/02/DEE1602Breakfast1-1200-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2016/02/DEE1602Breakfast1-1200-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2016/02/DEE1602Breakfast1-1200-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2016/02/DEE1602Breakfast1-1200-51x51.jpg 51w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="37315" data-permalink="https://downeast.com/best-of-maine/best-breakfasts-in-maine-2016/attachment/dee1602breakfast1-1200/" data-orig-file="https://downeast.com/wp-content/uploads/2016/02/DEE1602Breakfast1-1200.jpg" data-orig-size="1200,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maine&#8217;s Best Breakfasts" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2016/02/DEE1602Breakfast1-1200-300x175.jpg" data-large-file="https://downeast.com/wp-content/uploads/2016/02/DEE1602Breakfast1-1200-1024x597.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/best-of-maine/best-breakfasts-in-maine-2016/">Maine&#8217;s Best Breakfasts</a></h3></div></div></div></article></div></div></div></div></div></div><div id="custom_html-12" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1569417734063-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417734063-0'); });
  </script>
</div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-2" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">About Us</h3><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-99189" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99189"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-99191" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99191"><a href="https://downeast.com/people/">Staff</a></li>
<li id="menu-item-99192" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99192"><a href="https://downeast.com/guidelines/">Submissions</a></li>
<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99194"><a href="https://downeast.com/advertise/">Advertise</a></li>
<li id="menu-item-109980" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109980"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-99195" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99195"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-99197" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99197"><a href="https://downeast.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-99198" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99198"><a href="https://downeast.com/employment/">Employment</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-3" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Customer Care</h3><div class="menu-customer-care-footer-container"><ul id="menu-customer-care-footer" class="menu"><li id="menu-item-114500" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114500"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPE">Subscribe Now</a></li>
<li id="menu-item-114503" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114503"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=X**SGC">Give a Gift</a></li>
<li id="menu-item-114504" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114504"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Manage Account</a></li>
<li id="menu-item-114505" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114505"><a href="https://shop.downeast.com/product-category/back-issues/">Single Issue</a></li>
<li id="menu-item-114506" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114506"><a href="https://downeast.com/register-2/">Register</a></li>
<li id="menu-item-114507" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114507"><a href="https://downeast.com/newsletter-subscription/">Newsletters</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="nav_menu-4" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">More</h3><div class="menu-more-footer-container"><ul id="menu-more-footer" class="menu"><li id="menu-item-114508" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114508"><a href="https://mainehomes.com/">Maine Homes</a></li>
<li id="menu-item-114509" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114509"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
<li id="menu-item-132490" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-132490"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-114510" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114510"><a href="https://shop.downeast.com">Shop</a></li>
</ul></div></div> </aside>
</div>
</div>
<div class="background"></div></div>
<div class="footer-lower-area footer-area clearfix site-skin-2">
<div class="tipi-row">
<ul class="horizontal-menu font-2 menu-icons">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://www.facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://www.twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://www.instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://www.pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://www.youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
</div>
</div>
<div class="background"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></a></div> <nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114303"><a href="https://downeast.com/category/our-towns/">Our Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-157"><a href="https://downeast.com/category/food-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-156"><a href="https://downeast.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114305"><a href="https://downeast.com/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114308"><a href="https://downeast.com/category/land-wildlife/">Land &#038; Wildlife</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114307"><a href="https://downeast.com/category/issues-politics/">Issues &#038; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114326"><a href="https://downeast.com/category/maine-made/">Maine-Made</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114313"><a href="https://downeast.com/category/best-of-maine/">Best of Maine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-113650"><a href="https://downeast.com/maine-by-foot/">Trail Finder</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/">Travel &#038; Outdoors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114649"><a href="https://downeast.com/category/where-in-maine/">Where in Maine?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/">Ben&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-125385"><a href="https://downeast.com/features/5th-annual-down-east-reader-photo-contest/">Reader Photo Contest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113620"><a href="https://shop.downeast.com/product-category/trips/lake-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Lake Retreats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113622"><a href="https://shop.downeast.com/product-category/trips/island-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Island Retreats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113621"><a href="https://shop.downeast.com/product-category/trips/hiking/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Hiking</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114009"><a href="https://downeast.com/category/issues/"><em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114597"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPC">Subscribe to <em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul>
</li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://www.facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://www.twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://www.instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://www.pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://www.youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
</div>
<div class="background"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://downeast.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Start typing to see results or hit ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://downeast.com/tag/portland/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 12px;">Portland</a>
<a href="https://downeast.com/tag/bangor/" class="tag-cloud-link tag-link-172 tag-link-position-2" style="font-size: 12px;">Bangor</a>
<a href="https://downeast.com/tag/clear/" class="tag-cloud-link tag-link-2191 tag-link-position-3" style="font-size: 12px;">Clear</a>
<a href="https://downeast.com/tag/greater-portland/" class="tag-cloud-link tag-link-604 tag-link-position-4" style="font-size: 12px;">Greater Portland</a>
<a href="https://downeast.com/tag/dining/" class="tag-cloud-link tag-link-168 tag-link-position-5" style="font-size: 12px;">Dining</a></div> </div>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div> </div>
<div class="content-lwa content-block site-img-1 site-skin-2">
<div class="tipi-modal-bg bg-area">
<div class="tipi-logged-out-wrap lwa-active-1">
<div class="tipi-lwa-login tipi-logged-out">
<form class="lwa-form lwa-form-base" action="https://downeast.com/login/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="log" class="input" tabindex="1" />
</div>
<div class="lwa-password lwa-input-wrap">
Password <input type="password" name="pwd" class="input" autocomplete="password" tabindex="2" />
</div>
<div class="lwa-login_form">
</div>
<span class="lwa-status"></span>
<div class="lwa-rememberme zeen-checkbox clearfix">
<label class="tipi-vertical-c">
<input name="rememberme" tabindex="3" type="checkbox" value="forever" />
<span class="zeen-i"></span>
</label>
Remember Me </div>
<div class="lwa-submit-button font-b">
<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
<span class="button-title">Sign In</span><i class="tipi-i-log-in"></i>
</button>
<input type="hidden" name="lwa_profile_link" value="" />
<input type="hidden" name="login-with-ajax" value="login" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-lostpassword">
<a class="lwa-changer" href="https://downeast.com/login/?action=lostpassword" data-changer="3">Lost password?</a>
</div>
<div class="br-option">
<a href="https://downeast.com/register/" class="lwa-changer" data-changer="2">Create an account</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-register tipi-logged-out">
<form class="lwa-form lwa-register" action="https://downeast.com/register/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="user_login" value="">
</div>
<div class="lwa-email lwa-input-wrap">
Email <input type="text" name="user_email" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" name="wp-submit" class="tipi-button" value="Sign Up" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="register" />
</div>
<div class="bottom-options clearfix">
<div class="bl-option clearfix">
<label class="clearfix">A password will be emailed to you.</label>
</div>
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-remember tipi-logged-out">
<form class="lwa-form lwa-remember" action="https://downeast.com/login/?action=lostpassword" method="post">
<div class="lwa-remember-email lwa-input-wrap">
Enter username or email <input type="text" name="user_login" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="remember" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
</div>
 <div class="background"></div> </div>
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style><span id="lr-check"></span> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Down East",
	"description": "Experience the Best of Maine","url": "https://downeast.com/","datePublished": "2020-05-20T20:56:53-04:00","dateCreated": "2020-05-20T20:56:53-04:00","dateModified": "2020-05-20T20:56:54-04:00","sameAs": ["https://facebook.com/downeastmagazine","https://twitter.com/magazineofmaine"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://downeast.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/food-drink\/maine-bicentennial-cookbook\/":134396};
	</script>
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-114327.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114327 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114329.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114329 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113642.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113642 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-57981.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-57981 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113632.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113632 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-94673.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-94673 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113530.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113530 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='cs-ad-insertion-styles-css' href='https://downeast.com/wp-content/plugins/cs-ad-insertion/includes/css/cs-ad-insertion-styles.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var Getwid = {"settings":{"date_time_utc":"2020-05-20 23:08:27","google_api_key":""},"ajax_url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"dc3e5816c6"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.32.3"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/2624472.js?integration=WordPress'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-review/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-review/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-review/assets/js/swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/downeast.com\/wp-json\/codetipi-lets-review\/v3\/","nonce":"74517367e2","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","letsReviewNonce":"a50f84b553","letsReviewUReviews":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-review/assets/js/functions.min.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/downeast.com\/wp-json\/","nonce":"74517367e2","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/downeast.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/food-drink\/maine-bicentennial-cookbook\/","data":{"pid":134396,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/flickity-fade.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/downeast.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"74517367e2","qry":{"page":0,"name":"maine-bicentennial-cookbook","category_name":"food-drink","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":false,"lazy":true,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/downeast.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.7.3'></script>
<script type='text/javascript'>
	var zeen_12628 = {
		id: 12628,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[134396],"posts_per_page":4,"post_type":"post","tag":"","cat":"44,"}	};
	
	var zeen_80943 = {
		id: 80943,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[2976],"cat":"","orderby":"rand","post__not_in":[134396]}	};
	
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.10'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonce":"917cd602fe","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/downeast.com\/login\/?redirect_to=https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fmaine-bicentennial-cookbook%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<style></style>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'64276155',post:'134396',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '134396' ]);
</script>
<style type="text/css"></style>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
</body>
</html>