
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->

<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970" />
<meta charset="UTF-8" />
<title>Cornish, Maine - Treasure This | Down East Magazine</title>
<meta name="apple-itunes-app" content="app-id=591172653">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0" />
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225" />
<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="https://downeast.com/wp-content/uploads/2016/01/favicon-1.ico" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png" />

            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>
<!-- End Google Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Find everything from milk cans to Jamie Wyeth prints in old-fashioned Cornish, where even the shops have past lives."/>
<link rel="canonical" href="https://downeast.com/treasure-this/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Treasure This" />
<meta property="og:description" content="Find everything from milk cans to Jamie Wyeth prints in old-fashioned Cornish, where even the shops have past lives." />
<meta property="og:url" content="https://downeast.com/treasure-this/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:tag" content="August 2019" />
<meta property="article:tag" content="Cornish" />
<meta property="article:section" content="Good Things From Maine" />
<meta property="article:published_time" content="2019-08-02T21:33:08+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2FB.jpg" />
<meta property="og:image:secure_url" content="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2FB.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Find everything from milk cans to Jamie Wyeth prints in old-fashioned Cornish, where even the shops have past lives." />
<meta name="twitter:title" content="Treasure This" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2TWTR.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://downeast.com/#organization","name":"Down East Magazine","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"logo":{"@type":"ImageObject","@id":"https://downeast.com/#logo","url":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","width":144,"height":144,"caption":"Down East Magazine"},"image":{"@id":"https://downeast.com/#logo"}},{"@type":"WebSite","@id":"https://downeast.com/#website","url":"https://downeast.com/","name":"Down East","publisher":{"@id":"https://downeast.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://downeast.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://downeast.com/treasure-this/#primaryimage","url":"https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2.jpg","width":1050,"height":700,"caption":"Treasure This"},{"@type":"WebPage","@id":"https://downeast.com/treasure-this/#webpage","url":"https://downeast.com/treasure-this/","inLanguage":"en-US","name":"Cornish, Maine - Treasure This | Down East Magazine","isPartOf":{"@id":"https://downeast.com/#website"},"primaryImageOfPage":{"@id":"https://downeast.com/treasure-this/#primaryimage"},"datePublished":"2019-08-02T21:33:08+00:00","dateModified":"2019-08-02T21:33:08+00:00","description":"Find everything from milk cans to Jamie Wyeth prints in old-fashioned Cornish, where even the shops have past lives."},{"@type":"Article","@id":"https://downeast.com/treasure-this/#article","isPartOf":{"@id":"https://downeast.com/treasure-this/#webpage"},"author":{"@id":"https://downeast.com/#/schema/person/34103d8c7cc15449dc7911954aace908"},"headline":"Treasure This","datePublished":"2019-08-02T21:33:08+00:00","dateModified":"2019-08-02T21:33:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://downeast.com/treasure-this/#webpage"},"publisher":{"@id":"https://downeast.com/#organization"},"image":{"@id":"https://downeast.com/treasure-this/#primaryimage"},"keywords":"August 2019,Cornish","articleSection":"Good Things From Maine,zeta"},{"@type":["Person"],"@id":"https://downeast.com/#/schema/person/34103d8c7cc15449dc7911954aace908","name":"Tina Fischer","image":{"@type":"ImageObject","@id":"https://downeast.com/#authorlogo","url":"https://secure.gravatar.com/avatar/280f70c6788005eb38ce534a219009a6?s=96&d=mm&r=g","caption":"Tina Fischer"},"description":"Tina Fischer lives in southern Maine, where she writes about food and beverage entrepreneurs and other makers.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="https://downeast.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/thingstodoinmaine/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://downeast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://downeast.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://downeast.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/css-stars.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://downeast.com/wp-content/themes/simplemag-child/style.css?ver=5.2.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.2.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery.barrating.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"f982cb81a0","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=6f537bede2","flash_swf_url":"https:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"f982cb81a0","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.1.9'></script>

<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p4lHab-sH6' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Ftreasure-this%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Ftreasure-this%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" />			<script type="text/javascript">
			var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
			</script>
			
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.6.0-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[970, 90]).
    addSize([960, 0],[930, 86]).
    addSize([801, 0],[700, 65]).
    addSize([0, 0],[288, 27]).
    
    build();
      
    var newLeaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[1050, 150]).
    addSize([960, 0],[930, 133]).
    addSize([801, 0],[700, 100]).
    addSize([0, 0],[288, 41]).
    
    build();
    
    googletag.defineSlot('/57999100/de_large_leaderboard_home', [1050, 150], 'div-gpt-ad-1542835542854-0').defineSizeMapping(newLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de-35-foods-leaderboard', [1050, 150], 'div-gpt-ad-1552999560165-0').defineSizeMapping(newLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de_home_expanding_leaderboard', [970, 90], 'div-gpt-ad-1492545221567-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1492545221567-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1492545221567-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1492545221567-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1492545221567-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1492545221567-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1492545221567-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
/* Theme Options Styling */
body {font-family:'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ffcc0d !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ffcc0d;}
#masthead .main-menu > ul > li{font-size:20px;}
#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}
.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ffcc0d;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#ffcc0d;}
::-moz-selection {background-color:#ffcc0d;}
/* Custom CSS */
body { 
    font-family: 'Work Sans', sans-serif;
    font-weight: 400; 
}
h1, h2, h3, h4,  .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total { font-family: 'Work Sans', sans-serif; font-weight: 400; }


#masthead  .main-menu > ul > #menu-item-159.sub-hover > a:after { border-color: transparent transparent #658b99 !important; }
#masthead  .main-menu > ul > #menu-item-157.sub-hover > a:after { border-color: transparent transparent #cc2047 !important; }
#masthead  .main-menu > ul > #menu-item-1407.sub-hover > a:after { border-color: transparent transparent #fc5545 !important; }
#masthead  .main-menu > ul > #menu-item-156.sub-hover > a:after { border-color: transparent transparent #1f9ecc !important; }
#masthead  .main-menu > ul > #menu-item-13218.sub-hover > a:after { border-color: transparent transparent #b70d0b !important; }

#masthead #menu-item-13218 .sub-menu {
	border-top-color: #b70d0b;
}
#masthead #menu-item-13218 .sub-menu .sub-links a:hover{
	background: #b70d0b;
}

.single .entry-content > p:first-of-type:first-letter {
     font-size:100%;
     font-family:inherit;
     float:none;
     line-height:normal;
     padding:0;
}

.single-post .category-rent-a-vacation-home .related-posts, .single-post .category-buy-a-maine-home .related-posts {
	display:none;
}

input[type="email"] {
	padding:5px;
}
#ti_image_banner-6 h3 a, #ti_image_banner-7 h3 a, #ti_image_banner-5 h3 a, #ti_image_banner-4 h3 a {
	display:block;
	height:75px;
}

.single .post-5748-2 .entry-media {
	display:none;
}
.post-9423 .ninja-forms-required-items {display:none;}

#menu-item-13218 a{
	color:#b70d0b;
}

#menu-item-13218 a:hover{
	color:#b70d0b;
}
.ie:before {font-size:5px !important;}
.ie:after {font-size:5px !important;}


#ti_code_banner-8 iframe, #ti_code_banner-6 iframe{width:300px !important;} /*old size 263px*/


object#ftswf1148743  {width:263px !important;} 

video::-webkit-full-screen {z-index:2147483647;}

.featured-posts article .entry-image,
.category-posts article .entry-image,
.format-posts article .entry-image,
.latest-reviews article .entry-image {
	height:auto;
}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>

<link rel='stylesheet' id='custom-css' href='https://www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1564786383' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-110304 single-format-standard cookies-not-set tribe-no-js wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ522JQ"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="https://downeast.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="http://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="http://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="http://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="http://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li class="home"><a href="https://downeast.com/">Home</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul class="sub-menu">
	<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriptions</a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://kiosk.purplemanager.com/downeast#/">Desktop Edition</a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" rel="noopener noreferrer" href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1">Subscribe</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" rel="noopener noreferrer" href="https://dem.pcdfusion.com/pcd/Order?iKey=I9AGFT">Give a Gift</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://downeast.com/digital-editions/">Digital Edition</a></li>
	<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Past Issues</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="https://downeast.com/contact-us/company/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="https://downeast.com/contact-us/company/">Our Company</a></li>
	<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
	<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
	<li id="menu-item-85030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85030"><a href="/advertise/">Advertise with us</a></li>
	<li id="menu-item-110096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110096"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
	<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-85028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85028"><a href="https://shop.downeast.com">SHOP</a></li>
<li id="menu-item-86226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86226"><a href="/advertise/">ADVERTISE</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
                        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="https://downeast.com/">
                    <img src="https://downeast.com/wp-content/uploads/2018/08/Down_East_Magazine_Header_Logo_2018.png" alt="Down East - Experience the Best of Maine" title="Down East - Experience the Best of Maine" />
                </a>
                <!-- End Logo -->
                <div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">            
            <a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/08/DE-Shop-Header.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                                <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">            
            <a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9AWEB" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2015/06/DE_Header_Subscribe_1908.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div>            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/st-john-river/"><img src="https://downeast.com/wp-content/uploads/2019/07/1908_StJohns2feat-296x197.jpg" alt="Return to the Goodly River" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/st-john-river/">Return to the Goodly River</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/maine-photography/"><img src="https://downeast.com/wp-content/uploads/2019/07/Sunday-Morning-by-Bob-Dennis-feat-296x197.jpg" alt="Stunning Maine Photography" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/maine-photography/">Stunning Maine Photography</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/southern-maine-beaches/"><img src="https://downeast.com/wp-content/uploads/2019/07/1A4A0065-2000feat-296x197.jpg" alt="Southern Maine Beach Guide" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/southern-maine-beaches/">Southern Maine Beach Guide</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72414" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=downeast&amp;utm_medium=website&amp;utm_campaign=mainmenu">UPCOMING TRIPS</a></li>
	<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
	<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/wicked-maine-pops/"><img src="https://downeast.com/wp-content/uploads/2019/07/1908_FD_OpenerFT-296x197.jpg" alt="Pops Art" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/wicked-maine-pops/">Pops Art</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/instant-classic/"><img src="https://downeast.com/wp-content/uploads/2019/07/1908_FD_McCaskey2-296x197.jpg" alt="Instant Classic" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/instant-classic/">Instant Classic</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/wild-idea/"><img src="https://downeast.com/wp-content/uploads/2019/07/1907_FD_Swig1FT-296x197.jpg" alt="Wild Idea" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/wild-idea/">Wild Idea</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/food-features/">Food Features</a></li>
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/restaurant-reviews/">Restaurants</a></li>
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/recipes/">Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/treasure-this/"><img src="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2-296x197.jpg" alt="Treasure This" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/treasure-this/">Treasure This</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/beach-baubles/"><img src="https://downeast.com/wp-content/uploads/2019/07/circle_Rock-Jewelry0042FT-296x197.jpg" alt="Beach Baubles" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/beach-baubles/">Beach Baubles</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/born-on-the-26th-of-july/"><img src="https://downeast.com/wp-content/uploads/2019/07/1907_NxE_statehood-296x197.jpg" alt="Born on the 26th of July" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/born-on-the-26th-of-july/">Born on the 26th of July</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://downeast.com/category/culture/good-things-from-maine/">Good Things From Maine</a></li>
	<li id="menu-item-70992" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine">Events</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/art-music/">Art + Music</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/essays/">Essays</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/history/">History</a></li>
</ul>
</div>
</li>
<li id="menu-item-67214" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com">Home + Garden</a></li>
<li id="menu-item-70993" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine/#events">Things to Do</a></li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=shop">Shop</a></li>
<li id="menu-item-73399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://downeast.com/user-submitted-galleries/">Photos</a><div class="sub-menu"></div>
</li>
<li id="menu-item-94673" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/down-east-adventures/">TRIPS</a></li>
</ul></nav>                                            <div id="custom_html-11" class="widget_text top-leader widget_custom_html"><div class="textwidget custom-html-widget"><!-- /57999100/de_large_leaderboard_home -->
<div id='div-gpt-ad-1542835542854-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542835542854-0'); });
</script>
</div></div></div>                            </div><!-- .wrapper -->
              
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-110304" class="post-110304 post type-post status-publish format-standard has-post-thumbnail hentry category-good-things-from-maine category-zeta tag-august-2019 tag-cornish">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-category"><a href="https://downeast.com/category/culture/good-things-from-maine/" >Good Things From Maine</a>, <a href="https://downeast.com/category/zeta/" >zeta</a></span>
               <span class="entry-date">08.02.19</span>
            </div>
                                    <h1 class="entry-title single-title">
                <span>Treasure This</span>
            </h1>
                        
        </header>
        
        
		        	<div class="entry-media">
        	<img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2.jpg" class="attachment-big-size size-big-size wp-post-image" alt="Treasure This" srcset="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2.jpg 1050w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM2-350x233.jpg 350w" sizes="(max-width: 1050px) 100vw, 1050px" />            <p class="de_post_caption">Fuel pumps and other artifacts at Smith Company.</p>
		            </div>
		        
                <div class="wrapper">
            			            <div class="grids">
                <div class="grid-8">
                                        
                
                              
               
			               
            
                <div class="single-box clearfix entry-content">
                	<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Find everything from milk cans to Jamie Wyeth prints in old-fashioned Cornish, where even the shops have past lives.</h2>
<h5>By Tina Fischer</h5>
<p>The back roads of the Ossipee Valley are quiet and pastoral, perfect for a country drive. And Cornish, halfway between Portland and the White Mountains, is the perfect place to stretch your legs — and go on an antiques-shopping spree. The small village, on Route 25, contains a half-dozen or so antiques shops, and there are many more scattered throughout the countryside. The focus on vintage peaks the last Saturday in September when Cornish hosts both a large antiques fair and an apple festival.</p>
<p><img class="aligncenter size-full wp-image-110315" src="https://downeast.com/wp-content/uploads/2019/07/053_DEM1908.jpg" alt="Treasure This" width="4308" height="1229" srcset="https://downeast.com/wp-content/uploads/2019/07/053_DEM1908.jpg 4308w, https://downeast.com/wp-content/uploads/2019/07/053_DEM1908-300x86.jpg 300w, https://downeast.com/wp-content/uploads/2019/07/053_DEM1908-1024x292.jpg 1024w, https://downeast.com/wp-content/uploads/2019/07/053_DEM1908-180x51.jpg 180w, https://downeast.com/wp-content/uploads/2019/07/053_DEM1908-220x63.jpg 220w, https://downeast.com/wp-content/uploads/2019/07/053_DEM1908-1050x300.jpg 1050w, https://downeast.com/wp-content/uploads/2019/07/053_DEM1908-600x171.jpg 600w, https://downeast.com/wp-content/uploads/2019/07/053_DEM1908-350x100.jpg 350w, https://downeast.com/wp-content/uploads/2019/07/053_DEM1908-1100x314.jpg 1100w" sizes="(max-width: 4308px) 100vw, 4308px" /></p>
<hr />

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="817" src="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM7.jpg" class="vc_single_image-img attachment-full" alt="Treasure This" srcset="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM7.jpg 600w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM7-220x300.jpg 220w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM7-132x180.jpg 132w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM7-426x580.jpg 426w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM7-257x350.jpg 257w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM7-588x800.jpg 588w" sizes="(max-width: 600px) 100vw, 600px" /></div><figcaption class="vc_figure-caption">Display of porcelain at Maples Antiques.</figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>1. <a href="https://www.facebook.com/pages/The-Maples-Antiques/334573363382885" target="_blank" rel="noopener noreferrer">Maples Antiques</a></h4>
<p>A collector since he was 12, Keith Gamache found the perfect spot for his own shop five years ago. He restored a large horse barn and now sells furniture, mirrors, garden urns, and more from the Federal, Victorian, Shaker, Empire, and Arts &amp; Crafts periods. Porcelain, glass, and metals date from the 16th to 21st centuries, and his lamp inventory is extensive. <em>104 Maple St. 207-604-9308.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="900" src="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM6.jpg" class="vc_single_image-img attachment-full" alt="Treasure This" srcset="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM6.jpg 600w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM6-200x300.jpg 200w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM6-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM6-220x330.jpg 220w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM6-387x580.jpg 387w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM6-233x350.jpg 233w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM6-533x800.jpg 533w" sizes="(max-width: 600px) 100vw, 600px" /></div><figcaption class="vc_figure-caption">Browsing literature at the Old Bookshop.</figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>2. The Old Bookshop</h4>
<p>Antique Bibles are a specialty at this large barn shop, which is filled with rare books, prints, paintings, maps, and historical documents. David Paulhus also offers film and concert posters and pencil-signed, limited-edition lithographs, some by Jamie Wyeth. <em>27 Maple St. 207-625-9167.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="800" src="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM4.jpg" class="vc_single_image-img attachment-full" alt="Treasure This" srcset="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM4.jpg 600w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM4-225x300.jpg 225w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM4-135x180.jpg 135w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM4-220x293.jpg 220w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM4-435x580.jpg 435w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM4-263x350.jpg 263w" sizes="(max-width: 600px) 100vw, 600px" /></div><figcaption class="vc_figure-caption">The welcoming front porch at Evie’s Eclectic Collections.</figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>3. <a href="http://facebook.com/evieseclectic" target="_blank" rel="noopener noreferrer">Evie’s Eclectic Collections</a></h4>
<p>This stately 1845 house is home to what Cindy Libby calls a mix of “traditional, vintage, shabby, a bit of everything, not all of it old.” Nine rooms are filled with ceramics, lighting, and furniture from several periods, including some for children, plus rugs, linens, vintage clothing, and antique toys. Nice touch: the original wood-fired cookstove still stands in the period kitchen. <em>16 Maple St. 207-625-8916.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>4. <a href="https://www.facebook.com/pages/category/Furniture/Corner-Room-Collection-20-Main-Street-Cornish-Me-04020-1156773497683976/" target="_blank" rel="noopener noreferrer">The Corner Room Collection</a></h4>
<p>Once the village pharmacy, this multi-dealer shop now dispenses furniture-refinishing advice and sells milk paint, which is ideal for farmhouse-style and vintage looks. One of the four owners, Julie Murch, finds that “people aren’t coming in just for antiques; we also have vintage and handmade items and gifts.” She refurbishes and updates pieces herself, for sale in the shop and for individual customers. <em>20 Main St. 207-318-5525.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="900" height="600" src="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM3.jpg" class="vc_single_image-img attachment-full" alt="Treasure This" srcset="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM3.jpg 900w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM3-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM3-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM3-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM3-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM3-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM3-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM3-350x233.jpg 350w" sizes="(max-width: 900px) 100vw, 900px" /></div><figcaption class="vc_figure-caption">Colorful glass and home goods at Cornish Trading Company</figcaption>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>5. <a href="http://cornishtrading.com/" target="_blank" rel="noopener noreferrer">Cornish Trading Company</a></h4>
<p>Forty vendor stalls on three floors create an eclectic mix in this huge clapboard building next to the village green. Once a post office and a general store, it’s been an antiques destination for 30 years. Lisa Fulginiti, who owns the shop with her husband, Michael, finds today’s buyers are often hunting for “items that are functional, even if they want to use them for a different purpose than originally intended — that’s fun.” <em>19 Main St. 207-625-8387.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="800" src="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM5.jpg" class="vc_single_image-img attachment-full" alt="Treasure This" srcset="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM5.jpg 600w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM5-225x300.jpg 225w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM5-135x180.jpg 135w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM5-220x293.jpg 220w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM5-435x580.jpg 435w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM5-263x350.jpg 263w" sizes="(max-width: 600px) 100vw, 600px" /></div><figcaption class="vc_figure-caption">Treasure hunters at Cornish Trading Company.</figcaption>
		</figure>
	</div>
</div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="700" src="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM8-e1564780698929.jpg" class="vc_single_image-img attachment-full" alt="Treasure This" srcset="https://downeast.com/wp-content/uploads/2019/07/1908_GTFM8-e1564780698929.jpg 600w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM8-e1564780698929-257x300.jpg 257w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM8-e1564780698929-154x180.jpg 154w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM8-e1564780698929-220x257.jpg 220w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM8-e1564780698929-497x580.jpg 497w, https://downeast.com/wp-content/uploads/2019/07/1908_GTFM8-e1564780698929-300x350.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></div><figcaption class="vc_figure-caption">A Smith Company find</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>6. <a href="https://www.facebook.com/smithcompanycornish/" target="_blank" rel="noopener noreferrer">The Smith Company</a></h4>
<p>This circa-1870 building has been a Model A dealership, a feed store, and a hardware store. For the past 22 years, it’s been Steven Smith’s antiques shop, chock full of all manner of tools and farm implements, vintage signs, sports and fishing equipment, ceramic jugs, wooden crates, barrels and boxes, even car hood ornaments. <em>24 Main St. 207-625-6030.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><h3 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="https://shop.downeast.com/product/down-east-magazine-august-2019/" target=" _blank">BUY THIS ISSUE</a></h3>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://shop.downeast.com/product/down-east-magazine-august-2019/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="525" height="700" src="https://downeast.com/wp-content/uploads/2019/07/C1_DEM1908_REVISE2.jpg" class="vc_single_image-img attachment-full" alt="August 2019" srcset="https://downeast.com/wp-content/uploads/2019/07/C1_DEM1908_REVISE2.jpg 525w, https://downeast.com/wp-content/uploads/2019/07/C1_DEM1908_REVISE2-225x300.jpg 225w, https://downeast.com/wp-content/uploads/2019/07/C1_DEM1908_REVISE2-135x180.jpg 135w, https://downeast.com/wp-content/uploads/2019/07/C1_DEM1908_REVISE2-220x293.jpg 220w, https://downeast.com/wp-content/uploads/2019/07/C1_DEM1908_REVISE2-435x580.jpg 435w, https://downeast.com/wp-content/uploads/2019/07/C1_DEM1908_REVISE2-263x350.jpg 263w" sizes="(max-width: 525px) 100vw, 525px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
                        <hr>
            <div class="hfip_post_ender">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="https://downeast.com/newsletter-subscription/"><img class="hfip_pe_image" src="https://downeast.com/wp-content/uploads/2017/04/down_east_dispatches.jpg" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '85b63340-a86b-4802-b965-e5877391e299'
  });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-110304" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/treasure-this/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-110304" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/treasure-this/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-110304" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/treasure-this/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-110304" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/treasure-this/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/treasure-this/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    
                                    </div>
                
                
                                                                
                <div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="https://downeast.com/tag/august-2019/" rel="tag">August 2019</a><a href="https://downeast.com/tag/cornish/" rel="tag">Cornish</a></div></div>                
                
                                
                
<div id="author-box" class="single-box">
    <div class="clearfix inner">
    
        <div class="avatar">
            <img alt='Tina Fischer' src='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-96x96.png' class='avatar avatar-96 photo' height='96' width='96' />        </div><!-- .avatar -->
        
        
        <div class="author-info">
        
            <h2>
                <a href="https://downeast.com/author/tfischer/" rel="author">
                    Tina Fischer                </a>
            </h2>
            <p>Tina Fischer lives in southern Maine, where she writes about food and beverage entrepreneurs and other makers.</p>
        
        </div><!-- .info -->
        
        
        <ul class="author-social">
        	
                        
                
                        
                
                
        </ul>
     
    </div>  
</div><!-- #author-box -->                
				
                                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also like        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-110270 post type-post status-publish format-gallery has-post-thumbnail hentry category-good-things-from-maine category-zeta tag-august-2019 post_format-post-format-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/beach-baubles/">
						  <img width="400" height="400" src="https://downeast.com/wp-content/uploads/2019/07/circle_Rock-Jewelry0042FT-400x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="beach stone jewelry" srcset="https://downeast.com/wp-content/uploads/2019/07/circle_Rock-Jewelry0042FT-400x400.jpg 400w, https://downeast.com/wp-content/uploads/2019/07/circle_Rock-Jewelry0042FT-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/07/circle_Rock-Jewelry0042FT-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2019/07/circle_Rock-Jewelry0042FT-51x51.jpg 51w" sizes="(max-width: 400px) 100vw, 400px" />                      </a>
                      
                      <i class="icon-camera-retro"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">August 2, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/beach-baubles/">Beach Baubles</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-109542 post type-post status-publish format-gallery has-post-thumbnail hentry category-good-things-from-maine category-zeta tag-july-2019 tag-rockland post_format-post-format-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/fourtwelve/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2019/07/1907_GTFM_Fashion11-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Studio 412 &amp; fourTWELVE" srcset="https://downeast.com/wp-content/uploads/2019/07/1907_GTFM_Fashion11-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/07/1907_GTFM_Fashion11-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                      <i class="icon-camera-retro"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">July 16, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/fourtwelve/">Studio 412 &#038; fourTWELVE</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-109210 post type-post status-publish format-gallery has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-july-2019 post_format-post-format-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/campus-couture/">
						  <img width="400" height="400" src="https://downeast.com/wp-content/uploads/2019/07/1907_GTFM_StyleFT-400x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Campus Couture" srcset="https://downeast.com/wp-content/uploads/2019/07/1907_GTFM_StyleFT-400x400.jpg 400w, https://downeast.com/wp-content/uploads/2019/07/1907_GTFM_StyleFT-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/07/1907_GTFM_StyleFT-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2019/07/1907_GTFM_StyleFT-51x51.jpg 51w" sizes="(max-width: 400px) 100vw, 400px" />                      </a>
                      
                      <i class="icon-camera-retro"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">July 12, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/campus-couture/">Campus Couture</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-101487 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-july-2019">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/class-acts/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2019/06/40523155_487310361732821_2789749678625399749_n-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Zack Rouda, founder of the Portland nonprofit Rewild Maine" srcset="https://downeast.com/wp-content/uploads/2019/06/40523155_487310361732821_2789749678625399749_n-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/06/40523155_487310361732821_2789749678625399749_n-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2019/06/40523155_487310361732821_2789749678625399749_n-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2019/06/40523155_487310361732821_2789749678625399749_n-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2019/06/40523155_487310361732821_2789749678625399749_n-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2019/06/40523155_487310361732821_2789749678625399749_n.jpg 1050w, https://downeast.com/wp-content/uploads/2019/06/40523155_487310361732821_2789749678625399749_n-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2019/06/40523155_487310361732821_2789749678625399749_n-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2019/06/40523155_487310361732821_2789749678625399749_n-350x233.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">June 28, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/class-acts/">Class Acts</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-101459 post type-post status-publish format-video has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-july-2019 post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/chicken-themed-housewares/">
						  <img width="400" height="400" src="https://downeast.com/wp-content/uploads/2019/06/1907_GTFM_chickens6FT-400x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Chicken Portrait" srcset="https://downeast.com/wp-content/uploads/2019/06/1907_GTFM_chickens6FT-400x400.jpg 400w, https://downeast.com/wp-content/uploads/2019/06/1907_GTFM_chickens6FT-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/06/1907_GTFM_chickens6FT-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2019/06/1907_GTFM_chickens6FT-51x51.jpg 51w" sizes="(max-width: 400px) 100vw, 400px" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">June 25, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/chicken-themed-housewares/">Home to Roost</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-100033 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-june-2019 tag-machiasport">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/stim-wilcox-bows/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2019/06/1906_GTFM_Opener1FT-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Stim Wilcox, Wilcox Bows" srcset="https://downeast.com/wp-content/uploads/2019/06/1906_GTFM_Opener1FT-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/06/1906_GTFM_Opener1FT-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2019/06/1906_GTFM_Opener1FT-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2019/06/1906_GTFM_Opener1FT-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2019/06/1906_GTFM_Opener1FT-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2019/06/1906_GTFM_Opener1FT.jpg 1050w, https://downeast.com/wp-content/uploads/2019/06/1906_GTFM_Opener1FT-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2019/06/1906_GTFM_Opener1FT-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2019/06/1906_GTFM_Opener1FT-350x233.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">June 12, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/stim-wilcox-bows/">Wilcox Bows</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
   
                
                


					<!--<p class="message warning" style="display:none;"><i class="icon-warning-sign"></i>Comments are closed.</p>-->
			
	

                
                				                    </div><!-- .grid-8 -->
                
                    <div class="grid-4">
                        
    <aside class="sidebar" role="complementary">
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h1 style="text-transform:uppercase; font-size: 2em; font-weight: 700; text-align: left; letter-spacing:0;">Stay In Touch</h1>
<h3 style="text-align: left; text-transform:uppercase; margin-bottom: 10px; letter-spacing:0; font-size: 1.3em;">With our weekly newsletters</h3>
<div class="hubspot_sidebar_form">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: 'eb4fc343-6c74-4553-b254-7ad118e785bd'
  });
</script>
</div></div></div><div id="ti_code_banner-15" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_01 -->
<div id='div-gpt-ad-1492545221567-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-1'); });
</script>
</div>            
	    </div><div id="ti_code_banner-22" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_skyscraper_01 -->
<div id='div-gpt-ad-1492545221567-7' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-7'); });
</script>
</div>            
	    </div><div id="ti_code_banner-9" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_02 -->
<div id='div-gpt-ad-1492545221567-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-2'); });
</script>
</div>            
	    </div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h1 style="text-transform:uppercase; font-size: 2em; font-weight: 700; text-align: left; letter-spacing:0;">Where in Maine</h1>
<h3 style="text-align: left; text-transform:uppercase; margin-bottom: 10px; letter-spacing:0;">Guess this scenic spot</h3>
<div class="widget_image" style="max-width:300px;"><a href="https://downeast.com/where-in-maine-august-2019/"><img style="max-width:300px;" src="https://downeast.com/wp-content/uploads/2015/06/1908_WIM_Widget.jpg" alt="Where in Maine"/></a></div></div></div><div id="ti_code_banner-6" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_03 -->
<div id='div-gpt-ad-1492545221567-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-3'); });
</script>
</div>            
	    </div><div id="ti_code_banner-8" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_05 -->
<div id='div-gpt-ad-1492545221567-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-5'); });
</script>
</div>            
	    </div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h1 style="text-transform:uppercase; font-size: 2em; font-weight: 700; text-align: left; letter-spacing:0;">Reader Photos</h1>
<h3 style="text-align: left; text-transform:uppercase; margin-bottom: 10px; letter-spacing:0; font-size: 1.3em;">Share your best Maine shots</h3>
<div class="widget_image" style="max-width:300px;"><a href="/user-submitted-galleries/"><img style="max-width:300px;" src="https://downeast.com/wp-content/uploads/2018/08/Blue_Supermoon_Reader_Photos.jpg" alt="Readers Photos"/></a></div></div></div><div id="ti_code_banner-18" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_04 -->
<div id='div-gpt-ad-1492545221567-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-4'); });
</script>
</div>            
	    </div>    </aside><!-- .sidebar -->                    </div>
                </div><!-- .grids -->
                                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;">	</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ522JQ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div><div id="ti_image_banner-3" class="widget widget_ti_image_banner">            
            <a href="/contact-us/company/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_footer_325.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p>680 COMMERCIAL STREET ROCKPORT, MAINE</p>
<p>800-766-1670 | 207-594-9544</p>
</div>
		</div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="red-wrapper">
	<div class="bigbox">
        <div class="box">
			<ul>
				<h2>About Us</h2>
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/people">Staff</a></li>
				<li><a href="/guidelines">Submissions</a></li>
				<li><a href="/advertise">Advertise</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
				<li><a href="/terms-of-use">Terms of Use</a></li>
				<li><a href="/employment">Employment</a></li>
			</ul>
		</div>
    </div>
	<div class="bigbox">
		<div class="box">
			<ul>
				<h2>Customer Care</h2>
				<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1" target="_blank" rel="noopener noreferrer">Subscribe Now</a></li>
				<li><a href="/digital-editions/">Digital Edition</a></li>
				<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9GIFT" target="_blank" rel="noopener noreferrer">Give a Gift</a></li>
				<li><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" target="_blank" rel="noopener noreferrer">Manage Account</a></li>
				<li><a href="https://shop.downeast.com/product-category/back-issues/">Single Issues</a></li>
                <li><a href="/register">Register</a></li>
				<li><a href="/newsletter-subscription">Newsletters</a></li>
			</ul>
		</div>
	</div>
	<div class="bigbox">
		<div class="box">
			<ul>
				<h2>More</h2>
				<li><a href="http://mainehomes.com/" target="_blank" rel="noopener noreferrer">Maine Homes</a></li>
                <li><a href="http://adventures.downeast.com/" target="_blank" rel="noopener noreferrer">Down East Adventures</a></li>
                <li><a href="https://shop.downeast.com" target="_blank" rel="noopener noreferrer">Shop</a></li>
			</ul>
		</div>
	</div>
</div></div></div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="ti_image_banner-2" class="widget widget_ti_image_banner">            
            <a href="http://adventures.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/downeastmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/MagazineofMaine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View MagazineofMaine&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/downeastmagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/magofmaine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View magofmaine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC3FQ3BeGOk5GYoRy5wKwlNA&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/user20633407/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View user20633407&#8217;s profile on Vimeo</span></a></li></ul></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        © <i>Down East Magazine </i> 2019                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-7a542e011b8798008c0e206933874f72">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/treasure-this\/":110304};
	</script>
						<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://downeast.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_oswald300regular700-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.14'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.6.0"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?integration=WordPress&#038;ver=7.6.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<style></style>
<script type="text/javascript">
  
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'64276155',post:'110304',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '110304' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing to use this website, you are giving consent to cookies being used.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="https://downeast.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy Policy</a>
				</div>
				
			</div>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</body>
</html>