
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->

<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970" />
<meta charset="UTF-8" />
<title>Herbal Revolution - Shrub Hub | Down East Magazine</title>
<meta name="apple-itunes-app" content="app-id=591172653">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0" />
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225" />
<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="https://downeast.com/wp-content/uploads/2016/01/favicon-1.ico" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png" />

            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>
<!-- End Google Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Want to slake your thirst like a colonist? Try a Herbal Revolution shrub, bub. Fruity drinking-vinegars were all the rage in turn-of-the-18th-century Maine."/>
<link rel="canonical" href="https://downeast.com/shrub-hub/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Want to slake your thirst like a colonist?" />
<meta property="og:description" content="Try a shrub, bub." />
<meta property="og:url" content="https://downeast.com/shrub-hub/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:tag" content="October 2019" />
<meta property="article:tag" content="Union" />
<meta property="article:section" content="Drink" />
<meta property="article:published_time" content="2019-09-17T17:27:32+00:00" />
<meta property="article:modified_time" content="2019-09-20T17:05:10+00:00" />
<meta property="og:updated_time" content="2019-09-20T17:05:10+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub_FB.jpg" />
<meta property="og:image:secure_url" content="https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub_FB.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Try a shrub, bub." />
<meta name="twitter:title" content="Want to slake your thirst like a colonist?" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub_TW.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://downeast.com/#organization","name":"Down East Magazine","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"logo":{"@type":"ImageObject","@id":"https://downeast.com/#logo","url":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","width":144,"height":144,"caption":"Down East Magazine"},"image":{"@id":"https://downeast.com/#logo"}},{"@type":"WebSite","@id":"https://downeast.com/#website","url":"https://downeast.com/","name":"Down East","publisher":{"@id":"https://downeast.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://downeast.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://downeast.com/shrub-hub/#primaryimage","url":"https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub.jpg","width":600,"height":900,"caption":"Shrub Hub"},{"@type":"WebPage","@id":"https://downeast.com/shrub-hub/#webpage","url":"https://downeast.com/shrub-hub/","inLanguage":"en-US","name":"Herbal Revolution - Shrub Hub | Down East Magazine","isPartOf":{"@id":"https://downeast.com/#website"},"primaryImageOfPage":{"@id":"https://downeast.com/shrub-hub/#primaryimage"},"datePublished":"2019-09-17T17:27:32+00:00","dateModified":"2019-09-20T17:05:10+00:00","description":"Want to slake your thirst like a colonist? Try a Herbal Revolution shrub, bub. Fruity drinking-vinegars were all the rage in turn-of-the-18th-century Maine."},{"@type":"Article","@id":"https://downeast.com/shrub-hub/#article","isPartOf":{"@id":"https://downeast.com/shrub-hub/#webpage"},"author":{"@id":"https://downeast.com/#/schema/person/1fa51514ecbb9f50af1e27df4e2f085f"},"headline":"Shrub Hub","datePublished":"2019-09-17T17:27:32+00:00","dateModified":"2019-09-20T17:05:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://downeast.com/shrub-hub/#webpage"},"publisher":{"@id":"https://downeast.com/#organization"},"image":{"@id":"https://downeast.com/shrub-hub/#primaryimage"},"keywords":"October 2019,Union","articleSection":"Drink,Food,zeta"},{"@type":["Person"],"@id":"https://downeast.com/#/schema/person/1fa51514ecbb9f50af1e27df4e2f085f","name":"Down East Magazine","image":{"@type":"ImageObject","@id":"https://downeast.com/#authorlogo","url":"https://secure.gravatar.com/avatar/36fb0c154ec19fdd8a652fb5e919695e?s=96&d=mm&r=g","caption":"Down East Magazine"},"description":"We're the Magazine of Maine.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="https://downeast.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/thingstodoinmaine/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://downeast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://downeast.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://downeast.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/css-stars.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://downeast.com/wp-content/themes/simplemag-child/style.css?ver=5.2.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.2.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery.barrating.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"7fbcb62d10","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=8f85140fd3","flash_swf_url":"https:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"7fbcb62d10","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.1.10'></script>

<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p4lHab-tAs' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fshrub-hub%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fshrub-hub%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" />			<script type="text/javascript">
			var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
			</script>
			
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.11.0-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[970, 90]).
    addSize([960, 0],[930, 86]).
    addSize([801, 0],[700, 65]).
    addSize([0, 0],[288, 27]).
    
    build();
      
    var newLeaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[1050, 150]).
    addSize([960, 0],[930, 133]).
    addSize([801, 0],[700, 100]).
    addSize([0, 0],[288, 41]).
    
    build();
    
    googletag.defineSlot('/57999100/de_large_leaderboard_home', [1050, 150], 'div-gpt-ad-1542835542854-0').defineSizeMapping(newLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de-35-foods-leaderboard', [1050, 150], 'div-gpt-ad-1552999560165-0').defineSizeMapping(newLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de_home_expanding_leaderboard', [970, 90], 'div-gpt-ad-1492545221567-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1492545221567-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1492545221567-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1492545221567-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1492545221567-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1492545221567-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1492545221567-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
/* Theme Options Styling */
body {font-family:'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ffcc0d !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ffcc0d;}
#masthead .main-menu > ul > li{font-size:20px;}
#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}
.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ffcc0d;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#ffcc0d;}
::-moz-selection {background-color:#ffcc0d;}
/* Custom CSS */
body { 
    font-family: 'Work Sans', sans-serif;
    font-weight: 400; 
}
h1, h2, h3, h4,  .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total { font-family: 'Work Sans', sans-serif; font-weight: 400; }


#masthead  .main-menu > ul > #menu-item-159.sub-hover > a:after { border-color: transparent transparent #658b99 !important; }
#masthead  .main-menu > ul > #menu-item-157.sub-hover > a:after { border-color: transparent transparent #cc2047 !important; }
#masthead  .main-menu > ul > #menu-item-1407.sub-hover > a:after { border-color: transparent transparent #fc5545 !important; }
#masthead  .main-menu > ul > #menu-item-156.sub-hover > a:after { border-color: transparent transparent #1f9ecc !important; }
#masthead  .main-menu > ul > #menu-item-13218.sub-hover > a:after { border-color: transparent transparent #b70d0b !important; }

#masthead #menu-item-13218 .sub-menu {
	border-top-color: #b70d0b;
}
#masthead #menu-item-13218 .sub-menu .sub-links a:hover{
	background: #b70d0b;
}

.single .entry-content > p:first-of-type:first-letter {
     font-size:100%;
     font-family:inherit;
     float:none;
     line-height:normal;
     padding:0;
}

.single-post .category-rent-a-vacation-home .related-posts, .single-post .category-buy-a-maine-home .related-posts {
	display:none;
}

input[type="email"] {
	padding:5px;
}
#ti_image_banner-6 h3 a, #ti_image_banner-7 h3 a, #ti_image_banner-5 h3 a, #ti_image_banner-4 h3 a {
	display:block;
	height:75px;
}

.single .post-5748-2 .entry-media {
	display:none;
}
.post-9423 .ninja-forms-required-items {display:none;}

#menu-item-13218 a{
	color:#b70d0b;
}

#menu-item-13218 a:hover{
	color:#b70d0b;
}
.ie:before {font-size:5px !important;}
.ie:after {font-size:5px !important;}


#ti_code_banner-8 iframe, #ti_code_banner-6 iframe{width:300px !important;} /*old size 263px*/


object#ftswf1148743  {width:263px !important;} 

video::-webkit-full-screen {z-index:2147483647;}

.featured-posts article .entry-image,
.category-posts article .entry-image,
.format-posts article .entry-image,
.latest-reviews article .entry-image {
	height:auto;
}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>

<link rel='stylesheet' id='custom-css' href='https://www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1569002777' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-113736 single-format-gallery cookies-not-set tribe-no-js wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ522JQ"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="https://downeast.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="http://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="http://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="http://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="http://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li class="home"><a href="https://downeast.com/">Home</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul class="sub-menu">
	<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriptions</a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://kiosk.purplemanager.com/downeast#/">Desktop Edition</a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" rel="noopener noreferrer" href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1">Subscribe</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" rel="noopener noreferrer" href="https://dem.pcdfusion.com/pcd/Order?iKey=I9AGFT">Give a Gift</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://downeast.com/digital-editions/">Digital Edition</a></li>
	<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Past Issues</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="https://downeast.com/contact-us/company/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="https://downeast.com/contact-us/company/">Our Company</a></li>
	<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
	<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
	<li id="menu-item-85030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85030"><a href="/advertise/">Advertise with us</a></li>
	<li id="menu-item-110096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110096"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
	<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-85028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85028"><a href="https://shop.downeast.com">SHOP</a></li>
<li id="menu-item-86226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86226"><a href="/advertise/">ADVERTISE</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
                        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="https://downeast.com/">
                    <img src="https://downeast.com/wp-content/uploads/2018/08/Down_East_Magazine_Header_Logo_2018.png" alt="Down East - Experience the Best of Maine" title="Down East - Experience the Best of Maine" />
                </a>
                <!-- End Logo -->
                <div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">            
            <a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/08/DE-Shop-Header.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                                <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">            
            <a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9AWEB" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2015/06/DE_Header_Subscribe_1910.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div>            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/maine-birding-guide/"><img src="https://downeast.com/wp-content/uploads/2019/08/1909_Birding1-feat-296x197.jpg" alt="A Guide to Maine Birding" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/maine-birding-guide/">A Guide to Maine Birding</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/maine-photography/"><img src="https://downeast.com/wp-content/uploads/2019/08/Good-Morning-by-Rob-Wright_featured-296x197.jpg" alt="Stunning Maine Photography" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/maine-photography/">Stunning Maine Photography</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/lighthouses/"><img src="https://downeast.com/wp-content/uploads/2019/08/1909_Lighthouse9-feat-296x197.jpg" alt="Every Maine Lighthouse Ranked" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/lighthouses/">Every Maine Lighthouse Ranked</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72414" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=downeast&amp;utm_medium=website&amp;utm_campaign=mainmenu">UPCOMING TRIPS</a></li>
	<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
	<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/shrub-hub/"><img src="https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub-296x197.jpg" alt="Shrub Hub" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/shrub-hub/">Shrub Hub</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/wild-ride/"><img src="https://downeast.com/wp-content/uploads/2019/08/1909_FD_Rice1-296x197.jpg" alt="Wild Ride" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/wild-ride/">Wild Ride</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/taste-the-river/"><img src="https://downeast.com/wp-content/uploads/2019/08/1909_FDopener-296x197.jpg" alt="Taste the River" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/taste-the-river/">Taste the River</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/food-features/">Food Features</a></li>
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/restaurant-reviews/">Restaurants</a></li>
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/recipes/">Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/easy-does-it/"><img src="https://downeast.com/wp-content/uploads/2019/09/1909_GTFM_fashion1FT-296x197.jpg" alt="Easy Does It" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/easy-does-it/">Easy Does It</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/things-to-do-in-maine/"><img src="https://downeast.com/wp-content/uploads/2018/03/Lobster-Roll-Shack-at-Two-Lights-400-296x197.jpg" alt="Things to Do in Maine" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/things-to-do-in-maine/">Things to Do in Maine</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/saltygirl-beauty/"><img src="https://downeast.com/wp-content/uploads/2019/09/1909_GTFM_salty3-296x197.jpg" alt="Healthy Foundation" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/saltygirl-beauty/">Healthy Foundation</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72413" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/culture/good-things-from-maine/">Good Things From Maine</a></li>
	<li id="menu-item-70992" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine">Events</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/art-music/">Art + Music</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/essays/">Essays</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/history/">History</a></li>
</ul>
</div>
</li>
<li id="menu-item-67214" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com">Home + Garden</a></li>
<li id="menu-item-70993" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine/#events">Things to Do</a></li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=shop">Shop</a></li>
<li id="menu-item-73399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://downeast.com/user-submitted-galleries/">Photos</a><div class="sub-menu"></div>
</li>
<li id="menu-item-94673" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/down-east-adventures/">TRIPS</a></li>
</ul></nav>                                                                <div id="custom_html-11" class="widget_text top-leader widget_custom_html"><div class="textwidget custom-html-widget"><!-- /57999100/de_large_leaderboard_home -->
<div id='div-gpt-ad-1542835542854-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542835542854-0'); });
</script>
</div></div></div>                                            </div><!-- .wrapper -->
              
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-113736" class="post-113736 post type-post status-publish format-gallery has-post-thumbnail hentry category-drink category-food category-zeta tag-october-2019 tag-union post_format-post-format-gallery">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-category"><a href="https://downeast.com/category/food/drink/" >Drink</a>, <a href="https://downeast.com/category/food/" >Food</a>, <a href="https://downeast.com/category/zeta/" >zeta</a></span>
               <span class="entry-date">09.17.19</span>
            </div>
                                    <h1 class="entry-title single-title">
                <span>Shrub Hub</span>
            </h1>
                        
        </header>
        
        
		        	<div class="entry-media">
        	
            </div>
		        
                <div class="wrapper">
            			            <div class="grids">
                <div class="grid-8">
                                        
                
                              
               
			               
            
                <div class="single-box clearfix entry-content">
                	<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div id="attachment_113737" style="width: 528px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-113737" class=" wp-image-113737" src="https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub.jpg" alt="Shrub Hub" width="518" height="777" srcset="https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub.jpg 600w, https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub-200x300.jpg 200w, https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub-220x330.jpg 220w, https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub-387x580.jpg 387w, https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub-233x350.jpg 233w, https://downeast.com/wp-content/uploads/2019/09/1910_FDShrub-533x800.jpg 533w" sizes="(max-width: 518px) 100vw, 518px" /><p id="caption-attachment-113737" class="wp-caption-text">Photograph by Mark Fleming</p></div><br />
<span class="sc-dropcap">W</span>ant to slake your thirst like a colonist? Try a shrub, bub. Fruity drinking-vinegars all the rage in turn-of-the-18th-century Maine, shrubs are enjoying a comeback driven in part by craft cocktail bars and in part by the kombucha set, folks who enjoy the none-too-sweet concoction as a non-alcoholic quencher. Kathi Langelier, founder and formulator of Union’s Herbal Revolution, added shrubs to her line of tonics and elixirs four years ago, when it seemed more and more customers were curious about booze-free beverages. Some shrubs are made by simmering fruit in simple syrup, but Langelier eschews heat (which nixes beneficial enzymes), tossing either rose petals, white-pine needles, or lowbush blueberries with honey and raw apple-cider vinegar, then allowing the ingredients to sit for days before straining. The tart drink that results can be sipped straight or diluted with water or soda. “I’m a farmer, it’s hot out, and vinegars are incredible for keeping us hydrated and our electrolytes balanced,” Langelier says. “I drink them all summer long.”</p>
<h4><em><a href="http://herbalrev.com" target="_blank" rel="noopener noreferrer">Herbal Revolution</a> offers three shrub varieties in 8-ounce bottles: rose petal, white pine, and Maine wild blueberry. $15.</em></h4>

		</div>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><h3 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="https://shop.downeast.com/product/down-east-magazine-october-2019/" target=" _blank">BUY THIS ISSUE</a></h3>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://shop.downeast.com/product/down-east-magazine-october-2019/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="525" height="700" src="https://downeast.com/wp-content/uploads/2019/09/Down_East_Magazine_October_2019_Cover-510x680.jpg" class="vc_single_image-img attachment-full" alt="TOC October 2019" srcset="https://downeast.com/wp-content/uploads/2019/09/Down_East_Magazine_October_2019_Cover-510x680.jpg 525w, https://downeast.com/wp-content/uploads/2019/09/Down_East_Magazine_October_2019_Cover-510x680-225x300.jpg 225w, https://downeast.com/wp-content/uploads/2019/09/Down_East_Magazine_October_2019_Cover-510x680-135x180.jpg 135w, https://downeast.com/wp-content/uploads/2019/09/Down_East_Magazine_October_2019_Cover-510x680-220x293.jpg 220w, https://downeast.com/wp-content/uploads/2019/09/Down_East_Magazine_October_2019_Cover-510x680-435x580.jpg 435w, https://downeast.com/wp-content/uploads/2019/09/Down_East_Magazine_October_2019_Cover-510x680-263x350.jpg 263w" sizes="(max-width: 525px) 100vw, 525px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div>
                        <hr>
            <div class="hfip_post_ender">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="https://downeast.com/newsletter-subscription/"><img class="hfip_pe_image" src="https://downeast.com/wp-content/uploads/2017/04/down_east_dispatches.jpg" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '85b63340-a86b-4802-b965-e5877391e299'
  });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-113736" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/shrub-hub/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-113736" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/shrub-hub/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-113736" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/shrub-hub/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-113736" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/shrub-hub/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/shrub-hub/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    
                                    </div>
                
                
                                                                
                <div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="https://downeast.com/tag/october-2019/" rel="tag">October 2019</a><a href="https://downeast.com/tag/union/" rel="tag">Union</a></div></div>                
                
                                
                
<div id="author-box" class="single-box">
    <div class="clearfix inner">
    
        <div class="avatar">
            <img alt='Down East Magazine' src='https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650-96x96.png' class='avatar avatar-96 photo' height='96' width='96' />        </div><!-- .avatar -->
        
        
        <div class="author-info">
        
            <h2>
                <a href="https://downeast.com/author/down-east-magazine/" rel="author">
                    Down East Magazine                </a>
            </h2>
            <p>We're the Magazine of Maine.</p>
        
        </div><!-- .info -->
        
        
        <ul class="author-social">
        	
                            <li>
                    <a class="user-url" href="https://downeast.com">
                        Website                    </a>
                </li>
                        
                
                        
                
                
        </ul>
     
    </div>  
</div><!-- #author-box -->                
				
                                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also like        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-111099 post type-post status-publish format-standard has-post-thumbnail hentry category-drink category-food category-zeta tag-august-2019">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/getting-tipsy/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2019/08/1908_FD_Spruce-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="spruce beer" srcset="https://downeast.com/wp-content/uploads/2019/08/1908_FD_Spruce-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/08/1908_FD_Spruce-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2019/08/1908_FD_Spruce-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2019/08/1908_FD_Spruce-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2019/08/1908_FD_Spruce-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2019/08/1908_FD_Spruce.jpg 1050w, https://downeast.com/wp-content/uploads/2019/08/1908_FD_Spruce-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2019/08/1908_FD_Spruce-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2019/08/1908_FD_Spruce-350x233.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">August 13, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/getting-tipsy/">Getting Tipsy</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-109684 post type-post status-publish format-gallery has-post-thumbnail hentry category-drink category-food category-zeta tag-camden tag-hope tag-july-2019 post_format-post-format-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/wild-idea/">
						  <img width="400" height="400" src="https://downeast.com/wp-content/uploads/2019/07/1907_FD_Swig1FT-400x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Blue Barren Distillery" srcset="https://downeast.com/wp-content/uploads/2019/07/1907_FD_Swig1FT-400x400.jpg 400w, https://downeast.com/wp-content/uploads/2019/07/1907_FD_Swig1FT-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/07/1907_FD_Swig1FT-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2019/07/1907_FD_Swig1FT-51x51.jpg 51w" sizes="(max-width: 400px) 100vw, 400px" />                      </a>
                      
                      <i class="icon-camera-retro"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">July 19, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/wild-idea/">Wild Idea</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-95925 post type-post status-publish format-gallery has-post-thumbnail hentry category-drink category-food category-zeta tag-april-2019 post_format-post-format-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/out-of-saison/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2019/03/1904_FD-swig-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Out of Saison" srcset="https://downeast.com/wp-content/uploads/2019/03/1904_FD-swig-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/03/1904_FD-swig-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                      <i class="icon-camera-retro"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">March 25, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/out-of-saison/">In Saison</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-95775 post type-post status-publish format-gallery has-post-thumbnail hentry category-drink category-food category-zeta tag-april-2019 post_format-post-format-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/saison/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2019/03/SaisonRecipeFeatured-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Rack IV Saison, New England Sour recipe" srcset="https://downeast.com/wp-content/uploads/2019/03/SaisonRecipeFeatured-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/03/SaisonRecipeFeatured-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                      <i class="icon-camera-retro"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">March 19, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/saison/">New England Sour</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-95609 post type-post status-publish format-standard has-post-thumbnail hentry category-drink category-food category-zeta tag-gorham tag-march-2019 tag-portland">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/breakfast-in-a-can/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2019/03/1903_FD_Ale-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Lone Pine Brewing" srcset="https://downeast.com/wp-content/uploads/2019/03/1903_FD_Ale-600x401.jpg 600w, https://downeast.com/wp-content/uploads/2019/03/1903_FD_Ale-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2019/03/1903_FD_Ale-1024x684.jpg 1024w, https://downeast.com/wp-content/uploads/2019/03/1903_FD_Ale-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2019/03/1903_FD_Ale-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2019/03/1903_FD_Ale.jpg 1050w, https://downeast.com/wp-content/uploads/2019/03/1903_FD_Ale-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2019/03/1903_FD_Ale-869x580.jpg 869w, https://downeast.com/wp-content/uploads/2019/03/1903_FD_Ale-350x234.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">March 15, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/breakfast-in-a-can/">Breakfast in a Can</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-91250 post type-post status-publish format-gallery has-post-thumbnail hentry category-drink category-food category-zeta tag-etna tag-january-2019 post_format-post-format-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/still-life/">
						  <img width="400" height="400" src="https://downeast.com/wp-content/uploads/2018/12/1901_FDStillFT-400x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Mossy Ledge Spirits" srcset="https://downeast.com/wp-content/uploads/2018/12/1901_FDStillFT-400x400.jpg 400w, https://downeast.com/wp-content/uploads/2018/12/1901_FDStillFT-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2018/12/1901_FDStillFT-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2018/12/1901_FDStillFT-51x51.jpg 51w" sizes="(max-width: 400px) 100vw, 400px" />                      </a>
                      
                      <i class="icon-camera-retro"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">December 28, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/still-life/">Still Life</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
   
                
                


					<!--<p class="message warning" style="display:none;"><i class="icon-warning-sign"></i>Comments are closed.</p>-->
			
	

                
                				                    </div><!-- .grid-8 -->
                
                    <div class="grid-4">
                        
    <aside class="sidebar" role="complementary">
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h1 style="text-transform:uppercase; font-size: 2em; font-weight: 700; text-align: left; letter-spacing:0;">Stay In Touch</h1>
<h3 style="text-align: left; text-transform:uppercase; margin-bottom: 10px; letter-spacing:0; font-size: 1.3em;">With our weekly newsletters</h3>
<div class="hubspot_sidebar_form">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: 'eb4fc343-6c74-4553-b254-7ad118e785bd'
  });
</script>
</div></div></div><div id="ti_code_banner-15" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_01 -->
<div id='div-gpt-ad-1492545221567-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-1'); });
</script>
</div>            
	    </div><div id="ti_code_banner-22" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_skyscraper_01 -->
<div id='div-gpt-ad-1492545221567-7' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-7'); });
</script>
</div>            
	    </div><div id="ti_code_banner-9" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_02 -->
<div id='div-gpt-ad-1492545221567-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-2'); });
</script>
</div>            
	    </div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h1 style="text-transform:uppercase; font-size: 2em; font-weight: 700; text-align: left; letter-spacing:0;">Where in Maine</h1>
<h3 style="text-align: left; text-transform:uppercase; margin-bottom: 10px; letter-spacing:0;">Guess this scenic spot</h3>
<div class="widget_image" style="max-width:300px;"><a href="https://downeast.com/where-in-maine-october-2019/"><img style="max-width:300px;" src="https://downeast.com/wp-content/uploads/2015/06/1910_WIM_Widget.jpg" alt="Where in Maine"/></a></div></div></div><div id="ti_code_banner-6" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_03 -->
<div id='div-gpt-ad-1492545221567-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-3'); });
</script>
</div>            
	    </div><div id="ti_code_banner-8" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_05 -->
<div id='div-gpt-ad-1492545221567-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-5'); });
</script>
</div>            
	    </div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h1 style="text-transform:uppercase; font-size: 2em; font-weight: 700; text-align: left; letter-spacing:0;">Reader Photos</h1>
<h3 style="text-align: left; text-transform:uppercase; margin-bottom: 10px; letter-spacing:0; font-size: 1.3em;">Share your best Maine shots</h3>
<div class="widget_image" style="max-width:300px;"><a href="/user-submitted-galleries/"><img style="max-width:300px;" src="https://downeast.com/wp-content/uploads/2018/08/Blue_Supermoon_Reader_Photos.jpg" alt="Readers Photos"/></a></div></div></div><div id="ti_code_banner-18" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_04 -->
<div id='div-gpt-ad-1492545221567-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-4'); });
</script>
</div>            
	    </div>    </aside><!-- .sidebar -->                    </div>
                </div><!-- .grids -->
                                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;">	</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ522JQ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div><div id="ti_image_banner-3" class="widget widget_ti_image_banner">            
            <a href="/contact-us/company/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_footer_325.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p>680 COMMERCIAL STREET ROCKPORT, MAINE</p>
<p>800-766-1670 | 207-594-9544</p>
</div>
		</div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="red-wrapper">
	<div class="bigbox">
        <div class="box">
			<ul>
				<h2>About Us</h2>
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/people">Staff</a></li>
				<li><a href="/guidelines">Submissions</a></li>
				<li><a href="/advertise">Advertise</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
				<li><a href="/terms-of-use">Terms of Use</a></li>
				<li><a href="/employment">Employment</a></li>
			</ul>
		</div>
    </div>
	<div class="bigbox">
		<div class="box">
			<ul>
				<h2>Customer Care</h2>
				<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1" target="_blank" rel="noopener noreferrer">Subscribe Now</a></li>
				<li><a href="/digital-editions/">Digital Edition</a></li>
				<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9GIFT" target="_blank" rel="noopener noreferrer">Give a Gift</a></li>
				<li><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" target="_blank" rel="noopener noreferrer">Manage Account</a></li>
				<li><a href="https://shop.downeast.com/product-category/back-issues/">Single Issues</a></li>
                <li><a href="/register">Register</a></li>
				<li><a href="/newsletter-subscription">Newsletters</a></li>
			</ul>
		</div>
	</div>
	<div class="bigbox">
		<div class="box">
			<ul>
				<h2>More</h2>
				<li><a href="http://mainehomes.com/" target="_blank" rel="noopener noreferrer">Maine Homes</a></li>
                <li><a href="http://adventures.downeast.com/" target="_blank" rel="noopener noreferrer">Down East Adventures</a></li>
                <li><a href="https://shop.downeast.com" target="_blank" rel="noopener noreferrer">Shop</a></li>
			</ul>
		</div>
	</div>
</div></div></div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="ti_image_banner-2" class="widget widget_ti_image_banner">            
            <a href="http://adventures.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/downeastmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/MagazineofMaine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View MagazineofMaine&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/downeastmagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/magofmaine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View magofmaine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC3FQ3BeGOk5GYoRy5wKwlNA&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/user20633407/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View user20633407&#8217;s profile on Vimeo</span></a></li></ul></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        © <i>Down East Magazine </i> 2019                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->

<style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-36fb0c154ec19fdd8a652fb5e919695e">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/shrub-hub\/":113736};
	</script>
						<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://downeast.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_oswald300regular700-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.11.0"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/2624472.js?integration=WordPress&#038;ver=7.11.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<style></style>
<script type="text/javascript">
  
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'64276155',post:'113736',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '113736' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing to use this website, you are giving consent to cookies being used.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="https://downeast.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy Policy</a>
				</div>
				
			</div>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</body>
</html>