<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#f7d40e">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>


<title>Christine B. Foundation - Maine Cancer Support | Down East Magazine</title>
<meta name="description" content="His own loss led Bangor’s Matt Dexter to aid Mainers affected by cancer." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://downeast.com/our-towns/christine-b-foundation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In Bangor, A Mighty Advocate for Cancer Patients, Founded By a College Student" />
<meta property="og:description" content="His own loss led Matt Dexter to aid Mainers affected by cancer." />
<meta property="og:url" content="https://downeast.com/our-towns/christine-b-foundation/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:published_time" content="2020-11-06T20:55:41+00:00" />
<meta property="article:modified_time" content="2020-11-06T20:55:43+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-fb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="In Bangor, A Mighty Advocate for Cancer Patients, Founded By a College Student" />
<meta name="twitter:description" content="His own loss led Matt Dexter to aid Mainers affected by cancer." />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-twt.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Susan Geib">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://downeast.com/#organization","name":"Down East Magazine","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"logo":{"@type":"ImageObject","@id":"https://downeast.com/#logo","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","width":144,"height":144,"caption":"Down East Magazine"},"image":{"@id":"https://downeast.com/#logo"}},{"@type":"WebSite","@id":"https://downeast.com/#website","url":"https://downeast.com/","name":"Down East","description":"Experience the Best of Maine","publisher":{"@id":"https://downeast.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://downeast.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://downeast.com/our-towns/christine-b-foundation/#primaryimage","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web.jpg","width":1200,"height":743,"caption":"Matt Dexter"},{"@type":"WebPage","@id":"https://downeast.com/our-towns/christine-b-foundation/#webpage","url":"https://downeast.com/our-towns/christine-b-foundation/","name":"Christine B. Foundation - Maine Cancer Support | Down East Magazine","isPartOf":{"@id":"https://downeast.com/#website"},"primaryImageOfPage":{"@id":"https://downeast.com/our-towns/christine-b-foundation/#primaryimage"},"datePublished":"2020-11-06T20:55:41+00:00","dateModified":"2020-11-06T20:55:43+00:00","description":"His own loss led Bangor\u2019s Matt Dexter to aid Mainers affected by cancer.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://downeast.com/our-towns/christine-b-foundation/"]}]},{"@type":"Article","@id":"https://downeast.com/our-towns/christine-b-foundation/#article","isPartOf":{"@id":"https://downeast.com/our-towns/christine-b-foundation/#webpage"},"author":{"@id":"https://downeast.com/#/schema/person/65f30ea0579cddd988f7608f3437101e"},"headline":"In Bangor, A Mighty Advocate for Cancer Patients, Founded By a College Student","datePublished":"2020-11-06T20:55:41+00:00","dateModified":"2020-11-06T20:55:43+00:00","mainEntityOfPage":{"@id":"https://downeast.com/our-towns/christine-b-foundation/#webpage"},"publisher":{"@id":"https://downeast.com/#organization"},"image":{"@id":"https://downeast.com/our-towns/christine-b-foundation/#primaryimage"},"keywords":"Bangor,mainegivesback2020,November 2020","articleSection":"Features,Our Towns","inLanguage":"en-US"},{"@type":"Person","@id":"https://downeast.com/#/schema/person/65f30ea0579cddd988f7608f3437101e","name":"Susan Geib","image":{"@type":"ImageObject","@id":"https://downeast.com/#personlogo","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-96x96.png","caption":"Susan Geib"},"description":"Susan Geib is a writer based in Durham, New Hampshire."}]}</script>

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/maine-events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://downeast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='block-gallery-frontend-css' href='https://downeast.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/magnific-popup/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='getwid-blocks-css' href='https://downeast.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.6.7' type='text/css' media='all' />
<style id='getwid-blocks-inline-css' type='text/css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1200px;}
</style>
<link rel='stylesheet' id='cookie-notice-front-css' href='https://downeast.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cs-drop-cap-style-css' href='https://downeast.com/wp-content/plugins/cs_drop_cap/css/cs_drop_cap_style.css?ver=1604718214' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css' href='https://downeast.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='https://downeast.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.9.6.1' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://downeast.com/wp-content/themes/zeen-child/style.css?ver=1604718214' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css' href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonce":"9940eeb0b4","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.5.3' id='recaptcha-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<!--[if IE]>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.9.6.1' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://downeast.com/wp-json/" /><link rel="alternate" type="application/json" href="https://downeast.com/wp-json/wp/v2/posts/150265" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://downeast.com/?p=150265' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Four-towns%2Fchristine-b-foundation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Four-towns%2Fchristine-b-foundation%2F&#038;format=xml" />

<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					Object.defineProperty(window.hbspt.forms, 'create', {
						configurable: true,
						get: function() {
							return hbspt._wpCreateForm;
						},
						set: function(value) {
							hbspt._wpCreateForm = value;
							while (hbspt._wpFormsQueue.length) {
								var formDef = hbspt._wpFormsQueue.shift();
								if (!document.currentScript) {
									var formScriptId = 'hbspt-forms-loader-script';
									hubspot.utils.currentScript = document.getElementsById(formScriptId);
								}
								hbspt._wpCreateForm.call(hbspt.forms, formDef);
							}
						},
					})
				})();
			</script>
<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" /> <script type="text/javascript">
			var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
			</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>

<link rel="preload" type="font/woff2" as="font" href="https://downeast.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-32x32.png" sizes="32x32" />
<link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-180x180.png" />
<meta name="msapplication-TileImage" content="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.author-info-wrap .team-member-details{
    display:none;
}

.preview-classic .icon-base-1.icon-size-m {
    margin-top: -20px;
    margin-left: -20px;
}

.zeen_stylish_posts .block .stack-1 .title {
    font-size: 1.4em !important;
}

.zeen-top-block .block .preview-grid .mask img{
object-fit: cover !important;
}

		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-150265 single-format-standard cookies-not-set tribe-no-js headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f3 widget-title-c ipl-separated block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall skin-light read-more-fade single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-2 body-hero-s byline-font-2 wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div id="page" class="site">
<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-3 sticky-menu site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background"></div></div>
</header> <div class="site-inner">
<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-1 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"> <nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1">
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-167"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPB">Subscribe to <i>Down East</i></a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-187"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=X**SGA">Give a Gift Subscription</a></li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-115649" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115649"><a href="https://downeast.com/newsletter-subscription/">Newsletter Sign-up</a></li>
<li id="menu-item-115646" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115646"><a href="https://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-115645" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115645"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-1864"><a href="#">About Us</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114531" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-114531"><a href="https://downeast.com/contact-down-east/company/">Company</a></li>
<li id="menu-item-118961" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-118961"><a href="https://downeast.com/people/">People</a></li>
<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
<li id="menu-item-110096" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-110096"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
</li>
</ul>
</nav>
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li>
</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-base-src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" data-alt-src="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-white.png" data-base-srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-alt-srcset="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-ret-white.png 2x" width="250" height="58"></a></div></div> </div>
<div class="background"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-c sticky-menu-dt sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row-off tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-114327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-114303"><a href="https://downeast.com/category/our-towns/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Our Towns" data-url="https://downeast.com/category/our-towns/" data-subtitle="" data-count="82" data-tid="2965" data-term="category">Our Towns</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157"><a href="https://downeast.com/category/food-drink/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Food &amp; Drink" data-url="https://downeast.com/category/food-drink/" data-subtitle="The best of Maine food and dining." data-count="366" data-tid="44" data-term="category">Food &amp; Drink</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-156"><a href="https://downeast.com/category/arts-culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Arts &amp; Culture" data-url="https://downeast.com/category/arts-culture/" data-subtitle="" data-count="463" data-tid="45" data-term="category">Arts &amp; Culture</a></li>
<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114305"><a href="https://downeast.com/category/history/" class="block-more block-mm-changer block-mm-init block-changer" data-title="History" data-url="https://downeast.com/category/history/" data-subtitle="" data-count="81" data-tid="322" data-term="category">History</a></li>
<li id="menu-item-114308" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114308"><a href="https://downeast.com/category/land-wildlife/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Land &amp; Wildlife" data-url="https://downeast.com/category/land-wildlife/" data-subtitle="" data-count="45" data-tid="2966" data-term="category">Land &amp; Wildlife</a></li>
<li id="menu-item-114307" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114307"><a href="https://downeast.com/category/issues-politics/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues &amp; Politics" data-url="https://downeast.com/category/issues-politics/" data-subtitle="" data-count="79" data-tid="314" data-term="category">Issues &amp; Politics</a></li>
<li id="menu-item-114326" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114326"><a href="https://downeast.com/category/maine-made/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Maine-Made" data-url="https://downeast.com/category/maine-made/" data-subtitle="" data-count="138" data-tid="583" data-term="category">Maine-Made</a></li>
</ul></div></div>
</li>
<li id="menu-item-114329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114313" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114313"><a href="https://downeast.com/category/best-of-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Best of Maine" data-url="https://downeast.com/category/best-of-maine/" data-subtitle="" data-count="30" data-tid="254" data-term="category">Best of Maine</a></li>
<li id="menu-item-113651" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Restaurant Reviews" data-url="https://downeast.com/category/restaurant-reviews/" data-subtitle="" data-count="86" data-tid="333" data-term="category">Restaurant Reviews</a></li>
<li id="menu-item-133358" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li id="menu-item-114312" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel &amp; Outdoors" data-url="https://downeast.com/category/travel-outdoors/" data-subtitle="Where to go. What to see." data-count="321" data-tid="11" data-term="category">Travel &amp; Outdoors</a></li>
<li id="menu-item-114315" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
</ul></div></div>
</li>
<li id="menu-item-113642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113643" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-113644" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li id="menu-item-113645" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li id="menu-item-113646" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li id="menu-item-113647" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li id="menu-item-113649" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul></div></div>
</li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113614" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li id="menu-item-113615" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li id="menu-item-113616" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li id="menu-item-113617" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li id="menu-item-113635" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li id="menu-item-113636" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul></div></div>
</li>
<li id="menu-item-113632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114649" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114649"><a href="https://downeast.com/category/where-in-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Where in Maine?" data-url="https://downeast.com/category/where-in-maine/" data-subtitle="" data-count="119" data-tid="575" data-term="category">Where in Maine?</a></li>
<li id="menu-item-146424" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-146424"><a href="https://downeast.com/category/my-favorite-place/" class="block-more block-mm-changer block-mm-init block-changer" data-title="My Favorite Place" data-url="https://downeast.com/category/my-favorite-place/" data-subtitle="" data-count="33" data-tid="2653" data-term="category">My Favorite Place</a></li>
<li id="menu-item-113626" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li id="menu-item-113627" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li id="menu-item-122269" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Ben&#039;s Picks" data-url="https://downeast.com/category/photography/bens-picks/" data-subtitle="" data-count="4" data-tid="2646" data-term="category">Ben&#8217;s Picks</a></li>
<li id="menu-item-140812" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li id="menu-item-119546" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul></div></div>
</li>
<li id="menu-item-94673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113618" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li id="menu-item-113619" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
</ul></div></div>
</li>
<li id="menu-item-113530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114009"><a href="https://downeast.com/category/issues/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues" data-url="https://downeast.com/category/issues/" data-subtitle="" data-count="710" data-tid="128" data-term="category"><em>Down East</em></a></li>
<li id="menu-item-114596" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li id="menu-item-114597" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114597"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPC">Subscribe to <em>Down East</em></a></li>
<li id="menu-item-114598" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li id="menu-item-132489" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-129044" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">In Bangor, A Mighty Advocate for Cancer Patients, Founded By a College Student</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdowneast.com%2Four-towns%2Fchristine-b-foundation%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=magazineofmaine&#038;text=In%20Bangor%2C%20A%20Mighty%20Advocate%20for%20Cancer%20Patients%2C%20Founded%20By%20a%20College%20Student%20-%20https%3A%2F%2Fdowneast.com%2Four-towns%2Fchristine-b-foundation%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a> <a href="#" id="mode__wrap" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
</div>
</nav>
<div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-above hero-s sidebar-on sidebar-right post-150265 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-our-towns tag-bangor tag-mainegivesback2020 tag-november-2020">
<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix sticky--wrap">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
<article>
<div class="block-da-1 block-da block-da-post_above_fi clearfix">
<div class="inpost_leaderboard_top_desktop">

<div id='div-gpt-ad-1572379895630-0' style='width: 728px; height: 90px;'>
<script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572379895630-0'); });
                        </script>
</div>
</div>
<div class="inpost_leaderboard_top_mobile">

<div id='div-gpt-ad-1572380140786-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572380140786-0'); });
                      </script>
</div>
</div>
</div><div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix"><div class="meta"><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">In Bangor, A Mighty Advocate for Cancer Patients, Founded By a College Student</h1> <p class="subtitle flipboard-subtitle font-1">His own loss led <strong>Matt Dexter</strong> to aid Mainers affected by cancer.</p>
</div></div></div><div class="hero-wrap clearfix hero-2 no-par"><div class="hero"><img width="770" height="477" src="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-770x477.jpg" class="flipboard-image wp-post-image" alt="Matt Dexter" srcset="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-770x477.jpg 770w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-300x186.jpg 300w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-1024x634.jpg 1024w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-180x111.jpg 180w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-500x310.jpg 500w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-293x181.jpg 293w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-350x217.jpg 350w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-1100x681.jpg 1100w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-250x155.jpg 250w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web.jpg 1200w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="150269" data-permalink="https://downeast.com/our-towns/christine-b-foundation/attachment/2011_givesback5-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web.jpg" data-orig-size="1200,743" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Molly Haley&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matt Dexter" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-300x186.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack5-web-1024x634.jpg" /></div></div> <div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<h5>By&nbsp;Susan Geib&nbsp;| Photographed by&nbsp;Molly Haley</h5>
<p class="has-drop-cap">The young guy with the pressed shirt and unassuming smile handing out groceries from a tent outside Brewer’s Northern Light Cancer Care? That would be Matt Dexter. The executive director and sole employee of the <a href="https://www.chrisbfund.org/" target="_blank" rel="noreferrer noopener">Christine B. Foundation</a> was 13 when he lost his mother, Christine, to stomach cancer, and he has since followed her example in what he calls “very simple acts of kindness, practiced constantly.” Dexter was a junior at UMaine when he established his foundation, six years ago, but he shrugs off any suggestion that this is a feat for an undergrad.</p>
<p>“Starting a foundation came naturally,” he says. “Anyone can do it.”</p>
<p>Dexter, who grew up near Boston, fell in love with Maine during trips with family friends to the Belgrade Lakes. UMaine was an obvious choice, and he has since stuck around eastern Maine, in part because he feels it’s where he can do the most good. Cancer is Maine’s leading cause of death, with the highest incidence in eastern Maine’s Piscataquis, Penobscot, Hancock, and Washington counties. His foundation’s original initiative was a relay run from Portland to New York City, called the Eastern Trek for Cancer, that’s raised some $160,000 since 2015. Some of those funds helped support a network of “cancer navigators” at two eastern Maine health organizations, trained to help patients manage their care. Some funded scholarships for college students affected by cancer, and some the foundation distributed to other Maine orgs focused on increasing access to care.</p>
<figure class="wp-block-pullquote"><blockquote><p>I learned early that life is very short, and I’ve committed mine to this. I want to leave a value legacy, and there’s no better time to start than when you’re young.</p><cite>MATT DEXTER</cite></blockquote></figure>
<p>Heading into 2020, Dexter hoped to broaden the foundation’s operations. “We had spent a lot of time understanding what the community really needs,” he explains, “and food assistance stood out.” Working together with Brewer’s Eastern Area Agency on Aging, the Christine B. Foundation hatched a plan to provide free, healthful grocery packages — the equivalent of 1,000 meals — to cancer patients, survivors, and their families. “We planned to kick it off over the summer,” Dexter says. “Then March happened.”</p>
<p>Expediting its plans, the foundation began distributing grocery packages every weekday outside Northern Light. And it’s been able to scale up the program dramatically, thanks to a partnership with the Brewer Area Food Pantry and donations from individuals and foundations. Through the United Way of Eastern Maine, Dexter has recruited drivers to deliver groceries directly to homes throughout the four counties. As of late August, the foundation and its partners had distributed the equivalent of 20,000 free meals.</p>
<div class="inpost_leaderboard_container">
<div class="inpost_ad_header">
<p class="inpost_ad_header_text">Advertisement</p>
</div>
<div class="inpost_leaderboard_desktop">

<div id='div-gpt-ad-1573060510992-0' style='width: 728px; height: 90px;'>
<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573060510992-0'); });
                </script>
</div>
</div>
<div class="inpost_leaderboard_mobile">

<div id='div-gpt-ad-1573073043597-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573073043597-0'); });
                    </script>
</div>
</div>
</div>
<p>Nutrition isn’t the program’s only benefit, Dexter explains — he and his volunteers also lend their ears for “unconditional nonclinical conversations.”</p>
<p>“We don’t know what patients have gone through right before seeing us,” Dexter says. “Kindness is so important in a proud community like ours, where people don’t always embrace vulnerability.”</p>
<p>Outside of the foundation, Dexter admits, he doesn’t have much of what many 26-year-olds might consider a life. Recently, he made his first-ever trip to Acadia, and he savors his daily runs. But mostly he works. “I learned early that life is very short,” he says, “and I’ve committed mine to this. I want to leave a value legacy, and there’s no better time to start than when you’re young.”</p>
<h4><em><a href="https://downeast.com/tag/mainegivesback2020/">Read more</a>&nbsp;about the Mainers we saluted in our&nbsp;<a href="https://shop.downeast.com/product/down-east-magazine-november-2020/" target="_blank" rel="noreferrer noopener">November 2020 Giving Back Issue</a>, all doing their part to make the Pine Tree state a better place.</em></h4>
<h4><em>Plus,&nbsp;<a href="/sponsored-content/maine-non-profits-2020/" target="_blank" rel="noreferrer noopener">five nonprofit organizations</a>&nbsp;making a big impact. [Sponsored]</em></h4>
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<hr class="wp-block-separator is-style-wide" />
<p class="has-text-align-center has-medium-font-size"><a href="https://shop.downeast.com/product/down-east-magazine-november-2020/" target="_blank" rel="noreferrer noopener">BUY THIS ISSUE!</a></p>
<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="https://shop.downeast.com/product/down-east-magazine-november-2020/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="146792" data-permalink="https://downeast.com/maine-made/american-roots/attachment/c1_dem2011-400/" data-orig-file="https://downeast.com/wp-content/uploads/2020/10/C1_DEM2011-400.jpg" data-orig-size="400,502" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Down East, November 2020" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/10/C1_DEM2011-400-239x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/10/C1_DEM2011-400.jpg" width="400" height="502" src="https://downeast.com/wp-content/uploads/2020/10/C1_DEM2011-400.jpg" alt="Down East, November 2020" class="wp-image-146792" srcset="https://downeast.com/wp-content/uploads/2020/10/C1_DEM2011-400.jpg 400w, https://downeast.com/wp-content/uploads/2020/10/C1_DEM2011-400-239x300.jpg 239w, https://downeast.com/wp-content/uploads/2020/10/C1_DEM2011-400-143x180.jpg 143w, https://downeast.com/wp-content/uploads/2020/10/C1_DEM2011-400-293x368.jpg 293w, https://downeast.com/wp-content/uploads/2020/10/C1_DEM2011-400-279x350.jpg 279w, https://downeast.com/wp-content/uploads/2020/10/C1_DEM2011-400-250x314.jpg 250w" sizes="(max-width: 400px) 100vw, 400px" /></a></figure></div>
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-150265" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/our-towns/christine-b-foundation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-150265" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/our-towns/christine-b-foundation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-150265" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/our-towns/christine-b-foundation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-150265" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/our-towns/christine-b-foundation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/our-towns/christine-b-foundation/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<footer class="entry-footer">
<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://downeast.com/tag/bangor/" rel="tag">Bangor</a><a href="https://downeast.com/tag/mainegivesback2020/" rel="tag">mainegivesback2020</a><a href="https://downeast.com/tag/november-2020/" rel="tag">November 2020</a></div></div><div class="block-da-1 block-da block-da-post_end clearfix">
<div class="inpost_leaderboard_bottom_desktop">
 
<div id='div-gpt-ad-1572437269696-0' style='width: 728px; height: 90px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437269696-0'); });
                      </script>
</div>
</div>
<div class="inpost_leaderboard_bottom_mobile">

<div id='div-gpt-ad-1572437475444-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437475444-0'); });
                      </script>
</div>
</div>
</div><div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix"> <div class="mask">
<a href="https://downeast.com/author/sgeib/">
<img alt='' src='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-60x60.png' srcset='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot.png 2x' class='avatar avatar-60 photo' height='60' width='60' /> <span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
</a>
</div>
<div class="meta">
<div class="author-info-wrap">
<div class="author-name font-1"><a href="https://downeast.com/author/sgeib/">Susan Geib</a></div>
</div>
<div class="author-right-meta">
<div class="author-bio body-color link-color-wrap">Susan Geib is a writer based in Durham, New Hampshire.</div>
<div class="icons">
</div>
</div>
</div>
</div>
<div class="related-posts-wrap clearfix"><div id="block-wrap-55155" class="block-wrap-native block-wrap block-wrap-29 block-css-55155 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="55155" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-2 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="55155" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="55155" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-150243 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-our-towns tag-machias tag-mainegivesback2020 tag-november-2020"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/our-towns/arise-addiction-recovery/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/10/MaineGivesBack2020_MollyHaley_16-web-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Paul Trovarello" srcset="https://downeast.com/wp-content/uploads/2020/10/MaineGivesBack2020_MollyHaley_16-web-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/10/MaineGivesBack2020_MollyHaley_16-web-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/10/MaineGivesBack2020_MollyHaley_16-web-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/10/MaineGivesBack2020_MollyHaley_16-web-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/10/MaineGivesBack2020_MollyHaley_16-web-900x900.jpg 900w, https://downeast.com/wp-content/uploads/2020/10/MaineGivesBack2020_MollyHaley_16-web-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/10/MaineGivesBack2020_MollyHaley_16-web-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="150250" data-permalink="https://downeast.com/our-towns/arise-addiction-recovery/attachment/mainegivesback2020_mollyhaley_16-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/10/MaineGivesBack2020_MollyHaley_16-web.jpg" data-orig-size="926,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Molly Haley&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paul Trovarello" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/10/MaineGivesBack2020_MollyHaley_16-web-232x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/10/MaineGivesBack2020_MollyHaley_16-web-790x1024.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/our-towns/arise-addiction-recovery/">Maine Helped Rescue Him From Addiction, Now He&#8217;s Helping Others</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-151039 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-our-towns tag-mainegivesback2020 tag-november-2020 tag-portland"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/our-towns/preble-street-resource-center/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack4-web-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Linda Holtslander" srcset="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack4-web-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack4-web-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack4-web-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack4-web-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack4-web-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack4-web-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="151042" data-permalink="https://downeast.com/our-towns/preble-street-resource-center/attachment/2011_givesback4-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack4-web.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92020 Brian Fitzgerald&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Linda Holtslander" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack4-web-300x200.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack4-web-1024x683.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/our-towns/preble-street-resource-center/">The 77-Year-Old Peaks Islander Who&#8217;s Never Missed a Soup Kitchen Shift</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-151050 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-our-towns tag-bangor tag-camden tag-cape-elizabeth tag-mainegivesback2020 tag-november-2020 tag-portland tag-presque-isle"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/our-towns/partners-for-world-health/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack7-web-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Elizabeth McLellan" srcset="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack7-web-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack7-web-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack7-web-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack7-web-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack7-web-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack7-web-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="151053" data-permalink="https://downeast.com/our-towns/partners-for-world-health/attachment/2011_givesback7-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack7-web.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92020 Brian Fitzgerald&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Elizabeth McLellan" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack7-web-300x200.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack7-web-1024x683.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/our-towns/partners-for-world-health/">The Portlander Who Saw a Medical Need and Filled it With Rummage</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-153203 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-our-towns tag-mainegivesback2020 tag-november-2020 tag-portland"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/our-towns/black-owned-maine/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack1-webb-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Rose Barboza, founder of Black Owned Maine" srcset="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack1-webb-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack1-webb-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack1-webb-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack1-webb-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack1-webb-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack1-webb-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="153228" data-permalink="https://downeast.com/our-towns/black-owned-maine/attachment/2011_givesback1-webb/" data-orig-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack1-webb.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92020 Brian Fitzgerald&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rose Barboza" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack1-webb-200x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/10/2011_GivesBack1-webb-683x1024.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/our-towns/black-owned-maine/">Furloughed By the Pandemic, She Became a Champion for Maine&#8217;s Black-Owned Businesses</a></h3></div></div></div></article></div></div></div></div></div> </footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="zeen_stylish_posts-2" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">TRENDING ON DOWNEAST.COM</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-82461" class="block-wrap-native block-wrap block-wrap-2 block-css-82461 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="82461" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-2 clearfix"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-148279 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-history category-issues-politics tag-november-2020 tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/history/maine-governor-steal-election/" class="mask-img"><img width="370" height="247" src="https://downeast.com/wp-content/uploads/2020/10/2011_MOB_Timeline-web-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Governor Alonzo Garcelon, Maine State House, Augusta" srcset="https://downeast.com/wp-content/uploads/2020/10/2011_MOB_Timeline-web-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2020/10/2011_MOB_Timeline-web-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2020/10/2011_MOB_Timeline-web-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2020/10/2011_MOB_Timeline-web-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="148284" data-permalink="https://downeast.com/history/maine-governor-steal-election/attachment/2011_mob_timeline-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/10/2011_MOB_Timeline-web.jpg" data-orig-size="1600,1131" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maine State House, Augusta" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/10/2011_MOB_Timeline-web-300x212.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/10/2011_MOB_Timeline-web-1024x724.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/history/maine-governor-steal-election/">What Happened When a Maine Governor Tried to Rig an Election</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-46514 post type-post status-publish format-gallery has-post-thumbnail hentry category-our-towns tag-durham tag-october-2016 tag-stephen-king tag-trending post_format-post-format-gallery"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/our-towns/ghost-town/" class="mask-img"><img width="370" height="247" src="https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Ghost Town" srcset="https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01-770x514.jpg 770w, https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01-1024x684.jpg 1024w, https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01-500x334.jpg 500w, https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01-293x196.jpg 293w, https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01-350x234.jpg 350w, https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01.jpg 1050w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="46527" data-permalink="https://downeast.com/our-towns/ghost-town/attachment/durhamstrout01/" data-orig-file="https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01.jpg" data-orig-size="1050,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghost Town" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01-300x200.jpg" data-large-file="https://downeast.com/wp-content/uploads/2016/09/DurhamStrout01-1024x684.jpg" /></a><a href="https://downeast.com/our-towns/ghost-town/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/our-towns/ghost-town/">Stephen King Grew Up In This Small Maine Town. You Can Kind of Tell.</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-136593 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink category-travel-outdoors tag-foodtrending tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/travel-outdoors/maine-coast-lobster-roll-road-trip/" class="mask-img"><img width="370" height="247" src="https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Lobster Roll" srcset="https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-1024x684.jpg 1024w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-770x514.jpg 770w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-1536x1025.jpg 1536w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-500x334.jpg 500w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-1155x770.jpg 1155w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-293x196.jpg 293w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-1400x935.jpg 1400w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-150x100.jpg 150w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-350x234.jpg 350w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-1100x734.jpg 1100w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-250x167.jpg 250w, https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web.jpg 1600w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="136617" data-permalink="https://downeast.com/travel-outdoors/maine-coast-lobster-roll-road-trip/attachment/generic-lobster-roll-credit-chris-siefken-3-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web.jpg" data-orig-size="1600,1068" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lobster Roll" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-300x200.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/06/Generic-Lobster-Roll-credit-Chris-Siefken-3-web-1024x684.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/travel-outdoors/maine-coast-lobster-roll-road-trip/">The Definitive Maine Coast Lobster Roll Road Trip</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 with-second-img tipi-s-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-147592 post type-post status-publish format-gallery has-post-thumbnail hentry category-food-drink category-restaurant-reviews tag-camden tag-foodtrending tag-november-2020 tag-trending post_format-post-format-gallery"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/restaurant-reviews/me-lon-togo-camden-maine/" class="mask-img"><img width="370" height="247" src="https://downeast.com/wp-content/uploads/2020/10/2011_FD-Dining1-web-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Mé Lon Togo, Camden, Maine" srcset="https://downeast.com/wp-content/uploads/2020/10/2011_FD-Dining1-web-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2020/10/2011_FD-Dining1-web-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2020/10/2011_FD-Dining1-web-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="147601" data-permalink="https://downeast.com/restaurant-reviews/me-lon-togo-camden-maine/attachment/2011_fd-dining1-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/10/2011_FD-Dining1-web.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mé Lon Togo, Camden, Maine" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/10/2011_FD-Dining1-web-200x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/10/2011_FD-Dining1-web-683x1024.jpg" /><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%20247'%3E%3C/svg%3E" data-lazy-src="https://downeast.com/wp-content/uploads/2020/10/2011_FD-Dining3-web-370x247.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2020/10/2011_FD-Dining3-web-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2020/10/2011_FD-Dining3-web-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2020/10/2011_FD-Dining3-web-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image zeen-lazy-load-base zeen-lazy-load" alt="The space has a charming patio"></a><a href="https://downeast.com/restaurant-reviews/me-lon-togo-camden-maine/" class="media-icon icon-base-1 icon-size-m"><i class="tipi-i-camera" aria-hidden="true"></i><span class="icon-bg"></span></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/restaurant-reviews/me-lon-togo-camden-maine/">Now in Camden, Mé Lon Togo is Still Cooking</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-4 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-149949 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-features tag-november-2020 tag-trending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/arts-culture/wabanaki-heritage/" class="mask-img"><img width="370" height="247" src="https://downeast.com/wp-content/uploads/2020/11/2011_NxE_Wabanaki_TW-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://downeast.com/wp-content/uploads/2020/11/2011_NxE_Wabanaki_TW-370x247.jpg 370w, https://downeast.com/wp-content/uploads/2020/11/2011_NxE_Wabanaki_TW-360x240.jpg 360w, https://downeast.com/wp-content/uploads/2020/11/2011_NxE_Wabanaki_TW-770x512.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="154355" data-permalink="https://downeast.com/arts-culture/wabanaki-heritage/attachment/2011_nxe_wabanaki_tw/" data-orig-file="https://downeast.com/wp-content/uploads/2020/11/2011_NxE_Wabanaki_TW.jpg" data-orig-size="1024,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2011_NxE_Wabanaki_TW" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/11/2011_NxE_Wabanaki_TW-300x150.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/11/2011_NxE_Wabanaki_TW.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/arts-culture/wabanaki-heritage/">5 Ways to Recognize Maine&#8217;s Wabanaki Heritage During Native American Heritage Month</a></h3></div></div></div></article></div></div></div></div></div></div><div id="text-9" class="sidebar-widget zeen-widget clearfix widget_text"> <div class="textwidget">
<div style="width: 300px; margin: 0 auto;">

<div id='div-gpt-ad-1569417867335-0' style='width: 300px; height: 250px;'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417867335-0'); });
              </script>
</div>
</div>
</div>
</div><div id="custom_html-8" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1569417926945-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417926945-0'); });
  </script>
</div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-2" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">About Us</h3><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-99189" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99189"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-99191" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99191"><a href="https://downeast.com/people/">Staff</a></li>
<li id="menu-item-99192" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99192"><a href="https://downeast.com/guidelines/">Submissions</a></li>
<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99194"><a href="https://downeast.com/advertise/">Advertise</a></li>
<li id="menu-item-109980" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109980"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-99195" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99195"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-99197" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99197"><a href="https://downeast.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-99198" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99198"><a href="https://downeast.com/employment/">Employment</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-3" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Customer Care</h3><div class="menu-customer-care-footer-container"><ul id="menu-customer-care-footer" class="menu"><li id="menu-item-114500" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114500"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPE">Subscribe Now</a></li>
<li id="menu-item-114503" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114503"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=X**SGC">Give a Gift</a></li>
<li id="menu-item-114504" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114504"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Manage Account</a></li>
<li id="menu-item-114505" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114505"><a href="https://shop.downeast.com/product-category/back-issues/">Single Issue</a></li>
<li id="menu-item-114506" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114506"><a href="https://downeast.com/register-2/">Register</a></li>
<li id="menu-item-114507" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114507"><a href="https://downeast.com/newsletter-subscription/">Newsletters</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="nav_menu-4" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">More</h3><div class="menu-more-footer-container"><ul id="menu-more-footer" class="menu"><li id="menu-item-114508" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114508"><a href="https://mainehomes.com/">Maine Homes</a></li>
<li id="menu-item-114509" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114509"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
<li id="menu-item-132490" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-132490"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-114510" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114510"><a href="https://shop.downeast.com">Shop</a></li>
</ul></div></div> </aside>
</div>
</div>
<div class="background"></div></div>
<div class="footer-lower-area footer-area clearfix site-skin-2">
<div class="tipi-row">
<ul class="horizontal-menu font-2 menu-icons tipi-all-c">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
</div>
</div>
<div class="background"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></a></div> <nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-114303"><a href="https://downeast.com/category/our-towns/">Our Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157"><a href="https://downeast.com/category/food-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-156"><a href="https://downeast.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114305"><a href="https://downeast.com/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114308"><a href="https://downeast.com/category/land-wildlife/">Land &amp; Wildlife</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114307"><a href="https://downeast.com/category/issues-politics/">Issues &amp; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114326"><a href="https://downeast.com/category/maine-made/">Maine-Made</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114313"><a href="https://downeast.com/category/best-of-maine/">Best of Maine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/">Travel &amp; Outdoors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114649"><a href="https://downeast.com/category/where-in-maine/">Where in Maine?</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-146424"><a href="https://downeast.com/category/my-favorite-place/">My Favorite Place</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/">Ben&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114009"><a href="https://downeast.com/category/issues/"><em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114597"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPC">Subscribe to <em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul>
</li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
</div>
<div class="background"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://downeast.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Start typing to see results or hit ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://downeast.com/tag/portland/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 12px;">Portland</a>
<a href="https://downeast.com/tag/bangor/" class="tag-cloud-link tag-link-172 tag-link-position-2" style="font-size: 12px;">Bangor</a>
<a href="https://downeast.com/tag/camden/" class="tag-cloud-link tag-link-89 tag-link-position-3" style="font-size: 12px;">Camden</a>
<a href="https://downeast.com/tag/clear/" class="tag-cloud-link tag-link-2191 tag-link-position-4" style="font-size: 12px;">Clear</a>
<a href="https://downeast.com/tag/greater-portland/" class="tag-cloud-link tag-link-604 tag-link-position-5" style="font-size: 12px;">Greater Portland</a></div> </div>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div> </div>
<div class="content-lwa content-block site-img-1 site-skin-2">
<div class="tipi-modal-bg bg-area">
<div class="tipi-logged-out-wrap lwa-active-1">
<div class="tipi-lwa-login tipi-logged-out">
<form class="lwa-form lwa-form-base" action="https://downeast.com/login/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="log" class="input" tabindex="1" />
</div>
<div class="lwa-password lwa-input-wrap">
Password <input type="password" name="pwd" class="input" autocomplete="password" tabindex="2" />
</div>
<div class="lwa-login_form">
</div>
<span class="lwa-status"></span>
<div class="lwa-rememberme zeen-checkbox clearfix">
<label class="tipi-vertical-c">
<input name="rememberme" tabindex="3" type="checkbox" value="forever" />
<span class="zeen-i"></span>
</label>
Remember Me </div>
<div class="lwa-submit-button font-b">
<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
<span class="button-title">Sign In</span><i class="tipi-i-log-in"></i>
</button>
<input type="hidden" name="lwa_profile_link" value="" />
<input type="hidden" name="login-with-ajax" value="login" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-lostpassword">
<a class="lwa-changer" href="https://downeast.com/login/?action=lostpassword" data-changer="3">Lost password?</a>
</div>
<div class="br-option">
<a href="https://downeast.com/register/" class="lwa-changer" data-changer="2">Create an account</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-register tipi-logged-out">
<form class="lwa-form lwa-register" action="https://downeast.com/register/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="user_login" value="">
</div>
<div class="lwa-email lwa-input-wrap">
Email <input type="text" name="user_email" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" name="wp-submit" class="tipi-button" value="Sign Up" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="register" />
</div>
<div class="bottom-options clearfix">
<div class="bl-option clearfix">
<label class="clearfix">A password will be emailed to you.</label>
</div>
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-remember tipi-logged-out">
<form class="lwa-form lwa-remember" action="https://downeast.com/login/?action=lostpassword" method="post">
<div class="lwa-remember-email lwa-input-wrap">
Enter username or email <input type="text" name="user_login" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="remember" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
</div>
<div class="background"></div> </div>
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style><span id="lr-check"></span> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Down East",
	"description": "Experience the Best of Maine","url": "https://downeast.com/","datePublished": "2020-11-06T15:55:41-05:00","dateCreated": "2020-11-06T15:55:41-05:00","dateModified": "2020-11-06T15:55:43-05:00","sameAs": ["https://facebook.com/downeastmagazine","https://twitter.com/magazineofmaine"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://downeast.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/our-towns\/christine-b-foundation\/":150265};
	</script>
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-167.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-167 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-187.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-187 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-48543.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-48543 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115649.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115649 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115646.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115646 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115645.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115645 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-1864.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-1864 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114327.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114327 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114329.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114329 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113642.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113642 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-57981.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-57981 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113632.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113632 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-94673.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-94673 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113530.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113530 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='cs-ad-insertion-styles-css' href='https://downeast.com/wp-content/plugins/cs-ad-insertion/includes/css/cs-ad-insertion-styles.css' type='text/css' media='all' />
<script type='text/javascript' id='getwid-blocks-frontend-js-js-extra'>
/* <![CDATA[ */
var Getwid = {"settings":{"date_time_utc":"2020-11-06 22:03:34","google_api_key":""},"ajax_url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"de73a725c9"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.6.7' id='getwid-blocks-frontend-js-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.47.0"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='https://js.hs-scripts.com/2624472.js?integration=WordPress' id='leadin-script-loader-js-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1' id='theme-my-login-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/downeast.com\/wp-json\/","nonce":"d20c34ae02","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/downeast.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/our-towns\/christine-b-foundation\/","data":{"pid":150265,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.1.1' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.4' id='gsap-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.4' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='images-loaded-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/intersection-observer.min.js?ver=1.0.0' id='intersection-observer-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/downeast.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"d20c34ae02","qry":{"page":0,"name":"christine-b-foundation","category_name":"our-towns","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/downeast.com","sDelay":5000,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/downeast.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.9.6.1' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_55155 = {
		id: 55155,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[150265],"posts_per_page":4,"post_type":"post","tag":"","cat":"22,2965,"}	};
	
	var zeen_82461 = {
		id: 82461,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 5,
		args: {"posts_per_page":5,"tag__in":[2975],"cat":"","orderby":"rand"}	};
	
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonce":"9b82a2e4a8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/downeast.com\/login\/?redirect_to=https%3A%2F%2Fdowneast.com%2Four-towns%2Fchristine-b-foundation%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.0.2' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<style>.clg-head-view {    position: absolute !important;}</style>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'64276155',post:'150265',tz:'-5',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '150265' ]);
</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
</body>
</html>