
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->

<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970" />
<meta charset="UTF-8" />
<title>Maine Coast Heritage Trust - Treasured Islands | Down East Magazine</title>
<meta name="apple-itunes-app" content="app-id=591172653">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0" />
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225" />
<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="https://downeast.com/wp-content/uploads/2016/01/favicon-1.ico" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png" />


<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.5.1 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
</script>
<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>
<!-- End Google Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Maine’s wild islands number in the thousands and are among the state’s crown jewels — and now more than ever, their conservation is key to preserving Maine’s essence."/>
<link rel="canonical" href="https://downeast.com/maine-coast-heritage-trust-treasured-islands/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Treasured Islands" />
<meta property="og:description" content="Maine’s wild islands number in the thousands and are among the state’s crown jewels — and now more than ever, their conservation is key to preserving Maine’s essence." />
<meta property="og:url" content="https://downeast.com/maine-coast-heritage-trust-treasured-islands/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:section" content="Sponsored Content" />
<meta property="article:published_time" content="2019-06-05T20:13:24+00:00" />
<meta property="article:modified_time" content="2019-06-05T20:44:21+00:00" />
<meta property="og:updated_time" content="2019-06-05T20:44:21+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2019/05/1907_Island1_opt-fb.jpg" />
<meta property="og:image:secure_url" content="https://downeast.com/wp-content/uploads/2019/05/1907_Island1_opt-fb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Maine’s wild islands number in the thousands and are among the state’s crown jewels — and now more than ever, their conservation is key to preserving Maine’s essence." />
<meta name="twitter:title" content="Treasured Islands" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2019/05/1907_Island1_opt-fb.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://downeast.com/#organization","name":"Down East Magazine","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"logo":{"@type":"ImageObject","@id":"https://downeast.com/#logo","url":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","width":144,"height":144,"caption":"Down East Magazine"},"image":{"@id":"https://downeast.com/#logo"}},{"@type":"WebSite","@id":"https://downeast.com/#website","url":"https://downeast.com/","name":"Down East","publisher":{"@id":"https://downeast.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://downeast.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://downeast.com/maine-coast-heritage-trust-treasured-islands/#webpage","url":"https://downeast.com/maine-coast-heritage-trust-treasured-islands/","inLanguage":"en-US","name":"Maine Coast Heritage Trust - Treasured Islands | Down East Magazine","isPartOf":{"@id":"https://downeast.com/#website"},"image":{"@type":"ImageObject","@id":"https://downeast.com/maine-coast-heritage-trust-treasured-islands/#primaryimage","url":"https://downeast.com/wp-content/uploads/2019/05/1907_Island1_opt-feat12.jpg","width":1050,"height":700,"caption":"Maine Coast Heritage Trust"},"primaryImageOfPage":{"@id":"https://downeast.com/maine-coast-heritage-trust-treasured-islands/#primaryimage"},"datePublished":"2019-06-05T20:13:24+00:00","dateModified":"2019-06-05T20:44:21+00:00","description":"Maine\u2019s wild islands number in the thousands and are among the state\u2019s crown jewels \u2014 and now more than ever, their conservation is key to preserving Maine\u2019s essence."},{"@type":"Article","@id":"https://downeast.com/maine-coast-heritage-trust-treasured-islands/#article","isPartOf":{"@id":"https://downeast.com/maine-coast-heritage-trust-treasured-islands/#webpage"},"author":{"@id":"https://downeast.com/author/classified-advertising/#author"},"headline":"Treasured Islands","datePublished":"2019-06-05T20:13:24+00:00","dateModified":"2019-06-05T20:44:21+00:00","commentCount":0,"mainEntityOfPage":"https://downeast.com/maine-coast-heritage-trust-treasured-islands/#webpage","publisher":{"@id":"https://downeast.com/#organization"},"image":{"@id":"https://downeast.com/maine-coast-heritage-trust-treasured-islands/#primaryimage"},"articleSection":"Sponsored Content,zeta"},{"@type":["Person"],"@id":"https://downeast.com/author/classified-advertising/#author","name":"Down East Advertising","image":{"@type":"ImageObject","@id":"https://downeast.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0d132bb5c4472a6e7f0557674d792e90?s=96&d=mm&r=g","caption":"Down East Advertising"},"description":"Email us at \r\n<a href=\"mailto:advertise@downeast.com\">advertise@downeast.com</a>","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="https://downeast.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/thingstodoinmaine/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-tooltip-css'  href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://downeast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://downeast.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://downeast.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/css-stars.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://downeast.com/wp-content/themes/simplemag-child/style.css?ver=5.2.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='js_composer_front-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:regular,700|Playfair+Display:regular,italic|Oswald:regular,300|Lato|' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/style.min.css?ver=3.18.0' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-headings-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/headings.min.css?ver=3.18.0' type='text/css' media='all' />
<link rel='stylesheet' id='utl-info-banner-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/info-banner.min.css?ver=3.18.0' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-animate-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/animate.min.css?ver=3.18.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery.barrating.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate-params.min.js?ver=3.18.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/custom.min.js?ver=3.18.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/headings.min.js?ver=3.18.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/jquery-appear.min.js?ver=3.18.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/info-banner.min.js?ver=3.18.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"54ceb47f43","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=a1aff4c79f","flash_swf_url":"https:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"54ceb47f43","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.1.7'></script>

<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p4lHab-pMN' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fmaine-coast-heritage-trust-treasured-islands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fmaine-coast-heritage-trust-treasured-islands%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" />			<script type="text/javascript">
			var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
			</script>
			
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[970, 90]).
    addSize([960, 0],[930, 86]).
    addSize([801, 0],[700, 65]).
    addSize([0, 0],[288, 27]).
    
    build();
      
    var newLeaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[1050, 150]).
    addSize([960, 0],[930, 133]).
    addSize([801, 0],[700, 100]).
    addSize([0, 0],[288, 41]).
    
    build();
    
    googletag.defineSlot('/57999100/de_large_leaderboard_home', [1050, 150], 'div-gpt-ad-1542835542854-0').defineSizeMapping(newLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de-35-foods-leaderboard', [1050, 150], 'div-gpt-ad-1552999560165-0').defineSizeMapping(newLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de_home_expanding_leaderboard', [970, 90], 'div-gpt-ad-1492545221567-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1492545221567-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1492545221567-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1492545221567-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1492545221567-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1492545221567-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1492545221567-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
/* Theme Options Styling */
body {font-family:'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ffcc0d !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ffcc0d;}
#masthead .main-menu > ul > li{font-size:20px;}
#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}
.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ffcc0d;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#ffcc0d;}
::-moz-selection {background-color:#ffcc0d;}
/* Custom CSS */
body { 
    font-family: 'Work Sans', sans-serif;
    font-weight: 400; 
}
h1, h2, h3, h4,  .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total { font-family: 'Work Sans', sans-serif; font-weight: 400; }


#masthead  .main-menu > ul > #menu-item-159.sub-hover > a:after { border-color: transparent transparent #658b99 !important; }
#masthead  .main-menu > ul > #menu-item-157.sub-hover > a:after { border-color: transparent transparent #cc2047 !important; }
#masthead  .main-menu > ul > #menu-item-1407.sub-hover > a:after { border-color: transparent transparent #fc5545 !important; }
#masthead  .main-menu > ul > #menu-item-156.sub-hover > a:after { border-color: transparent transparent #1f9ecc !important; }
#masthead  .main-menu > ul > #menu-item-13218.sub-hover > a:after { border-color: transparent transparent #b70d0b !important; }

#masthead #menu-item-13218 .sub-menu {
	border-top-color: #b70d0b;
}
#masthead #menu-item-13218 .sub-menu .sub-links a:hover{
	background: #b70d0b;
}

.single .entry-content > p:first-of-type:first-letter {
     font-size:100%;
     font-family:inherit;
     float:none;
     line-height:normal;
     padding:0;
}

.single-post .category-rent-a-vacation-home .related-posts, .single-post .category-buy-a-maine-home .related-posts {
	display:none;
}

input[type="email"] {
	padding:5px;
}
#ti_image_banner-6 h3 a, #ti_image_banner-7 h3 a, #ti_image_banner-5 h3 a, #ti_image_banner-4 h3 a {
	display:block;
	height:75px;
}

.single .post-5748-2 .entry-media {
	display:none;
}
.post-9423 .ninja-forms-required-items {display:none;}

#menu-item-13218 a{
	color:#b70d0b;
}

#menu-item-13218 a:hover{
	color:#b70d0b;
}
.ie:before {font-size:5px !important;}
.ie:after {font-size:5px !important;}


#ti_code_banner-8 iframe, #ti_code_banner-6 iframe{width:300px !important;} /*old size 263px*/


object#ftswf1148743  {width:263px !important;} 

video::-webkit-full-screen {z-index:2147483647;}

.featured-posts article .entry-image,
.category-posts article .entry-image,
.format-posts article .entry-image,
.latest-reviews article .entry-image {
	height:auto;
}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>

<link rel='stylesheet' id='custom-css' href='https://www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1559770509' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-99125 single-format-gallery cookies-not-set tribe-no-js wpb-js-composer js-comp-ver-6.0.3 vc_responsive">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ522JQ"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="https://downeast.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="http://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="http://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="http://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="http://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li class="home"><a href="https://downeast.com/">Home</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul class="sub-menu">
	<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriptions</a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://kiosk.purplemanager.com/downeast#/">Desktop Edition</a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" rel="noopener noreferrer" href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1">Subscribe</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" rel="noopener noreferrer" href="https://dem.pcdfusion.com/pcd/Order?iKey=I9AGFT">Give a Gift</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://downeast.com/digital-editions/">Digital Edition</a></li>
	<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Past Issues</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="https://downeast.com/contact-us/company/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="https://downeast.com/contact-us/company/">Our Company</a></li>
	<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
	<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
	<li id="menu-item-85030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85030"><a href="/advertise/">Advertise with us</a></li>
	<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-85028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85028"><a href="https://shop.downeast.com">SHOP</a></li>
<li id="menu-item-86226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86226"><a href="/advertise/">ADVERTISE</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
                        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="https://downeast.com/">
                    <img src="https://downeast.com/wp-content/uploads/2018/08/Down_East_Magazine_Header_Logo_2018.png" alt="Down East - Experience the Best of Maine" title="Down East - Experience the Best of Maine" />
                </a>
                <!-- End Logo -->
                <div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">            
            <a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/08/DE-Shop-Header.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                                <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">            
            <a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9AWEB" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2015/06/DE_Header_Subscribe_1906.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div>            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/belgrade-lakes-maine/"><img src="https://downeast.com/wp-content/uploads/2019/05/1906_Belgrade20feat-296x197.jpg" alt="Once More Across the Lake" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/belgrade-lakes-maine/">Once More Across the Lake</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/maine-photography/"><img src="https://downeast.com/wp-content/uploads/2019/05/Lubec-Narrows-Sunrise-by-Adam-Woodworth-feat-296x197.jpg" alt="Stunning Maine Photography" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/maine-photography/">Stunning Maine Photography</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/great-maine-scavenger-hunt-doing-good-2019/"><img src="https://downeast.com/wp-content/uploads/2019/04/1905_Hunt_Good3-feat-296x197.jpg" alt="Great Maine Scavenger Hunt: Doing Good" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/great-maine-scavenger-hunt-doing-good-2019/">Great Maine Scavenger Hunt: Doing Good</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72414" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=downeast&amp;utm_medium=website&amp;utm_campaign=mainmenu">UPCOMING TRIPS</a></li>
	<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
	<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/momma-baldacci/"><img src="https://downeast.com/wp-content/uploads/2019/06/1906_FD_Foodtruck2FT-296x197.jpg" alt="Taking It to the Streets" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/momma-baldacci/">Taking It to the Streets</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/eaux/"><img src="https://downeast.com/wp-content/uploads/2019/05/1906_Dining1-296x197.jpg" alt="Eaux" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/eaux/">Eaux</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/impromptu-pasta/"><img src="https://downeast.com/wp-content/uploads/2019/05/1905_FD_Recipe-296x197.jpg" alt="Impromptu Pasta" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/impromptu-pasta/">Impromptu Pasta</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/food-features/">Food Features</a></li>
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/restaurant-reviews/">Restaurants</a></li>
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/recipes/">Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/brunswick-shop-and-stroll/"><img src="https://downeast.com/wp-content/uploads/2019/06/1906_GTFM_5-296x197.jpg" alt="Brunswick’s Shop-and-Stroll Strip" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/brunswick-shop-and-stroll/">Brunswick’s Shop-and-Stroll Strip</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/the-shape-of-light/"><img src="https://downeast.com/wp-content/uploads/2019/05/1905_GTFM_Light-296x197.jpg" alt="The Shape of Light" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/the-shape-of-light/">The Shape of Light</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/where-the-maine-art-buffs-roam/"><img src="https://downeast.com/wp-content/uploads/2019/05/1905_AdvertisingArtsFB-296x197.jpg" alt="Where the Buffs Roam" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/where-the-maine-art-buffs-roam/">Where the Buffs Roam</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72413" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/culture/good-things-from-maine/">Good Things From Maine</a></li>
	<li id="menu-item-70992" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine">Events</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/art-music/">Art + Music</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/essays/">Essays</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/history/">History</a></li>
</ul>
</div>
</li>
<li id="menu-item-67214" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com">Home + Garden</a></li>
<li id="menu-item-70993" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine/#events">Things to Do</a></li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=shop">Shop</a></li>
<li id="menu-item-73399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://downeast.com/user-submitted-galleries/">Photos</a><div class="sub-menu"></div>
</li>
<li id="menu-item-94673" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/down-east-adventures/">TRIPS</a></li>
</ul></nav>                        </div><!-- .wrapper -->
              
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-99125" class="post-99125 post type-post status-publish format-gallery has-post-thumbnail hentry category-sponsored-content category-zeta post_format-post-format-gallery">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-category"><a href="https://downeast.com/category/sponsored-content/" >Sponsored Content</a>, <a href="https://downeast.com/category/zeta/" >zeta</a></span>
               <span class="entry-date">06.05.19</span>
            </div>
                                    
        </header>
        
        
		        	<div class="entry-media">
        	
            </div>
		        
                <div class="wrapper-full">
                            
                
                              
               
			               
            
                <div class="single-box clearfix entry-content">
                	<div class="vc_row wpb_row vc_row-fluid vc_custom_1559053532864 vc_row-has-fill vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1558380075151"><div class="wpb_wrapper"><p style="color: #ffffff;text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading vc_custom_1558373632665" >SPONSORED CONTENT</p></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner vc_custom_1558623528883"><div class="wpb_wrapper"><div id="ultimate-heading-72695cf8358d85a89" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-72695cf8358d85a89 uvc-8835 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-72695cf8358d85a89 h2'  data-responsive-json-new='{"font-size":"desktop:100px;tablet:80px;tablet_portrait:80px;mobile_landscape:70px;mobile:70px;","line-height":""}' ><h2 style="font-family:&#039;PT Serif&#039;;font-weight:700;color:#ffffff;margin-bottom:25px;">Treasured Islands</h2></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-72695cf8358d85a89 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:25px;tablet:25px;tablet_portrait:25px;mobile_landscape:25px;mobile:25px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-weight:normal;color:#000000;">Maine’s wild islands number in the thousands and are among the state’s crown jewels — and now more than ever, their conservation is key to preserving Maine’s essence.</div></div><div class="ult-spacer spacer-5cf8358d85ada" data-id="5cf8358d85ada" data-height="750" data-height-mobile="250" data-height-tab="250" data-height-tab-portrait="250" data-height-mobile-landscape="250" style="clear:both;display:block;"></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="rgba(255,255,255,0.01)" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.0.3"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1559054359684 vc_row-has-fill vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1558380075151"><div class="wpb_wrapper"><p style="color: #ffffff;text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading vc_custom_1558373632665" >SPONSORED CONTENT</p></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-5"><div class="vc_column-inner vc_custom_1559054517876"><div class="wpb_wrapper"><div id="ultimate-heading-23255cf8358d86f24" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-23255cf8358d86f24 uvc-5962 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-23255cf8358d86f24 h2'  data-responsive-json-new='{"font-size":"desktop:100px;tablet:80px;tablet_portrait:80px;mobile_landscape:70px;mobile:70px;","line-height":""}' ><h2 style="font-family:&#039;PT Serif&#039;;font-weight:700;color:#ffffff;margin-bottom:35px;">Treasured Islands</h2></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-23255cf8358d86f24 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:25px;tablet:25px;tablet_portrait:25px;mobile_landscape:25px;mobile:25px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-weight:normal;color:#ffffff;">Maine’s wild islands number in the thousands and are among the state’s crown jewels — and now more than ever, their conservation is key to preserving Maine’s essence.</div></div><div class="ult-spacer spacer-5cf8358d86f68" data-id="5cf8358d86f68" data-height="750" data-height-mobile="250" data-height-tab="250" data-height-tab-portrait="250" data-height-mobile-landscape="250" style="clear:both;display:block;"></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="rgba(255,255,255,0.01)" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.0.3"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1558453535316"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner vc_custom_1558373692127"><div class="wpb_wrapper"><p style="text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1558453317401" >PHOTOGRAPH BY BRIDGET BESAW</p></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_row-o-equal-height vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner vc_custom_1559053148870"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="font-size: 1.1em;"><span class="sc-dropcap">J</span>udy Marsh can’t remember a time when the Goslings Islands weren’t her go-to getaway. As a kid, she picnicked and camped there, watched seals sun themselves on rocky ledges, swam from the sandbar that emerges between the islands at low tide, and savored a world-away feeling, just a 15-minute skiff ride from the Town of Brunswick’s Mere Point boat launch and her family’s business, Paul’s Marina.</p>
<p style="font-size: 1.1em;">Over the years, the islands’ owners graciously allowed paddlers, fishermen, and sailors to freely use them. Most people — including Marsh — never imagined that the Goslings could one day be developed and made off-limits.</p>
<p><a href="http://mcht.org/downeast" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-99262" src="https://downeast.com/wp-content/uploads/2019/05/1805_MCHT_Logostamp-400-300x300.jpg" alt="Maine Coast Heritage Trust" width="250" height="250" srcset="https://downeast.com/wp-content/uploads/2019/05/1805_MCHT_Logostamp-400-300x300.jpg 300w, https://downeast.com/wp-content/uploads/2019/05/1805_MCHT_Logostamp-400-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/05/1805_MCHT_Logostamp-400-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2019/05/1805_MCHT_Logostamp-400-220x220.jpg 220w, https://downeast.com/wp-content/uploads/2019/05/1805_MCHT_Logostamp-400.jpg 400w, https://downeast.com/wp-content/uploads/2019/05/1805_MCHT_Logostamp-400-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2019/05/1805_MCHT_Logostamp-400-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" /></a></p>
<p style="font-size: 1.1em;">So in 2014, when Marsh learned that the Goslings were for sale, and that <a href="http://mcht.org/downeast" target="_blank" rel="noopener noreferrer">Maine Coast Heritage Trust</a> was working to buy and preserve them, she immediately joined the effort. “There are so many Maine islands that people have bought and then put up ‘No Trespassing’ signs,” Marsh says. “I hated the thought that this could happen at a place so many people loved.”</p>
<p style="font-size: 1.1em;">MCHT raised $1 million to conserve the Goslings, with the help of a grant from the state’s <a href="https://www.landformainesfuture.org/" target="_blank" rel="noopener noreferrer">Land for Maine’s Future</a> program, generous foundations and individuals, and a shoebox stuffed with $22,000 in cash, checks, and spare change, which Marsh collected through a raft of fundraisers.</p>
<p style="font-size: 1.1em;">The Goslings are among the more than 300 islands that MCHT has protected as part of its sweeping effort to conserve Maine’s coast. Of all Maine’s natural treasures, its 2,400 islands are viewed by many as its crown jewels. In addition to offering one-of-a-kind adventures, these unspoiled outposts provide critical habitat for plants and wildlife and hold important clues about Maine’s past that aren’t available anywhere else. What’s more, the islands provide the iconic vistas that make Maine such a beautiful place to visit and live.</p>
<p style="font-size: 1.1em;">“Having undeveloped islands where plants and wildlife can thrive and that people can enjoy is essential to the very character of Maine,” says state historian Earle G. Shettleworth Jr. “The work Maine Coast Heritage Trust is doing is so important.”</p>
<p style="font-size: 1.1em;">While other nonprofits support year-round island communities or make handshake agreements with island owners to allow recreational use, MCHT is the leader in owning and managing islands as public preserves — often partnering with landowners, government agencies, and local groups to do so. MCHT then provides ongoing stewardship of the islands, creating and caring for trails, campsites, and kiosks, removing invasive plants, keeping beaches clean, and bringing people out to enjoy the islands.</p>
<p style="font-size: 1.1em;">Now in its fiftieth year of conserving Maine’s coast, MCHT is continuing its work in earnest to save dozens of additional island gems threatened by development and climate change impacts while there’s still time.</p>
<p style="font-size: 1.1em;">“Our work to preserve islands has never been more critical,” says Jane Arbuckle, the trust’s director of stewardship. “As sea levels rise, and development continues, our work ensures that birds and wildlife have places of refuge on the coast, and that these majestic places remain open so that the public can continue to enjoy them, just as they have for generations.”</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div id="islands-matter" class="vc_row wpb_row vc_row-fluid vc_custom_1558714972598 vc_row-has-fill vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner vc_custom_1558373540092"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner vc_custom_1559052645491"><div class="wpb_wrapper"><div id="ultimate-heading-76455cf8358d88c6a" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-76455cf8358d88c6a uvc-9222 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-76455cf8358d88c6a h2'  data-responsive-json-new='{"font-size":"desktop:100px;tablet:80px;tablet_portrait:80px;mobile_landscape:70px;mobile:70px;","line-height":""}' ><h2 style="font-family:&#039;PT Serif&#039;;font-weight:700;color:#000000;margin-bottom:25px;">Why Islands Matter</h2></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-76455cf8358d88c6a .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:25px;tablet:25px;tablet_portrait:25px;mobile_landscape:25px;mobile:25px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-weight:normal;color:#000000;margin-bottom:25px;">By conserving more than 300 islands, Maine Coast Heritage Trust is saving a critical part of Maine’s heritage, invaluable wildlife habitat, and the breathtaking landscapes that make this an enviable place to live and visit.</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1558453561626 vc_row-has-fill vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1558453567495"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1558545642786">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-99125-994406774]" href="https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I-1024x642.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="2000" height="1253" src="https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I.jpg" class="vc_single_image-img attachment-full" alt="Maine Island" srcset="https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I.jpg 2000w, https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I-300x188.jpg 300w, https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I-1024x642.jpg 1024w, https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I-180x113.jpg 180w, https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I-220x138.jpg 220w, https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I-1050x658.jpg 1050w, https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I-600x376.jpg 600w, https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I-926x580.jpg 926w, https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I-350x219.jpg 350w, https://downeast.com/wp-content/uploads/2019/05/089_DEM1907I-1100x689.jpg 1100w" sizes="(max-width: 2000px) 100vw, 2000px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1558544128646"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1558453863007"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner vc_custom_1558453582437"><div class="wpb_wrapper"><p style="text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1558453828555" >ILLUSTRATION BY JOHN S. DYKES</p></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1558453874947"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1558718553358 vc_column-gap-10 vc_row-o-equal-height vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner vc_custom_1558452667326"><div class="wpb_wrapper"><div id="ultimate-heading-81915cf8358d8b3c3" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-81915cf8358d8b3c3 uvc-1644 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-81915cf8358d8b3c3 h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">GREAT FOR GRAZING</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-81915cf8358d8b3c3 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">For centuries, farmers have brought sheep out to islands, where they can graze safe from predators like foxes, coyotes, and bobcats. This frees up fertile ground on the mainland for other crops. (Look at any map of the Maine coast and you’ll be bound to see several islands named “Ram” or “Sheep.”)</div></div><div id="ultimate-heading-52255cf8358d8b411" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-52255cf8358d8b411 uvc-4439 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-52255cf8358d8b411 h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">IMPORTANT OUTPOSTS</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-52255cf8358d8b411 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">For thousands of years, reminds state historian Earle G. Shettleworth Jr., the ocean was humanity’s watery highway and the islands its rest stops. Native Americans valued islands for their proximity to fishing grounds, as did the English and French in the 17th and 18th centuries. Whole industries once flourished on some islands, with timber harvested for shipbuilding and quarries yielding granite for monuments and buildings in the cities. Remnants of all these uses are still preserved on the islands today.</div></div><div id="ultimate-heading-17495cf8358d8b43e" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-17495cf8358d8b43e uvc-502 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-17495cf8358d8b43e h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">SAFE HAVENS IN THE FACE OF CLIMATE CHANGE</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-17495cf8358d8b43e .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">Over the next century, as rising sea levels make hundreds of low-lying islands intertidal — disrupting habitat for rare plants and nesting birds, putting precious seal pupping grounds and landing beaches underwater — conserved islands will become even more valuable.</div></div><div id="ultimate-heading-29295cf8358d8b468" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-29295cf8358d8b468 uvc-2719 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-29295cf8358d8b468 h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">OUTDOOR ADVENTURES</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-29295cf8358d8b468 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">With more islands than any other state in the continental U.S. — many of them no more than a couple of miles from a mainland public boat launch — the state is an eden for fishermen, pleasure boaters, and open-water paddlers.</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-has-fill"><div class="vc_column-inner vc_custom_1558452473474"><div class="wpb_wrapper"><div id="ultimate-heading-24535cf8358d8b6db" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-24535cf8358d8b6db uvc-9925 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-24535cf8358d8b6db h2'  data-responsive-json-new='{"font-size":"desktop:70px;tablet:50px;tablet_portrait:50px;mobile_landscape:40px;mobile:40px;","line-height":""}' ><h2 style="font-family:&#039;Lato&#039;;font-weight:700;color:#ff0d00;margin-bottom:25px;">Island Rescue</h2></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="font-size: 1.1em;"><span class="sc-dropcap">H</span>igh Island, which sits at the mouth of Tenants Harbor in St. George, has easy landing beaches and rocky ledges with gaping vistas that take in Matinicus Island. “It’s a portal to a big, wild place,” says Amanda Devine, MCHT’s regional land steward, “but it’s friendly and accessible.”</p>
<p style="font-size: 1.1em;">For decades, owners of the 20-acre island hosted a 4-H Camp and allowed anyone to paddle and hike there. In 1994, knowing public access may not last forever, MCHT officials approached the island’s owners about some form of permanent conservation. They weren’t ready, but in 2014, that initial outreach bore fruit. The family offered to sell High Island to MCHT for $650,000 — far less than they could have fetched from a developer.</p>
<p style="font-size: 1.1em;">The land trust’s work was just beginning. MCHT rallied locals around the project, arranged field trips to the island, spearheaded fundraising, and approached town officials for support. In 2016, the Town of St. George approved a $25,000 allocation to help MCHT secure a grant to make the purchase.</p>
<p style="font-size: 1.1em;">The success came as a relief to residents who didn’t want to lose their island getaway — even those like Anita Siegenthaler, who isn’t a boater. “So often, when public access gets cut off,” she says, “beautiful landscapes become unlivable.”</p>
<p style="font-size: 1.1em;">The High Island project illustrates the role MCHT often plays in convening stakeholders around a conservation goal. The trust connects with landowners who want to sell, residents who want to keep natural areas open, and local, state, and federal agencies that don’t have the capacity to buy and steward new open spaces. Once land is purchased, MCHT makes and keeps the preserve safe and accessible, extracting invasive species, building trails, removing dilapidated structures, and putting up interpretive kiosks. Often, the group works closely with local champions who help build community support — in the case of High Island, a retired educator and passionate conservationist named Les Hyde led the charge.</p>
<p style="font-size: 1.1em;">High Island set the stage for other MCHT projects in the St. George area, including the Bamford Preserve and Meadow Brook Estuary. Today, the trust is working to raise $4.8 million to buy 120 acres on Clark Island, which is connected to the mainland by a causeway. This work is critical, Siegenthaler believes, to safeguard what makes the peninsula special.</p>
<p style="font-size: 1.1em;">“Maine is going to be a loser in the long run if its natural character is not conserved,” she says. “It’s happened in other places. There’s nothing to prevent it from happening here unless we intentionally protect it.”</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1558454115062" >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><sub>All numbers provided by Maine Coast Heritage Trust.</sub></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner vc_custom_1558452791783"><div class="wpb_wrapper"><div id="ultimate-heading-30045cf8358d8bcb3" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-30045cf8358d8bcb3 uvc-4499 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-30045cf8358d8bcb3 h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">BIRDING BONANZAS</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-30045cf8358d8bcb3 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">Maine has more seabird nesting islands than any other Atlantic-coast state, says National Audubon Society biologist Dr. Stephen Kress. On remote islands, puffins, razorbills, and black guillemots build nests in rocky crevices, safe from predators like foxes and bobcats, and forage for fish in nearby waters. For migrating birds, like warblers, islands offer stopover locations where they can refuel on insects, berries, and seeds to power their winter migrations to the tropics. “When we protect the islands,” Kress says, “we protect all these birds.”</div></div><div id="ultimate-heading-49045cf8358d8bcf0" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-49045cf8358d8bcf0 uvc-2652 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-49045cf8358d8bcf0 h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">LIVING HISTORY</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-49045cf8358d8bcf0 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">Soils on the islands, rich in shell fragments, help preserve old tools made from bone by indigenous visitors and settlers, says Arthur Spiess, senior archeologist for the Maine Historic Preservation Commission. Tools like fishing-spear points and sewing devices, and the bones of animals caught then, help us discern what people were harvesting, hunting, and fishing thousands of years ago. “These ecological records are really valuable,” Spiess says. “We can use all that information to reconstruct Native American settlements and learn how they made their living.”</div></div><div id="ultimate-heading-25925cf8358d8bd30" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-25925cf8358d8bd30 uvc-127 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-25925cf8358d8bd30 h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">SPECTACULAR SCENERY</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-25925cf8358d8bd30 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">Hundreds of Maine’s coastal islands are within a half-mile of public vantage points, and their unspoiled splendor is a key part of the Maine mystique. Once homes, subdivisions, and No Trespassing signs go up on Maine’s unprotected islands, this beauty is forever diminished.</div></div></div></div></div></div><section id="island-itinerary" class="vc_section vc_custom_1558717044516 vc_section-has-fill"><div class="vc_row wpb_row vc_row-fluid vc_custom_1558714769874 vc_row-has-fill vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1558373540092"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner vc_custom_1559052751792"><div class="wpb_wrapper"><div id="ultimate-heading-2595cf8358d8c9ca" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-2595cf8358d8c9ca uvc-2782 " data-hspacer="no_spacer"  data-halign="left" style="text-align:left"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-2595cf8358d8c9ca h2'  data-responsive-json-new='{"font-size":"desktop:100px;tablet:80px;tablet_portrait:80px;mobile_landscape:70px;mobile:70px;","line-height":""}' ><h2 style="font-family:&#039;PT Serif&#039;;font-weight:700;color:#000000;margin-bottom:25px;">Island Itinerary</h2></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-2595cf8358d8c9ca .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:25px;tablet:25px;tablet_portrait:25px;mobile_landscape:25px;mobile:25px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-weight:normal;color:#000000;margin-bottom:25px;">Find an adventure for every occasion among <strong><a href="https://mcht.org/downeast" target="_blank" rel="noopener noreferrer">MCHT’s island preserves</a></strong>.</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  wpb_animate_when_almost_visible wpb_fadeIn fadeIn">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-99125-4246716718]" href="https://downeast.com/wp-content/uploads/2019/05/MCHT-Map0800.png" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="800" height="480" src="https://downeast.com/wp-content/uploads/2019/05/MCHT-Map0800.png" class="vc_single_image-img attachment-full" alt="Maine Coast Heritage Trust" srcset="https://downeast.com/wp-content/uploads/2019/05/MCHT-Map0800.png 800w, https://downeast.com/wp-content/uploads/2019/05/MCHT-Map0800-300x180.png 300w, https://downeast.com/wp-content/uploads/2019/05/MCHT-Map0800-180x108.png 180w, https://downeast.com/wp-content/uploads/2019/05/MCHT-Map0800-220x132.png 220w, https://downeast.com/wp-content/uploads/2019/05/MCHT-Map0800-600x360.png 600w, https://downeast.com/wp-content/uploads/2019/05/MCHT-Map0800-350x210.png 350w" sizes="(max-width: 800px) 100vw, 800px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1559052833429 vc_row-has-fill vc_column-gap-30 vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner vc_custom_1558373540092"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner vc_custom_1559052876878"><div class="wpb_wrapper"><div id="ultimate-heading-87585cf8358d8df2f" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-87585cf8358d8df2f uvc-5178 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-87585cf8358d8df2f h2'  data-responsive-json-new='{"font-size":"desktop:45px;tablet:35px;tablet_portrait:35px;mobile_landscape:35px;mobile:35px;","line-height":""}' ><h2 style="font-family:&#039;Lato&#039;;font-weight:700;color:#ff0d00;margin-bottom:25px;">WHERE TO GO IF YOU . . .</h2></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1559052910087 vc_row-has-fill vc_column-gap-15 vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-4 vc_col-has-fill"><div class="vc_column-inner vc_custom_1558543302604"><div class="wpb_wrapper"><div id="ultimate-heading-55915cf8358d8e5d7" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-55915cf8358d8e5d7 uvc-8807 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-55915cf8358d8e5d7 h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">Don't have a boat</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-55915cf8358d8e5d7 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">Frenchboro Long Island, in Blue Hill Bay</div></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1559052142946" >
		<div class="wpb_wrapper">
			<p><img class="alignright wp-image-99364" src="https://downeast.com/wp-content/uploads/2019/05/1907_Island_hike-500-300x300.jpg" alt="Hike" width="250" height="250" srcset="https://downeast.com/wp-content/uploads/2019/05/1907_Island_hike-500-300x300.jpg 300w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_hike-500-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_hike-500-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_hike-500-220x220.jpg 220w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_hike-500-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_hike-500-51x51.jpg 51w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_hike-500.jpg 500w" sizes="(max-width: 250px) 100vw, 250px" />WHAT IT OFFERS: A 50-minute ferry ride from MDI, this 1,159-acre preserve of spruces, bluffs, and secluded beaches and 10 miles of hiking trails share an island with nearly 50 year-round residents Don’t miss the village’s 58th annual Lobster Dinner on August 10.</p>
<p>GETTING THERE: The Maine State Ferry offers limited same-day round-trip service from Bass Harbor. Check the schedule at <a href="https://www.maine.gov/mdot/ferry/" target="_blank" rel="noopener noreferrer">maine.gov/mdot/ferry</a>.</p>
<p>ORIGIN STORY: Partnering with the Town of Frenchboro, <a href="http://www.islandinstitute.org/" target="_blank" rel="noopener noreferrer">Island Institute</a>, and <a href="https://www.seacoastmission.org/" target="_blank" rel="noopener noreferrer">Maine Seacoast Mission</a>, MCHT raised $3 million to conserve most of the land in 2000 and added a second parcel in 2011.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner vc_custom_1558544505704"><div class="wpb_wrapper"><div id="ultimate-heading-93355cf8358d8e9b8" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-93355cf8358d8e9b8 uvc-43 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-93355cf8358d8e9b8 h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">Have little ones along</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-93355cf8358d8e9b8 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">Pond Island, off Cape Rosier</div></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1559052162011" >
		<div class="wpb_wrapper">
			<p><img class="alignright wp-image-99377 size-full" src="https://downeast.com/wp-content/uploads/2019/05/1907_Island_quary250.jpg" alt="Quarry" width="250" height="250" srcset="https://downeast.com/wp-content/uploads/2019/05/1907_Island_quary250.jpg 250w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_quary250-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_quary250-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_quary250-220x220.jpg 220w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_quary250-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" />WHAT IT OFFERS: With its short hiking trail, a meadow perfect for picnics, and beaches and tidepools aplenty, this 32-acre island has plenty for pint-size adventurers to explore.</p>
<p>GETTING THERE: Launch from the Castine Town Dock or the Bridge End boat launch on Little Deer Isle.</p>
<p>ORIGIN STORY: In 1980, following a fundraising effort by area residents, the island was purchased by Philadelphia Conservationists, Inc. and transferred in 1995 to MCHT.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner vc_custom_1558544727228"><div class="wpb_wrapper"><div id="ultimate-heading-28555cf8358d8ed9e" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-28555cf8358d8ed9e uvc-767 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-28555cf8358d8ed9e h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">Want to see wildlife</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-28555cf8358d8ed9e .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">Marshall Island, in Jericho Bay</div></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1559052208489" >
		<div class="wpb_wrapper">
			<p><img class="alignright wp-image-99388 size-full" src="https://downeast.com/wp-content/uploads/2019/05/1907_Island_eagle250.jpg" alt="Eagle" width="250" height="250" srcset="https://downeast.com/wp-content/uploads/2019/05/1907_Island_eagle250.jpg 250w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_eagle250-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_eagle250-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_eagle250-220x220.jpg 220w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_eagle250-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" />WHAT IT OFFERS: Spot a variety of songbirds, including Swainson’s thrushes, vireos, and several species of warblers, along with seabirds like purple sandpipers, guillemots, and bald eagles. Watch for seals sunning on rocky ledges.</p>
<p>GETTING THERE: Launch from the public boat ramp in Bass Harbor. Or launch from <a href="https://www.oldquarry.com/" target="_blank" rel="noopener noreferrer">Old Quarry Ocean Adventures</a> in Stonington. The outfitter offers paddling tours.</p>
<p>ORIGIN STORY: In the ’80s, a developer won approval for a subdivision (with an airstrip!). The investment soured, and in 2003, MCHT bought the property with help from generous donors, and Land for Maine’s Future grants.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner vc_custom_1558544800005"><div class="wpb_wrapper"><div id="ultimate-heading-51855cf8358d8f15b" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-51855cf8358d8f15b uvc-8417 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-51855cf8358d8f15b h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">Want an island camping getaway</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-51855cf8358d8f15b .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">Whaleboat Island, in Casco Bay</div></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1559052222769" >
		<div class="wpb_wrapper">
			<p><img class="alignright wp-image-99391 size-full" src="https://downeast.com/wp-content/uploads/2019/05/1907_Island_camp250.jpg" alt="Camping" width="250" height="250" srcset="https://downeast.com/wp-content/uploads/2019/05/1907_Island_camp250.jpg 250w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_camp250-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_camp250-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_camp250-220x220.jpg 220w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_camp250-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" />WHAT IT OFFERS: At 122 acres, Whaleboat is Casco Bay’s largest wild island. Camping is first come first serve at the meadow and western shore sites and by reservation at the northwest site.</p>
<p>GETTING THERE: Launch from the public boat ramp at Winslow Park in Freeport.</p>
<p>ORIGIN STORY: MCHT acquired the island in 2002, assisted by donations from residents and funding from Land for Maine’s Future.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner vc_custom_1558544811240"><div class="wpb_wrapper"><div id="ultimate-heading-60365cf8358d8f51d" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-60365cf8358d8f51d uvc-9126 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-60365cf8358d8f51d h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">Want a history lesson</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-60365cf8358d8f51d .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">Malaga Island, in Casco Bay</div></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1559052285508" >
		<div class="wpb_wrapper">
			<p><img class="alignright wp-image-99393 size-full" src="https://downeast.com/wp-content/uploads/2019/05/1907_Island_kiosk250.jpg" alt="Kiosk" width="250" height="250" srcset="https://downeast.com/wp-content/uploads/2019/05/1907_Island_kiosk250.jpg 250w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_kiosk250-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_kiosk250-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_kiosk250-220x220.jpg 220w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_kiosk250-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" />WHAT IT OFFERS: Mixed-race residents of this island were cruelly evicted by the state in 1912. Thousands of artifacts researchers found there helped uncover this ugly chapter of Maine history.</p>
<p>GETTING THERE: Launch from Bethel Point Ramp in Harpswell, though parking is limited. <a href="https://www.seaspraykayaking.com/" target="_blank" rel="noopener noreferrer">Seaspray Kayaking</a> and <a href="https://www.amaineguide.com/" target="_blank" rel="noopener noreferrer">Alice’s Awesome Adventures</a> in Brunswick offer tours.</p>
<p>ORIGIN STORY: MCHT purchased the island in 2001 and manages it for daytime recreation and wildlife habitat.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner vc_custom_1558544788107"><div class="wpb_wrapper"><div id="ultimate-heading-23025cf8358d8f8c8" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-23025cf8358d8f8c8 uvc-7356 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-23025cf8358d8f8c8 h3'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h3 style="font-family:&#039;Oswald&#039;;text-decoration:underline;font-weight:300;">Don't want to see another soul</h3></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-23025cf8358d8f8c8 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:300;margin-bottom:25px;">Shabbit Island, in Wohoa Bay</div></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1559052300735" >
		<div class="wpb_wrapper">
			<p><img class="alignright wp-image-99394 size-full" src="https://downeast.com/wp-content/uploads/2019/05/1907_Island_kayak250.jpg" alt="Kayak" width="250" height="250" srcset="https://downeast.com/wp-content/uploads/2019/05/1907_Island_kayak250.jpg 250w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_kayak250-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_kayak250-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_kayak250-220x220.jpg 220w, https://downeast.com/wp-content/uploads/2019/05/1907_Island_kayak250-51x51.jpg 51w" sizes="(max-width: 250px) 100vw, 250px" />WHAT IT OFFERS: This partially forested, 3-acre island offers two sand beaches, grassy knolls, and scenic granite ledges — plenty of space to picnic, see wildlife, and relax. Within a 5-mile radius are 16 other conserved islands.</p>
<p>GETTING THERE: Launch at Addison’s town-owned beach or from the paved ramp on Eastern Harbor.</p>
<p>ORIGIN STORY: MCHT acquired the island in 2009.</p>

		</div>
	</div>
</div></div></div></div></section><div id="saddleback" data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid vc_custom_1558718043198 vc_row-has-fill vc_row-o-full-height vc_row-o-columns-middle vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner vc_custom_1521829980090"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-has-fill"><div class="vc_column-inner vc_custom_1558714941144"><div class="wpb_wrapper"><h1 style="color: #ffffff;text-align: center;font-family:Playfair Display;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="http://mcht.org/downeast" target=" _blank">Win Two Nights on Secluded Saddleback Island!</a></h1>
	<div class="wpb_text_column wpb_content_element  vc_custom_1558714920370" >
		<div class="wpb_wrapper">
			<p style="font-size: 1.2em;"><span style="color: #ffffff;">One of the largest islands in the Merchant Row archipelago, just off Stonington, Saddleback Island has 78 stunning acres of sandy beaches, quiet forest trails, and smooth granite ledges, plus a cozy cabin with a huge fieldstone fireplace. Want to escape there with three of your favorite people?</span></p>
<p style="font-size: 1.2em;"><span style="color: #ffffff;">Enter to win a three-day, two-night stay at Maine Coast Heritage Trust’s Saddleback Island Preserve in the summer of 2020. You pick the dates, and Captain Bill Baker, of Old Quarry Ocean Adventures in Stonington, will handle boat transportation.</span></p>
<p style="font-size: 1.2em;"><span style="color: #ffffff;">Visit <a style="color: #ffffff;" href="http://mcht.org/downeast" target="_blank" rel="noopener noreferrer">mcht.org/downeast</a> for details and an entry form. Submit your name and email, and we’ll pick the winner at random at the end of the summer!</span></p>

		</div>
	</div>
<div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_btn3-center vc_custom_1559053321983" ><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-flat vc_btn3-color-grey" href="http://mcht.org/downeast" title="" target="_blank">Enter Contest</a></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><section id="field-trips" class="vc_section vc_custom_1558717370000 vc_section-has-fill"><div class="vc_row wpb_row vc_row-fluid vc_custom_1558717378092 vc_row-has-fill vc_column-gap-30 vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner vc_custom_1558373540092"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner vc_custom_1559053370738"><div class="wpb_wrapper"><div id="ultimate-heading-23635cf8358d91788" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-23635cf8358d91788 uvc-8128 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-23635cf8358d91788 h2'  data-responsive-json-new='{"font-size":"desktop:75px;tablet:40px;tablet_portrait:40px;mobile_landscape:30px;mobile:30px;","line-height":""}' ><h2 style="font-family:&#039;PT Serif&#039;;font-weight:700;color:#000000;margin-bottom:25px;">FIELD TRIPS</h2></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-23635cf8358d91788 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:35px;tablet:15px;tablet_portrait:15px;mobile_landscape:15px;mobile:15px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-weight:normal;color:#000000;margin-bottom:25px;">This summer, join MCHT staff and other island lovers to explore the coast. To register, go to <a href="http://mcht.org/downeast" target="_blank" rel="noopener noreferrer">mcht.org/downeast</a>.</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1559053378596 vc_row-has-fill vc_column-gap-5 vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-5"><div class="vc_column-inner vc_custom_1558373540092"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1558717535396">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-99125-928772642]" href="https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200-1024x683.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1200" height="800" src="https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200.jpg" class="vc_single_image-img attachment-full" alt="Pell Island" srcset="https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200.jpg 1200w, https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200-1050x700.jpg 1050w, https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2019/05/1907_Island2-1200-1100x733.jpg 1100w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="vc_figure-caption">MCHT preserved 22-acre Pell Island, north of Isle au Haut, in 2018. Photographed by Ken Woisard Photography.</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1559053393235"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="color: #ff0d00;"><strong>JUNE 29</strong></span></p>
<p><strong>Marshall Island Hike</strong><br />
Join MCHT staff and supporters to explore one of the largest undeveloped islands on the eastern seaboard. The trip departs from the Bass Harbor Ferry Terminal on Mount Desert Island. It includes a one-hour boat ride to the island, a picnic lunch, and a 5-mile hike to explore the rugged wooded shoreline paths, open meadows, rocky coves, and its spectacular beach— one of the most remote in Maine!</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1559053401163"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="color: #ff0d00;"><strong>JULY 21</strong></span></p>
<p><strong>Monroe Island Celebration</strong><br />
Get a look at MCHT’s newest midcoast preserve — a 225-acre island, one of the largest undeveloped islands on the midcoast. Explore beaches, spruce forests, rambling meadows, and ponds; enjoy a picnic on the north end; and take in spectacular views of Camden Hills and Penobscot Bay. Catch a shuttle with MCHT from Owls Head Harbor, or paddle over to join the celebration.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1559053411839"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="color: #ff0d00;"><strong>AUGUST 17</strong></span></p>
<p><strong>Clark Island Open House, St. George </strong><br />
Join MCHT to see this idyllic rockbound refuge, that is connected by a causeway to mainland St. George. MCHT is partnering with the current landowners to raise the funds that would permanently protect 120 acres on this island, and ensure public access to its sandy beaches, tide pools, and trails. Explore the island on your own, or take a guided tour with MCHT!</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1558717212809 vc_row-has-fill vc_column-gap-10 vc_row-no-padding vc_row-o-equal-height vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1558452667326"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner vc_custom_1558717192026"><div class="wpb_wrapper"><div id="ultimate-heading-71585cf8358d93b4e" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-71585cf8358d93b4e uvc-5533 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-71585cf8358d93b4e h2'  data-responsive-json-new='{"font-size":"desktop:70px;tablet:50px;tablet_portrait:50px;mobile_landscape:40px;mobile:40px;","line-height":""}' ><h2 style="font-family:&#039;PT Serif&#039;;font-weight:700;color:#ff0d00;margin-bottom:25px;">Island Etiquette</h2></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-71585cf8358d93b4e .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:25px;tablet:25px;tablet_portrait:25px;mobile_landscape:25px;mobile:25px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-style:italic;font-weight:normal;color:#000000;margin-bottom:25px;">Heading to one of MCHT’s island preserves?</div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Use your Leave No Trace know-how: take only pictures, leave only footprints. Some special island rules apply. <strong>BE WILDLIFE AWARE</strong>. Find out about the nesting birds, sensitive fauna, and other wildlife areas on the island before you go. Some preserves are closed in nesting season. Give seals, birds, and other animals a wide berth. <strong>CHECK ABOUT PETS</strong>. Some MCHT islands allow pets under leash or strict voice control; others prohibit pets altogether. Look at the rules before you go. <strong>PACK OUT THE TRASH</strong>. Bring bags to carry out your trash, and pick up litter while you’re there. <strong>BE FIRE SAFE</strong>. Maine law requires a permit for open fires. Contact <a href="https://www.maine.gov/dacf/mfs/" target="_blank" rel="noopener noreferrer">Maine State Forest Service</a> to obtain one at 800-750-9777. Keep all fires below the high-tide line. Do not build your own fire ring — use one on-site. Completely extinguish all fires with water. <strong>DON&#8217;T DISTURB THE ARTIFACTS</strong>. Many sites have archeological artifacts. Leave them where they are. <strong>CHECK THE SPECIFICS</strong>. Each preserve has unique guidelines for public use. Before your excursion, explore <a href="http://mcht.org/downeast" target="_blank" rel="noopener noreferrer">mcht.org/downeast</a>, and refer to the kiosks on the islands.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner vc_custom_1558452791783"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-99125-1408025241]" href="https://downeast.com/wp-content/uploads/2019/05/1907_Island4-600.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="600" height="800" src="https://downeast.com/wp-content/uploads/2019/05/1907_Island4-600.jpg" class="vc_single_image-img attachment-full" alt="Maine Islands" srcset="https://downeast.com/wp-content/uploads/2019/05/1907_Island4-600.jpg 600w, https://downeast.com/wp-content/uploads/2019/05/1907_Island4-600-225x300.jpg 225w, https://downeast.com/wp-content/uploads/2019/05/1907_Island4-600-135x180.jpg 135w, https://downeast.com/wp-content/uploads/2019/05/1907_Island4-600-220x293.jpg 220w, https://downeast.com/wp-content/uploads/2019/05/1907_Island4-600-435x580.jpg 435w, https://downeast.com/wp-content/uploads/2019/05/1907_Island4-600-263x350.jpg 263w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption class="vc_figure-caption">Photographed by Rich Knox.</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></section><div id="call_to_action" class="vc_row wpb_row vc_row-fluid vc_custom_1523903291582 vc_row-has-fill vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ultib3-5161507025cf8358d95696" class=" ultb3-box ult-adjust-bottom-margin  " style=""><div class="ultb3-box-overlay" style="background:rgba(0,0,0,0.5);"></div><img src="https://downeast.com/wp-content/uploads/2019/05/1907_Island1-2000.jpg" style="" class="ultb3-img ultb3-img-center" alt="Maine Coast Heritage Trust"/><div id="Info-banner-wrap1032" class="ultb3-info ib3-info-center" data-animation="" data-animation-delay="03"><h2 class="ultb3-title ult-responsive"  data-ultimate-target='#Info-banner-wrap1032 .ultb3-title'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-family:Oswald;font-weight:normal;color:#ffffff;">Support MCHT!</h2><div class="ultb3-desc ult-responsive"  data-ultimate-target='#Info-banner-wrap1032 .ultb3-desc'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-family:Oswald;font-weight:normal;color:#ffffff;">Thanks to the generosity of the thousands of donors who give to protect and care for Maine’s coast, all of Maine Coast Heritage Trust’s preserves are free, open to the public, and waiting to be explored. If you’d like to join the community of people helping to keep Maine’s coast healthy, beautiful, and open to all, visit mcht.org/downeast to learn more and make a gift to MCHT today.</div><a href="http://mcht.org/downeast" target="target=" _blank""  class="ultb3-btn ult-responsive"  data-ultimate-target='#Info-banner-wrap1032 .ultb3-btn'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-family:Oswald;font-weight:normal;">Give Today<i class="Defaults-angle-right"></i></a></div></div><style>
					#ultib3-5161507025cf8358d95696 {
						min-height:350px;
					}
					#ultib3-5161507025cf8358d95696 img.ultb3-img {
						height: px;
					}
					#ultib3-5161507025cf8358d95696 .ultb3-btn {
						border:2px solid #ffffff;border-radius:50px;color:#ffffff;
					}
					#ultib3-5161507025cf8358d95696 .ultb3-btn:hover {
						background:#ffffff;color:#1e73be;
					}
				</style></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1523903291582 vc_row-has-fill vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://mcht.org/downeast" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="281" height="281" src="https://downeast.com/wp-content/uploads/2018/04/1805_MCHT_Logo-281.png" class="vc_single_image-img attachment-large" alt="Maine Coast Heritage Trust" srcset="https://downeast.com/wp-content/uploads/2018/04/1805_MCHT_Logo-281.png 281w, https://downeast.com/wp-content/uploads/2018/04/1805_MCHT_Logo-281-150x150.png 150w, https://downeast.com/wp-content/uploads/2018/04/1805_MCHT_Logo-281-220x220.png 220w, https://downeast.com/wp-content/uploads/2018/04/1805_MCHT_Logo-281-51x51.png 51w" sizes="(max-width: 281px) 100vw, 281px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.facebook.com/MaineCoastHeritageTrust/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="128" height="128" src="https://downeast.com/wp-content/uploads/2018/04/if_Facebook_194929.png" class="vc_single_image-img attachment-thumbnail" alt="Facebook" srcset="https://downeast.com/wp-content/uploads/2018/04/if_Facebook_194929.png 128w, https://downeast.com/wp-content/uploads/2018/04/if_Facebook_194929-51x51.png 51w" sizes="(max-width: 128px) 100vw, 128px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://twitter.com/MCHT_org" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="128" height="128" src="https://downeast.com/wp-content/uploads/2018/04/if_Twitter_194909.png" class="vc_single_image-img attachment-thumbnail" alt="Twitter" srcset="https://downeast.com/wp-content/uploads/2018/04/if_Twitter_194909.png 128w, https://downeast.com/wp-content/uploads/2018/04/if_Twitter_194909-51x51.png 51w" sizes="(max-width: 128px) 100vw, 128px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.instagram.com/maine_coast_heritage_trust/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="128" height="128" src="https://downeast.com/wp-content/uploads/2018/04/if_instagram_210617.png" class="vc_single_image-img attachment-thumbnail" alt="Instagram" srcset="https://downeast.com/wp-content/uploads/2018/04/if_instagram_210617.png 128w, https://downeast.com/wp-content/uploads/2018/04/if_instagram_210617-51x51.png 51w" sizes="(max-width: 128px) 100vw, 128px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div>
                        <hr>
            <div class="hfip_post_ender">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="https://downeast.com/newsletter-subscription/"><img class="hfip_pe_image" src="https://downeast.com/wp-content/uploads/2017/04/down_east_dispatches.jpg" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '85b63340-a86b-4802-b965-e5877391e299'
  });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-99125" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/maine-coast-heritage-trust-treasured-islands/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-99125" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/maine-coast-heritage-trust-treasured-islands/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-99125" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/maine-coast-heritage-trust-treasured-islands/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-99125" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/maine-coast-heritage-trust-treasured-islands/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/maine-coast-heritage-trust-treasured-islands/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    
                                    </div>
                
                
                                                </div><!-- .wrapper -->
                <div class="wrapper">
                                                
                                
                
                                
                                
				
                                
                
                   
                
                


					<!--<p class="message warning" style="display:none;"><i class="icon-warning-sign"></i>Comments are closed.</p>-->
			
	

                
                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;">	</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ522JQ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div><div id="ti_image_banner-3" class="widget widget_ti_image_banner">            
            <a href="/contact-us/company/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_footer_325.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p>680 COMMERCIAL STREET ROCKPORT, MAINE</p>
<p>800-766-1670 | 207-594-9544</p>
</div>
		</div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="red-wrapper">
	<div class="bigbox">
        <div class="box">
			<ul>
				<h2>About Us</h2>
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/people">Staff</a></li>
				<li><a href="/guidelines">Submissions</a></li>
				<li><a href="/advertise">Advertise</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
				<li><a href="/terms-of-use">Terms of Use</a></li>
				<li><a href="/employment">Employment</a></li>
			</ul>
		</div>
    </div>
	<div class="bigbox">
		<div class="box">
			<ul>
				<h2>Customer Care</h2>
				<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1" target="_blank" rel="noopener noreferrer">Subscribe Now</a></li>
				<li><a href="/digital-editions/">Digital Edition</a></li>
				<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9AGFT" target="_blank" rel="noopener noreferrer">Give a Gift</a></li>
				<li><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" target="_blank" rel="noopener noreferrer">Manage Account</a></li>
				<li><a href="https://shop.downeast.com/product-category/back-issues/">Single Issues</a></li>
                <li><a href="/register">Register</a></li>
				<li><a href="/newsletter-subscription">Newsletters</a></li>
			</ul>
		</div>
	</div>
	<div class="bigbox">
		<div class="box">
			<ul>
				<h2>More</h2>
				<li><a href="http://mainehomes.com/" target="_blank" rel="noopener noreferrer">Maine Homes</a></li>
                <li><a href="http://adventures.downeast.com/" target="_blank" rel="noopener noreferrer">Down East Adventures</a></li>
                <li><a href="https://shop.downeast.com" target="_blank" rel="noopener noreferrer">Shop</a></li>
			</ul>
		</div>
	</div>
</div></div></div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="ti_image_banner-2" class="widget widget_ti_image_banner">            
            <a href="http://adventures.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/downeastmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/MagazineofMaine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View MagazineofMaine&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/downeastmagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/magofmaine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View magofmaine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC3FQ3BeGOk5GYoRy5wKwlNA&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/user20633407/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View user20633407&#8217;s profile on Vimeo</span></a></li></ul></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        © <i>Down East Magazine </i> 2019                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"381d6b1830","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/maine-coast-heritage-trust-treasured-islands\/":99125};
	</script>
						<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://downeast.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_oswald300regular700-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ult-background-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/background-style.min.css?ver=3.18.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_animate-css-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_playfair_displayregularitalic700700italic900900italic-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.14'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.5.1"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?integration=wordpress&#038;ver=5.2.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.0.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-a11y.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate_bg.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/vc_waypoints/vc-waypoints.min.js?ver=6.0.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<style></style>
<script type="text/javascript">
  
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'64276155',post:'99125',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '99125' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing to use this website, you are giving consent to cookies being used.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="https://downeast.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy Policy</a>
				</div>
				
			</div>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</body>
</html>