<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#f7d40e">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>


<title>Maine Oysters vs. Maine Mussels | Down East Magazine</title>
<meta name="description" content="How do the darling mollusks of Maine aquaculture stack up?" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oysters vs. Mussels" />
<meta property="og:description" content="How do the darling mollusks of Maine aquaculture stack up?" />
<meta property="og:url" content="https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:published_time" content="2020-09-22T16:49:55+00:00" />
<meta property="article:modified_time" content="2020-09-22T16:49:57+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2020/09/oysters2009-fb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Oysters vs. Mussels" />
<meta name="twitter:description" content="How do the darling mollusks of Maine aquaculture stack up?" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2020/09/oysters-2009-twt.jpg" />
<meta name="twitter:creator" content="@JoelCrabtree" />
<meta name="twitter:site" content="@magazineofmaine" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://downeast.com/#organization","name":"Down East Magazine","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"logo":{"@type":"ImageObject","@id":"https://downeast.com/#logo","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png","width":144,"height":144,"caption":"Down East Magazine"},"image":{"@id":"https://downeast.com/#logo"}},{"@type":"WebSite","@id":"https://downeast.com/#website","url":"https://downeast.com/","name":"Down East","description":"Experience the Best of Maine","publisher":{"@id":"https://downeast.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://downeast.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/#primaryimage","inLanguage":"en-US","url":"https://downeast.com/wp-content/uploads/2020/09/oysters-vs-mussels-feat.jpg","width":800,"height":1200,"caption":"Oysters vs mussels"},{"@type":"WebPage","@id":"https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/#webpage","url":"https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/","name":"Maine Oysters vs. Maine Mussels | Down East Magazine","isPartOf":{"@id":"https://downeast.com/#website"},"primaryImageOfPage":{"@id":"https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/#primaryimage"},"datePublished":"2020-09-22T16:49:55+00:00","dateModified":"2020-09-22T16:49:57+00:00","description":"How do the darling mollusks of Maine aquaculture stack up?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/"]}]},{"@type":"Article","@id":"https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/#article","isPartOf":{"@id":"https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/#webpage"},"author":{"@id":"https://downeast.com/#/schema/person/ab6ac79e56bc35548106cada128ed99e"},"headline":"Oysters vs. Mussels","datePublished":"2020-09-22T16:49:55+00:00","dateModified":"2020-09-22T16:49:57+00:00","mainEntityOfPage":{"@id":"https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/#webpage"},"publisher":{"@id":"https://downeast.com/#organization"},"image":{"@id":"https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/#primaryimage"},"keywords":"September 2020","articleSection":"Food &amp; Drink","inLanguage":"en-US"},{"@type":"Person","@id":"https://downeast.com/#/schema/person/ab6ac79e56bc35548106cada128ed99e","name":"Joel Crabtree","image":{"@type":"ImageObject","@id":"https://downeast.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1d31aaea63194fc3cb539cf02bd6fcf1?s=96&d=mm&r=g","caption":"Joel Crabtree"},"description":"Joel Crabtree is a writer and photographer from Orrington.","sameAs":["https://twitter.com/JoelCrabtree"]}]}</script>

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/maine-events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://downeast.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://downeast.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='block-gallery-frontend-css' href='https://downeast.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='uagb-block-css-css' href='https://downeast.com/wp-content/plugins/ultimate-addons-for-gutenberg/dist/blocks.style.css?ver=1.17.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://downeast.com/wp-content/plugins/getwid/vendors/magnific-popup/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='getwid-blocks-css' href='https://downeast.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.6.6' type='text/css' media='all' />
<style id='getwid-blocks-inline-css' type='text/css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1200px;}
</style>
<link rel='stylesheet' id='cookie-notice-front-css' href='https://downeast.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cs-drop-cap-style-css' href='https://downeast.com/wp-content/plugins/cs_drop_cap/css/cs_drop_cap_style.css?ver=1600883052' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css' href='https://downeast.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css' href='https://downeast.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='https://downeast.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css' href='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.9.4' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://downeast.com/wp-content/themes/zeen-child/style.css?ver=1600883052' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css' href='https://downeast.com/wp-content/themes/zeen/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css' href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonce":"d4fd8aa0c0","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.5.1' id='recaptcha-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<!--[if IE]>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.9.4' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://downeast.com/wp-json/" /><link rel="alternate" type="application/json" href="https://downeast.com/wp-json/wp/v2/posts/141355" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://downeast.com/?p=141355' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fmaine-oysters-vs-maine-mussels%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fmaine-oysters-vs-maine-mussels%2F&#038;format=xml" />

<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>

<script>
				(function() {
					var formObjects = [];
					window.hbsptReady = function(formObject) {
						if (!formObject) {
							for (var i in formObjects) {
								hbspt.forms.create(formObjects[i]);
							};
							formObjects = [];
						} else if (window.hbspt && window.hbspt.forms) {
							hbspt.forms.create(formObject);
						} else {
							formObjects.push(formObject);
						}
					};
				})();
			</script>
<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" /> <script type="text/javascript">
			var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
			</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>

<link rel="preload" type="font/woff2" as="font" href="https://downeast.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <style id="uagb-style-frontend">.uagb-block-199c2fda.uagb-columns__wrap{padding-top: 20px;padding-bottom: 20px;padding-left: 20px;padding-right: 20px;border-style: dotted;border-width: 1px;border-color: #8ed1fc;}.uagb-block-199c2fda .uagb-columns__video-wrap{opacity: 0.5;}.uagb-block-199c2fda > .uagb-columns__inner-wrap{max-width: 1200px;}.uagb-block-199c2fda .uagb-column__inner-wrap{padding: 20px;}.uagb-block-199c2fda .uagb-columns__shape-top svg{height: 100px;}.uagb-block-199c2fda .uagb-columns__shape-top .uagb-columns__shape-fill{fill: rgba(142,209,252,0.3);}.uagb-block-199c2fda .uagb-columns__shape-bottom .uagb-columns__shape-fill{fill: rgba(142,209,252,0.3);}.uagb-block-199c2fda.wp-block-uagb-columns{box-shadow: 0 0    ;}.uagb-block-0e615f6e.uagb-column__wrap{width: 50%;}.uagb-block-afd291df.uagb-column__wrap{width: 50%;}</style>
<link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-32x32.png" sizes="32x32" />
<link rel="icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-180x180.png" />
<meta name="msapplication-TileImage" content="https://downeast.com/wp-content/uploads/2016/02/cropped-DE_Black_Dot-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.author-info-wrap .team-member-details{
    display:none;
}

.preview-classic .icon-base-1.icon-size-m {
    margin-top: -20px;
    margin-left: -20px;
}

.zeen_stylish_posts .block .stack-1 .title {
    font-size: 1.4em !important;
}

.zeen-top-block .block .preview-grid .mask img{
object-fit: cover !important;
}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-141355 single-format-standard cookies-not-set tribe-no-js headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f3 widget-title-c ipl-separated block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall skin-light read-more-fade single-sticky-spin footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-2 body-hero-m byline-font-2 wpb-js-composer js-comp-ver-6.4.0 vc_responsive">
<div id="page" class="site">
<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-3 sticky-menu site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background"></div></div>
</header> <div class="site-inner">
<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-1 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"> <nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1">
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-167"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPB">Subscribe to <i>Down East</i></a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-187"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=X**SGA">Give a Gift Subscription</a></li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-115649" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115649"><a href="https://downeast.com/newsletter-subscription/">Newsletter Sign-up</a></li>
<li id="menu-item-115646" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115646"><a href="https://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-115645" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-115645"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-1864"><a href="#">About Us</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114531" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-114531"><a href="https://downeast.com/contact-down-east/company/">Company</a></li>
<li id="menu-item-118961" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-118961"><a href="https://downeast.com/people/">People</a></li>
<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
<li id="menu-item-110096" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-110096"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
</li>
</ul>
</nav>
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li>
</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-2 main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-base-src="https://downeast.com/wp-content/uploads/2020/03/Down-East-Logo-250-1.jpg" data-alt-src="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-white.png" data-base-srcset="https://downeast.com/wp-content/uploads/2020/03/Down_East_Logo_500.png 2x" data-alt-srcset="https://downeast.com/wp-content/uploads/2020/05/Down-East-Logo-ret-white.png 2x" width="250" height="58"></a></div></div> </div>
<div class="background"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-2 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-1 main-menu-c sticky-menu-dt sticky-menu sticky-menu-3"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row-off tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-114327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114303" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114303"><a href="https://downeast.com/category/our-towns/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Our Towns" data-url="https://downeast.com/category/our-towns/" data-subtitle="" data-count="71" data-tid="2965" data-term="category">Our Towns</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-157"><a href="https://downeast.com/category/food-drink/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Food &amp; Drink" data-url="https://downeast.com/category/food-drink/" data-subtitle="The best of Maine food and dining." data-count="363" data-tid="44" data-term="category">Food &amp; Drink</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-156"><a href="https://downeast.com/category/arts-culture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Arts &amp; Culture" data-url="https://downeast.com/category/arts-culture/" data-subtitle="" data-count="465" data-tid="45" data-term="category">Arts &amp; Culture</a></li>
<li id="menu-item-114305" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114305"><a href="https://downeast.com/category/history/" class="block-more block-mm-changer block-mm-init block-changer" data-title="History" data-url="https://downeast.com/category/history/" data-subtitle="" data-count="79" data-tid="322" data-term="category">History</a></li>
<li id="menu-item-114308" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114308"><a href="https://downeast.com/category/land-wildlife/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Land &amp; Wildlife" data-url="https://downeast.com/category/land-wildlife/" data-subtitle="" data-count="43" data-tid="2966" data-term="category">Land &amp; Wildlife</a></li>
<li id="menu-item-114307" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114307"><a href="https://downeast.com/category/issues-politics/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues &amp; Politics" data-url="https://downeast.com/category/issues-politics/" data-subtitle="" data-count="76" data-tid="314" data-term="category">Issues &amp; Politics</a></li>
<li id="menu-item-114326" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114326"><a href="https://downeast.com/category/maine-made/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Maine-Made" data-url="https://downeast.com/category/maine-made/" data-subtitle="" data-count="131" data-tid="583" data-term="category">Maine-Made</a></li>
</ul></div></div>
</li>
<li id="menu-item-114329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114313" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114313"><a href="https://downeast.com/category/best-of-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Best of Maine" data-url="https://downeast.com/category/best-of-maine/" data-subtitle="" data-count="30" data-tid="254" data-term="category">Best of Maine</a></li>
<li id="menu-item-113651" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Restaurant Reviews" data-url="https://downeast.com/category/restaurant-reviews/" data-subtitle="" data-count="85" data-tid="333" data-term="category">Restaurant Reviews</a></li>
<li id="menu-item-133358" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li id="menu-item-114312" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel &amp; Outdoors" data-url="https://downeast.com/category/travel-outdoors/" data-subtitle="Where to go. What to see." data-count="322" data-tid="11" data-term="category">Travel &amp; Outdoors</a></li>
<li id="menu-item-114315" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
</ul></div></div>
</li>
<li id="menu-item-113642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113643" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-113644" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li id="menu-item-113645" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li id="menu-item-113646" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li id="menu-item-113647" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li id="menu-item-113649" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul></div></div>
</li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113614" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li id="menu-item-113615" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li id="menu-item-113616" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li id="menu-item-113617" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li id="menu-item-113635" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li id="menu-item-113636" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul></div></div>
</li>
<li id="menu-item-113632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114649" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114649"><a href="https://downeast.com/category/where-in-maine/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Where in Maine?" data-url="https://downeast.com/category/where-in-maine/" data-subtitle="" data-count="116" data-tid="575" data-term="category">Where in Maine?</a></li>
<li id="menu-item-113626" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li id="menu-item-113627" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li id="menu-item-122269" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Ben&#039;s Picks" data-url="https://downeast.com/category/photography/bens-picks/" data-subtitle="" data-count="4" data-tid="2646" data-term="category">Ben&#8217;s Picks</a></li>
<li id="menu-item-140812" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li id="menu-item-119546" class="menu-item menu-item-type-post_type menu-item-object-post dropper drop-it menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul></div></div>
</li>
<li id="menu-item-94673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-113618" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li id="menu-item-113619" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
<li id="menu-item-113620" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113620"><a href="https://shop.downeast.com/product-category/trips/lake-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Lake Retreats</a></li>
<li id="menu-item-113622" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113622"><a href="https://shop.downeast.com/product-category/trips/island-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Island Retreats</a></li>
<li id="menu-item-113621" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-113621"><a href="https://shop.downeast.com/product-category/trips/hiking/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Hiking</a></li>
</ul></div></div>
</li>
<li id="menu-item-113530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
<li id="menu-item-114009" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-114009"><a href="https://downeast.com/category/issues/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Issues" data-url="https://downeast.com/category/issues/" data-subtitle="" data-count="709" data-tid="128" data-term="category"><em>Down East</em></a></li>
<li id="menu-item-114596" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li id="menu-item-114597" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114597"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPC">Subscribe to <em>Down East</em></a></li>
<li id="menu-item-114598" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li id="menu-item-132489" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-129044" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul></div></div>
</li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Oysters vs. Mussels</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fmaine-oysters-vs-maine-mussels%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=magazineofmaine&#038;text=Oysters%20vs.%20Mussels%20-%20https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fmaine-oysters-vs-maine-mussels%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a> <a href="#" id="mode__wrap" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
</div>
</nav>
<div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-beneath hero-m sidebar-on sidebar-right hero-fi-off post-141355 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-september-2020">
<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
<div class="tipi-cols clearfix sticky--wrap">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
<article>
<div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix"><div class="meta"><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Oysters vs. Mussels</h1> <p class="subtitle flipboard-subtitle font-1">How do the darling mollusks of Maine aquaculture stack up?</p>
</div></div></div> <div class="entry-content-wrap clearfix">
<div class="entry-content body-color clearfix link-color-wrap">
<h5>By Joel Crabtree</h5>
<p class="has-drop-cap" style="font-size:17px">Bivalves have been a big part of the regional diet ever since Native peoples started feasting on them millennia ago — ancient heaps of discarded shells along the Maine shore document as much. Several decades ago, Mainers started farming both oysters and mussels (clams, on the other hand, only made their aquacultural debut six years ago). Since then, each has enjoyed its moment in the culinary spotlight — mussels first, in the ’80s, when the <em>New York Times</em> announced them as “the mollusk of the moment,” followed by their shellfish cousins, with slews of oyster bars popping up across the country in recent years. On the Maine coast, though, neither ever really goes out of style. Shucks, in a head-to-head, they’re both winners.</p>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-none uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-20 alignwide uagb-block-199c2fda"><div class="uagb-columns__overlay"></div><div class="uagb-columns__shape uagb-columns__shape-top"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 283.5 27.8" preserveaspectratio="none"><path class="uagb-columns__shape-fill" d="M283.5,9.7c0,0-7.3,4.3-14,4.6c-6.8,0.3-12.6,0-20.9-1.5c-11.3-2-33.1-10.1-44.7-5.7	s-12.1,4.6-18,7.4c-6.6,3.2-20,9.6-36.6,9.3C131.6,23.5,99.5,7.2,86.3,8c-1.4,0.1-6.6,0.8-10.5,2c-3.8,1.2-9.4,3.8-17,4.7	c-3.2,0.4-8.3,1.1-14.2,0.9c-1.5-0.1-6.3-0.4-12-1.6c-5.7-1.2-11-3.1-15.8-3.7C6.5,9.2,0,10.8,0,10.8V0h283.5V9.7z M260.8,11.3	c-0.7-1-2-0.4-4.3-0.4c-2.3,0-6.1-1.2-5.8-1.1c0.3,0.1,3.1,1.5,6,1.9C259.7,12.2,261.4,12.3,260.8,11.3z M242.4,8.6	c0,0-2.4-0.2-5.6-0.9c-3.2-0.8-10.3-2.8-15.1-3.5c-8.2-1.1-15.8,0-15.1,0.1c0.8,0.1,9.6-0.6,17.6,1.1c3.3,0.7,9.3,2.2,12.4,2.7	C239.9,8.7,242.4,8.6,242.4,8.6z M185.2,8.5c1.7-0.7-13.3,4.7-18.5,6.1c-2.1,0.6-6.2,1.6-10,2c-3.9,0.4-8.9,0.4-8.8,0.5	c0,0.2,5.8,0.8,11.2,0c5.4-0.8,5.2-1.1,7.6-1.6C170.5,14.7,183.5,9.2,185.2,8.5z M199.1,6.9c0.2,0-0.8-0.4-4.8,1.1	c-4,1.5-6.7,3.5-6.9,3.7c-0.2,0.1,3.5-1.8,6.6-3C197,7.5,199,6.9,199.1,6.9z M283,6c-0.1,0.1-1.9,1.1-4.8,2.5s-6.9,2.8-6.7,2.7	c0.2,0,3.5-0.6,7.4-2.5C282.8,6.8,283.1,5.9,283,6z M31.3,11.6c0.1-0.2-1.9-0.2-4.5-1.2s-5.4-1.6-7.8-2C15,7.6,7.3,8.5,7.7,8.6	C8,8.7,15.9,8.3,20.2,9.3c2.2,0.5,2.4,0.5,5.7,1.6S31.2,11.9,31.3,11.6z M73,9.2c0.4-0.1,3.5-1.6,8.4-2.6c4.9-1.1,8.9-0.5,8.9-0.8	c0-0.3-1-0.9-6.2-0.3S72.6,9.3,73,9.2z M71.6,6.7C71.8,6.8,75,5.4,77.3,5c2.3-0.3,1.9-0.5,1.9-0.6c0-0.1-1.1-0.2-2.7,0.2	C74.8,5.1,71.4,6.6,71.6,6.7z M93.6,4.4c0.1,0.2,3.5,0.8,5.6,1.8c2.1,1,1.8,0.6,1.9,0.5c0.1-0.1-0.8-0.8-2.4-1.3	C97.1,4.8,93.5,4.2,93.6,4.4z M65.4,11.1c-0.1,0.3,0.3,0.5,1.9-0.2s2.6-1.3,2.2-1.2s-0.9,0.4-2.5,0.8C65.3,10.9,65.5,10.8,65.4,11.1	z M34.5,12.4c-0.2,0,2.1,0.8,3.3,0.9c1.2,0.1,2,0.1,2-0.2c0-0.3-0.1-0.5-1.6-0.4C36.6,12.8,34.7,12.4,34.5,12.4z M152.2,21.1	c-0.1,0.1-2.4-0.3-7.5-0.3c-5,0-13.6-2.4-17.2-3.5c-3.6-1.1,10,3.9,16.5,4.1C150.5,21.6,152.3,21,152.2,21.1z"></path><path class="uagb-columns__shape-fill" d="M269.6,18c-0.1-0.1-4.6,0.3-7.2,0c-7.3-0.7-17-3.2-16.6-2.9c0.4,0.3,13.7,3.1,17,3.3	C267.7,18.8,269.7,18,269.6,18z"></path><path class="uagb-columns__shape-fill" d="M227.4,9.8c-0.2-0.1-4.5-1-9.5-1.2c-5-0.2-12.7,0.6-12.3,0.5c0.3-0.1,5.9-1.8,13.3-1.2	S227.6,9.9,227.4,9.8z"></path><path class="uagb-columns__shape-fill" d="M204.5,13.4c-0.1-0.1,2-1,3.2-1.1c1.2-0.1,2,0,2,0.3c0,0.3-0.1,0.5-1.6,0.4	C206.4,12.9,204.6,13.5,204.5,13.4z"></path><path class="uagb-columns__shape-fill" d="M201,10.6c0-0.1-4.4,1.2-6.3,2.2c-1.9,0.9-6.2,3.1-6.1,3.1c0.1,0.1,4.2-1.6,6.3-2.6	S201,10.7,201,10.6z"></path><path class="uagb-columns__shape-fill" d="M154.5,26.7c-0.1-0.1-4.6,0.3-7.2,0c-7.3-0.7-17-3.2-16.6-2.9c0.4,0.3,13.7,3.1,17,3.3	C152.6,27.5,154.6,26.8,154.5,26.7z"></path><path class="uagb-columns__shape-fill" d="M41.9,19.3c0,0,1.2-0.3,2.9-0.1c1.7,0.2,5.8,0.9,8.2,0.7c4.2-0.4,7.4-2.7,7-2.6	c-0.4,0-4.3,2.2-8.6,1.9c-1.8-0.1-5.1-0.5-6.7-0.4S41.9,19.3,41.9,19.3z"></path><path class="uagb-columns__shape-fill" d="M75.5,12.6c0.2,0.1,2-0.8,4.3-1.1c2.3-0.2,2.1-0.3,2.1-0.5c0-0.1-1.8-0.4-3.4,0	C76.9,11.5,75.3,12.5,75.5,12.6z"></path><path class="uagb-columns__shape-fill" d="M15.6,13.2c0-0.1,4.3,0,6.7,0.5c2.4,0.5,5,1.9,5,2c0,0.1-2.7-0.8-5.1-1.4	C19.9,13.7,15.7,13.3,15.6,13.2z"></path></svg></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-0e615f6e"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<p class="has-text-align-center has-large-font-size">OYSTERS</p>
<div class="wp-block-image is-style-default"><figure class="aligncenter size-large is-resized"><img data-attachment-id="141359" data-permalink="https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/attachment/2009_fd_oysters-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web.jpg" data-orig-size="800,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oysters" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-300x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web.jpg" src="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web.jpg" alt="Oysters" class="wp-image-141359" width="456" height="456" srcset="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web.jpg 800w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-300x300.jpg 300w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-770x770.jpg 770w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-500x500.jpg 500w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-51x51.jpg 51w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Oysters-web-250x250.jpg 250w" sizes="(max-width: 456px) 100vw, 456px" /></figure></div>
<div class="wp-block-getwid-advanced-heading has-custom-font-size" style="font-size:24px"><span class="wp-block-getwid-advanced-heading__content" style="text-align:center;font-family:&quot;Gochi Hand&quot;;font-weight:normal">Most oysters grown in&nbsp;<br>Maine are Eastern oysters,&nbsp;<br>but they’re often given specific names according to where they’re raised. Locale has a big&nbsp;impact on the taste and&nbsp;<br>texture of the meat.</span></div>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<p class="has-medium-font-size">Natural History</p>
<p>After glaciers retreated at the end of the last ice age, the Gulf of Maine was a temperate, shallow saltwater pool cut off from the rest of the Atlantic. Then, the sea rose and cooled, and oysters could only cling to warmer river mouths. Eventually, perpetual harvesting, continued sea-level rise, and environmental degradation wreaked by European settlers left only isolated pockets of remnant populations.</p>
<p class="has-medium-font-size">Farming</p>
<p>Almost all Maine oysters are the product of farming, a technique UMaine biologist Herb Hidu pioneered the 1970s. The oysters grow in floating mesh bags or cages that protect them from predators and prevent them from sinking to the seafloor.&nbsp;</p>
<p class="has-medium-font-size">Nutrition</p>
<p>A light snack: a half-dozen medium-size oysters provide about 140 calories, 14 grams of protein, and lots of minerals and vitamins. Or you bake them with cheese, butter, and bread crumbs, call them oysters Rockefeller, and forget the whole nutrition thing.</p>
</div></div>
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-afd291df"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<p class="has-text-align-center has-large-font-size">MUSSELS</p>
<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img data-attachment-id="141358" data-permalink="https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/attachment/2009_fd_mussels-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web.jpg" data-orig-size="800,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mussels" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-300x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web.jpg" width="800" height="800" src="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web.jpg" alt="Mussels" class="wp-image-141358" srcset="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web.jpg 800w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-300x300.jpg 300w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-770x770.jpg 770w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-500x500.jpg 500w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-51x51.jpg 51w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Mussels-web-250x250.jpg 250w" sizes="(max-width: 800px) 100vw, 800px" /></figure></div>
<div class="wp-block-getwid-advanced-heading has-custom-font-size" style="font-size:24px"><span class="wp-block-getwid-advanced-heading__content" style="text-align:center;font-family:&quot;Gochi Hand&quot;;font-weight:normal">Wild Maine blue&nbsp;mussels usually take&nbsp;seven or more years to reach harvestable size, but&nbsp;rope-grown mussels are ready in 12 to 18&nbsp;months.<br></span></div>
<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
<p class="has-medium-font-size">Natural History</p>
<p>Until the past decade or so, mussel beds covered more than half of the Maine coast’s intertidal zone. Now, those beds cover maybe a tenth. Possible culprits range from hungry, invasive green crabs to ocean acidification and climate change to overharvesting.</p>
<p class="has-medium-font-size">Farming</p>
<p>In 1973, enterprising aquaculturist Ed Myers started the first U.S. mussel farm, in South Bristol. So far, farmed mussels, grown on ropes suspended from rafts, haven’t caught on like oysters, accounting for just 10 percent of the state’s total mussel haul.</p>
<p class="has-medium-font-size">Nutrition</p>
<p>An equal quantity of mussels, weight-wise, has more than double the protein of oysters. So you can feel okay about dredging a thick slice of bread through that buttery wine sauce they’re traditionally cooked in.&nbsp;</p>
</div></div>
</div><div class="uagb-columns__shape uagb-columns__shape-bottom" data-negative="false"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 283.5 27.8" preserveaspectratio="none"><path class="uagb-columns__shape-fill" d="M283.5,9.7c0,0-7.3,4.3-14,4.6c-6.8,0.3-12.6,0-20.9-1.5c-11.3-2-33.1-10.1-44.7-5.7	s-12.1,4.6-18,7.4c-6.6,3.2-20,9.6-36.6,9.3C131.6,23.5,99.5,7.2,86.3,8c-1.4,0.1-6.6,0.8-10.5,2c-3.8,1.2-9.4,3.8-17,4.7	c-3.2,0.4-8.3,1.1-14.2,0.9c-1.5-0.1-6.3-0.4-12-1.6c-5.7-1.2-11-3.1-15.8-3.7C6.5,9.2,0,10.8,0,10.8V0h283.5V9.7z M260.8,11.3	c-0.7-1-2-0.4-4.3-0.4c-2.3,0-6.1-1.2-5.8-1.1c0.3,0.1,3.1,1.5,6,1.9C259.7,12.2,261.4,12.3,260.8,11.3z M242.4,8.6	c0,0-2.4-0.2-5.6-0.9c-3.2-0.8-10.3-2.8-15.1-3.5c-8.2-1.1-15.8,0-15.1,0.1c0.8,0.1,9.6-0.6,17.6,1.1c3.3,0.7,9.3,2.2,12.4,2.7	C239.9,8.7,242.4,8.6,242.4,8.6z M185.2,8.5c1.7-0.7-13.3,4.7-18.5,6.1c-2.1,0.6-6.2,1.6-10,2c-3.9,0.4-8.9,0.4-8.8,0.5	c0,0.2,5.8,0.8,11.2,0c5.4-0.8,5.2-1.1,7.6-1.6C170.5,14.7,183.5,9.2,185.2,8.5z M199.1,6.9c0.2,0-0.8-0.4-4.8,1.1	c-4,1.5-6.7,3.5-6.9,3.7c-0.2,0.1,3.5-1.8,6.6-3C197,7.5,199,6.9,199.1,6.9z M283,6c-0.1,0.1-1.9,1.1-4.8,2.5s-6.9,2.8-6.7,2.7	c0.2,0,3.5-0.6,7.4-2.5C282.8,6.8,283.1,5.9,283,6z M31.3,11.6c0.1-0.2-1.9-0.2-4.5-1.2s-5.4-1.6-7.8-2C15,7.6,7.3,8.5,7.7,8.6	C8,8.7,15.9,8.3,20.2,9.3c2.2,0.5,2.4,0.5,5.7,1.6S31.2,11.9,31.3,11.6z M73,9.2c0.4-0.1,3.5-1.6,8.4-2.6c4.9-1.1,8.9-0.5,8.9-0.8	c0-0.3-1-0.9-6.2-0.3S72.6,9.3,73,9.2z M71.6,6.7C71.8,6.8,75,5.4,77.3,5c2.3-0.3,1.9-0.5,1.9-0.6c0-0.1-1.1-0.2-2.7,0.2	C74.8,5.1,71.4,6.6,71.6,6.7z M93.6,4.4c0.1,0.2,3.5,0.8,5.6,1.8c2.1,1,1.8,0.6,1.9,0.5c0.1-0.1-0.8-0.8-2.4-1.3	C97.1,4.8,93.5,4.2,93.6,4.4z M65.4,11.1c-0.1,0.3,0.3,0.5,1.9-0.2s2.6-1.3,2.2-1.2s-0.9,0.4-2.5,0.8C65.3,10.9,65.5,10.8,65.4,11.1	z M34.5,12.4c-0.2,0,2.1,0.8,3.3,0.9c1.2,0.1,2,0.1,2-0.2c0-0.3-0.1-0.5-1.6-0.4C36.6,12.8,34.7,12.4,34.5,12.4z M152.2,21.1	c-0.1,0.1-2.4-0.3-7.5-0.3c-5,0-13.6-2.4-17.2-3.5c-3.6-1.1,10,3.9,16.5,4.1C150.5,21.6,152.3,21,152.2,21.1z"></path><path class="uagb-columns__shape-fill" d="M269.6,18c-0.1-0.1-4.6,0.3-7.2,0c-7.3-0.7-17-3.2-16.6-2.9c0.4,0.3,13.7,3.1,17,3.3	C267.7,18.8,269.7,18,269.6,18z"></path><path class="uagb-columns__shape-fill" d="M227.4,9.8c-0.2-0.1-4.5-1-9.5-1.2c-5-0.2-12.7,0.6-12.3,0.5c0.3-0.1,5.9-1.8,13.3-1.2	S227.6,9.9,227.4,9.8z"></path><path class="uagb-columns__shape-fill" d="M204.5,13.4c-0.1-0.1,2-1,3.2-1.1c1.2-0.1,2,0,2,0.3c0,0.3-0.1,0.5-1.6,0.4	C206.4,12.9,204.6,13.5,204.5,13.4z"></path><path class="uagb-columns__shape-fill" d="M201,10.6c0-0.1-4.4,1.2-6.3,2.2c-1.9,0.9-6.2,3.1-6.1,3.1c0.1,0.1,4.2-1.6,6.3-2.6	S201,10.7,201,10.6z"></path><path class="uagb-columns__shape-fill" d="M154.5,26.7c-0.1-0.1-4.6,0.3-7.2,0c-7.3-0.7-17-3.2-16.6-2.9c0.4,0.3,13.7,3.1,17,3.3	C152.6,27.5,154.6,26.8,154.5,26.7z"></path><path class="uagb-columns__shape-fill" d="M41.9,19.3c0,0,1.2-0.3,2.9-0.1c1.7,0.2,5.8,0.9,8.2,0.7c4.2-0.4,7.4-2.7,7-2.6	c-0.4,0-4.3,2.2-8.6,1.9c-1.8-0.1-5.1-0.5-6.7-0.4S41.9,19.3,41.9,19.3z"></path><path class="uagb-columns__shape-fill" d="M75.5,12.6c0.2,0.1,2-0.8,4.3-1.1c2.3-0.2,2.1-0.3,2.1-0.5c0-0.1-1.8-0.4-3.4,0	C76.9,11.5,75.3,12.5,75.5,12.6z"></path><path class="uagb-columns__shape-fill" d="M15.6,13.2c0-0.1,4.3,0,6.7,0.5c2.4,0.5,5,1.9,5,2c0,0.1-2.7-0.8-5.1-1.4	C19.9,13.7,15.7,13.3,15.6,13.2z"></path></svg></div></section>
<p class="has-text-align-center has-small-font-size"><em>Images: Daria Ustiugova | shutterstock</em></p>
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p class="has-text-align-center has-medium-font-size"><a href="https://shop.downeast.com/product/down-east-magazine-september-2020/" target="_blank" rel="noreferrer noopener">BUY THIS ISSUE!</a></p>
<div class="wp-block-image is-style-default"><figure class="aligncenter size-large is-resized"><a href="https://shop.downeast.com/product/down-east-magazine-september-2020/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="140003" data-permalink="https://downeast.com/issues/september-2020/attachment/down_east_magazine_september_2020_cover/" data-orig-file="https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover.jpg" data-orig-size="1020,1360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Down_East_Magazine_September_2020_Cover" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-225x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-768x1024.jpg" src="https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-768x1024.jpg" alt="Best of Maine, Down East magazine, September 2020" class="wp-image-140003" width="350" srcset="https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-768x1024.jpg 768w, https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-225x300.jpg 225w, https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-770x1027.jpg 770w, https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-135x180.jpg 135w, https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-500x667.jpg 500w, https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-293x391.jpg 293w, https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-263x350.jpg 263w, https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-600x800.jpg 600w, https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover-250x333.jpg 250w, https://downeast.com/wp-content/uploads/2020/08/Down_East_Magazine_September_2020_Cover.jpg 1020w" sizes="(max-width: 768px) 100vw, 768px" /></a></figure></div>
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-141355" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-141355" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-141355" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-141355" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/food-drink/maine-oysters-vs-maine-mussels/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</div>
<footer class="entry-footer">
<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://downeast.com/tag/september-2020/" rel="tag">September 2020</a></div></div><div class="block-da-1 block-da block-da-post_end clearfix">
<div class="inpost_leaderboard_bottom_desktop">

<div id='div-gpt-ad-1572437269696-0' style='width: 728px; height: 90px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437269696-0'); });
                      </script>
</div>
</div>
<div class="inpost_leaderboard_bottom_mobile">

<div id='div-gpt-ad-1572437475444-0' style='width: 320px; height: 100px;'>
<script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572437475444-0'); });
                      </script>
</div>
</div>
</div><div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix"> <div class="mask">
<a href="https://downeast.com/author/jcrabtree/">
<img alt='Joel Crabtree' src='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-60x60.png' class='avatar avatar-60 photo' height='60' width='60' /> <span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
</a>
</div>
<div class="meta">
<div class="author-info-wrap">
<div class="author-name font-1"><a href="https://downeast.com/author/jcrabtree/">Joel Crabtree</a></div>
</div>
<div class="author-right-meta">
<div class="author-bio body-color link-color-wrap">Joel Crabtree is a writer and photographer from Orrington.</div>
<div class="icons">
<a href="https://twitter.com/JoelCrabtree" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Twitter"><i class="tipi-i-twitter"></i></a> </div>
</div>
</div>
</div>
<div class="related-posts-wrap clearfix"><div id="block-wrap-66100" class="block-wrap-native block-wrap block-wrap-29 block-css-66100 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="66100" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-2 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="66100" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="66100" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 with-second-img tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-141031 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-portland tag-september-2020"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/portland-street-food/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining1-web-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Eaux" srcset="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining1-web-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining1-web-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining1-web-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining1-web-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining1-web-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining1-web-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="141045" data-permalink="https://downeast.com/food-drink/portland-street-food/attachment/2009_fd_dining1-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining1-web.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eaux" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining1-web-200x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining1-web-683x1024.jpg" /><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20293%20293'%3E%3C/svg%3E" data-lazy-src="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining6-web-293x293.jpg" data-lazy-srcset="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining6-web-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining6-web-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining6-web-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining6-web-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining6-web-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Dining6-web-51x51.jpg 51w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" class="secondary-img attachment-zeen-585-585 size-zeen-585-585 wp-post-image zeen-lazy-load-base zeen-lazy-load" alt="Via Vecchia"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/portland-street-food/">All Food is Street Food</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-140871 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-camden tag-september-2020"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/boynton-mckay-camden/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Opener-web-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Boynton-McKay" srcset="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Opener-web-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Opener-web-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Opener-web-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Opener-web-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Opener-web-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/09/2009_FD_Opener-web-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="140875" data-permalink="https://downeast.com/food-drink/boynton-mckay-camden/attachment/2009_fd_opener-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Opener-web.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boynton-McKay" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Opener-web-300x200.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/09/2009_FD_Opener-web-1024x683.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/boynton-mckay-camden/">The Circular Logic of Boynton-McKay</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-140495 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-foodtrending tag-september-2020"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/maine-ice-cream-trail/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/08/2009_NxE_icecream-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="Maine Ice Cream Trail" srcset="https://downeast.com/wp-content/uploads/2020/08/2009_NxE_icecream-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/08/2009_NxE_icecream-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/08/2009_NxE_icecream-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/08/2009_NxE_icecream-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/08/2009_NxE_icecream-900x900.jpg 900w, https://downeast.com/wp-content/uploads/2020/08/2009_NxE_icecream-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/08/2009_NxE_icecream-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="140500" data-permalink="https://downeast.com/food-drink/maine-ice-cream-trail/attachment/2009_nxe_icecream/" data-orig-file="https://downeast.com/wp-content/uploads/2020/08/2009_NxE_icecream.jpg" data-orig-size="1000,1538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2009_NxE_icecream" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/08/2009_NxE_icecream-195x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/08/2009_NxE_icecream-666x1024.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/maine-ice-cream-trail/">The Maine Ice Cream Trail Has the Scoop on Scoops</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-139966 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-august-2020"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/ancho-honeys-delicious-timing/" class="mask-img"><img width="293" height="293" src="https://downeast.com/wp-content/uploads/2020/08/2008_FD_Opener-293x293.jpg" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="The AnchoBurger at Ancho Honey in Tenants Harbor, Maine" srcset="https://downeast.com/wp-content/uploads/2020/08/2008_FD_Opener-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/08/2008_FD_Opener-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/08/2008_FD_Opener-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/08/2008_FD_Opener-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/08/2008_FD_Opener-900x900.jpg 900w, https://downeast.com/wp-content/uploads/2020/08/2008_FD_Opener-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/08/2008_FD_Opener-51x51.jpg 51w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="139969" data-permalink="https://downeast.com/food-drink/ancho-honeys-delicious-timing/attachment/2008_fd_opener/" data-orig-file="https://downeast.com/wp-content/uploads/2020/08/2008_FD_Opener.jpg" data-orig-size="1000,1243" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2008_F&#038;D_Opener" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/08/2008_FD_Opener-241x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/08/2008_FD_Opener-824x1024.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/ancho-honeys-delicious-timing/">Ancho Honey’s Delicious Timing</a></h3></div></div></div></article></div></div></div></div></div> </footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="zeen_stylish_posts-3" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">TRENDING IN FOOD &#038; DRINK</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-66647" class="block-wrap-native block-wrap block-wrap-23 block-css-66647 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail clearfix" data-id="66647" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-132758 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-food-drink tag-appleton tag-foodtrending tag-may-2020"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/maine-water-buffalo/" class="mask-img"><img width="100" height="100" src="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Water buffalo at ME Water Buffalo Co. in Appleton" srcset="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-900x900.jpg 900w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-50x50.jpg 50w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-51x51.jpg 51w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="132784" data-permalink="https://downeast.com/food-drink/maine-water-buffalo/attachment/2005_fd_buff1new/" data-orig-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new.jpg" data-orig-size="1200,1258" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Tristan Spinski&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2005_F&#038;D_Buff1new" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-286x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/05/2005_FD_Buff1new-977x1024.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/maine-water-buffalo/">Maine Water Buffaloes Make Amazing Gelato</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-79777 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-august-2018 tag-foodtrending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/barn-swallows/" class="mask-img"><img width="100" height="100" src="https://downeast.com/wp-content/uploads/2018/07/1808_Farm1FT-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="agritourism in Maine" srcset="https://downeast.com/wp-content/uploads/2018/07/1808_Farm1FT-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2018/07/1808_Farm1FT-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2018/07/1808_Farm1FT-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2018/07/1808_Farm1FT-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2018/07/1808_Farm1FT-51x51.jpg 51w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="79780" data-permalink="https://downeast.com/food-drink/barn-swallows/attachment/1808_farm1ft/" data-orig-file="https://downeast.com/wp-content/uploads/2018/07/1808_Farm1FT.jpg" data-orig-size="400,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Barn Swallows" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2018/07/1808_Farm1FT-200x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2018/07/1808_Farm1FT.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/barn-swallows/">Your Next Night Out is in a Barn</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-95095 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-april-2019 tag-foodtrending"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/the-future-of-maines-restaurants-is-female/" class="mask-img"><img width="100" height="100" src="https://downeast.com/wp-content/uploads/2019/03/1904_Chefs-400-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Maine Women Chefs" srcset="https://downeast.com/wp-content/uploads/2019/03/1904_Chefs-400-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2019/03/1904_Chefs-400-51x51.jpg 51w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="95227" data-permalink="https://downeast.com/food-drink/the-future-of-maines-restaurants-is-female/attachment/1904_chefs-400/" data-orig-file="https://downeast.com/wp-content/uploads/2019/03/1904_Chefs-400.jpg" data-orig-size="400,279" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maine Women Chefs" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2019/03/1904_Chefs-400-300x209.jpg" data-large-file="https://downeast.com/wp-content/uploads/2019/03/1904_Chefs-400.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/the-future-of-maines-restaurants-is-female/">The Future of Maine&#8217;s Restaurants is Female</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-23 elements-design-1 post-125437 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-restaurant-reviews tag-february-2020 tag-foodtrending tag-frenchville"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://downeast.com/food-drink/dollys-restaurant/" class="mask-img"><img width="100" height="100" src="https://downeast.com/wp-content/uploads/2020/02/2002_FDDining1-web-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Eat Like a Franco-American at Dolly&#039;s Restaurant" srcset="https://downeast.com/wp-content/uploads/2020/02/2002_FDDining1-web-100x100.jpg 100w, https://downeast.com/wp-content/uploads/2020/02/2002_FDDining1-web-293x293.jpg 293w, https://downeast.com/wp-content/uploads/2020/02/2002_FDDining1-web-390x390.jpg 390w, https://downeast.com/wp-content/uploads/2020/02/2002_FDDining1-web-585x585.jpg 585w, https://downeast.com/wp-content/uploads/2020/02/2002_FDDining1-web-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2020/02/2002_FDDining1-web-51x51.jpg 51w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="126330" data-permalink="https://downeast.com/food-drink/dollys-restaurant/attachment/2002_fddining1-web/" data-orig-file="https://downeast.com/wp-content/uploads/2020/02/2002_FDDining1-web.jpg" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;MICHAEL D WILSON 2019&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eat Like a Franco-American at Dolly&#8217;s Restaurant" data-image-description="" data-medium-file="https://downeast.com/wp-content/uploads/2020/02/2002_FDDining1-web-200x300.jpg" data-large-file="https://downeast.com/wp-content/uploads/2020/02/2002_FDDining1-web-683x1024.jpg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://downeast.com/food-drink/dollys-restaurant/">Eat Like a Franco-American at Dolly&#8217;s Restaurant</a></h3></div></div></div></article></div></div></div></div></div></div><div id="custom_html-12" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1569417734063-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569417734063-0'); });
  </script>
</div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-2" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">About Us</h3><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-99189" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99189"><a href="https://downeast.com/contact-down-east/">Contact Us</a></li>
<li id="menu-item-99191" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99191"><a href="https://downeast.com/people/">Staff</a></li>
<li id="menu-item-99192" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99192"><a href="https://downeast.com/guidelines/">Submissions</a></li>
<li id="menu-item-99194" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99194"><a href="https://downeast.com/advertise/">Advertise</a></li>
<li id="menu-item-109980" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109980"><a href="https://downeast.com/sponsor-guidelines/">Sponsor Guidelines</a></li>
<li id="menu-item-99195" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99195"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-99197" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99197"><a href="https://downeast.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-99198" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-99198"><a href="https://downeast.com/employment/">Employment</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
<aside class="sidebar widget-area">
<div id="nav_menu-3" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Customer Care</h3><div class="menu-customer-care-footer-container"><ul id="menu-customer-care-footer" class="menu"><li id="menu-item-114500" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114500"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPE">Subscribe Now</a></li>
<li id="menu-item-114503" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114503"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=X**SGC">Give a Gift</a></li>
<li id="menu-item-114504" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114504"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Manage Account</a></li>
<li id="menu-item-114505" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114505"><a href="https://shop.downeast.com/product-category/back-issues/">Single Issue</a></li>
<li id="menu-item-114506" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114506"><a href="https://downeast.com/register-2/">Register</a></li>
<li id="menu-item-114507" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114507"><a href="https://downeast.com/newsletter-subscription/">Newsletters</a></li>
</ul></div></div> </aside>
</div>
<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
<aside class="sidebar widget-area">
<div id="nav_menu-4" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">More</h3><div class="menu-more-footer-container"><ul id="menu-more-footer" class="menu"><li id="menu-item-114508" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114508"><a href="https://mainehomes.com/">Maine Homes</a></li>
<li id="menu-item-114509" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114509"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
<li id="menu-item-132490" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-132490"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li id="menu-item-114510" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114510"><a href="https://shop.downeast.com">Shop</a></li>
</ul></div></div> </aside>
</div>
</div>
<div class="background"></div></div>
<div class="footer-lower-area footer-area clearfix site-skin-2">
<div class="tipi-row">
<ul class="horizontal-menu font-2 menu-icons tipi-all-c">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
</div>
</div>
<div class="background"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://downeast.com" data-pin-nopin="true"><img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_Mobile_White.png" alt="Down East Magazine" srcset="https://downeast.com/wp-content/uploads/2015/06/Down-East-Logo-white-retina.png 2x" width="115" height="25"></a></div> <nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114327"><a>Stories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114303"><a href="https://downeast.com/category/our-towns/">Our Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-157"><a href="https://downeast.com/category/food-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-156"><a href="https://downeast.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114305"><a href="https://downeast.com/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114308"><a href="https://downeast.com/category/land-wildlife/">Land &amp; Wildlife</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114307"><a href="https://downeast.com/category/issues-politics/">Issues &amp; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114326"><a href="https://downeast.com/category/maine-made/">Maine-Made</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-114329"><a>Guides</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114313"><a href="https://downeast.com/category/best-of-maine/">Best of Maine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-113651"><a href="https://downeast.com/category/restaurant-reviews/">Restaurant Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-133358"><a href="https://downeast.com/maine-events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114312"><a href="https://downeast.com/category/travel-outdoors/">Travel &amp; Outdoors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114315"><a href="https://lobsterrollfinder.com/">Lobster Roll Finder</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113642"><a href="https://mainehomes.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Homes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113643"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113644"><a href="https://mainehomes.com/property-status/for-sale/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113645"><a href="https://mainehomes.com/category/homes/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Homes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113646"><a href="https://mainehomes.com/category/gardens/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Gardens</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113647"><a href="https://mainehomes.com/category/antiques/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Antiques</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113649"><a href="https://mainehomes.com/category/expert-advice/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Expert Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-57981"><a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=shop">Down East Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113614"><a href="https://shop.downeast.com/product-category/jewelry/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Jewelry</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113615"><a href="https://shop.downeast.com/product-category/food/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113616"><a href="https://shop.downeast.com/product-category/kitchen-goods/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Kitchen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113617"><a href="https://shop.downeast.com/product-category/home-and-textiles/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Home &#038; Textiles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113635"><a href="https://shop.downeast.com/product-category/calendars/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Calendars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113636"><a href="https://shop.downeast.com/product-category/prints/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Prints</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113632"><a href="https://downeast.com/category/photography/">Photography</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114649"><a href="https://downeast.com/category/where-in-maine/">Where in Maine?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-113626"><a href="https://downeast.com/user-submitted-galleries/">Reader Photo Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113627"><a href="https://shop.downeast.com/product-category/photography-workshops/">Photography Workshops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-122269"><a href="https://downeast.com/category/photography/bens-picks/">Ben&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-140812"><a href="/photocontest">Reader Photo Contest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post dropper standard-drop menu-item-119546"><a href="https://downeast.com/photography/cutestpetpic/">Cutest Pets Photo Contest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-94673"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Maine Trips</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113618"><a href="https://shop.downeast.com/product-category/photography-workshops/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Photography Workshops</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113619"><a href="https://shop.downeast.com/product-category/trips/birds/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Birdwatching</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113620"><a href="https://shop.downeast.com/product-category/trips/lake-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Lake Retreats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113622"><a href="https://shop.downeast.com/product-category/trips/island-retreats/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Island Retreats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-113621"><a href="https://shop.downeast.com/product-category/trips/hiking/?utm_source=website&#038;utm_medium=menu&#038;utm_campaign=downeast">Hiking</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113530"><a>Magazines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-114009"><a href="https://downeast.com/category/issues/"><em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114596"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/?orderby=date"><em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114597"><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**SPC">Subscribe to <em>Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-114598"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to <em>Maine Homes by Down East</em></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-132489"><a href="https://newskeepsake.com/pages/down-east-magazine">Reprints/Plaques</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-129044"><a href="https://downeast.com/advertise/">Advertising</a></li>
</ul>
</li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/downeastmagazine" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/magazineofmaine" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/downeastmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-pin"><a href="https://pinterest.com/magofmaine/" data-title="Pinterest" class="tipi-i-pinterest tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Pinterest" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/UC3FQ3BeGOk5GYoRy5wKwlNA" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li> <li class="menu-icon menu-icon-style-1 menu-icon-login tipi-tip tipi-tip-move" data-title="Login / Signup">
<a href="#" class="tipi-i-user modal-tr icon-logged-out" data-type="lwa"></a>
</li>
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
</div>
<div class="background"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://downeast.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Start typing to see results or hit ESC to close </span>
<div class="suggestions-wrap font-2"><a href="https://downeast.com/tag/portland/" class="tag-cloud-link tag-link-95 tag-link-position-1" style="font-size: 12px;">Portland</a>
<a href="https://downeast.com/tag/bangor/" class="tag-cloud-link tag-link-172 tag-link-position-2" style="font-size: 12px;">Bangor</a>
<a href="https://downeast.com/tag/clear/" class="tag-cloud-link tag-link-2191 tag-link-position-3" style="font-size: 12px;">Clear</a>
<a href="https://downeast.com/tag/greater-portland/" class="tag-cloud-link tag-link-604 tag-link-position-4" style="font-size: 12px;">Greater Portland</a>
<a href="https://downeast.com/tag/camden/" class="tag-cloud-link tag-link-89 tag-link-position-5" style="font-size: 12px;">Camden</a></div> </div>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div> </div>
<div class="content-lwa content-block site-img-1 site-skin-2">
<div class="tipi-modal-bg bg-area">
<div class="tipi-logged-out-wrap lwa-active-1">
<div class="tipi-lwa-login tipi-logged-out">
<form class="lwa-form lwa-form-base" action="https://downeast.com/login/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="log" class="input" tabindex="1" />
</div>
<div class="lwa-password lwa-input-wrap">
Password <input type="password" name="pwd" class="input" autocomplete="password" tabindex="2" />
</div>
<div class="lwa-login_form">
</div>
<span class="lwa-status"></span>
<div class="lwa-rememberme zeen-checkbox clearfix">
<label class="tipi-vertical-c">
<input name="rememberme" tabindex="3" type="checkbox" value="forever" />
<span class="zeen-i"></span>
</label>
Remember Me </div>
<div class="lwa-submit-button font-b">
<button type="submit" name="wp-submit" class="tipi-button button-arrow-r button-arrow" tabindex="4">
<span class="button-title">Sign In</span><i class="tipi-i-log-in"></i>
</button>
<input type="hidden" name="lwa_profile_link" value="" />
<input type="hidden" name="login-with-ajax" value="login" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-lostpassword">
<a class="lwa-changer" href="https://downeast.com/login/?action=lostpassword" data-changer="3">Lost password?</a>
</div>
<div class="br-option">
<a href="https://downeast.com/register/" class="lwa-changer" data-changer="2">Create an account</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-register tipi-logged-out">
<form class="lwa-form lwa-register" action="https://downeast.com/register/" method="post">
<div class="lwa-username lwa-input-wrap">
Username <input type="text" name="user_login" value="">
</div>
<div class="lwa-email lwa-input-wrap">
Email <input type="text" name="user_email" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" name="wp-submit" class="tipi-button" value="Sign Up" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="register" />
</div>
<div class="bottom-options clearfix">
<div class="bl-option clearfix">
<label class="clearfix">A password will be emailed to you.</label>
</div>
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
<div class="tipi-lwa-remember tipi-logged-out">
<form class="lwa-form lwa-remember" action="https://downeast.com/login/?action=lostpassword" method="post">
<div class="lwa-remember-email lwa-input-wrap">
Enter username or email <input type="text" name="user_login" value="">
</div>
<span class="lwa-status"></span>
<div class="lwa-submit-button font-b">
<input type="submit" class="tipi-button" value="Reset Password" tabindex="100" />
<input type="hidden" name="login-with-ajax" value="remember" />
</div>
<div class="bottom-options clearfix">
<div class="lwa-cancel-wrap">
<a class="lwa-cancel" href="#">Cancel</a>
</div>
</div>
</form>
</div>
</div>
<div class="background"></div> </div>
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style><span id="lr-check"></span> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Down East",
	"description": "Experience the Best of Maine","url": "https://downeast.com/","datePublished": "2020-09-22T12:49:55-04:00","dateCreated": "2020-09-22T12:49:55-04:00","dateModified": "2020-09-22T12:49:57-04:00","sameAs": ["https://facebook.com/downeastmagazine","https://twitter.com/magazineofmaine"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://downeast.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/food-drink\/maine-oysters-vs-maine-mussels\/":141355};
	</script>
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-167.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-167 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-187.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-187 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-48543.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-48543 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115649.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115649 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115646.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115646 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-115645.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-115645 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-1864.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-1864 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114327.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114327 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-114329.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-114329 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113642.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113642 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-57981.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-57981 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113632.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113632 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-94673.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-94673 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-113530.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-113530 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='google-font-gochi_hand_normal-css' href='https://fonts.googleapis.com/css?family=Gochi+Hand%3Anormal&#038;ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='cs-ad-insertion-styles-css' href='https://downeast.com/wp-content/plugins/cs-ad-insertion/includes/css/cs-ad-insertion-styles.css' type='text/css' media='all' />
<script type='text/javascript' id='getwid-blocks-frontend-js-js-extra'>
/* <![CDATA[ */
var Getwid = {"settings":{"date_time_utc":"2020-09-23 13:44:12","google_api_key":""},"ajax_url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"35572b0b2f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.6.6' id='getwid-blocks-frontend-js-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.43.4"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/2624472.js?integration=WordPress' id='leadin-script-loader-js-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1' id='theme-my-login-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/downeast.com\/wp-json\/","nonce":"a02b0a9b83","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/downeast.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/food-drink\/maine-oysters-vs-maine-mussels\/","data":{"pid":141355,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.1.1' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.4' id='gsap-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.4' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='images-loaded-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/intersection-observer.min.js?ver=1.0.0' id='intersection-observer-js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/downeast.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"a02b0a9b83","qry":{"page":0,"name":"maine-oysters-vs-maine-mussels","category_name":"food-drink","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/downeast.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.9.4' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_66100 = {
		id: 66100,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[141355],"posts_per_page":4,"post_type":"post","tag":"","cat":"44,"}	};
	
	var zeen_66647 = {
		id: 66647,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[2976],"cat":"","orderby":"rand","post__not_in":[141355]}	};
	
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","nonce":"4d91c5fd1a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/downeast.com\/login\/?redirect_to=https%3A%2F%2Fdowneast.com%2Ffood-drink%2Fmaine-oysters-vs-maine-mussels%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.9.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<style>.clg-head-view {    position: absolute !important;}</style>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'64276155',post:'141355',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '141355' ]);
</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
</body>
</html>