
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->

<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970" />
<meta charset="UTF-8" />
<title>George J. Mitchell&#039;s Farewell to George H. W. Bush | Down East Magazine</title>
<meta name="apple-itunes-app" content="app-id=591172653">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0" />
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225" />
<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="https://downeast.com/wp-content/uploads/2016/01/favicon-1.ico" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png" />


<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
</script>
<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>
<!-- End Google Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="President Bush and Democratic Senator George J. Mitchell had Maine in common — along with a willingness to make principled compromises."/>
<link rel="canonical" href="https://downeast.com/in-good-faith/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maine Statesman George Mitchell Remembers George H. W. Bush" />
<meta property="og:description" content="&quot;We worked together in a truly bipartisan way.&quot;" />
<meta property="og:url" content="https://downeast.com/in-good-faith/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:tag" content="February 2019" />
<meta property="article:section" content="zeta" />
<meta property="article:published_time" content="2019-02-06T16:23:35+00:00" />
<meta property="article:modified_time" content="2019-02-06T16:29:14+00:00" />
<meta property="og:updated_time" content="2019-02-06T16:29:14+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2019/02/1902_BushMitchellFB.jpg" />
<meta property="og:image:secure_url" content="https://downeast.com/wp-content/uploads/2019/02/1902_BushMitchellFB.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="In Good Faith" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;We worked together in a truly bipartisan way.&quot;" />
<meta name="twitter:title" content="Maine Statesman George Mitchell Remembers George H. W. Bush" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2019/02/1902_BushMitchellTWTR.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"@id":"https://downeast.com/#organization","name":"Down East Magazine","logo":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="https://downeast.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/thingstodoinmaine/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://downeast.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://downeast.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.6&#038;ver=4.9.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://downeast.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/css-stars.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://downeast.com/wp-content/themes/simplemag-child/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://downeast.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display:regular,italic,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/style.min.css?ver=3.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-headings-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/headings.min.css?ver=3.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='ult-ib2-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/ib2-style.min.css?ver=3.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.6&#038;ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.6&#038;ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.12'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery.barrating.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate-params.min.js?ver=3.17.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/custom.min.js?ver=3.17.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/jquery-appear.min.js?ver=3.17.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/headings.min.js?ver=3.17.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"be34411529","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=a995e8d692","flash_swf_url":"https:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"be34411529","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.1.0'></script>

<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p4lHab-ohM' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fin-good-faith%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fin-good-faith%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" />			<script type="text/javascript">
			var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
			</script>
			
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[970, 90]).
    addSize([960, 0],[930, 86]).
    addSize([801, 0],[700, 65]).
    addSize([0, 0],[288, 27]).
    
    build();
      
    var newLeaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[1050, 150]).
    addSize([960, 0],[930, 133]).
    addSize([801, 0],[700, 100]).
    addSize([0, 0],[288, 41]).
    
    build();
    
    googletag.defineSlot('/57999100/de_large_leaderboard_home', [1050, 150], 'div-gpt-ad-1542835542854-0').defineSizeMapping(newLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de_home_expanding_leaderboard', [970, 90], 'div-gpt-ad-1492545221567-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1492545221567-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1492545221567-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1492545221567-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1492545221567-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1492545221567-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1492545221567-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
/* Theme Options Styling */
body {font-family:'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ffcc0d !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ffcc0d;}
#masthead .main-menu > ul > li{font-size:20px;}
#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}
.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ffcc0d;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#ffcc0d;}
::-moz-selection {background-color:#ffcc0d;}
/* Custom CSS */
body { 
    font-family: 'Work Sans', sans-serif;
    font-weight: 400; 
}
h1, h2, h3, h4,  .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total { font-family: 'Work Sans', sans-serif; font-weight: 400; }


#masthead  .main-menu > ul > #menu-item-159.sub-hover > a:after { border-color: transparent transparent #658b99 !important; }
#masthead  .main-menu > ul > #menu-item-157.sub-hover > a:after { border-color: transparent transparent #cc2047 !important; }
#masthead  .main-menu > ul > #menu-item-1407.sub-hover > a:after { border-color: transparent transparent #fc5545 !important; }
#masthead  .main-menu > ul > #menu-item-156.sub-hover > a:after { border-color: transparent transparent #1f9ecc !important; }
#masthead  .main-menu > ul > #menu-item-13218.sub-hover > a:after { border-color: transparent transparent #b70d0b !important; }

#masthead #menu-item-13218 .sub-menu {
	border-top-color: #b70d0b;
}
#masthead #menu-item-13218 .sub-menu .sub-links a:hover{
	background: #b70d0b;
}

.single .entry-content > p:first-of-type:first-letter {
     font-size:100%;
     font-family:inherit;
     float:none;
     line-height:normal;
     padding:0;
}

.single-post .category-rent-a-vacation-home .related-posts, .single-post .category-buy-a-maine-home .related-posts {
	display:none;
}

input[type="email"] {
	padding:5px;
}
#ti_image_banner-6 h3 a, #ti_image_banner-7 h3 a, #ti_image_banner-5 h3 a, #ti_image_banner-4 h3 a {
	display:block;
	height:75px;
}

.single .post-5748-2 .entry-media {
	display:none;
}
.post-9423 .ninja-forms-required-items {display:none;}

#menu-item-13218 a{
	color:#b70d0b;
}

#menu-item-13218 a:hover{
	color:#b70d0b;
}
.ie:before {font-size:5px !important;}
.ie:after {font-size:5px !important;}


#ti_code_banner-8 iframe, #ti_code_banner-6 iframe{width:300px !important;} /*old size 263px*/


object#ftswf1148743  {width:263px !important;} 

video::-webkit-full-screen {z-index:2147483647;}

.featured-posts article .entry-image,
.category-posts article .entry-image,
.format-posts article .entry-image,
.latest-reviews article .entry-image {
	height:auto;
}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://downeast.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>

<link rel='stylesheet' id='custom-css' href='https://www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1549473036' type='text/css' media='all' />
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1548701866247{margin-right: 5px !important;margin-left: 5px !important;}.vc_custom_1548701856134{margin-right: 5px !important;margin-left: 5px !important;}.vc_custom_1548701845863{margin-right: 5px !important;margin-left: 5px !important;}.vc_custom_1548701856134{margin-right: 5px !important;margin-left: 5px !important;}.vc_custom_1548701845863{margin-right: 5px !important;margin-left: 5px !important;}.vc_custom_1549466108919{margin-right: 15px !important;margin-left: 15px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-93358 single-format-gallery cookies-not-set tribe-no-js wpb-js-composer js-comp-ver-5.6 vc_responsive">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ522JQ"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="https://downeast.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="http://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="http://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="http://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="http://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li class="home"><a href="https://downeast.com/">Home</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul class="sub-menu">
	<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriptions</a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://kiosk.purplemanager.com/downeast#/">Desktop Edition</a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1">Subscribe</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I9AGFT">Give a Gift</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://downeast.com/digital-editions/">Digital Edition</a></li>
	<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Past Issues</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" href="/contact-us/">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="https://downeast.com/contact-us/company/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="https://downeast.com/contact-us/company/">Our Company</a></li>
	<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
	<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
	<li id="menu-item-85030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85030"><a href="/advertise/">Advertise with us</a></li>
	<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-85028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85028"><a href="https://shop.downeast.com">SHOP</a></li>
<li id="menu-item-86226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86226"><a href="/advertise/">ADVERTISE</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
                        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="https://downeast.com/">
                    <img src="https://downeast.com/wp-content/uploads/2018/08/Down_East_Magazine_Header_Logo_2018.png" alt="Down East - Experience the Best of Maine" title="Down East - Experience the Best of Maine" />
                </a>
                <!-- End Logo -->
                <div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">            
            <a href="https://shop.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/08/DE-Shop-Header.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                                <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">            
            <a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9AWEB" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2015/06/DE_Header_Subscribe_1902.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div>            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/maine-photography/"><img src="https://downeast.com/wp-content/uploads/2019/02/51628722_749682558750345_5526191353790223856_n-feat-296x197.jpg" alt="Stunning Maine Photography" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/maine-photography/">Stunning Maine Photography</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/snow-farm/"><img src="https://downeast.com/wp-content/uploads/2019/02/1902_NxE_Snowmaking3-296x197.jpg" alt="Snow Farm" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/snow-farm/">Snow Farm</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/ski-mount-katahdin/"><img src="https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-296x197.jpg" alt="Peak Season" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/ski-mount-katahdin/">Peak Season</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72414" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=downeast&amp;utm_medium=website&amp;utm_campaign=mainmenu">UPCOMING TRIPS</a></li>
	<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
	<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/provender-kitchen-bar/"><img src="https://downeast.com/wp-content/uploads/2019/01/1902_Dining1-296x197.jpg" alt="Provender Kitchen + Bar" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/provender-kitchen-bar/">Provender Kitchen + Bar</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/baharat-portland-maine/"><img src="https://downeast.com/wp-content/uploads/2019/01/DE1902_Baharat_Featured-296x197.jpg" alt="Going All-In" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/baharat-portland-maine/">Going All-In</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/derek-bissonnette-food-photography/"><img src="https://downeast.com/wp-content/uploads/2019/01/1901_FDSoup1-feat-296x197.jpg" alt="Bisquey Move" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/derek-bissonnette-food-photography/">Bisquey Move</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/food-features/">Food Features</a></li>
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/restaurant-reviews/">Restaurants</a></li>
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/recipes/">Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/in-good-faith/"><img src="https://downeast.com/wp-content/uploads/2019/02/1902_BushMitchell-296x197.jpg" alt="In Good Faith" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/in-good-faith/">In Good Faith</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/ski-mount-katahdin/"><img src="https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-296x197.jpg" alt="Peak Season" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/ski-mount-katahdin/">Peak Season</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/big-foot/"><img src="https://downeast.com/wp-content/uploads/2019/01/1902_GTFM_snowshoe-296x197.jpg" alt="Big Foot" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/big-foot/">Big Foot</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72413" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/culture/good-things-from-maine/">Good Things From Maine</a></li>
	<li id="menu-item-70992" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine">Events</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/art-music/">Art + Music</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/essays/">Essays</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/history/">History</a></li>
</ul>
</div>
</li>
<li id="menu-item-67214" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com">Home + Garden</a></li>
<li id="menu-item-70993" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine/#events">Things to Do</a></li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=shop">Shop</a></li>
<li id="menu-item-73399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://downeast.com/user-submitted-galleries/">Photos</a><div class="sub-menu"></div>
</li>
</ul></nav>                            <div id="custom_html-11" class="widget_text top-leader widget_custom_html"><div class="textwidget custom-html-widget"><!-- /57999100/de_large_leaderboard_home -->
<div id='div-gpt-ad-1542835542854-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542835542854-0'); });
</script>
</div></div></div>                </div><!-- .wrapper -->
              
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-93358" class="post-93358 post type-post status-publish format-gallery has-post-thumbnail hentry category-culture category-zeta tag-february-2019 post_format-post-format-gallery">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-category"><a href="https://downeast.com/category/culture/" >Culture</a>, <a href="https://downeast.com/category/zeta/" >zeta</a></span>
               <span class="entry-date">02.06.19</span>
            </div>
                                    
        </header>
        
        
		        	<div class="entry-media">
        	
            </div>
		        
                <div class="wrapper-full">
                            
                
                              
               
			               
            
                <div class="single-box clearfix entry-content">
                	<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ultimate-heading-78365c5b150cbd276" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-78365c5b150cbd276 uvc-5033 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-78365c5b150cbd276 h2'  data-responsive-json-new='{"font-size":"desktop:60px;tablet:50px;tablet_portrait:50px;mobile_landscape:46px;mobile:46px;","line-height":""}' ><h2 style="font-family:&#039;Playfair Display&#039;;font-weight:normal;">In Good Faith</h2></div></div><div class="ult-new-ib ult-ib-effect-style2  ult-ib-resp  " data-min-width="768" data-max-width="900" style="" data-opacity="1" data-hover-opacity="1" ><img class="ult-new-ib-img" style="opacity:1;" alt="In Good Faith" src="https://downeast.com/wp-content/uploads/2019/02/1902_BushMitchell.jpg"   /><div id="interactive-banner-wrap-6663" class="ult-new-ib-desc" style=""><h2 class="ult-new-ib-title ult-responsive"  data-ultimate-target='#interactive-banner-wrap-6663 .ult-new-ib-title'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;color:#000000;"></h2></div></div><script type="text/javascript">
			(function($){
				$(document).ready(function(){
					$(".ult-new-ib").css("opacity","1");
				});
			})(jQuery);
			</script><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey  wpb_animate_when_almost_visible wpb_fadeIn fadeIn wpb_animate_when_almost_visible wpb_fadeIn fadeIn" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div id="ultimate-heading-53055c5b150cbe374" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-53055c5b150cbe374 uvc-8584 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-53055c5b150cbe374 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:36px;tablet:28px;tablet_portrait:28px;mobile_landscape:24px;mobile:24px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-weight:normal;">
<p class="p1" style="text-align: center;">President Bush and Democratic Senator George J. Mitchell had Maine in common — along with a willingness to make principled compromises.</p>
</div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h5 style="text-align: center;">By Senator George J. Mitchell</h5>
<h6 style="text-align: center;">Photograph by Cynthia Johnson | The LIFE Images Collection | Getty Images</h6>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey  wpb_animate_when_almost_visible wpb_fadeIn fadeIn wpb_animate_when_almost_visible wpb_fadeIn fadeIn" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1548701866247"><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">I</span>n early December, I attended President George H.W. Bush’s memorial service at the National Cathedral, in Washington, DC. The many mentions of Maine during the service reminded me of how our common love for our state was an important factor in the relationship between the President and me.</p>
<p>I was born and raised in Waterville and attended public schools there; I graduated from Bowdoin College, lived and worked in Portland for much of my adult life, and now have a home on Mount Desert Island. President Bush was born and raised in Connecticut and lived and worked much of his adult life in Texas. But his family home in Kennebunkport was where he spent most of his summers and occasional holidays. We talked about our love for Maine and our feelings, impressions, and experiences of Maine and its people.</p>
<p>The service was also a moving reminder of how different the politics of today are from those practiced during Bush’s presidency. Politics in America have always been rough and tumble. There has never been a golden era free of harsh rhetoric — or even occasional violence. In a memorable Bangor Daily News op-ed in 2012, UMaine professor Amy Fried described the vicious insults hurled between candidates in the 1800 presidential campaign, John Adams and Thomas Jefferson, both of whom are now revered as Founding Fathers. At best, Professor Fried concluded, “there have been periods of profound discord and others when cooperation held.”</p>
<p>We can safely conclude we are now in an era of profound discord, but during President Bush’s tenure, some cooperation held. I had the privilege of serving as Senate majority leader during the four years of his presidency. The president and I had many differences and disagreements; there were tough, contentious negotiations. But even those differences were expressed in terms less harsh, less personal than is the case today.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1548701856134"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ultimate-heading-75375c5b150cc203a" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-75375c5b150cc203a uvc-9418 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-75375c5b150cc203a .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:50px;tablet:30px;tablet_portrait:30px;mobile_landscape:20px;mobile:20px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-style:italic;font-weight:normal;">We worked together in a truly bipartisan way.</div></div><div class="ult-spacer spacer-5c5b150cc212c" data-id="5c5b150cc212c" data-height="30" data-height-mobile="15" data-height-tab="15" data-height-tab-portrait="15" data-height-mobile-landscape="15" style="clear:both;display:block;"></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1548701845863"><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>During President Bush’s first two years in office, we worked together in a truly bipartisan way to enact laws that benefitted the people of Maine and the nation. Three major legislative actions come to mind. The first was the Americans with Disabilities Act, which, for the first time in our nation’s history, made it possible for people with disabilities to lead lives of independence and opportunity. The bill’s principal authors were Bob Dole, a Republican, and Tom Harkin, a Democrat; it passed unopposed in the House, and with only eight “no” votes in the Senate.</p>
<p>At about the same time, we dealt with the all-important federal budget. In August 1988, at the Republican National Convention, Bush had accepted his party’s nomination, famously promising, “The Congress will push me to raise taxes, and I’ll say no. . . . And they’ll push again, and I’ll say to them, ‘Read my lips: no new taxes.’” It was a powerful statement and well received by his supporters.</p>
<p>So when the president and the new Congress took office in January, the lines were clearly drawn and the differences familiar to most Americans: President Bush was opposed to any new taxes; my party believed a deficit reduction package should include both spending cuts and tax increases. There followed nearly a year of difficult negotiations. But while we disagreed strongly, no one spoke or acted dishonorably. We shared an objective: to reduce the deficit. Our disagreement was on how to get there, and we all knew we had to compromise.</p>
<p>In the end, we reached agreement on a balanced package. When it was ready, the president delivered a nationally televised speech in its favor. In what was billed as the televised “rebuttal,” I supported the president and the package. Bush was heavily criticized for agreeing to any tax increase. We were criticized for agreeing to any cuts in programs. The package was defeated in the House, but we went back to the bargaining table in good faith and returned with a revised package, still balanced, this time sufficient to gain a majority in both houses.</p>
<p>When measured against the needs of the country, it was a modest result. When measured against the difficulty of enacting anything that inflicts sacrifice on any segment of society, it was a significant accomplishment. And it would not have happened but for the willingness on all sides to compromise.</p>
<p>It was on the third issue, which directly affected Maine, that President Bush and I worked closest and most successfully together. Not long after entering the Senate, I stressed in a speech the gravity of the environmental and economic problem posed by acid rain, noting that Maine lakes had seen an eightfold increase in acidity in the 40 years prior. For the next eight years, I was among a small bipartisan group of senators who worked to bring the issue to the public’s attention and move legislation forward.</p>
<p>Among the many obstacles was President Reagan, who wanted to terminate the Clean Air and Clean Water acts, not improve them. Democratic Senator Robert Byrd was the Senate majority leader then, and while he didn’t share Reagan’s broad hostility to regulation, he was protective of West Virginia’s interests, particularly the jobs of coal miners, to which clean air legislation was seen as a threat. Proponents of legislation, like me, sought to reduce the amount of sulfur emitted from Midwestern power plants, many of which burned high-sulfur coal from West Virginia. Throughout the 1980s, evidence had accumulated that emissions from those plants were being deposited in the lakes and streams of the northeastern states and the provinces of eastern Canada. Canadian Prime Minister Brian Mulroney was a friend of Bush’s and urged the then–vice president to support legislative action on acid rain, but still the possibility remained remote.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1548701856134"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="ult-spacer spacer-5c5b150cc4c57" data-id="5c5b150cc4c57" data-height="30" data-height-mobile="15" data-height-tab="15" data-height-tab-portrait="15" data-height-mobile-landscape="15" style="clear:both;display:block;"></div>
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2019/02/1902_Bush6.jpg" class="vc_single_image-img attachment-full" alt="In Good Faith" srcset="https://downeast.com/wp-content/uploads/2019/02/1902_Bush6.jpg 1050w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush6-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush6-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush6-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush6-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush6-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush6-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush6-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush6-350x233.jpg 350w" sizes="(max-width: 1050px) 100vw, 1050px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>President Bush enjoyed a warm relationship with Bill Clinton, his Democratic successor, who visited him in </em>Kennbunkport<em> on several occasions. The outgoing Bush’s letter of support to Clinton has been widely praised as a model of leadership transcending partisanship. This photo and below courtesy of the George Bush Presidential Library and Museum.</em></p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey  wpb_animate_when_almost_visible wpb_fadeIn fadeIn wpb_animate_when_almost_visible wpb_fadeIn fadeIn" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1548701845863"><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img class=" wp-image-93392 alignright" src="https://downeast.com/wp-content/uploads/2019/02/1902_Bush8.jpg" alt="In Good Faith" width="307" height="462" srcset="https://downeast.com/wp-content/uploads/2019/02/1902_Bush8.jpg 600w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush8-199x300.jpg 199w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush8-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush8-220x331.jpg 220w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush8-385x580.jpg 385w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush8-233x350.jpg 233w, https://downeast.com/wp-content/uploads/2019/02/1902_Bush8-532x800.jpg 532w" sizes="(max-width: 307px) 100vw, 307px" />Then came the election of 1988. Campaigning for majority leader, I made it clear to my Democratic colleagues that, if elected, I intended to vigorously pursue clean air legislation. But of much greater significance was support from newly elected President Bush. Within a month of his inauguration, in a break with Reagan’s policies, Bush announced that he would propose legislation for a new and more effective Clean Air Act, including action on acid rain. Thanks to his courageous decision, the question suddenly, dramatically shifted from “Will there be a clean air bill?” to “What will be in it?”</p>
<p>President Bush outlined his clean air proposals that June and followed up a month later with draft legislation. It took six months of intense, divisive negotiations to get a draft bill through the Senate committee, of which I was a member, but we were able to do it, and the House and Senate overwhelmingly approved compromise legislation that fall. Twenty years later, the Natural Resources Defense Council concluded, “The Clean Air Act is a genuine American success story and one of the most effective tools in US history for protecting public health.” Among many other benefits, the NRDC estimated that the amendments passed in 1990 have saved some 2 million lives.</p>
<p>I am often asked if I think a return to bipartisanship is possible. I believe it is, but it will take leadership willing to listen to contrary points of view and members of both parties willing to enter into principled compromise. In our large and diverse country, that’s not only desirable but also necessary if we are to deal with the problems of our time — as President George H.W. Bush did in his.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ultimate-heading-52265c5b150cc8de6" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-52265c5b150cc8de6 uvc-9128 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-52265c5b150cc8de6 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:40px;tablet:30px;tablet_portrait:30px;mobile_landscape:25px;mobile:25px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-style:italic;font-weight:700;">More on the Bushes in Maine</p>
</div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1549466108919"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://downeast.com/bush41/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1200" height="630" src="https://downeast.com/wp-content/uploads/2019/02/Bush41_FB.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://downeast.com/wp-content/uploads/2019/02/Bush41_FB.jpg 1200w, https://downeast.com/wp-content/uploads/2019/02/Bush41_FB-300x158.jpg 300w, https://downeast.com/wp-content/uploads/2019/02/Bush41_FB-1024x538.jpg 1024w, https://downeast.com/wp-content/uploads/2019/02/Bush41_FB-180x95.jpg 180w, https://downeast.com/wp-content/uploads/2019/02/Bush41_FB-220x116.jpg 220w, https://downeast.com/wp-content/uploads/2019/02/Bush41_FB-1050x551.jpg 1050w, https://downeast.com/wp-content/uploads/2019/02/Bush41_FB-600x315.jpg 600w, https://downeast.com/wp-content/uploads/2019/02/Bush41_FB-1105x580.jpg 1105w, https://downeast.com/wp-content/uploads/2019/02/Bush41_FB-350x184.jpg 350w, https://downeast.com/wp-content/uploads/2019/02/Bush41_FB-1100x578.jpg 1100w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
		</figure>
	</div>
<h3 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="https://downeast.com/bush41/" target=" _blank">In Memoriam: George H. W. Bush,<br />
1924-2018</a></h3></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://downeast.com/in-memoriam-barbara-bush/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1200" height="630" src="https://downeast.com/wp-content/uploads/2018/05/1806_MOB_BuschFB.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://downeast.com/wp-content/uploads/2018/05/1806_MOB_BuschFB.jpg 1200w, https://downeast.com/wp-content/uploads/2018/05/1806_MOB_BuschFB-300x158.jpg 300w, https://downeast.com/wp-content/uploads/2018/05/1806_MOB_BuschFB-1024x538.jpg 1024w, https://downeast.com/wp-content/uploads/2018/05/1806_MOB_BuschFB-220x116.jpg 220w, https://downeast.com/wp-content/uploads/2018/05/1806_MOB_BuschFB-1050x551.jpg 1050w, https://downeast.com/wp-content/uploads/2018/05/1806_MOB_BuschFB-600x315.jpg 600w, https://downeast.com/wp-content/uploads/2018/05/1806_MOB_BuschFB-1105x580.jpg 1105w, https://downeast.com/wp-content/uploads/2018/05/1806_MOB_BuschFB-350x184.jpg 350w, https://downeast.com/wp-content/uploads/2018/05/1806_MOB_BuschFB-1100x578.jpg 1100w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
		</figure>
	</div>
<h3 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="https://downeast.com/in-memoriam-barbara-bush/" target=" _blank">In Memoriam: Barbara Bush,<br />
1925–2018</a></h3></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://downeast.com/the-bushes-at-kennebunkport/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1200" height="630" src="https://downeast.com/wp-content/uploads/2018/12/BushesInKennebunkport_FB.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://downeast.com/wp-content/uploads/2018/12/BushesInKennebunkport_FB.jpg 1200w, https://downeast.com/wp-content/uploads/2018/12/BushesInKennebunkport_FB-300x158.jpg 300w, https://downeast.com/wp-content/uploads/2018/12/BushesInKennebunkport_FB-1024x538.jpg 1024w, https://downeast.com/wp-content/uploads/2018/12/BushesInKennebunkport_FB-180x95.jpg 180w, https://downeast.com/wp-content/uploads/2018/12/BushesInKennebunkport_FB-220x116.jpg 220w, https://downeast.com/wp-content/uploads/2018/12/BushesInKennebunkport_FB-1050x551.jpg 1050w, https://downeast.com/wp-content/uploads/2018/12/BushesInKennebunkport_FB-600x315.jpg 600w, https://downeast.com/wp-content/uploads/2018/12/BushesInKennebunkport_FB-1105x580.jpg 1105w, https://downeast.com/wp-content/uploads/2018/12/BushesInKennebunkport_FB-350x184.jpg 350w, https://downeast.com/wp-content/uploads/2018/12/BushesInKennebunkport_FB-1100x578.jpg 1100w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
		</figure>
	</div>
<h3 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="https://downeast.com/the-bushes-at-kennebunkport/" target=" _blank">The Bushes at Kennebunkport</a></h3></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><h3 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="https://shop.downeast.com/product/down-east-magazine-february-2019/" target=" _blank">BUY THIS ISSUE</a></h3>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://shop.downeast.com/product/down-east-magazine-february-2019/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="510" height="680" src="https://downeast.com/wp-content/uploads/2019/01/Down_East_Magazine_February_2019_Cover-510x680.jpg" class="vc_single_image-img attachment-full" alt="Down East magazine, February 2019" srcset="https://downeast.com/wp-content/uploads/2019/01/Down_East_Magazine_February_2019_Cover-510x680.jpg 510w, https://downeast.com/wp-content/uploads/2019/01/Down_East_Magazine_February_2019_Cover-510x680-225x300.jpg 225w, https://downeast.com/wp-content/uploads/2019/01/Down_East_Magazine_February_2019_Cover-510x680-135x180.jpg 135w, https://downeast.com/wp-content/uploads/2019/01/Down_East_Magazine_February_2019_Cover-510x680-220x293.jpg 220w, https://downeast.com/wp-content/uploads/2019/01/Down_East_Magazine_February_2019_Cover-510x680-435x580.jpg 435w, https://downeast.com/wp-content/uploads/2019/01/Down_East_Magazine_February_2019_Cover-510x680-263x350.jpg 263w" sizes="(max-width: 510px) 100vw, 510px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
                        <hr>
            <div class="hfip_post_ender">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="https://downeast.com/newsletter-subscription/"><img class="hfip_pe_image" src="https://downeast.com/wp-content/uploads/2017/04/down_east_dispatches.jpg" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '85b63340-a86b-4802-b965-e5877391e299'
  });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93358" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/in-good-faith/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93358" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/in-good-faith/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-93358" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/in-good-faith/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-93358" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/in-good-faith/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/in-good-faith/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    
                                    </div>
                
                
                                                </div><!-- .wrapper -->
                <div class="wrapper">
                                                
                <div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="https://downeast.com/tag/february-2019/" rel="tag">February 2019</a></div></div>                
                
                                
                
                
<div id="author-box" class="single-box">
    <div class="clearfix inner">
    
        <div class="avatar">
            <img alt='George J. Mitchell' src='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-96x96.png' class='avatar avatar-96 photo' height='96' width='96' />        </div><!-- .avatar -->
        
        
        <div class="author-info">
        
            <h2>
                <a href="https://downeast.com/author/gmitchell/" rel="author">
                    George J. Mitchell                </a>
            </h2>
            <p>George J. Mitchell was Maine’s Democratic U.S. senator from 1980 to 1995 and served six years as Senate majority leader. His memoir <i>The Negotiator: Reflections on an American Life</i> was published by Simon &amp; Schuster in 2015.</p>
        
        </div><!-- .info -->
        
        
        <ul class="author-social">
        	
                        
                
                        
                
                
        </ul>
     
    </div>  
</div><!-- #author-box -->                
				
                                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also like        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-93047 post type-post status-publish format-gallery has-post-thumbnail hentry category-culture category-travel category-zeta tag-february-2019 post_format-post-format-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/ski-mount-katahdin/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Mt. Katahdin" srcset="https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-1050x700.jpg 1050w, https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1-1100x733.jpg 1100w, https://downeast.com/wp-content/uploads/2019/01/1902_Katahdin1.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                      <i class="icon-camera-retro"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">February 4, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/ski-mount-katahdin/">Peak Season</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-93035 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-february-2019 tag-pleasant-ridge-plantation">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/big-foot/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2019/01/1902_GTFM_snowshoe-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Snowshoe" srcset="https://downeast.com/wp-content/uploads/2019/01/1902_GTFM_snowshoe-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/01/1902_GTFM_snowshoe-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2019/01/1902_GTFM_snowshoe-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2019/01/1902_GTFM_snowshoe-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2019/01/1902_GTFM_snowshoe-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2019/01/1902_GTFM_snowshoe.jpg 1050w, https://downeast.com/wp-content/uploads/2019/01/1902_GTFM_snowshoe-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2019/01/1902_GTFM_snowshoe-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2019/01/1902_GTFM_snowshoe-350x233.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">January 29, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/big-foot/">Big Foot</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-92840 post type-post status-publish format-gallery has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-february-2019 tag-york post_format-post-format-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/jack-mary-designs/">
						  <img width="330" height="330" src="https://downeast.com/wp-content/uploads/2019/01/1902_JackMary_Featured.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Jack &amp; Mary Designs&#039; Marilyn Robertson" srcset="https://downeast.com/wp-content/uploads/2019/01/1902_JackMary_Featured.jpg 330w, https://downeast.com/wp-content/uploads/2019/01/1902_JackMary_Featured-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/01/1902_JackMary_Featured-300x300.jpg 300w, https://downeast.com/wp-content/uploads/2019/01/1902_JackMary_Featured-180x180.jpg 180w, https://downeast.com/wp-content/uploads/2019/01/1902_JackMary_Featured-220x220.jpg 220w, https://downeast.com/wp-content/uploads/2019/01/1902_JackMary_Featured-51x51.jpg 51w" sizes="(max-width: 330px) 100vw, 330px" />                      </a>
                      
                      <i class="icon-camera-retro"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">January 25, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/jack-mary-designs/">Jack &#038; Mary Designs</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-92360 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-falmouth tag-january-2019">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/talking-heads/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2019/01/Bespolk-Lizzie-gallery-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="custom hat by Bespolk" srcset="https://downeast.com/wp-content/uploads/2019/01/Bespolk-Lizzie-gallery-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2019/01/Bespolk-Lizzie-gallery-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">January 14, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/talking-heads/">Talking Heads</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-91766 post type-post status-publish format-gallery has-post-thumbnail hentry category-culture category-features category-zeta tag-freeport tag-january-2019 tag-portland post_format-post-format-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/abigail-gray-swartz/">
						  <img width="400" height="400" src="https://downeast.com/wp-content/uploads/2019/01/1901_Feature-Swartz1FT-400x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Abigail Gray Swartz" srcset="https://downeast.com/wp-content/uploads/2019/01/1901_Feature-Swartz1FT-400x400.jpg 400w, https://downeast.com/wp-content/uploads/2019/01/1901_Feature-Swartz1FT-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/01/1901_Feature-Swartz1FT-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2019/01/1901_Feature-Swartz1FT-51x51.jpg 51w" sizes="(max-width: 400px) 100vw, 400px" />                      </a>
                      
                      <i class="icon-camera-retro"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">January 9, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/abigail-gray-swartz/">Figure Study</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-91714 post type-post status-publish format-gallery has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-january-2019 tag-montville post_format-post-format-gallery">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/glass-act/">
						  <img width="400" height="400" src="https://downeast.com/wp-content/uploads/2019/01/1901_GTFM-GlassFT-400x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="https://downeast.com/wp-content/uploads/2019/01/1901_GTFM-GlassFT-400x400.jpg 400w, https://downeast.com/wp-content/uploads/2019/01/1901_GTFM-GlassFT-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2019/01/1901_GTFM-GlassFT-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2019/01/1901_GTFM-GlassFT-51x51.jpg 51w" sizes="(max-width: 400px) 100vw, 400px" />                      </a>
                      
                      <i class="icon-camera-retro"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">January 2, 2019</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/glass-act/">Glass Act</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
                
                
                


					<!--<p class="message warning" style="display:none;"><i class="icon-warning-sign"></i>Comments are closed.</p>-->
			
	

                
                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;">	</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ522JQ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div><div id="ti_image_banner-3" class="widget widget_ti_image_banner">            
            <a href="/contact-us/company/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_footer_325.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p>680 COMMERCIAL STREET ROCKPORT, MAINE</p>
<p>800-766-1670 | 207-594-9544</p>
</div>
		</div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="red-wrapper">
	<div class="bigbox">
		<div class="box"> 
			<ul>
				<h2>Interactive</h2>
				<li><a href="/register">Register</a></li>
				<li><a href="http://mainehomes.com/" target="_blank">Maine Homes</a></li>
				<li><a href="/whereinmaine">Where in Maine?</a></li>
				<li><a href="/user-submitted-galleries">Share Your Photo</a></li>
				<li><a href="/category/extras">Online Extras</a></li>
				<li><a href="http://adventures.downeast.com/" target="_blank">Down East Adventures</a></li>
				<li><a href="https://shop.downeast.com" target="_blank">Online Store</a></li>
			</ul>
		</div>
	</div>
	<div class="bigbox">
		<div class="box">
			<ul>
				<h2>Subscribe</h2>
				<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9ABD1" target="_blank">Subscribe Now</a></li>
				<li><a href="/digital-editions/">Digital Edition</a></li>
				<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I9AGFT" target="_blank">Give a Gift</a></li>
				<li><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" target="_blank">Manage Account</a></li>
				<li><a href="/category/issues">Single Copies</a></li>
				<li><a href="/newsletter-subscription">Newsletters</a></li>
			</ul>
		</div>
	</div>
	<div class="bigbox">
		<div class="box">
			<ul>
				<h2>More</h2>
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/people">Staff</a></li>
				<li><a href="/guidelines">Submissions</a></li>
				<li><a href="/advertise">Advertise</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
				<li><a href="/terms-of-use">Terms of Use</a></li>
				<li><a href="/employment">Employment</a></li>
			</ul>
		</div>
	</div>
</div></div></div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="ti_image_banner-2" class="widget widget_ti_image_banner">            
            <a href="http://adventures.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/downeastmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/MagazineofMaine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View MagazineofMaine&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/downeastmagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/magofmaine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View magofmaine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC3FQ3BeGOk5GYoRy5wKwlNA&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/user20633407/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View user20633407&#8217;s profile on Vimeo</span></a></li></ul></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        © <i>Down East Magazine </i> 2019                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-0ad1378200571b8840397305af87dc70">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"23d90c1ce6","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/in-good-faith\/":93358};
	</script>
						<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://downeast.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://downeast.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_playfair_displayregularitalic700700italic900900italic-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_oswald300regular700-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.0.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?integration=wordpress&#038;ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.6'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-a11y.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.6'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<style></style>
<script type="text/javascript">
  
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'64276155',post:'93358',tz:'-5',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '93358' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing to use this website, you are giving consent to cookies being used.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="https://downeast.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy Policy</a>
				</div>
				
			</div>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</body>
</html>