
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->

<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970" />
<meta charset="UTF-8" />
<title>Kennebunk, Maine - Uptown &#039;Bunk | Down East Magazine</title>
<meta name="apple-itunes-app" content="app-id=591172653">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0" />
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225" />
<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="https://downeast.com/wp-content/uploads/2016/01/favicon-1.ico" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png" />

            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Do you cruise through downtown Kennebunk on your way to the ’Port? Well, stop. No, really — stop."/>
<link rel="canonical" href="https://downeast.com/uptown-bunk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Locally Owned Shops to Visit in Downtown Kennebunk" />
<meta property="og:description" content="Do you cruise through downtown Kennebunk on your way to the ’Port? Well, stop. No, really — stop." />
<meta property="og:url" content="https://downeast.com/uptown-bunk/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:tag" content="July 2018" />
<meta property="article:section" content="zeta" />
<meta property="article:published_time" content="2018-07-06T13:06:37-04:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFoundFB.jpg" />
<meta property="og:image:secure_url" content="https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFoundFB.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Do you cruise through downtown Kennebunk on your way to the ’Port? Well, stop. No, really — stop." />
<meta name="twitter:title" content="6 Locally Owned Shops to Visit in Downtown Kennebunk" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFoundTWTR.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/downeast.com\/","sameAs":["https:\/\/www.facebook.com\/downeastmagazine","https:\/\/instagram.com\/downeastmagazine","https:\/\/www.linkedin.com\/company\/2065042","https:\/\/www.youtube.com\/channel\/UC3FQ3BeGOk5GYoRy5wKwlNA","https:\/\/www.pinterest.com\/magofmaine\/","https:\/\/twitter.com\/magazineofmaine"],"@id":"https:\/\/downeast.com\/#organization","name":"Down East Magazine","logo":"https:\/\/downeast.com\/wp-content\/uploads\/2013\/12\/delogo-retina.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="https://downeast.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/thingstodoinmaine/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://downeast.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='gridstack-css'  href='https://downeast.com/wp-content/plugins/lemongrid/assets/css/gridstack.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicon-css'  href='https://downeast.com/wp-content/plugins/lemongrid/assets/css/ionicons.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tb-lemongrid-script-css'  href='https://downeast.com/wp-content/plugins/lemongrid/assets/css/lemongrid.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://downeast.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.6&#038;ver=4.9.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/css-stars.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-bs-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/bootstrap-stars.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/frontend-forms.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://downeast.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://downeast.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/animate.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://downeast.com/wp-content/themes/simplemag-child/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://downeast.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://downeast.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.6&#038;ver=4.9.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.6&#038;ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/downeast.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-admin/js/password-strength-meter.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/js/jquery.barrating.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"4fc106add0","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/frontend-form.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm.dd.y","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"4fc106add0","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=ccc0af3895","flash_swf_url":"https:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/upload.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag-child/js/wow.js?ver=4.9.7'></script>

<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p4lHab-kwP' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fuptown-bunk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fuptown-bunk%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.key='/9ROVh+Mz7+Rl2z1zprkHPHk0BfglJbDJPfH2Q==';jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" />			<script type="text/javascript">
			var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
			</script>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347791-8"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-1347791-8');
    </script>

    <!--  Google Analytics Link Tracking -->
<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script> 

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[970, 90]).
    addSize([960, 0],[930, 86]).
    addSize([801, 0],[700, 65]).
    addSize([0, 0],[288, 27]).
    
    build();
      
    googletag.defineSlot('/57999100/de_home_expanding_leaderboard', [970, 90], 'div-gpt-ad-1492545221567-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1492545221567-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1492545221567-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1492545221567-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1492545221567-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1492545221567-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1492545221567-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
/* Theme Options Styling */
body {font-family:'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ffcc0d !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ffcc0d;}
#masthead .main-menu > ul > li{font-size:20px;}
#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}
.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ffcc0d;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#ffcc0d;}
::-moz-selection {background-color:#ffcc0d;}
/* Custom CSS */
body { font-family: LeituraSans-Grot2; }
h1, h2, h3, h4,  .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total { font-family: LeituraSans-Grot4; }


#masthead  .main-menu > ul > #menu-item-159.sub-hover > a:after { border-color: transparent transparent #658b99 !important; }
#masthead  .main-menu > ul > #menu-item-157.sub-hover > a:after { border-color: transparent transparent #cc2047 !important; }
#masthead  .main-menu > ul > #menu-item-1407.sub-hover > a:after { border-color: transparent transparent #fc5545 !important; }
#masthead  .main-menu > ul > #menu-item-156.sub-hover > a:after { border-color: transparent transparent #1f9ecc !important; }
#masthead  .main-menu > ul > #menu-item-13218.sub-hover > a:after { border-color: transparent transparent #b70d0b !important; }

#masthead #menu-item-13218 .sub-menu {
	border-top-color: #b70d0b;
}
#masthead #menu-item-13218 .sub-menu .sub-links a:hover{
	background: #b70d0b;
}

.single .entry-content > p:first-of-type:first-letter {
     font-size:100%;
     font-family:inherit;
     float:none;
     line-height:normal;
     padding:0;
}

.single-post .category-rent-a-vacation-home .related-posts, .single-post .category-buy-a-maine-home .related-posts {
	display:none;
}

input[type="email"] {
	padding:5px;
}
#ti_image_banner-6 h3 a, #ti_image_banner-7 h3 a, #ti_image_banner-5 h3 a, #ti_image_banner-4 h3 a {
	display:block;
	height:75px;
}

.single .post-5748-2 .entry-media {
	display:none;
}
.post-9423 .ninja-forms-required-items {display:none;}

#menu-item-13218 a{
	color:#b70d0b;
}

#menu-item-13218 a:hover{
	color:#b70d0b;
}
.ie:before {font-size:5px !important;}
.ie:after {font-size:5px !important;}


#ti_code_banner-8 iframe, #ti_code_banner-6 iframe{width:300px !important;} /*old size 263px*/


object#ftswf1148743  {width:263px !important;} 

video::-webkit-full-screen {z-index:2147483647;}

.featured-posts article .entry-image,
.category-posts article .entry-image,
.format-posts article .entry-image,
.latest-reviews article .entry-image {
	height:auto;
}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://downeast.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>

<link rel='stylesheet' id='custom-css' href='https://www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1530902583' type='text/css' media='all' />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-78915 single-format-standard cookies-not-set tribe-no-js wpb-js-composer js-comp-ver-5.5.2 vc_responsive">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="https://downeast.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="http://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="http://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="http://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="http://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li class="home"><a href="https://downeast.com/">Home</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul class="sub-menu">
	<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Subscriptions</a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://kiosk.purplemanager.com/downeast#/">Desktop Edition</a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**BD1">Subscribe</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**GFT">Give a Gift</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://downeast.com/digital-editions/">Digital Edition</a></li>
	<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Past Issues</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" href="/contact-us/">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="https://downeast.com/contact-us/company/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="https://downeast.com/contact-us/company/">Our Company</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="/people">Our People</a></li>
	<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
	<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
	<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1748"><a href="https://downeast.com/advertise/">Advertise With Us</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
                        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="https://downeast.com/">
                    <img src="https://downeast.com/wp-content/uploads/2017/03/Down-East-Website-Logo.png" alt="Down East - Experience the Best of Maine" title="Down East - Experience the Best of Maine" />
                </a>
                <!-- End Logo -->
                <div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">            
            <a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=header&#038;utm_campaign=shop" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/08/DE-Shop-Header.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                                <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">            
            <a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**WEB" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2018/06/DE_Header_Subscribe_1807.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div>            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/thunder-hole-acadia/"><img src="https://downeast.com/wp-content/uploads/2016/06/98_99_DEE1606Acadia_StarsThunderHole-1050-400-296x197.jpg" alt="Thunder Hole" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/thunder-hole-acadia/">Thunder Hole</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/favorite-maine-swimming-holes/"><img src="https://downeast.com/wp-content/uploads/2016/07/DEE1608SwimmingHoles1-296x197.jpg" alt="Our 12 Favorite Maine Swimming Holes" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/favorite-maine-swimming-holes/">Our 12 Favorite Maine Swimming Holes</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/acadia-gardens/"><img src="https://downeast.com/wp-content/uploads/2018/06/4_8DEE1606Acadia_GardenSplendor-1050-feat-296x197.jpg" alt="Garden Splendor" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/acadia-gardens/">Garden Splendor</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72414" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://adventures.downeast.com">Custom Maine Trips</a></li>
	<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
	<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/food-trucks-in-maine/"><img src="https://downeast.com/wp-content/uploads/2017/03/Food-Truck-Fridays-Webpage-header-1050x612-296x197.jpg" alt="Food Truck Fridays" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/food-trucks-in-maine/">Food Truck Fridays</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/grand-reopening/"><img src="https://downeast.com/wp-content/uploads/2018/06/open-sign-2806-296x197.jpg" alt="Grand Reopening!" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/grand-reopening/">Grand Reopening!</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/gelato-fiasco-recipe/"><img src="https://downeast.com/wp-content/uploads/2018/06/GelatoFiascoBook_615x758-243x300.jpg" class="wp-post-image" alt="Gelato Fiasco&#8217;s Wild Maine Blueberry Variegate" /></a>
									</figure>
									<a href="https://downeast.com/gelato-fiasco-recipe/">Gelato Fiasco&#8217;s Wild Maine Blueberry Variegate</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/food-features/">Food Features</a></li>
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/restaurant-reviews/">Restaurants</a></li>
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/recipes/">Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/uptown-bunk/"><img src="https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFound-296x197.jpg" alt="Uptown ’Bunk" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/uptown-bunk/">Uptown ’Bunk</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/loten-art-lighting/"><img src="https://downeast.com/wp-content/uploads/2018/06/1807_GTFM_Loten1ftft-296x197.jpg" alt="Loten Art Lighting" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/loten-art-lighting/">Loten Art Lighting</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/on-island/"><img src="https://downeast.com/wp-content/uploads/2018/06/Susan-Minot-400-296x197.jpg" alt="On Island" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/on-island/">On Island</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://downeast.com/category/culture/good-things-from-maine/">Good Things From Maine</a></li>
	<li id="menu-item-70992" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine">Events</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/art-music/">Art + Music</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/essays/">Essays</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/history/">History</a></li>
</ul>
</div>
</li>
<li id="menu-item-67214" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com">Home + Garden</a></li>
<li id="menu-item-70993" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine/#events">Things to Do</a></li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=shop">Shop</a></li>
<li id="menu-item-73399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://downeast.com/user-submitted-galleries/">Photos</a><div class="sub-menu"></div>
</li>
</ul></nav>        <div id="text-7" class="top-leader widget_text">			<div class="textwidget"><div style="position:relative; z-index:10; height:auto;">
<!-- /57999100/de_home_expanding_leaderboard -->
<div id='div-gpt-ad-1492545221567-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-0'); });
</script>
</div>
</div></div>
		</div>        </div><!-- .wrapper -->
              
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-78915" class="post-78915 post type-post status-publish format-standard has-post-thumbnail hentry category-good-things-from-maine category-zeta tag-july-2018">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-category"><a href="https://downeast.com/category/culture/good-things-from-maine/" >Good Things From Maine</a>, <a href="https://downeast.com/category/zeta/" >zeta</a></span>
               <span class="entry-date">07.06.18</span>
            </div>
                                    <h1 class="entry-title single-title">
                <span>Uptown ’Bunk</span>
            </h1>
                        
        </header>
        
        
		        	<div class="entry-media">
        	<img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFound.jpg" class="attachment-big-size size-big-size wp-post-image" alt="Found in Kennebunk Maine" srcset="https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFound.jpg 1050w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFound-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFound-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFound-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFound-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFound-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFound-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseFound-350x233.jpg 350w" sizes="(max-width: 1050px) 100vw, 1050px" />            <p class="de_post_caption">Lobsters, fish, whales, and other Maine-themed goodies in red, white, and blue at Found. &#x1f4f7; Courtesy of Pamela Bennett</p>
		            </div>
		        
                <div class="wrapper">
            			            <div class="grids">
                <div class="grid-8">
                                        
                
                              
               
			               
            
                <div class="single-box clearfix entry-content">
                	<h2>Do you cruise through downtown Kennebunk on your way to the ’Port? Well, stop. No, really — stop.</h2>
<span class="sc-dropcap">D</span>owntown Kennebunk tends to be overshadowed by the Kennebunks’ retail-centric Lower Village-Dock Square neighborhood, but it’s an attractive destination in its own right, with brick sidewalks and brick storefronts, a history museum, and stately mansions. This time of year, Upper Square is festooned with lush flower boxes shaped like fishing dories, and its many shops are locally owned and one of a kind.</p>
<p><img class="aligncenter size-full wp-image-78929" src="https://downeast.com/wp-content/uploads/2018/07/048_DEM1807.jpg" alt="map" width="1050" height="700" srcset="https://downeast.com/wp-content/uploads/2018/07/048_DEM1807.jpg 1050w, https://downeast.com/wp-content/uploads/2018/07/048_DEM1807-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/07/048_DEM1807-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2018/07/048_DEM1807-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/07/048_DEM1807-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/07/048_DEM1807-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/07/048_DEM1807-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2018/07/048_DEM1807-350x233.jpg 350w" sizes="(max-width: 1050px) 100vw, 1050px" /></p>
<hr />
<h4><span style="color: #ff0000;">1</span> <a href="http://campwool.com" target="_blank" rel="noopener">Camp Wool</a></h4>
<p>Like a well-stocked craft shack at a summer camp for rug hookers and needleworkers. Owners LeeAnn and Mark Hodgson also sell antiques, vintage comic books, buttons, even sea glass. There are classes too, but, sorry, no s’mores. <em>10 Main St. 207-985-0030.</em></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fpermalink.php%3Fstory_fbid%3D176371186325816%26id%3D107725009857101&amp;width=500" width="500" height="600" frameborder="0" scrolling="no"></iframe></p>
<h4><span style="color: #ff0000;">2</span> <a href="https://www.facebook.com/Kennebunk-Toy-Company-200507329981660/" target="_blank" rel="noopener">Kennebunk Toy Company</a></h4>
<p>Tons of fun here, for babies through adults. This 22-year-old store keeps up with the newest trends in toys and stocks classics, like Lego, Ravensburger puzzles, and stuffed animals. Find toys for indoor and outdoor play: games, craft kits, scooters, kites, and beach and pool gear, as well as books for quiet time. <em>14 Main St. 207-985-1465.</em></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fpermalink.php%3Fstory_fbid%3D1981248035240905%26id%3D200507329981660&amp;width=500" width="500" height="776" frameborder="0" scrolling="no"></iframe></p>
<h4><span style="color: #ff0000;">3</span> <a href="http://rcdpets.com" target="_blank" rel="noopener">Reigning Cats &amp; Dogs</a></h4>
<p>Locals flock to this independent pet shop because they value their connection with owners Jason Perkins and Paula Brown, who know just what their beloved needs, be he puppy, pig, or ferret. Individual customer feedback, not volume, informs the owners’ inventory, and if you can’t find what you’re looking for, they’ll happily order it for you. <em>3 Garden St. 207-985-1414.</em></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fpermalink.php%3Fstory_fbid%3D1810843468928421%26id%3D152931874719597&amp;width=500" width="500" height="613" frameborder="0" scrolling="no"></iframe></p>
<h4><span style="color: #ff0000;">4</span> <a href="http://foundinmaine.me" target="_blank" rel="noopener">Found</a></h4>
<p>Found represents 135 Maine artisans, makers of slate cheeseboards (<a href="http://www.aandestoneworks.com/" target="_blank" rel="noopener">A&amp;E Stoneworks</a>, Swanville), bath and body products (<a href="http://missmoonmaker.com/" target="_blank" rel="noopener">Miss Moonmaker</a>, Falmouth), pillows (<a href="https://www.facebook.com/staceykanedesign/" target="_blank" rel="noopener">Stacey Kane Design</a>, Biddeford), and more. Owner Pamela Bennett especially delights in introducing emerging artists. <em>42 Main St. 207-604-5009.</em></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Ffoundinkennebunkmaine%2Fposts%2F2033313936928675&amp;width=500" width="500" height="651" frameborder="0" scrolling="no"></iframe></p>
<h4><span style="color: #ff0000;">5</span> <a href="http://cottagedesignsoceanpark.com" target="_blank" rel="noopener">Cottage Designs</a></h4>
<p>No gift category has been overlooked in this cheerful shop. Find home décor and comforts, kitchen tools, purses, scarves, books, and gifts for babies, grandpa, and even your pooch. <em>58 Main St. 207-934-4811.</em></p>
<div id="attachment_78928" style="width: 490px" class="wp-caption alignnone"><img class="wp-image-78928 size-full" src="https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseCottage.jpg" alt="Little Man at Cottage Designs" width="480" height="640" srcset="https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseCottage.jpg 480w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseCottage-225x300.jpg 225w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseCottage-220x293.jpg 220w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseCottage-435x580.jpg 435w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseCottage-263x350.jpg 263w" sizes="(max-width: 480px) 100vw, 480px" /><p class="wp-caption-text">Little Man accessories at Cottage Designs. &#x1f4f7; Courtesy of Lisa Kidd</p></div>
<h4><span style="color: #ff0000;">6</span> <a href="http://mainelymurders.com" target="_blank" rel="noopener">Mainely Murders Bookstore</a></h4>
<p>Paula Keeney and Ann Whetstone may not have read every one of the 8,000 books they sell, but they’ve read every author and delight in finding the perfect suspense, crime, or detective story to keep you up at night. They stock new and used reads at killer prices. <em>1 Bourne St. 207-985-8706.</em></p>
<h3></h3>
<div id="attachment_78923" style="width: 610px" class="wp-caption alignnone"><img class="wp-image-78923 size-full" src="https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseMurder.jpg" alt="Paula Keeney and Ann Whetstone at Mainely Murders" width="600" height="840" srcset="https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseMurder.jpg 600w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseMurder-214x300.jpg 214w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseMurder-220x308.jpg 220w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseMurder-414x580.jpg 414w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseMurder-250x350.jpg 250w, https://downeast.com/wp-content/uploads/2018/07/1807_GTFM_BrowseMurder-571x800.jpg 571w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Paula Keeney and Ann Whetstone at Mainely Murders. &#x1f4f7; Greta Rybus</p></div>
<h3><em><a href="https://downeast.com/category/culture/good-things-from-maine/" target="_blank" rel="noopener">See more Good Things from Maine</a></em></h3>
                        <hr>
            <div class="hfip_post_ender">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="https://downeast.com/newsletter-subscription/"><img class="hfip_pe_image" src="https://downeast.com/wp-content/uploads/2017/04/down_east_dispatches.jpg" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '85b63340-a86b-4802-b965-e5877391e299'
  });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-78915" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/uptown-bunk/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-78915" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/uptown-bunk/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-78915" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/uptown-bunk/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-78915" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/uptown-bunk/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/uptown-bunk/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    
                                    </div>
                
                
                                                                
                <div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="https://downeast.com/tag/july-2018/" rel="tag">July 2018</a></div></div>                
                
                                
                
                
<div id="author-box" class="single-box">
    <div class="clearfix inner">
    
        <div class="avatar">
            <img alt='Tina Fischer' src='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-96x96.png' class='avatar avatar-96 photo' height='96' width='96' />        </div><!-- .avatar -->
        
        
        <div class="author-info">
        
            <h2>
                <a href="https://downeast.com/author/tfischer/" rel="author">
                    Tina Fischer                </a>
            </h2>
            <p>Tina Fischer lives in southern Maine, where she writes about food and beverage entrepreneurs and other makers.</p>
        
        </div><!-- .info -->
        
        
        <ul class="author-social">
        	
                        
                
                        
                
                
        </ul>
     
    </div>  
</div><!-- #author-box -->                
				
                                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also like        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-78140 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-july-2018">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/loten-art-lighting/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/06/1807_GTFM_Loten1ftft-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Stuart Loten" srcset="https://downeast.com/wp-content/uploads/2018/06/1807_GTFM_Loten1ftft-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/06/1807_GTFM_Loten1ftft-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/06/1807_GTFM_Loten1ftft-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2018/06/1807_GTFM_Loten1ftft-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/06/1807_GTFM_Loten1ftft.jpg 1050w, https://downeast.com/wp-content/uploads/2018/06/1807_GTFM_Loten1ftft-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/06/1807_GTFM_Loten1ftft-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2018/06/1807_GTFM_Loten1ftft-350x233.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">July 2, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/loten-art-lighting/">Loten Art Lighting</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-75676 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-june-2018">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/four-favorite-things/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Discoveries1-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Wilder Weathering Products" srcset="https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Discoveries1-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Discoveries1-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Discoveries1-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Discoveries1-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Discoveries1.jpg 1050w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Discoveries1-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Discoveries1-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Discoveries1-350x233.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">May 25, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/four-favorite-things/">Four Favorite Things</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-75146 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-june-2018">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/endangered-species/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Nicholls4-2-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Nathan Nicholls" srcset="https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Nicholls4-2-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Nicholls4-2-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Nicholls4-2-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Nicholls4-2-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Nicholls4-2.jpg 1050w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Nicholls4-2-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Nicholls4-2-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2018/05/1806_GTFM_Nicholls4-2-350x233.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">May 18, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/endangered-species/">Endangered Species</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-74141 post type-post status-publish format-video has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-may-2018 post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/winging-it-with-peter-beerits/">
						  <img width="525" height="400" src="https://downeast.com/wp-content/uploads/2018/05/1805_GTFMOwlFT-525x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Peter Beerits owl" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">May 10, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/winging-it-with-peter-beerits/">Winging It</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-74002 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-good-things-from-maine category-zeta tag-may-2018">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/sweet-pea/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/04/1805_GTFMWaresFT-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Pinecone+Chickadee" srcset="https://downeast.com/wp-content/uploads/2018/04/1805_GTFMWaresFT-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/04/1805_GTFMWaresFT-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/04/1805_GTFMWaresFT-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2018/04/1805_GTFMWaresFT-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/04/1805_GTFMWaresFT.jpg 1050w, https://downeast.com/wp-content/uploads/2018/04/1805_GTFMWaresFT-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/04/1805_GTFMWaresFT-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2018/04/1805_GTFMWaresFT-350x233.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">May 7, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/sweet-pea/">Sweet Pea</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-73014 post type-post status-publish format-video has-post-thumbnail hentry category-culture category-good-things-from-maine category-maine-made-goods category-zeta tag-may-2018 post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/steep-thoughts/">
						  <img width="525" height="400" src="https://downeast.com/wp-content/uploads/2018/04/1805_GTFMPots1-525x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="maine pottery" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">April 27, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/steep-thoughts/">Steep Thoughts</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
                
                
                


					<!--<p class="message warning" style="display:none;"><i class="icon-warning-sign"></i>Comments are closed.</p>-->
			
	

                
                				                    </div><!-- .grid-8 -->
                
                    <div class="grid-4">
                        
    <aside class="sidebar" role="complementary">
	<div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="/newsletter-subscription/"><img src="https://downeast.com/wp-content/uploads/2016/07/intouch2.png"></a>
<div class="hubspot_sidebar_form">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: 'eb4fc343-6c74-4553-b254-7ad118e785bd'
  });
</script>
</div></div>
		</div><div id="ti_code_banner-15" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_01 -->
<div id='div-gpt-ad-1492545221567-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-1'); });
</script>
</div>            
	    </div><div id="ti_code_banner-22" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_skyscraper_01 -->
<div id='div-gpt-ad-1492545221567-7' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-7'); });
</script>
</div>            
	    </div><div id="ti_code_banner-9" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_02 -->
<div id='div-gpt-ad-1492545221567-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-2'); });
</script>
</div>            
	    </div><div id="ti_image_banner-6" class="widget widget_ti_image_banner"><h3><a href="https://downeast.com/where-in-maine-july-2018/">Where in Maine?</a></h3>            
            <a href="https://downeast.com/where-in-maine-july-2018/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2018/06/1807_WIM.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="ti_code_banner-6" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_03 -->
<div id='div-gpt-ad-1492545221567-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-3'); });
</script>
</div>            
	    </div><div id="ti_code_banner-8" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_05 -->
<div id='div-gpt-ad-1492545221567-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-5'); });
</script>
</div>            
	    </div><div id="ti_image_banner-4" class="widget widget_ti_image_banner"><a href="/user-submitted-galleries/"><h3>READER PHOTOS</h3></a>            
            <a href="/user-submitted-galleries/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2018/05/Blue_SupermoonWebNW-600-2-400.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="ti_code_banner-18" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_04 -->
<div id='div-gpt-ad-1492545221567-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-4'); });
</script>
</div>            
	    </div>    </aside><!-- .sidebar -->                    </div>
                </div><!-- .grids -->
                                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="ti_image_banner-3" class="widget widget_ti_image_banner">            
            <a href="/contact-us/company/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2014/02/Footer_leftside.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="red-wrapper">
  <div class="bigbox">
    <div class="box"> 
	    <ul>
	    	<h2>Interactive</h2>
	    	<li><a href="/register">Register</a></li>
	    	<li><a href="http://mainehomes.com/" target="_blank">Maine Homes</a></li>
	    	<li><a href="/whereinmaine">Where in Maine?</a></li>
	    	<li><a href="/user-submitted-galleries">Share Your Photo</a></li>
            <li><a href="/category/extras">Online Extras</a></li>
            <li><a href="http://adventures.downeast.com/" target="_blank">Down East Adventures</a></li>
	    </ul>
    </div>
  </div>
  <div class="bigbox">
    <div class="box">
	    <ul>
	    	<h2>Subscribe</h2>
	    	<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**BD1" target="_blank">Subscribe Now</a></li>
	    	<li><a href="/digital-editions/">Digital Edition</a></li>
	    	<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**GFT" target="_blank">Give a Gift</a></li>
	    	<li><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" target="_blank">Manage Account</a></li>
	    	<li><a href="/category/issues">Single Copies</a></li>
	    	<li><a href="/newsletter-subscription">Newsletters</a></li>
	    </ul>
    </div>
    </div>
  <div class="bigbox">
    <div class="box">
	    <ul>
	    	<h2>More</h2>
	    	<li><a href="/contact-us">Contact Us</a></li>
	    	<li><a href="/people">Staff</a></li>
<li><a href="/guidelines">Submissions</a></li>
	    	<li><a href="/advertise">Advertise With Us</a></li>
	    	<li><a href="/privacy-policy">Privacy Policy</a></li>
	    	<li><a href="/terms-of-use">Terms of Use</a></li>
	    	<li><a href="/employment">Employment</a></li>
	    	<li><a href="https://shop.downeast.com" target="_blank">Down East Book Store</a></li>
	    </ul>
    </div>
  </div>
</div></div>
		</div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="ti_image_banner-2" class="widget widget_ti_image_banner">            
            <a href="http://adventures.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/downeastmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/MagazineofMaine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View MagazineofMaine&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/downeastmagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/magofmaine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View magofmaine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC3FQ3BeGOk5GYoRy5wKwlNA&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/user20633407/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View user20633407&#8217;s profile on Vimeo</span></a></li></ul></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        © <i>Down East Magazine </i> 2018                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	<div class="grofile-hash-map-7a542e011b8798008c0e206933874f72">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"c43a6ddf88","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/uptown-bunk\/":78915};
	</script>
		<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://downeast.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://downeast.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lemongrid/assets/js/lodash.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lemongrid/assets/js/gridstack.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lemongrid/assets/js/dynamics.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lemongridObj = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/lemongrid/assets/js/lemongrid.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/subscriptions.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.7"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
  
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'64276155',post:'78915',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '78915' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing to use this website, you are giving consent to cookies being used.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="https://downeast.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy Policy</a>
				</div>
				
			</div><!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 947206771;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/947206771/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</body>
</html>