
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->

<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970" />
<meta charset="UTF-8" />
<title>Brunswick - Postcard From Home | Down East Magazine</title>
<meta name="apple-itunes-app" content="app-id=591172653">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0" />
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225" />
<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://downeast.com/wp-content/uploads/2016/01/favicon-1.ico" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="http://downeast.com/wp-content/uploads/2013/12/delogo-retina.png" />
<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '1593679200910047']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1593679200910047&amp;ev=PixelInitialized" /></noscript>

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I’d never heard of Brunswick. And Maine? All I knew was that there’d be lobsters and snow."/>
<link rel="canonical" href="https://downeast.com/postcard-from-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Postcard From Home" />
<meta property="og:description" content="I’d never heard of Brunswick. And Maine? All I knew was that there’d be lobsters and snow." />
<meta property="og:url" content="https://downeast.com/postcard-from-home/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:tag" content="Brunswick" />
<meta property="article:tag" content="October 2017" />
<meta property="article:section" content="Dooryard" />
<meta property="article:published_time" content="2017-09-28T09:44:17-04:00" />
<meta property="article:modified_time" content="2017-09-28T09:45:21-04:00" />
<meta property="og:updated_time" content="2017-09-28T09:45:21-04:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2017/09/DEE1710MyMaineFB.jpg" />
<meta property="og:image:secure_url" content="https://downeast.com/wp-content/uploads/2017/09/DEE1710MyMaineFB.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I’d never heard of Brunswick. And Maine? All I knew was that there’d be lobsters and snow." />
<meta name="twitter:title" content="Postcard From Home" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2017/09/DEE1710MyMaineTWTR.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/downeast.com\/","name":"Down East","potentialAction":{"@type":"SearchAction","target":"https:\/\/downeast.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/downeast.com\/postcard-from-home\/","sameAs":["https:\/\/www.facebook.com\/downeastmagazine","https:\/\/instagram.com\/downeastmagazine","https:\/\/www.linkedin.com\/company\/2065042","https:\/\/www.youtube.com\/channel\/UC3FQ3BeGOk5GYoRy5wKwlNA","https:\/\/www.pinterest.com\/magofmaine\/","https:\/\/twitter.com\/magazineofmaine"],"@id":"#organization","name":"Down East Magazine","logo":"https:\/\/downeast.com\/wp-content\/uploads\/2013\/12\/delogo-retina.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="https://downeast.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/maine-events/?ical=1" />

    <meta http-equiv="Cache-Control" content="no-cache" />
    <meta http-equiv="Pragma" content="no-cache" />
    <meta http-equiv="Expires" content="0" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Postcard From Home Comments Feed" href="https://downeast.com/postcard-from-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://downeast.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='bgiiwpve-css-css'  href='https://downeast.com/wp-content/plugins/bootstrap-glyphicons-in-visual-editor/css/bgiiwpve.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://downeast.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.6&#038;ver=4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/css-stars.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-bs-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/bootstrap-stars.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/frontend-forms.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/jquery-ui-1.9.1.custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-plugin-styles-4-css'  href='https://downeast.com/wp-content/plugins/photo-contest/css/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/animate.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://downeast.com/wp-content/themes/simplemag-child/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://downeast.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.6&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.6&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10-b-modified-1502280561'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/js/jquery.barrating.min.js?ver=-b-modified-1479483181'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"c656a84210","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/frontend-form.js?ver=-b-modified-1479483178'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm.dd.y","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery-ui-timepicker-addon.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"c656a84210","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=c6a0968173","flash_swf_url":"https:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/upload.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag-child/js/wow.js?ver=-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.pack.js?ver=-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/leaflet-map/scripts/construct-leaflet-map.js?ver=2.8.4-b-modified-1504009910'></script>

<script type='text/javascript' src='//www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p4lHab-gz1' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fpostcard-from-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fpostcard-from-home%2F&#038;format=xml" />
	<style type="text/css" media="screen,projection">
		#cf_toggle {
			font-family: 'Times New Roman', Times, serif;
			font-size: 1.5em;
			line-height: 1.2;
			color:  #006A80;
			cursor: pointer;
		}
	</style><script type="text/javascript">jwplayer.key='/9ROVh+Mz7+Rl2z1zprkHPHk0BfglJbDJPfH2Q==';jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<style type='text/css'>
@import url(http://fonts.googleapis.com/css?family=Autour+One|Meie+Script|Armata|Rum+Raisin|Sonsie+One|Kavoon|Denk+One|Gravitas+One|Racing+Sans+One|Nosifer|Ropa+Sans|Offside|Titan+One|Paytone+One|Audiowide|Righteous|Faster+One|Russo+One|Germania+One|Krona+One|Emblema+One|Creepster|Delius+Unicase|Wallpoet|Sansita+One|Monoton|Kenia|Monofett|Lato);


/* Begin Royal Side Button Styles*/
#royal_sidebutton_tab {
	font-family:"Lato", sans-serif;
	top:350px;
	background-color:#ffffff;
	color:#000000;
	border:1px solid black;
	

}

#royal_sidebutton_tab:hover {
	background-color: #ededed;
}

.royal_sidebutton_contents {
	position:fixed;
	margin:0;
	padding:6px 13px 8px 13px;
	text-decoration:none;
	text-align:center;
	font-size:15px;
	font-weight:normal;
	border-style:solid;
	display:block;
	z-index:100000;
}

.royal_sidebutton_left {
	cursor: pointer;
	-webkit-transform-origin:0 0;
	-moz-transform-origin:0 0;
	-o-transform-origin:0 0;
	-ms-transform-origin:0 0;
	-webkit-transform:rotate(270deg);
	-moz-transform:rotate(270deg);
	-ms-transform:rotate(270deg);
	-o-transform:rotate(270deg);
	transform:rotate(270deg);

	right:-54px;
-moz-border-radius:0px 0px 0px 0px;
border-radius:0px 0px 0px 0px;
	
	
	
	<!--[if lte IE 8]>
		/* Internet Explorer 8 and below */
		-ms-transform:rotate(270deg) / !important;
		*filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
	<![endif]-->

}
/* End Royal Side Button Styles*/

</style>

<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" />      <script type="text/javascript">
        var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
    <!--  Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1347791-8', 'auto');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');

</script>

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/57999100/de_home_expanding_leaderboard', [970, 90], 'div-gpt-ad-1492545221567-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1492545221567-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1492545221567-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1492545221567-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1492545221567-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1492545221567-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1492545221567-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
/* Theme Options Styling */
body {font-family:'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ffcc0d !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ffcc0d;}
#masthead .main-menu > ul > li{font-size:20px;}
#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}
.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ffcc0d;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#ffcc0d;}
::-moz-selection {background-color:#ffcc0d;}
/* Custom CSS */
body { font-family: LeituraSans-Grot2; }
h1, h2, h3, h4,  .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total { font-family: LeituraSans-Grot4; }


#masthead  .main-menu > ul > #menu-item-159.sub-hover > a:after { border-color: transparent transparent #658b99 !important; }
#masthead  .main-menu > ul > #menu-item-157.sub-hover > a:after { border-color: transparent transparent #cc2047 !important; }
#masthead  .main-menu > ul > #menu-item-1407.sub-hover > a:after { border-color: transparent transparent #fc5545 !important; }
#masthead  .main-menu > ul > #menu-item-156.sub-hover > a:after { border-color: transparent transparent #1f9ecc !important; }
#masthead  .main-menu > ul > #menu-item-13218.sub-hover > a:after { border-color: transparent transparent #b70d0b !important; }

#masthead #menu-item-13218 .sub-menu {
	border-top-color: #b70d0b;
}
#masthead #menu-item-13218 .sub-menu .sub-links a:hover{
	background: #b70d0b;
}

.single .entry-content > p:first-of-type:first-letter {
     font-size:100%;
     font-family:inherit;
     float:none;
     line-height:normal;
     padding:0;
}

.single-post .category-rent-a-vacation-home .related-posts, .single-post .category-buy-a-maine-home .related-posts {
	display:none;
}

input[type="email"] {
	padding:5px;
}
#ti_image_banner-6 h3 a, #ti_image_banner-7 h3 a, #ti_image_banner-5 h3 a, #ti_image_banner-4 h3 a {
	display:block;
	height:75px;
}

.single .post-5748-2 .entry-media {
	display:none;
}
.post-9423 .ninja-forms-required-items {display:none;}

#menu-item-13218 a{
	color:#b70d0b;
}

#menu-item-13218 a:hover{
	color:#b70d0b;
}
.ie:before {font-size:5px !important;}
.ie:after {font-size:5px !important;}


#ti_code_banner-8 iframe, #ti_code_banner-6 iframe{width:300px !important;} /*old size 263px*/


object#ftswf1148743  {width:263px !important;} 

video::-webkit-full-screen {z-index:2147483647;}

.featured-posts article .entry-image,
.category-posts article .entry-image,
.format-posts article .entry-image,
.latest-reviews article .entry-image {
	height:auto;
}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>

<script type='text/javascript' src='//www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>

<link rel='stylesheet' id='custom-css' href='//www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1506630274' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-63675 single-format-standard tribe-no-js tribe-bar-is-disabled">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="https://downeast.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="http://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="http://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="http://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="http://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li class="home"><a href="https://downeast.com/">Home</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul  class="sub-menu">
	<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Subscriptions</a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://kiosk.purplemanager.com/downeast#/">Desktop Edition</a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177"><a target="_blank" href="https://shop.downeast.com/">Store</a>
<ul  class="sub-menu">
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://shop.downeast.com/product-category/calendars/">Calendars</a></li>
	<li id="menu-item-50385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50385"><a href="https://shop.downeast.com/product-category/prints/">Matted Prints</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a target="_blank" href="https://shop.downeast.com/product-category/books/">Books</a></li>
	<li id="menu-item-4542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4542"><a target="_blank" href="http://downeast.newskeepsake.com/">Reprints</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" href="https://ssl.palmcoastd.com/27501/apps/DES?ikey=I**BD1">Subscribe Now</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://downeast.com/digital-editions/">Down East App</a></li>
	<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Back Issues</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" href="https://ssl.palmcoastd.com/27501/apps/GFTOPTION1LANDING?ikey=I**GFT">Give a Gift</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="https://downeast.com/contact-us/company/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="https://downeast.com/contact-us/company/">Our Company</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="/people">Our People</a></li>
	<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
	<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="https://downeast.com/employment/">Down East Employment</a></li>
</ul>
</li>
<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1748"><a href="https://downeast.com/advertise/">Advertise With Us</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="https://downeast.com/">
                    <img src="https://downeast.com/wp-content/uploads/2017/03/Down-East-Website-Logo.png" alt="Down East - The Magazine of Maine" title="Down East - The Magazine of Maine" />
                </a>
                <!-- End Logo -->
                <div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">            
            <a href="https://shop.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/08/DE-Shop-Header.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                                <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">            
            <a href="https://ssl.palmcoastd.com/27501/apps/WEBSITESPECIALOFFER?ikey=I6KWEB" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/09/DE_Header_Subscribe_1710.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/our-favorite-fall-trails-western-maine-highlights/"><img src="https://downeast.com/wp-content/uploads/2017/09/Dirk-MacKnights-fall-aerial-mountains-and-river-296x197.jpg" alt="Our Favorite Fall Trails:<br>Western Maine Highlights" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/our-favorite-fall-trails-western-maine-highlights/">Our Favorite Fall Trails:<br>Western Maine Highlights</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/best-fall-scenic-drives-basecamp-bethel/"><img src="https://downeast.com/wp-content/uploads/2017/09/Kirk-Erickson-Mainescape-Media-Songo-Fall-2-296x197.jpg" alt="Best Fall Scenic Drives:<br>Base Camp Bethel" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/best-fall-scenic-drives-basecamp-bethel/">Best Fall Scenic Drives:<br>Base Camp Bethel</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/where-in-maine-august-2017-2/"><img src="https://downeast.com/wp-content/uploads/2017/07/DEE1708WiM-296x197.jpg" alt="Our Favorite Letter" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/where-in-maine-august-2017-2/">Our Favorite Letter</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
	<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/liquid-riot-fernet-michaud/"><img src="https://downeast.com/wp-content/uploads/2017/09/DEE1710GuideSwig-296x197.jpg" alt="Swig of the Month" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/liquid-riot-fernet-michaud/">Swig of the Month</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/down-home-comfort/"><img src="https://downeast.com/wp-content/uploads/2017/09/DEE1710Recipe-feat-296x197.jpg" alt="Down–Home Comfort" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/down-home-comfort/">Down–Home Comfort</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/biscuits-company/"><img src="https://downeast.com/wp-content/uploads/2017/09/DEE1710Dine1-296x197.jpg" alt="Biscuits &#038; Company" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/biscuits-company/">Biscuits &#038; Company</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/food-features/">Food Features</a></li>
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/restaurant-reviews/">Restaurant Reviews</a></li>
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/recipes/">Recipes</a></li>
	<li id="menu-item-21805" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/reader-submitted-maine-recipes">Reader Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/superorono-ism/"><img src="https://downeast.com/wp-content/uploads/2017/09/DEE1710NXESuperft-296x197.jpg" alt="SuperOrono-ism" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/superorono-ism/">SuperOrono-ism</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/place-of-grace/"><img src="https://downeast.com/wp-content/uploads/2017/09/DEE1710Pitts01-1050b-296x197.jpg" alt="A Place of Grace" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/place-of-grace/">A Place of Grace</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/reade-all-about-it/"><img src="https://downeast.com/wp-content/uploads/2017/09/stockvault-newspapers165993-1050-296x197.jpg" alt="Reade All About It" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/reade-all-about-it/">Reade All About It</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/art-music/">Art + Music</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/essays/">Essays</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/history/">History</a></li>
	<li id="menu-item-1785" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/politics/">Politics</a></li>
	<li id="menu-item-1612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/profiles-culture/">Profiles</a></li>
	<li id="menu-item-1611" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/events/">Events</a></li>
</ul>
</div>
</li>
<li id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/home-2/">Home + Garden</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/modern-family/"><img src="https://downeast.com/wp-content/uploads/2017/09/DEE1710Home1-1050-296x197.jpg" alt="Modern Family" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/modern-family/">Modern Family</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/maine-coon-cats/"><img src="https://downeast.com/wp-content/uploads/2017/09/10_Coon2-feat-296x197.jpg" alt="Maine Coon Cats" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/maine-coon-cats/">Maine Coon Cats</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/orono-house-tour/"><img src="https://downeast.com/wp-content/uploads/2017/09/orono_featured-296x197.jpg" alt="Orono House Tour" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/orono-house-tour/">Orono House Tour</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-56867" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a></li>
	<li id="menu-item-56869" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-56870" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com/category/maine-goods/">Maine Goods</a></li>
	<li id="menu-item-56871" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com/category/sarahs-blog/">Sarah&#8217;s Blog</a></li>
	<li id="menu-item-57122" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/buy-a-maine-home/">Buy a Maine Home</a></li>
	<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/rent-a-vacation-home/">Rent a Vacation Home</a></li>
</ul>
</div>
</li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/">Shop</a></li>
</ul></nav>                        </div><!-- .wrapper -->     
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-63675" class="post-63675 post type-post status-publish format-standard has-post-thumbnail hentry category-dooryard category-my-maine-dooryard category-zeta tag-brunswick tag-october-2017">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-category"><a href="https://downeast.com/category/dooryard/" >Dooryard</a>, <a href="https://downeast.com/category/dooryard/my-maine-dooryard/" >My Maine</a>, <a href="https://downeast.com/category/zeta/" >zeta</a></span>
               <span class="entry-date">09.28.17</span>
            </div>
            
            <h1 class="entry-title single-title">
                <span>Postcard From Home</span>
            </h1>
            
        </header>
        
        
		        	<div class="entry-media">
        	<img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2017/09/DEE1710MyMaine.jpg" class="attachment-big-size size-big-size wp-post-image" alt="Illustration of hands passing postcard" />            <p class="de_post_caption">Illustration by Christine Mitchell Adams</p>
		            </div>
		        
        
        <div class="wrapper">
			            <div class="grids">
                <div class="grid-8">
                            
                
                              
               
			               
            
                <div class="single-box clearfix entry-content">
                	<h5>By Deepak Singh</h5>
<p><span style="color: #99cc00;"><span class="sc-dropcap">I</span></span> grew up in Lucknow, a northern Indian city of nearly 3 million people, about 7,000 miles from here. That’s where I met my wife, Holly, an anthropologist from America, and her work eventually brought us to the U.S. For 14 years, we bounced around the Midwest and the mid-Atlantic, from college town to college town. Until last year, when Holly accepted a postdoc fellowship at Bowdoin College, I’d never heard of Brunswick. And Maine? All I knew was that there’d be lobsters and snow.</p>
<p>Thankfully, we arrived in summer, when town was in full bloom. It was one of the most beautiful places I’d ever seen — the magnolia-lined sidewalks, the leafy village green, the red-brick campus. And then there was the bustling main street: restaurants dishing cuisines from all over the world, coffeehouses, donut shops, ice cream stands, bookstores, art galleries, antiques stores. For the first couple of weeks, I excitedly explored all of it.</p>
<p>But soon, as had happened time and again, the novelty started to wear off. I always wind up missing where I used to live — not the last place I’d moved from, but rather Lucknow, my true home. I missed my parents and my friends in India. I longed for Lucknow’s crowds, heat, traffic, and dusty streets. No matter where I’ve lived in the U.S., homesickness has followed me.</p>
<p>Five years ago, when I was living in Ohio, a friend of mine from England, Richard, sent me a postcard from his travels in India. It showed a black-and-white photograph of Akbar’s majestic 17th-century tomb, from the city of Agra. I’d met Richard in Lucknow 20 years ago, and India has changed a lot since then, but his card reminded me of the time we spent there together — of the India I remember. It brought back memories of eating kebabs and biryani, visiting historic Mughal sites, and walking the side streets of my hometown.</p>
<p>I read constantly, and I decided to make Richard’s postcard my bookmark. Whenever I mark a page with it, or if it just slips out while I’m reading, it puts a smile on my face. The card has taken on a special, nostalgic significance. I carried it from Ohio to Indiana to Michigan to Maine, and all along, it has transported me, for brief moments, back to the place I so missed.</p>
<p>In my first few months in Brunswick, I met many people who were sincerely kind and welcoming, but I still felt as disconnected as I had elsewhere. It probably would have helped to see more people who look like me, speak like me, come from my part of the world. I felt too foreign in small-town Maine.</p>
<p>But slowly — and unexpectedly — that feeling started to change. One morning, during my wife’s first semester at Bowdoin, I was out for a stroll when I saw a middle-aged woman coming the other way. “Hello,” she said, smiling in a way that I thought, for whatever reason, seemed to invite conversation. I stopped. As we started to chat, I explained that I’d just recently moved to town, from Michigan, and that I was from India originally. At that, her eyes lit up. It just so happened that she’d be traveling to India in a few weeks, for the first time in her life. She seemed thrilled to have improbably bumped into an Indian in Brunswick, and I was excited to know that someone from my new town was visiting my home country. Before we parted, we decided to meet for coffee soon. When we did, she brought a friend, and the three of us sat for hours, discussing all things India.</p>
<p>Talking with someone about my native home, my family, my culture — I realized I’d found an antidote to my malaise. As time passed, I encountered more and more people who seemed genuinely interested in my life story, and my foreignness actually started to seem like an asset. Whether I was grabbing lunch, checking out a book at the library, or just strolling down the street, I made an effort to make eye contact, smile at people, and strike up conversations. Soon enough, I found myself with an expanding circle of local friends, and suddenly, I didn’t feel so much like an outsider anymore. In fact, I almost felt like I’d always lived here.</p>
<p>One day this spring, I picked up the book I’d been reading and realized that my trusty bookmark — the postcard from India — was gone. At first, I thought maybe I’d absentmindedly shoved it into the pages of another book. Nothing. I searched all over the house. Still nothing. My heart sank. I felt the pang of homesickness again.</p>
<p>A few days later, I went to my favorite Brunswick coffee shop to read. I’m always a little groggy in the morning. After living so many places, I have to remind myself of where I am when I wake up. Even then, it takes a coffee to really shake off the disorientation. So when I got to the front of the line, I was still in a daze. The cashier — whom I knew from many visits before — smiled at me, but before she asked what I wanted, she reached under the counter. “This is for you, Deepak,” she said, pulling out my postcard.</p>
<p>I stared at her blankly for a few seconds before it hit me: I’d been here earlier in the week, on a sunny day, reading. The card must have fallen out of my book then. Whoever found it hadn’t thrown it away, somehow recognizing that it wasn’t simply trash. And the cashier had kept it under the counter, just waiting for me to stop in.</p>
<p>Sitting down, sipping my coffee, I held the card in my hands, tracing the outline of Akbar’s Tomb with my fingers. It made me homesick, but this time it was different. I didn’t feel homesick for India, I was surprised to realize, but rather, preemptively, for Brunswick. My wife’s year at Bowdoin was ending, and we’d be moving again in a few weeks.</p>
<p>Not since leaving Lucknow had I felt as at home as I did in Brunswick. While I sat there marveling at how my postcard had found its way back to me — how considerate and kind its rescuers had been — a thought occurred to me: sometimes, it helps to be the only Deepak in town.</p>
<h3><span style="color: #99cc00;"><a style="color: #99cc00;" href="https://downeast.com/category/dooryard/my-maine-dooryard/" target="_blank" rel="noopener">See more My Maine stories!</a></span></h3>
                        <hr>
            <div class="hfip_post_ender">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="https://downeast.com/newsletter-subscription/"><img class="hfip_pe_image" src="https://downeast.com/wp-content/uploads/2017/04/down_east_dispatches.jpg" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '85b63340-a86b-4802-b965-e5877391e299'
  });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-63675" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/postcard-from-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-63675" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/postcard-from-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-63675" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/postcard-from-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-63675" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/postcard-from-home/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/postcard-from-home/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    
                                    </div>
                
                
                                
                                
                <div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="https://downeast.com/tag/brunswick/" rel="tag">Brunswick</a><a href="https://downeast.com/tag/october-2017/" rel="tag">October 2017</a></div></div>                
                
                                
                
                
<div id="author-box" class="single-box">
    <div class="clearfix inner">
    
        <div class="avatar">
            <img alt='Deepak Singh' src='https://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-96x96.png' class='avatar avatar-96 photo' height='96' width='96' />        </div><!-- .avatar -->
        
        
        <div class="author-info">
        
            <h2>
                <a href="https://downeast.com/author/dsingh/" rel="author">
                    Deepak Singh                </a>
            </h2>
            <p>Deepak Singh, recently of Brunswick, is the author of <i>How May I Help You?: An Immigrant’s Journey from MBA to Minimum Wage</i> and a contributor to <i>PRI’s The World.</i></p>
        
        </div><!-- .info -->
        
        
        <ul class="author-social">
        	
                        
                
                        
                
                
        </ul>
     
    </div>  
</div><!-- #author-box -->                
				
                                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also like        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-64026 post type-post status-publish format-standard has-post-thumbnail hentry category-dooryard category-home category-home-2 category-maine-homes category-maine-homes-2">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/modern-family/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/09/DEE1710Home1-1050-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Maine Home" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">September 22, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/modern-family/">Modern Family</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-62107 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-dooryard category-drink category-food category-making-it-in-maine tag-lincolnville tag-october-2017">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/sewall-orchard-lincolnville-maine/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/08/DEE1710MIIM1-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Bob Sewall pressing cider" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">September 8, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/sewall-orchard-lincolnville-maine/">Apple of His Eye</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-61253 post type-post status-publish format-standard has-post-thumbnail hentry category-dooryard category-home category-home-2 category-maine-homes-2 tag-cape-elizabeth tag-september-2017">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/hearth-soul/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/08/DEE1709Home_06-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">August 23, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/hearth-soul/">Hearth &#038; Soul</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-61164 post type-post status-publish format-standard has-post-thumbnail hentry category-dooryard category-my-maine-dooryard category-travel category-zeta tag-portland tag-september-2017">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/the-plunge/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/08/DEE1709DoorMyMaine-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Illustration of girls at the beach" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">August 17, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/the-plunge/">The Plunge</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-60755 post type-post status-publish format-standard has-post-thumbnail hentry category-dooryard category-making-it-in-maine category-zeta tag-september-2017">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/tall-drink-water/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/08/DEE1709MIIM5-1-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">August 9, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/tall-drink-water/">Tall Drink of Water</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-60594 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-dooryard category-room-with-a-view tag-august-2017">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/room-view-august-2017/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/07/water-768745_1280-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Water" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">August 4, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/room-view-august-2017/">Room With a View</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
                
                
                
<div id="disqus_thread">
    </div>

                
        
				                    </div><!-- .grid-8 -->
                
                    <div class="grid-4">
                        
    <aside class="sidebar" role="complementary">
	<div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="/newsletter-subscription/"><img src="https://downeast.com/wp-content/uploads/2016/07/intouch2.png"></a>
<div class="hubspot_sidebar_form">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: 'eb4fc343-6c74-4553-b254-7ad118e785bd'
  });
</script>
</div></div>
		</div><div id="ti_code_banner-15" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_01 -->
<div id='div-gpt-ad-1492545221567-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-1'); });
</script>
</div>            
	    </div><div id="ti_code_banner-22" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_skyscraper_01 -->
<div id='div-gpt-ad-1492545221567-7' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-7'); });
</script>
</div>            
	    </div><div id="ti_code_banner-9" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_02 -->
<div id='div-gpt-ad-1492545221567-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-2'); });
</script>
</div>            
	    </div><div id="ti_image_banner-6" class="widget widget_ti_image_banner"><h3><a href="https://downeast.com/where-in-maine-october-2017/">Where in Maine?</a></h3>            
            <a href="https://downeast.com/where-in-maine-october-2017/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/08/DEM1710WiM.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="ti_code_banner-6" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_03 -->
<div id='div-gpt-ad-1492545221567-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-3'); });
</script>
</div>            
	    </div><div id="ti_code_banner-8" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_05 -->
<div id='div-gpt-ad-1492545221567-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-5'); });
</script>
</div>            
	    </div><div id="ti_image_banner-4" class="widget widget_ti_image_banner"><a href="/user-submitted-galleries/"><h3>READER PHOTOS</h3></a>            
            <a href="/user-submitted-galleries/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/06/DEE1707Connect-400.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="ti_code_banner-18" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_04 -->
<div id='div-gpt-ad-1492545221567-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-4'); });
</script>
</div>            
	    </div>    </aside><!-- .sidebar -->                    </div>
                </div><!-- .grids -->
                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="ti_image_banner-3" class="widget widget_ti_image_banner">            
            <a href="/contact-us/company/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2014/02/Footer_leftside.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="red-wrapper">
  <div class="bigbox">
    <div class="box"> 
	    <ul>
	    	<h2>Interactive</h2>
	    	<li><a href="/register">Register</a></li>
	    	<li><a href="http://mainehomes.com/" target="_blank">Maine Homes</a></li>
	    	<li><a href="/whereinmaine">Where in Maine?</a></li>
	    	<li><a href="/user-submitted-galleries">Share Your Photo</a></li>
            <li><a href="/category/extras">Online Extras</a></li>
            <li><a href="http://adventures.downeast.com/" target="_blank">Down East Adventures</a></li>
	    </ul>
    </div>
  </div>
  <div class="bigbox">
    <div class="box">
	    <ul>
	    	<h2>Subscribe</h2>
	    	<li><a href="https://ssl.palmcoastd.com/27501/apps/DES?ikey=I**BD1" target="_blank">Subscribe Now</a></li>
	    	<li><a href="/digital-editions/">Digital Edition</a></li>
	    	<li><a href="https://ssl.palmcoastd.com/27501/apps/GFTOPTION1LANDING?ikey=I**GFT" target="_blank">Give a Gift</a></li>
	    	<li><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO" target="_blank">Services</a></li>
	    	<li><a href="/category/issues">Single Copies</a></li>
	    	<li><a href="/newsletter-subscription">Newsletters</a></li>
	    </ul>
    </div>
    </div>
  <div class="bigbox">
    <div class="box">
	    <ul>
	    	<h2>More</h2>
	    	<li><a href="/contact-us">Contact Us</a></li>
	    	<li><a href="/people">Staff</a></li>
<li><a href="/guidelines">Submissions</a></li>
	    	<li><a href="/advertise">Advertise With Us</a></li>
	    	<li><a href="/privacy-policy">Privacy Policy</a></li>
	    	<li><a href="/terms-of-use">Terms of Use</a></li>
	    	<li><a href="/employment">Employment</a></li>
	    	<li><a href="http://secure.downeast.com/books/maine/" target="_blank">Down East Book Store</a></li>
	    </ul>
    </div>
  </div>
</div></div>
		</div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="ti_image_banner-2" class="widget widget_ti_image_banner">            
            <a href="http://adventures.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        © <i>Down East Magazine </i> 2017                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->


<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<a href="/newsletter-subscription/"><div id="royal_sidebutton_tab" class="royal_sidebutton_contents royal_sidebutton_left">Newsletter</div></a>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	<div class="grofile-hash-map-55c341299bb64dd771325340f0fa217e">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/postcard-from-home\/":63675};
	</script>
		<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://downeast.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://downeast.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=-b-modified-1483649423' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=-b-modified-1479483178'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/subscriptions.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"63675 http:\/\/downeast.com\/?p=63675","disqusShortname":"downeast","disqusTitle":"Postcard From Home","disqusUrl":"https:\/\/downeast.com\/postcard-from-home\/","options":{"manualSync":"1"},"postId":"63675"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"downeast"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
  
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'64276155',post:'63675',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '63675' ]);
</script>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 947206771;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/947206771/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</body>
</html>