
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->

<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970" />
<meta charset="UTF-8" />
<title>Jamie Wyeth - Maine Artist - Down East Magazine, March 1968</title>
<meta name="apple-itunes-app" content="app-id=591172653">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0" />
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225" />
<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://downeast.com/wp-content/uploads/2016/01/favicon-1.ico" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="http://downeast.com/wp-content/uploads/2013/12/delogo-retina.png" />
<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '1593679200910047']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1593679200910047&amp;ev=PixelInitialized" /></noscript>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jamie Wyeth, the second son of Andrew Wyeth, was surrounded since birth by a family of artists. Wyeth&#039;s summer birthdays have been spent in Maine, where he and his brother Nicky sailed. He has painted JFK, and in his portraiture he shines. Maine and its people share in the brilliant work of a young artist called Jamie."/>
<link rel="canonical" href="https://downeast.com/jamie-wyeth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="An Artist Called Jamie" />
<meta property="og:description" content="The Jamie Wyeth feature from our March 1968 issue — Whether or not he ever elects to become a Maine year-rounder, Maine and its people already share lavishly in the brilliant work of a young artist called Jamie, who has both the individuality and the industry of one of their own." />
<meta property="og:url" content="https://downeast.com/jamie-wyeth/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:tag" content="Jamie Wyeth" />
<meta property="article:tag" content="March 1968" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2018-03-20T13:56:24-04:00" />
<meta property="article:modified_time" content="2018-03-20T14:18:46-04:00" />
<meta property="og:updated_time" content="2018-03-20T14:18:46-04:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM.png" />
<meta property="og:image:secure_url" content="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Jamie Wyeth feature from our March 1968 issue — Whether or not he ever elects to become a Maine year-rounder, Maine and its people already share lavishly in the brilliant work of a young artist called Jamie, who has both the individuality and the industry of one of their own." />
<meta name="twitter:title" content="An Artist Called Jamie" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM.png" />
<meta name="twitter:creator" content="@magazineofmaine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="https://downeast.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/things-to-do-in-maine/?ical=1" />

    <meta http-equiv="Cache-Control" content="no-cache" />
    <meta http-equiv="Pragma" content="no-cache" />
    <meta http-equiv="Expires" content="0" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; An Artist Called Jamie Comments Feed" href="https://downeast.com/jamie-wyeth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://downeast.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://downeast.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://downeast.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.6&#038;ver=4.9.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/css-stars.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-bs-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/bootstrap-stars.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/frontend-forms.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://downeast.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/animate.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://downeast.com/wp-content/themes/simplemag-child/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://downeast.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/style.min.css?ver=3.16.21' type='text/css' media='all' />
<link rel='stylesheet' id='utl-info-banner-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/info-banner.min.css?ver=3.16.21' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-animate-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/animate.min.css?ver=3.16.21' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.6&#038;ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.6&#038;ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/js/jquery.barrating.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"d848767596","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/frontend-form.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm.dd.y","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"d848767596","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=11f7a240c2","flash_swf_url":"https:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/upload.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag-child/js/wow.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.pack.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate-params.min.js?ver=3.16.21'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/custom.min.js?ver=3.16.21'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/jquery-appear.min.js?ver=3.16.21'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/info-banner.min.js?ver=3.16.21'></script>

<script type='text/javascript' src='//www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p4lHab-irO' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fjamie-wyeth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fjamie-wyeth%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.key='/9ROVh+Mz7+Rl2z1zprkHPHk0BfglJbDJPfH2Q==';jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" />      <script type="text/javascript">
        var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
    <!--  Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1347791-8', 'auto');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');

</script>

    <!--  Google Analytics Link Tracking -->
<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script> 

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/57999100/de_home_expanding_leaderboard', [970, 90], 'div-gpt-ad-1492545221567-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1492545221567-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1492545221567-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1492545221567-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1492545221567-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1492545221567-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1492545221567-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
/* Theme Options Styling */
body {font-family:'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ffcc0d !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ffcc0d;}
#masthead .main-menu > ul > li{font-size:20px;}
#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}
.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ffcc0d;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#ffcc0d;}
::-moz-selection {background-color:#ffcc0d;}
/* Custom CSS */
body { font-family: LeituraSans-Grot2; }
h1, h2, h3, h4,  .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total { font-family: LeituraSans-Grot4; }


#masthead  .main-menu > ul > #menu-item-159.sub-hover > a:after { border-color: transparent transparent #658b99 !important; }
#masthead  .main-menu > ul > #menu-item-157.sub-hover > a:after { border-color: transparent transparent #cc2047 !important; }
#masthead  .main-menu > ul > #menu-item-1407.sub-hover > a:after { border-color: transparent transparent #fc5545 !important; }
#masthead  .main-menu > ul > #menu-item-156.sub-hover > a:after { border-color: transparent transparent #1f9ecc !important; }
#masthead  .main-menu > ul > #menu-item-13218.sub-hover > a:after { border-color: transparent transparent #b70d0b !important; }

#masthead #menu-item-13218 .sub-menu {
	border-top-color: #b70d0b;
}
#masthead #menu-item-13218 .sub-menu .sub-links a:hover{
	background: #b70d0b;
}

.single .entry-content > p:first-of-type:first-letter {
     font-size:100%;
     font-family:inherit;
     float:none;
     line-height:normal;
     padding:0;
}

.single-post .category-rent-a-vacation-home .related-posts, .single-post .category-buy-a-maine-home .related-posts {
	display:none;
}

input[type="email"] {
	padding:5px;
}
#ti_image_banner-6 h3 a, #ti_image_banner-7 h3 a, #ti_image_banner-5 h3 a, #ti_image_banner-4 h3 a {
	display:block;
	height:75px;
}

.single .post-5748-2 .entry-media {
	display:none;
}
.post-9423 .ninja-forms-required-items {display:none;}

#menu-item-13218 a{
	color:#b70d0b;
}

#menu-item-13218 a:hover{
	color:#b70d0b;
}
.ie:before {font-size:5px !important;}
.ie:after {font-size:5px !important;}


#ti_code_banner-8 iframe, #ti_code_banner-6 iframe{width:300px !important;} /*old size 263px*/


object#ftswf1148743  {width:263px !important;} 

video::-webkit-full-screen {z-index:2147483647;}

.featured-posts article .entry-image,
.category-posts article .entry-image,
.format-posts article .entry-image,
.latest-reviews article .entry-image {
	height:auto;
}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://downeast.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<script type='text/javascript' src='//www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>

<link rel='stylesheet' id='custom-css' href='//www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1521570668' type='text/css' media='all' />
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1521060359491{margin-right: 0px !important;margin-bottom: 10px !important;margin-left: 0px !important;border-top-width: 5px !important;border-right-width: 0px !important;border-bottom-width: 5px !important;border-left-width: 0px !important;padding-top: 20px !important;padding-right: 15px !important;padding-bottom: 20px !important;padding-left: 15px !important;border-left-color: #000000 !important;border-left-style: solid !important;border-right-color: #000000 !important;border-right-style: solid !important;border-top-color: #000000 !important;border-top-style: solid !important;border-bottom-color: #000000 !important;border-bottom-style: solid !important;border-radius: 5px !important;}.vc_custom_1520278998899{margin-right: 0px !important;margin-bottom: 0px !important;margin-left: 0px !important;border-top-width: 0px !important;border-right-width: 0px !important;border-bottom-width: 0px !important;border-left-width: 0px !important;padding-top: 0px !important;padding-right: 0px !important;padding-bottom: 0px !important;padding-left: 0px !important;}.vc_custom_1521125433393{margin-right: 0px !important;margin-left: 0px !important;padding-bottom: 15px !important;}.vc_custom_1521118761345{margin-right: 10px !important;margin-left: 10px !important;}.vc_custom_1521567352167{margin-top: 25px !important;margin-right: 25px !important;margin-bottom: 25px !important;margin-left: 25px !important;border-top-width: 1px !important;border-right-width: 0px !important;border-bottom-width: 1px !important;border-left-width: 0px !important;padding-top: 25px !important;padding-right: 25px !important;padding-bottom: 25px !important;padding-left: 25px !important;border-left-color: rgba(0,0,0,0.4) !important;border-left-style: solid !important;border-right-color: rgba(0,0,0,0.4) !important;border-right-style: solid !important;border-top-color: rgba(0,0,0,0.4) !important;border-top-style: solid !important;border-bottom-color: rgba(0,0,0,0.4) !important;border-bottom-style: solid !important;}.vc_custom_1521122527732{margin-right: 10px !important;margin-left: 10px !important;}.vc_custom_1521568902454{margin-right: 10px !important;margin-left: 10px !important;}.vc_custom_1521569116857{margin-right: 10px !important;margin-left: 10px !important;}.vc_custom_1521126240175{background-color: #fffce5 !important;}.vc_custom_1521569739939{margin-right: 10px !important;margin-left: 10px !important;}.vc_custom_1521569915668{margin-right: 10px !important;margin-left: 10px !important;}.vc_custom_1521568156646{margin-right: 10px !important;margin-left: 10px !important;}.vc_custom_1521118702515{margin-right: 10px !important;margin-left: 10px !important;}.vc_custom_1521117214820{padding-top: 20px !important;padding-right: 25px !important;padding-left: 10px !important;}.vc_custom_1521567201942{margin-top: 0px !important;margin-bottom: 20px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-70916 single-format-video tribe-no-js tribe-bar-is-disabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="https://downeast.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="http://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="http://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="http://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="http://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li class="home"><a href="https://downeast.com/">Home</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul class="sub-menu">
	<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Subscriptions</a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://kiosk.purplemanager.com/downeast#/">Desktop Edition</a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**BD1">Subscribe Now</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://downeast.com/digital-editions/">Down East App</a></li>
	<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Back Issues</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**GFT">Give a Gift</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="https://downeast.com/contact-us/company/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="https://downeast.com/contact-us/company/">Our Company</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="/people">Our People</a></li>
	<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
	<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1748"><a href="https://downeast.com/advertise/">Advertise With Us</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
                        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="https://downeast.com/">
                    <img src="https://downeast.com/wp-content/uploads/2017/03/Down-East-Website-Logo.png" alt="Down East - The Magazine of Maine" title="Down East - The Magazine of Maine" />
                </a>
                <!-- End Logo -->
                <div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">            
            <a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=header&#038;utm_campaign=shop" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/08/DE-Shop-Header.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                                <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">            
            <a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**WEB" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2018/02/DE_Header_Subscribe_1803.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/maine-maple-syrup/"><img src="https://downeast.com/wp-content/uploads/2016/03/syrup-1200-296x197.jpg" alt="Sweet Season" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/maine-maple-syrup/">Sweet Season</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/wheres-your-favorite-place-to-watch-the-night-sky/"><img src="https://downeast.com/wp-content/uploads/2018/03/Stargazers-296x197.jpg" alt="Where&#8217;s your favorite place to watch the night sky?" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/wheres-your-favorite-place-to-watch-the-night-sky/">Where&#8217;s your favorite place to watch the night sky?</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/2018-maine-island-vacation-giveaway/"><img src="https://downeast.com/wp-content/uploads/2018/03/Down-East_Sea-kayak-1-67-1024x682.jpg" class="wp-post-image" alt="Protected: Maine Island Vacation Giveaway" /></a>
									</figure>
									<a href="https://downeast.com/2018-maine-island-vacation-giveaway/">Protected: Maine Island Vacation Giveaway</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
	<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/maine-beach-lobster-bake/"><img src="https://downeast.com/wp-content/uploads/2018/03/Down-East_Sea-kayak-1-58-1500-296x197.jpg" alt="How to Do a Maine Beach Lobster Bake" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/maine-beach-lobster-bake/">How to Do a Maine Beach Lobster Bake</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/funk-tradition/"><img src="https://downeast.com/wp-content/uploads/2018/03/1804_FD_BeerNC-296x197.jpg" alt="Funk Tradition" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/funk-tradition/">Funk Tradition</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/maine-recipe-pork-and-beans/"><img src="https://downeast.com/wp-content/uploads/2016/02/DEE1603DooryardRecipe-rotate1200-296x197.jpg" alt="Slow Food" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/maine-recipe-pork-and-beans/">Slow Food</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/food-features/">Food Features</a></li>
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/restaurant-reviews/">Restaurant Reviews</a></li>
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/recipes/">Recipes</a></li>
	<li id="menu-item-21805" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/reader-submitted-maine-recipes">Reader Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/jamie-wyeth/"><img src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM-296x197.png" alt="An Artist Called Jamie" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/jamie-wyeth/">An Artist Called Jamie</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/superorono-ism/"><img src="https://downeast.com/wp-content/uploads/2017/09/DEE1710NXESuperft-296x197.jpg" alt="SuperOrono-ism" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/superorono-ism/">SuperOrono-ism</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/sap-tap-throwback/"><img src="https://downeast.com/wp-content/uploads/2018/03/1804_DY_1958-296x197.jpg" alt="Sap Tap Throwback" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/sap-tap-throwback/">Sap Tap Throwback</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-70992" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine">Events</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/art-music/">Art + Music</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/essays/">Essays</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/history/">History</a></li>
	<li id="menu-item-1785" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/politics/">Politics</a></li>
	<li id="menu-item-1612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/profiles-culture/">Profiles</a></li>
</ul>
</div>
</li>
<li id="menu-item-67214" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com">Home + Design</a></li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=shop">Shop</a></li>
<li id="menu-item-70993" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine">Events</a></li>
</ul></nav>                        </div><!-- .wrapper -->
              
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-70916" class="post-70916 post type-post status-publish format-video has-post-thumbnail hentry category-archives category-culture tag-jamie-wyeth tag-march-1968 post_format-post-format-video">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-category"><a href="https://downeast.com/category/archives/" >Archives</a>, <a href="https://downeast.com/category/culture/" >Culture</a></span>
               <span class="entry-date">03.20.18</span>
            </div>
                                    
        </header>
        
        
		        	<div class="entry-media">
        	

            </div>
		        
                <div class="wrapper-full">
                            
                
                              
               
			               
            
                <div class="single-box clearfix entry-content">
                	<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="63" src="https://downeast.com/wp-content/uploads/2018/03/Old-DE-Logo-300x63.png" class="vc_single_image-img attachment-medium" alt="Old Down East logo" srcset="https://downeast.com/wp-content/uploads/2018/03/Old-DE-Logo-300x63.png 300w, https://downeast.com/wp-content/uploads/2018/03/Old-DE-Logo-220x46.png 220w, https://downeast.com/wp-content/uploads/2018/03/Old-DE-Logo-350x74.png 350w, https://downeast.com/wp-content/uploads/2018/03/Old-DE-Logo.png 526w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>
<h1 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1521060359491" >AN ARTIST CALLED JAMIE</h1>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-70916-419338650]" href="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM.png" target="_self" class="vc_single_image-wrapper vc_box_outline  vc_box_border_grey prettyphoto"><img width="919" height="646" src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM.png" class="vc_single_image-img attachment-full" alt="Jamie Wyeth" srcset="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM.png 919w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM-300x211.png 300w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM-220x155.png 220w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM-600x422.png 600w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM-825x580.png 825w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM-350x246.png 350w" sizes="(max-width: 919px) 100vw, 919px" /></a><figcaption class="vc_figure-caption">Jamie Wyeth. Photograph by Paul Seligman.</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="#fffce5" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="5.4.7"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""    ></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Antic Slab;font-weight:400;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1520278998899" >~ FROM OUR ARCHIVES ~</h2><h5 style="text-align: center;font-family:Antic Slab;font-weight:400;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1521125433393" >By Marge Cook<br />
Issue cover by Stell Shevis<br />
March 1968</h5>
	<div class="wpb_text_column wpb_content_element  vc_custom_1521118761345" >
		<div class="wpb_wrapper">
			<p style="font-size: 1.1em;"><span class="sc-dropcap">J</span>amie Wyeth seldom takes a day off, but he likes to disappear on his birthdays. Last July 6th he collected some friends, hired a boat, and went sailing off the coast of Maine to celebrate the day on which he became twenty-one.</p>
<p style="font-size: 1.1em;">Most of Jamie&#8217;s summer birthdays have been spent in Maine, where he and his brother Nicky have sailed since they were knee-high to an oarlock. Jamie, the second son of the Andrew Wyeths, already had come of age as a recognized artist with an impressive portfolio at a time when most young men still are trying to decide on their life&#8217;s work. Six months before his twenty-first birthday a one-man show of James Wyeth&#8217;s oils and watercolors was displayed in New York City at the 57th Street gallery of M. Knoedler &amp; Company. In a foreword to the catalog, which listed the show&#8217;s forty-one paintings, Mr. Lincoln Kirstein — whose portrait by Jamie furnished the frontispiece —unequivocallv stated, &#8220;He is the finest American portrait painter since John Singer Sargent.&#8221;</p>

		</div>
	</div>
<h3 style="text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1521567352167" >"I used to go to movies and come back and make drawings of the characters — merely pencil and paper. It was there; it was natural; I just evolved into it."</h3>
	<div class="wpb_text_column wpb_content_element  vc_custom_1521122527732" >
		<div class="wpb_wrapper">
			<p style="font-size: 1.1em;">The world of art first was introduced to James Browning Wyeth in a 1952 dry-brush by his father, Andrew Wyeth, entitled &#8220;Faraway.&#8221; Five-year-old Jamie was shown in faded dungarees, a Davy Crockett coonskin cap, and a pair of metal-tipped boots which had been worn by a boy before the Civil War; he sat in a field of winter-browned grass, lost in dreams. A quiet, introspective child, he used to peek into his father&#8217;s studio, ask a question which would be answered quietly, then go away.</p>
<p style="font-size: 1.1em;">&#8220;I used to go to movies and come back and make drawings of the characters — merely pencil and paper.&#8221; Jamie says. &#8220;It was there; it was natural; I just evolved into it.&#8221;</p>
<p style="font-size: 1.1em;">Jamie has been surrounded since birth by a family of artists. His maternal grandfather, the late Merle James of Cushing, Maine, was an artist of merit, as is his mother&#8217;s sister, Gwendolyn James Cook, who lives at Mosquito Harbor in Martinsville. In addition to his paternal grandfather, the famous illustrator, Newell Convers Wyeth and his father, Andrew, three Wyeth aunts are well-established artists. They are Carolyn Wyeth, Ann Wyeth McCoy, and Henriette Wyeth Hurd. To complicate this family Who&#8217;s Who further, the latter two are married to distinguished artists: John W. McCoy of Chadds Ford, Pennsylvania and Wheeler Bay, Maine and the much-in-the-news Peter Hurd, whose commissioned portrait of Lyndon B. Johnson was turned down by the President as &#8220;the ugliest thing I ever saw.&#8221;</p>
<p style="font-size: 1.1em;">With his older brother, Nicky, Jamie played on the rocks and in the woods bordering the Georges River in Cushing, Maine, where the Wyeths&#8217; summer home was built during Jamie&#8217;s first year of life. (It is the living room of this house that Andrew Wyeth immortalized in his tempera, &#8220;Her Room,&#8221; which was purchased by the <a href="https://www.farnsworthmuseum.org/" target="_blank" rel="noopener">Farnsworth Museum</a> in Rockland, Maine for $65,000, the highest price ever paid for a painting by a living American artist.) One autumn, when the Wyeth family remained in Maine late in the season, Jamie and Nicky went to school in Cushing. Jamie remembers &#8220;sitting down near the front on the left, and all the grades in one room.&#8221;</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-70916-433000494]" href="https://downeast.com/wp-content/uploads/2018/03/Broad-Cove-1.jpg" target="_self" class="vc_single_image-wrapper vc_box_outline  vc_box_border_grey prettyphoto"><img width="773" height="530" src="https://downeast.com/wp-content/uploads/2018/03/Broad-Cove-1.jpg" class="vc_single_image-img attachment-full" alt="Jamie Wyeth playing on the rocks at Broad Cove" srcset="https://downeast.com/wp-content/uploads/2018/03/Broad-Cove-1.jpg 773w, https://downeast.com/wp-content/uploads/2018/03/Broad-Cove-1-300x206.jpg 300w, https://downeast.com/wp-content/uploads/2018/03/Broad-Cove-1-220x151.jpg 220w, https://downeast.com/wp-content/uploads/2018/03/Broad-Cove-1-600x411.jpg 600w, https://downeast.com/wp-content/uploads/2018/03/Broad-Cove-1-350x240.jpg 350w" sizes="(max-width: 773px) 100vw, 773px" /></a><figcaption class="vc_figure-caption">Jamie (left) and brother Nicky playing on the rocks at Broad Cove, Cushing in 1947, when the family&#039;s summer home was being built. Photograph by Jim Moore.</figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1521568902454" >
		<div class="wpb_wrapper">
			<p style="font-size: 1.1em;">Back in Chadds Ford, Pennsylvania during the winter months, the boys formed a Robin Hood outlaw band and terrorized the countryside, burning down the camp of a rival group called the Tree Hackers. Following the Wyeth tradition of dressing up, they borrowed from their father&#8217;s store of costumes dating from Revolutionary War days, and pretended that they were living in another era.</p>
<p style="font-size: 1.1em;">To allow Jamie more time with the art which absorbed him, he was taken out of public school after the sixth grade and privately tutored. He studied the usual subjects, but didn&#8217;t like math, so dropped it after awhile. In his early teens his Aunt Carolyn took him in command and made him draw forms, such as circles and cubes, for a whole year.</p>
<p style="font-size: 1.1em;">&#8220;I wanted to do other things, but she said, &#8216;just draw in black-and-white.&#8217; It was tiresome, but a good background. She has had as much influence on my work, really, as has my father. She&#8217;s terrific with the basic things, color and what-not.&#8221;</p>
<p style="font-size: 1.1em;">To get a thorough knowledge of anatomy, Jamie worked in a morgue, dissecting cadavers under the watchful eyes of a top-flight surgeon. He usually asks a sitter to take off his shirt to allow examination of the structure of bones and muscle, and he will often feel of a subject&#8217;s face as he paints.</p>
<p style="font-size: 1.1em;">More &#8220;James&#8221; than &#8220;Wyeth&#8221; in looks and mannerisms, the quiet little boy has grown into a six-foot-plus good-looking young man, polite, poised, still introspective. He answers questions easily, elaborating knowledgeably in dramatic detail or expertly parrying, always charming. The crisp curls which are a Wyeth family trait have been tempered in this third generation to silky-fine locks, worn moderately mod. The eyes, which appraise and absorb every detail, are strange in color: light brown with a hint of green edging the irises. His nose still shows where it was broken when a speeding car smashed into his Corvette at a bend in the road in Cushing a few years ago. He dresses casually and comfortably, often in dun-colored corduroy slacks and heavy, hand-knit sweaters.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-70916-1552770351]" href="https://downeast.com/wp-content/uploads/2018/03/The-Andrew-Wyeth-family-today-—-Betsy-Wyeth-Nicky-Andrew-and-Jamie.jpg" target="_self" class="vc_single_image-wrapper vc_box_outline  vc_box_border_grey prettyphoto"><img width="429" height="532" src="https://downeast.com/wp-content/uploads/2018/03/The-Andrew-Wyeth-family-today-—-Betsy-Wyeth-Nicky-Andrew-and-Jamie.jpg" class="vc_single_image-img attachment-full" alt="The-Andrew-Wyeth-family-today-Betsy-Wyeth,-Nicky,-Andrew,-and-Jamie" srcset="https://downeast.com/wp-content/uploads/2018/03/The-Andrew-Wyeth-family-today-—-Betsy-Wyeth-Nicky-Andrew-and-Jamie.jpg 429w, https://downeast.com/wp-content/uploads/2018/03/The-Andrew-Wyeth-family-today-—-Betsy-Wyeth-Nicky-Andrew-and-Jamie-242x300.jpg 242w, https://downeast.com/wp-content/uploads/2018/03/The-Andrew-Wyeth-family-today-—-Betsy-Wyeth-Nicky-Andrew-and-Jamie-220x273.jpg 220w, https://downeast.com/wp-content/uploads/2018/03/The-Andrew-Wyeth-family-today-—-Betsy-Wyeth-Nicky-Andrew-and-Jamie-282x350.jpg 282w" sizes="(max-width: 429px) 100vw, 429px" /></a><figcaption class="vc_figure-caption">The Andrew Wyeth family today — Betsy Wyeth, Nicky, Andrew, and Jamie. Photograph by Jim Moore. </figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1521569116857" >
		<div class="wpb_wrapper">
			<p style="font-size: 1.1em;"><span class="sc-dropcap">T</span>he early discipline instilled into Jamie has stayed with him.</p>
<p style="font-size: 1.1em;">&#8220;Many times I make myself go to the studio. The idea that people work only when they&#8217;re inspired is ridiculous. There are many things that pull you away. You&#8217;re exposed to many types of life. It gets interesting, and you want to go into this or that. I think I create time for myself, pushing things that should be done, trying everything as fast as possible. Getting things down and expressing as much as possible at an early age seems terribly important. Also to be free to jump from one thing to another — not to get set in a certain way.</p>
<p style="font-size: 1.1em;">&#8220;I hate to sound like a work horse — work, work, work. I&#8217;m not a great worker, but I suppose I have the best time when I do work, when I get interested in something. It becomes intoxicating and I want to get back to it, you know, or I go sort of stir-crazy. And yet, when I&#8217;m not working, I don&#8217;t particularly like talking about painting. I&#8217;ve seen so much of this — young painters in New York who stay up all night talking about what they&#8217;re doing and what they&#8217;re going to do, and who have no energy left the next day to do it. I never want to get into that sort of thing. There&#8217;s a great group of them in Greenwich Village. They look on me as some sort of oddity.&#8221;</p>
<p style="font-size: 1.1em;">He paints in oil and in watercolors, about evenly divided between the two media. He has tried tempera, but the quality that his father likes — the dryness — is exactly what he doesn&#8217;t like. Jamie likes the moist, transparent quality of oil which he uses in his portraits, although he confesses to some impatience with its slowness in drying. Once he stuck some of his finished paintings in ovens to hasten the drying process and a couple of them burned up.</p>
<p style="font-size: 1.1em;">He doesn&#8217;t care that people compare his work with that of his famous father. But he welcomes criticism of his work from his dad.</p>
<p style="font-size: 1.1em;">&#8220;We&#8217;re two different types. I think that most of the similarity comes in subject matter. Both living in the same area, I think we tend to work on the same sort of things.&#8221;</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1521126240175">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-70916-1675178110]" href="https://downeast.com/wp-content/uploads/2018/03/Untitled-2-808.png" target="_self" class="vc_single_image-wrapper vc_box_outline  vc_box_border_grey prettyphoto"><img width="808" height="427" src="https://downeast.com/wp-content/uploads/2018/03/Untitled-2-808.png" class="vc_single_image-img attachment-full" alt="Jamie Wyeth" srcset="https://downeast.com/wp-content/uploads/2018/03/Untitled-2-808.png 808w, https://downeast.com/wp-content/uploads/2018/03/Untitled-2-808-300x159.png 300w, https://downeast.com/wp-content/uploads/2018/03/Untitled-2-808-220x116.png 220w, https://downeast.com/wp-content/uploads/2018/03/Untitled-2-808-600x317.png 600w, https://downeast.com/wp-content/uploads/2018/03/Untitled-2-808-350x185.png 350w" sizes="(max-width: 808px) 100vw, 808px" /></a><figcaption class="vc_figure-caption">Photographed by Marge Cook.</figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1521569739939" >
		<div class="wpb_wrapper">
			<p style="font-size: 1.1em;">Jamie describes himself as a slow painter, and destroys much of what he paints in an effort to be more selective as he gets better known, &#8220;I look at some of my old stuff and think, &#8220;Jeez, how could I ever have done <em>that</em>?&#8221; Nevertheless, his output is amazing. And the selling prices, determined by Knoedler&#8217;s, are steadily climbing. A year ago a watercolor brought as much as $1,500 and people were willing to pay $20,000 for an oil by Jamie Wyeth.</p>
<p style="font-size: 1.1em;">Like all painters, Jamie constantly gets suggestions for subject matter. He thinks everyone is paintable but tries to steer away from &#8220;characters.&#8221; He often depicts things that people walk by without seeing — a white-wash bucket or an abandoned capstan. This past summer he was fascinated by a kettle on the back porch of a Maine residence. He saw it every day and it was always covered with flies and he wondered what was inside. So he painted it, flies and all; he paints things as they are.</p>
<p style="font-size: 1.1em;">But it is in portraiture that he shines. He has painted his young friends, forgotten old men, society matrons, governors, movie stars and the military. He would rather not paint on commission, because he insists on painting his way and does not like to be answering questions constantly as he paints — it &#8220;breaks the mood.&#8221; For this reason he has painted mostly people with whom he is acquainted. He so thoroughly studies the personality of whomever he is painting that some of his subjects are startled to see themselves as they look to others.</p>
<p style="font-size: 1.1em;">He loses himself in his work and is oblivious to all else. During last summer&#8217;s marathon fog, he worked right next to the Manana Island fog bell without hearing its loud clanging. He even forgot lunch while he worked until Manana&#8217;s hermit reminded him.</p>
<p style="font-size: 1.1em;">Last year a girl was posing for him when a huge plate glass window let go in the wind and crashed all around them. The girl fled, but Jamie kept on painting. And one day he was Iying on his stomach across some railroad ties, working away, when he felt the ties moving under him but didn&#8217;t hear the train, which was a few yards away. He threw his paints over the side and jumped after them as the train rumbled by.</p>
<p style="font-size: 1.1em;">Because much time away from painting, like piano playing, makes one lose his touch, service in the National Guard Ready Reserves in the State of Delaware has been an ideal solution to Jamie in fulfilling his military obligations. He reports for duty on Friday and Saturday of the first weekend of every month, and has four years left to go. While there he furnishes art work for the Guard&#8217;s magazine, has painted Delaware&#8217;s Governor Terry, and started a portrait of Secretary of Defense Robert S. McNamara which had to be abandoned, because the subject could not find time to pose.</p>
<p style="font-size: 1.1em;">As a member of the Air Guard, Jamie became acquainted with Brig. Gen. William W. Spruance, winner of the Congressional Medal of Honor, who miraculously escaped from a burning jet five years ago and then spent four years of recuperation in a hospital. Jamie had been offered the opportunity to go to Vietnam to paint whatever he wished, so he made a date one Sunday to discuss it with the general.</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-70916-279355517]" href="https://downeast.com/wp-content/uploads/2018/03/wyeth9.jpg" target="_self" class="vc_single_image-wrapper vc_box_outline  vc_box_border_grey prettyphoto"><img width="595" height="399" src="https://downeast.com/wp-content/uploads/2018/03/wyeth9.jpg" class="vc_single_image-img attachment-full" alt="Jamie Wyeth" srcset="https://downeast.com/wp-content/uploads/2018/03/wyeth9.jpg 595w, https://downeast.com/wp-content/uploads/2018/03/wyeth9-300x201.jpg 300w, https://downeast.com/wp-content/uploads/2018/03/wyeth9-220x148.jpg 220w, https://downeast.com/wp-content/uploads/2018/03/wyeth9-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/03/wyeth9-350x235.jpg 350w" sizes="(max-width: 595px) 100vw, 595px" /></a><figcaption class="vc_figure-caption">Photographed by Marge Cook.</figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1521569915668" >
		<div class="wpb_wrapper">
			<p style="font-size: 1.1em;">&#8220;When I got down there he said, &#8216;We&#8217;re going to take a little flight in a plane,&#8217; and here was this huge, six-engine, experimental jet that the general was testing for the Pentagon. We wore oxygen masks and he flew it with one hand, put it into spins, and obviously was trying to break some kind of record. I&#8217;ve never been so terrified in my life. But it was terrific to do because I was painting him at the time, and this is part of <em>his</em> life.&#8221;</p>
<p style="font-size: 1.1em;">In identifying himself with the subject he is painting, Jamie&#8217;s most challenging and longest involvement lasted over a year, when he painted a posthumous portrait of President John F. Kennedy, which is presently under wraps.</p>
<p style="font-size: 1.1em;">First approached to do the Kennedy portrait on commission, Jamie said no. Working from photographs had no appeal. Then, because he always had been interested in President Kennedy, he thought, &#8220;Why not?&#8221; and was given full cooperation by the Kennedy family to do it his way. &#8220;If it turns out, fine — and if it doesn&#8217;t turn out, fine.&#8221;</p>
<p style="font-size: 1.1em;">As is his wont when painting a portrait, Jamie lived the same kind of life as his subject. He lived with members of the Kennedy family, campaigned with Ted, who most resembles his brother Jack, and learned the true story of the man behind the public myth. Mrs. Jacqueline Kennedy loaned him many personal photos of her late husband.</p>
<p style="font-size: 1.1em;">&#8220;My greatest fear with the portrait was that it would look dead, like a photograph, so I used Ted a lot, just to get life into it. I immersed myself in films and thousands of photographs and recordings until John Kennedy was so imprinted on my mind, the way he moved and everything, that I could move him any way I wanted — visually, you know. It was interesting to sit down and put him in a position on paper and see how he&#8217;d look in it.&#8221;</p>
<p style="font-size: 1.1em;">The result is very different from any published likeness of President Kennedy. It is pensive and serious. Mrs. Kennedy likes it. Caroline Kennedy observed, &#8220;It looks like Daddy in conference.&#8221;</p>
<p style="font-size: 1.1em;">Nowadays, Jamie spends as much time as possible in Maine, and has a special fondness for Monhegan Island, which he and Nicky reach in Nicky&#8217;s super-charged speed boat from their Cushing home in less than twenty minutes. Recently, Jamie purchased a piece of Monhegan, next door to artist William Hekking. He plans to build a house there, &#8220;definitely not a split level.&#8221;</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-70916-1551821909]" href="https://downeast.com/wp-content/uploads/2018/03/wyeth8.jpg" target="_self" class="vc_single_image-wrapper vc_box_outline  vc_box_border_grey prettyphoto"><img width="595" height="500" src="https://downeast.com/wp-content/uploads/2018/03/wyeth8.jpg" class="vc_single_image-img attachment-full" alt="Jamie Wyeth" srcset="https://downeast.com/wp-content/uploads/2018/03/wyeth8.jpg 595w, https://downeast.com/wp-content/uploads/2018/03/wyeth8-300x252.jpg 300w, https://downeast.com/wp-content/uploads/2018/03/wyeth8-220x185.jpg 220w, https://downeast.com/wp-content/uploads/2018/03/wyeth8-350x294.jpg 350w" sizes="(max-width: 595px) 100vw, 595px" /></a><figcaption class="vc_figure-caption">Photographed by Jim Moore.</figcaption>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1521568156646" >
		<div class="wpb_wrapper">
			<p style="font-size: 1.1em;">&#8220;I like cold weather, hate the heat. Most of the people I know on Monhegan live there the year round.&#8221;</p>
<p style="font-size: 1.1em;">Whether or not he ever elects to become a Maine year-rounder, Maine and its people already share lavishly in the brilliant work of a young artist called Jamie, who has both the individuality and the industry of one of their own.</p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1521118702515" >
		<div class="wpb_wrapper">
			<div class="mceTemp"></div>
<h3><a href="/category/archives/" target="_blank" rel="noopener">See more From Our Archives.</a></h3>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ult-spacer spacer-5ab1536cee26e" data-id="5ab1536cee26e" data-height="125" data-height-mobile="20" data-height-tab="20" data-height-tab-portrait="20" data-height-mobile-landscape="20" style="clear:both;display:block;"></div><div class="wpb_gallery wpb_content_element vc_clearfix vc_custom_1521117214820" ><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_flexslider flexslider_fade flexslider" data-interval="3" data-flex_fx="fade"><ul class="slides"><li><a href="https://downeast.com/march-1968/" target="_blank"><img width="226" height="300" src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.15.00-AM-226x300.png" class="attachment-medium" alt="" srcset="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.15.00-AM-226x300.png 226w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.15.00-AM-220x292.png 220w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.15.00-AM-437x580.png 437w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.15.00-AM-264x350.png 264w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.15.00-AM.png 504w" sizes="(max-width: 226px) 100vw, 226px" /></a></li><li><a href="https://downeast.com/march-1968/" target="_blank"><img width="224" height="300" src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.09.55-AM-224x300.png" class="attachment-medium" alt="" srcset="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.09.55-AM-224x300.png 224w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.09.55-AM-220x295.png 220w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.09.55-AM-432x580.png 432w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.09.55-AM-261x350.png 261w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.09.55-AM.png 475w" sizes="(max-width: 224px) 100vw, 224px" /></a></li><li><a href="https://downeast.com/march-1968/" target="_blank"><img width="224" height="300" src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.11-AM-224x300.png" class="attachment-medium" alt="" srcset="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.11-AM-224x300.png 224w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.11-AM-220x295.png 220w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.11-AM-432x580.png 432w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.11-AM-261x350.png 261w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.11-AM.png 474w" sizes="(max-width: 224px) 100vw, 224px" /></a></li><li><a href="https://downeast.com/march-1968/" target="_blank"><img width="223" height="300" src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.24-AM-223x300.png" class="attachment-medium" alt="" srcset="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.24-AM-223x300.png 223w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.24-AM-220x296.png 220w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.24-AM-431x580.png 431w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.24-AM-260x350.png 260w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.10.24-AM.png 473w" sizes="(max-width: 223px) 100vw, 223px" /></a></li><li><a href="https://downeast.com/march-1968/" target="_blank"><img width="221" height="300" src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.11.06-AM-221x300.png" class="attachment-medium" alt="" srcset="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.11.06-AM-221x300.png 221w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.11.06-AM-220x299.png 220w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.11.06-AM-427x580.png 427w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.11.06-AM-258x350.png 258w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.11.06-AM.png 473w" sizes="(max-width: 221px) 100vw, 221px" /></a></li><li><a href="https://downeast.com/march-1968/" target="_blank"><img width="225" height="300" src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.16.56-AM-225x300.png" class="attachment-medium" alt="" srcset="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.16.56-AM-225x300.png 225w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.16.56-AM-220x294.png 220w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.16.56-AM-435x580.png 435w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.16.56-AM-262x350.png 262w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.16.56-AM.png 499w" sizes="(max-width: 225px) 100vw, 225px" /></a></li><li><a href="https://downeast.com/march-1968/" target="_blank"><img width="227" height="300" src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.06-AM-227x300.png" class="attachment-medium" alt="" srcset="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.06-AM-227x300.png 227w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.06-AM-220x291.png 220w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.06-AM-439x580.png 439w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.06-AM-265x350.png 265w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.06-AM.png 497w" sizes="(max-width: 227px) 100vw, 227px" /></a></li><li><a href="https://downeast.com/march-1968/" target="_blank"><img width="228" height="300" src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.17-AM-228x300.png" class="attachment-medium" alt="" srcset="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.17-AM-228x300.png 228w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.17-AM-220x290.png 220w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.17-AM-441x580.png 441w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.17-AM-266x350.png 266w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-8.17.17-AM.png 496w" sizes="(max-width: 228px) 100vw, 228px" /></a></li></ul></div></div></div></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="#fffce5" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="5.4.7"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""    ></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="ultib3-6378718295ab1536d0011e" class=" vc_custom_1521567201942 ultb3-box ult-adjust-bottom-margin  ultb3-hover-2" style=""><div class="ultb3-box-overlay" style="background:rgba(255,252,229,0.55);"></div><img src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-14-at-4.48.58-PM1200.png" style="" class="ultb3-img ultb3-img-center" alt="Jamie Wyeth"/><div id="Info-banner-wrap1304" class="ultb3-info ib3-info-center" data-animation="fadeIn" data-animation-delay="03"><h3 class="ultb3-title ult-responsive"  data-ultimate-target='#Info-banner-wrap1304 .ultb3-title'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;color:#000000;">Purchase the March 1968 digital issue!</h3><div class="ultb3-desc ult-responsive"  data-ultimate-target='#Info-banner-wrap1304 .ultb3-desc'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;color:#000000;">Download our app to purchase archive issues ($2.99/each)</div><a href="/digital-editions/" target="target=" _blank""  class="ultb3-btn ult-responsive"  data-ultimate-target='#Info-banner-wrap1304 .ultb3-btn'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;">Learn More<i class="Defaults-angle-right"></i></a></div></div><style>
					#ultib3-6378718295ab1536d0011e {
						min-height:300px;
					}
					#ultib3-6378718295ab1536d0011e img.ultb3-img {
						height: px;
					}
					#ultib3-6378718295ab1536d0011e .ultb3-btn {
						border:2px solid #fffce5;border-radius:50px;color:#000000;
					}
					#ultib3-6378718295ab1536d0011e .ultb3-btn:hover {
						background:#fffce5;color:#ffffff;
					}
				</style></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="#fffce5" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="5.4.7"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""    ></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-70916" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/jamie-wyeth/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-70916" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/jamie-wyeth/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-70916" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/jamie-wyeth/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-70916" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/jamie-wyeth/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/jamie-wyeth/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    
                                    </div>
                
                
                                                </div><!-- .wrapper -->
                <div class="wrapper">
                                                
                <div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="https://downeast.com/tag/jamie-wyeth/" rel="tag">Jamie Wyeth</a><a href="https://downeast.com/tag/march-1968/" rel="tag">March 1968</a></div></div>                
                
                                
                
                
<div id="author-box" class="single-box">
    <div class="clearfix inner">
    
        <div class="avatar">
            <img alt='Down East Magazine' src='https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650-96x96.png' class='avatar avatar-96 photo' height='96' width='96' />        </div><!-- .avatar -->
        
        
        <div class="author-info">
        
            <h2>
                <a href="https://downeast.com/author/down-east-magazine/" rel="author">
                    Down East Magazine                </a>
            </h2>
            <p>We're the Magazine of Maine.</p>
        
        </div><!-- .info -->
        
        
        <ul class="author-social">
        	
                            <li>
                    <a class="user-url" href="https://downeast.com">
                        Website                    </a>
                </li>
                        
                
                        
                
                
        </ul>
     
    </div>  
</div><!-- #author-box -->                
				
                                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also like        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-70176 post type-post status-publish format-video has-post-thumbnail hentry category-archives category-culture post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/longfellow-at-bowdoin/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-05-at-2.57.07-PM-600x400.png" class="attachment-medium-size size-medium-size wp-post-image" alt="Longfellow at Bowdoin" srcset="https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-05-at-2.57.07-PM-600x400.png 600w, https://downeast.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-05-at-2.57.07-PM-296x197.png 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">March 5, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/longfellow-at-bowdoin/">Longfellow at Bowdoin</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-68521 post type-post status-publish format-video has-post-thumbnail hentry category-archives category-culture tag-february-2018 post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/from-our-archives-winter-1961/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/01/DEE1802Archive-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="From Our Archives Winter 1961" srcset="https://downeast.com/wp-content/uploads/2018/01/DEE1802Archive-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/01/DEE1802Archive-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">January 24, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/from-our-archives-winter-1961/">From Our Archives </br> Winter 1961</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-67730 post type-post status-publish format-video has-post-thumbnail hentry category-archives category-culture post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/from-our-archives-january-1958/">
						  <img width="400" height="400" src="https://downeast.com/wp-content/uploads/2017/12/5801_CV-400-400x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="January 1958" srcset="https://downeast.com/wp-content/uploads/2017/12/5801_CV-400-400x400.jpg 400w, https://downeast.com/wp-content/uploads/2017/12/5801_CV-400-150x150.jpg 150w, https://downeast.com/wp-content/uploads/2017/12/5801_CV-400-350x350.jpg 350w, https://downeast.com/wp-content/uploads/2017/12/5801_CV-400-51x51.jpg 51w" sizes="(max-width: 400px) 100vw, 400px" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">December 22, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/from-our-archives-january-1958/">From our Archives </br> January 1958</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-67379 post type-post status-publish format-standard has-post-thumbnail hentry category-archives category-zeta">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/wonderful-toys-yesteryear/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-2.56.27-PM1050-600x400.png" class="attachment-medium-size size-medium-size wp-post-image" alt="Wonderful Toys of Yesteryear" srcset="https://downeast.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-2.56.27-PM1050-600x400.png 600w, https://downeast.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-2.56.27-PM1050-300x200.png 300w, https://downeast.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-2.56.27-PM1050-1024x683.png 1024w, https://downeast.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-2.56.27-PM1050-220x147.png 220w, https://downeast.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-2.56.27-PM1050.png 1050w, https://downeast.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-2.56.27-PM1050-296x197.png 296w, https://downeast.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-2.56.27-PM1050-870x580.png 870w, https://downeast.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-2.56.27-PM1050-350x233.png 350w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">December 21, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/wonderful-toys-yesteryear/">Those Wonderful Toys of Yesteryear</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-67205 post type-post status-publish format-standard has-post-thumbnail hentry category-archives category-travel category-zeta tag-december-1992 tag-december-2017">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/top-down-bottoms-up/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/11/DEE1712Archive-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="From our Archives December 1992" srcset="https://downeast.com/wp-content/uploads/2017/11/DEE1712Archive-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2017/11/DEE1712Archive-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2017/11/DEE1712Archive-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2017/11/DEE1712Archive-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2017/11/DEE1712Archive.jpg 1050w, https://downeast.com/wp-content/uploads/2017/11/DEE1712Archive-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2017/11/DEE1712Archive-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2017/11/DEE1712Archive-350x233.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">November 30, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/top-down-bottoms-up/">From Our Archives </br> December 1992</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-66070 post type-post status-publish format-video has-post-thumbnail hentry category-archives category-history category-zeta tag-november-1985 tag-november-2017 post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/archives-november-1985/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/10/DEE1711Archive-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="man on rope course" srcset="https://downeast.com/wp-content/uploads/2017/10/DEE1711Archive-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2017/10/DEE1711Archive-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">October 27, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/archives-november-1985/">From our Archives </br> November 1985</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
                
                
                


			
	


		<div id="respond" class="single-box">
		
            <h3 class="entry-title">
            
									You must be 
                    <a href="https://downeast.com/wp-login.php?redirect_to=https%3A%2F%2Fdowneast.com%2Fjamie-wyeth%2F">logged in</a>
                    to post a comment                			
		</div>
	                
                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="ti_image_banner-3" class="widget widget_ti_image_banner">            
            <a href="/contact-us/company/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2014/02/Footer_leftside.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="red-wrapper">
  <div class="bigbox">
    <div class="box"> 
	    <ul>
	    	<h2>Interactive</h2>
	    	<li><a href="/register">Register</a></li>
	    	<li><a href="http://mainehomes.com/" target="_blank">Maine Homes</a></li>
	    	<li><a href="/whereinmaine">Where in Maine?</a></li>
	    	<li><a href="/user-submitted-galleries">Share Your Photo</a></li>
            <li><a href="/category/extras">Online Extras</a></li>
            <li><a href="http://adventures.downeast.com/" target="_blank">Down East Adventures</a></li>
	    </ul>
    </div>
  </div>
  <div class="bigbox">
    <div class="box">
	    <ul>
	    	<h2>Subscribe</h2>
	    	<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**BD1" target="_blank">Subscribe Now</a></li>
	    	<li><a href="/digital-editions/">Digital Edition</a></li>
	    	<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**GFT" target="_blank">Give a Gift</a></li>
	    	<li><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO" target="_blank">Services</a></li>
	    	<li><a href="/category/issues">Single Copies</a></li>
	    	<li><a href="/newsletter-subscription">Newsletters</a></li>
	    </ul>
    </div>
    </div>
  <div class="bigbox">
    <div class="box">
	    <ul>
	    	<h2>More</h2>
	    	<li><a href="/contact-us">Contact Us</a></li>
	    	<li><a href="/people">Staff</a></li>
<li><a href="/guidelines">Submissions</a></li>
	    	<li><a href="/advertise">Advertise With Us</a></li>
	    	<li><a href="/privacy-policy">Privacy Policy</a></li>
	    	<li><a href="/terms-of-use">Terms of Use</a></li>
	    	<li><a href="/employment">Employment</a></li>
	    	<li><a href="https://shop.downeast.com" target="_blank">Down East Book Store</a></li>
	    </ul>
    </div>
  </div>
</div></div>
		</div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="ti_image_banner-2" class="widget widget_ti_image_banner">            
            <a href="http://adventures.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/downeastmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/MagazineofMaine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View MagazineofMaine&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/downeastmagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/magofmaine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View magofmaine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC3FQ3BeGOk5GYoRy5wKwlNA&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/user20633407/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View user20633407&#8217;s profile on Vimeo</span></a></li></ul></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        © <i>Down East Magazine </i> 2018                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	<div class="grofile-hash-map-36fb0c154ec19fdd8a652fb5e919695e">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/jamie-wyeth\/":70916};
	</script>
		<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://downeast.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_playfair_displayregularitalic700700italic900900italic-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ult-background-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/background-style.min.css?ver=3.16.21' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_antic_slabregular-css'  href='//fonts.googleapis.com/css?family=Antic+Slab%3Aregular&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_oswald300regular700-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/subscriptions.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate_bg.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
  
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'64276155',post:'70916',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '70916' ]);
</script>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 947206771;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/947206771/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</body>
</html>