
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970"/>
<meta charset="UTF-8"/>
<title>Maine Crime Fiction - The Mystery of Maine Writers | Down East Magazine</title>
<meta name="apple-itunes-app" content="app-id=591172653">
 
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0"/>
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225"/>
 
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="shortcut icon" href="http://downeast.com/wp-content/uploads/2016/01/favicon-1.ico"/>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="http://downeast.com/wp-content/uploads/2013/12/delogo-retina.png"/>
<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '1593679200910047']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1593679200910047&amp;ev=PixelInitialized"/></noscript>
 
 
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
 
<meta name="description" content="We live in one of the least homicidal, most neighborly places in the country. Why has crime fiction become our de facto state literary genre?"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://downeast.com/mystery-maine-crime-fiction/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="The Mystery of Maine Mystery Writers"/>
<meta property="og:description" content="We live in one of the least homicidal, most neighborly places in the country. Why has crime fiction become our de facto state literary genre?"/>
<meta property="og:url" content="http://downeast.com/mystery-maine-crime-fiction/"/>
<meta property="og:site_name" content="Down East"/>
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine"/>
<meta property="article:tag" content="June 2017"/>
<meta property="article:section" content="Culture"/>
<meta property="article:published_time" content="2017-05-18T09:00:21-04:00"/>
<meta property="article:modified_time" content="2017-05-18T11:06:47-04:00"/>
<meta property="og:updated_time" content="2017-05-18T11:06:47-04:00"/>
<meta property="og:image" content="http://downeast.com/wp-content/uploads/2017/05/DEE1706Mystery1FB.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="We live in one of the least homicidal, most neighborly places in the country. Why has crime fiction become our de facto state literary genre?"/>
<meta name="twitter:title" content="The Mystery of Maine Mystery Writers"/>
<meta name="twitter:site" content="@magazineofmaine"/>
<meta name="twitter:image" content="http://downeast.com/wp-content/uploads/2017/05/DEE1706Mystery1TWITTER.jpg"/>
<meta name="twitter:creator" content="@magazineofmaine"/>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//p.jwpcdn.com'/>
<link rel='dns-prefetch' href='//js.hs-scripts.com'/>
<link rel='dns-prefetch' href='//a.optnmstr.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="http://downeast.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="http://downeast.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="http://downeast.com/maine-events/?ical=1"/>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Pragma" content="no-cache"/>
<meta http-equiv="Expires" content="0"/>
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; The Mystery of Maine Mystery Writers Comments Feed" href="http://downeast.com/mystery-maine-crime-fiction/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='theme-my-login-css' href='http://downeast.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='bgiiwpve-css-css' href='http://downeast.com/wp-content/plugins/bootstrap-glyphicons-in-visual-editor/css/bgiiwpve.css?ver=3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://downeast.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.6&#038;ver=4.7.5' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sc-frontend-style-css' href='http://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='googlefonts-css' href="https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin" type='text/css' media='all'/>
<link rel='stylesheet' id='wpuf-rating-star-css-css' href='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/css-stars.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wpuf-rating-star-bs-css-css' href='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/bootstrap-stars.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wpuf-css-css' href='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/frontend-forms.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-css' href='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/jquery-ui-1.9.1.custom.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='photo-contest-plugin-styles-4-css' href='http://downeast.com/wp-content/plugins/photo-contest/css/widgets.css' type='text/css' media='all'/>
<link rel='stylesheet' id='animate-css' href='http://downeast.com/wp-content/themes/simplemag-child/css/animate.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='http://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='framework-css' href='http://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='icons-css' href='http://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='main-style-css' href='http://downeast.com/wp-content/themes/simplemag-child/style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='upw_theme_standard-css' href='http://downeast.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.5" type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/leaflet-map/scripts/construct-leaflet-map.js?ver=1.0-b-modified-1489678387'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.6&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.6&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/js/jquery.barrating.min.js?ver=-b-modified-1479483181'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"e39894d2b6","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/frontend-form.js?ver=-b-modified-1479483178'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm.dd.y","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery-ui-timepicker-addon.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"e39894d2b6","ajaxurl":"http:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=789ce8bf99","flash_swf_url":"http:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/upload.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag-child/js/wow.js?ver=-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.pack.js?ver=-b-modified-1473189251'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.1.9'></script>
<script type='text/javascript' src='//www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='http://downeast.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://downeast.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://downeast.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://wp.me/p4lHab-eZP'/>
<link rel="alternate" type="application/json+oembed" href="http://downeast.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdowneast.com%2Fmystery-maine-crime-fiction%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://downeast.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdowneast.com%2Fmystery-maine-crime-fiction%2F&#038;format=xml"/>
<style type="text/css" media="screen,projection">#cf_toggle{font-family:'Times New Roman',Times,serif;font-size:1.5em;line-height:1.2;color:#006A80;cursor:pointer;}</style><script type="text/javascript">jwplayer.key='/9ROVh+Mz7+Rl2z1zprkHPHk0BfglJbDJPfH2Q==';jwplayer.defaults = { "ph": 2 };</script>
<script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>
<style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Autour+One|Meie+Script|Armata|Rum+Raisin|Sonsie+One|Kavoon|Denk+One|Gravitas+One|Racing+Sans+One|Nosifer|Ropa+Sans|Offside|Titan+One|Paytone+One|Audiowide|Righteous|Faster+One|Russo+One|Germania+One|Krona+One|Emblema+One|Creepster|Delius+Unicase|Wallpoet|Sansita+One|Monoton|Kenia|Monofett|Lato);#royal_sidebutton_tab{font-family:"Lato",sans-serif;top:350px;background-color:#ffffff;color:#000000;border:1px solid black;}#royal_sidebutton_tab:hover{background-color:#ededed;}.royal_sidebutton_contents{position:fixed;margin:0;padding:6px 13px 8px 13px;text-decoration:none;text-align:center;font-size:15px;font-weight:normal;border-style:solid;display:block;z-index:100000;}.royal_sidebutton_left{cursor:pointer;-webkit-transform-origin:0 0;-moz-transform-origin:0 0;-o-transform-origin:0 0;-ms-transform-origin:0 0;-webkit-transform:rotate(270deg);-moz-transform:rotate(270deg);-ms-transform:rotate(270deg);-o-transform:rotate(270deg);transform:rotate(270deg);right:-54px;-moz-border-radius:0px 0px 0px 0px;border-radius:0px 0px 0px 0px;<!--[if lte IE 8]> -ms-transform:rotate(270deg)/ !important;
		*filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
	<![endif]-->

}</style>
<style type='text/css' media='screen'>h5{font-family:"Roboto Slab",arial,sans-serif;}h6{font-family:"Roboto Slab",arial,sans-serif;}</style>
 <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://downeast.com"><link rel="https://theeventscalendar.com" href="http://downeast.com/wp-json/tribe/events/v1/"/> <script type="text/javascript">
        var ajaxurl = 'http://downeast.com/wp-admin/admin-ajax.php';
      </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
 
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1347791-8', 'auto');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');

</script>
 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/57999100/de_home_expanding_leaderboard', [970, 90], 'div-gpt-ad-1492545221567-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1492545221567-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1492545221567-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1492545221567-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1492545221567-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1492545221567-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1492545221567-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>body{font-family:'PT Serif',Arial,Verdana,'Helvetica Neue',Helvetica,sans-serif;}h1,h2,h3,h4,h5,h6,.tagline,.sub-title,.menu a,.widget_pages,.widget_categories,.entry-meta,.entry-note,.read-more,#submit,.single .entry-content>p:first-of-type:first-letter,input#s,.widget_ti-about-site p,.comments .vcard,#respond label,.copyright,#wp-calendar tbody,.latest-reviews i,.score-box .total{font-family:'PT Serif',Arial,Verdana,'Helvetica Neue',Helvetica,sans-serif;font-weight:400;}.sub-menu ul li a:hover,.secondary-menu a:hover,.secondary-menu .current_page_item>a,.top-strip nav>ul>li:hover>a,.footer-sidebar .widget h3{color:#ffcc0d!important;}#masthead .main-menu>ul>li.sub-hover>a:after{border-color:transparent transparent #ffcc0d;}#masthead .main-menu>ul>li{font-size:20px;}#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}.entry-image,.page-numbers .current,.link-pages span,.score-line span,.widget_ti_most_commented span{background-color:#ffcc0d;}.modern .posts-slider figure:before{background-color:#18191a;opacity:0.1;}.posts-slider:hover figure:before{opacity:0.7;}::selection{background-color:#ffcc0d;}::-moz-selection{background-color:#ffcc0d;}body{font-family:LeituraSans-Grot2;}h1,h2,h3,h4,.tagline,.sub-title,.menu a,.widget_pages,.widget_categories,.entry-meta,.entry-note,.read-more,#submit,.single .entry-content>p:first-of-type:first-letter,input#s,.widget_ti-about-site p,.comments .vcard,#respond label,.copyright,#wp-calendar tbody,.latest-reviews i,.score-box .total{font-family:LeituraSans-Grot4;}#masthead .main-menu>ul>#menu-item-159.sub-hover>a:after{border-color:transparent transparent #658b99!important;}#masthead .main-menu>ul>#menu-item-157.sub-hover>a:after{border-color:transparent transparent #cc2047!important;}#masthead .main-menu>ul>#menu-item-1407.sub-hover>a:after{border-color:transparent transparent #fc5545!important;}#masthead .main-menu>ul>#menu-item-156.sub-hover>a:after{border-color:transparent transparent #1f9ecc!important;}#masthead .main-menu>ul>#menu-item-13218.sub-hover>a:after{border-color:transparent transparent #b70d0b!important;}#masthead #menu-item-13218 .sub-menu{border-top-color:#b70d0b;}#masthead #menu-item-13218 .sub-menu .sub-links a:hover{background:#b70d0b;}.single .entry-content>p:first-of-type:first-letter{font-size:100%;font-family:inherit;float:none;line-height:normal;padding:0;}.single-post .category-rent-a-vacation-home .related-posts,.single-post .category-buy-a-maine-home .related-posts{display:none;}input[type="email"]{padding:5px;}#ti_image_banner-6 h3 a,#ti_image_banner-7 h3 a,#ti_image_banner-5 h3 a,#ti_image_banner-4 h3 a{display:block;height:75px;}.single .post-5748-2 .entry-media{display:none;}.post-9423 .ninja-forms-required-items{display:none;}#menu-item-13218 a{color:#b70d0b;}#menu-item-13218 a:hover{color:#b70d0b;}.ie:before{font-size:5px!important;}.ie:after{font-size:5px!important;}#ti_code_banner-8 iframe,#ti_code_banner-6 iframe{width:300px!important;}object#ftswf1148743{width:263px!important;}video::-webkit-full-screen{z-index:2147483647;}.featured-posts article .entry-image,.category-posts article .entry-image,.format-posts article .entry-image,.latest-reviews article .entry-image{height:auto;}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<script type='text/javascript' src='//www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>
<link rel='stylesheet' id='custom-css' href='//www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1495142613' type='text/css' media='all'/>
</head>
<body class="post-template-default single single-post postid-57649 single-format-standard tribe-no-js tribe-bar-is-disabled">
<div id="outer-wrap">
<div id="inner-wrap">
<div id="pageslide">
<a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
</div> 
<header id="masthead" role="banner" class="clearfix">
<div class="top-strip color-site-dark">
<div class="wrapper clearfix">
<form method="get" id="searchform" action="http://downeast.com/" role="search">
<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';"/>
<button type="submit">
<i class="icon-search"></i>
</button>
</form>
<ul class="social"><li><a href="https://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="https://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="https://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="https://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="https://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>
<a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
<nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li class="home"><a href="http://downeast.com/">Home</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul class="sub-menu">
<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Subscriptions</a></li>
<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://kiosk.purplemanager.com/downeast#/">Desktop Edition</a></li>
<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177"><a target="_blank" href="https://secure.downeast.com/books/maine/">Store</a>
<ul class="sub-menu">
<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://secure.downeast.com/books/maine/calendars.html">Calendars</a></li>
<li id="menu-item-50385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50385"><a href="https://secure.downeast.com/books/maine/prints.html">Matted Prints</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a target="_blank" href="https://secure.downeast.com/books/maine/books.html">Books</a></li>
<li id="menu-item-4542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4542"><a target="_blank" href="http://downeast.newskeepsake.com/">Reprints</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul class="sub-menu">
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" href="https://ssl.palmcoastd.com/27501/apps/DES?ikey=I**BD1">Subscribe Now</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://downeast.com/digital-editions/">Down East App</a></li>
<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Back Issues</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" href="https://ssl.palmcoastd.com/27501/apps/GFTOPTION1LANDING?ikey=I**GFT">Give a Gift</a></li>
<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="http://downeast.com/contact-us/company/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://downeast.com/contact-us/company/">Our Company</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="/people">Our People</a></li>
<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1748"><a href="http://downeast.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="http://downeast.com/employment/">Down East Employment</a></li>
</ul>
</li>
</ul></nav> </div> 
</div> 
<div class="wrapper">
<div id="branding" class="animated">
 
<a class="logo" href="http://downeast.com/">
<img src="http://downeast.com/wp-content/uploads/2017/03/Down-East-Website-Logo.png" alt="Down East - The Magazine of Maine" title="Down East - The Magazine of Maine"/>
</a>
 
<div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">
<a href="http://adventures.downeast.com" rel="nofollow" target="_self">
<img src="https://downeast.com/wp-content/uploads/2016/09/DE_Adventures_Widget_2017.png" alt="Ad" target="_blank"/>
</a>
</div> <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">
<a href="https://ssl.palmcoastd.com/27501/apps/DES?ikey=I**BD1" rel="nofollow" target="_self">
<img src="http://downeast.com/wp-content/uploads/2017/05/DE_Header_Subscribe_1706.png" alt="Ad" target="_blank"/>
</a>
</div> </div>
<nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://downeast.com/great-maine-scavenger-hunt-family/"><img src="http://downeast.com/wp-content/uploads/2017/05/DEE1705Family4-296x197.jpg" alt="The Great Maine Scavenger Hunt <br/> Family" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/great-maine-scavenger-hunt-family/">The Great Maine Scavenger Hunt <br/> Family</a>
</li>
<li>
<figure>
<a href="http://downeast.com/lula-wiles-kingfield-pops/"><img src="http://downeast.com/wp-content/uploads/2017/05/DEE1706GuideMusic-296x197.jpg" alt="No Second Fiddle" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/lula-wiles-kingfield-pops/">No Second Fiddle</a>
</li>
<li>
<figure>
<a href="http://downeast.com/queen-of-the-kennebec/"><img src="http://downeast.com/wp-content/uploads/2017/05/DEE1706Queen-400-296x197.jpg" alt="Queen of the Kennebec" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/queen-of-the-kennebec/">Queen of the Kennebec</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://downeast.com/lobster-roll-festival-semi-finalists/"><img src="http://downeast.com/wp-content/uploads/2017/05/Allagash_LobsterRoll-1-3-1050-296x197.jpg" alt="World&#8217;s Best Lobster Roll Semi-Finalists" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/lobster-roll-festival-semi-finalists/">World&#8217;s Best Lobster Roll Semi-Finalists</a>
</li>
<li>
<figure>
<a href="http://downeast.com/split-rock-distilling/"><img src="http://downeast.com/wp-content/uploads/2017/05/DEE1705Swig-296x197.jpg" alt="Swig of the Month" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/split-rock-distilling/">Swig of the Month</a>
</li>
<li>
<figure>
<a href="http://downeast.com/flower-moon-favorites/"><img src="http://downeast.com/wp-content/uploads/2017/04/DEE1705Recipe2-1050-296x197.jpg" alt="Flower Moon Favorites" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/flower-moon-favorites/">Flower Moon Favorites</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/food/food-features/">Food Features</a></li>
<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/food/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/food/recipes/">Recipes</a></li>
<li id="menu-item-21805" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/reader-submitted-maine-recipes">Reader Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://downeast.com/mystery-maine-crime-fiction/"><img src="http://downeast.com/wp-content/uploads/2017/05/DEE1706Mystery1-296x197.jpg" alt="The Mystery of Maine Mystery Writers" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/mystery-maine-crime-fiction/">The Mystery of Maine Mystery Writers</a>
</li>
<li>
<figure>
<a href="http://downeast.com/owls-head-light-bob-trapani/"><img src="http://downeast.com/wp-content/uploads/2017/05/DEE1706NELighthouse-296x197.jpg" alt="Mr. Lighthouse" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/owls-head-light-bob-trapani/">Mr. Lighthouse</a>
</li>
<li>
<figure>
<a href="http://downeast.com/whats-picture-moosehead-lake/"><img src="http://downeast.com/wp-content/uploads/2017/05/DEE1706WIAP-296x197.jpg" alt="What’s in a Picture" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/whats-picture-moosehead-lake/">What’s in a Picture</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/art-music/">Art + Music</a></li>
<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/essays/">Essays</a></li>
<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/history/">History</a></li>
<li id="menu-item-1785" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/politics/">Politics</a></li>
<li id="menu-item-1612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/profiles-culture/">Profiles</a></li>
<li id="menu-item-1611" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/events/">Events</a></li>
</ul>
</div>
</li>
<li id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://downeast.com/category/home-2/">Home + Garden</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://downeast.com/the-sailors-nest/"><img src="http://downeast.com/wp-content/uploads/2017/04/DEE1705Home1-2-296x197.jpg" alt="The Sailor&#8217;s Nest" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/the-sailors-nest/">The Sailor&#8217;s Nest</a>
</li>
<li>
<figure>
<a href="http://downeast.com/maine-homes/"><img src="http://downeast.com/wp-content/uploads/2017/04/maine_homes_feature-296x197.jpg" alt="Maine Homes" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/maine-homes/">Maine Homes</a>
</li>
<li>
<figure>
<a href="http://downeast.com/maine-real-estate/"><img src="http://downeast.com/wp-content/uploads/2017/04/buy_a_home-296x197.jpg" alt="Maine Real Estate" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/maine-real-estate/">Maine Real Estate</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-56867" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a></li>
<li id="menu-item-56869" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-56870" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com/category/maine-goods/">Maine Goods</a></li>
<li id="menu-item-56871" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com/category/sarahs-blog/">Sarah&#8217;s Blog</a></li>
<li id="menu-item-57122" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/buy-a-maine-home/">Buy a Maine Home</a></li>
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/rent-a-vacation-home/">Rent a Vacation Home</a></li>
</ul>
</div>
</li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://secure.downeast.com/books/maine/">Shop</a></li>
</ul></nav> <div id="text-7" class="top-leader widget_text"> <div class="textwidget"><div style="position:relative; z-index:10; height:auto;">
 
<div id='div-gpt-ad-1492545221567-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-0'); });
</script>
</div>
</div></div>
</div> </div> 
</header> 
<section id="content" role="main" class="clearfix animated">
<article id="post-57649" class="post-57649 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-features category-zeta tag-june-2017">
<header class="entry-header wrapper">
<div class="entry-meta">
<span class="entry-category"><a href="http://downeast.com/category/culture/">Culture</a>, <a href="http://downeast.com/category/features/">Features</a>, <a href="http://downeast.com/category/zeta/">zeta</a></span>
<span class="entry-date">05.18.17</span>
</div>
<h1 class="entry-title single-title">
<span>The Mystery of Maine Mystery Writers</span>
</h1>
</header>
<div class="entry-media">
<img width="1050" height="700" src="http://downeast.com/wp-content/uploads/2017/05/DEE1706Mystery1.jpg" class="attachment-big-size size-big-size wp-post-image" alt="illustration of woman covering face with hands"/> <p class="de_post_caption">Istock.com: George Marks (woman); PeteSherrard (Man on beach)</p>
</div>
<div class="wrapper">
<div class="grids">
<div class="grid-8">
<div class="single-box clearfix entry-content">
<h2>We live in one of the least homicidal, most neighborly places in the country. Why has crime fiction become our de facto state literary genre?</h2>
<h5>By Jaed Coffin</h5>
<p><span style="color: #800000;"><span class="sc-dropcap">A</span></span> few years ago, my English brother-in-law — a project manager at a manufacturing company — started writing novels. His first book was about a widowed man in northern England trying to raise a teenage son against the backdrop of a challenging post-Thatcher economy. Macmillan, a major publishing house, promptly bought and released the novel, and it did very well across the pond. My brother-in-law seemed to have a shot at becoming the next Nick Hornby: a writer of domestic stories about the modern British family.</p>
<p>Shortly after the book came out, he and my sister moved to Brunswick, my hometown, to start a family. As he acclimated to this new life, his writing began to take an odd turn. His next novel — set in the fictional-yet-familiar town of Barrow, Maine — told the story of a menacing figure attempting to break up the narrator’s marriage; the ending is not uplifting. His third and fourth novels followed an escalating pattern of darkness, so much so that his new publisher, <a href="https://www.harpercollins.com/cr-122134/alex-lake" target="_blank" rel="noopener noreferrer">HarperCollins</a>, asked him to invent a pen name so he might publish his next books under their Killer Reads thriller imprint. His first book as “Alex Lake,” <em>After Anna</em>, begins with a sadistically plotted child abduction; his next book, <em>Killing Kate</em>, introduces a sociopath who murders similar-looking women. <em>Copycat</em> comes out soon. Its tagline: “Your stalker is everywhere. Your stalker knows everything. Your stalker . . . is you.” The setting: again, right here in Maine.</p>
<p>On one hand, my brother-in-law’s swift transition from penning sentimental domestic dramas to formulating sinister whodunits seemed reasonable enough: writing in either genre, he’s still a high-output novelist of the unapologetically pulp variety. On the other hand, his metamorphosis unsettled me. Did something change in him when he moved to Maine? Did Maine itself change him? Like the protagonist of one of his novels, I found myself looking upon Alex Lake with an uncomfortable, rising suspicion: what if my sister’s husband was not the person I thought he was?</p>
<div id="attachment_57655" style="width: 909px" class="wp-caption aligncenter"><img class=" wp-image-57655" src="http://downeast.com/wp-content/uploads/2017/05/DEE1706Mystery_books.jpg" alt="mystery books on ground" width="899" height="599"/><p class="wp-caption-text">Photograph by Benjamin Williamson</p></div>
<p><span style="color: #800000;"><span class="sc-dropcap">O</span></span>ne of the all-time longest-running television dramas, <em>Murder, She Wrote</em>, chronicled a mystery writer’s exploits in the fictional village of Cabot Cove, on the Maine coast. In 12 seasons, from 1984 to 1996, Cabot Cove hosted enough violent death to bump its homicide rate significantly higher than the current rate in Caracas, Venezuela, the murder capital of the world. Murder and make-believe, it seems, have long had a special relationship in Maine.</p>
<p>Nowadays, my brother-in-law has lots of company. Walk into any bookstore from Biddeford to Bangor and find a whole slew of murder mysteries written by Mainers, some who dabble (like seafaring essayist Linda Greenlaw, who put out two memoirs and a cookbook between her second and just-released third Jane Bunker mysteries) and others who go full Agatha Christie (like former <em>Down East</em> editor-in-chief <a href="http://www.pauldoiron.com/" target="_blank" rel="noopener noreferrer">Paul Doiron</a>, who this month drops his eighth Mike Bowditch mystery in as many years).</p>
<p>“Considering we have just over a million people,” says Josh Bodwell, executive director of the <a href="http://mainewriters.org/" target="_blank" rel="noopener noreferrer">Maine Writers and Publishers Alliance</a>, which recently hosted its third annual Maine Crime Wave writers’ conference, “the concentration of crime writers here is staggering.”</p>
<blockquote><p>Everywhere you go, there’s a good place to put a body.</p></blockquote>
<p>It got me wondering: why, in a state with the second-lowest violent-crime rate (just behind Vermont), in a state that boasts a reputation for neighborly kindness, in a state whose economy depends on making other people feel welcome, is there such a robust strain of storytelling about the sort of violence and horror that we do not, generally speaking, experience?</p>
<p>To find out, I approached the <a href="http://mainecrimewriters.com/" target="_blank" rel="noopener noreferrer">Maine Crime Writers</a> community, a gang of some 20 authors, with more than 200 books among them, who jointly maintain a blog that gets nearly 10,000 visits a month. The blog isn’t limited to matters of crime writing — one post, by former Hartland librarian John Clark, is about a bottle redemption center; another, by lawyer and former journalist Brenda Buchanan, author of the Joe Gale mystery series (three books), details none-too-malicious spring rituals, such as cleaning out her hat bin — but everyone on the blog shares a common interest in telling stories in which people die gruesome deaths.</p>
<p><a href="https://kateclarkflora.com/" target="_blank" rel="noopener noreferrer">Kate Flora</a> — author of the Thea Kozak mystery series (seven books), the Joe Burgess police procedurals (five books), and two true-crime books — founded the Maine Crime Writers blog in 2011. She thinks the vast Maine landscape helps cultivate her fellow writers’ flair for dread. “There’s space for the imagination,” says Flora, who grew up on a chicken farm in Union. “There’s an opportunity to drive down an empty road, to see the abandoned boat, the old refrigerator. Everywhere you go, there’s a good place to put a body.”</p>
<p><a href="http://jenblood.com/" target="_blank" rel="noopener noreferrer">Jen Blood</a>, who writes the Erin Solomon mystery series (five books, plus a prequel), which takes place largely in made-up Maine communities reminiscent of her hometown of Thomaston, says her stories are often driven by what she thinks of as Maine’s “darker edge.” “You have this beautiful tranquil setting,” Blood says, “but there’s a certain mystery here: how isolated we are, the extremes of weather.” It’s what <a href="http://www.maureenmilliken.com/" target="_blank" rel="noopener noreferrer">Maureen Milliken</a>, local journalist and author of the Bernie O’Dea series (two books), calls Maine’s “gothic geography” — a landscape defined by remoteness and isolation. “It’s harder to get here, harder to get help. Lots of wilderness and long dirt roads that end suddenly in the middle of the woods.” For <a href="https://maineclambakemysteries.com/" target="_blank" rel="noopener noreferrer">Barbara Ross</a> — whose Maine Clambake Mysteries (five books, with a sixth on the way) exist in a more innocent subgenre known as “cozy mysteries,” with titles like <em>Clammed Up, Boiled Over,</em> and <em>Musseled Out</em> — the Maine of her imagination is “a marvelous combination of amazing sunlight and dark places, charming small towns with long memories and secrets.”</p>
<blockquote><p>We certainly wouldn’t want to live in a state where crime like this is always happening, but it’s fun to fantasize: what if?</p></blockquote>
<p><img class="size-full wp-image-57659 aligncenter" src="http://downeast.com/wp-content/uploads/2017/05/DEE1706Gun.jpg" alt="gun" width="168" height="112"/><br/>
<span style="color: #800000;"><span class="sc-dropcap">B</span></span>ut can landscape alone really explain why a writer like my brother-in-law would break bad? I grew up in Maine — spent my boyhood thrashing through the woods, my teenage years riding bikes around old quarries — and my writerly sensibility is not what I’d call macabre. All that open space, if anything, has inclined me toward an aesthetic of tranquility and contemplation. Anyway, there are a dozen states less densely populated than Maine. Plus, there are plenty of people in Florida, and Elmore Leonard makes that landscape pretty creepy too, as do Raymond Chandler and Walter Mosley with Los Angeles. The difference in Maine is that we seem to have so many Leonards and Chandlers and Mosleys churning out books. Not to mention Alex Lakes.</p>
<p>More than one person from the Maine Crime Writers set offered an additional explanation that I’ve come to think of as the “luxury principle.” The idea is that because Mainers don’t see much homicide or violent crime, we’re left to imagine such experiences through the stories we tell. It’s like what they teach in high school about the cathartic origins of the Greek tragedy: the experience of watching other people suffer on grand scales allows us to purge our own hearts of similar but smaller impulses.</p>
<p><a href="http://www.brucerobertcoffin.com/" target="_blank" rel="noopener noreferrer">Bruce Robert Coffin</a> is one of the rare Maine crime authors who knows his subject intimately and firsthand. A former homicide detective, he worked on the Portland police force for 30 years before writing his first book, <em>Among the Shadows,</em> last year. It’s a powerful story about how the past haunts the present, the way memory can change and mutate with revelation and knowledge. Into just over 300 pages Coffin crams more than half a dozen deaths, and he suspects readers are drawn to his work by a morbid curiosity about what so few of them will ever experience.</p>
<p>“It’s human nature to want to get a peek, to want to live in our imagination, in a place that’s not like what we know,” he says. “Maybe we’re bored with reality. We certainly wouldn’t want to live in a state where crime like this is always happening, but it’s fun to fantasize: what if?”</p>
<p>“If I witnessed violent crime on a regular basis,” Brenda Buchanan tells me, “it probably would feel less like an escape to write about it.”</p>
<p>Maine averages about two dozen homicides per year — and of course the vast majority aren’t actually mysteries. It’s not surprising, then, that a quick analysis of the most widely read stories of the last two years in the <em>Portland Press Herald</em> and the <em>Bangor Daily News</em> suggests that murder isn’t what most captivates us. Rather, we seem more drawn to deaths without villains or motives. Two of 2016’s top stories concerned deaths without culprits: those of Geraldine Largay, who went missing on the Appalachian Trail in 2013 and died of starvation in her tent, and Lucie McNulty, the Wells woman found in her trailer more than two years after her death. Also widely read were stories about the sinking of the <em>El Faro</em> with four young Mainers aboard and coverage of Maine’s opioid epidemic, both calamities for which it’s difficult to hold any one bad guy responsible. All this in a state where even the more prosaic headlines document the slow-motion implosion of the manufacturing economy — yet another anonymous injury, and the one that’s perhaps done the most harm to the largest number of people for the longest period of time. Even for those of us who point fingers at macro factors — the influence of corporations or global trade agreements — our ultimate villain remains a man without a face.</p>
<p>By creating stories with villains, motives, and logic underpinning why bad things happen to good people, perhaps Maine crime writers offer an antidote to a moment in our culture when answers seem otherwise hard to come by. <a href="http://www.leawait.com/" target="_blank" rel="noopener noreferrer">Lea Wait</a>, who has eight mysteries centered on the antique-prints trade and another four inspired by her affection for needlepoint (<em>Twisted Threads, Threads of Evidence, Thread and Gone</em>), suggests that “people turn to crime fiction in challenging economic and political times because, although bad things happen in mysteries, 99 percent of the time the villain is caught, and when you finish the last chapter, there is hope for the future.”</p>
<p><img class="size-full wp-image-57656 aligncenter" src="http://downeast.com/wp-content/uploads/2017/05/086_DEM17062.jpg" alt="sinking gun illustration" width="150" height="200"/></p>
<p><span style="color: #800000;"><span class="sc-dropcap">A</span></span>nd yet, I’m skeptical that what drives Maine’s huge volume of crime fiction could be anything quite as simple as an attempt to tame our wild geography, or to feed our voyeuristic impulses, or to soothe our villain-less cultural anxieties, because the best writing in any genre is never done in the spirit of ultimate explanation or conclusion.</p>
<p><a href="http://gerryboyle.com/" target="_blank" rel="noopener noreferrer">Gerry Boyle</a> has written 12 crime novels, and his most recent book,<em> Straw Man</em>, contains all the usual elements of landscape, violence, and cultural angst. The protagonist, Jack McMorrow, a journalist in northern Maine, hangs around with his war-veteran buddies, who work part time as loggers, as he struggles to get his head around modern life: He grapples with gender issues provoked by his wife’s desire to pursue a career outside her role as a mother and wife. His idea of manhood is challenged by a passive-aggressive neighbor’s self-righteous sensitivity and work as an organic goat farmer. He feels the contradictory pulls of personal gun ownership and sensible background checks as he strives to protect his family from dangerous men. Every one of his interactions with the several African-American characters in <em>Straw Man</em> is loaded with implications of racial profiling.</p>
<blockquote><p>Boyle says he wanted only to “shine a light on our culture” and explore what it means to be a good man in today’s Maine.</p></blockquote>
<p><em>Straw Man</em> is an excellent and satisfying story, but satisfying in part because it doesn’t arrive at a comforting hope for the future. I gave Boyle a call to ask about his ambitions for the book, and his answer was modest. He wanted only to “shine a light on our culture” and to explore what it means to be a good man in today’s Maine. “I just wanted to lay bare some of the questions that had been swirling around in my head for a very long time,” he said.</p>
<p>Boyle seems content to let the many issues he raises hang there for readers to chew on — open questions that defy narrative resolution. In Maine, where there are plenty of things to feel uneasy about — the economy, politics, racism, drugs, and the deep, dark woods — we’re fortunate that homicide doesn’t tend to be one of them. But murder mysteries like Strawn Man and the rest do provide a fraught, disquieting backdrop, an emotional analogue for real-life, to address these other worries in fiction. That, I suspect, is the underlying impulse behind the phenomenon of Maine crime writing. We want books that help us reckon with the present. That’s real catharsis.</p>
<p>Since reading <em>Straw Man</em>, I’ve been able to make more sense of my brother-in-law’s evolution into Alex Lake: his desire to write about murder is probably less about the dark corners of his mind and more about confronting what he didn’t understand about his new life in a new place. As an outsider, someone from way away, maybe he’s more attuned to unease in Mainers’ collective psyche. It made me think back to something Kate Flora told me earlier about crime novelists. “We’re the people dealing with violence and horror,” she said, “but maybe we’re writing the most reassuring books there are.”</p>
<p>Reassuring, I think, for reader and writer both.</p>
<h4><span style="color: #800000;"><a style="color: #800000;" href="https://ssl.palmcoastd.com/27501/apps/WEBSITESPECIALOFFER?ikey=I6KWEB" target="_blank" rel="noopener noreferrer">Get more Maine — Subscribe to <em>Down East</em> magazine at this special rate.</a></span></h4>
<hr>
<div class="hfip_post_ender">
<div class="hfip_pe_image_container">
<a class="hfip_pe_image_link" href="http://downeast.com/newsletter-subscription/"><img class="hfip_pe_image" src="http://downeast.com/wp-content/uploads/2017/04/down_east_dispatches.jpg"/></a>
</div>
<div class="hfip_pe_form_container">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '85b63340-a86b-4802-b965-e5877391e299'
  });
</script> </div>
<div class="clearBoth"></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57649" class="share-facebook sd-button share-icon no-text" href="http://downeast.com/mystery-maine-crime-fiction/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57649" class="share-twitter sd-button share-icon no-text" href="http://downeast.com/mystery-maine-crime-fiction/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-57649" class="share-pinterest sd-button share-icon no-text" href="http://downeast.com/mystery-maine-crime-fiction/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-57649" class="share-linkedin sd-button share-icon no-text" href="http://downeast.com/mystery-maine-crime-fiction/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://downeast.com/mystery-maine-crime-fiction/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://downeast.com/mystery-maine-crime-fiction/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="http://downeast.com/tag/june-2017/" rel="tag">June 2017</a></div></div>
<div id="author-box" class="single-box">
<div class="clearfix inner">
<div class="avatar">
<img alt='Jaed Coffin' src='http://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-96x96.png' class='avatar avatar-96 photo' height='96' width='96'/> </div> 
<div class="author-info">
<h2>
<a href="http://downeast.com/author/jcoffin/" rel="author">
Jaed Coffin </a>
</h2>
<p>Jaed Coffin is the author of the memoir <i>A Chant to Soothe Wild Elephants</i> and the forthcoming <i>Roughhouse Friday</i>. He lives in Brunswick.</p>
</div> 
<ul class="author-social">
</ul>
</div>
</div> 
<div class="single-box related-posts">
<h3 class="entry-title">
You may also like </h3>
<div class="grids entries">
<div class="carousel">
<article class="grid-4 post-57450 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-north-by-east category-zeta tag-june-2017 tag-owls-head tag-owls-head-light">
<figure class="entry-image">
<a href="http://downeast.com/owls-head-light-bob-trapani/">
<img width="600" height="400" src="http://downeast.com/wp-content/uploads/2017/05/DEE1706NELighthouse-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Trapani at Owls Head Light."/> </a>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">May 15, 2017</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/owls-head-light-bob-trapani/">Mr. Lighthouse</a>
</h2>
</header>
</article>
<article class="grid-4 post-57565 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-north-by-east category-whats-in-a-picture tag-june-2017 tag-moosehead-lake">
<figure class="entry-image">
<a href="http://downeast.com/whats-picture-moosehead-lake/">
<img width="600" height="400" src="http://downeast.com/wp-content/uploads/2017/05/DEE1706WIAP-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="old photo of a steamboat next to another sinking steamboat on Moosehead Lake"/> </a>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">May 12, 2017</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/whats-picture-moosehead-lake/">What’s in a Picture</a>
</h2>
</header>
</article>
<article class="grid-4 post-57522 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-dooryard category-making-it-in-maine tag-june-2017 tag-rockport">
<figure class="entry-image">
<a href="http://downeast.com/peace-love-tofu/">
<img width="600" height="400" src="http://downeast.com/wp-content/uploads/2017/05/DEE1706MIIM1-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Jeff Wolovitz grinding organic soy beans for Heiwa Tofu"/> </a>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">May 10, 2017</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/peace-love-tofu/">Peace, Love, and Tofu</a>
</h2>
</header>
</article>
<article class="grid-4 post-56495 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-dooryard category-my-maine-dooryard tag-may-2017 tag-penobscot-river">
<figure class="entry-image">
<a href="http://downeast.com/fish-story/">
<img width="600" height="400" src="http://downeast.com/wp-content/uploads/2017/04/DEE1705MyMaine-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt=""/> </a>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">May 2, 2017</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/fish-story/">Fish Story</a>
</h2>
</header>
</article>
<article class="grid-4 post-57243 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-north-by-east category-zeta tag-may-2017 tag-talk-of-maine">
<figure class="entry-image">
<a href="http://downeast.com/summer-squeeze/">
<img width="600" height="400" src="http://downeast.com/wp-content/uploads/2017/05/pexels-photo-273920-1050-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Restaurant"/> </a>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">May 1, 2017</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/summer-squeeze/">Summer Squeeze</a>
</h2>
</header>
</article>
<article class="grid-4 post-57266 post type-post status-publish format-video has-post-thumbnail hentry category-culture category-down-east-dispatches category-north-by-east tag-bangor tag-biddeford tag-bowdoin-college-grant-west-township tag-june-2017 tag-lincolnville tag-portland tag-trescott tag-west-paris post_format-post-format-video">
<figure class="entry-image">
<a href="http://downeast.com/down-east-dispatches-june-2017/">
<img width="400" height="400" src="http://downeast.com/wp-content/uploads/2017/05/023_DEM1706mapFB-400-400x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Down East Dispatches"/> </a>
<i class="icon-camera"></i>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">May 1, 2017</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/down-east-dispatches-june-2017/">Down East Dispatches</a>
</h2>
</header>
</article>
</div>
</div>
<a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
<a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
</div> 
<div id="disqus_thread">
</div>
</div> 
<div class="grid-4">
<aside class="sidebar" role="complementary">
<div id="text-2" class="widget widget_text"> <div class="textwidget"><a href="/newsletter-subscription/"><img src="https://downeast.com/wp-content/uploads/2016/07/intouch2.png"></a>
<div class="hubspot_sidebar_form">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: 'eb4fc343-6c74-4553-b254-7ad118e785bd'
  });
</script>
</div></div>
</div><div id="ti_code_banner-15" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1492545221567-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-1'); });
</script>
</div>
</div><div id="ti_code_banner-22" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1492545221567-7' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-7'); });
</script>
</div>
</div><div id="ti_code_banner-9" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1492545221567-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-2'); });
</script>
</div>
</div><div id="ti_image_banner-6" class="widget widget_ti_image_banner"><h3><a href="/where-in-maine-june-2017/">Where in Maine?</a></h3>
<a href="/where-in-maine-june-2017/" rel="nofollow" target="_self">
<img src="http://downeast.com/wp-content/uploads/2017/05/DEE1706WIM-400.jpg" alt="Ad" target="_blank"/>
</a>
</div><div id="ti_code_banner-6" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1492545221567-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-3'); });
</script>
</div>
</div><div id="ti_code_banner-8" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1492545221567-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-5'); });
</script>
</div>
</div><div id="ti_image_banner-4" class="widget widget_ti_image_banner"><a href="/user-submitted-galleries/"><h3>READER PHOTOS</h3></a>
<a href="/user-submitted-galleries/" rel="nofollow" target="_self">
<img src="http://downeast.com/wp-content/uploads/2017/05/DEE1706Connect-400.jpg" alt="Ad" target="_blank"/>
</a>
</div><div id="ti_code_banner-18" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1492545221567-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-4'); });
</script>
</div>
</div> </aside>  </div>
</div> 
</div> 
</article>
</section> 
<footer id="footer" role="contentinfo" class="animated color-site-dark">
<div class="footer-sidebar">
<div id="supplementary" class="wrapper clearfix columns col-3">
<div id="first" class="widget-area" role="complementary">
<div id="ti_image_banner-3" class="widget widget_ti_image_banner">
<a href="/contact-us/company/" rel="nofollow" target="_self">
<img src="https://downeast.com/wp-content/uploads/2014/02/Footer_leftside.png" alt="Ad" target="_blank"/>
</a>
</div> </div> 
<div id="second" class="widget-area" role="complementary">
<div id="text-3" class="widget widget_text"> <div class="textwidget"><div id="red-wrapper">
<div class="bigbox">
<div class="box">
<ul>
<h2>Interactive</h2>
<li><a href="/register">Register</a></li>
<li><a href="http://mainehomes.com/" target="_blank">Maine Homes</a></li>
<li><a href="/whereinmaine">Where in Maine?</a></li>
<li><a href="/user-submitted-galleries">Share Your Photo</a></li>
<li><a href="/category/extras">Online Extras</a></li>
<li><a href="http://adventures.downeast.com/" target="_blank">Down East Adventures</a></li>
</ul>
</div>
</div>
<div class="bigbox">
<div class="box">
<ul>
<h2>Subscribe</h2>
<li><a href="https://ssl.palmcoastd.com/27501/apps/DES?ikey=I**BD1" target="_blank">Subscribe Now</a></li>
<li><a href="/digital-editions/">Digital Edition</a></li>
<li><a href="https://ssl.palmcoastd.com/27501/apps/GFTOPTION1LANDING?ikey=I**GFT" target="_blank">Give a Gift</a></li>
<li><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO" target="_blank">Services</a></li>
<li><a href="/category/issues">Single Copies</a></li>
<li><a href="/newsletter-subscription">Newsletters</a></li>
</ul>
</div>
</div>
<div class="bigbox">
<div class="box">
<ul>
<h2>More</h2>
<li><a href="/contact-us">Contact Us</a></li>
<li><a href="/people">Staff</a></li>
<li><a href="/guidelines">Submissions</a></li>
<li><a href="/advertise">Advertise With Us</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/terms-of-use">Terms of Use</a></li>
<li><a href="/employment">Employment</a></li>
<li><a href="http://secure.downeast.com/books/maine/" target="_blank">Down East Book Store</a></li>
</ul>
</div>
</div>
</div></div>
</div> </div> 
<div id="third" class="widget-area" role="complementary">
<div id="ti_image_banner-2" class="widget widget_ti_image_banner">
<a href="http://adventures.downeast.com" rel="nofollow" target="_self">
<img src="https://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank"/>
</a>
</div> </div> 
</div> 
</div>
<div class="copyright">
<div class="wrapper">
<div class="grids">
<div class="grid-10">
© <i>Down East Magazine </i> 2017 </div>
<div class="grid-2">
<a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
</div>
</div>
</div>
</div>
</footer> 
</div> 
</div> 
 
 
<a href="/newsletter-subscription/"><div id="royal_sidebutton_tab" class="royal_sidebutton_contents royal_sidebutton_left">Newsletter</div></a> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
 
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
(function(d,s,i,r) {
  if (d.getElementById(i)){return;}
  var n = d.createElement(s),e = document.getElementsByTagName(s)[0];
  n.id=i;n.src = '//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/2624472.js';
  e.parentNode.insertBefore(n, e);
})(document, "script", "hs-analytics", 300000);
</script>
 
<div style="display:none">
<div class="grofile-hash-map-04b3067eac82bcefc7a24b54cc1097b0">
</div>
</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script> <div id="om-qeodndpew1bx0etb-holder"></div><script>var qeodndpew1bx0etb,qeodndpew1bx0etb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qeodndpew1bx0etb_poll(function(){if(window['om_loaded']){if(!qeodndpew1bx0etb){qeodndpew1bx0etb=new OptinMonsterApp();return qeodndpew1bx0etb.init({"u":"29968.542911","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qeodndpew1bx0etb=new OptinMonsterApp();qeodndpew1bx0etb.init({"u":"29968.542911","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/downeast.com\/mystery-maine-crime-fiction\/":57649};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/mystery-maine-crime-fiction/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://downeast.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">var qeodndpew1bx0etb_shortcode = true;</script>
<link rel='stylesheet' id='dropcap_stylesheet-css' href='http://downeast.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='hfip_post_end_form_style-css' href='http://downeast.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=-b-modified-1483649423' type='text/css' media='all'/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=-b-modified-1479483178'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/subscriptions.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"57649 http:\/\/downeast.com\/?p=57649","disqusShortname":"downeast","disqusTitle":"The Mystery of Maine Mystery Writers","disqusUrl":"http:\/\/downeast.com\/mystery-maine-crime-fiction\/","options":{"manualSync":"1"},"postId":"57649"};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"downeast"};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style><script type="text/javascript">
  
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'64276155',post:'57649',tz:'-4',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '57649' ]);
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'http://downeast.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '633a2f99a6' };</script>
 
 
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 947206771;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/947206771/?guid=ON&amp;script=0"/>
</div>
</noscript>
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
</noscript>
</body>
</html>