
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->

<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970" />
<meta charset="UTF-8" />
<title>Planet Dog - Working Like Dogs | Down East Magazine</title>
<meta name="apple-itunes-app" content="app-id=591172653">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0" />
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225" />
<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://downeast.com/wp-content/uploads/2016/01/favicon-1.ico" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="http://downeast.com/wp-content/uploads/2013/12/delogo-retina.png" />
<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '1593679200910047']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1593679200910047&amp;ev=PixelInitialized" /></noscript>

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="With social and environmental responsibility as a compass, Planet Dog aims to lead the pack into a dog-friendlier world."/>
<link rel="canonical" href="https://downeast.com/working-like-dogs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Working Like Dogs" />
<meta property="og:description" content="With social and environmental responsibility as a compass, Planet Dog aims to lead the pack into a dog-friendlier world." />
<meta property="og:url" content="https://downeast.com/working-like-dogs/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:tag" content="February 2018" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2018-01-12T10:14:16-05:00" />
<meta property="article:modified_time" content="2018-01-12T10:41:18-05:00" />
<meta property="og:updated_time" content="2018-01-12T10:41:18-05:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2018/01/Photo-55FB.jpg" />
<meta property="og:image:secure_url" content="https://downeast.com/wp-content/uploads/2018/01/Photo-55FB.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With social and environmental responsibility as a compass, Planet Dog aims to lead the pack into a dog-friendlier world." />
<meta name="twitter:title" content="Working Like Dogs" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2018/01/Photo-55TWTR.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/downeast.com\/","name":"Down East","potentialAction":{"@type":"SearchAction","target":"https:\/\/downeast.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/downeast.com\/working-like-dogs\/","sameAs":["https:\/\/www.facebook.com\/downeastmagazine","https:\/\/instagram.com\/downeastmagazine","https:\/\/www.linkedin.com\/company\/2065042","https:\/\/www.youtube.com\/channel\/UC3FQ3BeGOk5GYoRy5wKwlNA","https:\/\/www.pinterest.com\/magofmaine\/","https:\/\/twitter.com\/magazineofmaine"],"@id":"#organization","name":"Down East Magazine","logo":"https:\/\/downeast.com\/wp-content\/uploads\/2013\/12\/delogo-retina.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="https://downeast.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/maine-events/?ical=1" />

    <meta http-equiv="Cache-Control" content="no-cache" />
    <meta http-equiv="Pragma" content="no-cache" />
    <meta http-equiv="Expires" content="0" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Working Like Dogs Comments Feed" href="https://downeast.com/working-like-dogs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://downeast.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://downeast.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='bgiiwpve-css-css'  href='https://downeast.com/wp-content/plugins/bootstrap-glyphicons-in-visual-editor/css/bgiiwpve.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://downeast.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.6&#038;ver=4.9.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/css-stars.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-bs-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/bootstrap-stars.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/frontend-forms.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://downeast.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/animate.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://downeast.com/wp-content/themes/simplemag-child/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://downeast.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.6&#038;ver=4.9.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.6&#038;ver=4.9.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10-b-modified-1502280561'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/js/jquery.barrating.min.js?ver=-b-modified-1479483181'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"822dc58c9b","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/frontend-form.js?ver=-b-modified-1479483178'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm.dd.y","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery-ui-timepicker-addon.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"822dc58c9b","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=b8835f1830","flash_swf_url":"https:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/upload.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag-child/js/wow.js?ver=-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.pack.js?ver=-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/leaflet-map/scripts/construct-leaflet-map.min.js?ver=2.9.1-b-modified-1515416888'></script>

<script type='text/javascript' src='//www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p4lHab-hLd' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fworking-like-dogs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fworking-like-dogs%2F&#038;format=xml" />
	<style type="text/css" media="screen,projection">
		#cf_toggle {
			font-family: 'Times New Roman', Times, serif;
			font-size: 1.5em;
			line-height: 1.2;
			color:  #006A80;
			cursor: pointer;
		}
	</style><script type="text/javascript">jwplayer.key='/9ROVh+Mz7+Rl2z1zprkHPHk0BfglJbDJPfH2Q==';jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<style type='text/css'>
@import url(https://fonts.googleapis.com/css?family=Autour+One|Meie+Script|Armata|Rum+Raisin|Sonsie+One|Kavoon|Denk+One|Gravitas+One|Racing+Sans+One|Nosifer|Ropa+Sans|Offside|Titan+One|Paytone+One|Audiowide|Righteous|Faster+One|Russo+One|Germania+One|Krona+One|Emblema+One|Creepster|Delius+Unicase|Wallpoet|Sansita+One|Monoton|Kenia|Monofett|Lato);


/* Begin Royal Side Button Styles*/
#royal_sidebutton_tab {
	font-family:"Lato", sans-serif;
	top:350px;
	background-color:#ffffff;
	color:#000000;
	border:1px solid black;
	

}

#royal_sidebutton_tab:hover {
	background-color: #ededed;
}

.royal_sidebutton_contents {
	position:fixed;
	margin:0;
	padding:6px 13px 8px 13px;
	text-decoration:none;
	text-align:center;
	font-size:15px;
	font-weight:normal;
	border-style:solid;
	display:block;
	z-index:100000;
}

.royal_sidebutton_left {
	cursor: pointer;
	-webkit-transform-origin:0 0;
	-moz-transform-origin:0 0;
	-o-transform-origin:0 0;
	-ms-transform-origin:0 0;
	-webkit-transform:rotate(270deg);
	-moz-transform:rotate(270deg);
	-ms-transform:rotate(270deg);
	-o-transform:rotate(270deg);
	transform:rotate(270deg);

	right:-54px;
-moz-border-radius:0px 0px 0px 0px;
border-radius:0px 0px 0px 0px;
	
	
	
	<!--[if lte IE 8]>
		/* Internet Explorer 8 and below */
		-ms-transform:rotate(270deg) / !important;
		*filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
	<![endif]-->

}
/* End Royal Side Button Styles*/

</style>

<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" />      <script type="text/javascript">
        var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
    <!--  Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1347791-8', 'auto');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');

</script>

    <!--  Google Analytics Link Tracking -->
<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script> 

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/57999100/de_home_expanding_leaderboard', [970, 90], 'div-gpt-ad-1492545221567-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1492545221567-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1492545221567-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1492545221567-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1492545221567-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1492545221567-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1492545221567-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
/* Theme Options Styling */
body {font-family:'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ffcc0d !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ffcc0d;}
#masthead .main-menu > ul > li{font-size:20px;}
#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}
.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ffcc0d;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#ffcc0d;}
::-moz-selection {background-color:#ffcc0d;}
/* Custom CSS */
body { font-family: LeituraSans-Grot2; }
h1, h2, h3, h4,  .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total { font-family: LeituraSans-Grot4; }


#masthead  .main-menu > ul > #menu-item-159.sub-hover > a:after { border-color: transparent transparent #658b99 !important; }
#masthead  .main-menu > ul > #menu-item-157.sub-hover > a:after { border-color: transparent transparent #cc2047 !important; }
#masthead  .main-menu > ul > #menu-item-1407.sub-hover > a:after { border-color: transparent transparent #fc5545 !important; }
#masthead  .main-menu > ul > #menu-item-156.sub-hover > a:after { border-color: transparent transparent #1f9ecc !important; }
#masthead  .main-menu > ul > #menu-item-13218.sub-hover > a:after { border-color: transparent transparent #b70d0b !important; }

#masthead #menu-item-13218 .sub-menu {
	border-top-color: #b70d0b;
}
#masthead #menu-item-13218 .sub-menu .sub-links a:hover{
	background: #b70d0b;
}

.single .entry-content > p:first-of-type:first-letter {
     font-size:100%;
     font-family:inherit;
     float:none;
     line-height:normal;
     padding:0;
}

.single-post .category-rent-a-vacation-home .related-posts, .single-post .category-buy-a-maine-home .related-posts {
	display:none;
}

input[type="email"] {
	padding:5px;
}
#ti_image_banner-6 h3 a, #ti_image_banner-7 h3 a, #ti_image_banner-5 h3 a, #ti_image_banner-4 h3 a {
	display:block;
	height:75px;
}

.single .post-5748-2 .entry-media {
	display:none;
}
.post-9423 .ninja-forms-required-items {display:none;}

#menu-item-13218 a{
	color:#b70d0b;
}

#menu-item-13218 a:hover{
	color:#b70d0b;
}
.ie:before {font-size:5px !important;}
.ie:after {font-size:5px !important;}


#ti_code_banner-8 iframe, #ti_code_banner-6 iframe{width:300px !important;} /*old size 263px*/


object#ftswf1148743  {width:263px !important;} 

video::-webkit-full-screen {z-index:2147483647;}

.featured-posts article .entry-image,
.category-posts article .entry-image,
.format-posts article .entry-image,
.latest-reviews article .entry-image {
	height:auto;
}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://downeast.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<script type='text/javascript' src='//www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>

<link rel='stylesheet' id='custom-css' href='//www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1515778834' type='text/css' media='all' />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-68275 single-format-standard tribe-no-js tribe-bar-is-disabled wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="https://downeast.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="http://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="http://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="http://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="http://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li class="home"><a href="https://downeast.com/">Home</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul class="sub-menu">
	<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Subscriptions</a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://kiosk.purplemanager.com/downeast#/">Desktop Edition</a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**BD1">Subscribe Now</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://downeast.com/digital-editions/">Down East App</a></li>
	<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Back Issues</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**GFT">Give a Gift</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="https://downeast.com/contact-us/company/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="https://downeast.com/contact-us/company/">Our Company</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="/people">Our People</a></li>
	<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
	<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="https://downeast.com/employment/">Down East Employment</a></li>
</ul>
</li>
<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1748"><a href="https://downeast.com/advertise/">Advertise With Us</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="https://downeast.com/">
                    <img src="https://downeast.com/wp-content/uploads/2017/03/Down-East-Website-Logo.png" alt="Down East - The Magazine of Maine" title="Down East - The Magazine of Maine" />
                </a>
                <!-- End Logo -->
                <div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">            
            <a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=header&#038;utm_campaign=shop" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/08/DE-Shop-Header.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                                <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">            
            <a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**WEB" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2018/01/DE_Header_Subscribe_1802.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/our-favorite-letter-dec-2017/"><img src="https://downeast.com/wp-content/uploads/2017/11/DEE1712WIM-296x197.jpg" alt="Our Favorite Letter" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/our-favorite-letter-dec-2017/">Our Favorite Letter</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/all-aglow/"><img src="https://downeast.com/wp-content/uploads/2016/11/DEE1612WinterLight1-296x197.jpg" alt="All Aglow" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/all-aglow/">All Aglow</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/summer-in-winter/"><img src="https://downeast.com/wp-content/uploads/2017/12/DEE1801Winter1-400-296x197.jpg" alt="Frozen Vacationland" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/summer-in-winter/">Frozen Vacationland</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
	<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/rise-and-shine/"><img src="https://downeast.com/wp-content/uploads/2017/12/DEE1801Recipe-296x197.jpg" alt="Rise and Shine" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/rise-and-shine/">Rise and Shine</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/swig-of-the-month-jan-2018/"><img src="https://downeast.com/wp-content/uploads/2017/12/DEE1801GuideSwigFT-296x197.jpg" alt="Swig of the Month" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/swig-of-the-month-jan-2018/">Swig of the Month</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/neighborhood/"><img src="https://downeast.com/wp-content/uploads/2017/12/DEE1801Dining1-296x197.jpg" alt="Neighborhood" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/neighborhood/">Neighborhood</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/food-features/">Food Features</a></li>
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/restaurant-reviews/">Restaurant Reviews</a></li>
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/recipes/">Recipes</a></li>
	<li id="menu-item-21805" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/reader-submitted-maine-recipes">Reader Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/working-like-dogs/"><img src="https://downeast.com/wp-content/uploads/2018/01/Photo-55-296x197.jpg" alt="Working Like Dogs" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/working-like-dogs/">Working Like Dogs</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/beacon-of-solitude/"><img src="https://downeast.com/wp-content/uploads/2018/01/DEE1802NxEOpener-296x197.jpg" alt="Beacon of Solitude" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/beacon-of-solitude/">Beacon of Solitude</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/sneak-peek/"><img src="https://downeast.com/wp-content/uploads/2018/01/DEE1801GuideArt1-296x197.jpg" alt="Sneak Peek" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/sneak-peek/">Sneak Peek</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/art-music/">Art + Music</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/essays/">Essays</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/history/">History</a></li>
	<li id="menu-item-1785" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/politics/">Politics</a></li>
	<li id="menu-item-1612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/profiles-culture/">Profiles</a></li>
	<li id="menu-item-1611" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/events/">Events</a></li>
</ul>
</div>
</li>
<li id="menu-item-67214" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com">Home + Garden</a></li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=shop">Shop</a></li>
</ul></nav>                        </div><!-- .wrapper -->     
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-68275" class="post-68275 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-dooryard category-making-it-in-maine category-zeta tag-february-2018">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-category"><a href="https://downeast.com/category/culture/" >Culture</a>, <a href="https://downeast.com/category/dooryard/" >Dooryard</a>, <a href="https://downeast.com/category/dooryard/making-it-in-maine/" >Making it in Maine</a>, <a href="https://downeast.com/category/zeta/" >zeta</a></span>
               <span class="entry-date">01.12.18</span>
            </div>
            
            <h1 class="entry-title single-title">
                <span>Working Like Dogs</span>
            </h1>
            
        </header>
        
        
		        	<div class="entry-media">
        	<img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2018/01/Photo-55-1050x700.jpg" class="attachment-big-size size-big-size wp-post-image" alt="Working Like Dogs" />            <p class="de_post_caption"></p>
		            </div>
		        
        
        <div class="wrapper">
			            <div class="grids">
                <div class="grid-8">
                            
                
                              
               
			               
            
                <div class="single-box clearfix entry-content">
                	<h2>With social and environmental responsibility as a compass, Planet Dog aims to lead the pack into a dog-friendlier world.</h2>
<h5>By Virginia M. Wright<br />
Photographed by Cait Bourgault</h5>
<div id="attachment_68276" style="max-width: 418px" class="wp-caption alignright"><img class=" wp-image-68276" src="https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM1.jpg" alt="Working Like Dogs" width="408" height="611" /><p class="wp-caption-text">Employee Jason Saaf’s pals Ella and Lola romp in Planet Dog’s conference room — aka, the“dog park.”</p></div>
<p><span style="color: #99cc00;"><span class="sc-dropcap">T</span></span>he catalog model has a habit of walking on the conference table during staff meetings. He bounces around from person to person, poking his nose in their faces. Sometimes — get this — he even sits on a colleague’s lap. And no one minds! They welcome it! But who wouldn’t? The guy’s an irresistibly cute, 10-pound Yorkshire terrier named Tasker, one of a dozen or so dogs that regularly accompany their people to work at Planet Dog’s product-development and wholesale headquarters in Westbrook.</p>
<p>“Tasker’s a little like his mother in that he takes charge,” says his “mom,” CEO Colleen McCracken, as she flips through Planet Dog’s wholesale catalog and proudly points at a photo of Tasker, head cocked and feet planted assertively atop his tabletop runway. McCracken turns the pages, pointing out other members of the Planet Dog pack. On page 8, Charlie, customer service manager Tom Simmons’ Kooikerhondje, swims to shore with a bright-orange Squeak Ball in his jaws. Page 11 finds Callie, a beagle mix, suspended in midair as she snatches a toy from accounting specialist Stacy Eby’s outstretched hand. On page 4, Penny, a chocolate Lab, is nosing a miniature planet Earth on the beach. (He’s Mr. Penny on first introductions, director of product Coleen Franzel says, to head off potential confusion from a name bestowed by her 2-year-old daughter.)</p>
<p>The earthlet that Penny’s nudging in the catalog was a breakthrough for Planet Dog 17 years ago. Determined to build a better fetch ball, Alex Fisher, founder of the then-three-year-old company, “gathered all the best-selling balls on the market, sat down with local engineers, and tried to put better numbers on them: How high do they bounce? What’s their memory? What’s their tensile strength? How buoyant are they? Can they be recycled? Then we found a better product by building a better material.”</p>
<p style="text-align: center;">CLICK IMAGES TO EXPAND</p>
<div id='gallery-3' class='custom-gallery galleryid-68275 clearfix'><figure class='gallery-item'><a href='https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM7.jpg'><img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM7.jpg" class="attachment-big-size size-big-size" alt="Working Like Dogs" /></a></figure><figure class='gallery-item'><a href='https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM4.jpg'><img width="1050" height="699" src="https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM4-1050x699.jpg" class="attachment-big-size size-big-size" alt="Working Like Dogs" /></a></figure><figure class='gallery-item'><a href='https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM5.jpg'><img width="1050" height="699" src="https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM5-1050x699.jpg" class="attachment-big-size size-big-size" alt="Working Like Dogs" /></a></figure><figure class='gallery-item'><a href='https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM3.jpg'><img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM3.jpg" class="attachment-big-size size-big-size" alt="Working Like Dogs" /></a></figure><figure class='gallery-item'><a href='https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM6.jpg'><img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM6.jpg" class="attachment-big-size size-big-size" alt="Working Like Dogs" /></a></figure></div>

<p style="text-align: center;"><em>Marketing director Elizabeth Fagan on break with her shih tzu, Apollo; trophies for employees’ dogs; Callie visits product director Coleen Franzel; CEO Colleen McCracken and founder Alex Fisher; the “dog park” conference room.</em></p>
<hr />
<p>They called their stuff, a thermoplastic elastomer, Orbee-Tuff — Orbee for “orb” or “orbit,” and Tuff because that’s what it was. On every test, their earthlet, dubbed the Orbee Ball, bested the competition, most of which were imported and contained environmentally hazardous rubber or toxic materials. Plus, the Orbee Ball could be made to glow in the dark and smell good, like peppermint. Today, Planet Dog makes nearly all its products from Orbee-Tuff, including its newest toys — Tug, a stretchy, bone-shaped tug toy with hand-friendly handles, and Link, a set of transparent, interlocking, treat-dispensing tubes designed to give dogs a mental workout.</p>
<p>A native of Brooklyn, New York, with a master of fine arts from Bard College, Fisher says he became a pet-product entrepreneur not because he loved dogs (though he does), but because he wanted to create a business like the socially and environmentally responsible companies he admired. “I was an early corporate fanatic,” he explains. “In my teens, I didn’t necessarily love ice cream, but I loved my Ben &amp; Jerry’s shirt. I wasn’t doing a lot of hiking and climbing, but I loved anything made by Patagonia. It wasn’t the fashions that I loved; it was the companies behind them.”</p>
<div id="attachment_68277" style="max-width: 795px" class="wp-caption aligncenter"><img class=" wp-image-68277" src="https://downeast.com/wp-content/uploads/2018/01/DEE1802MIIM2.jpg" alt="Working Like Dogs" width="785" height="523" /><p class="wp-caption-text">Charlie, a Kooikerhondjie (Dutch spaniel), jumps for a Zoom Flyer.</p></div>
<hr />
<p>In 1997, Fisher, living in Portland with two canine companions, scouted the corporate landscape, saw a void in the pet-products industry, and founded Planet Dog with patent and trademarking specialist Stu Maloney (Maloney left the company in 2004). That first year, they introduced 14 products — a line of recycled-fleece squeaky toys and 100-percent-hemp dog beds — and carved a philanthropic niche around funding and advocating for programs that improve the lives of people and their pets. “We gave 50 cents away before we made a dollar,” Fisher says. “That was our lead thing; we wanted to hang our hat on that. It was easier to give a dollar away than it was to make a really good product. That takes a lot of skill and talent and time. To be able to make a good product, sell it, and still be able to give money away was the hardest challenge of all, but we’ve been doing it now for 20 years.”</p>
<p>To date, the Planet Dog Foundation has donated more than $1.5 million in products and grants to programs such as Portland Trails and various Maine pet adoption initatives. Last year, America’s VetDogs and Portland-based K9s on the Front Line were the beneficiaries of $80,000 raised at the first-ever Planet Dog Ball, a dog-friendly, black-tie affair at the Westin Hotel in Portland (some 30 canines schmoozed at their own treat and drink bars). This year’s ball, in April, will benefit the Hoyt Therapy Dog Program at Maine Medical Center’s Barbara Bush Children’s Hospital. “We’ve done these good things, but embarrassingly, we haven’t been that great at climbing to the mountaintop with a megaphone to shout about it,” Fisher admits. “I think it’s catching up for us positively now though.”</p>
<div id='gallery-4' class='custom-gallery galleryid-68275 clearfix'><figure class='gallery-item'><a href='https://downeast.com/wp-content/uploads/2018/01/Photo-2.jpg'><img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2018/01/Photo-2.jpg" class="attachment-big-size size-big-size" alt="Working Like Dogs" /></a></figure><figure class='gallery-item'><a href='https://downeast.com/wp-content/uploads/2018/01/Photo-76.jpg'><img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2018/01/Photo-76-1050x700.jpg" class="attachment-big-size size-big-size" alt="Working Like Dogs" /></a></figure><figure class='gallery-item'><a href='https://downeast.com/wp-content/uploads/2018/01/Photo-9.jpg'><img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2018/01/Photo-9-1050x700.jpg" class="attachment-big-size size-big-size" alt="Working Like Dogs" /></a></figure><figure class='gallery-item'><a href='https://downeast.com/wp-content/uploads/2018/01/Photo-70.jpg'><img width="1050" height="700" src="https://downeast.com/wp-content/uploads/2018/01/Photo-70-1050x700.jpg" class="attachment-big-size size-big-size" alt="Working Like Dogs" /></a></figure></div>

<hr />
<p>Many locals think Planet Dog is just a big store on a prominent Portland street corner and are unaware that 80 percent of the business is wholesale. Seventeen of the company’s 26 employees work at the Westbrook headquarters, a drab corrugated-steel building in Five Star Industrial Park. Most of the structure is given over to warehousing and shipping products — mostly eco-friendly molded toys manufactured at G-Pro Industrial Services in Biddeford — to 3,000 to 5,000 independent retailers around the country. Tucked at one end, the corporate office contains the first-floor “Dog Park,” a large conference room occupied by the ring-shaped table on which Tasker struts his stuff and shelves full of brightly colored toys and prototypes. Upstairs, employees work in a central area surrounded by a suite of management offices, all outfitted with dog gates. Barks ring out when marketing director Elizabeth Fagan shows me around.<img class="alignright wp-image-68283" src="https://downeast.com/wp-content/uploads/2018/01/Photo-10.jpg" alt="Working Like Dogs" width="364" height="545" /></p>
<p>With the arrival over the last five years of CEO McCracken, director of product Franzel, and Fagan, Planet Dog has sharpened its business strategies to ensure it’s not only innovating, but also filling a market need. McCracken, who spent several years at the helm of another iconic Maine brand, furniture-maker Thos. Moser, says she’s focused on honing Planet Dog’s niche within a sprawling industry “that has so many opportunities, it was hard to know which to focus on.” One that the company recently seized: a partnership with Canopy, Hilton’s new chain of dog-friendly hotels, where guests are greeted with bags of Planet Dog toys and their rooms are outfitted with Planet Dog bowls and beds. “We are true believers that dogs change people’s lives for the better, and we realize that the day is coming where dogs will be coming with us everywhere,” McCracken says.</p>
<p>Fagan and Franzel tag team on the front end of product development. Fagan, whose résumé includes several years at Portland advertising firm VIA and a consulting gig in Beijing for Mercedes-Benz, analyzes the market, looking for trends and openings for new products. Franzel, who previously worked in product development at Life Is Good, develops prototypes and tests them — with stringent monitoring — at both the Portland store, where customers and their dogs offer feedback, and the office. “I like to use Penny as the heavy chewer, because he pretty much will destroy anything,” she says. “Callie was huge in our development of Squeak. She is obsessed with Squeak. She wants to get the squeaker out of the ball and kill it. We knew if Callie got it out, it still wasn’t right. It took us two years to refine.”</p>
<p>It’s up to Fisher, the chief creative officer, and his team to engineer products that have all the desired attributes at an acceptable price point. “What’s more fun than trying to design and develop a product for a dog?” Fisher says. “It’s so absolutely silly. In the Dog Park, we surround ourselves with all these colorful ideas we’ve had in 20 years, so we’re surrounded by inspiration. And then of course, we have the dogs. They’re on the table. They’re on the floor. We’re living it, and that’s why we’re so good at it.”</p>
<h3><a href="/category/dooryard/making-it-in-maine/" target="_blank" rel="noopener">More Making It In Maine.</a></h3>
                        <hr>
            <div class="hfip_post_ender">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="https://downeast.com/newsletter-subscription/"><img class="hfip_pe_image" src="https://downeast.com/wp-content/uploads/2017/04/down_east_dispatches.jpg" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '85b63340-a86b-4802-b965-e5877391e299'
  });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-68275" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/working-like-dogs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-68275" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/working-like-dogs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-68275" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/working-like-dogs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-68275" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/working-like-dogs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/working-like-dogs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    
                                    </div>
                
                
                                
                                
                <div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="https://downeast.com/tag/february-2018/" rel="tag">February 2018</a></div></div>                
                
                                
                
                
<div id="author-box" class="single-box">
    <div class="clearfix inner">
    
        <div class="avatar">
            <img alt='Virginia Wright' src='https://downeast.com/wp-content/uploads/2016/10/Virginia-Wright_avatar_1476456720-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' />        </div><!-- .avatar -->
        
        
        <div class="author-info">
        
            <h2>
                <a href="https://downeast.com/author/gwright/" rel="author">
                    Virginia Wright                </a>
            </h2>
            <p><p>Virginia M. Wright is the senior editor at <i>Down East</i>.</p>
</p>
        
        </div><!-- .info -->
        
        
        <ul class="author-social">
        	
                        
                
                        
                
                
        </ul>
     
    </div>  
</div><!-- #author-box -->                
				
                                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also like        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-68268 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-north-by-east category-zeta tag-february-2018">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/beacon-of-solitude/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/01/DEE1802NxEOpener-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Beacon of Solitude" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">January 10, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/beacon-of-solitude/">Beacon of Solitude</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-68238 post type-post status-publish format-video has-post-thumbnail hentry category-art category-culture category-guide tag-january-2018 tag-portland-museum-of-art post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/sneak-peek/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/01/DEE1801GuideArt1-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Portland Museum of Art" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">January 9, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/sneak-peek/">Sneak Peek</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-67855 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-whats-in-a-picture category-zeta tag-january-2018">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/whats-in-picture-jan-2018/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/12/DEE1801WIAP-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Snowkiting" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">December 22, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/whats-in-picture-jan-2018/">What’s in a Picture</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-67730 post type-post status-publish format-video has-post-thumbnail hentry category-archives category-culture post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/from-our-archives-january-1958/">
						  <img width="400" height="400" src="https://downeast.com/wp-content/uploads/2017/12/5801_CV-400-400x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="January 1958" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">December 22, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/from-our-archives-january-1958/">From our Archives </br> January 1958</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-66644 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-extras tag-december-2017 tag-peaks-island">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/peaks/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/11/DEE1712_Peaks15-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Peaks Island" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">December 19, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/peaks/">Peaks Season</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-67337 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-north-by-east category-zeta tag-january-2018 tag-megunticook-lake">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/cold-pursuit/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/12/DEE1801NxE_opener2-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">December 18, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/cold-pursuit/">Cold Pursuit</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
                
                
                
<div id="disqus_thread">
    </div>

                
        
				                    </div><!-- .grid-8 -->
                
                    <div class="grid-4">
                        
    <aside class="sidebar" role="complementary">
	<div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="/newsletter-subscription/"><img src="https://downeast.com/wp-content/uploads/2016/07/intouch2.png"></a>
<div class="hubspot_sidebar_form">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: 'eb4fc343-6c74-4553-b254-7ad118e785bd'
  });
</script>
</div></div>
		</div><div id="ti_code_banner-15" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_01 -->
<div id='div-gpt-ad-1492545221567-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-1'); });
</script>
</div>            
	    </div><div id="ti_code_banner-22" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_skyscraper_01 -->
<div id='div-gpt-ad-1492545221567-7' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-7'); });
</script>
</div>            
	    </div><div id="ti_code_banner-9" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_02 -->
<div id='div-gpt-ad-1492545221567-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-2'); });
</script>
</div>            
	    </div><div id="ti_image_banner-6" class="widget widget_ti_image_banner"><h3><a href="https://downeast.com/where-in-maine-jan-2018/">Where in Maine?</a></h3>            
            <a href="https://downeast.com/where-in-maine-jan-2018/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/12/DEE1801WIM-400.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="ti_code_banner-6" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_03 -->
<div id='div-gpt-ad-1492545221567-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-3'); });
</script>
</div>            
	    </div><div id="ti_code_banner-8" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_05 -->
<div id='div-gpt-ad-1492545221567-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-5'); });
</script>
</div>            
	    </div><div id="ti_image_banner-4" class="widget widget_ti_image_banner"><a href="/user-submitted-galleries/"><h3>READER PHOTOS</h3></a>            
            <a href="/user-submitted-galleries/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/12/DEE1801Connect-400.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="ti_code_banner-18" class="widget widget_ti_code_banner">            
            <!-- /57999100/de_sidebar_04 -->
<div id='div-gpt-ad-1492545221567-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492545221567-4'); });
</script>
</div>            
	    </div>    </aside><!-- .sidebar -->                    </div>
                </div><!-- .grids -->
                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="ti_image_banner-3" class="widget widget_ti_image_banner">            
            <a href="/contact-us/company/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2014/02/Footer_leftside.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="red-wrapper">
  <div class="bigbox">
    <div class="box"> 
	    <ul>
	    	<h2>Interactive</h2>
	    	<li><a href="/register">Register</a></li>
	    	<li><a href="http://mainehomes.com/" target="_blank">Maine Homes</a></li>
	    	<li><a href="/whereinmaine">Where in Maine?</a></li>
	    	<li><a href="/user-submitted-galleries">Share Your Photo</a></li>
            <li><a href="/category/extras">Online Extras</a></li>
            <li><a href="http://adventures.downeast.com/" target="_blank">Down East Adventures</a></li>
	    </ul>
    </div>
  </div>
  <div class="bigbox">
    <div class="box">
	    <ul>
	    	<h2>Subscribe</h2>
	    	<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**BD1" target="_blank">Subscribe Now</a></li>
	    	<li><a href="/digital-editions/">Digital Edition</a></li>
	    	<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**GFT" target="_blank">Give a Gift</a></li>
	    	<li><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO" target="_blank">Services</a></li>
	    	<li><a href="/category/issues">Single Copies</a></li>
	    	<li><a href="/newsletter-subscription">Newsletters</a></li>
	    </ul>
    </div>
    </div>
  <div class="bigbox">
    <div class="box">
	    <ul>
	    	<h2>More</h2>
	    	<li><a href="/contact-us">Contact Us</a></li>
	    	<li><a href="/people">Staff</a></li>
<li><a href="/guidelines">Submissions</a></li>
	    	<li><a href="/advertise">Advertise With Us</a></li>
	    	<li><a href="/privacy-policy">Privacy Policy</a></li>
	    	<li><a href="/terms-of-use">Terms of Use</a></li>
	    	<li><a href="/employment">Employment</a></li>
	    	<li><a href="https://shop.downeast.com" target="_blank">Down East Book Store</a></li>
	    </ul>
    </div>
  </div>
</div></div>
		</div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="ti_image_banner-2" class="widget widget_ti_image_banner">            
            <a href="http://adventures.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/downeastmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/MagazineofMaine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View MagazineofMaine&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/downeastmagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/magofmaine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View magofmaine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC3FQ3BeGOk5GYoRy5wKwlNA&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/user20633407/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View user20633407&#8217;s profile on Vimeo</span></a></li></ul></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        © <i>Down East Magazine </i> 2018                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->


<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<a href="/newsletter-subscription/"><div id="royal_sidebutton_tab" class="royal_sidebutton_contents royal_sidebutton_left">Newsletter</div></a>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	<div class="grofile-hash-map-ee5d9d07564a56cb689baf9aebf8b5cc">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/working-like-dogs\/":68275};
	</script>
		<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://downeast.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://downeast.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=-b-modified-1483649423' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1-b-modified-1514996924' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=-b-modified-1479483178'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/subscriptions.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0-b-modified-1513349038'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/imgLiquid-min.js?ver=0.9-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.swipebox.min.js?ver=1.0-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5-b-modified-1513348960'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"68275 https:\/\/downeast.com\/?p=68275","disqusShortname":"downeast","disqusTitle":"Working Like Dogs","disqusUrl":"https:\/\/downeast.com\/working-like-dogs\/","options":{"manualSync":"1"},"postId":"68275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"downeast"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
  
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'64276155',post:'68275',tz:'-5',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '68275' ]);
</script>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 947206771;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/947206771/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</body>
</html>