
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->

<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970" />
<meta charset="UTF-8" />
<title>Best Maine Photography - Benjamin Williamson | Down East Magazine</title>
<meta name="apple-itunes-app" content="app-id=591172653">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0" />
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225" />
<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="https://downeast.com/wp-content/uploads/2016/01/favicon-1.ico" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png" />


<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
</script>
<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJ522JQ');</script>
<!-- End Google Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Some favorite Maine pictures from our photographer Benjamin Williamson."/>
<link rel="canonical" href="https://downeast.com/maine-photography/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Some of Our Favorite Maine Photos" />
<meta property="og:description" content="Some favorite shots from our photographer Benjamin Williamson." />
<meta property="og:url" content="https://downeast.com/maine-photography/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:section" content="Photography" />
<meta property="article:published_time" content="2018-12-20T17:00:56+00:00" />
<meta property="article:modified_time" content="2018-12-20T17:28:18+00:00" />
<meta property="og:updated_time" content="2018-12-20T17:28:18+00:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2018/06/Bald-Rock-Mountain-Lincolnville-Ben-Williamson-1200.jpg" />
<meta property="og:image:secure_url" content="https://downeast.com/wp-content/uploads/2018/06/Bald-Rock-Mountain-Lincolnville-Ben-Williamson-1200.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="Bald-Rock-Mountain,-Lincolnville---Ben-Williamson-1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Some favorite shots from our photographer Benjamin Williamson." />
<meta name="twitter:title" content="Some of Our Favorite Maine Photos" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2018/06/Bald-Rock-Mountain-Lincolnville-Ben-Williamson-1200.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://downeast.com/","sameAs":["https://www.facebook.com/downeastmagazine","https://instagram.com/downeastmagazine","https://www.linkedin.com/company/2065042","https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA","https://www.pinterest.com/magofmaine/","https://twitter.com/magazineofmaine"],"@id":"https://downeast.com/#organization","name":"Down East Magazine","logo":"https://downeast.com/wp-content/uploads/2013/12/delogo-retina.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="https://downeast.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/thingstodoinmaine/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Favorite Maine Photos Comments Feed" href="https://downeast.com/maine-photography/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://downeast.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://downeast.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.6&#038;ver=4.9.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://downeast.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://downeast.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/css-stars.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://downeast.com/wp-content/themes/simplemag-child/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://downeast.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.45'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.6&#038;ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.6&#038;ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.12'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery.barrating.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"c94d568ae4","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=c576fa1308","flash_swf_url":"https:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"c94d568ae4","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.0.1'></script>

<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p4lHab-jQx' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fmaine-photography%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Fmaine-photography%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" />			<script type="text/javascript">
			var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
			</script>
			
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1593679200910047'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1593679200910047&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[970, 90]).
    addSize([960, 0],[930, 86]).
    addSize([801, 0],[700, 65]).
    addSize([0, 0],[288, 27]).
    
    build();
      
    var newLeaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[1050, 150]).
    addSize([960, 0],[930, 133]).
    addSize([801, 0],[700, 100]).
    addSize([0, 0],[288, 41]).
    
    build();
    
    googletag.defineSlot('/57999100/de_large_leaderboard_home', [1050, 150], 'div-gpt-ad-1542835542854-0').defineSizeMapping(newLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de_home_expanding_leaderboard', [970, 90], 'div-gpt-ad-1492545221567-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1492545221567-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1492545221567-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1492545221567-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1492545221567-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1492545221567-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1492545221567-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
/* Theme Options Styling */
body {font-family:'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ffcc0d !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ffcc0d;}
#masthead .main-menu > ul > li{font-size:20px;}
#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}
.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ffcc0d;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#ffcc0d;}
::-moz-selection {background-color:#ffcc0d;}
/* Custom CSS */
body { 
    font-family: 'Work Sans', sans-serif;
    font-weight: 400; 
}
h1, h2, h3, h4,  .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total { font-family: 'Work Sans', sans-serif; font-weight: 400; }


#masthead  .main-menu > ul > #menu-item-159.sub-hover > a:after { border-color: transparent transparent #658b99 !important; }
#masthead  .main-menu > ul > #menu-item-157.sub-hover > a:after { border-color: transparent transparent #cc2047 !important; }
#masthead  .main-menu > ul > #menu-item-1407.sub-hover > a:after { border-color: transparent transparent #fc5545 !important; }
#masthead  .main-menu > ul > #menu-item-156.sub-hover > a:after { border-color: transparent transparent #1f9ecc !important; }
#masthead  .main-menu > ul > #menu-item-13218.sub-hover > a:after { border-color: transparent transparent #b70d0b !important; }

#masthead #menu-item-13218 .sub-menu {
	border-top-color: #b70d0b;
}
#masthead #menu-item-13218 .sub-menu .sub-links a:hover{
	background: #b70d0b;
}

.single .entry-content > p:first-of-type:first-letter {
     font-size:100%;
     font-family:inherit;
     float:none;
     line-height:normal;
     padding:0;
}

.single-post .category-rent-a-vacation-home .related-posts, .single-post .category-buy-a-maine-home .related-posts {
	display:none;
}

input[type="email"] {
	padding:5px;
}
#ti_image_banner-6 h3 a, #ti_image_banner-7 h3 a, #ti_image_banner-5 h3 a, #ti_image_banner-4 h3 a {
	display:block;
	height:75px;
}

.single .post-5748-2 .entry-media {
	display:none;
}
.post-9423 .ninja-forms-required-items {display:none;}

#menu-item-13218 a{
	color:#b70d0b;
}

#menu-item-13218 a:hover{
	color:#b70d0b;
}
.ie:before {font-size:5px !important;}
.ie:after {font-size:5px !important;}


#ti_code_banner-8 iframe, #ti_code_banner-6 iframe{width:300px !important;} /*old size 263px*/


object#ftswf1148743  {width:263px !important;} 

video::-webkit-full-screen {z-index:2147483647;}

.featured-posts article .entry-image,
.category-posts article .entry-image,
.format-posts article .entry-image,
.latest-reviews article .entry-image {
	height:auto;
}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://downeast.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<script type='text/javascript' src='https://www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>

<link rel='stylesheet' id='custom-css' href='https://www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1546211957' type='text/css' media='all' />
<style type="text/css" data-type="vc_shortcodes-custom-css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-76293 single-format-video cookies-not-set tribe-no-js wpb-js-composer js-comp-ver-5.6 vc_responsive">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ522JQ"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="https://downeast.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="http://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="http://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="http://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="http://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li class="home"><a href="https://downeast.com/">Home</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul class="sub-menu">
	<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Subscriptions</a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://kiosk.purplemanager.com/downeast#/">Desktop Edition</a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**BD1">Subscribe</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**GFT">Give a Gift</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://downeast.com/digital-editions/">Digital Edition</a></li>
	<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Past Issues</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" href="/contact-us/">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="https://downeast.com/contact-us/company/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="https://downeast.com/contact-us/company/">Our Company</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="/people">Our People</a></li>
	<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
	<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
	<li id="menu-item-85030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85030"><a href="/advertise/">ADVERTISE WITH US</a></li>
	<li id="menu-item-75660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75660"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-85028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85028"><a href="https://shop.downeast.com">SHOP</a></li>
<li id="menu-item-86226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86226"><a href="/advertise/">ADVERTISE</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
                        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="https://downeast.com/">
                    <img src="https://downeast.com/wp-content/uploads/2018/08/Down_East_Magazine_Header_Logo_2018.png" alt="Down East - Experience the Best of Maine" title="Down East - Experience the Best of Maine" />
                </a>
                <!-- End Logo -->
                <div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">            
            <a href="https://shop.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/08/DE-Shop-Header.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                                <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">            
            <a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**WEB" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2015/06/DE_Header_Subscribe_1812.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div>            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/lubec-maine/"><img src="https://downeast.com/wp-content/uploads/2018/12/1812_Lubec1-400-296x197.jpg" alt="A Town in Between" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/lubec-maine/">A Town in Between</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/maine-photography/"><img src="https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-feat-296x197.jpg" alt="Favorite Maine Photos" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/maine-photography/">Favorite Maine Photos</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/maine-christmas-tree-farm/"><img src="https://downeast.com/wp-content/uploads/2018/12/1812_TreesFT-296x197.jpg" alt="Whoa Tannenbaum!" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/maine-christmas-tree-farm/">Whoa Tannenbaum!</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72414" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/down-east-adventures/?utm_source=downeast&amp;utm_medium=website&amp;utm_campaign=mainmenu">UPCOMING TRIPS</a></li>
	<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
	<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/still-life/"><img src="https://downeast.com/wp-content/uploads/2018/12/1901_FDStillFT-296x197.jpg" alt="Still Life" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/still-life/">Still Life</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/harvest-for-the-holidays/"><img src="https://downeast.com/wp-content/uploads/2018/12/1812_FD-Recipe-296x197.jpg" alt="Harvest for the Holidays" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/harvest-for-the-holidays/">Harvest for the Holidays</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/adas-kitchen/"><img src="https://downeast.com/wp-content/uploads/2018/12/1812_Dining1-296x197.jpg" alt="Ada’s Kitchen" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/adas-kitchen/">Ada’s Kitchen</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/food-features/">Food Features</a></li>
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/restaurant-reviews/">Restaurants</a></li>
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/recipes/">Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/twilight-of-the-diehards/"><img src="https://downeast.com/wp-content/uploads/2018/12/1901_NxEBaxter4-296x197.jpg" alt="Twilight of the Diehards" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/twilight-of-the-diehards/">Twilight of the Diehards</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/featured-maine-maker-wilburs-of-maine-chocolate-confections/"><img src="https://downeast.com/wp-content/uploads/2018/12/Maine_Mud_Dark_Chocolate_Sauce-296x197.jpg" alt="Featured Maine Maker: </br> Wilbur&#8217;s of Maine Chocolate Confections" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/featured-maine-maker-wilburs-of-maine-chocolate-confections/">Featured Maine Maker: </br> Wilbur&#8217;s of Maine Chocolate Confections</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/featured-maine-maker-lesl-ware/"><img src="https://downeast.com/wp-content/uploads/2018/12/LESL-Ware-961-296x197.jpg" alt="Featured Maine Maker: </br> LESL Ware" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/featured-maine-maker-lesl-ware/">Featured Maine Maker: </br> LESL Ware</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-72413" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/culture/good-things-from-maine/">Good Things From Maine</a></li>
	<li id="menu-item-70992" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine">Events</a></li>
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/art-music/">Art + Music</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/essays/">Essays</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/history/">History</a></li>
</ul>
</div>
</li>
<li id="menu-item-67214" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com">Home + Garden</a></li>
<li id="menu-item-70993" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/things-to-do-in-maine/#events">Things to Do</a></li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=shop">Shop</a></li>
<li id="menu-item-73399" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://downeast.com/user-submitted-galleries/">Photos</a><div class="sub-menu"></div>
</li>
</ul></nav>        <div id="custom_html-11" class="widget_text top-leader widget_custom_html"><div class="textwidget custom-html-widget"><!-- /57999100/de_large_leaderboard_home -->
<div id='div-gpt-ad-1542835542854-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542835542854-0'); });
</script>
</div></div></div>        </div><!-- .wrapper -->
              
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-76293" class="post-76293 post type-post status-publish format-video has-post-thumbnail hentry category-photography category-travel category-zeta post_format-post-format-video">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-category"><a href="https://downeast.com/category/photography/" >Photography</a>, <a href="https://downeast.com/category/travel/" >Travel</a>, <a href="https://downeast.com/category/zeta/" >zeta</a></span>
               <span class="entry-date">12.20.18</span>
            </div>
                                    
        </header>
        
        
		        	<div class="entry-media">
        	

            </div>
		        
                <div class="wrapper-full">
                            
                
                              
               
			               
            
                <div class="single-box clearfix entry-content">
                	<div class="vc_row wpb_row vc_row-fluid vc_custom_1528120315463"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><h1 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1543846257097" >BEN'S PICS</h1><h4 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:italic" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1543847822397" >Some favorite Maine shots by our photographer, Benjamin Williamson.</h4></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><section class="vc_section"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1543846409019"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1523652642669"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_70 vc_sep_border_width_4 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey vc_custom_1518814665747  vc_custom_1518814665747" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-76293-433153117]" href="https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web-683x1024.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1200" height="1799" src="https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web.jpg" class="vc_single_image-img attachment-full" alt="Cape Porpoise Sunrise" srcset="https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web.jpg 1200w, https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web-200x300.jpg 200w, https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web-683x1024.jpg 683w, https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web-120x180.jpg 120w, https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web-220x330.jpg 220w, https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web-1050x1574.jpg 1050w, https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web-600x900.jpg 600w, https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web-387x580.jpg 387w, https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web-233x350.jpg 233w, https://downeast.com/wp-content/uploads/2018/12/Cape-Porpoise-Sunrise-web-534x800.jpg 534w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1543846409019"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner vc_custom_1523652642669"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1545326586700" >CAPE PORPOISE SUNRISE</h2><h5 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:italic" class="vc_custom_heading vc_custom_1545326893553" >It’s hard to believe how awesome the sunrise was this morning. This image felt like it was burning a hole on my memory card, I just had to share it!</h5></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></section><section class="vc_section"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1543846409019"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1523652642669"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_70 vc_sep_border_width_4 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey vc_custom_1518814665747  vc_custom_1518814665747" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-76293-1395883719]" href="https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb-1024x683.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1500" height="1001" src="https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb.jpg" class="vc_single_image-img attachment-full" alt="Babb&#039;s Bridge, Windham, Maine" srcset="https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb.jpg 1500w, https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb-1050x700.jpg 1050w, https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb-869x580.jpg 869w, https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb-350x234.jpg 350w, https://downeast.com/wp-content/uploads/2018/06/Babbs-Bridge-in-the-Snowweb-1100x734.jpg 1100w" sizes="(max-width: 1500px) 100vw, 1500px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1543846409019"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner vc_custom_1523652642669"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1543847237667" >BABB'S BRIDGE, WINDHAM</h2><h5 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:italic" class="vc_custom_heading vc_custom_1543847486045" >Babb's Bridge in Windham is one of the few covered bridges in Maine. When it comes to locations to visit when the snow is falling, this is among the best!</h5></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></section><section class="vc_section vc_custom_1543848212246"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1543846409019"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1523652642669"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_70 vc_sep_border_width_4 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey vc_custom_1518814665747  vc_custom_1518814665747" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-76293-1992417926]" href="https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web-1024x683.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1500" height="1001" src="https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web.jpg" class="vc_single_image-img attachment-full" alt="Cliff Walk, Prout&#039;s Neck" srcset="https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web.jpg 1500w, https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web-1050x700.jpg 1050w, https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web-869x580.jpg 869w, https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web-350x234.jpg 350w, https://downeast.com/wp-content/uploads/2018/06/Cliff-Walk-Prouts-Neck-web-1100x734.jpg 1100w" sizes="(max-width: 1500px) 100vw, 1500px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1543846409019"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner vc_custom_1523652642669"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1543847461762" >CLIFF WALK, PROUTS NECK</h2><h5 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:italic" class="vc_custom_heading vc_custom_1543847475072" >Morning light shines on a park bench on the Cliff Walk, Prouts Neck.</h5></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></section><section class="vc_section vc_custom_1543848212246"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1543846409019"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1523652642669"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_70 vc_sep_border_width_4 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey vc_custom_1518814665747  vc_custom_1518814665747" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-76293-1123138048]" href="https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web-1024x753.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1500" height="1103" src="https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web.jpg" class="vc_single_image-img attachment-full" alt="Sparhawk Mill, Maine" srcset="https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web.jpg 1500w, https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web-300x221.jpg 300w, https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web-1024x753.jpg 1024w, https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web-180x132.jpg 180w, https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web-220x162.jpg 220w, https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web-1050x772.jpg 1050w, https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web-600x441.jpg 600w, https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web-789x580.jpg 789w, https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web-350x257.jpg 350w, https://downeast.com/wp-content/uploads/2018/12/Sparhawk-Mill-in-the-Snow-web-1088x800.jpg 1088w" sizes="(max-width: 1500px) 100vw, 1500px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1543846409019"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner vc_custom_1523652642669"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1543848679925" >SPARHAWK MILL, YARMOUTH</h2><h5 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:italic" class="vc_custom_heading vc_custom_1543848700483" >The Sparhawk Mill in Yarmouth is majestic in the snow. Ben loves this view across the Royal River no matter the time of year, but he says it's extra-special in the winter with heavy snowfall filling the air.</h5></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></section><section id="wolfesneck1" class="vc_section vc_custom_1544453268749"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1543846409019"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1523652642669"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_70 vc_sep_border_width_4 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey vc_custom_1518814665747  vc_custom_1518814665747" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-76293-1954354268]" href="https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web-1024x683.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="1500" height="1001" src="https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web.jpg" class="vc_single_image-img attachment-full" alt="Wolfe&#039;s Neck" srcset="https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web.jpg 1500w, https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web-180x120.jpg 180w, https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web-1050x700.jpg 1050w, https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web-869x580.jpg 869w, https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web-350x234.jpg 350w, https://downeast.com/wp-content/uploads/2018/12/Wolfes-Neck-Woods-web-1100x734.jpg 1100w" sizes="(max-width: 1500px) 100vw, 1500px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1543846409019"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner vc_custom_1523652642669"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1543848980863" >WOLFE'S NECK WOODS, FREEPORT</h2><h5 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:italic" class="vc_custom_heading vc_custom_1543848964591" >Wolfe's Neck Woods in Freeport is one of the best places in the area to explore classic Maine natural splendor. This time of year things have quieted down and the osprey have left, but so have the crowds. On this morning Ben was alone to witness this peaceful sunrise.</h5></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></section><div class="vc_row wpb_row vc_row-fluid vc_custom_1543849000063"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><h3 style="line-height: 1.2;text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1543848339894" ><a href="https://downeast.com/newsletter-subscription/">Get our weekly Snapshot email for more stunning Maine photography!</a></h3></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div>
                        <hr>
            <div class="hfip_post_ender">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="https://downeast.com/newsletter-subscription/"><img class="hfip_pe_image" src="https://downeast.com/wp-content/uploads/2017/04/down_east_dispatches.jpg" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '85b63340-a86b-4802-b965-e5877391e299'
  });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-76293" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/maine-photography/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-76293" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/maine-photography/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-76293" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/maine-photography/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-76293" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/maine-photography/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/maine-photography/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    
                                    </div>
                
                
                                                </div><!-- .wrapper -->
                <div class="wrapper">
                                                
                                
                
                                
                
                
<div id="author-box" class="single-box">
    <div class="clearfix inner">
    
        <div class="avatar">
            <img alt='Down East Magazine' src='https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650-96x96.png' class='avatar avatar-96 photo' height='96' width='96' />        </div><!-- .avatar -->
        
        
        <div class="author-info">
        
            <h2>
                <a href="https://downeast.com/author/down-east-magazine/" rel="author">
                    Down East Magazine                </a>
            </h2>
            <p>We're the Magazine of Maine.</p>
        
        </div><!-- .info -->
        
        
        <ul class="author-social">
        	
                            <li>
                    <a class="user-url" href="https://downeast.com">
                        Website                    </a>
                </li>
                        
                
                        
                
                
        </ul>
     
    </div>  
</div><!-- #author-box -->                
				
                                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also like        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-88893 post type-post status-publish format-video has-post-thumbnail hentry category-photography category-zeta post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/cutestpetpic/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/11/DE-Cutest-Pets-600x800-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Down East Cutest Pets Contest" srcset="https://downeast.com/wp-content/uploads/2018/11/DE-Cutest-Pets-600x800-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/11/DE-Cutest-Pets-600x800-296x197.jpg 296w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">November 28, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/cutestpetpic/">Cutest Pets Photo Contest 2019</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-74282 post type-post status-publish format-video has-post-thumbnail hentry category-bens-picks category-photography category-zeta post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/maine-photography-may-2018/">
						  <img width="400" height="267" src="https://downeast.com/wp-content/uploads/2018/05/Pastel-Sky-400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Pastel-Sky" srcset="https://downeast.com/wp-content/uploads/2018/05/Pastel-Sky-400.jpg 400w, https://downeast.com/wp-content/uploads/2018/05/Pastel-Sky-400-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/05/Pastel-Sky-400-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/05/Pastel-Sky-400-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/05/Pastel-Sky-400-350x234.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">June 1, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/maine-photography-may-2018/">Ben&#8217;s Picks: May 2018</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-72510 post type-post status-publish format-video has-post-thumbnail hentry category-bens-picks category-photography category-zeta post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/maine-photography-april-2018/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/04/2000-pixel-Kettle-Cove-Stars-1335-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Kettle Cove, Maine" srcset="https://downeast.com/wp-content/uploads/2018/04/2000-pixel-Kettle-Cove-Stars-1335-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/04/2000-pixel-Kettle-Cove-Stars-1335-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/04/2000-pixel-Kettle-Cove-Stars-1335-1050x700.jpg 1050w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">April 23, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/maine-photography-april-2018/">Ben&#8217;s Picks: April 2018</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-70150 post type-post status-publish format-video has-post-thumbnail hentry category-bens-picks category-photography category-zeta post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/maine-photography-march-2018/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/03/Jwalter_Sunrise_Hamlin-0001-1500-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="https://downeast.com/wp-content/uploads/2018/03/Jwalter_Sunrise_Hamlin-0001-1500-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/03/Jwalter_Sunrise_Hamlin-0001-1500-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/03/Jwalter_Sunrise_Hamlin-0001-1500-1024x683.jpg 1024w, https://downeast.com/wp-content/uploads/2018/03/Jwalter_Sunrise_Hamlin-0001-1500-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/03/Jwalter_Sunrise_Hamlin-0001-1500-1050x700.jpg 1050w, https://downeast.com/wp-content/uploads/2018/03/Jwalter_Sunrise_Hamlin-0001-1500-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/03/Jwalter_Sunrise_Hamlin-0001-1500-870x580.jpg 870w, https://downeast.com/wp-content/uploads/2018/03/Jwalter_Sunrise_Hamlin-0001-1500-350x233.jpg 350w, https://downeast.com/wp-content/uploads/2018/03/Jwalter_Sunrise_Hamlin-0001-1500.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">April 2, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/maine-photography-march-2018/">Ben&#8217;s Picks: March 2018</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-70596 post type-post status-publish format-video has-post-thumbnail hentry category-bens-picks category-photography category-zeta post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/maine-noreaster-photos-march-2018/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2018/03/1-Whaleback-Lighthouse-by-Jon-Secord-1-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Whaleback-Lighthouse-by-Jon-Secord" srcset="https://downeast.com/wp-content/uploads/2018/03/1-Whaleback-Lighthouse-by-Jon-Secord-1-600x400.jpg 600w, https://downeast.com/wp-content/uploads/2018/03/1-Whaleback-Lighthouse-by-Jon-Secord-1-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/03/1-Whaleback-Lighthouse-by-Jon-Secord-1-1050x700.jpg 1050w" sizes="(max-width: 600px) 100vw, 600px" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">March 12, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/maine-noreaster-photos-march-2018/">Ben&#8217;s Picks: March Nor&#8217;easter</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-69091 post type-post status-publish format-video has-post-thumbnail hentry category-bens-picks category-photography category-zeta post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/supermoons-and-snowstorms/">
						  <img width="400" height="267" src="https://downeast.com/wp-content/uploads/2018/02/Blue_SupermoonWebNW-1-400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" srcset="https://downeast.com/wp-content/uploads/2018/02/Blue_SupermoonWebNW-1-400.jpg 400w, https://downeast.com/wp-content/uploads/2018/02/Blue_SupermoonWebNW-1-400-300x200.jpg 300w, https://downeast.com/wp-content/uploads/2018/02/Blue_SupermoonWebNW-1-400-220x147.jpg 220w, https://downeast.com/wp-content/uploads/2018/02/Blue_SupermoonWebNW-1-400-296x197.jpg 296w, https://downeast.com/wp-content/uploads/2018/02/Blue_SupermoonWebNW-1-400-350x234.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">February 26, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/supermoons-and-snowstorms/">Ben&#8217;s Picks: Supermoons &#038; Snowstorms</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
                
                
                


			
	


		<div id="respond" class="single-box">
		
            <h3 class="entry-title">
            
									You must be 
                    <a href="https://downeast.com/wp-login.php?redirect_to=https%3A%2F%2Fdowneast.com%2Fmaine-photography%2F">logged in</a>
                    to post a comment                			
		</div>
	                
                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:100%;">	</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJ522JQ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div><div id="ti_image_banner-3" class="widget widget_ti_image_banner">            
            <a href="/contact-us/company/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2015/06/Down_East_Logo_footer_325.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="text-8" class="widget widget_text">			<div class="textwidget"><p>680 COMMERCIAL STREET ROCKPORT, MAINE</p>
<p>800-766-1670 | 207-594-9544</p>
</div>
		</div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="red-wrapper">
	<div class="bigbox">
		<div class="box"> 
			<ul>
				<h2>Interactive</h2>
				<li><a href="/register">Register</a></li>
				<li><a href="http://mainehomes.com/" target="_blank">Maine Homes</a></li>
				<li><a href="/whereinmaine">Where in Maine?</a></li>
				<li><a href="/user-submitted-galleries">Share Your Photo</a></li>
				<li><a href="/category/extras">Online Extras</a></li>
				<li><a href="http://adventures.downeast.com/" target="_blank">Down East Adventures</a></li>
				<li><a href="https://shop.downeast.com" target="_blank">Online Store</a></li>
			</ul>
		</div>
	</div>
	<div class="bigbox">
		<div class="box">
			<ul>
				<h2>Subscribe</h2>
				<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**BD1" target="_blank">Subscribe Now</a></li>
				<li><a href="/digital-editions/">Digital Edition</a></li>
				<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**GFT" target="_blank">Give a Gift</a></li>
				<li><a href="https://dem-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fdem.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" target="_blank">Manage Account</a></li>
				<li><a href="/category/issues">Single Copies</a></li>
				<li><a href="/newsletter-subscription">Newsletters</a></li>
			</ul>
		</div>
	</div>
	<div class="bigbox">
		<div class="box">
			<ul>
				<h2>More</h2>
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="/people">Staff</a></li>
				<li><a href="/guidelines">Submissions</a></li>
				<li><a href="/advertise">Advertise</a></li>
				<li><a href="/privacy-policy">Privacy Policy</a></li>
				<li><a href="/terms-of-use">Terms of Use</a></li>
				<li><a href="/employment">Employment</a></li>
			</ul>
		</div>
	</div>
</div></div></div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="ti_image_banner-2" class="widget widget_ti_image_banner">            
            <a href="http://adventures.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/downeastmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/MagazineofMaine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View MagazineofMaine&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/downeastmagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/magofmaine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View magofmaine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC3FQ3BeGOk5GYoRy5wKwlNA&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/user20633407/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View user20633407&#8217;s profile on Vimeo</span></a></li></ul></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        © <i>Down East Magazine </i> 2018                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-36fb0c154ec19fdd8a652fb5e919695e">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"8611ba1285","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/maine-photography\/":76293};
	</script>
						<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://downeast.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://downeast.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_playfair_displayregularitalic700700italic900900italic-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_oswald300regular700-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.0.1"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?integration=wordpress&#038;ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.6'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-a11y.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.6'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.6'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<style></style>
<script type="text/javascript">
  
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'64276155',post:'76293',tz:'-5',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '76293' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing to use this website, you are giving consent to cookies being used.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="https://downeast.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy Policy</a>
				</div>
				
			</div>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</body>
</html>