
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->

<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970" />
<meta charset="UTF-8" />
<title>Maine Things to Do - Lobster Roll World Championship - Down East magazine</title>
<meta name="apple-itunes-app" content="app-id=591172653">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0" />
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225" />
<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://downeast.com/wp-content/uploads/2016/01/favicon-1.ico" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="http://downeast.com/wp-content/uploads/2013/12/delogo-retina.png" />
<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '1593679200910047']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1593679200910047&amp;ev=PixelInitialized" /></noscript>

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Join us in celebrating Maine’s favorite crustacean, the lobster, at Down East’s Lobster Roll World Championship Saturday, July 7, at Thompson’s Point in Portland. Sample lobster rolls from 10 competing chefs. Vote to determine the World Champion! Plus, special performances from Circus Maine."/>
<link rel="canonical" href="https://downeast.com/lobsterroll/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lobster Roll World Championship - Down East magazine" />
<meta property="og:description" content="Join us in celebrating Maine’s favorite crustacean, the lobster, at Down East’s Lobster Roll World Championship Saturday, July 7, at Thompson’s Point in Portland. Sample lobster rolls from 10 competing chefs. Vote to determine the World Champion! Plus, special performances from Circus Maine." />
<meta property="og:url" content="https://downeast.com/lobsterroll/" />
<meta property="og:site_name" content="Down East" />
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2018-02-16T09:00:30-05:00" />
<meta property="article:modified_time" content="2018-02-16T09:25:59-05:00" />
<meta property="og:updated_time" content="2018-02-16T09:25:59-05:00" />
<meta property="og:image" content="https://downeast.com/wp-content/uploads/2017/03/Lobster-Roll-2018-FB-1200x630.jpg" />
<meta property="og:image:secure_url" content="https://downeast.com/wp-content/uploads/2017/03/Lobster-Roll-2018-FB-1200x630.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Join us in celebrating Maine’s favorite crustacean, the lobster, at Down East’s Lobster Roll World Championship Saturday, July 7, at Thompson’s Point in Portland. Sample lobster rolls from 10 competing chefs. Vote to determine the World Champion! Plus, special performances from Circus Maine." />
<meta name="twitter:title" content="Lobster Roll World Championship - Down East magazine" />
<meta name="twitter:site" content="@magazineofmaine" />
<meta name="twitter:image" content="https://downeast.com/wp-content/uploads/2017/03/Lobster-Roll-2018-FB-1200x630.jpg" />
<meta name="twitter:creator" content="@magazineofmaine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/downeast.com\/","name":"Down East","potentialAction":{"@type":"SearchAction","target":"https:\/\/downeast.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/downeast.com\/lobsterroll\/","sameAs":["https:\/\/www.facebook.com\/downeastmagazine","https:\/\/instagram.com\/downeastmagazine","https:\/\/www.linkedin.com\/company\/2065042","https:\/\/www.youtube.com\/channel\/UC3FQ3BeGOk5GYoRy5wKwlNA","https:\/\/www.pinterest.com\/magofmaine\/","https:\/\/twitter.com\/magazineofmaine"],"@id":"#organization","name":"Down East Magazine","logo":"https:\/\/downeast.com\/wp-content\/uploads\/2013\/12\/delogo-retina.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="https://downeast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="https://downeast.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="https://downeast.com/maine-events/?ical=1" />

    <meta http-equiv="Cache-Control" content="no-cache" />
    <meta http-equiv="Pragma" content="no-cache" />
    <meta http-equiv="Expires" content="0" />
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Down East Lobster Roll World Championship Comments Feed" href="https://downeast.com/lobsterroll/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://downeast.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://downeast.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='bgiiwpve-css-css'  href='https://downeast.com/wp-content/plugins/bootstrap-glyphicons-in-visual-editor/css/bgiiwpve.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://downeast.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.6&#038;ver=4.9.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/css-stars.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-bs-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/bootstrap-stars.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/frontend-forms.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/jquery-ui-1.9.1.custom.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://downeast.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/animate.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='https://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://downeast.com/wp-content/themes/simplemag-child/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://downeast.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://downeast.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://downeast.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/style.min.css?ver=3.16.21' type='text/css' media='all' />
<link rel='stylesheet' id='ult-slick-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/slick.min.css?ver=3.16.21' type='text/css' media='all' />
<link rel='stylesheet' id='ult-icons-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/css/icons.css?ver=3.16.21' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-animate-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/animate.min.css?ver=3.16.21' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-headings-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/headings.min.css?ver=3.16.21' type='text/css' media='all' />
<link rel='stylesheet' id='utl-info-banner-style-css'  href='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/info-banner.min.css?ver=3.16.21' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.6&#038;ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.6&#038;ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10-b-modified-1502280561'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/js/jquery.barrating.min.js?ver=-b-modified-1479483181'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"8abb7fccc0","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/frontend-form.js?ver=-b-modified-1479483178'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm.dd.y","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery-ui-timepicker-addon.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"8abb7fccc0","ajaxurl":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=bab32d9663","flash_swf_url":"https:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/upload.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag-child/js/wow.js?ver=-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.pack.js?ver=-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/leaflet-map/scripts/construct-leaflet-map.min.js?ver=2.10.0-b-modified-1516971824'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate-params.min.js?ver=3.16.21-b-modified-1515590334'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/custom.min.js?ver=3.16.21-b-modified-1515590334'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/headings.min.js?ver=3.16.21-b-modified-1515590334'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/slick.min.js?ver=3.16.21-b-modified-1515590334'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/jquery-appear.min.js?ver=3.16.21-b-modified-1515590334'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/slick-custom.min.js?ver=3.16.21-b-modified-1515590334'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/info-banner.min.js?ver=3.16.21-b-modified-1515590334'></script>

<script type='text/javascript' src='//www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='https://downeast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downeast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downeast.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p4lHab-ecd' />
<link rel="alternate" type="application/json+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Flobsterroll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downeast.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowneast.com%2Flobsterroll%2F&#038;format=xml" />
	<style type="text/css" media="screen,projection">
		#cf_toggle {
			font-family: 'Times New Roman', Times, serif;
			font-size: 1.5em;
			line-height: 1.2;
			color:  #006A80;
			cursor: pointer;
		}
	</style><script type="text/javascript">jwplayer.key='/9ROVh+Mz7+Rl2z1zprkHPHk0BfglJbDJPfH2Q==';jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<style type='text/css'>
@import url(https://fonts.googleapis.com/css?family=Autour+One|Meie+Script|Armata|Rum+Raisin|Sonsie+One|Kavoon|Denk+One|Gravitas+One|Racing+Sans+One|Nosifer|Ropa+Sans|Offside|Titan+One|Paytone+One|Audiowide|Righteous|Faster+One|Russo+One|Germania+One|Krona+One|Emblema+One|Creepster|Delius+Unicase|Wallpoet|Sansita+One|Monoton|Kenia|Monofett|Lato);


/* Begin Royal Side Button Styles*/
#royal_sidebutton_tab {
	font-family:"Lato", sans-serif;
	top:350px;
	background-color:#ffffff;
	color:#000000;
	border:1px solid black;
	

}

#royal_sidebutton_tab:hover {
	background-color: #ededed;
}

.royal_sidebutton_contents {
	position:fixed;
	margin:0;
	padding:6px 13px 8px 13px;
	text-decoration:none;
	text-align:center;
	font-size:15px;
	font-weight:normal;
	border-style:solid;
	display:block;
	z-index:100000;
}

.royal_sidebutton_left {
	cursor: pointer;
	-webkit-transform-origin:0 0;
	-moz-transform-origin:0 0;
	-o-transform-origin:0 0;
	-ms-transform-origin:0 0;
	-webkit-transform:rotate(270deg);
	-moz-transform:rotate(270deg);
	-ms-transform:rotate(270deg);
	-o-transform:rotate(270deg);
	transform:rotate(270deg);

	right:-54px;
-moz-border-radius:0px 0px 0px 0px;
border-radius:0px 0px 0px 0px;
	
	
	
	<!--[if lte IE 8]>
		/* Internet Explorer 8 and below */
		-ms-transform:rotate(270deg) / !important;
		*filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
	<![endif]-->

}
/* End Royal Side Button Styles*/

</style>

<style type='text/css' media='screen'>
	h5{ font-family:"Roboto Slab", arial, sans-serif;}
	h6{ font-family:"Roboto Slab", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://downeast.com"><link rel="https://theeventscalendar.com/" href="https://downeast.com/wp-json/tribe/events/v1/" />      <script type="text/javascript">
        var ajaxurl = 'https://downeast.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
    <!--  Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1347791-8', 'auto');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');

</script>

    <!--  Google Analytics Link Tracking -->
<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script> 

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/57999100/de_home_expanding_leaderboard', [970, 90], 'div-gpt-ad-1492545221567-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1492545221567-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1492545221567-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1492545221567-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1492545221567-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1492545221567-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1492545221567-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_skyscraper_01', [300, 600], 'div-gpt-ad-1492545221567-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>
/* Theme Options Styling */
body {font-family:'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'PT Serif', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ffcc0d !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ffcc0d;}
#masthead .main-menu > ul > li{font-size:20px;}
#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}
.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ffcc0d;}
.modern .posts-slider figure:before {background-color:#18191a;opacity:0.1;}
.posts-slider:hover figure:before {opacity:0.7;}
::selection {background-color:#ffcc0d;}
::-moz-selection {background-color:#ffcc0d;}
/* Custom CSS */
body { font-family: LeituraSans-Grot2; }
h1, h2, h3, h4,  .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total { font-family: LeituraSans-Grot4; }


#masthead  .main-menu > ul > #menu-item-159.sub-hover > a:after { border-color: transparent transparent #658b99 !important; }
#masthead  .main-menu > ul > #menu-item-157.sub-hover > a:after { border-color: transparent transparent #cc2047 !important; }
#masthead  .main-menu > ul > #menu-item-1407.sub-hover > a:after { border-color: transparent transparent #fc5545 !important; }
#masthead  .main-menu > ul > #menu-item-156.sub-hover > a:after { border-color: transparent transparent #1f9ecc !important; }
#masthead  .main-menu > ul > #menu-item-13218.sub-hover > a:after { border-color: transparent transparent #b70d0b !important; }

#masthead #menu-item-13218 .sub-menu {
	border-top-color: #b70d0b;
}
#masthead #menu-item-13218 .sub-menu .sub-links a:hover{
	background: #b70d0b;
}

.single .entry-content > p:first-of-type:first-letter {
     font-size:100%;
     font-family:inherit;
     float:none;
     line-height:normal;
     padding:0;
}

.single-post .category-rent-a-vacation-home .related-posts, .single-post .category-buy-a-maine-home .related-posts {
	display:none;
}

input[type="email"] {
	padding:5px;
}
#ti_image_banner-6 h3 a, #ti_image_banner-7 h3 a, #ti_image_banner-5 h3 a, #ti_image_banner-4 h3 a {
	display:block;
	height:75px;
}

.single .post-5748-2 .entry-media {
	display:none;
}
.post-9423 .ninja-forms-required-items {display:none;}

#menu-item-13218 a{
	color:#b70d0b;
}

#menu-item-13218 a:hover{
	color:#b70d0b;
}
.ie:before {font-size:5px !important;}
.ie:after {font-size:5px !important;}


#ti_code_banner-8 iframe, #ti_code_banner-6 iframe{width:300px !important;} /*old size 263px*/


object#ftswf1148743  {width:263px !important;} 

video::-webkit-full-screen {z-index:2147483647;}

.featured-posts article .entry-image,
.category-posts article .entry-image,
.format-posts article .entry-image,
.latest-reviews article .entry-image {
	height:auto;
}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://downeast.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<script type='text/javascript' src='//www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>

<link rel='stylesheet' id='custom-css' href='//www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1518803663' type='text/css' media='all' />
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1518619183661{padding-top: 20px !important;padding-right: 20px !important;padding-bottom: 40px !important;padding-left: 20px !important;background-image: url(https://downeast.com/wp-content/uploads/2017/03/lobster_roll_main_1080.jpg?id=69508) !important;background-position: center !important;background-repeat: no-repeat !important;background-size: cover !important;}.vc_custom_1518619081415{padding-bottom: 35px !important;background-color: rgba(5,5,5,0.3) !important;*background-color: rgb(5,5,5) !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-54573 single-format-video tribe-no-js tribe-bar-is-disabled wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-dark">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="https://downeast.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="http://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="http://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="http://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="http://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="http://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li class="home"><a href="https://downeast.com/">Home</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul class="sub-menu">
	<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Subscriptions</a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://kiosk.purplemanager.com/downeast#/">Desktop Edition</a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**BD1">Subscribe Now</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="https://downeast.com/digital-editions/">Down East App</a></li>
	<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Back Issues</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" href="https://dem.pcdfusion.com/pcd/Order?iKey=I**GFT">Give a Gift</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://dem.pcdfusion.com/pcd/CustomerSupport/App/8495">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="https://downeast.com/contact-us/company/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="https://downeast.com/contact-us/company/">Our Company</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="/people">Our People</a></li>
	<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
	<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="https://downeast.com/employment/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1748"><a href="https://downeast.com/advertise/">Advertise With Us</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="https://downeast.com/">
                    <img src="https://downeast.com/wp-content/uploads/2017/03/Down-East-Website-Logo.png" alt="Down East - The Magazine of Maine" title="Down East - The Magazine of Maine" />
                </a>
                <!-- End Logo -->
                <div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">            
            <a href="https://shop.downeast.com/?utm_source=website&#038;utm_medium=header&#038;utm_campaign=shop" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/08/DE-Shop-Header.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                                <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">            
            <a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**WEB" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2018/02/DE_Header_Subscribe_1803.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/what-isnt-sunaana/"><img src="https://downeast.com/wp-content/uploads/2018/02/1803_NE_Sunaan-296x197.jpg" alt="What Isn’t Sunaana?" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/what-isnt-sunaana/">What Isn’t Sunaana?</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/such-strange-eyes/"><img src="https://downeast.com/wp-content/uploads/2018/01/DEE1802GuideFilm2FT-296x197.jpg" alt="Such Strange Eyes" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/such-strange-eyes/">Such Strange Eyes</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/gay-island-oyster-farm/"><img src="https://downeast.com/wp-content/uploads/2018/01/CWS_8855-1200-296x197.jpg" alt="Gay Island Oyster Farm" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/gay-island-oyster-farm/">Gay Island Oyster Farm</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
	<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
	<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/lobsterroll/"><img src="https://downeast.com/wp-content/uploads/2017/03/Lobster-Roll-2018-FB-1200x630-296x197.jpg" alt="Down East Lobster Roll World Championship" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/lobsterroll/">Down East Lobster Roll World Championship</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/chaval/"><img src="https://downeast.com/wp-content/uploads/2018/02/1803_FD_Chaval1-296x197.jpg" alt="Chaval" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/chaval/">Chaval</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/a-whole-other-kettle/"><img src="https://downeast.com/wp-content/uploads/2018/02/food-cold-wood-hand-296x197.jpg" alt="A Whole Other Kettle" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/a-whole-other-kettle/">A Whole Other Kettle</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/food-features/">Food Features</a></li>
	<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/restaurant-reviews/">Restaurant Reviews</a></li>
	<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/food/recipes/">Recipes</a></li>
	<li id="menu-item-21805" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/reader-submitted-maine-recipes">Reader Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="https://downeast.com/all-bundled-up/"><img src="https://downeast.com/wp-content/uploads/2018/02/1803_DY_Baby-296x197.jpg" alt="All Bundled Up" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/all-bundled-up/">All Bundled Up</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/how-we-live-in-maine/"><img src="https://downeast.com/wp-content/uploads/2018/02/GRybus-DE-HannahHolmes-001-9343-400-296x197.jpg" alt="How We Live in Maine" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/how-we-live-in-maine/">How We Live in Maine</a>
								</li>
								<li>
									<figure>
										<a href="https://downeast.com/what-is-sunaana/"><img src="https://downeast.com/wp-content/uploads/2017/02/Sunana-Express-Hed-1-296x197.jpg" alt="Sunaana Express VIP Giveaway" width="296" height="197" /></a>
									</figure>
									<a href="https://downeast.com/what-is-sunaana/">Sunaana Express VIP Giveaway</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/art-music/">Art + Music</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/essays/">Essays</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/history/">History</a></li>
	<li id="menu-item-1785" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/politics/">Politics</a></li>
	<li id="menu-item-1612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://downeast.com/category/profiles-culture/">Profiles</a></li>
	<li id="menu-item-1611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://downeast.com/category/events/">Events</a></li>
</ul>
</div>
</li>
<li id="menu-item-67214" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com">Home + Garden</a></li>
<li id="menu-item-57981" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.downeast.com/?utm_source=website&amp;utm_medium=menu&amp;utm_campaign=shop">Shop</a></li>
</ul></nav>                        </div><!-- .wrapper -->     
    </header><!-- #masthead -->
		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-54573" class="post-54573 post type-post status-publish format-video has-post-thumbnail hentry category-events category-food category-zeta post_format-post-format-video">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-category"><a href="https://downeast.com/category/events/" >Events</a>, <a href="https://downeast.com/category/food/" >Food</a>, <a href="https://downeast.com/category/zeta/" >zeta</a></span>
               <span class="entry-date">02.16.18</span>
            </div>
                                    
        </header>
        
        
		        	<div class="entry-media">
        	

            </div>
		        
                <div class="wrapper">
            			                            
                
                              
               
			               
            
                <div class="single-box clearfix entry-content">
                	<div class="vc_row wpb_row vc_row-fluid vc_custom_1518619183661 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid vc_custom_1518619081415 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="ultimate-heading-29745a871ad06f488" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-29745a871ad06f488 uvc-5587 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-29745a871ad06f488 h1'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h1 style="font-weight:normal;color:#efefef;">Down East Lobster Roll World Championship</h1></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4><strong>When:</strong>  Saturday, July 7th from noon to 4pm</h4>
<h4>Doors open at 11:30am</h4>
<h4><strong>Where:</strong>  <a href="https://www.google.com/maps/place/Brick+South+Events+%26+Catering+Co./@43.651209,-70.291212,15z/data=!4m5!3m4!1s0x0:0xdf25bdf88f650c1a!8m2!3d43.651209!4d-70.291212" target="_blank" rel="noopener">Brick South at Thompson&#8217;s Point, Portland, ME</a></h4>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Join us in celebrating Maine’s favorite crustacean, the lobster, at Down East’s Lobster Roll World Championship held Saturday, July 7, in Brick South at Thompson’s Point in Portland. Sample lobster rolls from 10 competing chefs. Vote for your favorite lobster roll to determine the World Champion! Plus, special performances from Circus Maine and check out our Good Things from Maine pop-up shop.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/lobster_roll_world_championship_2018_logo-300x300.jpg" width="300" height="300" alt="Lobster Roll World Championship 2018" title="lobster_roll_world_championship_2018_logo" /></div>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="ultimate-heading-99385a871ad076b27" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-99385a871ad076b27 uvc-2627 " data-hspacer="line_with_icon" data-hline_width="auto" data-hicon_type="custom" data-hborder_style="solid" data-hborder_height="3" data-hborder_color="#ccc" data-icon_width="55" data-hfixer="16"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer line_with_icon" style="top"><div class="ult-just-icon-wrapper  "><div class="align-icon" style="text-align:center;">
<div class="aio-icon-img " style="font-size:55px;display:inline-block;" >
	<img class="img-icon" alt="null" src="https://downeast.com/wp-content/uploads/2017/03/lobster_sep_image.png"/>
</div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ult-spacer spacer-5a871ad0784e7" data-id="5a871ad0784e7" data-height="20" data-height-mobile="20" data-height-tab="20" data-height-tab-portrait="" data-height-mobile-landscape="" style="clear:both;display:block;"></div><div id="ultimate-heading-84335a871ad078645" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-84335a871ad078645 uvc-2589 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-84335a871ad078645 h2'  data-responsive-json-new='{"font-size":"","line-height":""}' ><h2 style="font-weight:normal;">TICKETS</h2></div></div><div class="ult-spacer spacer-5a871ad078767" data-id="5a871ad078767" data-height="20" data-height-mobile="20" data-height-tab="20" data-height-tab-portrait="" data-height-mobile-landscape="" style="clear:both;display:block;"></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>VIP &#8211; $250 (Purchase yours today and get 20% off!  While supplies last. $200/ticket)</p>
<ul>
<li>VIP lounge with open bar, cocktail hour meet &amp; greet with the competition winners from 4-5pm.  Includes drinks, gift bag, VIP entrance, and all Judge ticket benefits.</li>
</ul>
<p>&nbsp;</p>
<p>Judge &#8211; $99 (Purchase yours today and save $10/ticket.  While supplies last. $89/ticket)</p>
<ul>
<li>Includes 10 lobster roll tasting stations, vote for Lobster Roll World Champion</li>
</ul>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container vc_btn3-center" >
	<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-block vc_btn3-color-juicy-pink" href="https://207tix.com/events/down-east-lobster-roll" title="" target="_blank">Buy Tickets</a></div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="ultimate-heading-90885a871ad07e7ca" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-90885a871ad07e7ca uvc-3597 " data-hspacer="line_with_icon" data-hline_width="auto" data-hicon_type="custom" data-hborder_style="solid" data-hborder_height="3" data-hborder_color="#ccc" data-icon_width="55" data-hfixer="16"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer line_with_icon" style="top"><div class="ult-just-icon-wrapper  "><div class="align-icon" style="text-align:center;">
<div class="aio-icon-img " style="font-size:55px;display:inline-block;" >
	<img class="img-icon" alt="null" src="https://downeast.com/wp-content/uploads/2017/03/lobster_sep_image.png"/>
</div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ult-spacer spacer-5a871ad07ff8c" data-id="5a871ad07ff8c" data-height="30" data-height-mobile="30" data-height-tab="30" data-height-tab-portrait="" data-height-mobile-landscape="" style="clear:both;display:block;"></div><div id="ult-carousel-18421654435a871ad080184" class="ult-carousel-wrapper   ult_horizontal" data-gutter="0" data-rtl="false" ><div class="ult-carousel-11989061585a871ad08009f " ><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/LobsterFreshies_Merriam001_crop-750x500.jpg" width="750" height="500" alt="LobsterFreshies_Merriam001_crop" title="LobsterFreshies_Merriam001_crop" /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/LobsterEventide©Merriam010-750x500.jpg" width="750" height="500" alt="1st Annual Down East Lobster Roll Festival. Eventide." title="1st Annual Down East Lobster Roll Festival. Eventide." /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/LobsterBite©Merriam014-750x500.jpg" width="750" height="500" alt="1st Annual Down East Lobster Roll Festival" title="1st Annual Down East Lobster Roll Festival" /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/LobsterBite©Merriam011-750x500.jpg" width="750" height="500" alt="1st Annual Down East Lobster Roll Festival" title="1st Annual Down East Lobster Roll Festival" /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/Lobster©Merriam012-750x500.jpg" width="750" height="500" alt="1st Annual Down East Lobster Roll Festival. Waiting for lobster rolls at the Black Tie tent." title="Lobster©Merriam012" /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/Lobster©Merriam008-750x500.jpg" width="750" height="500" alt="1st Annual Down East Lobster Roll Festival" title="1st Annual Down East Lobster Roll Festival" /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/023_Lobster_Roll_Festival_2017_CWS-750x500.jpg" width="750" height="500" alt="023_Lobster_Roll_Festival_2017_CWS" title="023_Lobster_Roll_Festival_2017_CWS" /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/020_Lobster_Roll_Festival_2017_CWS-750x500.jpg" width="750" height="500" alt="020_Lobster_Roll_Festival_2017_CWS" title="020_Lobster_Roll_Festival_2017_CWS" /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/018_Lobster_Roll_Festival_2017_CWS-750x500.jpg" width="750" height="500" alt="018_Lobster_Roll_Festival_2017_CWS" title="018_Lobster_Roll_Festival_2017_CWS" /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/016_Lobster_Roll_Festival_2017_CWS-750x500.jpg" width="750" height="500" alt="016_Lobster_Roll_Festival_2017_CWS" title="016_Lobster_Roll_Festival_2017_CWS" /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/015_Lobster_Roll_Festival_2017_CWS-750x500.jpg" width="750" height="500" alt="015_Lobster_Roll_Festival_2017_CWS" title="015_Lobster_Roll_Festival_2017_CWS" /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/008_Lobster_Roll_Festival_2017_CWS-750x500.jpg" width="750" height="500" alt="008_Lobster_Roll_Festival_2017_CWS" title="008_Lobster_Roll_Festival_2017_CWS" /></div>
		</figure>
	</div>
</div><div class="ult-item-wrap" data-animation="animated no-animation">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://downeast.com/wp-content/uploads/2017/03/010_Lobster_Roll_Festival_2017_CWS-750x500.jpg" width="750" height="500" alt="010_Lobster_Roll_Festival_2017_CWS" title="010_Lobster_Roll_Festival_2017_CWS" /></div>
		</figure>
	</div>
</div></div></div>			<script type="text/javascript">
				jQuery(document).ready(function ($) {
					if( typeof jQuery('.ult-carousel-11989061585a871ad08009f').slick == "function"){
						$('.ult-carousel-11989061585a871ad08009f').slick({dots: true,autoplay: true,autoplaySpeed: 5000,speed: 300,infinite: true,arrows: true,nextArrow: '<button type="button" role="button" aria-label="Next" style="color:#333333; font-size:20px;" class="slick-next default"><i class="ultsl-arrow-right4"></i></button>',prevArrow: '<button type="button" role="button" aria-label="Previous" style="color:#333333; font-size:20px;" class="slick-prev default"><i class="ultsl-arrow-left4"></i></button>',slidesToScroll:3,slidesToShow:3,swipe: true,draggable: true,touchMove: true,pauseOnHover: true,responsive: [
							{
							  breakpoint: 1025,
							  settings: {
								slidesToShow: 3,
								slidesToScroll: 3,  
							  }
							},
							{
							  breakpoint: 769,
							  settings: {
								slidesToShow: 3,
								slidesToScroll: 3
							  }
							},
							{
							  breakpoint: 481,
							  settings: {
								slidesToShow: 3,
								slidesToScroll: 3
							  }
							}
						],pauseOnDotsHover: true,customPaging: function(slider, i) {
                   return '<i type="button" style= "color:#333333;" class="ultsl-record" data-role="none"></i>';
                },});
					}
				});
			</script>
			</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="ultimate-heading-13715a871ad0945c9" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-13715a871ad0945c9 uvc-8175 " data-hspacer="line_with_icon" data-hline_width="auto" data-hicon_type="custom" data-hborder_style="solid" data-hborder_height="3" data-hborder_color="#ccc" data-icon_width="55" data-hfixer="16"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer line_with_icon" style="top"><div class="ult-just-icon-wrapper  "><div class="align-icon" style="text-align:center;">
<div class="aio-icon-img " style="font-size:55px;display:inline-block;" >
	<img class="img-icon" alt="null" src="https://downeast.com/wp-content/uploads/2017/03/lobster_sep_image.png"/>
</div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ult-spacer spacer-5a871ad095dec" data-id="5a871ad095dec" data-height="30" data-height-mobile="30" data-height-tab="30" data-height-tab-portrait="" data-height-mobile-landscape="" style="clear:both;display:block;"></div><div id="ultib3-10801299325a871ad096c3b" class=" ultb3-box ult-adjust-bottom-margin  " style=""><div class="ultb3-box-overlay" style="background:rgba(2,2,2,0.20);"></div><img src="https://downeast.com/wp-content/uploads/2017/03/lobster_roll_main_1080.jpg" style="" class="ultb3-img ultb3-img-center" alt="null"/><div id="Info-banner-wrap2620" class="ultb3-info ib3-info-center" data-animation="" data-animation-delay="03"><div class="ultb3-title ult-responsive"  data-ultimate-target='#Info-banner-wrap2620 .ultb3-title'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;color:#ffffff;">Think you have the world's winning lobster roll recipe? Click here to enter the championship</div><a href="https://downeast.com/worlds-best-lobster-roll-competition/" target="target=" _blank""  class="ultb3-btn ult-responsive"  data-ultimate-target='#Info-banner-wrap2620 .ultb3-btn'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;">Enter Here<i class="Defaults-angle-right"></i></a></div></div><style>
					#ultib3-10801299325a871ad096c3b {
						min-height:200px;
					}
					#ultib3-10801299325a871ad096c3b img.ultb3-img {
						height: px;
					}
					#ultib3-10801299325a871ad096c3b .ultb3-btn {
						border:2px solid #d2232a;border-radius:50px;color:#ffffff;
					}
					#ultib3-10801299325a871ad096c3b .ultb3-btn:hover {
						background:#d2232a;color:#ffffff;
					}
				</style></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><a href="https://downeast.com/lobster-roll-festival/terms-and-conditions.html" target="_blank" rel="noopener">Terms &amp; Conditions</a></p>

		</div>
	</div>
</div></div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54573" class="share-facebook sd-button share-icon no-text" href="https://downeast.com/lobsterroll/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54573" class="share-twitter sd-button share-icon no-text" href="https://downeast.com/lobsterroll/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-54573" class="share-pinterest sd-button share-icon no-text" href="https://downeast.com/lobsterroll/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-54573" class="share-linkedin sd-button share-icon no-text" href="https://downeast.com/lobsterroll/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://downeast.com/lobsterroll/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    
                                    </div>
                
                
                                                                
                                
                
                                
                
                
<div id="author-box" class="single-box">
    <div class="clearfix inner">
    
        <div class="avatar">
            <img alt='Down East Magazine' src='https://downeast.com/wp-content/uploads/2017/05/Down-East-Magazine_avatar_1495546650-96x96.png' class='avatar avatar-96 photo' height='96' width='96' />        </div><!-- .avatar -->
        
        
        <div class="author-info">
        
            <h2>
                <a href="https://downeast.com/author/down-east-magazine/" rel="author">
                    Down East Magazine                </a>
            </h2>
            <p>We're the Magazine of Maine.</p>
        
        </div><!-- .info -->
        
        
        <ul class="author-social">
        	
                            <li>
                    <a class="user-url" href="https://downeast.com">
                        Website                    </a>
                </li>
                        
                
                        
                
                
        </ul>
     
    </div>  
</div><!-- #author-box -->                
				
                                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also like        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-54275 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-event category-events category-zeta">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/what-is-sunaana/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/02/Sunana-Express-Hed-1-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Sunaana Express" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">February 6, 2018</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/what-is-sunaana/">Sunaana Express VIP Giveaway</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-66998 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-zeta tag-december-2017">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/dont-rest-merry-gentlemen-gentlewomen/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/11/Front-Street-Bath-Holiday-Decorations-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">November 22, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/dont-rest-merry-gentlemen-gentlewomen/">Don’t Rest, You Merry Gentlemen (and Gentlewomen)</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-63356 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-sponsored-content category-travel category-westernlakes category-zeta">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/our-favorite-fall-trails-western-maine-highlights/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/09/Dirk-MacKnights-fall-aerial-mountains-and-river-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">September 20, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/our-favorite-fall-trails-western-maine-highlights/">Our Favorite Fall Trails:<br>Western Maine Highlights</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-63448 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-sponsored-content category-travel category-westernlakes category-zeta">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/best-fall-scenic-drives-basecamp-bethel/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/09/Kirk-Erickson-Mainescape-Media-Songo-Fall-2-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" />                      </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">September 18, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/best-fall-scenic-drives-basecamp-bethel/">Best Fall Scenic Drives:<br>Base Camp Bethel</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-63215 post type-post status-publish format-video has-post-thumbnail hentry category-events category-zeta post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/2017-camden-international-film-festival/">
						  <img width="400" height="267" src="https://downeast.com/wp-content/uploads/2017/09/pexels-photo-173408-400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Family walk" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">September 12, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/2017-camden-international-film-festival/">Camden International Film Festival</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-62818 post type-post status-publish format-video has-post-thumbnail hentry category-events category-sponsored-content category-travel category-westernlakes category-zeta post_format-post-format-video">
								  
                  <figure class="entry-image">
                  
                      <a href="https://downeast.com/fall-in-maine-events-you-cant-miss/">
						  <img width="600" height="400" src="https://downeast.com/wp-content/uploads/2017/09/Wife-carrying-championship-credit-Sunday-River-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="" />                      </a>
                      
                      <i class="icon-camera"></i>              
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">September 8, 2017</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="https://downeast.com/fall-in-maine-events-you-cant-miss/">Fall in Maine:<br>Events You Can&#8217;t Miss</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
                
                
                


			
	


		<div id="respond" class="single-box">
		
            <h3 class="entry-title">
            
									You must be 
                    <a href="https://downeast.com/wp-login.php?redirect_to=https%3A%2F%2Fdowneast.com%2Flobsterroll%2F">logged in</a>
                    to post a comment                			
		</div>
	                
                				                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-dark">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="ti_image_banner-3" class="widget widget_ti_image_banner">            
            <a href="/contact-us/company/" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2014/02/Footer_leftside.png" alt="Ad" target="_blank" />
            </a>
            
	    </div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="red-wrapper">
  <div class="bigbox">
    <div class="box"> 
	    <ul>
	    	<h2>Interactive</h2>
	    	<li><a href="/register">Register</a></li>
	    	<li><a href="http://mainehomes.com/" target="_blank">Maine Homes</a></li>
	    	<li><a href="/whereinmaine">Where in Maine?</a></li>
	    	<li><a href="/user-submitted-galleries">Share Your Photo</a></li>
            <li><a href="/category/extras">Online Extras</a></li>
            <li><a href="http://adventures.downeast.com/" target="_blank">Down East Adventures</a></li>
	    </ul>
    </div>
  </div>
  <div class="bigbox">
    <div class="box">
	    <ul>
	    	<h2>Subscribe</h2>
	    	<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**BD1" target="_blank">Subscribe Now</a></li>
	    	<li><a href="/digital-editions/">Digital Edition</a></li>
	    	<li><a href="https://dem.pcdfusion.com/pcd/Order?iKey=I**GFT" target="_blank">Give a Gift</a></li>
	    	<li><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO" target="_blank">Services</a></li>
	    	<li><a href="/category/issues">Single Copies</a></li>
	    	<li><a href="/newsletter-subscription">Newsletters</a></li>
	    </ul>
    </div>
    </div>
  <div class="bigbox">
    <div class="box">
	    <ul>
	    	<h2>More</h2>
	    	<li><a href="/contact-us">Contact Us</a></li>
	    	<li><a href="/people">Staff</a></li>
<li><a href="/guidelines">Submissions</a></li>
	    	<li><a href="/advertise">Advertise With Us</a></li>
	    	<li><a href="/privacy-policy">Privacy Policy</a></li>
	    	<li><a href="/terms-of-use">Terms of Use</a></li>
	    	<li><a href="/employment">Employment</a></li>
	    	<li><a href="https://shop.downeast.com" target="_blank">Down East Book Store</a></li>
	    </ul>
    </div>
  </div>
</div></div>
		</div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="ti_image_banner-2" class="widget widget_ti_image_banner">            
            <a href="http://adventures.downeast.com" rel="nofollow" target="_self">
            	<img src="https://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/downeastmagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/MagazineofMaine/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View MagazineofMaine&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/downeastmagazine/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View downeastmagazine&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/magofmaine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View magofmaine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UC3FQ3BeGOk5GYoRy5wKwlNA/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UC3FQ3BeGOk5GYoRy5wKwlNA&#8217;s profile on YouTube</span></a></li><li><a href="https://vimeo.com/user20633407/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View user20633407&#8217;s profile on Vimeo</span></a></li></ul></div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        © <i>Down East Magazine </i> 2018                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->


<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<a href="/newsletter-subscription/"><div id="royal_sidebutton_tab" class="royal_sidebutton_contents royal_sidebutton_left">Newsletter</div></a>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	<div class="grofile-hash-map-36fb0c154ec19fdd8a652fb5e919695e">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/downeast.com\/lobsterroll\/":54573};
	</script>
		<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://downeast.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://downeast.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1-b-modified-1517940824' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=-b-modified-1479483178'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/subscriptions.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0-b-modified-1513349038'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5-b-modified-1513348960'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0-b-modified-1473189251'></script>
<script type='text/javascript' src='https://downeast.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5-b-modified-1513348811'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downeast.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
  
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'64276155',post:'54573',tz:'-5',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '54573' ]);
</script>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 947206771;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/947206771/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- Start of HubSpot Embed Code -->
  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</body>
</html>