
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<!--[if IE]><style>blockquote::before{font-size:10px; !important;}blockquote::after{font-size:10px; !important;}</style><![endif]-->
<head>
<meta name="viewport" content="user-scalable=yes, width=970"/>
<meta charset="UTF-8"/>
<title>Where in Maine - Bass Harbor | Down East Magazine</title>
<meta name="apple-itunes-app" content="app-id=591172653">
 
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta name="google-site-verification" content="jccdBRGhQZOthUt3-LM0qulRjp3lXLsYS-7KQQrLWC0"/>
<meta name="p:domain_verify" content="55d9edf2c5167e4a4991e4cea57339225"/>
 
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="shortcut icon" href="http://downeast.com/wp-content/uploads/2016/01/favicon-1.ico"/>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/simplemag-child/css/MyFontsWebfontsKit.css">
<link rel="apple-touch-icon-precomposed" href="http://downeast.com/wp-content/uploads/2013/12/delogo-retina.png"/>
<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '1593679200910047']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1593679200910047&amp;ev=PixelInitialized"/></noscript>
 
 
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
 
<meta name="description" content="Each month, Down East editors select our favorite response to “Where in Maine?” Here is our favorite letter from the December photo of Bass Harbor."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://downeast.com/our-favorite-letter-february-2017/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Our Favorite Letter"/>
<meta property="og:description" content="Each month, Down East editors select our favorite response to “Where in Maine?” Here is our favorite letter from the December photo of Bass Harbor."/>
<meta property="og:url" content="http://downeast.com/our-favorite-letter-february-2017/"/>
<meta property="og:site_name" content="Down East"/>
<meta property="article:publisher" content="https://www.facebook.com/downeastmagazine"/>
<meta property="article:tag" content="Bass Harbor"/>
<meta property="article:tag" content="Bernard"/>
<meta property="article:tag" content="December 2016"/>
<meta property="article:tag" content="February 2017"/>
<meta property="article:tag" content="Tremont"/>
<meta property="article:section" content="Travel"/>
<meta property="article:published_time" content="2017-01-27T11:06:30-05:00"/>
<meta property="og:image" content="http://downeast.com/wp-content/uploads/2017/01/DEE1702MailWIM-1050.jpg"/>
<meta property="og:image:width" content="1050"/>
<meta property="og:image:height" content="700"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Each month, Down East editors select our favorite response to “Where in Maine?” Here is our favorite letter from the December photo of Bass Harbor."/>
<meta name="twitter:title" content="Our Favorite Letter"/>
<meta name="twitter:site" content="@magazineofmaine"/>
<meta name="twitter:image" content="http://downeast.com/wp-content/uploads/2017/01/DEE1702MailWIM-1050.jpg"/>
<meta name="twitter:creator" content="@magazineofmaine"/>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//p.jwpcdn.com'/>
<link rel='dns-prefetch' href='//js.hs-scripts.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Feed" href="http://downeast.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Comments Feed" href="http://downeast.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Down East &raquo; iCal Feed" href="http://downeast.com/maine-events/?ical=1"/>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Pragma" content="no-cache"/>
<meta http-equiv="Expires" content="0"/>
<link rel="alternate" type="application/rss+xml" title="Down East &raquo; Our Favorite Letter Comments Feed" href="http://downeast.com/our-favorite-letter-february-2017/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/downeast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='theme-my-login-css' href='http://downeast.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='bgiiwpve-css-css' href='http://downeast.com/wp-content/plugins/bootstrap-glyphicons-in-visual-editor/css/bgiiwpve.css?ver=3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://downeast.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.6&#038;ver=4.7.1' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sc-frontend-style-css' href='http://downeast.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='googlefonts-css' href="https://fonts.googleapis.com/css?family=Roboto+Slab:100,700&subset=latin" type='text/css' media='all'/>
<link rel='stylesheet' id='wpuf-rating-star-css-css' href='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/css-stars.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wpuf-rating-star-bs-css-css' href='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/bootstrap-stars.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wpuf-css-css' href='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/frontend-forms.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-css' href='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/css/jquery-ui-1.9.1.custom.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='photo-contest-plugin-styles-css' href='http://downeast.com/wp-content/plugins/photo-contest/css/public.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='photo-contest-plugin-styles-1-css' href='http://downeast.com/wp-content/plugins/photo-contest/css/mobilemenu.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='photo-contest-plugin-styles-2-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='animate-css' href='http://downeast.com/wp-content/themes/simplemag-child/css/animate.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='http://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='framework-css' href='http://downeast.com/wp-content/themes/simplemag-child/css/framework.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='icons-css' href='http://downeast.com/wp-content/themes/simplemag-child/css/icons.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='main-style-css' href='http://downeast.com/wp-content/themes/simplemag-child/style.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='upw_theme_standard-css' href='http://downeast.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href="https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.1" type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://downeast.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://downeast.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/leaflet-map/scripts/construct-leaflet-map.js?ver=1.0-b-modified-1482843989'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.plugins.min.js?rev=4.5.6&#038;ver=4.7.1'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.6&#038;ver=4.7.1'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/js/jquery.barrating.min.js?ver=-b-modified-1479483181'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/downeast.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"f275d5ffa6","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/frontend-form.js?ver=-b-modified-1479483178'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm.dd.y","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/plupload/handlers.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery-ui-timepicker-addon.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"f275d5ffa6","ajaxurl":"http:\/\/downeast.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/downeast.com\/wp-admin\/admin-ajax.php?nonce=124d4f36ec","flash_swf_url":"http:\/\/downeast.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/upload.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/photo-contest/js/public.js?ver=1.2.0-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag-child/js/wow.js?ver=-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag-child/fancybox/jquery.fancybox.pack.js?ver=-b-modified-1473189251'></script>
<script type='text/javascript' src='http://www.downeast.com/wp-content/themes/simplemag-child/js/bootstrap.js'></script>
<link rel='https://api.w.org/' href='http://downeast.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://downeast.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://downeast.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.1"/>
<link rel='shortlink' href='http://wp.me/p4lHab-dJo'/>
<link rel="alternate" type="application/json+oembed" href="http://downeast.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdowneast.com%2Four-favorite-letter-february-2017%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://downeast.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdowneast.com%2Four-favorite-letter-february-2017%2F&#038;format=xml"/>
<style type="text/css" media="screen,projection">#cf_toggle{font-family:'Times New Roman',Times,serif;font-size:1.5em;line-height:1.2;color:#006A80;cursor:pointer;}</style><script type="text/javascript">jwplayer.key='/9ROVh+Mz7+Rl2z1zprkHPHk0BfglJbDJPfH2Q==';jwplayer.defaults = { "ph": 2 };</script>
<script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>
<style type='text/css'>@import url(http://fonts.googleapis.com/css?family=Autour+One|Meie+Script|Armata|Rum+Raisin|Sonsie+One|Kavoon|Denk+One|Gravitas+One|Racing+Sans+One|Nosifer|Ropa+Sans|Offside|Titan+One|Paytone+One|Audiowide|Righteous|Faster+One|Russo+One|Germania+One|Krona+One|Emblema+One|Creepster|Delius+Unicase|Wallpoet|Sansita+One|Monoton|Kenia|Monofett|Lato);#royal_sidebutton_tab{font-family:"Lato",sans-serif;top:350px;background-color:#ffffff;color:#000000;border:1px solid black;}#royal_sidebutton_tab:hover{background-color:#ededed;}.royal_sidebutton_contents{position:fixed;margin:0;padding:6px 13px 8px 13px;text-decoration:none;text-align:center;font-size:15px;font-weight:normal;border-style:solid;display:block;z-index:100000;}.royal_sidebutton_left{cursor:pointer;-webkit-transform-origin:0 0;-moz-transform-origin:0 0;-o-transform-origin:0 0;-ms-transform-origin:0 0;-webkit-transform:rotate(270deg);-moz-transform:rotate(270deg);-ms-transform:rotate(270deg);-o-transform:rotate(270deg);transform:rotate(270deg);right:-54px;-moz-border-radius:0px 0px 0px 0px;border-radius:0px 0px 0px 0px;<!--[if lte IE 8]> -ms-transform:rotate(270deg)/ !important;
		*filter: progid:DXImageTransform.Microsoft.BasicImage(rotation=3);
	<![endif]-->

}</style>
<style type='text/css' media='screen'>h5{font-family:"Roboto Slab",arial,sans-serif;}h6{font-family:"Roboto Slab",arial,sans-serif;}</style>
  <script type="text/javascript">
        var ajaxurl = 'http://downeast.com/wp-admin/admin-ajax.php';
      </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
 
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1347791-8', 'auto');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');

</script>
 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/57999100/de_sidebar_01', [300, 250], 'div-gpt-ad-1478544447777-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_02', [300, 250], 'div-gpt-ad-1478544447777-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_03', [300, 250], 'div-gpt-ad-1478544447777-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_04', [300, 250], 'div-gpt-ad-1478544447777-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_05', [300, 250], 'div-gpt-ad-1478544447777-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/de_sidebar_06', [300, 100], 'div-gpt-ad-1478544447777-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>body{font-family:'PT Serif',Arial,Verdana,'Helvetica Neue',Helvetica,sans-serif;}h1,h2,h3,h4,h5,h6,.tagline,.sub-title,.menu a,.widget_pages,.widget_categories,.entry-meta,.entry-note,.read-more,#submit,.single .entry-content>p:first-of-type:first-letter,input#s,.widget_ti-about-site p,.comments .vcard,#respond label,.copyright,#wp-calendar tbody,.latest-reviews i,.score-box .total{font-family:'PT Serif',Arial,Verdana,'Helvetica Neue',Helvetica,sans-serif;font-weight:400;}.sub-menu ul li a:hover,.secondary-menu a:hover,.secondary-menu .current_page_item>a,.top-strip nav>ul>li:hover>a,.footer-sidebar .widget h3{color:#ffcc0d!important;}#masthead .main-menu>ul>li.sub-hover>a:after{border-color:transparent transparent #ffcc0d;}#masthead .main-menu>ul>li{font-size:20px;}#masthead .main-menu .sub-menu{border-top-color:#ffcc0d;}.widget_ti_most_commented span i:after{border-top-color:#ffcc0d;border-left-color:#ffcc0d;}.entry-image,.page-numbers .current,.link-pages span,.score-line span,.widget_ti_most_commented span{background-color:#ffcc0d;}.modern .posts-slider figure:before{background-color:#18191a;opacity:0.1;}.posts-slider:hover figure:before{opacity:0.7;}::selection{background-color:#ffcc0d;}::-moz-selection{background-color:#ffcc0d;}body{font-family:LeituraSans-Grot2;}h1,h2,h3,h4,.tagline,.sub-title,.menu a,.widget_pages,.widget_categories,.entry-meta,.entry-note,.read-more,#submit,.single .entry-content>p:first-of-type:first-letter,input#s,.widget_ti-about-site p,.comments .vcard,#respond label,.copyright,#wp-calendar tbody,.latest-reviews i,.score-box .total{font-family:LeituraSans-Grot4;}#masthead .main-menu>ul>#menu-item-159.sub-hover>a:after{border-color:transparent transparent #658b99!important;}#masthead .main-menu>ul>#menu-item-157.sub-hover>a:after{border-color:transparent transparent #cc2047!important;}#masthead .main-menu>ul>#menu-item-1407.sub-hover>a:after{border-color:transparent transparent #fc5545!important;}#masthead .main-menu>ul>#menu-item-156.sub-hover>a:after{border-color:transparent transparent #1f9ecc!important;}#masthead .main-menu>ul>#menu-item-13218.sub-hover>a:after{border-color:transparent transparent #b70d0b!important;}#masthead #menu-item-13218 .sub-menu{border-top-color:#b70d0b;}#masthead #menu-item-13218 .sub-menu .sub-links a:hover{background:#b70d0b;}.single .entry-content>p:first-of-type:first-letter{font-size:100%;font-family:inherit;float:none;line-height:normal;padding:0;}.single-post .category-rent-a-vacation-home .related-posts,.single-post .category-buy-a-maine-home .related-posts{display:none;}input[type="email"]{padding:5px;}#ti_image_banner-6 h3 a,#ti_image_banner-7 h3 a,#ti_image_banner-5 h3 a,#ti_image_banner-4 h3 a{display:block;height:75px;}.single .post-5748-2 .entry-media{display:none;}.post-9423 .ninja-forms-required-items{display:none;}#menu-item-13218 a{color:#b70d0b;}#menu-item-13218 a:hover{color:#b70d0b;}.ie:before{font-size:5px!important;}.ie:after{font-size:5px!important;}#ti_code_banner-8 iframe,#ti_code_banner-6 iframe{width:300px!important;}object#ftswf1148743{width:263px!important;}video::-webkit-full-screen{z-index:2147483647;}.featured-posts article .entry-image,.category-posts article .entry-image,.format-posts article .entry-image,.latest-reviews article .entry-image{height:auto;}</style>
<script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<script type='text/javascript' src='http://www.downeast.com/wp-content/themes/simplemag-child/js/masonry.pkgd.min.js'></script>
<link rel='stylesheet' id='custom-css' href='http://www.downeast.com/wp-content/themes/simplemag-child/custom-style.css?ver=1485543920' type='text/css' media='all'/>
</head>
<body class="post-template-default single single-post postid-52786 single-format-standard tribe-no-js tribe-bar-is-disabled">
<div id="outer-wrap">
<div id="inner-wrap">
<div id="pageslide">
<a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
</div> 
<header id="masthead" role="banner" class="clearfix">
<div class="top-strip color-site-dark">
<div class="wrapper clearfix">
<form method="get" id="searchform" action="http://downeast.com/" role="search">
<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';"/>
<button type="submit">
<i class="icon-search"></i>
</button>
</form>
<ul class="social"><li><a href="https://www.facebook.com/downeastmagazine" class="icon-facebook" target="_blank"></a></li><li><a href="https://www.twitter.com/magazineofmaine" class="icon-twitter" target="_blank"></a></li><li><a href="https://instagram.com/downeastmagazine" class="icon-instagram" target="_blank"></a></li><li><a href="https://www.vimeo.com/user20633407" class="icon-vimeo" target="_blank"></a></li><li><a href="https://www.pinterest.com/magofmaine" class="icon-pinterest" target="_blank"></a></li></ul>
<a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
<nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a>Sign In</a>
<ul class="sub-menu">
<li id="menu-item-48544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48544"><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Subscriptions</a></li>
<li id="menu-item-27586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27586"><a href="http://downeast.com/magazine/?guid=4da14b50c9f749059aca82e21f7ea174&#038;product_id=com.downeast.mag.jan2017">Desktop Edition</a></li>
<li id="menu-item-27587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27587"><a href="/login-3">Website Only Login</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177"><a target="_blank" href="https://secure.downeast.com/books/maine/">Store</a>
<ul class="sub-menu">
<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a target="_blank" href="https://secure.downeast.com/books/maine/calendars.html">Calendars</a></li>
<li id="menu-item-50385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50385"><a href="https://secure.downeast.com/books/maine/prints.html">Matted Prints</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a target="_blank" href="https://secure.downeast.com/books/maine/books.html">Books</a></li>
<li id="menu-item-4542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4542"><a target="_blank" href="http://downeast.newskeepsake.com/">Reprints</a></li>
</ul>
</li>
<li id="menu-item-1865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1865"><a href="#">Read The Magazine</a>
<ul class="sub-menu">
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" href="https://ssl.palmcoastd.com/27501/apps/DES?ikey=I**BD1">Subscribe Now</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://downeast.com/digital-editions/">Down East App</a></li>
<li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1628"><a href="/category/issues/">Back Issues</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" href="https://ssl.palmcoastd.com/27501/apps/GFTOPTION1LANDING?ikey=I**GFT">Give a Gift</a></li>
<li id="menu-item-1863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1863"><a target="_blank" href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Customer Service</a></li>
</ul>
</li>
<li id="menu-item-48543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48543"><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO">Manage my Subscription</a></li>
<li id="menu-item-1864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1864"><a href="http://downeast.com/contact-us/company/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://downeast.com/contact-us/company/">Our Company</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="/people">Our People</a></li>
<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="/newsletter-subscription/">Newsletter Sign-up</a></li>
<li id="menu-item-1748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1748"><a href="http://downeast.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-33259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33259"><a href="http://downeast.com/employment/">Down East Employment</a></li>
</ul>
</li>
</ul></nav> </div> 
</div> 
<div class="wrapper">
<div id="branding" class="animated">
 
<a class="logo" href="http://downeast.com/">
<img src="http://downeast.com/wp-content/uploads/2016/01/logo-medium.png" alt="Down East - The Magazine of Maine" title="Down East - The Magazine of Maine"/>
</a>
 
<div id="ti_image_banner-11" class="widget2 widget_ti_image_banner">
<a href="http://downeast.com/2017-adventures/" rel="nofollow" target="_self">
<img src="http://downeast.com/wp-content/uploads/2016/09/DE_Adventures_Widget_2017.png" alt="Ad" target="_blank"/>
</a>
</div> <div id="ti_image_banner-10" class="widget1 widget_ti_image_banner">
<a href="https://ssl.palmcoastd.com/27501/apps/DES?ikey=I**BD1" rel="nofollow" target="_self">
<img src="http://downeast.com/wp-content/uploads/2017/01/DE_Header_Subscribe_1702.png" alt="Ad" target="_blank"/>
</a>
</div> </div>
<nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://downeast.com/category/travel/">Travel</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://downeast.com/our-favorite-letter-february-2017/"><img src="http://downeast.com/wp-content/uploads/2017/01/DEE1702MailWIM-1050-296x197.jpg" alt="Our Favorite Letter" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/our-favorite-letter-february-2017/">Our Favorite Letter</a>
</li>
<li>
<figure>
<a href="http://downeast.com/where-in-maine-february-2017/"><img src="http://downeast.com/wp-content/uploads/2017/01/DEE1702WIM-296x197.jpg" alt="Where in Maine?" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/where-in-maine-february-2017/">Where in Maine?</a>
</li>
<li>
<figure>
<a href="http://downeast.com/thrills-and-chills/"><img src="http://downeast.com/wp-content/uploads/2016/12/DEE1701GuideEventsCont-296x197.jpg" alt="Thrills and Chills" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/thrills-and-chills/">Thrills and Chills</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-3087" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/aroostook">Aroostook County</a></li>
<li id="menu-item-3088" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/down-east-acadia">Down East &#038; Acadia</a></li>
<li id="menu-item-3089" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/greater-portland">Greater Portland</a></li>
<li id="menu-item-3090" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/kennebec-valley">Kennebec Valley</a></li>
<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/maine-highlands">Maine Highlands</a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/midcoast-2">Midcoast</a></li>
<li id="menu-item-3095" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/southern-coast">Southern Coast</a></li>
<li id="menu-item-3096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/tag/western-lakes">Western Lakes</a></li>
</ul>
</div>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://downeast.com/category/food/">Food</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://downeast.com/oxford-house-inn/"><img src="http://downeast.com/wp-content/uploads/2017/01/OxfordHouse©Merriam82-feat-296x197.jpg" alt="Oxford House Inn" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/oxford-house-inn/">Oxford House Inn</a>
</li>
<li>
<figure>
<a href="http://downeast.com/swig-of-the-month-january-2017/"><img src="http://downeast.com/wp-content/uploads/2016/12/DEE1701Drinks-296x197.jpg" alt="Swig of the Month" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/swig-of-the-month-january-2017/">Swig of the Month</a>
</li>
<li>
<figure>
<a href="http://downeast.com/simply-elegant/"><img src="http://downeast.com/wp-content/uploads/2016/12/DEE1701DooryardRecipe1-296x197.jpg" alt="Simply Elegant" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/simply-elegant/">Simply Elegant</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/food/food-features/">Food Features</a></li>
<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/food/restaurant-reviews/">Restaurant Reviews</a></li>
<li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/food/recipes/">Recipes</a></li>
<li id="menu-item-21805" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/reader-submitted-maine-recipes">Reader Recipes</a></li>
</ul>
</div>
</li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://downeast.com/category/culture/">Culture</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://downeast.com/split-decision/"><img src="http://downeast.com/wp-content/uploads/2017/01/election-1050-296x197.jpg" alt="Split Decision" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/split-decision/">Split Decision</a>
</li>
<li>
<figure>
<a href="http://downeast.com/room-with-a-view-january-2017/"><img src="http://downeast.com/wp-content/uploads/2017/01/nature-stars-night-sky-1050-296x197.jpg" alt="Room With a View" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/room-with-a-view-january-2017/">Room With a View</a>
</li>
<li>
<figure>
<a href="http://downeast.com/down-east-goes-back-school/"><img src="http://downeast.com/wp-content/uploads/2017/01/Downeast-2-1-400-296x197.jpg" alt="<em>Down East</em> Goes Back to School" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/down-east-goes-back-school/"><em>Down East</em> Goes Back to School</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-1792" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/art-music/">Art + Music</a></li>
<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/essays/">Essays</a></li>
<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/history/">History</a></li>
<li id="menu-item-1785" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/politics/">Politics</a></li>
<li id="menu-item-1612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/profiles-culture/">Profiles</a></li>
<li id="menu-item-1611" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/events/">Events</a></li>
</ul>
</div>
</li>
<li id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://downeast.com/category/home-2/">Home + Garden</a><div class="sub-menu"><ul class="sub-posts">
<li>
<figure>
<a href="http://downeast.com/victorian-revamp/"><img src="http://downeast.com/wp-content/uploads/2016/12/DEE1701DooryardHome1new-296x197.jpg" alt="Victorian Revamp" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/victorian-revamp/">Victorian Revamp</a>
</li>
<li>
<figure>
<a href="http://downeast.com/welcome-maine-homes/"><img src="http://downeast.com/wp-content/uploads/2017/01/Scan-3-400-296x197.jpg" alt="Thoughts on Home" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/welcome-maine-homes/">Thoughts on Home</a>
</li>
<li>
<figure>
<a href="http://downeast.com/wild-wild-life/"><img src="http://downeast.com/wp-content/uploads/2016/11/DEE1612DooryardHome1A-296x197.jpg" alt="Wild, Wild Life" width="296" height="197"/></a>
</figure>
<a href="http://downeast.com/wild-wild-life/">Wild, Wild Life</a>
</li></ul>
<ul class="sub-links">
<li id="menu-item-1780" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/architecture/">Architecture + Design</a></li>
<li id="menu-item-1791" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/gardens/">Gardens</a></li>
<li id="menu-item-1788" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/nature-2/">Nature + Wildlife</a></li>
<li id="menu-item-1827" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/wellness-2/">Wellness</a></li>
<li id="menu-item-1789" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/maine-made-goods/">Maine-Made Goods</a></li>
<li id="menu-item-4447" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/buy-a-maine-home/">Buy a Maine Home</a></li>
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://downeast.com/category/rent-a-vacation-home/">Rent a Vacation Home</a></li>
</ul>
</div>
</li>
<li id="menu-item-52009" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mainehomes.com/">Maine Homes</a></li>
</ul></nav>
</div> 
</header> 
<section id="content" role="main" class="clearfix animated">
<article id="post-52786" class="post-52786 post type-post status-publish format-standard has-post-thumbnail hentry category-travel category-where-in-maine tag-bass-harbor tag-bernard tag-december-2016 tag-february-2017 tag-tremont">
<header class="entry-header wrapper">
<div class="entry-meta">
<span class="entry-category"><a href="http://downeast.com/category/travel/">Travel</a>, <a href="http://downeast.com/category/where-in-maine/">Where in Maine?</a></span>
<span class="entry-date">01.27.17</span>
</div>
<h1 class="entry-title single-title">
<span>Our Favorite Letter</span>
</h1>
</header>
<div class="entry-media">
<img width="1050" height="700" src="http://downeast.com/wp-content/uploads/2017/01/DEE1702MailWIM-1050.jpg" class="attachment-big-size size-big-size wp-post-image" alt="Where in Maine"/> <p class="de_post_caption">Photograph by Darylann Leonard</p>
</div>
<div class="wrapper">
<div class="grids">
<div class="grid-8">
<div class="single-box clearfix entry-content">
<h2>Where in Maine?<br/>
December 2016</h2>
<blockquote><p>The venue is Bass Harbor in Bernard and the lobster pound the venerable Thurston’s, where generations have gathered to dine on the Quiet Side. It took my family 60 years of summer visits to MDI to finally spend some meaningful time at Ann’s Point Inn in Tremont last summer and take in the island from a proper perspective. In doing so, we learned an important lesson: the remarkable beauty that is Acadia can sometimes be better appreciated from a viewable distance (as your photo proves) than by walking directly over it with the crowds.</p></blockquote>
<p style="padding-left: 60px;"><em>Steve Tober<br/>
Portsmouth, New Hampshire</em></p>
<hr>
<div class="hfip_post_ender">
<div class="hfip_pe_image_container">
<a class="hfip_pe_image_link" href="http://downeast.com/newsletter-subscription/"><img class="hfip_pe_image" src="http://downeast.com/wp-content/uploads/2016/08/DEE1608Connect-300-300x200.png"/></a>
</div>
<div class="hfip_pe_form_container">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '85b63340-a86b-4802-b965-e5877391e299'
  });
</script> </div>
<div class="clearBoth"></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-52786" class="share-facebook sd-button share-icon no-text" href="http://downeast.com/our-favorite-letter-february-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-52786" class="share-twitter sd-button share-icon no-text" href="http://downeast.com/our-favorite-letter-february-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-52786" class="share-pinterest sd-button share-icon no-text" href="http://downeast.com/our-favorite-letter-february-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://downeast.com/our-favorite-letter-february-2017/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://downeast.com/our-favorite-letter-february-2017/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>
<div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="http://downeast.com/tag/bass-harbor/" rel="tag">Bass Harbor</a><a href="http://downeast.com/tag/bernard/" rel="tag">Bernard</a><a href="http://downeast.com/tag/december-2016/" rel="tag">December 2016</a><a href="http://downeast.com/tag/february-2017/" rel="tag">February 2017</a><a href="http://downeast.com/tag/tremont/" rel="tag">Tremont</a></div></div>
<div id="author-box" class="single-box">
<div class="clearfix inner">
<div class="avatar">
<img alt='Down East Magazine' src='http://downeast.com/wp-content/uploads/2016/02/DE_Black_Dot-96x96.png' class='avatar avatar-96 photo' height='96' width='96'/> </div> 
<div class="author-info">
<h2>
<a href="http://downeast.com/author/down-east-magazine/" rel="author">
Down East Magazine </a>
</h2>
<p>We're the Magazine of Maine.</p>
</div> 
<ul class="author-social">
<li>
<a class="user-url" href="http://downeast.com">
Website </a>
</li>
</ul>
</div>
</div> 
<div class="single-box related-posts">
<h3 class="entry-title">
You may also like </h3>
<div class="grids entries">
<div class="carousel">
<article class="grid-4 post-52158 post type-post status-publish format-standard has-post-thumbnail hentry category-travel category-where-in-maine category-zeta tag-february-2017">
<figure class="entry-image">
<a href="http://downeast.com/where-in-maine-february-2017/">
<img width="600" height="400" src="http://downeast.com/wp-content/uploads/2017/01/DEE1702WIM-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="snow-streaked Mountain"/> </a>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">January 23, 2017</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/where-in-maine-february-2017/">Where in Maine?</a>
</h2>
</header>
</article>
<article class="grid-4 post-51645 post type-post status-publish format-standard has-post-thumbnail hentry category-event category-guide category-travel tag-bridgton tag-camden tag-january-2017 tag-norway tag-rangeley">
<figure class="entry-image">
<a href="http://downeast.com/thrills-and-chills/">
<img width="600" height="400" src="http://downeast.com/wp-content/uploads/2016/12/DEE1701GuideEventsCont-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Thrills and Chills"/> </a>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">January 18, 2017</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/thrills-and-chills/">Thrills and Chills</a>
</h2>
</header>
</article>
<article class="grid-4 post-49452 post type-post status-publish format-video has-post-thumbnail hentry category-adventures category-travel post_format-post-format-video">
<figure class="entry-image">
<a href="http://downeast.com/2017-adventures/">
<img width="400" height="400" src="http://downeast.com/wp-content/uploads/2017/01/Frank-Dufour-400-logos-400x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Adventures"/> </a>
<i class="icon-camera"></i>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">January 11, 2017</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/2017-adventures/">Down East Adventures</a>
</h2>
</header>
</article>
<article class="grid-4 post-50759 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-travel">
<figure class="entry-image">
<a href="http://downeast.com/maine-madness-2017/">
<img width="600" height="400" src="http://downeast.com/wp-content/uploads/2016/12/Best_Places_2017_Featured_Image-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt=""/> </a>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">January 9, 2017</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/maine-madness-2017/">Best Places to Live in Maine</a>
</h2>
</header>
</article>
<article class="grid-4 post-51416 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-deering-oaks tag-january-2017 tag-november-2016 tag-portland">
<figure class="entry-image">
<a href="http://downeast.com/our-favorite-letter-november-2016-2/">
<img width="600" height="400" src="http://downeast.com/wp-content/uploads/2016/12/DEE1701Mail1-600x400.jpg" class="attachment-medium-size size-medium-size wp-post-image" alt="Where in Maine November 2017"/> </a>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">December 29, 2016</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/our-favorite-letter-november-2016-2/">Our Favorite Letter</a>
</h2>
</header>
</article>
<article class="grid-4 post-51566 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-travel">
<figure class="entry-image">
<a href="http://downeast.com/best-places-between-rounds/">
<img width="600" height="400" src="http://downeast.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-26-at-8.35.10-PM-600x400.png" class="attachment-medium-size size-medium-size wp-post-image" alt=""/> </a>
</figure>
<header class="entry-header">
<div class="entry-meta">
<span class="entry-date">December 26, 2016</span>
</div>
<h2 class="entry-title">
<a href="http://downeast.com/best-places-between-rounds/">Check Back Soon For Round 2!</a>
</h2>
</header>
</article>
</div>
</div>
<a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
<a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
</div> 
<div id="disqus_thread">
</div>
</div> 
<div class="grid-4">
<aside class="sidebar" role="complementary">
<div id="text-2" class="widget widget_text"> <div class="textwidget"><a href="/newsletter-subscription/"><img src="http://downeast.com/wp-content/uploads/2016/07/intouch2.png"></a>
<div class="hubspot_sidebar_form">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: 'eb4fc343-6c74-4553-b254-7ad118e785bd'
  });
</script>
</div></div>
</div><div id="ti_code_banner-15" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1478544447777-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478544447777-0'); });
</script>
</div>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"><a href="http://downeast.com/maine-events/"><img class="alignnone size-full wp-image-27762" src="http://downeast.com/wp-content/uploads/2016/09/maine-events-sidebar2.png" alt="maine-events-2" width="300" height="288"/></a></div>
</div><div id="ti_code_banner-9" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1478544447777-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478544447777-1'); });
</script>
</div>
</div><div id="ti_image_banner-6" class="widget widget_ti_image_banner"><h3><a href="/where-in-maine-february-2017/">Where in Maine?</a></h3>
<a href="/where-in-maine-february-2017/" rel="nofollow" target="_self">
<img src="http://downeast.com/wp-content/uploads/2017/01/DEE1702WIM.jpg" alt="Ad" target="_blank"/>
</a>
</div><div id="ti_code_banner-6" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1478544447777-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478544447777-2'); });
</script>
</div>
</div><div id="ti_code_banner-18" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1478544447777-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478544447777-3'); });
</script>
</div>
</div><div id="ti_code_banner-8" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1478544447777-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478544447777-4'); });
</script>
</div>
</div><div id="ti_image_banner-4" class="widget widget_ti_image_banner"><a href="/user-submitted-galleries/"><h3>READER PHOTOS</h3></a>
<a href="/user-submitted-galleries/" rel="nofollow" target="_self">
<img src="http://downeast.com/wp-content/uploads/2017/01/north-ashland-400.jpg" alt="Ad" target="_blank"/>
</a>
</div><div id="ti_code_banner-17" class="widget widget_ti_code_banner">
 
<div id='div-gpt-ad-1478544447777-5' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478544447777-5'); });
</script>
</div>
</div> </aside>  </div>
</div> 
</div> 
</article>
</section> 
<footer id="footer" role="contentinfo" class="animated color-site-dark">
<div class="footer-sidebar">
<div id="supplementary" class="wrapper clearfix columns col-3">
<div id="first" class="widget-area" role="complementary">
<div id="ti_image_banner-3" class="widget widget_ti_image_banner">
<a href="/contact-us/company/" rel="nofollow" target="_self">
<img src="http://downeast.com/wp-content/uploads/2014/02/Footer_leftside.png" alt="Ad" target="_blank"/>
</a>
</div> </div> 
<div id="second" class="widget-area" role="complementary">
<div id="text-3" class="widget widget_text"> <div class="textwidget"><div id="red-wrapper">
<div class="bigbox">
<div class="box">
<ul>
<h2>Interactive</h2>
<li><a href="/register">Register</a></li>
<li><a href="http://mainehomes.com/" target="_blank">Maine Homes</a></li>
<li><a href="/whereinmaine">Where in Maine?</a></li>
<li><a href="/user-submitted-galleries">Share Your Photo</a></li>
<li><a href="/category/extras">Online Extras</a></li>
<li><a href="http://adventures.downeast.com/" target="_blank">Down East Adventures</a></li>
</ul>
</div>
</div>
<div class="bigbox">
<div class="box">
<ul>
<h2>Subscribe</h2>
<li><a href="https://ssl.palmcoastd.com/27501/apps/DES?ikey=I**BD1" target="_blank">Subscribe Now</a></li>
<li><a href="/digital-editions/">Digitial Edition</a></li>
<li><a href="https://ssl.palmcoastd.com/27501/apps/GFTOPTION1LANDING?ikey=I**GFT" target="_blank">Give a Gift</a></li>
<li><a href="https://ssl.palmcoastd.com/27501/apps/LOGINSSO" target="_blank">Services</a></li>
<li><a href="/category/issues">Single Copies</a></li>
<li><a href="/newsletter-subscription">Newsletters</a></li>
</ul>
</div>
</div>
<div class="bigbox">
<div class="box">
<ul>
<h2>More</h2>
<li><a href="/contact-us">Contact Us</a></li>
<li><a href="/people">Staff</a></li>
<li><a href="/guidelines">Submissions</a></li>
<li><a href="/advertise">Advertise With Us</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/terms-of-use">Terms of Use</a></li>
<li><a href="/employment">Employment</a></li>
<li><a href="http://secure.downeast.com/books/maine/" target="_blank">Down East Book Store</a></li>
</ul>
</div>
</div>
</div></div>
</div> </div> 
<div id="third" class="widget-area" role="complementary">
<div id="ti_image_banner-2" class="widget widget_ti_image_banner">
<a href="http://adventures.downeast.com" rel="nofollow" target="_self">
<img src="http://downeast.com/wp-content/uploads/2017/01/DE-Adventures-White.png" alt="Ad" target="_blank"/>
</a>
</div> </div> 
</div> 
</div>
<div class="copyright">
<div class="wrapper">
<div class="grids">
<div class="grid-10">
© <i>Down East Magazine </i> 2016 </div>
<div class="grid-2">
<a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
</div>
</div>
</div>
</div>
</footer> 
</div> 
</div> 
 
 
<a href="/newsletter-subscription/"><div id="royal_sidebutton_tab" class="royal_sidebutton_contents royal_sidebutton_left">Newsletter</div></a> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
 
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
(function(d,s,i,r) {
  if (d.getElementById(i)){return;}
  var n = d.createElement(s),e = document.getElementsByTagName(s)[0];
  n.id=i;n.src = '//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/2624472.js';
  e.parentNode.insertBefore(n, e);
})(document, "script", "hs-analytics", 300000);
</script>
 
<div style="display:none">
<div class="grofile-hash-map-36fb0c154ec19fdd8a652fb5e919695e">
</div>
</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/downeast.com\/our-favorite-letter-february-2017\/":52786};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/our-favorite-letter-february-2017/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://downeast.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='dropcap_stylesheet-css' href='http://downeast.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='hfip_post_end_form_style-css' href='http://downeast.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=-b-modified-1483649423' type='text/css' media='all'/>
<script type='text/javascript' src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704"></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=-b-modified-1479483178'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/wp-user-frontend-pro/assets/js/subscriptions.js?ver=-b-modified-1479483179'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/wp-a11y.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0-b-modified-1473189251'></script>
<script type='text/javascript' src='http://downeast.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"52786 http:\/\/downeast.com\/?p=52786","disqusShortname":"downeast","disqusTitle":"Our Favorite Letter","disqusUrl":"http:\/\/downeast.com\/our-favorite-letter-february-2017\/","options":{"manualSync":"1"},"postId":"52786"};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"downeast"};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://downeast.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style><script type="text/javascript">
  
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'64276155',post:'52786',tz:'-5',srv:'downeast.com'} ]);
	_stq.push([ 'clickTrackerInit', '64276155', '52786' ]);
</script>
 
 
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 947206771;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/947206771/?guid=ON&amp;script=0"/>
</div>
</noscript>
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6gku', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6gku&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/>
</noscript>
</body>
</html>